<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="utf-8" />

		<script type="text/javascript">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</script>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
		<meta content="//tvguide1.cbsistatic.com/www/img/favicon_128.png" itemprop="image" />
		<meta name="apple-itunes-app" content="app-id=333647776, affiliate-data=at=11l9QE, app-argument=https://www.tvguide.com/news/the-masked-singer-penguin-revealed-sherri-shepherd/">
		<meta property="fb:app_id" content="63084645929"/>
		<meta name="google-site-verification" content="Od29UEFliEmsUY2XH0kfXxkTNucL0cv_rc0J_RPWXU4" />

		<title>The Masked Singer Recap: Sherri Shepherd Is the Penguin and Raven-Symone is the Black Widow | TV Guide</title> 
		<link rel="icon" type="image/svg+xml" href="//tvguide1.cbsistatic.com/www/img/favicon.svg" />
		<link rel="alternate icon" type="image/png" href="//tvguide1.cbsistatic.com/www/img/favicon_32.png" />
		<link rel="apple-touch-icon" href="//tvguide1.cbsistatic.com/www/img/apple-touch-icon-precomposed.png" />
		<link rel="canonical" href="https://www.tvguide.com/news/the-masked-singer-penguin-revealed-sherri-shepherd/" />

					<link media="all" type="text/css" rel="stylesheet" href="//tvguide1.cbsistatic.com/www/css/bs3grid/bs3grid-c2c1f516f66a1ef7c42b5af7dcbdc53a.css">

			<link media="all" type="text/css" rel="stylesheet" href="//tvguide1.cbsistatic.com/www/css/site-72c6a65190ec072ed4b90500dc18ffd4.css">

			<link media="all" type="text/css" rel="stylesheet" href="//tvguide1.cbsistatic.com/www/css/font-awesome/font-awesome-7ad0a3f9a32724b7bfbc263ed9e6cb20.css">

			<link media="all" type="text/css" rel="stylesheet" href="//tvguide1.cbsistatic.com/www/css/article-cc75a6dbcff53bdac89b961fa06bb281.css">
<link media="all" type="text/css" rel="stylesheet" href="//tvguide1.cbsistatic.com/www/css/sidebar-db06c59e8fd441be9f6853402a8f15dd.css">
<link media="all" type="text/css" rel="stylesheet" href="//tvguide1.cbsistatic.com/www/css/videos-uvpjs/hub-31043ab1d50dbd7ba22c591d0fe75634.css">
<link media="all" type="text/css" rel="stylesheet" href="//tvguide1.cbsistatic.com/www/css/article/video-popover-6fe8772cff592cc9db85c42cc24e66b6.css">

		
				<script type="text/javascript">
			(function () {
				if ( typeof window.CustomEvent === "function" ) return false;
				function CustomEvent ( event, params ) {
					params = params || { bubbles: false, cancelable: false, detail: undefined };
					var evt = document.createEvent( 'CustomEvent' );
					evt.initCustomEvent( event, params.bubbles, params.cancelable, params.detail );
					return evt;
				}
				CustomEvent.prototype = window.Event.prototype;
				window.CustomEvent = CustomEvent;
			})();

			window.gdprConsent = false;
			window.GDPR_CONSENT_EVENT = 'gdprConsent';
			window.fireGDPRConsentEvent = function(timeout) {
				timeout = timeout || 0;
				 window.gdprTimout = window.setTimeout(function() {
					window.gdprConsentEvent = new CustomEvent(window.GDPR_CONSENT_EVENT, { detail: true });
					window.gdprConsent = true;
					window.dispatchEvent(window.gdprConsentEvent);
				    window.clearTimeout(window.gdprTimout);
				 }, timeout);
			};
			
							(function(id){function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
					function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}
					else{rootDomain=part}} return rootDomain;}

					window.evidon={}; window.evidon.id=id;
					var evidoncdn='//c.evidon.com/', cdn = "https://www.tvguide.com/assets/js",
					rootDomain=getRootDomain(), noticecdn=cdn+'/sitenotice/';
					append('evidon-notice', noticecdn+'evidon-sitenotice-tag.js', false);
					append('evidon-location', evidoncdn+'geo/country.js', false);
					append('evidon-themes', noticecdn+id+'/snthemes.js', true);
					if (rootDomain)
						{ append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js', true); }

					window.evidon.priorConsentCallback=function() {
						window.fireGDPRConsentEvent();

						if (typeof om == 'object' && typeof om.fireGdprTags != 'undefined') {
							om.fireGdprTags();
						}
					}
					window.evidon.closeCallback=function(){}
					window.evidon.consentWithdrawnCallback=function(){}
				})(425)
					</script>
					

			<link rel="amphtml" href="https://www.tvguide.com/amp/news/the-masked-singer-penguin-revealed-sherri-shepherd/">
	
	
<meta name="description" content="The Masked Singer&#039;s two-hour episode eliminated Penguin in the first episode and Black Widow in the second. It also gave us more clues about remaining contestants." /><meta property="og:title" content="The Masked Singer&#039;s Penguin and Black Widow Were Revealed, and Jenny McCarthy Felt So Vindicated | TV Guide" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.tvguide.com/news/the-masked-singer-penguin-revealed-sherri-shepherd/" /><meta property="og:image" content="https://tvguide1.cbsistatic.com/i/r/2019/11/06/03e1ae15-c51e-4c81-9edd-2471c37ee225/thumbnail/1300x867/9fafa418f0d97703e7c0346ad58542ca/191106-masked-singer-penguin-1-news.jpg" /><meta property="og:description" content="And there is more proof that&#039;s definitely Patti Labelle in the Flower costume" /><meta property="article:published_time" content="2019-11-06T21:00:00-05:00"/><meta property="article:tag" content="Fall TV" /><meta property="article:tag" content="Fox" /><meta property="article:tag" content="Recaps" /><meta property="og:site_name" content="TVGuide.com" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@TVGuide" /><meta name="twitter:title" content="The Masked Singer&#039;s Penguin and Black Widow Were Revealed, and Jenny McCarthy Felt So Vindicated | TV Guide" /><meta name="twitter:description" content="And there is more proof that&#039;s definitely Patti Labelle in the Flower costume" /><meta name="twitter:image:src" content="https://tvguide1.cbsistatic.com/i/r/2019/11/06/03e1ae15-c51e-4c81-9edd-2471c37ee225/thumbnail/1300x867/9fafa418f0d97703e7c0346ad58542ca/191106-masked-singer-penguin-1-news.jpg" /><meta name="news_keywords" content="the masked singer,sherri shepard,jeremy renner,amy sedaris,ana Gasteyer,wayne brady spoilers,patti labelle,backstreet boys"/><meta itemprop="name" content="The Masked Singer&#039;s Penguin and Black Widow Were Revealed, and Jenny McCarthy Felt So Vindicated" /><meta itemprop="description" content="The Masked Singer&#039;s two-hour episode eliminated Penguin in the first episode and Black Widow in the second. It also gave us more clues about remaining contestants." /><meta itemprop="image" content="https://tvguide1.cbsistatic.com/i/r/2019/11/06/03e1ae15-c51e-4c81-9edd-2471c37ee225/thumbnail/1300x867/9fafa418f0d97703e7c0346ad58542ca/191106-masked-singer-penguin-1-news.jpg" />
						<!--[if lt IE 9]>
			<script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
			<script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->

		<!--[if lte IE 9]>
			<script src="//tvguide1.cbsistatic.com/www/js/ieshim-54012474a94ca8bbfa985e6f6407f21c.js"></script>

		<![endif]-->

        		<script type="text/javascript">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</script>

							
	<script type="text/javascript">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</script>
		<style>
			html { display:none; }
		</style>
		<script>
			if (self == top) {
				document.documentElement.style.display = 'block';
			} else {
				top.location = self.location;
			}
		</script>
	</head>

				<body class="skybox-auto-collapse no-skin-takeover no-skin-takeover-narrow news-article">
			<noscript>
			<style>
				html { display:block; }
			</style>
		</noscript>
		<div id="wrap">
			<div  class="nav_ad skybox-collapseBtn skybox-closeBtn ad-dfp" data-placement="layout.nav_ad" data-config-id="nav_ad_skybox_omni" data-ad-type="dfp"></div>							<div id="header"  class="menu-bar-container menu-bar-container-light" data-section-id="header">
    <div class="menu-bar">
                <div class="menu-region brand" data-section-id="logo">
            <a href="https://www.tvguide.com/" class="brand-logo"><svg xmlns="http://www.w3.org/2000/svg" width="60" height="60" viewBox="0 0 60 60" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs>
      <polygon id="a" points="0 0 60 0 60 60 0 60"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
      <rect width="55" height="50" x="2" y="4" fill="#FFFFFF"/>
      <mask id="b" fill="white">
        <use xlink:href="#a"/>
      </mask>
      <path fill="#EC1C24" d="M44.1642083,33.5814583 L35.1162917,33.5814583 L26.9854583,11.478125 L26.9854583,16.0464583 L20.644625,16.0464583 L20.644625,33.5814583 L13.4492083,33.5814583 L13.4492083,16.0464583 L7.07295833,16.0464583 L7.07295833,9.760625 L34.510875,9.760625 L39.6404583,25.795625 L44.7700417,9.760625 L52.927125,9.760625 L44.1642083,33.5814583 Z M52.927125,41.4972917 L47.7287917,41.4972917 L47.7287917,43.7185417 L52.8167083,43.7185417 L52.8167083,45.6872917 L47.7287917,45.6872917 L47.7287917,48.0660417 L52.927125,48.0660417 L52.927125,50.0347917 L45.492125,50.0347917 L45.492125,39.528125 L52.927125,39.528125 L52.927125,41.4972917 Z M38.5017083,50.0347917 L34.3592083,50.0347917 L34.3592083,39.528125 L38.5017083,39.528125 C41.7942083,39.528125 44.0779583,41.623125 44.0779583,44.789375 C44.0779583,47.955625 41.7942083,50.0347917 38.5017083,50.0347917 Z M30.1687917,50.0347917 L32.405875,50.0347917 L32.405875,39.528125 L30.1687917,39.528125 L30.1687917,50.0347917 Z M28.2179583,45.829375 C28.2179583,48.4439583 26.6742083,50.2239583 23.4767083,50.2239583 C20.2787917,50.2239583 18.7354583,48.428125 18.7354583,45.8447917 L18.7354583,39.528125 L21.0037917,39.528125 L21.0037917,45.7660417 C21.0037917,47.2310417 21.8542083,48.239375 23.4767083,48.239375 C25.0992083,48.239375 25.9337917,47.2310417 25.9337917,45.7660417 L25.9337917,39.528125 L28.2179583,39.528125 L28.2179583,45.829375 Z M17.138375,48.2547917 C16.0675417,49.4522917 14.570875,50.2397917 12.6650417,50.2397917 C9.593375,50.2397917 7.07295833,48.0972917 7.07295833,44.789375 C7.07295833,41.4660417 9.593375,39.3552083 12.6650417,39.3552083 C14.854625,39.3552083 16.224625,40.4577083 17.0125417,41.701875 L15.1537917,42.7102083 C14.6812917,41.9697917 13.783375,41.3397917 12.6650417,41.3397917 C10.7592083,41.3397917 9.37254167,42.8047917 9.37254167,44.789375 C9.37254167,46.774375 10.7592083,48.239375 12.6650417,48.239375 C13.5942083,48.239375 14.4762917,47.829375 14.9017083,47.4360417 L14.9017083,46.175625 L12.1292083,46.175625 L12.1292083,44.2227083 L17.138375,44.2227083 L17.138375,48.2547917 Z M54.0000417,-0.000208333333 L6.00004167,-0.000208333333 C2.69170833,-0.000208333333 4.16666667e-05,2.69145833 4.16666667e-05,5.99979167 L4.16666667e-05,53.9997917 C4.16666667e-05,57.3085417 2.69170833,59.9997917 6.00004167,59.9997917 L54.0000417,59.9997917 C57.308375,59.9997917 60.0000417,57.3085417 60.0000417,53.9997917 L60.0000417,5.99979167 C60.0000417,2.69145833 57.308375,-0.000208333333 54.0000417,-0.000208333333 Z" mask="url(#b)"/>
      <path fill="#EC1C24" d="M38.5017917,41.4972917 L36.5959583,41.4972917 L36.5959583,48.0660417 L38.5017917,48.0660417 C40.5809583,48.0660417 41.793875,46.569375 41.793875,44.789375 C41.793875,42.930625 40.660125,41.4972917 38.5017917,41.4972917"/>
    </g>
  </svg></a>
        </div>

                <div class="menu-region search" data-section-id="search">
            <svg class="svg-icon svg-icon-back" width="17px" height="16px" viewBox="0 0 17 16" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Page-1" stroke="none" stroke-width="1" fill="auto" fill-rule="evenodd">
        <g id="Icons-/-24px-/-ArrowBack-/-Dark" transform="translate(-4.000000, -4.000000)" fill="auto">
            <path d="M19.75,11.25 C20.1642136,11.25 20.5,11.5857864 20.5,12 C20.5,12.4142136 20.1642136,12.75 19.75,12.75 L5.75,12.75 C5.33578644,12.75 5,12.4142136 5,12 C5,11.5857864 5.33578644,11.25 5.75,11.25 L19.75,11.25 Z M5.81066017,12 L12.2803301,18.4696699 C12.5732233,18.7625631 12.5732233,19.2374369 12.2803301,19.5303301 C11.9874369,19.8232233 11.5125631,19.8232233 11.2196699,19.5303301 L4.21966991,12.5303301 C3.9267767,12.2374369 3.9267767,11.7625631 4.21966991,11.4696699 L11.2196699,4.46966991 C11.5125631,4.1767767 11.9874369,4.1767767 12.2803301,4.46966991 C12.5732233,4.76256313 12.5732233,5.23743687 12.2803301,5.53033009 L5.81066017,12 Z" id="Combined-Shape"></path>
        </g>
    </g>
</svg>            <form action="https://www.tvguide.com/search/" method="GET" target="_blank" class="header-search-form-tab hidden">
                <input type="submit" value="submit">
            </form>
            <form class="search-form" action="https://www.tvguide.com/search/">
                                <input class="search-input text" placeholder="Search" autocomplete="off" name="keyword" type="text" value="">
                <button type="submit" class="search-icon button"><svg class="svg-icon svg-icon-search" width="18px" height="18px" viewBox="0 0 18 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <desc>Created with Sketch.</desc>
    <defs></defs>
    <g id="DT" stroke="none" stroke-width="1" fill="auto" fill-rule="evenodd">
        <g id="DT.Listings.970x66" transform="translate(-25.000000, -234.000000)" fill="auto">
            <path d="M42.9999992,251.289473 C43.0002767,251.092937 42.9292241,250.9232 42.7868413,250.780262 L38.8197362,246.813157 C39.6436568,245.85444 40.1844463,244.772861 40.4421046,243.568421 L40.4421046,243.556579 C40.567526,242.999876 40.6306839,242.419613 40.6315782,241.815789 C40.631825,239.653464 39.8660355,237.806096 38.3342099,236.273684 C36.8179579,234.758018 34.9784843,234.000123 32.8157891,234 C30.6536182,234.000401 28.8062498,234.758296 27.2736841,236.273684 C25.7582956,237.80625 25.0004009,239.653618 25,241.815789 C25.0001234,243.978484 25.7580181,245.817958 27.2736841,247.33421 C28.8060956,248.866036 30.653464,249.631825 32.8157891,249.631578 C34.7366464,249.632041 36.4024358,249.028093 37.8131573,247.819736 L41.7802624,251.786841 C41.9232003,251.929224 42.0929371,252.000277 42.2894729,251.999999 C42.4859778,252.000277 42.6517673,251.929224 42.7868413,251.786841 C42.9292241,251.651767 43.0002767,251.485978 42.9999992,251.289473 L42.9999992,251.289473 Z M37.327631,237.280263 C38.5826166,238.534663 39.2102481,240.046505 39.2105257,241.815789 C39.21142,242.317228 39.1601042,242.798807 39.0565783,243.260526 C38.8019114,244.418308 38.229543,245.436729 37.3394731,246.315789 L37.3157889,246.339473 C36.0784123,247.586317 34.5784124,248.210001 32.8157891,248.210526 C31.0465047,248.210248 29.5346626,247.582617 28.280263,246.327631 C27.040666,245.08862 26.4209292,243.584673 26.4210526,241.815789 C26.4206517,240.046381 27.0403885,238.534539 28.280263,237.280263 C29.5345393,236.040388 31.0463813,235.420652 32.8157891,235.421053 C34.5846727,235.420929 36.08862,236.040666 37.327631,237.280263 L37.327631,237.280263 Z" id="Shape"></path>
        </g>
    </g>
</svg></button>
            </form>
            <div class="header-autocomplete" id="header-autocomplete"></div>
        </div>

                
                <nav class="secondary">
        <ul class="menu-region menu-items secondary" data-section-id="my watchlist">
            <li class="menu-item menu-item-link menu-item-btn" data-menu-item="user" tabindex="0">
                                <span class="link">
                    <span class="user-svg-icon svg-icon">
                        <svg class="outlined" width="14px" height="18px" viewBox="0 0 14 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Page-1" stroke="none" stroke-width="1" fill="auto" fill-rule="evenodd">
        <g id="Icons-/-24px-/-Login-/-Light" transform="translate(-3.000000, -1.000000)" fill="auto">
            <path d="M12.7083333,5.83333333 C12.7083333,4.33812747 11.4955371,3.125 10.0005164,3.125 C8.5045927,3.125 7.29166667,4.33799768 7.29166667,5.83333333 C7.29166667,7.32866899 8.5045927,8.54166667 10.0005164,8.54166667 C11.4955371,8.54166667 12.7083333,7.3285392 12.7083333,5.83333333 Z M13.9583333,5.83333333 C13.9583333,8.01881873 12.1859695,9.79166667 10.0005164,9.79166667 C7.81422024,9.79166667 6.04166667,8.0190084 6.04166667,5.83333333 C6.04166667,3.64765827 7.81422024,1.875 10.0005164,1.875 C12.1859695,1.875 13.9583333,3.64784793 13.9583333,5.83333333 Z M16.4583333,17.5 C16.4583333,17.845178 16.1785113,18.125 15.8333333,18.125 C15.4881554,18.125 15.2083333,17.845178 15.2083333,17.5 C15.2083333,14.6235169 12.8764831,12.2916667 10,12.2916667 C7.12351693,12.2916667 4.79166667,14.6235169 4.79166667,17.5 C4.79166667,17.845178 4.51184464,18.125 4.16666667,18.125 C3.8214887,18.125 3.54166667,17.845178 3.54166667,17.5 C3.54166667,13.933161 6.43316099,11.0416667 10,11.0416667 C13.566839,11.0416667 16.4583333,13.933161 16.4583333,17.5 Z" id="Combined-Shape"></path>
        </g>
    </g>
</svg>                    </span>
                    My Watchlist
                </span>
                <div class="menu-dropdown menu-dropdown-list user-dropdown menu-mobile-dropdown">
            <p class="message">Keep track of your favorite shows and movies, across all your devices.</p>
        <a href="https://www.tvguide.com/user/register/" class="menu-button" data-section-id="signup"><span class="label">Sign up to get started</span></a>
        <ul class="link-text-list">
            <li id="header-item-signin" class="link-text-item" data-section-id="login"><a href="https://www.tvguide.com/signin/" class="link">Login</a></li>
            <li class="link-text-item" data-section-id="about"><a href="https://www.tvguide.com/watchlist/about/" class="link">About My Watchlist</a></li>
        </ul>
    </div>            </li>
        </ul>
        </nav>
    </div>

                <div class="menu-bar-mobile">
            <ul class="menu-region menu-items menu-items-mobile"  data-section-id="navigation">
                                    <li class="menu-item menu-item-link navigation-custom" data-menu-item="navigation-custom">
                                                    <span class="link">BEST OF DECADE</span>
                                            </li>
                                    <li class="menu-item menu-item-link navigation-discover" data-menu-item="navigation-discover">
                                                    <span class="link">Discover</span>
                                            </li>
                                    <li class="menu-item menu-item-link navigation-listings" data-menu-item="navigation-listings">
                                                    <a href="https://www.tvguide.com/listings/" class="link">Listings</a>
                                            </li>
                                    <li class="menu-item menu-item-link navigation-news" data-menu-item="navigation-news">
                                                    <span class="link">News</span>
                                            </li>
                            </ul>
                                            <div class="menu-dropdown navigation-custom-dropdown menu-dropdown-chrome menu-mobile-dropdown">
            <div class="right-col">
            <a class="media-item link" data-section-id="media-item-image" href="https://www.tvguide.com/news/best-of-decade-2010s/">
                                    
            
                            <div class="thumbnail-container">
                    <img src="https://tvguide1.cbsistatic.com/i/r/2019/10/18/e86fa142-c52e-4841-9173-65c6f38d2aec/crop/1920x1064+0+0/thumbnail/240x133/f9d0dfddf698c73a30b642e5422d821f/botdbckgrdv10final.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/10/18/e86fa142-c52e-4841-9173-65c6f38d2aec/crop/1920x1064+0+0/thumbnail/480x266/e33bed96887857bb3f78eb9eff67f8ba/botdbckgrdv10final.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/10/18/e86fa142-c52e-4841-9173-65c6f38d2aec/thumbnail/720x399/f843414136ff458a84b2e31add165084/botdbckgrdv10final.jpg 3x" alt="" width="240" height="133" title="Best of the Decade" />
                                    </div>
                                        <h3 class="title" data-section-id="media-item-title">Best TV of the Decade: The Shows, Moments, and Trends That Defined the 2010s</h3>
                    </a>
    
            <ul class="link-text-list">
                    <li class="link-text-item" data-section-id="link-text-item-1"><a href="https://www.tvguide.com/news/best-shows-of-decade-2010s/" class="link">Top 25 Shows</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-2"><a href="https://www.tvguide.com/news/best-of-decade-2010s-animated-tv-shows/" class="link">Best Animated Shows</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-3"><a href="https://www.tvguide.com/news/best-of-decade-most-influential-shows-2010s/" class="link">Most Influential Shows</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-4"><a href="https://www.tvguide.com/news/best-of-decade-2010s-best-worst-moments/" class="link">Best and Worst TV Moments</a></li>
            </ul>
</div>        <ul class="left-col card-list">
                                                    <li class="card-item" data-section-id="card-item-1">
                    <a href="https://www.tvguide.com/news/biggest-tv-moments-2010s-quiz/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/09/16/96421533-414d-4f1c-b625-0a18e2e064a2/crop/1380x1380+345+0/thumbnail/70x70/db4211fed6f4a1246616b6a95cbf95ed/quiz-news.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/09/16/96421533-414d-4f1c-b625-0a18e2e064a2/crop/1380x1380+345+0/thumbnail/140x140/cb6f1fa38ad30835128b3f0f261bf3c6/quiz-news.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/09/16/96421533-414d-4f1c-b625-0a18e2e064a2/thumbnail/210x210/4439fc9bb4d34aff9d817a0dcf074646/quiz-news.jpg 3x" alt="&lt;em&gt;The Vampire Diaries, Scandal, The Office&lt;/em&gt;" width="70" height="70" title="​The Vampire Diaries, Scandal, The Office" />
                        <h4 class="title">QUIZ: How Well Do You Remember the Biggest TV Moments of the Decade?</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-2">
                    <a href="https://www.tvguide.com/news/best-of-decade-enlightened-laura-dern/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/10/18/55bef8e4-7d74-4d31-8c32-c44ca258139e/crop/1560x1560+390+0/thumbnail/70x70/68a3bbab90cabf9de95529bf6ee44603/191018-enlightened-laura-dern-2.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/10/18/55bef8e4-7d74-4d31-8c32-c44ca258139e/crop/1560x1560+390+0/thumbnail/140x140/714d89735cdda55f50c5ce4399e46ac7/191018-enlightened-laura-dern-2.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/10/18/55bef8e4-7d74-4d31-8c32-c44ca258139e/thumbnail/210x210/bff54b631771966d1dd036d62b92e324/191018-enlightened-laura-dern-2.jpg 3x" alt="" width="70" height="70" title="Laura Dern as Amy Jellicoe, Enlightened" />
                        <h4 class="title">Laura Dern's Tragically Short-Lived <em>Enlightened</em> Only Gets More Relevant With Time</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-3">
                    <a href="https://www.tvguide.com/news/best-of-decade-canceled-shows-grinder-everything-sucks-pitch/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/09/30/2185819f-27f7-4d86-ac8e-39f764ce1ec8/crop/1050x1050+675+0/thumbnail/70x70/2fc51144bff06957f75fa02beb7243ce/190930-the-grinder-pitch-everything-sucks.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/09/30/2185819f-27f7-4d86-ac8e-39f764ce1ec8/crop/1050x1050+675+0/thumbnail/140x140/aa279fde61289e9b0212ad5959452c1c/190930-the-grinder-pitch-everything-sucks.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/09/30/2185819f-27f7-4d86-ac8e-39f764ce1ec8/thumbnail/210x210/4544a3fe1d366b7a23af3b1d7254a627/190930-the-grinder-pitch-everything-sucks.jpg 3x" alt="&lt;em&gt;The Grinder, Pitch, Everything Sucks!&lt;/em&gt;" width="70" height="70" title="​The Grinder, Pitch, Everything Sucks!" />
                        <h4 class="title">16 One-Season Wonders That Deserved More Time to Shine</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-4">
                    <a href="https://www.tvguide.com/news/best-of-decade-ghost-adventures-paranormal-show/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/10/18/f685e69b-f182-4e21-9d9b-07e1e72c7bcc/crop/1350x1350+525+0/thumbnail/70x70/4cf70c0b2a733223cdb9822614a79780/ghost-adventures-premium.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/10/18/f685e69b-f182-4e21-9d9b-07e1e72c7bcc/crop/1350x1350+525+0/thumbnail/140x140/3ac3cf797a7e2e336d5e532f965884a5/ghost-adventures-premium.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/10/18/f685e69b-f182-4e21-9d9b-07e1e72c7bcc/thumbnail/210x210/ed3883cbd9e3f7e83543515641ae2f57/ghost-adventures-premium.jpg 3x" alt="Aaron Goodwin, Jay Wasley, Zak Bagans, Billy Tolley, &lt;em style=&quot;&quot;&gt;Ghost Adventures&lt;/em&gt;" width="70" height="70" title="Aaron Goodwin, Jay Wasley, Zak Bagans, Billy Tolley, Ghost Adventures" />
                        <h4 class="title"><em>Ghost Adventures</em> Is the Best Paranormal Show of the Decade, and It's Just Getting Started</h4>
                    </a>
                </li>
                        </ul>
    </div>                                            <div class="menu-dropdown navigation-discover-dropdown menu-dropdown-chrome menu-mobile-dropdown">
            <div class="right-col">
            <a class="media-item link" data-section-id="media-item-image" href="https://www.tvguide.com/news/holiday-shopping-gift-ideas/">
                                    
            
                            <div class="thumbnail-container">
                    <img src="https://tvguide1.cbsistatic.com/i/r/2019/10/22/90f27297-c277-47c4-9e2c-6ea99666bc99/crop/1600x887+0+0/thumbnail/240x133/e081e45dd5b37e829f0da76fb2c68129/giftguide.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/10/22/90f27297-c277-47c4-9e2c-6ea99666bc99/crop/1600x887+0+0/thumbnail/480x266/f25bccee4722ffdaa24b20552b0118d0/giftguide.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/10/22/90f27297-c277-47c4-9e2c-6ea99666bc99/thumbnail/720x399/ead101e0f12ebf90f75758cead01cf54/giftguide.jpg 3x" alt="" width="240" height="133" title="Holiday Gift Guide 2019" />
                                    </div>
                                        <h3 class="title" data-section-id="media-item-title">Holiday Gift Ideas for Fans of Star Wars, Marvel, <em>Game of Thrones</em>, and More</h3>
                    </a>
    
            <ul class="link-text-list">
                    <li class="link-text-item" data-section-id="link-text-item-1"><a href="https://www.tvguide.com/watch-this-now/" class="link">Watch This Now!</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-2"><a href="https://www.tvguide.com/watch-this-now/netflix/" class="link">Netflix Recommendations</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-3"><a href="https://www.tvguide.com/tvshows/" class="link">Most Popular Shows</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-4"><a href="https://www.tvguide.com/tech/" class="link">Product Guides</a></li>
            </ul>
</div>        <ul class="left-col card-list">
                                                    <li class="card-item" data-section-id="card-item-1">
                    <a href="https://www.tvguide.com/news/i-see-you-man-tv-guide-men-on-tv/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/10/30/39c21092-bbbb-44e8-82ea-b4284f69fbe0/crop/768x768+316+0/thumbnail/70x70/544ce51171bfb2c69700b34241867498/iseeyouman.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/10/30/39c21092-bbbb-44e8-82ea-b4284f69fbe0/crop/768x768+316+0/thumbnail/140x140/3227d0b56c2c02a459732cbd486263b1/iseeyouman.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/10/30/39c21092-bbbb-44e8-82ea-b4284f69fbe0/thumbnail/210x210/117af2d961728d3ee109eeffd91b815f/iseeyouman.jpg 3x" alt="&quot;I See You Man&quot; from TV Guide" width="70" height="70" title="&quot;I See You Man&quot; from TV Guide" />
                        <h4 class="title">I See You Man: How Modern TV Depicts Masculinity</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-2">
                    <a href="https://www.tvguide.com/news/golden-age-tv-guide-awards-season-podcast/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/11/01/0cfd7b6e-081b-4152-af4b-bda2f7fd542a/crop/1575x1575+383+0/thumbnail/70x70/29d97a43594e8de7167c5b875798b2f7/goldenage-2340x1575.png" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/11/01/0cfd7b6e-081b-4152-af4b-bda2f7fd542a/crop/1575x1575+383+0/thumbnail/140x140/5be04c38d10a4a926169135d3297a68d/goldenage-2340x1575.png 2x, https://tvguide1.cbsistatic.com/i/r/2019/11/01/0cfd7b6e-081b-4152-af4b-bda2f7fd542a/thumbnail/210x210/7f3c7320c0dd338948b59852d247d4bc/goldenage-2340x1575.png 3x" alt="" width="70" height="70" title="goldenage-2340x1575.png" />
                        <h4 class="title">Listen to Every Episode of <em>Golden Age: An Awards Season Podcast From TV Guide</em></h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-3">
                    <a href="https://www.tvguide.com/news/all-i-want-for-christmas-is-this-podcast-tv-guide/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/10/23/ffabe6ff-e7df-4918-881f-794f525fd9e3/crop/1575x1575+383+0/thumbnail/70x70/5c25db0c37fa4f0c536bee9b4a8dd3e2/tvguidexmas-podcastjd2340x1575.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/10/23/ffabe6ff-e7df-4918-881f-794f525fd9e3/crop/1575x1575+383+0/thumbnail/140x140/3ab511a3f06e9fc82dab15663f17c68a/tvguidexmas-podcastjd2340x1575.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/10/23/ffabe6ff-e7df-4918-881f-794f525fd9e3/thumbnail/210x210/ca0386a63b58678f8aececab41e0abb5/tvguidexmas-podcastjd2340x1575.jpg 3x" width="70" height="70" title="tvguidexmas-podcastjd2340x1575.jpg" />
                        <h4 class="title">Every Episode of <em>All I Want for Christmas Is This Podcast</em>, for Holiday TV Movie Stans</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-4">
                    <a href="https://www.tvguide.com/news/survivor-brothers-all-episodes/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/09/19/d5542c01-52ab-45a8-8e29-56706dca1c56/crop/1380x1380+345+0/thumbnail/70x70/d487f66a37986af5f9ebb025c5b537d3/survivor-brothers-hub.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/09/19/d5542c01-52ab-45a8-8e29-56706dca1c56/crop/1380x1380+345+0/thumbnail/140x140/d9c43d866cb9e5a1f3940820de5a4382/survivor-brothers-hub.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/09/19/d5542c01-52ab-45a8-8e29-56706dca1c56/thumbnail/210x210/15191b3ffae71d5b61d1d65a5a9f0af9/survivor-brothers-hub.jpg 3x" width="70" height="70" title="survivor-brothers-hub.jpg" />
                        <h4 class="title">Listen to Every Episode of <em>Survivor Brothers</em> Here</h4>
                    </a>
                </li>
                        </ul>
    </div>                                            <div class="menu-dropdown navigation-listings-dropdown menu-dropdown-single menu-dropdown-chrome menu-mobile-dropdown">
            <div class="right-col">
            <a class="media-item link" data-section-id="media-item-image" href="https://www.tvguide.com/videos/play/arrow-stars-say-goodbye-to-supernatural/">
                                    
                                        
                            <div class="thumbnail-container">
                    <img src="https://tvguide1.cbsistatic.com/i/r/2019/10/11/1d1fa17d-27cf-4d58-bd2f-203a1687edbb/crop/2070x1147+0+0/thumbnail/240x133/d17f8e8b05626b6c2c7fdbd83a31b4d5/191010-misha-collins-jared-padalecki-jensen-ackles-supernatural.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/10/11/1d1fa17d-27cf-4d58-bd2f-203a1687edbb/crop/2070x1147+0+0/thumbnail/480x266/d3ac142545448e42e5c32c2512f169ed/191010-misha-collins-jared-padalecki-jensen-ackles-supernatural.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/10/11/1d1fa17d-27cf-4d58-bd2f-203a1687edbb/thumbnail/720x399/99d022c3a32ab9b806040f70cf8cbbb6/191010-misha-collins-jared-padalecki-jensen-ackles-supernatural.jpg 3x" alt="Misha Collins, Jared Padalecki, Jensen Ackles, &lt;em&gt;Supernatural&lt;/em&gt;" width="240" height="133" title="Misha Collins, Jared Padalecki, Jensen Ackles, Supernatural" />
                                            <span class="media-icon"><i class="fa fa-play"></i></span>
                                    </div>
                                        <h3 class="title" data-section-id="media-item-title"><em>Arrow</em> Stars Say Goodbye to <em>Supernatural</em></h3>
                    </a>
    
            <ul class="link-text-list">
                    <li class="link-text-item" data-section-id="link-text-item-1"><a href="https://www.tvguide.com/listings/" class="link">TV Listings</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-2"><a href="https://www.tvguide.com/new-tonight/" class="link">New Tonight</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-3"><a href="https://www.tvguide.com/sports/live-today/" class="link">Today&#039;s Live Sports</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-4"><a href="https://www.tvguide.com/tv-premiere-dates/" class="link">Premiere Date Calendar</a></li>
            </ul>
</div>            </div>                                            <div class="menu-dropdown navigation-news-dropdown menu-dropdown-chrome menu-mobile-dropdown">
            <div class="right-col">
            <a class="media-item link" data-section-id="media-item-image" href="https://www.tvguide.com/galleries/tvs-most-heartbreaking-deaths-ever/">
                                    
                                        
                            <div class="thumbnail-container">
                    <img src="https://tvguide1.cbsistatic.com/i/r/2019/07/25/bbf001eb-849e-470c-978c-057c9034e2f9/crop/810x449+0+0/thumbnail/240x133/5c70d097067cd1b6b0ce92168101573c/heartbreaking-tv-deaths-hpsm.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/07/25/bbf001eb-849e-470c-978c-057c9034e2f9/crop/810x449+0+0/thumbnail/480x266/54a5fee80367f870c6a84f36baa7237f/heartbreaking-tv-deaths-hpsm.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/07/25/bbf001eb-849e-470c-978c-057c9034e2f9/thumbnail/720x399/692e6c63b2c2592c13c6112b1b0fb6f9/heartbreaking-tv-deaths-hpsm.jpg 3x" alt="&lt;em&gt;The Sopranos&lt;/em&gt;, &lt;em&gt;Orange Is the New Black&lt;/em&gt;, &lt;em&gt;The Walking Dead&lt;/em&gt;, &lt;em&gt;Lost&lt;/em&gt;" width="240" height="133" title="​The Sopranos, Orange Is the New Black, The Walking Dead, Lost" />
                                            <span class="media-icon"><i class="fa fa-camera"></i></span>
                                    </div>
                                        <h3 class="title" data-section-id="media-item-title">TV's Most Heartbreaking Deaths Ever</h3>
                    </a>
    
            <ul class="link-text-list">
                    <li class="link-text-item" data-section-id="link-text-item-1"><a href="https://www.tvguide.com/news/" class="link">Latest News</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-2"><a href="https://www.tvguide.com/videos/" class="link">Videos</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-3"><a href="https://www.tvguide.com/galleries/" class="link">Photo Galleries</a></li>
            </ul>
</div>        <ul class="left-col card-list">
                                                    <li class="card-item" data-section-id="card-item-1">
                    <a href="https://www.tvguide.com/news/2019-tv-scorecard-canceled-renewed-shows/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/06/10/ca6fd6f4-fefd-495c-b293-f7bd409a79e7/crop/900x900+350+0/thumbnail/70x70/f9013b6f7e769e40685cbba72ccb79c6/scorecard-premium.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/06/10/ca6fd6f4-fefd-495c-b293-f7bd409a79e7/crop/900x900+350+0/thumbnail/140x140/e389569dc51af3d4c30892cf195130c7/scorecard-premium.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/06/10/ca6fd6f4-fefd-495c-b293-f7bd409a79e7/thumbnail/210x210/9918b7839c21aeb3069b5cc279a497ba/scorecard-premium.jpg 3x" alt="&lt;em&gt;The Good Place&lt;/em&gt;, &lt;em&gt;Grey&#039;s Anatomy&lt;/em&gt;, and &lt;em&gt;9-1-1&lt;/em&gt;" width="70" height="70" title="​The Good Place, Grey&#039;s Anatomy, and 9-1-1" />
                        <h4 class="title">TV Scorecard: Was Your Favorite Show Renewed or Canceled?</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-2">
                    <a href="https://www.tvguide.com/news/tv-guide-superlatives-november-1/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/10/31/34095525-e6ad-427b-8018-24b06ea378fb/crop/1380x1380+345+0/thumbnail/70x70/84b2a0e661a9e02604fe9be0435f6993/affair510news.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/10/31/34095525-e6ad-427b-8018-24b06ea378fb/crop/1380x1380+345+0/thumbnail/140x140/0e3ec19fc0a6cf588f3e551cd499b2ee/affair510news.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/10/31/34095525-e6ad-427b-8018-24b06ea378fb/thumbnail/210x210/2dd0228b225a92a6db40e1a351850f20/affair510news.jpg 3x" alt="Dominic West, Maura Tierney, &lt;em&gt;The Affair&lt;/em&gt;" width="70" height="70" title="Dominic West, Maura Tierney, The Affair" />
                        <h4 class="title">The Week in Superlatives: Timeliest Disaster, Worst Burn, and the Most Surprising Cameo</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-3">
                    <a href="https://www.tvguide.com/news/his-dark-materials-review-hbo/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/10/31/19f7cd8e-11f8-4c3f-8a4b-660be673cca3/crop/1380x1380+345+0/thumbnail/70x70/a2800d413ecf15934db84c38b063f519/191030-his-dark-materials.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/10/31/19f7cd8e-11f8-4c3f-8a4b-660be673cca3/crop/1380x1380+345+0/thumbnail/140x140/b56a1c416c2f1cd0511be888344ff2c6/191030-his-dark-materials.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/10/31/19f7cd8e-11f8-4c3f-8a4b-660be673cca3/thumbnail/210x210/f32df43c67a91872dad0d150e2c54f34/191030-his-dark-materials.jpg 3x" alt="Dafne Keen, &lt;i style=&quot;&quot;&gt;His Dark Materials&lt;/i&gt;" width="70" height="70" title="​Dafne Keen, His Dark Materials" />
                        <h4 class="title"><em>His Dark Materials</em> Review: HBO's Must-See Adaptation of Philip Pullman's Thought-Provoking Novels</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-4">
                    <a href="https://www.tvguide.com/news/best-new-shows-movies-netflix-this-week-the-king-american-son/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/08/27/1d09c6d9-3436-48e3-876f-974f93d34c33/crop/450x450+180+0/thumbnail/70x70/ccbcfff1f0685c2a850e51a9ba4ab9d4/chalamet-810.png" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/08/27/1d09c6d9-3436-48e3-876f-974f93d34c33/crop/450x450+180+0/thumbnail/140x140/baba0b90a32dc003ac3f586fe68ae3af/chalamet-810.png 2x, https://tvguide1.cbsistatic.com/i/r/2019/08/27/1d09c6d9-3436-48e3-876f-974f93d34c33/thumbnail/210x210/3d3cb57d4f0b8d2b40c77a6c58a8c89e/chalamet-810.png 3x" alt="Timoth&eacute;e Chalamet, &lt;em&gt;The King&lt;/em&gt;" width="70" height="70" title="chalamet-810.png" />
                        <h4 class="title">Best New Shows and Movies on Netflix This Week: <em>The King</em>, <em>American Son</em></h4>
                    </a>
                </li>
                        </ul>
    </div>                    </div>
    </div>
			
			
			<div id="content-wrap">
												<div id="mantle_skin">
					<div class="content-before">
												
																					<div id="layout-header-ad-wrapper">
									<div  data-placement="layout.header" data-config-id="leader_plus_top_desktop_article" data-ad-type="dfp" class="ad-dfp"></div>								</div>
													
													<div class="content-before-blank"></div>
						
													<div class="whats-hot-container">
		<ul class="whats-hot" id="whats-hot" data-section-id="whats-hot"><li class="whats-hot-item"><a href="https://www.tvguide.com/news/100-best-shows/" class="whats-hot-item-image-link"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2019/08/30/e99e6013-af19-4672-ba71-b2b1a19ca3e8/crop/450x450+180+0/thumbnail/80x80/bd89210339b80c2f2191a823c1d5bc9c/hpsmall810x450.jpg|https://tvguide1.cbsistatic.com/i/r/2019/08/30/e99e6013-af19-4672-ba71-b2b1a19ca3e8/crop/450x450+180+0/thumbnail/160x160/e7b316ab380a35e2d29e0e193bce059e/hpsmall810x450.jpg|https://tvguide1.cbsistatic.com/i/r/2019/08/30/e99e6013-af19-4672-ba71-b2b1a19ca3e8/thumbnail/240x240/5a589685bc2f2fb9909129f1bc67736b/hpsmall810x450.jpg" class="whats-hot-item-image b-lazy" alt="" width="80" height="80" title="100 Best Shows 2019 ranking" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2019/08/30/e99e6013-af19-4672-ba71-b2b1a19ca3e8/crop/450x450+180+0/thumbnail/80x80/bd89210339b80c2f2191a823c1d5bc9c/hpsmall810x450.jpg" /></a><a  title="The 100 Best Shows" class="whats-hot-item-title" href="https://www.tvguide.com/news/100-best-shows/">The 100 Best Shows</a></li><li class="whats-hot-item"><a href="https://www.tvguide.com/news/emmys-2019-complete-coverage/" class="whats-hot-item-image-link"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2019/05/07/4e7ef46b-34e9-4f83-9842-e510856048d9/crop/1050x1050+675+0/thumbnail/80x80/3b5bf92c546159aa2945e4c051a988f0/190506-emmys-hplg.png|https://tvguide1.cbsistatic.com/i/r/2019/05/07/4e7ef46b-34e9-4f83-9842-e510856048d9/crop/1050x1050+675+0/thumbnail/160x160/2da4ab1e5f83ed4750a7a77f3075fbe2/190506-emmys-hplg.png|https://tvguide1.cbsistatic.com/i/r/2019/05/07/4e7ef46b-34e9-4f83-9842-e510856048d9/thumbnail/240x240/79f2e843cb79b9400e50d8cae267396d/190506-emmys-hplg.png" class="whats-hot-item-image b-lazy" alt="Emmys" width="80" height="80" title="Emmys" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2019/05/07/4e7ef46b-34e9-4f83-9842-e510856048d9/crop/1050x1050+675+0/thumbnail/80x80/3b5bf92c546159aa2945e4c051a988f0/190506-emmys-hplg.png" /></a><a  title="Emmys 2019" class="whats-hot-item-title" href="https://www.tvguide.com/news/emmys-2019-complete-coverage/">Emmys 2019</a></li><li class="whats-hot-item"><a href="https://www.tvguide.com/galleries/2019-new-fall-tv-shows/" class="whats-hot-item-image-link"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2019/05/14/75f68168-5c8d-4fcf-98e8-2cd9f94b619e/crop/1575x1575+383+0/thumbnail/80x80/271d76be874e142dd4b31e85adbb34a8/mixed-ish-abc.jpg|https://tvguide1.cbsistatic.com/i/r/2019/05/14/75f68168-5c8d-4fcf-98e8-2cd9f94b619e/crop/1575x1575+383+0/thumbnail/160x160/0363851b2961d9125791c8bfe7cc9ccb/mixed-ish-abc.jpg|https://tvguide1.cbsistatic.com/i/r/2019/05/14/75f68168-5c8d-4fcf-98e8-2cd9f94b619e/thumbnail/240x240/0e4d746672c9cde0235daf3aed3ac660/mixed-ish-abc.jpg" class="whats-hot-item-image b-lazy" alt="MIXED-ISH - In &quot;mixed-ish,&quot; Rainbow Johnson recounts her experience growing up in a mixed-race family in the &#039;80s and the constant dilemmas they had to face over whether to assimilate or stay true to themselves. Bow&#039;s parents Paul and Alicia decide to move from a hippie commune to the suburbs to better provide for their family. As her parents struggle with the challenges of their new life, Bow and her siblings navigate a mainstream school in which they&#039;re perceived as neither black nor white. This family&#039;s experiences illuminate the challenges of finding one&#039;s own identity when the rest of the world can&#039;t decide where you belong. (ABC/Kelsey McNeal)
MYKAL-MICHELLE HARRIS, ARICA HIMMEL, ETHAN WILLIAM CHILDRESS" width="80" height="80" title="mixed-ish-abc.jpg" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2019/05/14/75f68168-5c8d-4fcf-98e8-2cd9f94b619e/crop/1575x1575+383+0/thumbnail/80x80/271d76be874e142dd4b31e85adbb34a8/mixed-ish-abc.jpg" /><span class="thumbnail-media-icon thumbnail-media-icon-xs thumbnail-media-icon-gallery"><span class="fa fa-fw fa-camera"></span></span></a><a  title="Best New Fall TV Shows" class="whats-hot-item-title" href="https://www.tvguide.com/galleries/2019-new-fall-tv-shows/">Best New Fall TV Shows</a></li><li class="whats-hot-item"><a href="https://www.tvguide.com/news/how-to-cut-cable-cord-cutting-guide-best-streaming-services/" class="whats-hot-item-image-link"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2019/07/09/116f8fd0-12b3-4b5f-9225-907e1920d52c/crop/900x900+350+0/thumbnail/80x80/c65490dda1fb73c209e6453f17b9bb6f/cord-cutting-header.png|https://tvguide1.cbsistatic.com/i/r/2019/07/09/116f8fd0-12b3-4b5f-9225-907e1920d52c/crop/900x900+350+0/thumbnail/160x160/f3408a6be4fffd49f00b7777151b44b7/cord-cutting-header.png|https://tvguide1.cbsistatic.com/i/r/2019/07/09/116f8fd0-12b3-4b5f-9225-907e1920d52c/thumbnail/240x240/7783abec8cc85402daa0348f2faa1b56/cord-cutting-header.png" class="whats-hot-item-image b-lazy" alt="Cord-Cutting Guide. Credit: Robert Rodriguez / TV Guide" width="80" height="80" title="Cord-Cutting Guide" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2019/07/09/116f8fd0-12b3-4b5f-9225-907e1920d52c/crop/900x900+350+0/thumbnail/80x80/c65490dda1fb73c209e6453f17b9bb6f/cord-cutting-header.png" /></a><a  title="How to Cut Cable" class="whats-hot-item-title" href="https://www.tvguide.com/news/how-to-cut-cable-cord-cutting-guide-best-streaming-services/">How to Cut Cable</a></li><li class="whats-hot-item"><a href="https://www.tvguide.com/news/best-movies-of-2019/" class="whats-hot-item-image-link"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2019/06/24/bad78441-79da-42db-a5ce-9c3aabc5fb96/crop/1380x1380+345+0/thumbnail/80x80/94e25ca752a8635786e27a086cc8c193/190624-netflix-show-trio-2019-news.jpg|https://tvguide1.cbsistatic.com/i/r/2019/06/24/bad78441-79da-42db-a5ce-9c3aabc5fb96/crop/1380x1380+345+0/thumbnail/160x160/3357a8b196b77a693f705506e1c6f860/190624-netflix-show-trio-2019-news.jpg|https://tvguide1.cbsistatic.com/i/r/2019/06/24/bad78441-79da-42db-a5ce-9c3aabc5fb96/thumbnail/240x240/875a0c9ba4eb3ef455150304d9aa86c1/190624-netflix-show-trio-2019-news.jpg" class="whats-hot-item-image b-lazy" alt="" width="80" height="80" title="Triple Frontier, Homecoming, Always Be My Maybe, Netflix 2019 Films" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2019/06/24/bad78441-79da-42db-a5ce-9c3aabc5fb96/crop/1380x1380+345+0/thumbnail/80x80/94e25ca752a8635786e27a086cc8c193/190624-netflix-show-trio-2019-news.jpg" /></a><a  title="Best Movies of 2019 to Stream Right Now" class="whats-hot-item-title" href="https://www.tvguide.com/news/best-movies-of-2019/">Best Movies of 2019 to Stream Right Now</a></li><li class="whats-hot-item"><a href="https://www.tvguide.com/galleries/netflix-originals-best-of-2019/" class="whats-hot-item-image-link"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2019/07/30/7bbb5fb0-a8c0-45c4-bf3f-0be20129af49/crop/450x450+180+0/thumbnail/80x80/b8d41bd54fab50b41f83e9794b8f653e/netflix-best-hpsm.jpg|https://tvguide1.cbsistatic.com/i/r/2019/07/30/7bbb5fb0-a8c0-45c4-bf3f-0be20129af49/crop/450x450+180+0/thumbnail/160x160/c6b49a821965c099878a436f77840fce/netflix-best-hpsm.jpg|https://tvguide1.cbsistatic.com/i/r/2019/07/30/7bbb5fb0-a8c0-45c4-bf3f-0be20129af49/thumbnail/240x240/d0c4daba1a4b54308dc61f18837fcf79/netflix-best-hpsm.jpg" class="whats-hot-item-image b-lazy" alt="&lt;i style=&quot;&quot;&gt;Homecoming&lt;/i&gt;, &lt;i style=&quot;&quot;&gt;When They See Us&lt;/i&gt;, &lt;i style=&quot;&quot;&gt;Tidying Up with Marie Kondo&lt;/i&gt;, &lt;i style=&quot;&quot;&gt;Stranger Things 3&lt;/i&gt;" width="80" height="80" title="Best Netflix Originals of 2019" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2019/07/30/7bbb5fb0-a8c0-45c4-bf3f-0be20129af49/crop/450x450+180+0/thumbnail/80x80/b8d41bd54fab50b41f83e9794b8f653e/netflix-best-hpsm.jpg" /><span class="thumbnail-media-icon thumbnail-media-icon-xs thumbnail-media-icon-gallery"><span class="fa fa-fw fa-camera"></span></span></a><a  title="The Best Netflix Originals of 2019" class="whats-hot-item-title" href="https://www.tvguide.com/galleries/netflix-originals-best-of-2019/">The Best Netflix Originals of 2019</a></li><li class="whats-hot-item"><a href="https://www.tvguide.com/news/tv-yearbook-2018-2019-best-moments/" class="whats-hot-item-image-link"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2019/05/30/7f105061-eca7-48c3-8173-9e5a9f346492/crop/450x450+180+0/thumbnail/80x80/3a8a8eae24c990f00bc129f68a2ff0fd/hpsmall810x450.png|https://tvguide1.cbsistatic.com/i/r/2019/05/30/7f105061-eca7-48c3-8173-9e5a9f346492/crop/450x450+180+0/thumbnail/160x160/7d9aa4fd7be8393695834be83b6bf9ae/hpsmall810x450.png|https://tvguide1.cbsistatic.com/i/r/2019/05/30/7f105061-eca7-48c3-8173-9e5a9f346492/thumbnail/240x240/b3018806aaa428ed331dc9c237bb947d/hpsmall810x450.png" class="whats-hot-item-image b-lazy" alt="" width="80" height="80" title="TV Yearbook Senior Quotes" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2019/05/30/7f105061-eca7-48c3-8173-9e5a9f346492/crop/450x450+180+0/thumbnail/80x80/3a8a8eae24c990f00bc129f68a2ff0fd/hpsmall810x450.png" /></a><a  title="TV Yearbook" class="whats-hot-item-title" href="https://www.tvguide.com/news/tv-yearbook-2018-2019-best-moments/">TV Yearbook</a></li><li class="whats-hot-item"><a href="https://www.tvguide.com/news/great-2000s-movies-to-stream/" class="whats-hot-item-image-link"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2016/06/21/5ff5e256-8421-44d0-ae41-ffc5ca90edf8/crop/1573x1573+384+0/thumbnail/80x80/9595b8b7d3c1220af3f10b9f11822691/mean-girls0b8e9f81.jpg|https://tvguide1.cbsistatic.com/i/r/2016/06/21/5ff5e256-8421-44d0-ae41-ffc5ca90edf8/crop/1573x1573+384+0/thumbnail/160x160/6a3ea6567ed817dbe1570280bca6c496/mean-girls0b8e9f81.jpg|https://tvguide1.cbsistatic.com/i/r/2016/06/21/5ff5e256-8421-44d0-ae41-ffc5ca90edf8/thumbnail/240x240/c373774aa26a19caa5b0f8cd5e4f2ad4/mean-girls0b8e9f81.jpg" class="whats-hot-item-image b-lazy" width="80" height="80" title="mean-girls0b8e9f81.jpg" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2016/06/21/5ff5e256-8421-44d0-ae41-ffc5ca90edf8/crop/1573x1573+384+0/thumbnail/80x80/9595b8b7d3c1220af3f10b9f11822691/mean-girls0b8e9f81.jpg" /></a><a  title="25 Great 2000s Movies to Stream Right Now" class="whats-hot-item-title" href="https://www.tvguide.com/news/great-2000s-movies-to-stream/">25 Great 2000s Movies to Stream Right Now</a></li></ul>

		<a href="#" class="whats-hot-navigation whats-hot-navigation-prev" id="whats-hot-navigation-prev"><span class="fa fa-fw fa-chevron-left"></span></a>
		<a href="#" class="whats-hot-navigation whats-hot-navigation-next" id="whats-hot-navigation-next"><span class="fa fa-fw fa-chevron-right"></span></a>
	</div>

						
																	</div>

					<div class="content-wrapper">
						<div class="container" id="content">
									<div class="content-main-right-rail-row">
						<div class="content-main content-main-with-right-rail" data-section-id="main-content">
					<div class="article section" itemscope itemtype="https://schema.org/Article" data-section-id="article">
				<a href="https://www.tvguide.com/news/"><h2 class="section-header" data-section-id="section-header"><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Today&rsquo;s</span> News</span></h2></a>

		
		<h1 class="article-title" itemprop="headline"><em>The Masked Singer</em>'s Penguin and Black Widow Were Revealed, and Jenny McCarthy Felt So Vindicated</h1>

		<p class="article-byline" data-section-id="article-byline">
			<a  class="article-byline-headshot" href="https://www.tvguide.com/authors/malcolm-venable/"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2016/06/24/66e51d24-0bef-439d-9813-5c843a4fbd3a/resize/36x24/6a86f51b24f3822097622c59026cb43a/malcolmvenable.jpg|https://tvguide1.cbsistatic.com/i/r/2016/06/24/66e51d24-0bef-439d-9813-5c843a4fbd3a/resize/72x48/9ccd76566b15b474d7949c8acb35a677/malcolmvenable.jpg|https://tvguide1.cbsistatic.com/i/r/2016/06/24/66e51d24-0bef-439d-9813-5c843a4fbd3a/resize/108x72/0aa43cd18fcfd74ca76929a362bfb2b7/malcolmvenable.jpg" class="article-byline-headshot-img b-lazy" width="36" height="24" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2016/06/24/66e51d24-0bef-439d-9813-5c843a4fbd3a/resize/36x24/6a86f51b24f3822097622c59026cb43a/malcolmvenable.jpg" /></a>					By <span itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.tvguide.com/authors/malcolm-venable/"><span itemprop="name">Malcolm Venable</span></a></span><span class="article-byline-separator">&nbsp;|&nbsp;</span><span class="article-byline-date" itemprop="datePublished" content="2019-11-06T21:00:00-05:00">Nov 6, 2019 10:00 PM EST</span><span itemprop="dateModified" content="2019-11-06T22:00:05-05:00" hidden="hidden"></span>		</p>

		
<ul class="sharing">
	<li class="sharing-item"><button data-sharing="facebook" class="sharing-link sharing-link-facebook" title="Share on Facebook">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-facebook"></span>
		<span class="sharing-link-title">Share on Facebook</span>
	</button></li>
		<li class="sharing-item"><button data-sharing="twitter" class="tvg-button sharing-link sharing-link-twitter" title="Share on Twitter">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-twitter"></span>
		<span class="sharing-link-title">Share on Twitter</span>
	</button></li>
<!--	<li class="sharing-item"><button data-sharing="email" class="sharing-link sharing-link-email" title="Share via Email">-->
<!--		<span class="sharing-link-icon"><span class="fa fa-fw fa-envelope"></span>-->
<!--		<span class="sharing-link-title">Share via Email</span>-->
<!--	</button></li>-->
	<li class="sharing-item"><button data-sharing="pinterest" class="tvg-button sharing-link sharing-link-pinterest" title="Share on Pinterest">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-pinterest"></span>
		<span class="sharing-link-title">Share on Pinterest</span>
	</button></li>
				<li class="sharing-item"><div data-sharing="flipboard" class="tvg-button sharing-link sharing-link-flipboard" title="Share on Flipboard">
		<span class="sharing-link-icon">
			<a data-flip-widget="shareflip" href="https://flipboard.com"><img src="//tvguide1.cbsistatic.com/www/img/flipboard_srsw.png" class="flipboard-icon" alt="Flipboard" /></a>
							<script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
					</span>
		<span class="sharing-link-title">Share on Flipboard</span>
	</div></li>
	<li class="sharing-item hidden-md hidden-lg"><button data-sharing="whatsapp" class="tvg-button sharing-link sharing-link-whats-app">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-whatsapp"></span>
		<span class="sharing-link-title">Share on WhatsApp</span>
	</button></li>
</ul>
					<div class="article-asset-featured article-asset-featured-below-title">
				<div class="article-asset-video-container article-asset-video-popover-with-up-next" data-id="8a588722-5962-482b-baef-b22c6d5c4b51">
		<div class="article-asset-video-popover-content">
			<h3 class="article-asset-video-popover-title">Now Playing</h3>
			<h4 class="article-asset-video-popover-video-title">100 Best Shows: The Masked Singer Team on the Show's Impact</h4>
		</div>

				<div class="article-asset-video-up-next" data-id="9ca7fad5-7ed3-4021-b45d-53ef1620dced">
			<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2019/10/11/1d1fa17d-27cf-4d58-bd2f-203a1687edbb/crop/2070x1160+0+0/thumbnail/198x111/dcdaa85740fd47cd1a582de71048fff7/191010-misha-collins-jared-padalecki-jensen-ackles-supernatural.jpg|https://tvguide1.cbsistatic.com/i/r/2019/10/11/1d1fa17d-27cf-4d58-bd2f-203a1687edbb/crop/2070x1160+0+0/thumbnail/396x222/fd3520357f0a6c3881a9a9832d387a00/191010-misha-collins-jared-padalecki-jensen-ackles-supernatural.jpg|https://tvguide1.cbsistatic.com/i/r/2019/10/11/1d1fa17d-27cf-4d58-bd2f-203a1687edbb/thumbnail/594x333/f637b9b05afa64bc2a12ef056cf9dcc9/191010-misha-collins-jared-padalecki-jensen-ackles-supernatural.jpg" alt="Misha Collins, Jared Padalecki, Jensen Ackles, &lt;em&gt;Supernatural&lt;/em&gt;" width="198" height="111" title="Misha Collins, Jared Padalecki, Jensen Ackles, Supernatural" class="b-lazy" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2019/10/11/1d1fa17d-27cf-4d58-bd2f-203a1687edbb/crop/2070x1160+0+0/thumbnail/198x111/dcdaa85740fd47cd1a582de71048fff7/191010-misha-collins-jared-padalecki-jensen-ackles-supernatural.jpg" />
			<span class="article-asset-video-up-next-overlay"></span>

			<span class="article-asset-video-up-next-play">
				<span class="article-asset-video-up-next-play-icon fa fa-play fa-fw"></span>
			</span>

			<span class="article-asset-video-up-next-close">
				<span class="article-asset-video-up-next-close-icon fa fa-times"></span>
			</span>

			<span class="article-asset-video-up-next-content">
				<h3 class="article-asset-video-popover-title">Next Up</h3>
				<h4 class="article-asset-video-popover-video-title"><em>Arrow</em> Stars Say Goodbye to <em>Supernatural</em></h4>
			</span>
		</div>
			
	

<div class="hub-video-player-container">
	<div id="videoplayer" class="hub-video-player hub-video"
         data-id="8a588722-5962-482b-baef-b22c6d5c4b51"
         data-placement="default"
         data-ad-type="iba"
         data-overautoplay="1"
		 data-autoplay="1"
		 data-kw-ad=""
         data-meta="">
		<div class="hub-video-container">
			<div id="videoContainer"></div>
		</div>
	</div>
</div>
			<span class="article-asset-video-close-icon fa fa-times"></span>
	
	
	<script type="text/javascript">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</script>

	</div>
				</div>
		
		<div class="article-body" itemprop="articleBody" data-section-id="article-body">
			
			<p>Silenced last week by the World Series, <em><a href="https://www.tvguide.com/tvshows/the-masked-singer/1221835/">The Masked Singer</a> </em>returned for a double dose of <em>Masked Singery</em> goodness Wednesday with back-to-back episodes that sent two howlin' creatures home. We're getting close to the other side of the season now, and host <a href="https://www.tvguide.com/celebrities/nick-cannon/167900/">Nick Cannon</a>'s sartorial savoir faire conveyed the seriousness of the increasingly stiff competition by upping his already slick fashion game to levels that would make Elton John green with envy. In the first episode, Cannon arrived adorned in a hot pink cape, underneath which was a truly fetching lavender and blue suit done up in a shiny pattern because of course that boy never met a shiny finish he didn't love. Anyway, the first competition sent the Penguin waddling away; to find out who it was scroll down.</p><p><strong>Rottweiler</strong><br />Man, that dog can sing! Rocking a rendition of "Love Runs Out" by OneRepublic, Rottweiler had it all — stage presence, candy-coated vocal chords, charisma — and his breath control and good falsetto confirmed he's a professional singer.<br /><strong>This week's clues: </strong>He said he wanted to show he can make it on his own, and he said "I want it that way," a reference to legendary boy group the Backstreet Boys. He said he had a background in makeup and musical theater and knew he was going to be a star. He was in a competitive environment — what looked to be a dog show — and he was in front of dog bowls that read Kale, Carolina, and Lil Pete. He was holding a trophy. His final clue was that his heroes growing up were Bruce Lee and Boyz II Men. See previous clues <a href="https://www.tvguide.com/news/masked-singer-best-guesses/"><strong>here</strong></a> and <a href="https://www.tvguide.com/news/masked-singer-best-guesses/" target="_blank"><strong>here</strong></a>.<br /><strong>Guesses</strong>: Robin said Brian Littrell from the Backstreet Boys. Jenny's eagle eye pointed out he was doing boy band moves on stage and thinks he's young Kevin Jonas. Nicole was skeptical it's a boy bander. Ken guessed Pat Monahan of Train. </p><p><a href="https://www.tvguide.com/news/masked-singer-season-2-clues/">I Went to a <em>Masked Singer </em>Taping, and One of These Two Is Going to Win</a></p>
			
							<p><strong>Ladybug</strong><br />This poor dear, <a href="https://www.tvguide.com/news/masked-singer-best-guesses/">whom we've suspected</a> is <a href="https://www.tvguide.com/celebrities/jamie-lynn-spears/198017/">Jamie Lynn Spears</a>, sang Lizzo's "Juice," but it sounded a little stale. She's not a pro singer, and has confessed to being less than confident before. She sounded better, but it's sure to be soon that her identity is revealed. <br /><strong>This week's clues:</strong> She said that growing up everything looked rosy on the outside but things were different up close. We saw a 'Best Host' trophy and a glittery high heeled pump. Her final clue was that queens of the world taught her how to be a lady. Maybe that was drag queens? See some previous clues <strong><a href="https://www.tvguide.com/news/masked-singer-best-guesses/">here</a></strong>.<a href="https://www.tvguide.com/news/masked-singer-best-guesses/"><br /></a><strong>Guesses</strong>: Jenny guessed Paris Jackson — a good guess since Ladybug has in the past said she'd been going through a lot. Ken said Lindsay Lohan, as if he can't hear. </p><p><strong>Tree<br /></strong>Singing anything by Aretha Franklin takes a lot of nerve, and Tree had literal balls of steel doing "Think" by the Queen of Soul. She sounded OK, like the tipsy suburban mom version of Aretha karaoke, but she can hold a note even if she had a few screeching moments. <br /><strong>This week's clues: </strong>Whoever this is loves her some Christmas! Delivering her clues in the form of a rhyming ditty, she played piano as she said she was raised to be true to herself and then dropped a few holiday movie titles, including <em>Elf</em> and<em> Home Alone</em>. She said she's not a regular tree, she's a cool tree — a hint she may be a mom? Her last clue was that she's been a brand ambassador for a food brand. See some <a href="https://www.tvguide.com/news/masked-singer-best-guesses/"><strong>previous clues here</strong>.<br /></a><strong>Guesses</strong>: <a href="https://www.tvguide.com/celebrities/nicole-scherzinger/215096/">Nicole Scherzinger</a> guessed Amy Sedaris, a very good bet. <a href="https://www.tvguide.com/celebrities/ken-jeong/249979/">Ken Jeong</a> guessed Zooey Claire Deschanel, while <a href="https://www.tvguide.com/celebrities/robin-thicke/267018/">Robin Thicke</a> guessed Rachael Ray. Jenny's mouth farted up <a href="https://www.tvguide.com/celebrities/padma-lakshmi/279465/">Padma Lakshmi.</a></p>
				<p data-section="sharethrough"><div  data-placement="articles.show.sharethrough.inline" data-config-id="native_top" data-ad-type="dfp" class="ad-dfp"></div></p>
				<span class="article-attached article-attached-image article-attached-original " style="width:2070px"> <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/2019/10/30/ca47e812-97e3-4ad6-86f7-72cae1ed9fd5/191030-fox-the-masked-singer.jpg|https://tvguide1.cbsistatic.com/i/2019/10/30/ca47e812-97e3-4ad6-86f7-72cae1ed9fd5/191030-fox-the-masked-singer.jpg|https://tvguide1.cbsistatic.com/i/2019/10/30/ca47e812-97e3-4ad6-86f7-72cae1ed9fd5/191030-fox-the-masked-singer.jpg" class="article-attached-image-img b-lazy" alt="Fox, &lt;em&gt;The Masked Singer&lt;/em&gt;" width="2070" height="1380" title="Fox, The Masked Singer" data-amp-src="https://tvguide1.cbsistatic.com/i/2019/10/30/ca47e812-97e3-4ad6-86f7-72cae1ed9fd5/191030-fox-the-masked-singer.jpg" /><span class="article-attached-image-caption">Fox, <em>The Masked Singer</em></span></span><p><strong>Penguin<br /></strong>Her version of Meghan Trainer's "All About That Bass" left a lot to be desired, but at least she looked like she was having a good time.<br /><strong>This week's clues:</strong> She said she had always been relegated to the D-list, and talked about making it as a comedian. She said I never "curb my enthusiasm," a likely hint she wants us to think she might be Wanda Sykes. We saw a list that included goals, playing a Hollywood comedy club among them. There was a cross, and her last clue was that she's been in many relationships with many of the presidents. See some previous clues <a href="https://www.tvguide.com/news/masked-singer-best-guesses/"><strong>here</strong></a>! <br /><strong>The guesses: </strong>Jenny said Sherri Shepherd, but was afraid since she's said her name in the competition 700 times already and it hasn't been her. She also threw out Nicole Beyer, host of <em>Nailed It.</em> Nicole guessed Star Jones, which wasn't bad, and Robin said Wanda Sykes or Mindy Kaling.</p><span class="article-attached article-attached-image article-attached-original " style="width:2070px"> <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/2019/11/06/03e1ae15-c51e-4c81-9edd-2471c37ee225/191106-masked-singer-penguin-1-news.jpg|https://tvguide1.cbsistatic.com/i/2019/11/06/03e1ae15-c51e-4c81-9edd-2471c37ee225/191106-masked-singer-penguin-1-news.jpg|https://tvguide1.cbsistatic.com/i/2019/11/06/03e1ae15-c51e-4c81-9edd-2471c37ee225/191106-masked-singer-penguin-1-news.jpg" class="article-attached-image-img b-lazy" alt="" width="2070" height="1380" title="The Masked Singer" data-amp-src="https://tvguide1.cbsistatic.com/i/2019/11/06/03e1ae15-c51e-4c81-9edd-2471c37ee225/191106-masked-singer-penguin-1-news.jpg" /></span><p><strong>Flower</strong> <br /><a href="https://www.tvguide.com/news/the-masked-singer-eagle-dr-drew/">We'd bet a thumb on this being Patti Labelle</a>, and when she sang "Cheap Thrills" by Sia, it left no doubt: Patti can't keep the Patti locked away. The song didn't suit her very well: Patti does big ballads and sweeping pop songs, and this was sort of choppy. She was dancing like she was at a honkey tonk while a couple did cha-cha and tango moves behind her. It was awkward, but was still unmistakably Patti.<br /><strong>This week's clues: </strong>She reveled in saying, "Last time you thought I was all kinds of people," and that she has never taken a voice lesson. "I'm just a girl who never left her garden," she said. And her package was full of number clues: 524 on a door, a clock that read 12:00, a $13 price tag. There was a French flag too.<br /><strong>Guesses</strong>: Nicole said Shirley Bassey. Jenny said Anita Baker, and bless her heart, that girl knows her black girl voices, but this ain't right. It doesn't matter though: that's Patti, for sure.</p><p><a href="https://www.tvguide.com/news/masked-singer-penguin-sherri-shepherd/" target="_blank"><em>The Masked Singer</em>'s Penguin Texted Jenny McCarthy Fake Out-of-Town Pics to Throw Her Off</a></p><p><strong>Fox </strong><br />Whoa! This cat — sorry fox — is the real deal! As he murdered "Hey Look Ma, I Made It" from Panic! At the Disco, he made it clear he was not going to be the hunted in this competition anytime soon. He's a stellar singer, and a fantastic dancer to boot. <br /><strong>This week's clues: </strong>He said he grew up in a rough patch of the woods and the other foxes weren't so nice. He mentioned movie titles: <em>Shazam</em>, <em>Fast and Furious</em>,and referenced turning into an "undercover super fox." He said he never got applause for himself until he put on this mask, which means he's not somebody we'd expect at all. His last clue: growing up he imagined he'd be in a uniform.<br /><strong>The guesses: </strong>Robin said AJ McLean from Backstreet Boys. Ken said Jaime Foxx. Jenny suggested Ne-Yo, which is a very good guess. Yet nobody mentioned the popular internet theory it's Jeremy Renner. Based on that voice and those moves though, this very well could be Wayne Brady.</p><p>In the end, Penguin had to say goodbye. Just before the mask came off, Jenny reminded everyone once again that she thought it was Sherri Shepherd, and it must have felt really good for her to finally be vindicated because when the head came off it was... Sherri Shepherd. Jenny exploded with joy and smug, self-satisfaction, and she had every right to. <a href="https://www.tvguide.com/news/masked-singer-penguin-sherri-shepherd/" target="_blank">Read what Shepherd had to say about the experience</a> ... and lying to Jenny for so long.</p><hr /> <p>In its second hour, <em>The Masked Singer</em> sent home the Black Widow, but not before <a href="https://www.tvguide.com/celebrities/nick-cannon/167900/">Nick Cannon</a> started the festivities with a dazzling disco-ball inspired turban that made him look like he could tell someone's fortune on the way home from taping. Did he peer into a crystal ball before the show to know that Black Widow would have to pack up her web and hit it? Who knows, but after this episode we know for sure Butterfly is Michelle Williams, and that <a href="https://www.tvguide.com/celebrities/nicole-scherzinger/215096/">Nicole Scherzinger</a> is super thirsty for Thingamajig. To find out who Black Widow was scroll down; here's the rest of what happened!</p><p><strong>Black Widow<br /></strong>After slaying Before He Cheats" by Carrie Underwood last time, Black Widow did Cher's "Believe" with a trap update. She definitely sounds like a pop star and knows how to ride the rhythm; she has range and power and hits her notes well too.<br /><strong>This week's clues: </strong>Black Widow again teased she used to be a child star, and she reasserted that this spider costume makes her feel like she doesn't have to pretend. She mentioned Memphis and Bel-Air, and we saw satin sashes, like the kind in pageants, that read 'No Scrubs' and 'Misdemeanor' — clear references to R&amp;B/hip hop stars TLC and Missy Elliot. She called herself a hot homemaker too and gave a weird final clue that involved whipped cream and crackers. <strong><a href="https://www.tvguide.com/news/the-masked-singer-season-2-episode-4-recap-skeleton-revealed/">See last performance clues here</a> and <a href="https://www.tvguide.com/news/the-masked-singer-panda-eliminated-laila-ali/">here</a>.<br /></strong><strong>This week's guesses: </strong>Robin's convinced she's Raven-Symoné, given she's an "edgy" former kid actor and can <em>sang.</em> Guest judge Anthony Anderson guessed Drew Barrymore because of the child actor angle, Nicole mouth-breathed something about T-Boz, and Ken maintained it was a country star like Miranda Lambert. But nah, that's SO Raven.</p><p><a href="https://www.tvguide.com/watch-this-now/">Discover your new favorite show: Watch This Now!</a></p><span class="article-attached article-attached-image article-attached-original " style="width:2070px"> <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/2019/11/06/3cb3bf88-b642-4bf1-bab5-69fa16efafa1/191106-masked-singer-black-widow-1-news.jpg|https://tvguide1.cbsistatic.com/i/2019/11/06/3cb3bf88-b642-4bf1-bab5-69fa16efafa1/191106-masked-singer-black-widow-1-news.jpg|https://tvguide1.cbsistatic.com/i/2019/11/06/3cb3bf88-b642-4bf1-bab5-69fa16efafa1/191106-masked-singer-black-widow-1-news.jpg" class="article-attached-image-img b-lazy" alt="&lt;em&gt;The Masked Singer&lt;/em&gt;" width="2070" height="1380" title="The Masked Singer" data-amp-src="https://tvguide1.cbsistatic.com/i/2019/11/06/3cb3bf88-b642-4bf1-bab5-69fa16efafa1/191106-masked-singer-black-widow-1-news.jpg" /><span class="article-attached-image-caption"><em>The Masked Singer</em></span></span><p><br /><strong>Thingamajig<br /></strong>This towering soulful singer came back with a daring choice: the very old-school Temptations cut "Ain't Too Proud to Beg." He sounded good but not as great as he has in the past. Still, he's a standout in the competition and has a beautiful voice.<br /><strong>This week's clues: </strong>Shown at a Last Supper-type meal with his homies, Thingamajigshowed himself breaking bread with homies, and a pile of gummy bears. He said his dad is a big influence who helped him get right with the ladies, and we kept seeing leather dress-type shoes, including one being dipped in what looked like butter? His final clue was a book on sign language. <strong><a href="https://www.tvguide.com/news/the-masked-singer-season-2-episode-4-recap-skeleton-revealed/">See previous week's clues here</a> </strong>and <strong><a href="https://www.tvguide.com/news/masked-singer-best-guesses/">here</a>.<br /></strong><strong>This week's guesses: </strong>Nicole, who practically needed to be doused with water to calm the fire from her loins, wondered if he could be Dennis Rodman. Robin guessed Montell Jordan, Jenny thought it could be Tony Parker, and Ken wagered Ronnie DeVoe of BBD, a group he loved coming up. Ken's full of surprises!</p><p><a href="https://www.tvguide.com/news/the-masked-singer-black-widow-raven-symone/" target="_blank"><em>The Masked Singe</em>r's Black Widow Confesses She's No Stranger to Wearing Disguises in Public</a></p><p><strong>Butterfly<br /></strong>This is almost certainly <a href="http://www.unexpected-michelle.com/?page_id=3725">Michelle Williams of Destiny's Child</a>, a fact driven home by Butterfly incorporating some gospel goodness in Norah Jones' "I Don't Know Why."<br /><strong>This week's clues: </strong>She mentioned being intimidated by performing again, which is understandable given standing next to Beyonce, right? There were more hints to her gospel/choir background, and she talked about the "lowest of lows," a nod to her open dialogue about depression. She gave a final clue about a forensic kit, talking about a chance she had to choose life or death. <strong><a href="https://www.tvguide.com/news/the-masked-singer-season-2-episode-4-recap-skeleton-revealed/">See last performance clues</a> </strong>and<strong> <a href="https://www.tvguide.com/news/masked-singer-best-guesses/">previous performance clues here</a>, </strong>which convince us <a href="http://www.unexpected-michelle.com/?page_id=3725">this is Michelle</a>!<br /><strong>This week's guesses: </strong><em>The Masked Singer </em>is gonna have to figure out how to make these middle weeks of competition more interesting, because when Nicole guessed Michelle from Destiny's Child and Jenny confirmed, we're just waiting at this point for her to yank that thing off.</p><p><strong>Leopard<br /></strong>Singing "Teenage Dream" from Katy Perry, Leopard sounded a bit like Seal; his raspy voice can work against or for him as it did to tonight. <br /><strong>This week's clues: </strong>We saw a newspaper that read Pose. His final clue was old-school cameras. <a href="https://www.tvguide.com/news/the-masked-singer-season-2-episode-4-recap-skeleton-revealed/"><strong>See previous week's clues here</strong></a> and <a href="https://www.tvguide.com/news/the-masked-singer-panda-eliminated-laila-ali/"><strong>here</strong></a>.<br /><strong>This week's guesses: </strong>Billy Porter, Tyler Perry? This one's hard.</p><span class="article-attached article-attached-image article-attached-original " style="width:2070px"> <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/2019/10/16/a7c36b9c-f777-450f-8321-ac14c6527cc1/191016-masked-singer-flamingo.jpg|https://tvguide1.cbsistatic.com/i/2019/10/16/a7c36b9c-f777-450f-8321-ac14c6527cc1/191016-masked-singer-flamingo.jpg|https://tvguide1.cbsistatic.com/i/2019/10/16/a7c36b9c-f777-450f-8321-ac14c6527cc1/191016-masked-singer-flamingo.jpg" class="article-attached-image-img b-lazy" alt="&lt;em&gt;The Masked Singer&lt;/em&gt;" width="2070" height="1380" title="The Masked Singer" data-amp-src="https://tvguide1.cbsistatic.com/i/2019/10/16/a7c36b9c-f777-450f-8321-ac14c6527cc1/191016-masked-singer-flamingo.jpg" /><span class="article-attached-image-caption"><em>The Masked Singer</em></span><span class="article-attached-image-caption article-attached-image-credits hidden">Photo: Fox</span></span><p><br /><strong>Flamingo<br /></strong>Singing "Never Enough" by Loren Allred, Flamingo — who is absolutely Adrienne Bailon — revealed a lot of range with a measured, heartfelt ballad. Previously, Flamingo had everyone certain she's a former girl-grouper (which Bailon, in 3LW and Cheetah Girls, was) but here she sounded like a real crooner.<br /><strong>This week's clues: </strong>She opened her package with "Mira" — a nod to her Latinx heritage. She said she sung and danced her way to the top, although she started hating the sound of her own voice not that long ago. She last showed off an NAACP Award — a red herring meant to make us think she might be African American. We're on to you Adrienne! <a href="https://www.tvguide.com/news/the-masked-singer-season-2-episode-4-recap-skeleton-revealed/"><strong>See more evidence this is Adrienne Bailon here</strong></a> and <a href="https://www.tvguide.com/content/article/a362f6e4-d7b3-40b2-842d-7637b20d276a/version/"><strong>here</strong></a>.<br /><strong>This week's guesses:</strong> Anthony guessed Fantasia but, yeah, no. Amber Riley's name came up but no, this is Adrienne, as Jenny noted.</p><p>In the end, Black Widow had the least votes and was revealed to be none other than Raven-Symoné! <a href="https://www.tvguide.com/news/the-masked-singer-black-widow-raven-symone/" target="_blank">Check out what she had to say about being on <em>The Masked Singer</em></a>.</p><p><em>The Masked Singer </em>airs Wednesdays at 8/7c on Fox.</p>
					</div>

		
		
					<script type="text/javascript">
				window.$tvg = window.$tvg || { };
				window.$tvg.analyticsExtraParams = { 'articleTags': 'fall-tv|fox|tv-recaps'};
			</script>
			<p class="article-tags" data-section-id="article-tags">
				<strong>Tags: </strong>
								<a href="https://www.tvguide.com/news/fall-tv/">Fall TV</a>, <a href="https://www.tvguide.com/news/fox/">Fox</a>, <a href="https://www.tvguide.com/news/tv-recaps/">Recaps</a>			</p>
		
		
		<meta itemprop="name" content="The Masked Singer's Penguin and Black Widow Were Revealed, and Jenny McCarthy Felt So Vindicated">
		<meta itemprop="mainEntityOfPage" content="https://www.tvguide.com/news/the-masked-singer-penguin-revealed-sherri-shepherd/">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TVGuide.com"/>
			 <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content=  "https://tvguide1.cbsistatic.com/www/img/amp-logo.png"/>
				<meta itemprop="width" content="77"/>
				<meta itemprop="height" content="60"/>
			</span>
		</span>

					<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://tvguide1.cbsistatic.com/i/2019/11/06/03e1ae15-c51e-4c81-9edd-2471c37ee225/a97eb06e0a5e528d609f47aee91a5bc8/191106-masked-singer-penguin-1-news.jpg"/>
				<meta itemprop="width" content="2070"/>
				<meta itemprop="height" content="1380"/>
			</span>
		
		
<ul class="sharing">
	<li class="sharing-item"><button data-sharing="facebook" class="sharing-link sharing-link-facebook" title="Share on Facebook">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-facebook"></span>
		<span class="sharing-link-title">Share on Facebook</span>
	</button></li>
		<li class="sharing-item"><button data-sharing="twitter" class="tvg-button sharing-link sharing-link-twitter" title="Share on Twitter">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-twitter"></span>
		<span class="sharing-link-title">Share on Twitter</span>
	</button></li>
<!--	<li class="sharing-item"><button data-sharing="email" class="sharing-link sharing-link-email" title="Share via Email">-->
<!--		<span class="sharing-link-icon"><span class="fa fa-fw fa-envelope"></span>-->
<!--		<span class="sharing-link-title">Share via Email</span>-->
<!--	</button></li>-->
	<li class="sharing-item"><button data-sharing="pinterest" class="tvg-button sharing-link sharing-link-pinterest" title="Share on Pinterest">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-pinterest"></span>
		<span class="sharing-link-title">Share on Pinterest</span>
	</button></li>
				<li class="sharing-item"><div data-sharing="flipboard" class="tvg-button sharing-link sharing-link-flipboard" title="Share on Flipboard">
		<span class="sharing-link-icon">
			<a data-flip-widget="shareflip" href="https://flipboard.com"><img src="//tvguide1.cbsistatic.com/www/img/flipboard_srsw.png" class="flipboard-icon" alt="Flipboard" /></a>
							<script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
					</span>
		<span class="sharing-link-title">Share on Flipboard</span>
	</div></li>
	<li class="sharing-item hidden-md hidden-lg"><button data-sharing="whatsapp" class="tvg-button sharing-link sharing-link-whats-app">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-whatsapp"></span>
		<span class="sharing-link-title">Share on WhatsApp</span>
	</button></li>
</ul>	</div>

						<div class="section">
			<div  id="taboola-articles-show" class="ad-taboola"></div>		</div>
	
			</div>
		<div class="content-right-rail" data-section-id="right-rail">
			
	<div class="right-rail-item">
		<div  data-placement="articles.show.right-rail.top" data-config-id="mpu_top" data-ad-type="dfp" class="ad-dfp"></div>	</div>

	<div class="right-rail-item discovery-driver" data-section-id="discover-wtn-seasonal">
                    <div class="discover-graphic"><a href="https://www.tvguide.com/news/great-2000s-movies-to-stream/"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2016/06/21/5ff5e256-8421-44d0-ae41-ffc5ca90edf8/resize/300x202/b0961008351dd6ea2eb4557a4dc4be1a/mean-girls0b8e9f81.jpg|https://tvguide1.cbsistatic.com/i/r/2016/06/21/5ff5e256-8421-44d0-ae41-ffc5ca90edf8/resize/600x404/89c0a4416308359875d7b795962e5302/mean-girls0b8e9f81.jpg|https://tvguide1.cbsistatic.com/i/r/2016/06/21/5ff5e256-8421-44d0-ae41-ffc5ca90edf8/resize/900x606/70e0ed9729fd1c879eab11d716010f14/mean-girls0b8e9f81.jpg" width="300" height="202" title="mean-girls0b8e9f81.jpg" class="b-lazy" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2016/06/21/5ff5e256-8421-44d0-ae41-ffc5ca90edf8/resize/300x202/b0961008351dd6ea2eb4557a4dc4be1a/mean-girls0b8e9f81.jpg" /></a></div>
        <h1 class="discover-header">25 Great 2000s Movies to Stream Right Now</h1>
        <p class="discover-desc">From <em>Crouching Tiger</em> to <em>No Country</em></p>
        <a href="https://www.tvguide.com/news/great-2000s-movies-to-stream/"><button class="tvg-button discover-button">Discover Now!</button></a>

            </div>
	
	<div class="right-rail-item" data-section-id="add-to-watchlist">
				<a href="https://www.tvguide.com/watchlist/"><h2 class="section-header" data-section-id="section-header"><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Add To</span> Watchlist</span><span class="section-header-show-all"><span class="visible-md hidden-xxs hidden-xs hidden-sm hidden-lg">Edit</span><span class="hidden-md">Edit Watchlist</span></span></h2></a>
		
		<span class="right-rail-add-to-watchlist">
					<span class="right-rail-add-to-watchlist-item">
				<span class="right-rail-add-to-watchlist-item-image">
					<a href="https://www.tvguide.com/tvshows/the-masked-singer/1221835/" class="show-card show-card-small" data-section-id="showcard" >

			<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/mediabin/showcards/tvshows/900000-1000000/thumbs/1221835-the-masked-singer_90x120.png|https://tvguide1.cbsistatic.com/mediabin/showcards/tvshows/900000-1000000/thumbs/1221835-the-masked-singer_180x240.png|https://tvguide1.cbsistatic.com/mediabin/showcards/tvshows/900000-1000000/thumbs/1221835-the-masked-singer_270x360.png" class="show-card-image b-lazy" alt="The Masked Singer" title="The Masked Singer" width="90" height="120" data-amp-src="https://tvguide1.cbsistatic.com/mediabin/showcards/tvshows/900000-1000000/thumbs/1221835-the-masked-singer_90x120.png" />
	
	
	
</a>				</span>

				<span class="right-rail-add-to-watchlist-content">
					<h2 class="right-rail-add-to-watchlist-title"><a href="https://www.tvguide.com/tvshows/the-masked-singer/1221835/">The Masked Singer</a></h2>
					<span class="right-rail-add-to-watchlist-details">
						<span class="right-rail-add-to-watchlist-details-information">
														<strong>Premiered: </strong> Jan 2, 2019
													</span>
						<span class="btn-utility-container"><a  href="#" class="btn-utility btn-watchlist right-rail-add-to-watchlist-btn" data-button="watchlist" data-id="1221835" data-type="tvshow" data-name="The Masked Singer"><span class="btn-utility-icon-container"><i class="fa fa-star"></i></span><span class="btn-utility-text">Watchlist</span></a></span>
					</span>
				</span>
			</span>
					<span class="right-rail-add-to-watchlist-item">
				<span class="right-rail-add-to-watchlist-item-image">
					<a href="https://www.tvguide.com/celebrities/jenny-mccarthy/190142/" class="show-card show-card-small" data-section-id="showcard" >

			<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/rovi/showcards/feed/863/thumbs/30591863_c1874x2498+563+0_90x120.jpg|https://tvguide1.cbsistatic.com/rovi/showcards/feed/863/thumbs/30591863_c1874x2498+563+0_180x240.jpg|https://tvguide1.cbsistatic.com/rovi/showcards/feed/863/thumbs/30591863_c1874x2498+563+0_270x360.jpg" class="show-card-image b-lazy" alt="Jenny McCarthy" title="Jenny McCarthy" width="90" height="120" data-amp-src="https://tvguide1.cbsistatic.com/rovi/showcards/feed/863/thumbs/30591863_c1874x2498+563+0_90x120.jpg" />
	
	
	
</a>				</span>

				<span class="right-rail-add-to-watchlist-content">
					<h2 class="right-rail-add-to-watchlist-title"><a href="https://www.tvguide.com/celebrities/jenny-mccarthy/190142/">Jenny McCarthy</a></h2>
					<span class="right-rail-add-to-watchlist-details">
						<span class="right-rail-add-to-watchlist-details-information">
															Actor, Model, TV host
													</span>
						<span class="btn-utility-container"><a  href="#" class="btn-utility btn-watchlist right-rail-add-to-watchlist-btn" data-button="watchlist" data-id="190142" data-type="celebrity" data-name="Jenny McCarthy"><span class="btn-utility-icon-container"><i class="fa fa-star"></i></span><span class="btn-utility-text">Watchlist</span></a></span>
					</span>
				</span>
			</span>
					<span class="right-rail-add-to-watchlist-item">
				<span class="right-rail-add-to-watchlist-item-image">
					<a href="https://www.tvguide.com/celebrities/robin-thicke/267018/" class="show-card show-card-small" data-section-id="showcard" >

			<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/mediabin/showcards/celebs/p-r/thumbs/robin-thicke2_sc_90x120.png|https://tvguide1.cbsistatic.com/mediabin/showcards/celebs/p-r/thumbs/robin-thicke2_sc_180x240.png|https://tvguide1.cbsistatic.com/mediabin/showcards/celebs/p-r/thumbs/robin-thicke2_sc_270x360.png" class="show-card-image b-lazy" alt="Robin Thicke" title="Robin Thicke" width="90" height="120" data-amp-src="https://tvguide1.cbsistatic.com/mediabin/showcards/celebs/p-r/thumbs/robin-thicke2_sc_90x120.png" />
	
	
	
</a>				</span>

				<span class="right-rail-add-to-watchlist-content">
					<h2 class="right-rail-add-to-watchlist-title"><a href="https://www.tvguide.com/celebrities/robin-thicke/267018/">Robin Thicke</a></h2>
					<span class="right-rail-add-to-watchlist-details">
						<span class="right-rail-add-to-watchlist-details-information">
															Singer, Songwriter, Music producer
													</span>
						<span class="btn-utility-container"><a  href="#" class="btn-utility btn-watchlist right-rail-add-to-watchlist-btn" data-button="watchlist" data-id="267018" data-type="celebrity" data-name="Robin Thicke"><span class="btn-utility-icon-container"><i class="fa fa-star"></i></span><span class="btn-utility-text">Watchlist</span></a></span>
					</span>
				</span>
			</span>
				</span>
	</div>

	
		<div class="right-rail-item my-news" data-section-id="my-news">
    <h2 class="section-header" data-section-id="section-header"><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">My</span> News</span></h2>
            <p class="right-rail-watchlist-container-section">
            Sign up and add shows to get the latest updates about your favorite shows - <strong><a href="https://www.tvguide.com/signin/">Start Now</a></strong>
        </p>
    </div>
			<div class="right-rail-item" data-section-id="related-content">
			<h2 class="section-header" data-section-id="section-header"><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Related</span> Content</span></h2>

			<ul class="right-rail-related-content" data-section-id="related-content">
									<li class="right-rail-related-content-item"><a href="https://www.tvguide.com/news/the-masked-singer-black-widow-raven-symone/" class="right-rail-related-content-item-image-link"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2019/11/06/eac61ae4-a9bc-476a-8617-64148c39aac6/crop/1380x1380+345+0/thumbnail/65x65/b938965a4a65153258f6575a1a74dfcc/191106-masked-singer-black-widow-2-news.jpg|https://tvguide1.cbsistatic.com/i/r/2019/11/06/eac61ae4-a9bc-476a-8617-64148c39aac6/crop/1380x1380+345+0/thumbnail/130x130/a965a49aa725119a82eac2bfd115373a/191106-masked-singer-black-widow-2-news.jpg|https://tvguide1.cbsistatic.com/i/r/2019/11/06/eac61ae4-a9bc-476a-8617-64148c39aac6/thumbnail/195x195/6ed2f48d53fe06494a4e6d187b5f8ca5/191106-masked-singer-black-widow-2-news.jpg" class="right-rail-related-content-item-image b-lazy" alt="THE MASKED SINGER: The Black Widow in the &ldquo;Once Upon a Mask&rdquo; episode of THE MASKED SINGER airing Wednesday, Oct. 16 (8:00-9:01 PM ET/PT) on FOX.  &copy; 2019 FOX MEDIA LLC. CR: Michael Becker / FOX." width="65" height="65" title="THE MASKED SINGER: The Black Widow in the &ldquo;Once Upon a Mask&rdquo; episode of THE MASKED SINGER airing Wednesday, Oct. 16 (8:00-9:01 PM ET/PT) on FOX.  &copy; 2019 FOX MEDIA LLC. CR: Michael Becker / FOX." data-amp-src="https://tvguide1.cbsistatic.com/i/r/2019/11/06/eac61ae4-a9bc-476a-8617-64148c39aac6/crop/1380x1380+345+0/thumbnail/65x65/b938965a4a65153258f6575a1a74dfcc/191106-masked-singer-black-widow-2-news.jpg" /></a><a href="https://www.tvguide.com/news/the-masked-singer-black-widow-raven-symone/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="The Masked Singer&#039;s Black Widow Confesses She&#039;s No Stranger to Wearing Disguises in Public">The Masked Singer's Black Widow Confesses She's No Stranger to Wearing Disguises in Public</span><span class="right-rail-related-content-item-summary">You would too if you'd been famous this long</span></a></li>
									<li class="right-rail-related-content-item"><a href="https://www.tvguide.com/news/masked-singer-penguin-sherri-shepherd/" class="right-rail-related-content-item-image-link"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2019/11/06/03e1ae15-c51e-4c81-9edd-2471c37ee225/crop/1380x1380+345+0/thumbnail/65x65/a972e3ae2235ef3bef6963f1828e067b/191106-masked-singer-penguin-1-news.jpg|https://tvguide1.cbsistatic.com/i/r/2019/11/06/03e1ae15-c51e-4c81-9edd-2471c37ee225/crop/1380x1380+345+0/thumbnail/130x130/0a3999de6afdc964167e454a253b80cd/191106-masked-singer-penguin-1-news.jpg|https://tvguide1.cbsistatic.com/i/r/2019/11/06/03e1ae15-c51e-4c81-9edd-2471c37ee225/thumbnail/195x195/aac8de82a95a540ee64e2672b7b5fdaf/191106-masked-singer-penguin-1-news.jpg" class="right-rail-related-content-item-image b-lazy" alt="THE MASKED SINGER: The Penguin in the all-new &igrave;Mask Us Anything&icirc; episode of THE MASKED SINGER airing Wednesday, Nov. 6 (8:00-9:00 PM ET/PT) on FOX.  &copy; 2019 FOX MEDIA LLC. CR: Michael Becker / FOX." width="65" height="65" title="THE MASKED SINGER: The Penguin in the all-new &igrave;Mask Us Anything&icirc; episode of THE MASKED SINGER airing Wednesday, Nov. 6 (8:00-9:00 PM ET/PT) on FOX.  &copy; 2019 FOX MEDIA LLC. CR: Michael Becker / FOX." data-amp-src="https://tvguide1.cbsistatic.com/i/r/2019/11/06/03e1ae15-c51e-4c81-9edd-2471c37ee225/crop/1380x1380+345+0/thumbnail/65x65/a972e3ae2235ef3bef6963f1828e067b/191106-masked-singer-penguin-1-news.jpg" /></a><a href="https://www.tvguide.com/news/masked-singer-penguin-sherri-shepherd/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="The Masked Singer&#039;s Penguin Texted Jenny McCarthy Fake Out-of-Town Pics to Throw Her Off">The Masked Singer's Penguin Texted Jenny McCarthy Fake Out-of-Town Pics to Throw Her Off</span><span class="right-rail-related-content-item-summary">But Jenny had her figured out all along</span></a></li>
									<li class="right-rail-related-content-item"><a href="https://www.tvguide.com/news/the-masked-singer-schedule-change-october-30-fox-world-series/" class="right-rail-related-content-item-image-link"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2019/10/30/ca47e812-97e3-4ad6-86f7-72cae1ed9fd5/crop/1380x1380+345+0/thumbnail/65x65/eba1e1a0b18bbed9a2edff938d7be8a4/191030-fox-the-masked-singer.jpg|https://tvguide1.cbsistatic.com/i/r/2019/10/30/ca47e812-97e3-4ad6-86f7-72cae1ed9fd5/crop/1380x1380+345+0/thumbnail/130x130/9ba8df138937fd0ed1b0962ac0899ead/191030-fox-the-masked-singer.jpg|https://tvguide1.cbsistatic.com/i/r/2019/10/30/ca47e812-97e3-4ad6-86f7-72cae1ed9fd5/thumbnail/195x195/0569cf2c8301573d85047fd1dbf66f8d/191030-fox-the-masked-singer.jpg" class="right-rail-related-content-item-image b-lazy" alt="Fox, &lt;em&gt;The Masked Singer&lt;/em&gt;" width="65" height="65" title="Fox, The Masked Singer" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2019/10/30/ca47e812-97e3-4ad6-86f7-72cae1ed9fd5/crop/1380x1380+345+0/thumbnail/65x65/eba1e1a0b18bbed9a2edff938d7be8a4/191030-fox-the-masked-singer.jpg" /></a><a href="https://www.tvguide.com/news/the-masked-singer-schedule-change-october-30-fox-world-series/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="Here&#039;s Why The Masked Singer Isn&#039;t on Tonight">Here's Why The Masked Singer Isn't on Tonight</span><span class="right-rail-related-content-item-summary">Blame it on the World Series</span></a></li>
									<li class="right-rail-related-content-item"><a href="https://www.tvguide.com/news/fox-winter-premiere-dates-2020/" class="right-rail-related-content-item-image-link"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2019/01/03/07c15d2e-2274-40b2-b387-f72418753466/crop/1380x1380+345+0/thumbnail/65x65/b936a739656f06fa08ff8b00e8904c8b/190103-last-man-standing-reel.jpg|https://tvguide1.cbsistatic.com/i/r/2019/01/03/07c15d2e-2274-40b2-b387-f72418753466/crop/1380x1380+345+0/thumbnail/130x130/717c1e1077643b14d3ac242922163513/190103-last-man-standing-reel.jpg|https://tvguide1.cbsistatic.com/i/r/2019/01/03/07c15d2e-2274-40b2-b387-f72418753466/thumbnail/195x195/17f2882e947301cdcfeb1d9a8c187d35/190103-last-man-standing-reel.jpg" class="right-rail-related-content-item-image b-lazy" alt="Tim Allen, Last Man Standing" width="65" height="65" title="Tim Allen, Last Man Standing" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2019/01/03/07c15d2e-2274-40b2-b387-f72418753466/crop/1380x1380+345+0/thumbnail/65x65/b936a739656f06fa08ff8b00e8904c8b/190103-last-man-standing-reel.jpg" /></a><a href="https://www.tvguide.com/news/fox-winter-premiere-dates-2020/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="Here&#039;s When Last Man Standing, 9-1-1: Lone Star, and More Midseason Fox Shows Premiere">Here's When Last Man Standing, 9-1-1: Lone Star, and More Midseason Fox Shows Premiere</span><span class="right-rail-related-content-item-summary">Find out when your favorites will return!</span></a></li>
									<li class="right-rail-related-content-item"><a href="https://www.tvguide.com/news/the-masked-singer-skeleton-paul-shaffer-interview/" class="right-rail-related-content-item-image-link"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2019/10/16/4591eaf3-6def-41d1-a202-d5fa71cfcaac/crop/1380x1380+345+0/thumbnail/65x65/f5c168fae838317a3c256a147f574fcb/191016-masked-singer.jpg|https://tvguide1.cbsistatic.com/i/r/2019/10/16/4591eaf3-6def-41d1-a202-d5fa71cfcaac/crop/1380x1380+345+0/thumbnail/130x130/bb64dbd21e5750fcaa7f3f400ac0fcff/191016-masked-singer.jpg|https://tvguide1.cbsistatic.com/i/r/2019/10/16/4591eaf3-6def-41d1-a202-d5fa71cfcaac/thumbnail/195x195/4fa0e5fdc7f28393b892c44f2696bb3d/191016-masked-singer.jpg" class="right-rail-related-content-item-image b-lazy" alt="The Masked Singer" width="65" height="65" title="The Masked Singer" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2019/10/16/4591eaf3-6def-41d1-a202-d5fa71cfcaac/crop/1380x1380+345+0/thumbnail/65x65/f5c168fae838317a3c256a147f574fcb/191016-masked-singer.jpg" /></a><a href="https://www.tvguide.com/news/the-masked-singer-skeleton-paul-shaffer-interview/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="The Unmasked Skeleton on The Masked Singer Says His Famous Boss Instantly Recognized Him">The Unmasked Skeleton on The Masked Singer Says His Famous Boss Instantly Recognized Him</span><span class="right-rail-related-content-item-summary">Who knew this late night hero was a Masked Singer fan?</span></a></li>
									<li class="right-rail-related-content-item"><a href="https://www.tvguide.com/news/the-masked-singer-season-2-episode-4-recap-skeleton-revealed/" class="right-rail-related-content-item-image-link"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2019/10/16/a7c36b9c-f777-450f-8321-ac14c6527cc1/crop/1380x1380+345+0/thumbnail/65x65/aff460b1b7af3471fbe63e3d03611155/191016-masked-singer-flamingo.jpg|https://tvguide1.cbsistatic.com/i/r/2019/10/16/a7c36b9c-f777-450f-8321-ac14c6527cc1/crop/1380x1380+345+0/thumbnail/130x130/58b1c8c08365f2ac05c6e1856fc5b173/191016-masked-singer-flamingo.jpg|https://tvguide1.cbsistatic.com/i/r/2019/10/16/a7c36b9c-f777-450f-8321-ac14c6527cc1/thumbnail/195x195/6c53dac98a16338d23961b3b3933c4c3/191016-masked-singer-flamingo.jpg" class="right-rail-related-content-item-image b-lazy" alt="The Masked Singer" width="65" height="65" title="The Masked Singer" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2019/10/16/a7c36b9c-f777-450f-8321-ac14c6527cc1/crop/1380x1380+345+0/thumbnail/65x65/aff460b1b7af3471fbe63e3d03611155/191016-masked-singer-flamingo.jpg" /></a><a href="https://www.tvguide.com/news/the-masked-singer-season-2-episode-4-recap-skeleton-revealed/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="We&#039;re Almost Positive The Masked Singer&#039;s Flamingo Is an Old Friend of the Kardashians">We're Almost Positive The Masked Singer's Flamingo Is an Old Friend of the Kardashians</span><span class="right-rail-related-content-item-summary">And they almost electrocuted Butterfly!</span></a></li>
							</ul>
		</div>
	
	<div class="right-rail-item">
		<div  data-placement="articles.show.right-rail.bottom" data-config-id="mpu_bottom" data-ad-type="dfp" class="ad-dfp"></div>	</div>
		</div>
					</div>
	
							
													</div>

						<div class="content-after">
															<div class="content-after-blank"></div>
							
																								<div  data-placement="layout.footer" data-config-id="leader_bottom_variant_3" data-ad-type="dfp" class="ad-dfp"></div>																					</div>
					</div>
				</div>
			</div>
		</div>

		
		<div id="footer" data-section-id="footer">
	<div class="footer-container container">
		<div class="footer-row row">
				
			<div class="footer-primary col-md-7">
				<a href="https://www.tvguide.com/" class="footer-brand"><svg xmlns="http://www.w3.org/2000/svg" width="81" height="60" viewBox="0 0 81 60" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs>
      <polygon id="a" points="0 0 60 0 60 60 0 60"/>
      <polygon id="c" points="0 60 60 60 60 0 0 0"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
      <rect width="81" height="60" fill="#383D43"/>
      <g transform="translate(11)">
        <mask id="b" fill="white">
          <use xlink:href="#a"/>
        </mask>
        <path fill="#A3A3A3" d="M54.0000417,-4.16666667e-05 L6.00004167,-4.16666667e-05 C2.69170833,-4.16666667e-05 4.16666667e-05,2.69120833 4.16666667e-05,5.99995833 L4.16666667e-05,53.9999583 C4.16666667e-05,57.3082917 2.69170833,59.9999583 6.00004167,59.9999583 L54.0000417,59.9999583 C57.308375,59.9999583 60.0000417,57.3082917 60.0000417,53.9999583 L60.0000417,5.99995833 C60.0000417,2.69120833 57.308375,-4.16666667e-05 54.0000417,-4.16666667e-05" mask="url(#b)"/>
        <polygon fill="#383D43" points="34.511 9.76 7.073 9.76 7.073 16.046 13.449 16.046 13.449 33.582 20.645 33.582 20.645 16.046 26.985 16.046 26.985 11.478 35.117 33.582 44.164 33.582 52.927 9.76 44.77 9.76 39.64 25.796"/>
        <path fill="#383D43" d="M7.07295833 44.789625C7.07295833 41.465875 9.593375 39.3550417 12.6650417 39.3550417 14.854625 39.3550417 16.224625 40.4579583 17.0125417 41.702125L15.1537917 42.7104583C14.6812917 41.969625 13.783375 41.3400417 12.6650417 41.3400417 10.7592083 41.3400417 9.37295833 42.804625 9.37295833 44.789625 9.37295833 46.7742083 10.7592083 48.2392083 12.6650417 48.2392083 13.5942083 48.2392083 14.4762917 47.829625 14.9017083 47.4362917L14.9017083 46.1754583 12.1292083 46.1754583 12.1292083 44.2225417 17.138375 44.2225417 17.138375 48.254625C16.0675417 49.452125 14.570875 50.239625 12.6650417 50.239625 9.593375 50.239625 7.07295833 48.097125 7.07295833 44.789625M18.7353333 45.8447083L18.7353333 39.5284583 21.0036667 39.5284583 21.0036667 45.766375C21.0036667 47.2309583 21.8540833 48.2392917 23.4765833 48.2392917 25.0990833 48.2392917 25.9336667 47.2309583 25.9336667 45.766375L25.9336667 39.5284583 28.2178333 39.5284583 28.2178333 45.8292917C28.2178333 48.443875 26.6740833 50.223875 23.4765833 50.223875 20.2790833 50.223875 18.7353333 48.4280417 18.7353333 45.8447083"/>
        <mask id="d" fill="white">
          <use xlink:href="#c"/>
        </mask>
        <polygon fill="#383D43" points="30.169 50.035 32.406 50.035 32.406 39.528 30.169 39.528" mask="url(#d)"/>
        <path fill="#383D43" d="M41.7940417,44.789625 C41.7940417,42.930875 40.659875,41.4975417 38.5019583,41.4975417 L36.5957083,41.4975417 L36.5957083,48.065875 L38.5019583,48.065875 C40.581125,48.065875 41.7940417,46.5692083 41.7940417,44.789625 Z M34.3590417,50.0350417 L34.3590417,39.528375 L38.5019583,39.528375 C41.7940417,39.528375 44.0777917,41.6229583 44.0777917,44.789625 C44.0777917,47.955875 41.7940417,50.0350417 38.5019583,50.0350417 L34.3590417,50.0350417 Z" mask="url(#d)"/>
        <polygon fill="#383D43" points="45.492 50.035 45.492 39.528 52.927 39.528 52.927 41.497 47.729 41.497 47.729 43.718 52.817 43.718 52.817 45.687 47.729 45.687 47.729 48.066 52.927 48.066 52.927 50.035" mask="url(#d)"/>
      </g>
    </g>
  </svg>
  </a>
				<span class="footer-copyright footer-copyright-small">
					<span class="footer-copyright-text">
						&copy; 2019 CBS Interactive Inc. All rights reserved.
					</span>
				</span>
				
				<ul class="footer-social-links">
			<li class="footer-social-links-item"><a class="footer-link" href="https://www.facebook.com/TVGuide" target="_blank"><i class="footer-social-links-icon fa fa-facebook"></i></a></li>
			<li class="footer-social-links-item"><a class="footer-link" href="https://www.twitter.com/TVGuide" target="_blank"><i class="footer-social-links-icon fa fa-twitter"></i></a></li>
			<li class="footer-social-links-item"><a class="footer-link" href="https://instagram.com/tvguide" target="_blank"><i class="footer-social-links-icon fa fa-instagram"></i></a></li>
			<li class="footer-social-links-item"><a class="footer-link" href="https://www.pinterest.com/tvguide/" target="_blank"><i class="footer-social-links-icon fa fa-pinterest-p"></i></a></li>
			<li class="footer-social-links-item"><a class="footer-link" href="https://tvguide.tumblr.com" target="_blank"><i class="footer-social-links-icon fa fa-tumblr"></i></a></li>
	</ul>
				<ul class="footer-links">
					<li class="footer-links-item footer-links-item-even"><a href="https://cbsi.secure.force.com/CBSi/knowledgehome?referer=tvguide.com" class="footer-link" target="_blank">Help</a></li>
					<li class="footer-links-item"><a href="https://www.cbsinteractive.com/advertise/" class="footer-link" target="_blank" rel="nofollow">Media Kit</a></li>
					<li class="footer-links-item"><a href="https://cbsi.secure.force.com/CBSi/articles/FAQ/CBS-Interactive-Copyright-Complaints?retURL=%2FCBSi%2Fapex%2Fknowledgehome%3Freferer%3Dmobiletou.com%26data%3D&popup=false&categories=CBS_Interactive%3AmTOU&template=template_mobiletou&referer=mobiletou.com&data=&cfs=SFS_TOU_PP" class="footer-link" target="_blank" rel="nofollow">Copyright Policy</a></li>
					<li class="footer-links-item"><a href="https://www.tvguide.com/pages/staff/" class="footer-link">About Us</a></li>
					<li class="footer-links-item"><a href="https://www.tvguide.com/sitemap/" class="footer-link">Sitemap</a></li>
					<li class="footer-links-item"><a href="https://www.tvguide.com/rss/" class="footer-link">RSS</a></li>
					<li class="footer-links-item footer-links-item-even footer-links-item-mobile"><a href="https://www.tvguide.com/mobile/" class="footer-link">Mobile</a></li>
					<li class="footer-copyright-item footer-links-item footer-copyright footer-copyright-large hidden-xs hidden-sm">
						<span class="footer-copyright-text">
							&copy; 2019 CBS Interactive Inc. All rights reserved.
						</span>
					</li>
					<li class="footer-links-item"><a href="https://legalterms.cbsinteractive.com/privacy" class="footer-link" target="_blank" rel="nofollow">Privacy Policy</a></li>
					<li class="footer-links-item footer-links-item-even"><a href="https://legalterms.cbsinteractive.com/adchoice" class="footer-link" target="_blank" rel="nofollow">Ad Choice</a></li>
					<li class="footer-links-item"><a href="https://legalterms.cbsinteractive.com/terms-of-use" class="footer-link" target="_blank" rel="nofollow">Terms of Use</a></li>
					<li class="footer-links-item footer-links-item-even"><a href="https://legalterms.cbsinteractive.com/eula" class="footer-link" target="_blank" rel="nofollow">Mobile User Agreement</a></li>
					<li class="footer-links-item footer-links-item-even"><a href="https://www.cbsinteractive.com/careers" class="footer-link" target="_blank" rel="nofollow">Careers</a></li>
				</ul>

												<span class="footer-credits">
					Photo Credits: Rob Rodriguez; Kelsey McNeal, ABC; Robert Rodriguez / TV Guide; Netflix; UPDATE; Fox
				</span>
							</div>

											<div class="footer-mobile col-md-4">
					<a href="https://www.tvguide.com/mobile/"><h5 class="footer-mobile-header">Never Miss Your Show</h5></a>
					<p id="footer-tma-status" class="footer-mobile-copy">Download the TV Guide app for iPhone, iPad and Android!</p>
					<a class="footer-mobile-app-store" target="_blank" href="https://itunes.apple.com/us/app/id333647776?mt=8&at=11l9QE"></a>
					<a class="footer-mobile-google-play" target="_blank" href="https://play.google.com/store/apps/details?id=com.tvguidemobile&PAffiliateID=1101lS7t"></a>
				</div>
					</div>
	</div>
</div>
<div id="footer-overscroll"></div>
		
												<script type="text/javascript">
				window.$tvg.guid = '919f2e94-3a64-4a04-840c-fd6855cf993c';
				window.$tvg.adConfig = {"dfp":{"base":{"desktop":"\/8264\/aw-tvguide\/news\/article","mobile":"\/8264\/maw-tvguide\/news\/article"},"units":{"native_top":{"desktop":{"sizes":[[11,11],"fluid"],"position":"top","slot":"strnative","constrainedSize":false,"weight":350,"targeting":{"strnativekey":"5b5244b7"}},"mobile":{"sizes":[[11,11],"fluid",[320,50],[300,250]],"position":"middle1","slot":"strnative","constrainedSize":false,"weight":350,"targeting":{"strnativekey":"0f81f46c"}}},"mpu_top":{"desktop":{"sizes":[[300,250]],"position":"top","slot":"MPU","weight":800},"mobile":{"sizes":[[320,50],[300,250]],"position":"middle","slot":"MPU","weight":800}},"mpu_bottom":{"desktop":{"sizes":[[300,250]],"position":"bottom","slot":"MPU","weight":300},"mobile":{"sizes":[[320,50],[300,250]],"position":"middle2","slot":"MPU","weight":300}},"nav_ad_skybox_omni":{"desktop":{"sizes":[[7,7],[5,5],[6,6]],"position":"nav","slot":"nav_ad","weight":801},"mobile":{"sizes":[[5,5],[6,6],[7,7],[320,250]],"position":"nav","slot":"nav_ad","weight":801}},"leader_plus_top_desktop_article":{"desktop":{"sizes":[[728,90],[728,91],[970,66],[970,250]],"position":"top","slot":"Banner","weight":1000}},"leader_bottom_variant_3":{"desktop":{"sizes":[[728,90],[728,92],[970,66],[970,250]],"position":"bottom","slot":"Banner","weight":100},"mobile":{"sizes":[[320,50],[300,250]],"position":"bottom","slot":"Banner","weight":100}}},"targeting":{"ptype":"article","cid":"the-masked-singer-penguin-revealed-sherri-shepherd","feat":"breaking-news,fall-tv,fox,tv-recaps","show":"1221835,190142,267018,249979,167900,190932","network":"FOX","env":"production","pname":"news\/article","vguid":"919f2e94-3a64-4a04-840c-fd6855cf993c","session":"c","subses":1,"user":"anon"}},"adsense":{"units":[],"term":null},"taboola":{"type":"article","units":{"articles.show":{"target_type":"mix","desktop":{"mode":"alternating-thumbnails-b","placement":"Desktop Article Bottom Article Thumbnails"},"mobile":{"mode":"alternating-thumbnails-a","placement":"Mobile Article Below Content Thumbnails"},"container":"taboola-articles-show"}}},"netseer":[],"native":null,"bidBarrel":true};

									//Chartbeat code implementation
					var _sf_async_config = _sf_async_config || {},
							siteSection,
							author;

					siteSection = window.utag_data['siteSection'] ? window.utag_data['siteSection'] : '';
					author = (window.utag_data['pageType'] == 'article' || window.utag_data['pageType'] == 'feature_article') ? window.utag_data['articleAuthorName'] : '';

					/** CONFIGURATION START **/
					window.$tvg = window.$tvg || { };
					_sf_async_config.sections = siteSection,
					_sf_async_config.authors = author;

					/** CONFIGURATION END **/

					window.addEventListener(window.GDPR_CONSENT_EVENT, function (e) {

						// chartbeat config
						var n = document.getElementsByTagName('script')[0];

						// load chartbeat video
						if(window.utag_data.pageType !== 'listings') {
							window._sf_endpt = (new Date()).getTime();
							var e = document.createElement('script');
							e.setAttribute('language', 'javascript');
							e.setAttribute('type', 'text/javascript');
							e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
							n.parentNode.insertBefore(e, n);
						}

						// load charbeat article
						if(window.utag_data['pageType'] == 'article' || window.utag_data['pageType'] == 'feature_article') {
							var e = document.createElement('script');
							e.type = 'text/javascript';
							e.async = true;
							e.src = '//static.chartbeat.com/js/chartbeat.js';
							n.parentNode.insertBefore(e, n);
						}
					});
							</script>

						<script>
				var autoplayingVideo = document.getElementById('videoplayer');
				var skyboxad = document.getElementsByClassName('nav_ad');
				if( (autoplayingVideo != null && autoplayingVideo.getAttribute('data-autoplay') == "1") && (!navigator.userAgent.match(/Android|webOS|iPhone|BlackBerry|Windows Phone|Opera Mini|IEMobile|Mobile/i))){
					this.skyboxad.item(0).classList.add('skybox-videoStop')
				}
			</script>

			<script src="//tvguide1.cbsistatic.com/www/js/jquery-1.10.2-fbbc166e1c726eb2b3c0eff333bb19e4.js"></script>

							<script src="//tvguide1.cbsistatic.com/www/js/blazy-5e62bf9287d7f0ff45fadbbd4789bcbf.js"></script>

						<script src="//tvguide1.cbsistatic.com/www/js/jquery-accessibleMegaMenu-e3dcff820d87e74fb44161b3ab2ff874.js"></script>

							<script src="//tvguide1.cbsistatic.com/www/js/urban-airship-c26fcbc9394e68374e1981f38d4e4e75.js"></script>

			
			
							<script src="//tvguide1.cbsistatic.com/www/js/srcset-cfa36228dba75b67e114cd54372ebe35.js" async></script>
						<script src="//tvguide1.cbsistatic.com/www/js/logger-c4bc2f09a02dc43156bbca2627126d86.js"></script>

			<script src="//tvguide1.cbsistatic.com/www/js/tvguid-d194ff9a4d069f36d9de7fa44f3f2f24.js"></script>


			
			<script src="//tvguide1.cbsistatic.com/www/js/articl-e4155320f8b869ca96488667dda56b33.js"></script>
<script src="//tvguide1.cbsistatic.com/www/js/article/video-popover-1d0343618e7cc9c60c1df5662b4c2dc3.js"></script>
<script src="//tvguide1.cbsistatic.com/www/js/videos-uvpjs/hub-58d90f3c7969b06edc55e4ca4b186147.js"></script>
<script src="https://vidtech.cbsinteractive.com/uvpjs/0.43.298/CBSI-PLAYER.js"></script>

		
	<script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "headline": "The Masked Singer's Penguin and Black Widow Were Revealed, and Jenny McCarthy Felt So Vindicated",
            "url": "https://www.tvguide.com/news/the-masked-singer-penguin-revealed-sherri-shepherd/",
            "thumbnailUrl": "https://tvguide1.cbsistatic.com/i/r/2019/11/06/03e1ae15-c51e-4c81-9edd-2471c37ee225/thumbnail/1300x867/9fafa418f0d97703e7c0346ad58542ca/191106-masked-singer-penguin-1-news.jpg",
            "dateCreated": "2019-11-06T21:00:00-05:00",
            "articleSection": "show",
            "creator": ["Malcolm Venable"],
            "keywords": ["the masked singer","sherri shepard","jeremy renner","amy sedaris","ana Gasteyer","wayne brady spoilers","patti labelle","backstreet boys","Fall TV","Fox","Recaps"],
            "author": ["Malcolm Venable"],
            "datePublished": "2019-11-06T21:00:00-05:00",
            "dateModified": "2019-11-06T22:00:05-05:00",
            "image": "https://tvguide1.cbsistatic.com/i/r/2019/11/06/03e1ae15-c51e-4c81-9edd-2471c37ee225/thumbnail/1300x867/9fafa418f0d97703e7c0346ad58542ca/191106-masked-singer-penguin-1-news.jpg",
            "publisher": {
                "@type": "Organization",
                "name": "TV Guide",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://tvguide1.cbsistatic.com/www/img/amp-logo.png"
                }
            },
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.tvguide.com/news/the-masked-singer-penguin-revealed-sherri-shepherd/"
            }
        }
    </script>

	
		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3f9fb3df7c","applicationID":"4525918","transactionName":"ZVdSMkFQCkUCVEwLDVwdcQVHWAtYTEJWCQxdRV4=","queueTime":0,"applicationTime":810,"atts":"SRBRRAlKGUs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
		<script type="application/ld+json">
	{
	    "@context" : "https://schema.org",
	    "@type" : "Organization",
	    "name" : "TVGuide.com",
	    "url" : "https://www.tvguide.com",
	    "sameAs" : [ ["https:\/\/www.facebook.com\/TVGuide","https:\/\/www.twitter.com\/TVGuide","https:\/\/instagram.com\/tvguide","https:\/\/www.pinterest.com\/tvguide\/","https:\/\/tvguide.tumblr.com"] ]
	}
	</script>	</body>
</html>
