<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="utf-8" />

		<script type="text/javascript">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</script>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
		<meta content="//tvguide1.cbsistatic.com/www/img/favicon_128.png" itemprop="image" />
		<meta name="apple-itunes-app" content="app-id=333647776, affiliate-data=at=11l9QE, app-argument=https://www.tvguide.com/news/mr-robot-series-finale-recap/">
		<meta property="fb:app_id" content="63084645929"/>
		<meta name="google-site-verification" content="Od29UEFliEmsUY2XH0kfXxkTNucL0cv_rc0J_RPWXU4" />

		<title>Mr. Robot Series Finale Recap Review: What Happened to Elliot, Explained | TV Guide</title> 
		<link rel="icon" type="image/svg+xml" href="//tvguide1.cbsistatic.com/www/img/favicon.svg" />
		<link rel="alternate icon" type="image/png" href="//tvguide1.cbsistatic.com/www/img/favicon_32.png" />
		<link rel="apple-touch-icon" href="//tvguide1.cbsistatic.com/www/img/apple-touch-icon-precomposed.png" />
		<link rel="canonical" href="https://www.tvguide.com/news/mr-robot-series-finale-recap/" />

					<link media="all" type="text/css" rel="stylesheet" href="//tvguide1.cbsistatic.com/www/css/bs3grid/bs3grid-c2c1f516f66a1ef7c42b5af7dcbdc53a.css">

			<link media="all" type="text/css" rel="stylesheet" href="//tvguide1.cbsistatic.com/www/css/2019/site-706069a50a9f670dc7436475a9ce4e6b.css">

			<link media="all" type="text/css" rel="stylesheet" href="//tvguide1.cbsistatic.com/www/css/2019/article-7153e9509957a46d04789b6d7c811f90.css">

		
		<script type="text/javascript">
			window.$tvg = window.$tvg || { };
			window.$tvg.featureFlaggingConfig = {"adsense":{"enabled":true},"amazon_onelink":{"enabled":true},"amazon_native":{"enabled":true},"bidbarrel":{"enabled":true},"blazy":{"enabled":true},"chartbeat":{"enabled":true},"comscore":{"enabled":true},"dfp":{"enabled":true},"digioh":{"enabled":true},"dw":{"enabled":true},"facebook_pixel":{"enabled":true},"facebook_marketing":{"enabled":true},"flipboard":{"enabled":true},"google_analytics":{"enabled":true},"googleima":{"enabled":true},"heartbeat":{"enabled":true},"mpulse":{"enabled":false},"newrelic":{"enabled":true},"nielsen":{"enabled":true},"onetrust":{"enabled":true},"optimizely":{"enabled":true},"parsely":{"enabled":true},"qualtrics":{"enabled":true},"quora_pixel":{"enabled":true},"site_catalyst":{"enabled":true},"sharethrough":{"enabled":true},"sonobi":{"enabled":true},"srcset":{"enabled":true},"taboola":{"enabled":true},"tealium":{"enabled":true},"trackonomics":{"enabled":true},"true_anthem":{"enabled":true},"urban-airship":{"enabled":true},"uvpjs":{"enabled":true},"viglink":{"enabled":true},"vupulse":{"enabled":true}};
		</script>

				<script
        src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
        type="text/javascript"
        charset="UTF-8"
        data-domain-script="54903452-0ccb-48a9-8369-0b4a7e39fb35">
    </script>

        <script type="application/javascript">
        (function(a){
            var w=window,b='cbsoptanon',q='cmd',r='config';
            w[b] = w[b] ? w[b] : {};
            w[b][q] = w[b][q] ? w[b][q] : [];
            w[b][r] = w[b][r] ? w[b][r] : [];

            a.forEach(function(z){
                w[b][z] = w[b][z] || function(){
                    var c=arguments;
                    w[b][q].push(function(){
                        w[b][z].apply(w[b],c);
                    })
                }
            });
        })(["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"]);

        //Add configs
        window.cbsoptanon.config.push({
            enableServices: false,
            setNpaOnConsentChange: true,
            euMaxAttempts: 25,
            countryCodeMaxAttempts: 25,
            oneTrustTimeout: 700,
            setNpaOnConsentChange: true // ensures BB knows it can perform header bidding again.
        });

        //Load iframes as soon as ready
        window.cbsoptanon.onIframesReady(function(_cbsoptanon) {
            _cbsoptanon.tags.load("IFRAME");
        });

        // OneTrust config object
        window.$tvg = window.$tvg || { };
        window.$tvg.scriptExecuted = { };
        window.$tvg.oneTrustConfig = {"adobe_analytics":{"category":"targeting","class":"optanon-category-4"},"adsense":{"category":"targeting","class":"optanon-category-4"},"amazon_onelink":{"category":"targeting","class":"optanon-category-4"},"amazon_native":{"category":"targeting","class":"optanon-category-4"},"amazon_adsystem":{"category":"targeting","class":"optanon-category-4"},"chartbeat":{"category":"performance","class":"optanon-category-2"},"comscore":{"category":"targeting","class":"optanon-category-4"},"ComScore_ss":{"category":"targeting","class":"optanon-category-4"},"facebook":{"category":"social","class":"optanon-category-5"},"flipboard":{"category":"social","class":"optanon-category-5"},"gpt":{"category":"targeting","class":"optanon-category-4"},"giphy":{"category":"functional","class":"optanon-category-3"},"indexww":{"category":"targeting","class":"optanon-category-4"},"instagram":{"category":"social","class":"optanon-category-5"},"instart_logic":{"category":"targeting","class":"optanon-category-4"},"megaphone":{"category":"functional","class":"optanon-category-3"},"moat_intelligence":{"category":"performance","class":"optanon-category-2"},"mpulse":{"category":"performance","class":"optanon-category-2"},"netseer":{"category":"targeting","class":"optanon-category-4"},"NielsenTracking_SDK":{"category":"performance","class":"optanon-category-2"},"sharethrough":{"category":"targeting","class":"optanon-category-4"},"SiteCatalyst":{"category":"performance","class":"optanon-category-2"},"taboola":{"category":"targeting","class":"optanon-category-4"},"twitter":{"category":"social","class":"optanon-category-5"},"urban_airship":{"category":"targeting","class":"optanon-category-4"},"viglink":{"category":"performance","class":"optanon-category-2"},"youtube":{"category":"functional","class":"optanon-category-3"}};

        function gdprConsentCallback(id, callback, callbackArgs, category, onReady) {
            if (!$tvg.featureFlaggingConfig.onetrust.enabled) {
                document.addEventListener("DOMContentLoaded", function() {callback.apply(this, callbackArgs)});
                return;
            }
            onReady = onReady || 'Scripts';
            var opt = window.cbsoptanon['on'+onReady+'Ready'];
            $tvg.scriptExecuted[id] = false;

            opt(function(_cbsoptanon, options) {
                //If we have categories we need to check if they are allowed
                if (category != null) {
                    //Gets the current state of all categories
                    var checkState = function () {
                        _cbsoptanon.ot.getState(function (targeting, performance, functional, social) {
                            var obj = {
                                targeting: targeting,
                                performance: performance,
                                functional: functional,
                                social: social
                            };

                            if (obj[category.toLowerCase()]) {
                                window.$tvg.scriptExecuted[id] = true;
                                callback.apply(this, [callbackArgs, _cbsoptanon, options]);
                            }
                        });
                    };

                    checkState();

                    _cbsoptanon.ot.addOnConsentChangedHandler(function() {
                        if (window.$tvg.scriptExecuted[id] !== true) {
                            checkState();
                        }
                    });
                } else {
                    //Just waiting for on ready fire callback
                    callback.apply(this, [callbackArgs, _cbsoptanon, options]);
                }
            });
        }
    </script>

        <script src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js" type="application/javascript" async></script>

					

			<link rel="amphtml" href="https://www.tvguide.com/amp/news/mr-robot-series-finale-recap/">
	
	
<meta name="description" content="Somehow, creator Sam Esmail &amp; co. pulled Mr. Robot&#039;s loose threads together and delivered an emotionally satisfying series finale that delivered one remarkable final twist that was hidden in plain sight the whole time." /><meta property="og:title" content="Mr. Robot Series Finale Recap: Elliot Undoes One Last Hack &ndash; Himself | TV Guide" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.tvguide.com/news/mr-robot-series-finale-recap/" /><meta property="og:image" content="https://tvguide1.cbsistatic.com/i/r/2019/12/22/abea2711-dd5b-415c-ae7d-59f2afbbba09/thumbnail/1035x690/1e53febdcc1ef3728f326b3f9bd5412f/191222-mrrobot.jpg" /><meta property="og:description" content="Mr. Robot comes to an emotionally satisfying close" /><meta property="article:published_time" content="2019-12-22T23:00:00-05:00"/><meta property="article:tag" content="Fall TV" /><meta property="article:tag" content="USA" /><meta property="og:site_name" content="TVGuide.com" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@TVGuide" /><meta name="twitter:title" content="Mr. Robot Series Finale Recap: Elliot Undoes One Last Hack &ndash; Himself | TV Guide" /><meta name="twitter:description" content="Mr. Robot comes to an emotionally satisfying close" /><meta name="twitter:creator" content="@liamaathews" /><meta name="twitter:image:src" content="https://tvguide1.cbsistatic.com/i/r/2019/12/22/abea2711-dd5b-415c-ae7d-59f2afbbba09/thumbnail/1035x690/1e53febdcc1ef3728f326b3f9bd5412f/191222-mrrobot.jpg" /><meta name="news_keywords" content="mr. robot,usa,rami malek,series finale"/><meta itemprop="name" content="Mr. Robot Series Finale Recap: Elliot Undoes One Last Hack &ndash; Himself" /><meta itemprop="description" content="Somehow, creator Sam Esmail &amp; co. pulled Mr. Robot&#039;s loose threads together and delivered an emotionally satisfying series finale that delivered one remarkable final twist that was hidden in plain sight the whole time." /><meta itemprop="image" content="https://tvguide1.cbsistatic.com/i/r/2019/12/22/abea2711-dd5b-415c-ae7d-59f2afbbba09/thumbnail/1035x690/1e53febdcc1ef3728f326b3f9bd5412f/191222-mrrobot.jpg" />
        		<script type="text/javascript">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</script>

								<style>
			html { display:none; }
		</style>
		<script>
			if (self == top) {
				document.documentElement.style.display = 'block';
			} else {
				top.location = self.location;
			}
		</script>
	</head>

				<body class="skybox-auto-collapse no-skin-takeover no-skin-takeover-narrow news-article articles.show">
			<noscript>
			<style>
				html { display:block; }
			</style>
		</noscript>
		<div id="wrap">
			<div  class="nav_ad skybox-collapseBtn skybox-closeBtn ad-dfp" data-placement="layout.nav_ad" data-config-id="nav_ad_skybox_omni" data-ad-type="dfp"></div>							<div id="header"  class="menu-bar-container menu-bar-container-light" data-section-id="header">
    <div class="menu-bar">
                <div class="menu-region brand" data-section-id="logo">
            <a href="https://www.tvguide.com/" class="brand-logo"><svg xmlns="http://www.w3.org/2000/svg" width="60" height="60" viewBox="0 0 60 60" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs>
      <polygon id="a" points="0 0 60 0 60 60 0 60"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
      <rect width="55" height="50" x="2" y="4" fill="#FFFFFF"/>
      <mask id="b" fill="white">
        <use xlink:href="#a"/>
      </mask>
      <path fill="#EC1C24" d="M44.1642083,33.5814583 L35.1162917,33.5814583 L26.9854583,11.478125 L26.9854583,16.0464583 L20.644625,16.0464583 L20.644625,33.5814583 L13.4492083,33.5814583 L13.4492083,16.0464583 L7.07295833,16.0464583 L7.07295833,9.760625 L34.510875,9.760625 L39.6404583,25.795625 L44.7700417,9.760625 L52.927125,9.760625 L44.1642083,33.5814583 Z M52.927125,41.4972917 L47.7287917,41.4972917 L47.7287917,43.7185417 L52.8167083,43.7185417 L52.8167083,45.6872917 L47.7287917,45.6872917 L47.7287917,48.0660417 L52.927125,48.0660417 L52.927125,50.0347917 L45.492125,50.0347917 L45.492125,39.528125 L52.927125,39.528125 L52.927125,41.4972917 Z M38.5017083,50.0347917 L34.3592083,50.0347917 L34.3592083,39.528125 L38.5017083,39.528125 C41.7942083,39.528125 44.0779583,41.623125 44.0779583,44.789375 C44.0779583,47.955625 41.7942083,50.0347917 38.5017083,50.0347917 Z M30.1687917,50.0347917 L32.405875,50.0347917 L32.405875,39.528125 L30.1687917,39.528125 L30.1687917,50.0347917 Z M28.2179583,45.829375 C28.2179583,48.4439583 26.6742083,50.2239583 23.4767083,50.2239583 C20.2787917,50.2239583 18.7354583,48.428125 18.7354583,45.8447917 L18.7354583,39.528125 L21.0037917,39.528125 L21.0037917,45.7660417 C21.0037917,47.2310417 21.8542083,48.239375 23.4767083,48.239375 C25.0992083,48.239375 25.9337917,47.2310417 25.9337917,45.7660417 L25.9337917,39.528125 L28.2179583,39.528125 L28.2179583,45.829375 Z M17.138375,48.2547917 C16.0675417,49.4522917 14.570875,50.2397917 12.6650417,50.2397917 C9.593375,50.2397917 7.07295833,48.0972917 7.07295833,44.789375 C7.07295833,41.4660417 9.593375,39.3552083 12.6650417,39.3552083 C14.854625,39.3552083 16.224625,40.4577083 17.0125417,41.701875 L15.1537917,42.7102083 C14.6812917,41.9697917 13.783375,41.3397917 12.6650417,41.3397917 C10.7592083,41.3397917 9.37254167,42.8047917 9.37254167,44.789375 C9.37254167,46.774375 10.7592083,48.239375 12.6650417,48.239375 C13.5942083,48.239375 14.4762917,47.829375 14.9017083,47.4360417 L14.9017083,46.175625 L12.1292083,46.175625 L12.1292083,44.2227083 L17.138375,44.2227083 L17.138375,48.2547917 Z M54.0000417,-0.000208333333 L6.00004167,-0.000208333333 C2.69170833,-0.000208333333 4.16666667e-05,2.69145833 4.16666667e-05,5.99979167 L4.16666667e-05,53.9997917 C4.16666667e-05,57.3085417 2.69170833,59.9997917 6.00004167,59.9997917 L54.0000417,59.9997917 C57.308375,59.9997917 60.0000417,57.3085417 60.0000417,53.9997917 L60.0000417,5.99979167 C60.0000417,2.69145833 57.308375,-0.000208333333 54.0000417,-0.000208333333 Z" mask="url(#b)"/>
      <path fill="#EC1C24" d="M38.5017917,41.4972917 L36.5959583,41.4972917 L36.5959583,48.0660417 L38.5017917,48.0660417 C40.5809583,48.0660417 41.793875,46.569375 41.793875,44.789375 C41.793875,42.930625 40.660125,41.4972917 38.5017917,41.4972917"/>
    </g>
  </svg></a>
        </div>

                            <div class="menu-region search" data-section-id="search">
                <svg class="svg-icon svg-icon-back" width="17px" height="16px" viewBox="0 0 17 16" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Page-1" stroke="none" stroke-width="1" fill="auto" fill-rule="evenodd">
        <g id="Icons-/-24px-/-ArrowBack-/-Dark" transform="translate(-4.000000, -4.000000)" fill="auto">
            <path d="M19.75,11.25 C20.1642136,11.25 20.5,11.5857864 20.5,12 C20.5,12.4142136 20.1642136,12.75 19.75,12.75 L5.75,12.75 C5.33578644,12.75 5,12.4142136 5,12 C5,11.5857864 5.33578644,11.25 5.75,11.25 L19.75,11.25 Z M5.81066017,12 L12.2803301,18.4696699 C12.5732233,18.7625631 12.5732233,19.2374369 12.2803301,19.5303301 C11.9874369,19.8232233 11.5125631,19.8232233 11.2196699,19.5303301 L4.21966991,12.5303301 C3.9267767,12.2374369 3.9267767,11.7625631 4.21966991,11.4696699 L11.2196699,4.46966991 C11.5125631,4.1767767 11.9874369,4.1767767 12.2803301,4.46966991 C12.5732233,4.76256313 12.5732233,5.23743687 12.2803301,5.53033009 L5.81066017,12 Z" id="Combined-Shape"></path>
        </g>
    </g>
</svg>                <form action="https://www.tvguide.com/search/" method="GET" target="_blank" class="header-search-form-tab hidden">
                    <input type="submit" value="submit">
                </form>
                <form class="search-form" action="https://www.tvguide.com/search/">
                                        <input class="search-input text" placeholder="Search" autocomplete="off" name="keyword" type="text" value="">
                    <button type="submit" class="search-icon button"><svg class="svg-icon svg-icon-search" width="18px" height="18px" viewBox="0 0 18 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <desc>Created with Sketch.</desc>
    <defs></defs>
    <g id="DT" stroke="none" stroke-width="1" fill="auto" fill-rule="evenodd">
        <g id="DT.Listings.970x66" transform="translate(-25.000000, -234.000000)" fill="auto">
            <path d="M42.9999992,251.289473 C43.0002767,251.092937 42.9292241,250.9232 42.7868413,250.780262 L38.8197362,246.813157 C39.6436568,245.85444 40.1844463,244.772861 40.4421046,243.568421 L40.4421046,243.556579 C40.567526,242.999876 40.6306839,242.419613 40.6315782,241.815789 C40.631825,239.653464 39.8660355,237.806096 38.3342099,236.273684 C36.8179579,234.758018 34.9784843,234.000123 32.8157891,234 C30.6536182,234.000401 28.8062498,234.758296 27.2736841,236.273684 C25.7582956,237.80625 25.0004009,239.653618 25,241.815789 C25.0001234,243.978484 25.7580181,245.817958 27.2736841,247.33421 C28.8060956,248.866036 30.653464,249.631825 32.8157891,249.631578 C34.7366464,249.632041 36.4024358,249.028093 37.8131573,247.819736 L41.7802624,251.786841 C41.9232003,251.929224 42.0929371,252.000277 42.2894729,251.999999 C42.4859778,252.000277 42.6517673,251.929224 42.7868413,251.786841 C42.9292241,251.651767 43.0002767,251.485978 42.9999992,251.289473 L42.9999992,251.289473 Z M37.327631,237.280263 C38.5826166,238.534663 39.2102481,240.046505 39.2105257,241.815789 C39.21142,242.317228 39.1601042,242.798807 39.0565783,243.260526 C38.8019114,244.418308 38.229543,245.436729 37.3394731,246.315789 L37.3157889,246.339473 C36.0784123,247.586317 34.5784124,248.210001 32.8157891,248.210526 C31.0465047,248.210248 29.5346626,247.582617 28.280263,246.327631 C27.040666,245.08862 26.4209292,243.584673 26.4210526,241.815789 C26.4206517,240.046381 27.0403885,238.534539 28.280263,237.280263 C29.5345393,236.040388 31.0463813,235.420652 32.8157891,235.421053 C34.5846727,235.420929 36.08862,236.040666 37.327631,237.280263 L37.327631,237.280263 Z" id="Shape"></path>
        </g>
    </g>
</svg></button>
                </form>
                <div class="header-autocomplete" id="header-autocomplete"></div>
            </div>
        
                
                <nav class="secondary">
        <ul class="menu-region menu-items secondary" data-section-id="my watchlist">
            <li class="menu-item menu-item-link menu-item-btn" data-menu-item="user" tabindex="0">
                                <span class="link">
                    <span class="user-svg-icon svg-icon">
                        <svg class="outlined" width="14px" height="18px" viewBox="0 0 14 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Page-1" stroke="none" stroke-width="1" fill="auto" fill-rule="evenodd">
        <g id="Icons-/-24px-/-Login-/-Light" transform="translate(-3.000000, -1.000000)" fill="auto">
            <path d="M12.7083333,5.83333333 C12.7083333,4.33812747 11.4955371,3.125 10.0005164,3.125 C8.5045927,3.125 7.29166667,4.33799768 7.29166667,5.83333333 C7.29166667,7.32866899 8.5045927,8.54166667 10.0005164,8.54166667 C11.4955371,8.54166667 12.7083333,7.3285392 12.7083333,5.83333333 Z M13.9583333,5.83333333 C13.9583333,8.01881873 12.1859695,9.79166667 10.0005164,9.79166667 C7.81422024,9.79166667 6.04166667,8.0190084 6.04166667,5.83333333 C6.04166667,3.64765827 7.81422024,1.875 10.0005164,1.875 C12.1859695,1.875 13.9583333,3.64784793 13.9583333,5.83333333 Z M16.4583333,17.5 C16.4583333,17.845178 16.1785113,18.125 15.8333333,18.125 C15.4881554,18.125 15.2083333,17.845178 15.2083333,17.5 C15.2083333,14.6235169 12.8764831,12.2916667 10,12.2916667 C7.12351693,12.2916667 4.79166667,14.6235169 4.79166667,17.5 C4.79166667,17.845178 4.51184464,18.125 4.16666667,18.125 C3.8214887,18.125 3.54166667,17.845178 3.54166667,17.5 C3.54166667,13.933161 6.43316099,11.0416667 10,11.0416667 C13.566839,11.0416667 16.4583333,13.933161 16.4583333,17.5 Z" id="Combined-Shape"></path>
        </g>
    </g>
</svg>                    </span>
                    My Watchlist
                </span>
                <div class="menu-dropdown menu-dropdown-list user-dropdown menu-mobile-dropdown">
    <span class="caret"></span>
            <p class="message">Keep track of your favorite shows and movies, across all your devices.</p>
        <a href="https://www.tvguide.com/user/register/" class="menu-button" data-section-id="signup"><span class="label">Sign up to get started</span></a>
        <ul class="link-text-list">
            <li id="header-item-signin" class="link-text-item" data-section-id="login"><a href="https://www.tvguide.com/signin/" class="link">Login</a></li>
            <li class="link-text-item" data-section-id="about"><a href="https://www.tvguide.com/watchlist/about/" class="link">About My Watchlist</a></li>
        </ul>
    </div>
            </li>
        </ul>
        </nav>
    </div>

                <div class="menu-bar-mobile">
            <ul class="menu-region menu-items menu-items-mobile"  data-section-id="navigation">
                                    <li class="menu-item menu-item-link navigation-custom" data-menu-item="navigation-custom">
                                                    <span class="link">BEST OF 2019</span>
                                            </li>
                                    <li class="menu-item menu-item-link navigation-discover" data-menu-item="navigation-discover">
                                                    <span class="link">Discover</span>
                                            </li>
                                    <li class="menu-item menu-item-link navigation-listings" data-menu-item="navigation-listings">
                                                    <a href="https://www.tvguide.com/listings/" class="link">Listings</a>
                                            </li>
                                    <li class="menu-item menu-item-link navigation-news" data-menu-item="navigation-news">
                                                    <span class="link">News</span>
                                            </li>
                            </ul>
                                                                    <div class="menu-dropdown navigation-custom-dropdown menu-dropdown-chrome menu-mobile-dropdown">
    <span class="caret"></span>
            <div class="right-col">
            <a class="media-item link" data-section-id="media-item-image" href="https://www.tvguide.com/news/best-tv-of-the-year-2019/">
                                    
            
                            <div class="thumbnail-container">
                    <img src="https://tvguide1.cbsistatic.com/i/r/2019/11/24/efed335b-f570-4d7d-9434-98c30bd65207/crop/1400x776+0+0/thumbnail/240x133/5d7c3d4679f6f408d553a0f7d73b25be/boty-hub-premium.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/11/24/efed335b-f570-4d7d-9434-98c30bd65207/crop/1400x776+0+0/thumbnail/480x266/7f1d51dd4c8025ac5dbb4955205cec63/boty-hub-premium.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/11/24/efed335b-f570-4d7d-9434-98c30bd65207/thumbnail/720x399/970d967c1987ea953396c9c3102de30b/boty-hub-premium.jpg 3x" alt="" width="240" height="133" title="Best of the Year 2019" />
                                    </div>
                                        <h3 class="title" data-section-id="media-item-title">The Best TV of 2019: Shows, Stars, and Trends That Defined the Year</h3>
                    </a>
    
            <ul class="link-text-list">
                    <li class="link-text-item" data-section-id="link-text-item-1"><a href="https://www.tvguide.com/news/tv-character-deaths-2019/" class="link">Characters We Lost</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-2"><a href="https://www.tvguide.com/news/shows-canceled-ended-2019/" class="link">Shows We Lost</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-3"><a href="https://www.tvguide.com/news/vote-for-the-best-tv-fandom-of-2019/" class="link">Best TV Fandom</a></li>
            </ul>
</div>
        <ul class="left-col card-list">
                                                    <li class="card-item" data-section-id="card-item-1">
                    <a href="https://www.tvguide.com/news/best-tv-shows-2019/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/11/24/df39d6b7-95a4-48af-b48f-3fc067936f99/crop/768x768+316+0/thumbnail/70x70/272a5c6df1b6bb5c4a77b5594648c00c/boty-shows-premium.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/11/24/df39d6b7-95a4-48af-b48f-3fc067936f99/crop/768x768+316+0/thumbnail/140x140/9b7eea3c69fab1500b165e5b45f23bb1/boty-shows-premium.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/11/24/df39d6b7-95a4-48af-b48f-3fc067936f99/thumbnail/210x210/866d6bdb5e3b4f60f1baec04d1280de8/boty-shows-premium.jpg 3x" alt="" width="70" height="70" title="Best Shows of the Year 2019" />
                        <h4 class="title">The 25 Best TV Shows of 2019</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-2">
                    <a href="https://www.tvguide.com/news/best-tv-performances-2019/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/11/24/f44fefd3-a718-4bdf-90f4-1c6b57ccb406/crop/768x768+316+0/thumbnail/70x70/7b382d80d35f52add875b60d0c727f58/boty-performances-premium.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/11/24/f44fefd3-a718-4bdf-90f4-1c6b57ccb406/crop/768x768+316+0/thumbnail/140x140/a241b4fd5915cf9f4bbafdc8d5209830/boty-performances-premium.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/11/24/f44fefd3-a718-4bdf-90f4-1c6b57ccb406/thumbnail/210x210/bd76ed17dce87ac20ae3debbcf7e3543/boty-performances-premium.jpg 3x" alt="" width="70" height="70" title="Best Performances of the Year 2019" />
                        <h4 class="title">The 15 Best Performances of 2019</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-3">
                    <a href="https://www.tvguide.com/news/best-tv-episodes-2019/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/11/24/45afb23b-af52-47c6-8269-9b5e3272b7b1/crop/768x768+316+0/thumbnail/70x70/934dd70d556353ae232294ca9e27cf4b/boty-episodes-premium.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/11/24/45afb23b-af52-47c6-8269-9b5e3272b7b1/crop/768x768+316+0/thumbnail/140x140/97b9e5a1f16586ba8bb04f3a8bad5f62/boty-episodes-premium.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/11/24/45afb23b-af52-47c6-8269-9b5e3272b7b1/thumbnail/210x210/96983332a57f6c84aa9ec9b8838c878b/boty-episodes-premium.jpg 3x" alt="" width="70" height="70" title="Best Episodes of the Year 2019" />
                        <h4 class="title">The 15 Best Episodes of 2019</h4>
                    </a>
                </li>
                        </ul>
    </div>
                                                        <div class="menu-dropdown navigation-discover-dropdown menu-dropdown-chrome menu-mobile-dropdown">
    <span class="caret"></span>
            <div class="right-col">
            <a class="media-item link" data-section-id="media-item-image" href="https://www.tvguide.com/news/holiday-shopping-gift-ideas/">
                                    
            
                            <div class="thumbnail-container">
                    <img src="https://tvguide1.cbsistatic.com/i/r/2019/10/22/90f27297-c277-47c4-9e2c-6ea99666bc99/crop/1600x887+0+0/thumbnail/240x133/e081e45dd5b37e829f0da76fb2c68129/giftguide.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/10/22/90f27297-c277-47c4-9e2c-6ea99666bc99/crop/1600x887+0+0/thumbnail/480x266/f25bccee4722ffdaa24b20552b0118d0/giftguide.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/10/22/90f27297-c277-47c4-9e2c-6ea99666bc99/thumbnail/720x399/ead101e0f12ebf90f75758cead01cf54/giftguide.jpg 3x" alt="" width="240" height="133" title="Holiday Gift Guide 2019" />
                                    </div>
                                        <h3 class="title" data-section-id="media-item-title">Holiday Gift Ideas for Fans of Star Wars, Marvel, <em>Game of Thrones</em>, and More</h3>
                    </a>
    
            <ul class="link-text-list">
                    <li class="link-text-item" data-section-id="link-text-item-1"><a href="https://www.tvguide.com/watch-this-now/" class="link">Watch This Now!</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-2"><a href="https://www.tvguide.com/watch-this-now/netflix/" class="link">Netflix Recommendations</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-3"><a href="https://www.tvguide.com/tvshows/" class="link">Most Popular Shows</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-4"><a href="https://www.tvguide.com/tech/" class="link">Product Guides</a></li>
            </ul>
</div>
        <ul class="left-col card-list">
                                                    <li class="card-item" data-section-id="card-item-1">
                    <a href="https://www.tvguide.com/news/i-see-you-man-tv-guide-men-on-tv/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/10/30/39c21092-bbbb-44e8-82ea-b4284f69fbe0/crop/768x768+316+0/thumbnail/70x70/544ce51171bfb2c69700b34241867498/iseeyouman.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/10/30/39c21092-bbbb-44e8-82ea-b4284f69fbe0/crop/768x768+316+0/thumbnail/140x140/3227d0b56c2c02a459732cbd486263b1/iseeyouman.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/10/30/39c21092-bbbb-44e8-82ea-b4284f69fbe0/thumbnail/210x210/117af2d961728d3ee109eeffd91b815f/iseeyouman.jpg 3x" alt="&quot;I See You Man&quot; from TV Guide" width="70" height="70" title="&quot;I See You Man&quot; from TV Guide" />
                        <h4 class="title">I See You Man: How Modern TV Depicts Masculinity</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-2">
                    <a href="https://www.tvguide.com/news/golden-age-tv-guide-awards-season-podcast/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/11/01/0cfd7b6e-081b-4152-af4b-bda2f7fd542a/crop/1575x1575+383+0/thumbnail/70x70/29d97a43594e8de7167c5b875798b2f7/goldenage-2340x1575.png" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/11/01/0cfd7b6e-081b-4152-af4b-bda2f7fd542a/crop/1575x1575+383+0/thumbnail/140x140/5be04c38d10a4a926169135d3297a68d/goldenage-2340x1575.png 2x, https://tvguide1.cbsistatic.com/i/r/2019/11/01/0cfd7b6e-081b-4152-af4b-bda2f7fd542a/thumbnail/210x210/7f3c7320c0dd338948b59852d247d4bc/goldenage-2340x1575.png 3x" alt="" width="70" height="70" title="goldenage-2340x1575.png" />
                        <h4 class="title">Listen to Every Episode of <em>Golden Age: An Awards Season Podcast From TV Guide</em></h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-3">
                    <a href="https://www.tvguide.com/news/all-i-want-for-christmas-is-this-podcast-tv-guide/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/10/23/ffabe6ff-e7df-4918-881f-794f525fd9e3/crop/1575x1575+383+0/thumbnail/70x70/5c25db0c37fa4f0c536bee9b4a8dd3e2/tvguidexmas-podcastjd2340x1575.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/10/23/ffabe6ff-e7df-4918-881f-794f525fd9e3/crop/1575x1575+383+0/thumbnail/140x140/3ab511a3f06e9fc82dab15663f17c68a/tvguidexmas-podcastjd2340x1575.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/10/23/ffabe6ff-e7df-4918-881f-794f525fd9e3/thumbnail/210x210/ca0386a63b58678f8aececab41e0abb5/tvguidexmas-podcastjd2340x1575.jpg 3x" width="70" height="70" title="tvguidexmas-podcastjd2340x1575.jpg" />
                        <h4 class="title">Every Episode of <em>All I Want for Christmas Is This Podcast</em>, for Holiday TV Movie Stans</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-4">
                    <a href="https://www.tvguide.com/news/survivor-brothers-all-episodes/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/09/19/d5542c01-52ab-45a8-8e29-56706dca1c56/crop/1380x1380+345+0/thumbnail/70x70/d487f66a37986af5f9ebb025c5b537d3/survivor-brothers-hub.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/09/19/d5542c01-52ab-45a8-8e29-56706dca1c56/crop/1380x1380+345+0/thumbnail/140x140/d9c43d866cb9e5a1f3940820de5a4382/survivor-brothers-hub.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/09/19/d5542c01-52ab-45a8-8e29-56706dca1c56/thumbnail/210x210/15191b3ffae71d5b61d1d65a5a9f0af9/survivor-brothers-hub.jpg 3x" width="70" height="70" title="survivor-brothers-hub.jpg" />
                        <h4 class="title">Listen to Every Episode of <em>Survivor Brothers</em> Here</h4>
                    </a>
                </li>
                        </ul>
    </div>
                                                        <div class="menu-dropdown navigation-listings-dropdown menu-dropdown-single menu-dropdown-chrome menu-mobile-dropdown">
    <span class="caret"></span>
            <div class="right-col">
            <a class="media-item link" data-section-id="media-item-image" href="https://www.tvguide.com/videos/play/the-witcher-season-1-what-to-expect-books-games-series/">
                                    
                                        
                            <div class="thumbnail-container">
                    <img src="https://tvguide1.cbsistatic.com/i/r/2019/11/27/c17e60b0-89eb-4e21-a29d-56905eb1e568/crop/1920x1064+0+0/thumbnail/240x133/630f7732dbc182b29663f58d00dd0b96/witcher2.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/11/27/c17e60b0-89eb-4e21-a29d-56905eb1e568/crop/1920x1064+0+0/thumbnail/480x266/b3524029c4795f5277d59d4d3e96afe2/witcher2.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/11/27/c17e60b0-89eb-4e21-a29d-56905eb1e568/thumbnail/720x399/5d69e0119dadffb3edd12def9fa17a2c/witcher2.jpg 3x" alt="" width="240" height="133" title="witcher2.jpg" />
                                            <span class="media-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <path fill="#ffffff" d="M7.2599685,5.11824186 C6.70318242,4.78573764 6,5.19407615 6,5.84975114 L6,12.0004958 L6,18.1512405 C6,18.8069155 6.70318242,19.2140873 7.2599685,18.8815831 L17.5869103,12.7308384 C18.1376966,12.4041676 18.1376966,11.596824 17.5869103,11.2689865 L7.2599685,5.11824186 Z"/>
  </g>
</svg>
</span>
                                    </div>
                                        <h3 class="title" data-section-id="media-item-title"><em>The Witcher</em> Books vs. Games vs. Series: What to Expect</h3>
                    </a>
    
            <ul class="link-text-list">
                    <li class="link-text-item" data-section-id="link-text-item-1"><a href="https://www.tvguide.com/listings/" class="link">TV Listings</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-2"><a href="https://www.tvguide.com/new-tonight/" class="link">New Tonight</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-3"><a href="https://www.tvguide.com/sports/live-today/" class="link">Today&#039;s Live Sports</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-4"><a href="https://www.tvguide.com/tv-premiere-dates/" class="link">Premiere Date Calendar</a></li>
            </ul>
</div>
            </div>
                                                        <div class="menu-dropdown navigation-news-dropdown menu-dropdown-chrome menu-mobile-dropdown">
    <span class="caret"></span>
            <div class="right-col">
            <a class="media-item link" data-section-id="media-item-image" href="https://www.tvguide.com/galleries/the-office-cast-then-and-now/">
                                    
                                        
                            <div class="thumbnail-container">
                    <img src="https://tvguide1.cbsistatic.com/i/r/2019/11/19/109b897c-2a31-440c-a47f-1baded558ce5/crop/2070x1147+0+0/thumbnail/240x133/e5cbdb071a60c1f14971cd0063d3e269/office-main.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/11/19/109b897c-2a31-440c-a47f-1baded558ce5/crop/2070x1147+0+0/thumbnail/480x266/45e02d969501a034850f685b64292841/office-main.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/11/19/109b897c-2a31-440c-a47f-1baded558ce5/thumbnail/720x399/de90d210ebd909772306f684bb2a8d85/office-main.jpg 3x" alt="&lt;p&gt;&lt;a href=&quot;https://www.tvguide.com/tvshows/the-office/tv-listings/191831/&quot;&gt;The Office&lt;/a&gt; has been closed since 2013, but its stars are still very much open for business.&lt;/p&gt;&lt;p&gt;&lt;strong&gt;PHOTOS: See what The Office cast looks like today&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;&lt;a href=&quot;https://www.tvguide.com/celebrities/jenna-fischer/193615/&quot;&gt;Jenna Fischer&lt;/a&gt;, &lt;a href=&quot;https://www.tvguide.com/celebrities/john-krasinski/193638/&quot;&gt;John Krasinski&lt;/a&gt;, &lt;a href=&quot;https://www.tvguide.com/celebrities/steve-carell/tv-listings/175410/&quot;&gt;Steve Carell&lt;/a&gt;, &lt;a href=&quot;https://www.tvguide.com/celebrities/rainn-wilson/193821/&quot;&gt;Rainn Wilson&lt;/a&gt; and more alumni from the Emmy-winning NBC comedy series and &lt;a href=&quot;https://www.tvguide.com/news/the-office-leaving-netflix-nbcuniversal/&quot;&gt;streaming favorite&lt;/a&gt; are making movies, TV, music and red-carpet scenes. &lt;/p&gt;&lt;p&gt;Here&rsquo;s a rundown of where the show&rsquo;s biggest stars are today -- and, for fun, what they looked like back in the Dunder Mifflin day. Start clicking!&nbsp;&lt;/p&gt;" width="240" height="133" title="office-main.jpg" />
                                            <span class="media-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <g transform="translate(2 3)">
      <path fill="#ffffff" d="M13.3779799,0 C14.2951308,2.75611309e-16 15.0947451,0.623815759 15.3178841,1.5134083 L15.69,3 L18,3 C19.1045695,3 20,3.8954305 20,5 L20,16 C20,17.1045695 19.1045695,18 18,18 L2,18 C0.8954305,18 1.3527075e-16,17.1045695 0,16 L0,5 C-1.3527075e-16,3.8954305 0.8954305,3 2,3 L4.309,3 L4.68211589,1.5134083 C4.90525491,0.623815759 5.70486917,-2.75611309e-16 6.62202014,0 L13.3779799,0 Z"/>
      <path fill="#272727" d="M10,4 C13.3137085,4 16,6.6862915 16,10 C16,13.3137085 13.3137085,16 10,16 C6.6862915,16 4,13.3137085 4,10 C4,6.6862915 6.6862915,4 10,4 Z M10,6 C7.790861,6 6,7.790861 6,10 C6,12.209139 7.790861,14 10,14 C12.209139,14 14,12.209139 14,10 C14,7.790861 12.209139,6 10,6 Z"/>
    </g>
  </g>
</svg>
</span>
                                    </div>
                                        <h3 class="title" data-section-id="media-item-title"><em>The Office</em> Cast: Then and Now</h3>
                    </a>
    
            <ul class="link-text-list">
                    <li class="link-text-item" data-section-id="link-text-item-1"><a href="https://www.tvguide.com/news/" class="link">Latest News</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-2"><a href="https://www.tvguide.com/videos/" class="link">Videos</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-3"><a href="https://www.tvguide.com/galleries/" class="link">Photo Galleries</a></li>
            </ul>
</div>
        <ul class="left-col card-list">
                                                    <li class="card-item" data-section-id="card-item-1">
                    <a href="https://www.tvguide.com/news/2019-tv-scorecard-canceled-renewed-shows/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/06/10/ca6fd6f4-fefd-495c-b293-f7bd409a79e7/crop/900x900+350+0/thumbnail/70x70/f9013b6f7e769e40685cbba72ccb79c6/scorecard-premium.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/06/10/ca6fd6f4-fefd-495c-b293-f7bd409a79e7/crop/900x900+350+0/thumbnail/140x140/e389569dc51af3d4c30892cf195130c7/scorecard-premium.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/06/10/ca6fd6f4-fefd-495c-b293-f7bd409a79e7/thumbnail/210x210/9918b7839c21aeb3069b5cc279a497ba/scorecard-premium.jpg 3x" alt="&lt;em&gt;The Good Place&lt;/em&gt;, &lt;em&gt;Grey&#039;s Anatomy&lt;/em&gt;, and &lt;em&gt;9-1-1&lt;/em&gt;" width="70" height="70" title="​The Good Place, Grey&#039;s Anatomy, and 9-1-1" />
                        <h4 class="title">TV Scorecard: Was Your Favorite Show Renewed or Canceled?</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-2">
                    <a href="https://www.tvguide.com/news/best-new-shows-and-movies-on-netflix-this-week-the-witcher-you-the-two-popes/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/11/05/86be444d-6822-439f-b545-6c766edd35e6/crop/450x450+180+0/thumbnail/70x70/48b8d0796d86cb70c5795736e2ed5d8b/191105-two-popes-hp.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/11/05/86be444d-6822-439f-b545-6c766edd35e6/crop/450x450+180+0/thumbnail/140x140/8ae144e18c0ba7e4717b3c11a76e3211/191105-two-popes-hp.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/11/05/86be444d-6822-439f-b545-6c766edd35e6/thumbnail/210x210/57da855edfc1e1d8d3d79853d322d2c1/191105-two-popes-hp.jpg 3x" alt="Anthony Hopkins and Jonathan Pryce, &lt;em&gt;The Two Popes&lt;/em&gt;" width="70" height="70" title="Anthony Hopkins and Jonathan Pryce, The Two Popes" />
                        <h4 class="title">The Best New Shows and Movies on Netflix This Week</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-3">
                    <a href="https://www.tvguide.com/news/the-witcher-tv-series-netflix-universe-guide-terms-explained/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/11/20/a8280fb0-880c-4b4d-bd27-a9c13ab33f0b/crop/1575x1575+383+0/thumbnail/70x70/d2620627e5a21818d1cbc2d6b658944b/2020witcher.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/11/20/a8280fb0-880c-4b4d-bd27-a9c13ab33f0b/crop/1575x1575+383+0/thumbnail/140x140/a7663de4497844b8dc68022c0b79517e/2020witcher.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/11/20/a8280fb0-880c-4b4d-bd27-a9c13ab33f0b/thumbnail/210x210/0fbf47c0b76ff72aacc23908efaffb3b/2020witcher.jpg 3x" width="70" height="70" title="2020witcher.jpg" />
                        <h4 class="title">A Spoiler-Free Guide to <em>The Witcher</em> Universe</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-4">
                    <a href="https://www.tvguide.com/news/the-ultimate-2019-holiday-specials-and-movies-guide/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2018/11/19/1c760966-e791-4108-b0a1-22c86068035e/crop/450x450+180+0/thumbnail/70x70/aa1505750c2ef29818564fa8799e66cd/a-charlie-brown-christmas-hpsm.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2018/11/19/1c760966-e791-4108-b0a1-22c86068035e/crop/450x450+180+0/thumbnail/140x140/e0b940f106a1f9113f81609340df751d/a-charlie-brown-christmas-hpsm.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2018/11/19/1c760966-e791-4108-b0a1-22c86068035e/thumbnail/210x210/c00c1c0721cf61aba47d0a302ca72603/a-charlie-brown-christmas-hpsm.jpg 3x" width="70" height="70" title="a-charlie-brown-christmas-hpsm.jpg" />
                        <h4 class="title">The Ultimate Holiday Viewing Guide for 2019</h4>
                    </a>
                </li>
                        </ul>
    </div>
                                    </div>
    </div>
			
			
			<div id="content-wrap">
												<div id="mantle_skin">
					<div class="content-before">
												
																					<div id="layout-header-ad-wrapper">
									<div  data-placement="layout.header" data-config-id="leader_plus_top_desktop_article" data-ad-type="dfp" class="ad-dfp"></div>								</div>
													
													<div class="content-before-blank"></div>
						
													<div class="whats-hot-container">
                                                                                                    
    <ul class="summary-list cards horizontal card-list">
                                    
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://www.tvguide.com/news/25-best-shows-of-2010s/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/10/18/13f3374e-121e-4076-a965-25b39d80f359/crop/113x113+44+0/thumbnail/64x64/bf3ac71eb6c1e855f44b57941e2fa3bc/botd-small.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/10/18/13f3374e-121e-4076-a965-25b39d80f359/crop/113x113+44+0/thumbnail/113x113/9f8427b6a60384722119a1cdeec2f835/botd-small.jpg 2x" alt="" width="64" height="64" title="Best of the Decade" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    The 25 Best Shows of the Decade
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://www.tvguide.com/galleries/2019-new-fall-tv-shows/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/05/14/75f68168-5c8d-4fcf-98e8-2cd9f94b619e/crop/1575x1575+383+0/thumbnail/64x64/d95ce2cfe82323e56e807a290d3f2f0d/mixed-ish-abc.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/05/14/75f68168-5c8d-4fcf-98e8-2cd9f94b619e/crop/1575x1575+383+0/thumbnail/128x128/0aa93d4fc8aff4deadf9e9051cc5fced/mixed-ish-abc.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/05/14/75f68168-5c8d-4fcf-98e8-2cd9f94b619e/thumbnail/192x192/4f8fc356648f495432845c793227bd39/mixed-ish-abc.jpg 3x" alt="MIXED-ISH - In &quot;mixed-ish,&quot; Rainbow Johnson recounts her experience growing up in a mixed-race family in the &#039;80s and the constant dilemmas they had to face over whether to assimilate or stay true to themselves. Bow&#039;s parents Paul and Alicia decide to move from a hippie commune to the suburbs to better provide for their family. As her parents struggle with the challenges of their new life, Bow and her siblings navigate a mainstream school in which they&#039;re perceived as neither black nor white. This family&#039;s experiences illuminate the challenges of finding one&#039;s own identity when the rest of the world can&#039;t decide where you belong. (ABC/Kelsey McNeal)
MYKAL-MICHELLE HARRIS, ARICA HIMMEL, ETHAN WILLIAM CHILDRESS" width="64" height="64" title="mixed-ish-abc.jpg" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    Best Fall TV Shows
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://www.tvguide.com/news/how-to-cut-cable-cord-cutting-guide-best-streaming-services/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/07/09/116f8fd0-12b3-4b5f-9225-907e1920d52c/crop/900x900+350+0/thumbnail/64x64/39d0e09428dea5d637bf69e6b525ca10/cord-cutting-header.png" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/07/09/116f8fd0-12b3-4b5f-9225-907e1920d52c/crop/900x900+350+0/thumbnail/128x128/ddcd774e413eb51e014b07a1164baa6a/cord-cutting-header.png 2x, https://tvguide1.cbsistatic.com/i/r/2019/07/09/116f8fd0-12b3-4b5f-9225-907e1920d52c/thumbnail/192x192/1658ede16b4018becabdc7cd7a0f7527/cord-cutting-header.png 3x" alt="Cord-Cutting Guide. Credit: Robert Rodriguez / TV Guide" width="64" height="64" title="Cord-Cutting Guide" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    How to Cut Cable
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://www.tvguide.com/news/best-movies-of-2019/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/06/24/bad78441-79da-42db-a5ce-9c3aabc5fb96/crop/1380x1380+345+0/thumbnail/64x64/08d7744d51313d82d88b031ee0a4d41d/190624-netflix-show-trio-2019-news.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/06/24/bad78441-79da-42db-a5ce-9c3aabc5fb96/crop/1380x1380+345+0/thumbnail/128x128/e40c3a8c6233850af8af494498c3c2f5/190624-netflix-show-trio-2019-news.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/06/24/bad78441-79da-42db-a5ce-9c3aabc5fb96/thumbnail/192x192/7c037a5bdcf11216bbe0a6b6673e5281/190624-netflix-show-trio-2019-news.jpg 3x" alt="" width="64" height="64" title="Triple Frontier, Homecoming, Always Be My Maybe, Netflix 2019 Films" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    Best Movies of 2019 to Stream Right Now
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://www.tvguide.com/galleries/netflix-originals-best-of-2019/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/07/30/7bbb5fb0-a8c0-45c4-bf3f-0be20129af49/crop/450x450+180+0/thumbnail/64x64/54fde10528c6848b3eacc4a699599027/netflix-best-hpsm.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/07/30/7bbb5fb0-a8c0-45c4-bf3f-0be20129af49/crop/450x450+180+0/thumbnail/128x128/c106c13352c385855cb7ff952732c7bf/netflix-best-hpsm.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/07/30/7bbb5fb0-a8c0-45c4-bf3f-0be20129af49/thumbnail/192x192/b47a028fa864dbd65253d8bb461be679/netflix-best-hpsm.jpg 3x" alt="&lt;i style=&quot;&quot;&gt;Homecoming&lt;/i&gt;, &lt;i style=&quot;&quot;&gt;When They See Us&lt;/i&gt;, &lt;i style=&quot;&quot;&gt;Tidying Up with Marie Kondo&lt;/i&gt;, &lt;i style=&quot;&quot;&gt;Stranger Things 3&lt;/i&gt;" width="64" height="64" title="Best Netflix Originals of 2019" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    The Best Netflix Originals of 2019
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://www.tvguide.com/news/100-best-shows/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/08/30/8d502122-d410-44e4-b228-a8ea32550096/crop/306x306+122+0/thumbnail/64x64/884c347bf431a3cde5b625f78550b741/11-greys-anatomy.gif" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/08/30/8d502122-d410-44e4-b228-a8ea32550096/crop/306x306+122+0/thumbnail/128x128/063e30e3ca9c8bd52e61038371b6d558/11-greys-anatomy.gif 2x, https://tvguide1.cbsistatic.com/i/r/2019/08/30/8d502122-d410-44e4-b228-a8ea32550096/thumbnail/192x192/c30ad3043ec7420ca9a850bab5894361/11-greys-anatomy.gif 3x" alt="" width="64" height="64" title="100 Best Shows: Grey&#039;s Anatomy (gif)" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    100 Best Shows on TV
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://www.tvguide.com/news/great-2000s-movies-to-stream/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2016/06/21/5ff5e256-8421-44d0-ae41-ffc5ca90edf8/crop/1573x1573+384+0/thumbnail/64x64/f989ddcb6c72bca5e875a9486d001cef/mean-girls0b8e9f81.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2016/06/21/5ff5e256-8421-44d0-ae41-ffc5ca90edf8/crop/1573x1573+384+0/thumbnail/128x128/3f3472cd1e83f9e1e9b48c63c8943c4c/mean-girls0b8e9f81.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2016/06/21/5ff5e256-8421-44d0-ae41-ffc5ca90edf8/thumbnail/192x192/38cafeb291c8a4445afb7759e539d291/mean-girls0b8e9f81.jpg 3x" width="64" height="64" title="mean-girls0b8e9f81.jpg" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    25 Great 2000s Movies to Stream Right Now
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                    </ul>
    </div>

						
																	</div>

					<div class="content-wrapper">
						<div class="container" id="content">
									<div class="content-main-right-rail-row">
			<div class="article-title-container container">
				    <h1 class="article-title" itemprop="headline"><em>Mr. Robot</em> Series Finale Recap: Elliot Undoes One Last Hack – Himself</h1>
	</div>
		<div class="content-main content-main-with-right-rail" data-section-id="main-content">
					<div class="article section" itemscope itemtype="https://schema.org/Article" data-section-id="article">

				
				
				<div class="editorial-byline" data-section-id="article-byline">
    <a  class="__headshot" href="https://www.tvguide.com/authors/liam-mathews/"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2016/04/26/436d0efe-9f81-46f1-8672-b6cff77a8ce9/resize/36x36/03d053959f04c0ccc72685c5097306a1/liam-mathews-headshot2.jpg|https://tvguide1.cbsistatic.com/i/r/2016/04/26/436d0efe-9f81-46f1-8672-b6cff77a8ce9/resize/72x72/4df743a448ff94b85afbab3587b6f869/liam-mathews-headshot2.jpg|https://tvguide1.cbsistatic.com/i/r/2016/04/26/436d0efe-9f81-46f1-8672-b6cff77a8ce9/resize/108x108/a0640d0623580b065d24141024e8df68/liam-mathews-headshot2.jpg" class="__thumbnail b-lazy" width="36" height="36" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2016/04/26/436d0efe-9f81-46f1-8672-b6cff77a8ce9/resize/36x36/03d053959f04c0ccc72685c5097306a1/liam-mathews-headshot2.jpg" /></a><span class="__content">                By <span itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.tvguide.com/authors/liam-mathews/"><span itemprop="name">Liam Mathews</span></a></span><a  target="_blank" title="Liam Mathews on Twitter" class="author-profile-link author-profile-link-twitter" href="https://www.twitter.com/liamaathews">@liamaathews</a><span class="__timestamp" itemprop="datePublished" content="2019-12-22T23:00:00-05:00">Dec 22, 2019 11:36 PM EST</span><span itemprop="dateModified" content="2019-12-22T23:36:30-05:00" hidden="hidden"></span></span>
</div>
		<ul class="sharing">
	<li class="sharing-item">
        <button data-sharing="facebook" class="sharing-link sharing-link-facebook" title="Share on Facebook">
		    <span class="sharing-link-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
  <defs>
    <polygon id="a" points=".001 .001 20 .001 20 19.879 .001 19.879"/>
  </defs>
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <g transform="translate(2 2)">
      <mask id="b" fill="white">
        <use xlink:href="#a"/>
      </mask>
      <path fill="#0A0B09" d="M10,-1.24344979e-14 C15.5228516,-1.24344979e-14 20,4.47714844 20,10 C20,14.9912891 16.3431445,19.1283203 11.5625,19.8785156 L11.5625,19.8785156 L11.5625,12.890625 L13.8925781,12.890625 L14.3359375,10 L14.3359375,10 L11.5625,10 L11.5625,8.12416016 C11.5625,7.33333984 11.9499023,6.5625 13.1921484,6.5625 L14.453125,6.5625 L14.453125,4.1015625 C14.453125,4.1015625 13.3087305,3.90625 12.2146484,3.90625 L12.2146484,3.90625 C9.93042969,3.90625 8.4375,5.290625 8.4375,7.796875 L8.4375,10 L5.8984375,10 L5.8984375,10 L5.8984375,12.890625 L8.4375,12.890625 L8.4375,19.8785156 C3.65685547,19.1283203 0,14.9912891 0,10 C0,4.47714844 4.47714844,-1.24344979e-14 10,-1.24344979e-14 Z" mask="url(#b)"/>
    </g>
  </g>
</svg>
</span>
	    </button>
    </li>
	<li class="sharing-item">
        <button data-sharing="twitter" class="sharing-link sharing-link-twitter" title="Share on Twitter">
		    <span class="sharing-link-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <path fill="#000000" fill-rule="nonzero" d="M9.255,19.9125 C15.9075,19.9125 19.545,14.4 19.545,9.6225 C19.545,9.465 19.545,9.3075 19.5375,9.1575 C20.2425,8.6475 20.8575,8.01 21.345,7.2825 C20.7,7.5675 20.0025,7.7625 19.2675,7.8525 C20.0175,7.4025 20.5875,6.6975 20.8575,5.85 C20.16,6.2625 19.3875,6.5625 18.5625,6.7275 C17.9025,6.0225 16.965,5.5875 15.9225,5.5875 C13.9275,5.5875 12.3075,7.2075 12.3075,9.2025 C12.3075,9.4875 12.3375,9.765 12.405,10.0275 C9.3975,9.8775 6.735,8.4375 4.95,6.2475 C4.6425,6.78 4.4625,7.4025 4.4625,8.0625 C4.4625,9.315 5.1,10.425 6.075,11.07 C5.4825,11.055 4.9275,10.89 4.44,10.62 C4.44,10.635 4.44,10.65 4.44,10.665 C4.44,12.42 5.685,13.875 7.3425,14.2125 C7.0425,14.295 6.72,14.34 6.39,14.34 C6.1575,14.34 5.9325,14.3175 5.7075,14.2725 C6.165,15.7125 7.5,16.755 9.0825,16.785 C7.845,17.7525 6.285,18.33 4.59,18.33 C4.2975,18.33 4.0125,18.315 3.7275,18.2775 C5.31,19.3125 7.215,19.9125 9.255,19.9125"/>
  </g>
</svg>
</span>
	    </button>
    </li>
	<li class="sharing-item">
        <button data-sharing="pinterest" class="sharing-link sharing-link-pinterest" title="Share on Pinterest">
		    <span class="sharing-link-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <circle cx="11.959" cy="11.959" r="9.959" fill="#FFFFFF" fill-rule="nonzero"/>
    <path fill="#000000" fill-rule="nonzero" d="M11.9590164,2 C6.45901639,2 2,6.45901639 2,11.9590164 C2,16.1803279 4.62295082,19.7868852 8.32786885,21.2377049 C8.23770492,20.4508197 8.16393443,19.2377049 8.36065574,18.3770492 C8.54098361,17.5983607 9.52459016,13.4262295 9.52459016,13.4262295 C9.52459016,13.4262295 9.2295082,12.8278689 9.2295082,11.9508197 C9.2295082,10.5655738 10.0327869,9.53278689 11.0327869,9.53278689 C11.8852459,9.53278689 12.295082,10.1721311 12.295082,10.9344262 C12.295082,11.7868852 11.7540984,13.0655738 11.4672131,14.2540984 C11.2295082,15.2459016 11.9672131,16.057377 12.942623,16.057377 C14.7131148,16.057377 16.0737705,14.1885246 16.0737705,11.5 C16.0737705,9.1147541 14.3606557,7.45081967 11.9098361,7.45081967 C9.07377049,7.45081967 7.40983607,9.57377049 7.40983607,11.7704918 C7.40983607,12.6229508 7.73770492,13.5409836 8.14754098,14.0409836 C8.2295082,14.1393443 8.23770492,14.2295082 8.21311475,14.3278689 C8.13934426,14.6393443 7.96721311,15.3196721 7.93442623,15.4590164 C7.89344262,15.6393443 7.78688525,15.6803279 7.59836066,15.5901639 C6.35245902,15.0081967 5.57377049,13.1967213 5.57377049,11.7295082 C5.57377049,8.59016393 7.85245902,5.70491803 12.1557377,5.70491803 C15.6065574,5.70491803 18.295082,8.16393443 18.295082,11.4590164 C18.295082,14.8934426 16.1311475,17.6557377 13.1311475,17.6557377 C12.1229508,17.6557377 11.1721311,17.1311475 10.852459,16.5081967 C10.852459,16.5081967 10.352459,18.4098361 10.2295082,18.8770492 C10.0081967,19.7459016 9.40163934,20.8278689 8.99180328,21.4918033 C9.92622951,21.7786885 10.9098361,21.9344262 11.942623,21.9344262 C17.442623,21.9344262 21.9016844,17.4754098 21.9016844,11.9754098 C21.9180328,6.45901639 17.4590164,2 11.9590164,2 Z"/>
  </g>
</svg>
</span>
	    </button>
    </li>
				<li class="sharing-item">
        <div data-sharing="flipboard" class="sharing-link sharing-link-flipboard" title="Share on Flipboard">
            <a class="sharing-link-icon" data-flip-widget="shareflip" href="https://flipboard.com"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <polygon fill="#000000" fill-rule="nonzero" points="22 8.667 15.333 8.667 15.333 15.333 8.667 15.333 8.667 22 2 22 2 2 22 2"/>
  </g>
</svg>
</a>
			                <script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
				    </div>
    </li>
	<li class="sharing-item hidden-md hidden-lg">
        <button data-sharing="whatsapp" class="sharing-link sharing-link-whats-app">
		    <span class="sharing-link-icon"><?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24" height="24" fill="#000000">
  <path d="M19.077,4.928C17.191,3.041,14.683,2.001,12.011,2c-5.506,0-9.987,4.479-9.989,9.985 c-0.001,1.76,0.459,3.478,1.333,4.992L2,22l5.233-1.237c1.459,0.796,3.101,1.215,4.773,1.216h0.004 c5.505,0,9.986-4.48,9.989-9.985C22.001,9.325,20.963,6.816,19.077,4.928z M16.898,15.554c-0.208,0.583-1.227,1.145-1.685,1.186 c-0.458,0.042-0.887,0.207-2.995-0.624c-2.537-1-4.139-3.601-4.263-3.767c-0.125-0.167-1.019-1.353-1.019-2.581 S7.581,7.936,7.81,7.687c0.229-0.25,0.499-0.312,0.666-0.312c0.166,0,0.333,0,0.478,0.006c0.178,0.007,0.375,0.016,0.562,0.431 c0.222,0.494,0.707,1.728,0.769,1.853s0.104,0.271,0.021,0.437s-0.125,0.27-0.249,0.416c-0.125,0.146-0.262,0.325-0.374,0.437 c-0.125,0.124-0.255,0.26-0.11,0.509c0.146,0.25,0.646,1.067,1.388,1.728c0.954,0.85,1.757,1.113,2.007,1.239 c0.25,0.125,0.395,0.104,0.541-0.063c0.146-0.166,0.624-0.728,0.79-0.978s0.333-0.208,0.562-0.125s1.456,0.687,1.705,0.812 c0.25,0.125,0.416,0.187,0.478,0.291C17.106,14.471,17.106,14.971,16.898,15.554z"/>
</svg>
</span>
	    </button>
    </li>
</ul>

				
				<div class="article-body" itemprop="articleBody" data-section-id="article-body">
			
			<div class="embed-video-container-ratio-16-9"><iframe width="560" height="315" src="https://www.youtube.com/embed/tFtw_XDQNZI" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p><strong>[Warning: The following contains spoilers for the latest episode of <em>Mr. Robot</em>, "Series Finale, Part 2." Read at your own risk!]</strong></p><p>The cultural narrative surrounding <a href="https://www.tvguide.com/tvshows/mr-robot/678250/" target="_blank"><em>Mr. Robot</em></a> is a familiar one, but one that never gets old: An out-of-nowhere hit debut, then a challenging follow-up that uses the corporation's resources to experiment and alienates all but the die-hards, and then a return to form with nobody but those die-hards really paying close attention. Those know-it-alls then get to say, "You should have been paying attention all along." The USA Network techno-thriller didn't get good <em>again — </em>it was always good, even at the most confusing points of Season 2, which was difficult but rewarding (though you'll never find anyone who'll defend that interminable prison subplot). However, the show didn't <em>truly </em>match the heights of Season 1 until its fourth and final season, with a series finale that featured the happy-ish ending you wouldn't have seen coming but which, in retrospect, feels completely inevitable.</p>
			
							<p>Somehow, creator <a href="https://www.tvguide.com/celebrities/sam-esmail/678411/" target="_blank">Sam Esmail</a> &amp; Co. pulled <em>Mr. Robot</em>'s loose threads together and delivered an emotionally satisfying series finale with a remarkable twist that was hidden in plain sight the whole time. It's not a surprise that they pulled it off; Esmail has known where this story was going since he wrote it as a screenplay a decade ago, and the cast has been delivering at an all-star level all season. They could've probably gotten away with selling an ending that wasn't even as strong as this one, but with the main plot of the series mostly dispatched with, the finale committed to unraveling the show's final enigma: Elliot Alderson (<a href="https://www.tvguide.com/celebrities/rami-malek/264397/" target="_blank">Rami Malek</a>) himself. </p><p>Early in the final season, three of Elliot's dissociative identities called a meeting in a secret corner of his mind and resolved to wait for "the other one," presumably another of Elliot's identities, but no one watching had any idea who — or <em>what </em>-- that was. The show put this twist on the shelf while it wrapped up the series-long plot of Elliot and his fsociety cohorts toppling the global financial order and stopping mega-hacker Whiterose (<a href="https://www.tvguide.com/celebrities/bd-wong/141031/" target="_blank">BD Wong</a>) from carrying out her plan, which really did turn out to be time travel after all. (Her past-repair time machine may seem farfetched, but real-life billionaires are literally <a href="https://www.nytimes.com/2018/01/25/opinion/sunday/silicon-valley-immortality.html" target="_blank">trying to figure out how to live forever</a>, so it's not really much of a stretch. People really are trying to hack time, and Whiterose just had a different way of going about it.) The hack of the bank accounts belonging to the members of the Deus Group — the top one percent of the top one percent — and the redistribution of wealth to all Americans was completed in a beautiful, joyous scene in Episode 10, and the revelation of Whiterose's plan, her death, and Elliot's defusing of her machine happened halfway through Episode 11. So the last two and a half episodes were an epilogue. Now that Elliot's mission was complete, it was time for him to become himself again. </p>
				<p data-section="sharethrough"><div  data-placement="articles.show.sharethrough.inline" data-config-id="native_top" data-ad-type="dfp" class="ad-dfp"></div></p>
				<span class="article-attached article-attached-image article-attached-original " style="width:1035px"> <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/2019/12/22/abea2711-dd5b-415c-ae7d-59f2afbbba09/191222-mrrobot.jpg|https://tvguide1.cbsistatic.com/i/2019/12/22/abea2711-dd5b-415c-ae7d-59f2afbbba09/191222-mrrobot.jpg|https://tvguide1.cbsistatic.com/i/2019/12/22/abea2711-dd5b-415c-ae7d-59f2afbbba09/191222-mrrobot.jpg" class="article-attached-image-img b-lazy" alt="Rami Malek, &lt;em&gt;Mr. Robot&lt;/em&gt;" width="1035" height="690" title="​Rami Malek, Mr. Robot" data-amp-src="https://tvguide1.cbsistatic.com/i/2019/12/22/abea2711-dd5b-415c-ae7d-59f2afbbba09/191222-mrrobot.jpg" /><span class="article-attached-image-caption">Rami Malek, <em>Mr. Robot</em></span><span class="article-attached-image-caption article-attached-image-credits hidden">Photo: USA Network, Elizabeth Fisher/USA Network</span></span><p>The first episode of the two-part finale found Elliot exploring the alternate reality introduced in the previous episode, showing what happened to him during the time we were with the alternate reality Elliot (who Reddit is calling Flliot, since in this reality, E Corp is known as F Corp) in Episode 411. He woke up on the pavement where the Washington Township power plant was supposed to be but wasn't. As he walked away, Styx's "Mr. Roboto" finally, FINALLY played, an on-the-nose needle drop four seasons in the making. He went to his father's computer repair store, where he found that his father was alive and a good man with a loving relationship with his son, and then he went home, where his uncharacteristically kind mother (Vaishnavi Sharma) revealed that he never jumped out the window to escape his predatory father, never had a sister, and was going to marry Angela (<a href="https://www.tvguide.com/celebrities/portia-doubleday/299790/" target="_blank">Portia Doubleday</a>) tomorrow. So Elliot went to his apartment and hacked Flliot, who was who he would be if he hadn't had such a painful life. He found drawings on Flliot's computer of himself and Darlene (<a href="https://www.tvguide.com/celebrities/carly-chaikin/319563/" target="_blank">Carly Chaikin</a>) and Dark Army soldiers and scenes from his life. When Flliot came home, he explained that the drawings were fantasies of a more exciting life he imagined himself living. Elliot, overcome with the possibility of a happy life with Angela, murdered Flliot. </p><p>The second episode started with Elliot trying to dispose of Flliot's body, but getting caught by Dominique (<a href="https://www.tvguide.com/celebrities/grace-gummer/307142/" target="_blank">Grace Gummer</a>), who in this reality was an NYPD traffic cop. He fled — passing a poster advertising a movie called "Heroes," a callback to a poster in the same spot advertising a movie called "Villains" in the pilot — and went to Coney Island to take wedding photos. But when he got there, Angela was nowhere to be found, and the wedding guests were all wearing fsociety masks. Mr. Robot explained that none of this was real. It was a recursive loop Elliot created in his mind to keep "him" occupied while Elliot took control. </p><p>"Who?" Elliot asked. </p><p>"The real Elliot," Mr. Robot answered. </p><p>Angela appeared on the boardwalk, and Elliot pursued her into fsociety headquarters. "You're not Elliot," she told him. "You're the Mastermind."</p><p>Elliot's reality then glitched out, as he realized he was trapped in a Black Lodge of his own making (Sam Esmail's influences are always easy to spot, and he's a <a href="https://www.talkhouse.com/sam-esmail-mr-robot-talks-mark-frost-twin-peaks-talkhouse-podcast-2/" target="_blank">huge <em>Twin Peaks</em> fan</a>). Wellick (<a href="https://www.tvguide.com/celebrities/martin-wallstrom/747615/" target="_blank">Martin Wallstrom</a>) appeared and shot Elliot, then buried him on the beach. Elliot dragged himself out of the hole, and found himself in Krista's (<a href="https://www.tvguide.com/celebrities/gloria-reuben/152357/" target="_blank">Gloria Reuben</a>) office. </p><p>"We've been trying to show you the truth and you've been resisting," this mental projection of his therapist told him. She said that Darlene doesn't exist here because Darlene is Elliot's only link to reality, and keeping her out of the fantasy was Elliot's best chance of trapping "him" here. She explained that Elliot's dissociative identity disorder created multiple personalities for different purposes. The first was Mr. Robot, who he created the day he jumped out the window, whose purpose was to protect him from intolerable situations. The second was his mother, who persecuted him for the failings he couldn't look at head-on. The third was his younger self, who handled the abuse Elliot couldn't tolerate. The fourth were the voyeurs, who Elliot was performing for and thought they weren't a part of it despite being there for all of it (this is who Elliot's voiceovers were addressing throughout the series, and the one that makes the least sense to me). And recently a fifth one emerged, "the Mastermind," created to carry Elliot's rage. For the whole show, it turns out, we'd been watching the Mastermind at work.</p><p><em>Mr. Robot</em> was predictable enough when it wanted to be — consider the Season 1 reveal that Mr. Robot (<a href="https://www.tvguide.com/celebrities/christian-slater/144622/">Christian Slater</a>) was in Elliot's head, a thread shamelessly lifted from <a href="https://www.tvguide.com/movies/fight-club/134106/"><em>Fight Club</em></a> — but it was also completely <em>un</em>predictable at times. This new development was in the latter category.</p><p><a href="https://www.tvguide.com/news/mr-robot-final-season-headline-game/" target="_blank">Did <em>Mr. Robot</em> Predict These News Stories?</a></p><p>Elliot created the Mastermind persona because it could do things he couldn't. Elliot existed in society, and he couldn't be a vigilante hacker outlaw saving the world by upending society and raining vengeance upon the unjust. But he wanted to, so his mind created a way for him to do it, and this personality created fsociety and carried out the 5/9 hack. But the rage-fueled Mastermind became so powerful that it forgot it was just another personality and took over, blocking out all the other aspects that made Elliot a complete person. As Krista explained this, we saw flashbacks to all the times the show hinted at this ("How do I take off a mask when it stops being a mask?"), showing how angry Elliot was throughout the show, and the times the people who loved him could tell he wasn't the Elliot they knew. We thought it was because they were talking to Mr. Robot, but it was because they were talking to the Mastermind. </p><p>The Mastermind stashed the true Elliot away in his mind-prison until it was safe to let him out, which was to be when fsociety's plan was finished. But the Mastermind didn't want to give up control. He woke up Elliot's body, and found he was in a hospital room with Darlene watching over him. <a href="https://www.tvguide.com/celebrities/gretchen-carlson/238947/" target="_blank">Gretchen Carlson</a> delivering the news on TV confirmed that Whiterose was dead and the nuclear meltdown had been avoided. Darlene told him that there was still an explosion as Whiterose's machine failed, and Elliot survived because the room he was in had special fortifications. Everything that had happened really happened, the good and the bad, from redistributing the wealth to the people to Angela's death. </p><p>"Guess it's official," she said. "You saved the world, Elliot Alderson." </p><p>But rather than be happy, Elliot was upset, because he wasn't Elliot. "I'm only a part of him," he told Darlene.</p><p>"I know," she said. "I know you're not him. Not the Elliot I grew up with, at least. I've known since we started fsociety. You don't act like him. At first I thought it was you but different, but then when you forgot who I was again, it wasn't hard to figure out from there." She didn't say anything because having some part of her brother was better than not having him at all, and before they started fsociety they hadn't been speaking. She didn't know how to be there for him with what he was going through mentally, so she wasn't. But she wanted to fix things between them, because she loved him. But he was gone. </p><p>"Is he OK?" she asked. The Mastermind said "I made a safe place for him. It's got everything he ever wanted." She said that was good, because he deserved it. But she misses him. As she went out to go get the nurse, the Mastermind said, "Darlene, I'm wrong. It doesn't have everything. And even though I'm only a part of him, I want you to know I love you." The voyeurs watching this scene had tears in their eyes. </p><p>Darlene went out, and the Mastermind went back inside Elliot's subconscious. "Hello, friend," he said. "God, that's always been lame, hasn't it? Sorry I never came up with a better name for you. Then again, I don't even have a name. Just a guy trying to play god without permission." He was in the boardroom with the personas of Mr. Robot, Elliot's mother, young Elliot, and presumably the voyeurs, too. He was finally ready to give up control. "You'll always be part of him, kiddo," Mr. Robot reassured him. </p><p>He gave one last bit of voiceover: "This whole time I thought changing the world as something you did, an act you performed, something you fought for. I don't know if that's true anymore. What if changing the world was just about being here? By showing up, no matter how many times we get told we don't belong. By staying true even when we're shamed into being false. By believing in ourselves even when we're told we're too different. And if we all held on to that, if we refused to budge and fall in line, if we stood our ground for long enough, maybe the world can't help but change around us. Even though we'll be gone, it's like Mr. Robot said: We'll always be a part of Elliot Alderson. And we'll be the best part. Because we'll be the part that always showed up. We're the part that stayed. We're the part that changed him. And who wouldn't be proud of that?" </p><p><a href="https://www.tvguide.com/news/tv-character-deaths-2019/">The Most Heartbreaking TV Character Deaths of 2019</a></p><p>The vaguely-worded speech kind of came out of nowhere. Elliot's problem wasn't that he didn't believe in himself, it was the he had mental illness. The speech is more feel-good than the resolutely feel-bad <em>Mr. Robot</em> has ever been, and can be read as suggesting that changing the world can come from being solipsistically true to oneself instead of through collective action, which is false. But there is truth to the idea that you have to show up for life, and you have to be true to your beliefs and principles to live an honest life. It perhaps would have been more effective to leave this speech on the cutting room floor and moved from Mr. Robot's final line into the next scene, but the speech didn't ruin the ending. As always, Rami Malek's yearning performance and Sam Esmail's tremendous direction sold it. And it makes what Rami Malek told me at the premiere about what he hopes the show's legacy will be — that hopefully people were <a href="https://www.tvguide.com/news/rami-malek-mr-robot-season-4-legacy/" target="_blank">lifted by it</a> and it makes their voices louder and stronger and they feel like they can change the world — make more sense to me. I thought it was an odd statement at the time, but after seeing this scene, I see that this is what he was thinking about. The season was building to a moment of uplift. </p><p>After he finished his speech, the Mastermind followed the other personalities into a movie theater. They took their seats, the movie that is Elliot's life started to play, the grand strings of M83's "<a href="https://www.youtube.com/watch?v=kEOKb1lHNQE" target="_blank">Outro</a>" swelled, and the camera flew into the projector and came out looking at Elliot's eye, which welled up with a tear that dropped. We cut to Elliot's point of view as Darlene came into the room. She noticed that something was different, and bent down to get a closer look at him. She searched his face for a few seconds, and the trace of smile flitted across her lips. </p><p>"Hello, Elliot," she said. </p><p>It was a beautiful ending, full of the love and hope Elliot and <em>Mr. Robot</em> had always been seeking but had never been able to find until now. </p><p><em>Mr. Robot</em> was never perfect. It always had stuff that didn't quite work. The pacing might be off, and the writing could be too derivative at times. Even in Season 4, the season-opening murder of Angela was Esmail throwing his hands up and admitting he never figured out what to do with the character. But the show did so many things phenomenally well. The thriller set pieces are among the tensest ever put on TV, and it did them over and over again (my personal favorite is the one in Season 2 where a Dark Army agent <a href="https://www.youtube.com/watch?v=d5w5h26n4mU" target="_blank">opens fire on a restaurant</a>). Every major performance was truly excellent, and hopefully Carly Chaikin gets her own starring vehicle soon. Esmail raised the bar on television filmmaking, directing every episode of the final three seasons and making the show look like nothing else on TV, with its off-center frames and uneasy close-ups and cinematography that captured contemporary New York City more accurately than just about any other show currently on TV. The show's location scouting and editing and sound design and music supervision and scoring (shoutout to composer Mac Quayle) and attention to technical detail in the hacking scenes (shoutout to writer Kor Adana) was always best of the best. Remember when it did a single take-style episode that was so smooth people didn't even notice it was a single take? </p><p>The show's true legacy will be twofold: It launched Rami Malek and Sam Esmail, both of whom seem likely to be cultural forces for years to come, and showed that it's not always bull when a basic cable producer says their show is a multi-season movie. </p><p><em>Mr. Robot</em> Season 4 is available to stream via USA. Seasons 1-3 are available on <a href="https://www.amazon.com/gp/video/primesignup?ref_=assoc_tag_ph_1402131641212&amp;_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=pf4&amp;tag=editorial02-20&amp;linkId=fd95cebee99cc4100004b7549a45b613" target="_blank">Amazon Prime</a>. </p><span class="article-attached article-attached-image article-attached-original " style="width:1035px"> <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/2019/12/22/6f21ec26-68aa-45b2-8e8c-30fcba44607c/191222-mr-robot.jpg|https://tvguide1.cbsistatic.com/i/2019/12/22/6f21ec26-68aa-45b2-8e8c-30fcba44607c/191222-mr-robot.jpg|https://tvguide1.cbsistatic.com/i/2019/12/22/6f21ec26-68aa-45b2-8e8c-30fcba44607c/191222-mr-robot.jpg" class="article-attached-image-img b-lazy" alt="Christian Slater, &lt;em&gt;Mr. Robot&lt;/em&gt;" width="1035" height="690" title="Christian Slater, Mr. Robot" data-amp-src="https://tvguide1.cbsistatic.com/i/2019/12/22/6f21ec26-68aa-45b2-8e8c-30fcba44607c/191222-mr-robot.jpg" /><span class="article-attached-image-caption">Christian Slater, <em>Mr. Robot</em></span><span class="article-attached-image-caption article-attached-image-credits hidden">Photo: USA Network, Elizabeth Fisher/USA Network</span></span><p><em>(Disclosure: TV Guide is owned by CBS Interactive, a division of ViacomCBS.)</em></p>
					</div>

							<div class="article-assets">
									<div class="article-assets-item">
											</div>
									<div class="article-assets-item">
											</div>
							</div>
		
							<script type="text/javascript">
				window.$tvg = window.$tvg || { };
				window.$tvg.analyticsExtraParams = { 'articleTags': 'fall-tv|usa'};
			</script>
		
				
		<meta itemprop="name" content="Mr. Robot Series Finale Recap: Elliot Undoes One Last Hack – Himself">
		<meta itemprop="mainEntityOfPage" content="https://www.tvguide.com/news/mr-robot-series-finale-recap/">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TVGuide.com"/>
			 <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content=  "https://tvguide1.cbsistatic.com/www/img/amp-logo.png"/>
				<meta itemprop="width" content="77"/>
				<meta itemprop="height" content="60"/>
			</span>
		</span>

					<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://tvguide1.cbsistatic.com/i/2019/12/22/abea2711-dd5b-415c-ae7d-59f2afbbba09/925fdfb45a5131123e150b523422f9de/191222-mrrobot.jpg"/>
				<meta itemprop="width" content="1035"/>
				<meta itemprop="height" content="690"/>
			</span>
		
		<ul class="sharing">
	<li class="sharing-item">
        <button data-sharing="facebook" class="sharing-link sharing-link-facebook" title="Share on Facebook">
		    <span class="sharing-link-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
  <defs>
    <polygon id="a" points=".001 .001 20 .001 20 19.879 .001 19.879"/>
  </defs>
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <g transform="translate(2 2)">
      <mask id="b" fill="white">
        <use xlink:href="#a"/>
      </mask>
      <path fill="#0A0B09" d="M10,-1.24344979e-14 C15.5228516,-1.24344979e-14 20,4.47714844 20,10 C20,14.9912891 16.3431445,19.1283203 11.5625,19.8785156 L11.5625,19.8785156 L11.5625,12.890625 L13.8925781,12.890625 L14.3359375,10 L14.3359375,10 L11.5625,10 L11.5625,8.12416016 C11.5625,7.33333984 11.9499023,6.5625 13.1921484,6.5625 L14.453125,6.5625 L14.453125,4.1015625 C14.453125,4.1015625 13.3087305,3.90625 12.2146484,3.90625 L12.2146484,3.90625 C9.93042969,3.90625 8.4375,5.290625 8.4375,7.796875 L8.4375,10 L5.8984375,10 L5.8984375,10 L5.8984375,12.890625 L8.4375,12.890625 L8.4375,19.8785156 C3.65685547,19.1283203 0,14.9912891 0,10 C0,4.47714844 4.47714844,-1.24344979e-14 10,-1.24344979e-14 Z" mask="url(#b)"/>
    </g>
  </g>
</svg>
</span>
	    </button>
    </li>
	<li class="sharing-item">
        <button data-sharing="twitter" class="sharing-link sharing-link-twitter" title="Share on Twitter">
		    <span class="sharing-link-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <path fill="#000000" fill-rule="nonzero" d="M9.255,19.9125 C15.9075,19.9125 19.545,14.4 19.545,9.6225 C19.545,9.465 19.545,9.3075 19.5375,9.1575 C20.2425,8.6475 20.8575,8.01 21.345,7.2825 C20.7,7.5675 20.0025,7.7625 19.2675,7.8525 C20.0175,7.4025 20.5875,6.6975 20.8575,5.85 C20.16,6.2625 19.3875,6.5625 18.5625,6.7275 C17.9025,6.0225 16.965,5.5875 15.9225,5.5875 C13.9275,5.5875 12.3075,7.2075 12.3075,9.2025 C12.3075,9.4875 12.3375,9.765 12.405,10.0275 C9.3975,9.8775 6.735,8.4375 4.95,6.2475 C4.6425,6.78 4.4625,7.4025 4.4625,8.0625 C4.4625,9.315 5.1,10.425 6.075,11.07 C5.4825,11.055 4.9275,10.89 4.44,10.62 C4.44,10.635 4.44,10.65 4.44,10.665 C4.44,12.42 5.685,13.875 7.3425,14.2125 C7.0425,14.295 6.72,14.34 6.39,14.34 C6.1575,14.34 5.9325,14.3175 5.7075,14.2725 C6.165,15.7125 7.5,16.755 9.0825,16.785 C7.845,17.7525 6.285,18.33 4.59,18.33 C4.2975,18.33 4.0125,18.315 3.7275,18.2775 C5.31,19.3125 7.215,19.9125 9.255,19.9125"/>
  </g>
</svg>
</span>
	    </button>
    </li>
	<li class="sharing-item">
        <button data-sharing="pinterest" class="sharing-link sharing-link-pinterest" title="Share on Pinterest">
		    <span class="sharing-link-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <circle cx="11.959" cy="11.959" r="9.959" fill="#FFFFFF" fill-rule="nonzero"/>
    <path fill="#000000" fill-rule="nonzero" d="M11.9590164,2 C6.45901639,2 2,6.45901639 2,11.9590164 C2,16.1803279 4.62295082,19.7868852 8.32786885,21.2377049 C8.23770492,20.4508197 8.16393443,19.2377049 8.36065574,18.3770492 C8.54098361,17.5983607 9.52459016,13.4262295 9.52459016,13.4262295 C9.52459016,13.4262295 9.2295082,12.8278689 9.2295082,11.9508197 C9.2295082,10.5655738 10.0327869,9.53278689 11.0327869,9.53278689 C11.8852459,9.53278689 12.295082,10.1721311 12.295082,10.9344262 C12.295082,11.7868852 11.7540984,13.0655738 11.4672131,14.2540984 C11.2295082,15.2459016 11.9672131,16.057377 12.942623,16.057377 C14.7131148,16.057377 16.0737705,14.1885246 16.0737705,11.5 C16.0737705,9.1147541 14.3606557,7.45081967 11.9098361,7.45081967 C9.07377049,7.45081967 7.40983607,9.57377049 7.40983607,11.7704918 C7.40983607,12.6229508 7.73770492,13.5409836 8.14754098,14.0409836 C8.2295082,14.1393443 8.23770492,14.2295082 8.21311475,14.3278689 C8.13934426,14.6393443 7.96721311,15.3196721 7.93442623,15.4590164 C7.89344262,15.6393443 7.78688525,15.6803279 7.59836066,15.5901639 C6.35245902,15.0081967 5.57377049,13.1967213 5.57377049,11.7295082 C5.57377049,8.59016393 7.85245902,5.70491803 12.1557377,5.70491803 C15.6065574,5.70491803 18.295082,8.16393443 18.295082,11.4590164 C18.295082,14.8934426 16.1311475,17.6557377 13.1311475,17.6557377 C12.1229508,17.6557377 11.1721311,17.1311475 10.852459,16.5081967 C10.852459,16.5081967 10.352459,18.4098361 10.2295082,18.8770492 C10.0081967,19.7459016 9.40163934,20.8278689 8.99180328,21.4918033 C9.92622951,21.7786885 10.9098361,21.9344262 11.942623,21.9344262 C17.442623,21.9344262 21.9016844,17.4754098 21.9016844,11.9754098 C21.9180328,6.45901639 17.4590164,2 11.9590164,2 Z"/>
  </g>
</svg>
</span>
	    </button>
    </li>
				<li class="sharing-item">
        <div data-sharing="flipboard" class="sharing-link sharing-link-flipboard" title="Share on Flipboard">
            <a class="sharing-link-icon" data-flip-widget="shareflip" href="https://flipboard.com"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <polygon fill="#000000" fill-rule="nonzero" points="22 8.667 15.333 8.667 15.333 15.333 8.667 15.333 8.667 22 2 22 2 2 22 2"/>
  </g>
</svg>
</a>
			                <script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
				    </div>
    </li>
	<li class="sharing-item hidden-md hidden-lg">
        <button data-sharing="whatsapp" class="sharing-link sharing-link-whats-app">
		    <span class="sharing-link-icon"><?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24" height="24" fill="#000000">
  <path d="M19.077,4.928C17.191,3.041,14.683,2.001,12.011,2c-5.506,0-9.987,4.479-9.989,9.985 c-0.001,1.76,0.459,3.478,1.333,4.992L2,22l5.233-1.237c1.459,0.796,3.101,1.215,4.773,1.216h0.004 c5.505,0,9.986-4.48,9.989-9.985C22.001,9.325,20.963,6.816,19.077,4.928z M16.898,15.554c-0.208,0.583-1.227,1.145-1.685,1.186 c-0.458,0.042-0.887,0.207-2.995-0.624c-2.537-1-4.139-3.601-4.263-3.767c-0.125-0.167-1.019-1.353-1.019-2.581 S7.581,7.936,7.81,7.687c0.229-0.25,0.499-0.312,0.666-0.312c0.166,0,0.333,0,0.478,0.006c0.178,0.007,0.375,0.016,0.562,0.431 c0.222,0.494,0.707,1.728,0.769,1.853s0.104,0.271,0.021,0.437s-0.125,0.27-0.249,0.416c-0.125,0.146-0.262,0.325-0.374,0.437 c-0.125,0.124-0.255,0.26-0.11,0.509c0.146,0.25,0.646,1.067,1.388,1.728c0.954,0.85,1.757,1.113,2.007,1.239 c0.25,0.125,0.395,0.104,0.541-0.063c0.146-0.166,0.624-0.728,0.79-0.978s0.333-0.208,0.562-0.125s1.456,0.687,1.705,0.812 c0.25,0.125,0.416,0.187,0.478,0.291C17.106,14.471,17.106,14.971,16.898,15.554z"/>
</svg>
</span>
	    </button>
    </li>
</ul>
	</div>
	
						<div class="section">
			<div  id="taboola-articles-show" class="ad-taboola"></div>		</div>
	
			</div>
		<div class="content-right-rail" data-section-id="right-rail">
			
		<div class="section-block">
		<div  data-placement="articles.show.right-rail.top" data-config-id="mpu_top" data-ad-type="dfp" class="ad-dfp"></div>	</div>

		<div class="section-block discovery-driver summary-list-item" data-section-id="discover-watch-now">
                                        <div class="discover-graphics">
                <a href="https://www.tvguide.com/watch-this-now/">
                                            <span class="show-card" data-section-id="showcard" >

			<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/mediabin/showcards/tvshows/900000-1000000/thumbs/1066768-the-witcher_200x267.png|https://tvguide1.cbsistatic.com/mediabin/showcards/tvshows/900000-1000000/thumbs/1066768-the-witcher_400x533.png|https://tvguide1.cbsistatic.com/mediabin/showcards/tvshows/900000-1000000/thumbs/1066768-the-witcher_600x800.png" class="show-card-image b-lazy" width="200" height="267" data-amp-src="https://tvguide1.cbsistatic.com/mediabin/showcards/tvshows/900000-1000000/thumbs/1066768-the-witcher_200x267.png" />
	
	
	
</span>                                            <span class="show-card" data-section-id="showcard" >

			<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/feed/1/161/thumbs/118221161_200x267.jpg|https://tvguide1.cbsistatic.com/feed/1/161/thumbs/118221161_400x533.jpg|https://tvguide1.cbsistatic.com/feed/1/161/thumbs/118221161_600x800.jpg" class="show-card-image b-lazy" width="200" height="267" data-amp-src="https://tvguide1.cbsistatic.com/feed/1/161/thumbs/118221161_200x267.jpg" />
	
	
	
</span>                                            <span class="show-card" data-section-id="showcard" >

			<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/mediabin/showcards/tvshows/400000-499999/thumbs/406245-vikings_200x267.png|https://tvguide1.cbsistatic.com/mediabin/showcards/tvshows/400000-499999/thumbs/406245-vikings_400x533.png|https://tvguide1.cbsistatic.com/mediabin/showcards/tvshows/400000-499999/thumbs/406245-vikings_430x573.png" class="show-card-image b-lazy" width="200" height="267" data-amp-src="https://tvguide1.cbsistatic.com/mediabin/showcards/tvshows/400000-499999/thumbs/406245-vikings_200x267.png" />
	
	
	
</span>                                    </a>
            </div>
                                    <h5 class="discover-header title"><a href="https://www.tvguide.com/watch-this-now/"><img class="discover-header-logo" src=//tvguide1.cbsistatic.com/www/img/static/discovery/WTN-logo.png alt="Watch This Now!" /></a></h5>
                        <p class="discover-desc summary">Your new favorite show is right here. Trust us.</p>
                

<a class="tvg-button"
     href="https://www.tvguide.com/watch-this-now/" 
    
>
                <span class="label">Find Your Next Binge</span>
    </a>
        </div>
		<div class="section-block" data-section-id="add-to-watchlist">
				<a href="https://www.tvguide.com/watchlist/"><h2 class="section-header" data-section-id="section-header"><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Add To</span> Watchlist</span><span class="section-header-show-all"><span class="visible-md hidden-xxs hidden-xs hidden-sm hidden-lg">Edit</span><span class="hidden-md">Edit Watchlist</span></span></h2></a>
		
		<ul class="tvobject-list ">
                                    <li class="tvobject-list-item grid-row-flex-item col-3-landscape">

                    
                                            <a class="link" href="https://www.tvguide.com/tvshows/mr-robot/678250/"></a>
                    
                                                                                        <a href="https://www.tvguide.com/tvshows/mr-robot/678250/" class="show-card-container">
                                                            <span class="show-card show-card-small" data-section-id="showcard" >

			<img src="https://tvguide1.cbsistatic.com/feed/1/808/thumbs/119212808_100x133.jpg" class="show-card-image" alt="Mr. Robot" title="Mr. Robot" srcset="https://tvguide1.cbsistatic.com/feed/1/808/thumbs/119212808_200x267.jpg 2x, https://tvguide1.cbsistatic.com/feed/1/808/thumbs/119212808_300x400.jpg 3x" width="100" height="133" />
	
	
	
</span>                                                    </a>
                    
                                        <div class="content">
                                                                            
                            <h5 class="title">
                                <a href="https://www.tvguide.com/tvshows/mr-robot/678250/">Mr. Robot</a>
                                                            </h5>
                        
                                                                                                        <ul class="tvobject-meta-data">
                                                                    <li class="meta-data-item">Premiered: Jun 24, 2015</li>
                                                            </ul>
                        
                                                
                                                                                                                                        <a href="#" class="watchlist-button btn-utility btn-watchlist auto-click tvg-button tvg-button-secondary" data-button="watchlist" data-id="678250" data-type="tvshow" data-name="Mr. Robot">
        <span class="tvobject-masthead-button-icon btn-utility-icon-container">
            <span class="icon off"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <path fill="#272727" fill-rule="evenodd" d="M10,0.25 C10.4142136,0.25 10.75,0.585786438 10.75,1 L10.75,1 L10.749,9.25 L19,9.25 C19.3796958,9.25 19.693491,9.53215388 19.7431534,9.89822944 L19.75,10 C19.75,10.4142136 19.4142136,10.75 19,10.75 L19,10.75 L10.749,10.75 L10.75,19 C10.75,19.3796958 10.4678461,19.693491 10.1017706,19.7431534 L10,19.75 C9.58578644,19.75 9.25,19.4142136 9.25,19 L9.25,19 L9.249,10.75 L1,10.75 C0.620304234,10.75 0.306509039,10.4678461 0.256846616,10.1017706 L0.25,10 C0.25,9.58578644 0.585786438,9.25 1,9.25 L1,9.25 L9.249,9.25 L9.25,1 C9.25,0.620304234 9.53215388,0.306509039 9.89822944,0.256846616 Z" transform="translate(2 2)"/>
</svg>
</span>
            <span class="icon on"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <polygon fill="#272727" fill-rule="evenodd" points="9.317 16.622 3.547 10.471 2.453 11.498 9.283 18.778 21.53 6.53 20.47 5.47"/>
</svg>
</span>
        </span>
        <span class="tvobject-masthead-button-text btn-utility-text">
            <span class="off">Watchlist</span>
            <span class="on">Added</span>
        </span>
    </a>
                                                                        </div>
                </li>
                                                <li class="tvobject-list-item grid-row-flex-item col-3-landscape">

                    
                                            <a class="link" href="https://www.tvguide.com/celebrities/rami-malek/264397/"></a>
                    
                                                                                        <a href="https://www.tvguide.com/celebrities/rami-malek/264397/" class="show-card-container">
                                                            <span class="show-card show-card-small" data-section-id="showcard" >

			<img src="https://tvguide1.cbsistatic.com/mediabin/showcards/celebs/p-r/thumbs/rami-malek-264397_100x133.png" class="show-card-image" alt="Rami Malek" title="Rami Malek" srcset="https://tvguide1.cbsistatic.com/mediabin/showcards/celebs/p-r/thumbs/rami-malek-264397_200x267.png 2x, https://tvguide1.cbsistatic.com/mediabin/showcards/celebs/p-r/thumbs/rami-malek-264397_300x400.png 3x" width="100" height="133" />
	
	
	
</span>                                                    </a>
                    
                                        <div class="content">
                                                                            
                            <h5 class="title">
                                <a href="https://www.tvguide.com/celebrities/rami-malek/264397/">Rami Malek</a>
                                                            </h5>
                        
                                                                                                        <ul class="tvobject-meta-data">
                                                                    <li class="meta-data-item">Actor</li>
                                                            </ul>
                        
                                                
                                                                                                                                        <a href="#" class="watchlist-button btn-utility btn-watchlist auto-click tvg-button tvg-button-secondary" data-button="watchlist" data-id="264397" data-type="celebrity" data-name="Rami Malek">
        <span class="tvobject-masthead-button-icon btn-utility-icon-container">
            <span class="icon off"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <path fill="#272727" fill-rule="evenodd" d="M10,0.25 C10.4142136,0.25 10.75,0.585786438 10.75,1 L10.75,1 L10.749,9.25 L19,9.25 C19.3796958,9.25 19.693491,9.53215388 19.7431534,9.89822944 L19.75,10 C19.75,10.4142136 19.4142136,10.75 19,10.75 L19,10.75 L10.749,10.75 L10.75,19 C10.75,19.3796958 10.4678461,19.693491 10.1017706,19.7431534 L10,19.75 C9.58578644,19.75 9.25,19.4142136 9.25,19 L9.25,19 L9.249,10.75 L1,10.75 C0.620304234,10.75 0.306509039,10.4678461 0.256846616,10.1017706 L0.25,10 C0.25,9.58578644 0.585786438,9.25 1,9.25 L1,9.25 L9.249,9.25 L9.25,1 C9.25,0.620304234 9.53215388,0.306509039 9.89822944,0.256846616 Z" transform="translate(2 2)"/>
</svg>
</span>
            <span class="icon on"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <polygon fill="#272727" fill-rule="evenodd" points="9.317 16.622 3.547 10.471 2.453 11.498 9.283 18.778 21.53 6.53 20.47 5.47"/>
</svg>
</span>
        </span>
        <span class="tvobject-masthead-button-text btn-utility-text">
            <span class="off">Watchlist</span>
            <span class="on">Added</span>
        </span>
    </a>
                                                                        </div>
                </li>
                                                <li class="tvobject-list-item grid-row-flex-item col-3-landscape">

                    
                                            <a class="link" href="https://www.tvguide.com/celebrities/christian-slater/144622/"></a>
                    
                                                                                        <a href="https://www.tvguide.com/celebrities/christian-slater/144622/" class="show-card-container">
                                                            <span class="show-card show-card-small" data-section-id="showcard" >

			<img src="https://tvguide1.cbsistatic.com/rovi/showcards/feed/396/thumbs/30825396_100x133.jpg" class="show-card-image" alt="Christian Slater" title="Christian Slater" srcset="https://tvguide1.cbsistatic.com/rovi/showcards/feed/396/thumbs/30825396_200x267.jpg 2x, https://tvguide1.cbsistatic.com/rovi/showcards/feed/396/thumbs/30825396_300x400.jpg 3x" width="100" height="133" />
	
	
	
</span>                                                    </a>
                    
                                        <div class="content">
                                                                            
                            <h5 class="title">
                                <a href="https://www.tvguide.com/celebrities/christian-slater/144622/">Christian Slater</a>
                                                            </h5>
                        
                                                                                                        <ul class="tvobject-meta-data">
                                                                    <li class="meta-data-item">Actor, Producer</li>
                                                            </ul>
                        
                                                
                                                                                                                                        <a href="#" class="watchlist-button btn-utility btn-watchlist auto-click tvg-button tvg-button-secondary" data-button="watchlist" data-id="144622" data-type="celebrity" data-name="Christian Slater">
        <span class="tvobject-masthead-button-icon btn-utility-icon-container">
            <span class="icon off"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <path fill="#272727" fill-rule="evenodd" d="M10,0.25 C10.4142136,0.25 10.75,0.585786438 10.75,1 L10.75,1 L10.749,9.25 L19,9.25 C19.3796958,9.25 19.693491,9.53215388 19.7431534,9.89822944 L19.75,10 C19.75,10.4142136 19.4142136,10.75 19,10.75 L19,10.75 L10.749,10.75 L10.75,19 C10.75,19.3796958 10.4678461,19.693491 10.1017706,19.7431534 L10,19.75 C9.58578644,19.75 9.25,19.4142136 9.25,19 L9.25,19 L9.249,10.75 L1,10.75 C0.620304234,10.75 0.306509039,10.4678461 0.256846616,10.1017706 L0.25,10 C0.25,9.58578644 0.585786438,9.25 1,9.25 L1,9.25 L9.249,9.25 L9.25,1 C9.25,0.620304234 9.53215388,0.306509039 9.89822944,0.256846616 Z" transform="translate(2 2)"/>
</svg>
</span>
            <span class="icon on"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <polygon fill="#272727" fill-rule="evenodd" points="9.317 16.622 3.547 10.471 2.453 11.498 9.283 18.778 21.53 6.53 20.47 5.47"/>
</svg>
</span>
        </span>
        <span class="tvobject-masthead-button-text btn-utility-text">
            <span class="off">Watchlist</span>
            <span class="on">Added</span>
        </span>
    </a>
                                                                        </div>
                </li>
                        </ul>

        	</div>

	
		<div class="section-block" data-section-id="my-news">
     <h2 class="section-header" data-section-id="section-header">
     <span class="section-header-text">My News</span>
              </h2>
              <p>
             Sign up and add shows to get the latest updates about your favorite shows - <strong><a class="font-label-link font-capitalize" href="https://www.tvguide.com/signin/">Start Now</a></strong>
         </p>
          </div>

				<div class="section-block" data-section-id="related-content">
			<h2 class="section-header" data-section-id="section-header"><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Related</span> Content</span></h2>
			<ul class="summary-list">
                                    
                <li class="summary-list-item col-3-landscape ">
        <a class="summary-list-item-container grid-row-flex-item" href="https://www.tvguide.com/news/how-to-watch-golden-globes-2020-nominees-tv-shows/">
                            <span class="media-item">
                        <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2019/08/22/982bff16-9cf9-473b-a9cc-afbb585a6b1f/crop/1575x1575+383+0/thumbnail/64x64/dd10462f0dcc132da4b9e06e35c2cc6d/190821-fleabag.jpg|https://tvguide1.cbsistatic.com/i/r/2019/08/22/982bff16-9cf9-473b-a9cc-afbb585a6b1f/crop/1575x1575+383+0/thumbnail/128x128/1e25724100d0b4d9f76eed96d0cc3be8/190821-fleabag.jpg|https://tvguide1.cbsistatic.com/i/r/2019/08/22/982bff16-9cf9-473b-a9cc-afbb585a6b1f/thumbnail/192x192/640b37b3ab8d53761f828cf33d3cd69c/190821-fleabag.jpg" class="thumbnail b-lazy" width="64" height="64" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2019/08/22/982bff16-9cf9-473b-a9cc-afbb585a6b1f/crop/1575x1575+383+0/thumbnail/64x64/dd10462f0dcc132da4b9e06e35c2cc6d/190821-fleabag.jpg" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    How to Stream the 2020 Golden Globe TV Nominees
                                            </h5>
                
                                
                                
                                                                            <span class="summary">There's still time to binge-watch!</span>
                                                </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape ">
        <a class="summary-list-item-container grid-row-flex-item" href="https://www.tvguide.com/news/golden-globes-2020-snubs-and-surprises/">
                            <span class="media-item">
                        <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2019/06/04/d4cb2f8c-4af8-45f5-b2ee-7a2f3862de44/crop/1380x1380+345+0/thumbnail/64x64/32c94025a049ec601cde52c91a962a9a/190604-jharrel-jerome-court.jpg|https://tvguide1.cbsistatic.com/i/r/2019/06/04/d4cb2f8c-4af8-45f5-b2ee-7a2f3862de44/crop/1380x1380+345+0/thumbnail/128x128/788a6ae93135b79ffd232263825e8e91/190604-jharrel-jerome-court.jpg|https://tvguide1.cbsistatic.com/i/r/2019/06/04/d4cb2f8c-4af8-45f5-b2ee-7a2f3862de44/thumbnail/192x192/2b19485658415461805a171a8bcfb243/190604-jharrel-jerome-court.jpg" class="thumbnail b-lazy" alt="Jharrel Jerome, When They See Us" width="64" height="64" title="Jharrel Jerome, When They See Us" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2019/06/04/d4cb2f8c-4af8-45f5-b2ee-7a2f3862de44/crop/1380x1380+345+0/thumbnail/64x64/32c94025a049ec601cde52c91a962a9a/190604-jharrel-jerome-court.jpg" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    Golden Globes 2020: Snubs and Surprises
                                            </h5>
                
                                
                                
                                                                            <span class="summary">No <em>When They See Us</em>, but hey, Rami's back!</span>
                                                </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape ">
        <a class="summary-list-item-container grid-row-flex-item" href="https://www.tvguide.com/news/tv-character-deaths-2019/">
                            <span class="media-item">
                        <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2019/11/14/79e78660-cb70-4077-a4f0-0a70bed55ea7/crop/1380x1380+345+0/thumbnail/64x64/8df9e00634890e7172f858a74d628c0c/character-deaths-reg.jpg|https://tvguide1.cbsistatic.com/i/r/2019/11/14/79e78660-cb70-4077-a4f0-0a70bed55ea7/crop/1380x1380+345+0/thumbnail/128x128/abbbd3edf17cd15ba80485688cf523c2/character-deaths-reg.jpg|https://tvguide1.cbsistatic.com/i/r/2019/11/14/79e78660-cb70-4077-a4f0-0a70bed55ea7/thumbnail/192x192/c4b6ade460cc65f7ce0467d33811dd7b/character-deaths-reg.jpg" class="thumbnail b-lazy" alt="Angela Ross on &lt;i style=&quot;&quot;&gt;Pose&lt;/i&gt;, Emilia Clarke on &lt;i style=&quot;&quot;&gt;Game of Thrones&lt;/i&gt;, and Jason Dohring on &lt;i style=&quot;&quot;&gt;Veronica Mars&lt;/i&gt;" width="64" height="64" title="Angela Ross on Pose, Emilia Clarke on Game of Thrones, and Jason Dohring on Veronica Mars" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2019/11/14/79e78660-cb70-4077-a4f0-0a70bed55ea7/crop/1380x1380+345+0/thumbnail/64x64/8df9e00634890e7172f858a74d628c0c/character-deaths-reg.jpg" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    The Most Heartbreaking TV Character Deaths of 2019
                                            </h5>
                
                                
                                
                                                                            <span class="summary">Let's pour one out for these fallen figures</span>
                                                </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape ">
        <a class="summary-list-item-container grid-row-flex-item" href="https://www.tvguide.com/news/shows-canceled-ended-2019/">
                            <span class="media-item">
                        <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2019/11/26/6fd648ef-24e7-46c4-943a-efc3ebf2c94c/crop/768x768+316+0/thumbnail/64x64/318bb145fd3cc1057e1edd083b774cec/191126-shows-we-lost-1400x768.jpg|https://tvguide1.cbsistatic.com/i/r/2019/11/26/6fd648ef-24e7-46c4-943a-efc3ebf2c94c/crop/768x768+316+0/thumbnail/128x128/da95b1aca039f66405fe9214b5971a85/191126-shows-we-lost-1400x768.jpg|https://tvguide1.cbsistatic.com/i/r/2019/11/26/6fd648ef-24e7-46c4-943a-efc3ebf2c94c/thumbnail/192x192/8d79f7a62c25ef13e62021a27730aa62/191126-shows-we-lost-1400x768.jpg" class="thumbnail b-lazy" width="64" height="64" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2019/11/26/6fd648ef-24e7-46c4-943a-efc3ebf2c94c/crop/768x768+316+0/thumbnail/64x64/318bb145fd3cc1057e1edd083b774cec/191126-shows-we-lost-1400x768.jpg" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    RIP to <em>Game of Thrones</em>, <em>The Big Bang Theory</em>, and 38 Other Shows We Lost in 2019
                                            </h5>
                
                                
                                
                                                                            <span class="summary">We lost a lot of great shows this year!</span>
                                                </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape ">
        <a class="summary-list-item-container grid-row-flex-item" href="https://www.tvguide.com/news/mr-robot-final-season-headline-game/">
                            <span class="media-item">
                        <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2019/10/14/5ce4dc5c-cbf2-4929-81c9-1300b9daba72/crop/690x690+173+0/thumbnail/64x64/eaaed8f7d43f14bf95072db7a97b5895/191014-mrrobot.jpg|https://tvguide1.cbsistatic.com/i/r/2019/10/14/5ce4dc5c-cbf2-4929-81c9-1300b9daba72/crop/690x690+173+0/thumbnail/128x128/6a41ec56b8b4487146160df3be2fed2c/191014-mrrobot.jpg|https://tvguide1.cbsistatic.com/i/r/2019/10/14/5ce4dc5c-cbf2-4929-81c9-1300b9daba72/thumbnail/192x192/64c4dd29cf40e31e967b5074b2d415a1/191014-mrrobot.jpg" class="thumbnail b-lazy" alt="BD Wong, &lt;em&gt;Mr. Robot&lt;/em&gt;" width="64" height="64" title="BD Wong, Mr. Robot" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2019/10/14/5ce4dc5c-cbf2-4929-81c9-1300b9daba72/crop/690x690+173+0/thumbnail/64x64/eaaed8f7d43f14bf95072db7a97b5895/191014-mrrobot.jpg" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    Did <em>Mr. Robot</em> Predict These News Stories?
                                            </h5>
                
                                
                                
                                                                            <span class="summary">We quiz the cast on <em>Mr. Robot</em>'s ripped-from-the-headlines plots</span>
                                                </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape ">
        <a class="summary-list-item-container grid-row-flex-item" href="https://www.tvguide.com/news/rami-malek-mr-robot-season-4-legacy/">
                            <span class="media-item">
                        <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2019/10/02/d072ae00-7db6-4d0e-ba4d-aa824bdac040/crop/690x690+173+0/thumbnail/64x64/cf73282e1efdf956e2f5428c2ed65ed7/191002-mrrobot.jpg|https://tvguide1.cbsistatic.com/i/r/2019/10/02/d072ae00-7db6-4d0e-ba4d-aa824bdac040/crop/690x690+173+0/thumbnail/128x128/62c97b35d17696b327d9609910142a0b/191002-mrrobot.jpg|https://tvguide1.cbsistatic.com/i/r/2019/10/02/d072ae00-7db6-4d0e-ba4d-aa824bdac040/thumbnail/192x192/cd01f4c06bb0df44ba1b14142eafbf77/191002-mrrobot.jpg" class="thumbnail b-lazy" alt="Rami Malek, &lt;em&gt;Mr. Robot&lt;/em&gt;" width="64" height="64" title="Rami Malek, Mr. Robot" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2019/10/02/d072ae00-7db6-4d0e-ba4d-aa824bdac040/crop/690x690+173+0/thumbnail/64x64/cf73282e1efdf956e2f5428c2ed65ed7/191002-mrrobot.jpg" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    Rami Malek on <em>Mr. Robot</em>'s Legacy: 'Hopefully They Were Lifted By It'
                                            </h5>
                
                                
                                
                                                                            <span class="summary">The Emmy winner looks back ahead of the show's final season</span>
                                                </span>
        </a>
    </li>
                                    </ul>
		</div>
	
		<div class="section-block">
		<div  data-placement="articles.show.right-rail.bottom" data-config-id="mpu_bottom" data-ad-type="dfp" class="ad-dfp"></div>	</div>
		</div>
					</div>
	
							
													</div>

						<div class="content-after">
															<div class="content-after-blank"></div>
							
																								<div  data-placement="layout.footer" data-config-id="leader_bottom_variant_3" data-ad-type="dfp" class="ad-dfp"></div>																					</div>
					</div>
				</div>
			</div>
		</div>

		
		<div id="footer" data-section-id="footer">
	<div class="footer-container container">
		<div class="footer-row row">

			<div class="footer-primary col-md-7 col-lg-8">
				<a href="https://www.tvguide.com/" class="footer-brand"><svg xmlns="http://www.w3.org/2000/svg" width="81" height="60" viewBox="0 0 81 60" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs>
      <polygon id="a" points="0 0 60 0 60 60 0 60"/>
      <polygon id="c" points="0 60 60 60 60 0 0 0"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
      <rect width="81" height="60" fill="#383D43"/>
      <g transform="translate(11)">
        <mask id="b" fill="white">
          <use xlink:href="#a"/>
        </mask>
        <path fill="#A3A3A3" d="M54.0000417,-4.16666667e-05 L6.00004167,-4.16666667e-05 C2.69170833,-4.16666667e-05 4.16666667e-05,2.69120833 4.16666667e-05,5.99995833 L4.16666667e-05,53.9999583 C4.16666667e-05,57.3082917 2.69170833,59.9999583 6.00004167,59.9999583 L54.0000417,59.9999583 C57.308375,59.9999583 60.0000417,57.3082917 60.0000417,53.9999583 L60.0000417,5.99995833 C60.0000417,2.69120833 57.308375,-4.16666667e-05 54.0000417,-4.16666667e-05" mask="url(#b)"/>
        <polygon fill="#383D43" points="34.511 9.76 7.073 9.76 7.073 16.046 13.449 16.046 13.449 33.582 20.645 33.582 20.645 16.046 26.985 16.046 26.985 11.478 35.117 33.582 44.164 33.582 52.927 9.76 44.77 9.76 39.64 25.796"/>
        <path fill="#383D43" d="M7.07295833 44.789625C7.07295833 41.465875 9.593375 39.3550417 12.6650417 39.3550417 14.854625 39.3550417 16.224625 40.4579583 17.0125417 41.702125L15.1537917 42.7104583C14.6812917 41.969625 13.783375 41.3400417 12.6650417 41.3400417 10.7592083 41.3400417 9.37295833 42.804625 9.37295833 44.789625 9.37295833 46.7742083 10.7592083 48.2392083 12.6650417 48.2392083 13.5942083 48.2392083 14.4762917 47.829625 14.9017083 47.4362917L14.9017083 46.1754583 12.1292083 46.1754583 12.1292083 44.2225417 17.138375 44.2225417 17.138375 48.254625C16.0675417 49.452125 14.570875 50.239625 12.6650417 50.239625 9.593375 50.239625 7.07295833 48.097125 7.07295833 44.789625M18.7353333 45.8447083L18.7353333 39.5284583 21.0036667 39.5284583 21.0036667 45.766375C21.0036667 47.2309583 21.8540833 48.2392917 23.4765833 48.2392917 25.0990833 48.2392917 25.9336667 47.2309583 25.9336667 45.766375L25.9336667 39.5284583 28.2178333 39.5284583 28.2178333 45.8292917C28.2178333 48.443875 26.6740833 50.223875 23.4765833 50.223875 20.2790833 50.223875 18.7353333 48.4280417 18.7353333 45.8447083"/>
        <mask id="d" fill="white">
          <use xlink:href="#c"/>
        </mask>
        <polygon fill="#383D43" points="30.169 50.035 32.406 50.035 32.406 39.528 30.169 39.528" mask="url(#d)"/>
        <path fill="#383D43" d="M41.7940417,44.789625 C41.7940417,42.930875 40.659875,41.4975417 38.5019583,41.4975417 L36.5957083,41.4975417 L36.5957083,48.065875 L38.5019583,48.065875 C40.581125,48.065875 41.7940417,46.5692083 41.7940417,44.789625 Z M34.3590417,50.0350417 L34.3590417,39.528375 L38.5019583,39.528375 C41.7940417,39.528375 44.0777917,41.6229583 44.0777917,44.789625 C44.0777917,47.955875 41.7940417,50.0350417 38.5019583,50.0350417 L34.3590417,50.0350417 Z" mask="url(#d)"/>
        <polygon fill="#383D43" points="45.492 50.035 45.492 39.528 52.927 39.528 52.927 41.497 47.729 41.497 47.729 43.718 52.817 43.718 52.817 45.687 47.729 45.687 47.729 48.066 52.927 48.066 52.927 50.035" mask="url(#d)"/>
      </g>
    </g>
  </svg>
  </a>
				<span class="footer-copyright footer-copyright-small">
					<span class="footer-copyright-text">
						&copy; 2019 CBS Interactive Inc. All rights reserved.
					</span>
				</span>

				<ul class="footer-social-links">
			<li class="footer-social-links-item footer-social-link-facebook">
            <a class="footer-link" href="https://www.facebook.com/TVGuide" target="_blank">
                <i class="footer-social-links-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
  <defs>
    <polygon id="a" points=".001 .001 20 .001 20 19.879 .001 19.879"/>
  </defs>
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <g transform="translate(2 2)">
      <mask id="b" fill="white">
        <use xlink:href="#a"/>
      </mask>
      <path fill="#0A0B09" d="M10,-1.24344979e-14 C15.5228516,-1.24344979e-14 20,4.47714844 20,10 C20,14.9912891 16.3431445,19.1283203 11.5625,19.8785156 L11.5625,19.8785156 L11.5625,12.890625 L13.8925781,12.890625 L14.3359375,10 L14.3359375,10 L11.5625,10 L11.5625,8.12416016 C11.5625,7.33333984 11.9499023,6.5625 13.1921484,6.5625 L14.453125,6.5625 L14.453125,4.1015625 C14.453125,4.1015625 13.3087305,3.90625 12.2146484,3.90625 L12.2146484,3.90625 C9.93042969,3.90625 8.4375,5.290625 8.4375,7.796875 L8.4375,10 L5.8984375,10 L5.8984375,10 L5.8984375,12.890625 L8.4375,12.890625 L8.4375,19.8785156 C3.65685547,19.1283203 0,14.9912891 0,10 C0,4.47714844 4.47714844,-1.24344979e-14 10,-1.24344979e-14 Z" mask="url(#b)"/>
    </g>
  </g>
</svg>
</i>
            </a>
        </li>
			<li class="footer-social-links-item footer-social-link-twitter">
            <a class="footer-link" href="https://www.twitter.com/TVGuide" target="_blank">
                <i class="footer-social-links-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <path fill="#000000" fill-rule="nonzero" d="M9.255,19.9125 C15.9075,19.9125 19.545,14.4 19.545,9.6225 C19.545,9.465 19.545,9.3075 19.5375,9.1575 C20.2425,8.6475 20.8575,8.01 21.345,7.2825 C20.7,7.5675 20.0025,7.7625 19.2675,7.8525 C20.0175,7.4025 20.5875,6.6975 20.8575,5.85 C20.16,6.2625 19.3875,6.5625 18.5625,6.7275 C17.9025,6.0225 16.965,5.5875 15.9225,5.5875 C13.9275,5.5875 12.3075,7.2075 12.3075,9.2025 C12.3075,9.4875 12.3375,9.765 12.405,10.0275 C9.3975,9.8775 6.735,8.4375 4.95,6.2475 C4.6425,6.78 4.4625,7.4025 4.4625,8.0625 C4.4625,9.315 5.1,10.425 6.075,11.07 C5.4825,11.055 4.9275,10.89 4.44,10.62 C4.44,10.635 4.44,10.65 4.44,10.665 C4.44,12.42 5.685,13.875 7.3425,14.2125 C7.0425,14.295 6.72,14.34 6.39,14.34 C6.1575,14.34 5.9325,14.3175 5.7075,14.2725 C6.165,15.7125 7.5,16.755 9.0825,16.785 C7.845,17.7525 6.285,18.33 4.59,18.33 C4.2975,18.33 4.0125,18.315 3.7275,18.2775 C5.31,19.3125 7.215,19.9125 9.255,19.9125"/>
  </g>
</svg>
</i>
            </a>
        </li>
			<li class="footer-social-links-item footer-social-link-instagram">
            <a class="footer-link" href="https://instagram.com/tvguide" target="_blank">
                <i class="footer-social-links-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
  <defs>
    <polygon id="a" points="0 .006 19.994 .006 19.994 19.998 0 19.998"/>
  </defs>
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <g transform="translate(2 2)">
      <mask id="b" fill="white">
        <use xlink:href="#a"/>
      </mask>
      <path fill="#0A0B09" d="M9.99686508,0.00630952381 C7.28186508,0.00630952381 6.94142857,0.0178174603 5.87515873,0.066468254 C4.81111111,0.115 4.08440476,0.284007937 3.44853175,0.531150794 C2.79115079,0.786587302 2.23365079,1.1284127 1.67785714,1.68416667 C1.12210317,2.23996032 0.780277778,2.79746032 0.52484127,3.45484127 C0.277698413,4.09071429 0.108690476,4.81742063 0.0601587302,5.88146825 C0.0115079365,6.9477381 0,7.2881746 0,10.0031746 C0,12.7181349 0.0115079365,13.0585714 0.0601587302,14.1248413 C0.108690476,15.1888889 0.277698413,15.9155952 0.52484127,16.5514683 C0.780277778,17.2088492 1.12210317,17.7663492 1.67785714,18.3221429 C2.23365079,18.8778968 2.79115079,19.2197222 3.44853175,19.4751984 C4.08440476,19.7223016 4.81111111,19.8913095 5.87515873,19.9398413 C6.94142857,19.9884921 7.28186508,20 9.99686508,20 C12.7118254,20 13.0522619,19.9884921 14.1185317,19.9398413 C15.1825794,19.8913095 15.9092857,19.7223016 16.5451587,19.4751984 C17.2025397,19.2197222 17.7600397,18.8778968 18.3158333,18.3221429 C18.8715873,17.7663492 19.2134127,17.2088492 19.4688889,16.5514683 C19.7159921,15.9155952 19.885,15.1888889 19.9335317,14.1248413 C19.9821825,13.0585714 19.9936905,12.7181349 19.9936905,10.0031746 C19.9936905,7.2881746 19.9821825,6.9477381 19.9335317,5.88146825 C19.885,4.81742063 19.7159921,4.09071429 19.4688889,3.45484127 C19.2134127,2.79746032 18.8715873,2.23996032 18.3158333,1.68416667 C17.7600397,1.1284127 17.2025397,0.786587302 16.5451587,0.531150794 C15.9092857,0.284007937 15.1825794,0.115 14.1185317,0.066468254 C13.0522619,0.0178174603 12.7118254,0.00630952381 9.99686508,0.00630952381 Z M9.99686508,1.80753968 C12.6661111,1.80753968 12.9823016,1.8177381 14.0364286,1.86583333 C15.0111111,1.91027778 15.5404365,2.07313492 15.8926984,2.21003968 C16.3593254,2.39138889 16.6923413,2.60801587 17.0421429,2.95785714 C17.3919841,3.30765873 17.6086111,3.6406746 17.7899603,4.10730159 C17.9268651,4.45956349 18.0897222,4.98888889 18.1341667,5.96357143 C18.1822619,7.01769841 18.1924603,7.33388889 18.1924603,10.0031746 C18.1924603,12.6724206 18.1822619,12.9886111 18.1341667,14.0427381 C18.0897222,15.0174206 17.9268651,15.546746 17.7899603,15.8990079 C17.6086111,16.3656349 17.3919841,16.6986508 17.0421429,17.0484524 C16.6923413,17.3982937 16.3593254,17.6149206 15.8926984,17.7962698 C15.5404365,17.9331746 15.0111111,18.0960317 14.0364286,18.1404762 C12.9824603,18.1885714 12.6663095,18.1987698 9.99686508,18.1987698 C7.32738095,18.1987698 7.01126984,18.1885714 5.9572619,18.1404762 C4.98257937,18.0960317 4.45325397,17.9331746 4.10099206,17.7962698 C3.63436508,17.6149206 3.30134921,17.3982937 2.95154762,17.0484524 C2.60174603,16.6986508 2.38507937,16.3656349 2.20373016,15.8990079 C2.0668254,15.546746 1.90396825,15.0174206 1.85952381,14.0427381 C1.81142857,12.9886111 1.80123016,12.6724206 1.80123016,10.0031746 C1.80123016,7.33388889 1.81142857,7.01769841 1.85952381,5.96357143 C1.90396825,4.98888889 2.0668254,4.45956349 2.20373016,4.10730159 C2.38507937,3.6406746 2.60170635,3.30765873 2.95154762,2.95785714 C3.30134921,2.60801587 3.63436508,2.39138889 4.10099206,2.21003968 C4.45325397,2.07313492 4.98257937,1.91027778 5.9572619,1.86583333 C7.01138889,1.8177381 7.32757937,1.80753968 9.99686508,1.80753968 L9.99686508,1.80753968 Z" mask="url(#b)"/>
    </g>
    <path fill="#0A0B09" d="M11.9968651 15.3354365C10.1564683 15.3354365 8.66456349 13.8435317 8.66456349 12.0031746 8.66456349 10.1627778 10.1564683 8.67087302 11.9968651 8.67087302 13.8372222 8.67087302 15.329127 10.1627778 15.329127 12.0031746 15.329127 13.8435317 13.8372222 15.3354365 11.9968651 15.3354365zM11.9968651 6.86964286C9.16166667 6.86964286 6.86333333 9.16797619 6.86333333 12.0031746 6.86333333 14.8383333 9.16166667 17.1366667 11.9968651 17.1366667 14.8320238 17.1366667 17.1303571 14.8383333 17.1303571 12.0031746 17.1303571 9.16797619 14.8320238 6.86964286 11.9968651 6.86964286L11.9968651 6.86964286zM18.5328175 6.6668254C18.5328175 7.32936508 17.9957143 7.86642857 17.3331746 7.86642857 16.6706746 7.86642857 16.1335714 7.32936508 16.1335714 6.6668254 16.1335714 6.00428571 16.6706746 5.46718254 17.3331746 5.46718254 17.9957143 5.46718254 18.5328175 6.00428571 18.5328175 6.6668254"/>
  </g>
</svg>
</i>
            </a>
        </li>
			<li class="footer-social-links-item footer-social-link-pinterest">
            <a class="footer-link" href="https://www.pinterest.com/tvguide/" target="_blank">
                <i class="footer-social-links-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <circle cx="11.959" cy="11.959" r="9.959" fill="#FFFFFF" fill-rule="nonzero"/>
    <path fill="#000000" fill-rule="nonzero" d="M11.9590164,2 C6.45901639,2 2,6.45901639 2,11.9590164 C2,16.1803279 4.62295082,19.7868852 8.32786885,21.2377049 C8.23770492,20.4508197 8.16393443,19.2377049 8.36065574,18.3770492 C8.54098361,17.5983607 9.52459016,13.4262295 9.52459016,13.4262295 C9.52459016,13.4262295 9.2295082,12.8278689 9.2295082,11.9508197 C9.2295082,10.5655738 10.0327869,9.53278689 11.0327869,9.53278689 C11.8852459,9.53278689 12.295082,10.1721311 12.295082,10.9344262 C12.295082,11.7868852 11.7540984,13.0655738 11.4672131,14.2540984 C11.2295082,15.2459016 11.9672131,16.057377 12.942623,16.057377 C14.7131148,16.057377 16.0737705,14.1885246 16.0737705,11.5 C16.0737705,9.1147541 14.3606557,7.45081967 11.9098361,7.45081967 C9.07377049,7.45081967 7.40983607,9.57377049 7.40983607,11.7704918 C7.40983607,12.6229508 7.73770492,13.5409836 8.14754098,14.0409836 C8.2295082,14.1393443 8.23770492,14.2295082 8.21311475,14.3278689 C8.13934426,14.6393443 7.96721311,15.3196721 7.93442623,15.4590164 C7.89344262,15.6393443 7.78688525,15.6803279 7.59836066,15.5901639 C6.35245902,15.0081967 5.57377049,13.1967213 5.57377049,11.7295082 C5.57377049,8.59016393 7.85245902,5.70491803 12.1557377,5.70491803 C15.6065574,5.70491803 18.295082,8.16393443 18.295082,11.4590164 C18.295082,14.8934426 16.1311475,17.6557377 13.1311475,17.6557377 C12.1229508,17.6557377 11.1721311,17.1311475 10.852459,16.5081967 C10.852459,16.5081967 10.352459,18.4098361 10.2295082,18.8770492 C10.0081967,19.7459016 9.40163934,20.8278689 8.99180328,21.4918033 C9.92622951,21.7786885 10.9098361,21.9344262 11.942623,21.9344262 C17.442623,21.9344262 21.9016844,17.4754098 21.9016844,11.9754098 C21.9180328,6.45901639 17.4590164,2 11.9590164,2 Z"/>
  </g>
</svg>
</i>
            </a>
        </li>
			<li class="footer-social-links-item footer-social-link-tumblr">
            <a class="footer-link" href="https://tvguide.tumblr.com" target="_blank">
                <i class="footer-social-links-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <path fill="#000000" d="M12.9416561,14.678828 C12.9416561,15.7595924 13.4873885,16.1331975 14.3556688,16.1331975 L15.5877707,16.1331975 L15.5877707,18.8805096 L13.2550318,18.8805096 C11.1546497,18.8805096 9.58929936,17.7995924 9.58929936,15.2140127 L9.58929936,11.0733248 L7.68,11.0733248 L7.68,8.83138854 C9.78038217,8.28580892 10.6593631,6.47801274 10.7602548,4.91250955 L12.9416561,4.91250955 L12.9416561,8.46771975 L15.486879,8.46771975 L15.486879,11.0733248 L12.9416561,11.0733248 L12.9416561,14.678828"/>
  </g>
</svg>
</i>
            </a>
        </li>
	</ul>

				<ul class="footer-links">
					<li class="footer-links-item footer-links-item-even"><a href="https://cbsi.secure.force.com/CBSi/knowledgehome?referer=tvguide.com" class="footer-link" target="_blank">Help</a></li>
					<li class="footer-links-item"><a href="https://www.cbsinteractive.com/advertise/" class="footer-link" target="_blank" rel="nofollow">Media Kit</a></li>
					<li class="footer-links-item"><a href="https://cbsi.secure.force.com/CBSi/articles/FAQ/CBS-Interactive-Copyright-Complaints?retURL=%2FCBSi%2Fapex%2Fknowledgehome%3Freferer%3Dmobiletou.com%26data%3D&popup=false&categories=CBS_Interactive%3AmTOU&template=template_mobiletou&referer=mobiletou.com&data=&cfs=SFS_TOU_PP" class="footer-link" target="_blank" rel="nofollow">Copyright Policy</a></li>
					<li class="footer-links-item"><a href="https://www.tvguide.com/pages/staff/" class="footer-link">About Us</a></li>
					<li class="footer-links-item"><a href="https://www.tvguide.com/sitemap/" class="footer-link">Sitemap</a></li>
					<li class="footer-links-item"><a href="https://www.tvguide.com/rss/" class="footer-link">RSS</a></li>
					<li class="footer-links-item footer-links-item-even footer-links-item-mobile"><a href="https://www.tvguide.com/mobile/" class="footer-link">Mobile</a></li>
					<li class="footer-copyright-item footer-links-item footer-copyright footer-copyright-large hidden-xs hidden-sm">
						<span class="footer-copyright-text">
							&copy; 2019 CBS Interactive Inc. All rights reserved.
						</span>
					</li>
					<li class="footer-links-item"><a href="https://legalterms.cbsinteractive.com/privacy" class="footer-link" target="_blank" rel="nofollow">Privacy Policy</a></li>
					<li class="footer-links-item footer-links-item-even"><a href="https://legalterms.cbsinteractive.com/adchoice" class="footer-link" target="_blank" rel="nofollow">Ad Choice</a></li>
					<li class="footer-links-item"><a href="https://legalterms.cbsinteractive.com/terms-of-use" class="footer-link" target="_blank" rel="nofollow">Terms of Use</a></li>
					<li class="footer-links-item footer-links-item-even"><a href="https://legalterms.cbsinteractive.com/eula" class="footer-link" target="_blank" rel="nofollow">Mobile User Agreement</a></li>
					<li class="footer-links-item footer-links-item-even"><a href="https://www.cbsinteractive.com/careers" class="footer-link" target="_blank" rel="nofollow">Careers</a></li>
				</ul>

                <ul class="footer-links wide-on-mobile">
                    <li class="footer-links-item"><a href="https://ca.privacy.cbs" class="footer-link" target="_blank" rel="nofollow">California Privacy/Info We Collect</a></li>
                    <li class="footer-links-item"><a href="https://ca.privacy.cbs/donotsell" class="footer-link" target="_blank" rel="nofollow">California Do Not Sell My Info</a></li>
                </ul>

												<span class="footer-credits">
					Photo Credits: Kelsey McNeal, ABC; Robert Rodriguez / TV Guide; Netflix; UPDATE
				</span>
							</div>

											<div class="footer-mobile col-md-4">
					<a href="https://www.tvguide.com/mobile/"><h5 class="footer-mobile-header">Never Miss Your Show</h5></a>
					<p id="footer-tma-status" class="footer-mobile-copy">Download the TV Guide app for iPhone, iPad and Android!</p>
					<a class="footer-mobile-app-store" target="_blank" href="https://itunes.apple.com/us/app/id333647776?mt=8&at=11l9QE"></a>
					<a class="footer-mobile-google-play" target="_blank" href="https://play.google.com/store/apps/details?id=com.tvguidemobile&PAffiliateID=1101lS7t"></a>
				</div>
					</div>
	</div>
</div>
<div id="footer-overscroll"></div>

												<script type="text/javascript">
				window.$tvg.guid = '56bedb6f-31c9-4b2a-a22a-55dc5cf1a54e';
				window.$tvg.adConfig = {"dfp":{"base":{"desktop":"\/8264\/aw-tvguide\/news\/article","mobile":"\/8264\/maw-tvguide\/news\/article"},"units":{"native_top":{"desktop":{"sizes":[[11,11],"fluid"],"position":"top","slot":"strnative","constrainedSize":false,"weight":350,"targeting":{"strnativekey":"5b5244b7"}},"mobile":{"sizes":[[11,11],"fluid",[320,50],[300,250]],"position":"middle1","slot":"strnative","constrainedSize":false,"weight":350,"targeting":{"strnativekey":"0f81f46c"}}},"mpu_top":{"desktop":{"sizes":[[300,250]],"position":"top","slot":"MPU","weight":800},"mobile":{"sizes":[[320,50],[300,250]],"position":"middle","slot":"MPU","weight":800}},"mpu_bottom":{"desktop":{"sizes":[[300,250]],"position":"bottom","slot":"MPU","weight":300},"mobile":{"sizes":[[320,50],[300,250]],"position":"middle2","slot":"MPU","weight":300}},"nav_ad_skybox_omni":{"desktop":{"sizes":[[5,5],[6,6],[7,7]],"position":"nav","slot":"nav_ad","weight":801},"mobile":{"sizes":[[5,5],[6,6],[7,7],[320,250]],"position":"nav","slot":"nav_ad","weight":801}},"leader_plus_top_desktop_article":{"desktop":{"sizes":[[728,90],[728,91],[970,66],[970,250]],"position":"top","slot":"Banner","weight":1000}},"leader_bottom_variant_3":{"desktop":{"sizes":[[728,90],[728,92],[970,66],[970,250]],"position":"bottom","slot":"Banner","weight":100},"mobile":{"sizes":[[320,50],[300,250]],"position":"bottom","slot":"Banner","weight":100}}},"targeting":{"ptype":"article","cid":"mr-robot-series-finale-recap","feat":"breaking-news,fall-tv,usa","show":"678250,264397,144622,678411,141031,319563,307142,299790,Hack,Mastermind,Sam","movie":"Mastermind","network":"USANetwork","celebrity":"Rami Malek,Rami  Malek","env":"production","pname":"news\/article","vguid":"56bedb6f-31c9-4b2a-a22a-55dc5cf1a54e","session":"b","subses":1,"user":"anon"},"lazyLoadedUnits":null,"highFrequencyAdRequests":false},"adsense":{"units":[],"term":null},"taboola":{"type":"article","units":{"articles.show":{"target_type":"mix","desktop":{"mode":"alternating-thumbnails-b","placement":"Desktop Article Bottom Article Thumbnails"},"mobile":{"mode":"alternating-thumbnails-a","placement":"Mobile Article Below Content Thumbnails"},"container":"taboola-articles-show"}}},"netseer":[],"native":null,"bidBarrel":true};

									//Chartbeat code implementation
					var _sf_async_config = _sf_async_config || {},
							siteSection,
							author;

					siteSection = window.utag_data['siteSection'] ? window.utag_data['siteSection'] : '';
					author = (window.utag_data['pageType'] == 'article' || window.utag_data['pageType'] == 'feature_article') ? window.utag_data['articleAuthorName'] : '';

					/** CONFIGURATION START **/
					window.$tvg = window.$tvg || { };
					_sf_async_config.sections = siteSection,
					_sf_async_config.authors = author;

					/** CONFIGURATION END **/

					// chartbeat config
					var n = document.getElementsByTagName('script')[0];

					function loadChartbeatVideo() {
						// load chartbeat video
						if(window.utag_data.pageType !== 'listings') {
							window._sf_endpt = (new Date()).getTime();
							var e = document.createElement('script');
							e.setAttribute('language', 'javascript');
							e.setAttribute('type', 'text/javascript');
							e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
							n.parentNode.insertBefore(e, n);
						}
					}
					gdprConsentCallback('chartbeat-video', loadChartbeatVideo, {}, $tvg.oneTrustConfig.chartbeat.category)

					function loadChartbeat() {
						// load charbeat article
						if(window.utag_data['pageType'] == 'article' || window.utag_data['pageType'] == 'feature_article') {
							var e = document.createElement('script');
							e.type = 'text/javascript';
							e.async = true;
							e.src = '//static.chartbeat.com/js/chartbeat.js';
							n.parentNode.insertBefore(e, n);
						}
					}
					gdprConsentCallback('chartbeat', loadChartbeat, {}, $tvg.oneTrustConfig.chartbeat.category)
							</script>

						<script>
				var autoplayingVideo = document.getElementById('videoplayer');
				var skyboxad = document.getElementsByClassName('nav_ad');
				if( (autoplayingVideo != null && autoplayingVideo.getAttribute('data-autoplay') == "1") && (!navigator.userAgent.match(/Android|webOS|iPhone|BlackBerry|Windows Phone|Opera Mini|IEMobile|Mobile/i))){
					this.skyboxad.item(0).classList.add('skybox-videoStop')
				}
			</script>

						<script type="text/javascript">
				window.addEventListener(window.GDPR_CONSENT_EVENT, function (e) {
					if(e.detail === true) {
						protocol = ('https:' == document.location.protocol)?'https:':'http:';
													window.$tvg.addScript(protocol + '//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=23cf2fa7-c9fd-4908-97de-fbc48a779984');
											}
				});
			</script>

			<script src="//tvguide1.cbsistatic.com/www/js/jquery-1.10.2-fbbc166e1c726eb2b3c0eff333bb19e4.js"></script>

							<script src="//tvguide1.cbsistatic.com/www/js/blazy-5e62bf9287d7f0ff45fadbbd4789bcbf.js"></script>

						<script src="//tvguide1.cbsistatic.com/www/js/jquery-accessibleMegaMenu-e3dcff820d87e74fb44161b3ab2ff874.js"></script>

							<script type="text/plain" class="optanon-category-4" src="//tvguide1.cbsistatic.com/www/js/urban-airship-c26fcbc9394e68374e1981f38d4e4e75.js"></script>

			
			
							<script src="//tvguide1.cbsistatic.com/www/js/srcset-cfa36228dba75b67e114cd54372ebe35.js" async></script>

						<script src="//tvguide1.cbsistatic.com/www/js/logger-c4bc2f09a02dc43156bbca2627126d86.js"></script>

			<script src="//tvguide1.cbsistatic.com/www/js/tvguid-2503faa2a939c3685c94edd52712bf64.js"></script>


			
			<script src="//tvguide1.cbsistatic.com/www/js/articl-e4155320f8b869ca96488667dda56b33.js"></script>

		
	<script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "headline": "Mr. Robot Series Finale Recap: Elliot Undoes One Last Hack \u2013 Himself",
            "url": "https://www.tvguide.com/news/mr-robot-series-finale-recap/",
            "thumbnailUrl": "https://tvguide1.cbsistatic.com/i/r/2019/12/22/abea2711-dd5b-415c-ae7d-59f2afbbba09/thumbnail/1035x690/1e53febdcc1ef3728f326b3f9bd5412f/191222-mrrobot.jpg",
            "dateCreated": "2019-12-22T23:00:00-05:00",
            "articleSection": "show",
            "creator": ["Liam Mathews"],
            "keywords": ["mr. robot","usa","rami malek","series finale","Fall TV","USA"],
            "author": ["Liam Mathews"],
            "datePublished": "2019-12-22T23:00:00-05:00",
            "dateModified": "2019-12-22T23:36:30-05:00",
            "image": "https://tvguide1.cbsistatic.com/i/r/2019/12/22/abea2711-dd5b-415c-ae7d-59f2afbbba09/thumbnail/1035x690/1e53febdcc1ef3728f326b3f9bd5412f/191222-mrrobot.jpg",
            "publisher": {
                "@type": "Organization",
                "name": "TV Guide",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://tvguide1.cbsistatic.com/www/img/amp-logo.png"
                }
            },
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.tvguide.com/news/mr-robot-series-finale-recap/"
            }
        }
    </script>

	
		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3f9fb3df7c","applicationID":"4525918","transactionName":"ZVdSMkFQCkUCVEwLDVwdcQVHWAtYTEJWCQxdRV4=","queueTime":0,"applicationTime":317,"atts":"SRBRRAlKGUs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
		<script type="application/ld+json">
	{
	    "@context" : "https://schema.org",
	    "@type" : "Organization",
	    "name" : "TVGuide.com",
	    "url" : "https://www.tvguide.com",
	    "sameAs" : [ ["https:\/\/www.facebook.com\/TVGuide","https:\/\/www.twitter.com\/TVGuide","https:\/\/instagram.com\/tvguide","https:\/\/www.pinterest.com\/tvguide\/","https:\/\/tvguide.tumblr.com"] ]
	}
	</script>	</body>
</html>
