<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="utf-8" />

		<script type="text/javascript">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</script>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
		<meta content="//tvguide1.cbsistatic.com/www/img/favicon_128.png" itemprop="image" />
		<meta name="apple-itunes-app" content="app-id=333647776, affiliate-data=at=11l9QE, app-argument=https://www.tvguide.com/news/hollywood-legend-kirk-douglas-dead-at-103/">
		<meta property="fb:app_id" content="63084645929"/>
		<meta name="google-site-verification" content="Od29UEFliEmsUY2XH0kfXxkTNucL0cv_rc0J_RPWXU4" />

		<title>Kirk Douglas Dead at 103 | TV Guide</title> 
		<link rel="icon" type="image/svg+xml" href="//tvguide1.cbsistatic.com/www/img/favicon.svg" />
		<link rel="alternate icon" type="image/png" href="//tvguide1.cbsistatic.com/www/img/favicon_32.png" />
		<link rel="apple-touch-icon" href="//tvguide1.cbsistatic.com/www/img/apple-touch-icon-precomposed.png" />
		<link rel="canonical" href="https://www.tvguide.com/news/hollywood-legend-kirk-douglas-dead-at-103/" />

					<link media="all" type="text/css" rel="stylesheet" href="//tvguide1.cbsistatic.com/www/css/bs3grid/bs3grid-c2c1f516f66a1ef7c42b5af7dcbdc53a.css">

			<link media="all" type="text/css" rel="stylesheet" href="//tvguide1.cbsistatic.com/www/css/2019/site-3552099f1e2bd67a92403dee34e6a985.css">

			<link media="all" type="text/css" rel="stylesheet" href="//tvguide1.cbsistatic.com/www/css/2019/article-223a47dfe4574a8452b04f330354cea9.css">

		
		<script type="text/javascript">
			window.$tvg = window.$tvg || { };
			window.$tvg.featureFlaggingConfig = {"adsense":{"enabled":true},"amazon_onelink":{"enabled":true},"amazon_native":{"enabled":true},"bidbarrel":{"enabled":true},"blazy":{"enabled":true},"chartbeat":{"enabled":true},"comscore":{"enabled":true},"dfp":{"enabled":true},"digioh":{"enabled":true},"dw":{"enabled":true},"facebook_pixel":{"enabled":true},"facebook_marketing":{"enabled":true},"flipboard":{"enabled":true},"google_analytics":{"enabled":true},"googleima":{"enabled":true},"heartbeat":{"enabled":true},"mpulse":{"enabled":true},"newrelic":{"enabled":true},"nielsen":{"enabled":true},"onetrust":{"enabled":true},"optimizely":{"enabled":true},"parsely":{"enabled":true},"qualtrics":{"enabled":true},"quora_pixel":{"enabled":true},"site_catalyst":{"enabled":true},"sharethrough":{"enabled":true},"sonobi":{"enabled":true},"srcset":{"enabled":true},"taboola":{"enabled":true},"tealium":{"enabled":true},"trackonomics":{"enabled":true},"true_anthem":{"enabled":true},"urban-airship":{"enabled":true},"uvpjs":{"enabled":true},"viglink":{"enabled":true},"vupulse":{"enabled":true}};
		</script>

				<script
        src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
        type="text/javascript"
        charset="UTF-8"
        data-domain-script="54903452-0ccb-48a9-8369-0b4a7e39fb35">
    </script>

        <script type="application/javascript">
        (function(a){
            var w=window,b='cbsoptanon',q='cmd',r='config';
            w[b] = w[b] ? w[b] : {};
            w[b][q] = w[b][q] ? w[b][q] : [];
            w[b][r] = w[b][r] ? w[b][r] : [];

            a.forEach(function(z){
                w[b][z] = w[b][z] || function(){
                    var c=arguments;
                    w[b][q].push(function(){
                        w[b][z].apply(w[b],c);
                    })
                }
            });
        })(["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"]);

        //Add configs
        window.cbsoptanon.config.push({
            enableServices: false,
            setNpaOnConsentChange: true,
            euMaxAttempts: 25,
            countryCodeMaxAttempts: 25,
            oneTrustTimeout: 700,
            setNpaOnConsentChange: true // ensures BB knows it can perform header bidding again.
        });

        //Load iframes as soon as ready
        window.cbsoptanon.onIframesReady(function(_cbsoptanon) {
            _cbsoptanon.tags.load("IFRAME");
        });

        // OneTrust config object
        window.$tvg = window.$tvg || { };
        window.$tvg.scriptExecuted = { };
        window.$tvg.oneTrustConfig = {"adobe_analytics":{"category":"targeting","class":"optanon-category-4"},"adsense":{"category":"targeting","class":"optanon-category-4"},"amazon_onelink":{"category":"targeting","class":"optanon-category-4"},"amazon_native":{"category":"targeting","class":"optanon-category-4"},"amazon_adsystem":{"category":"targeting","class":"optanon-category-4"},"chartbeat":{"category":"performance","class":"optanon-category-2"},"comscore":{"category":"targeting","class":"optanon-category-4"},"ComScore_ss":{"category":"targeting","class":"optanon-category-4"},"facebook":{"category":"social","class":"optanon-category-5"},"flipboard":{"category":"social","class":"optanon-category-5"},"gpt":{"category":"targeting","class":"optanon-category-4"},"giphy":{"category":"functional","class":"optanon-category-3"},"indexww":{"category":"targeting","class":"optanon-category-4"},"instagram":{"category":"social","class":"optanon-category-5"},"instart_logic":{"category":"targeting","class":"optanon-category-4"},"megaphone":{"category":"functional","class":"optanon-category-3"},"moat_intelligence":{"category":"performance","class":"optanon-category-2"},"netseer":{"category":"targeting","class":"optanon-category-4"},"NielsenTracking_SDK":{"category":"performance","class":"optanon-category-2"},"sharethrough":{"category":"targeting","class":"optanon-category-4"},"SiteCatalyst":{"category":"performance","class":"optanon-category-2"},"taboola":{"category":"targeting","class":"optanon-category-4"},"twitter":{"category":"social","class":"optanon-category-5"},"urban_airship":{"category":"targeting","class":"optanon-category-4"},"viglink":{"category":"performance","class":"optanon-category-2"},"youtube":{"category":"functional","class":"optanon-category-3"}};

        function gdprConsentCallback(id, callback, callbackArgs, category, onReady) {
            if (!$tvg.featureFlaggingConfig.onetrust.enabled) {
                document.addEventListener("DOMContentLoaded", function() {callback.apply(this, callbackArgs)});
                return;
            }
            onReady = onReady || 'Scripts';
            var opt = window.cbsoptanon['on'+onReady+'Ready'];
            $tvg.scriptExecuted[id] = false;

            opt(function(_cbsoptanon, options) {
                //If we have categories we need to check if they are allowed
                if (category != null) {
                    //Gets the current state of all categories
                    var checkState = function () {
                        _cbsoptanon.ot.getState(function (targeting, performance, functional, social) {
                            var obj = {
                                targeting: targeting,
                                performance: performance,
                                functional: functional,
                                social: social
                            };

                            if (obj[category.toLowerCase()]) {
                                window.$tvg.scriptExecuted[id] = true;
                                callback.apply(this, [callbackArgs, _cbsoptanon, options]);
                            }
                        });
                    };

                    checkState();

                    _cbsoptanon.ot.addOnConsentChangedHandler(function() {
                        if (window.$tvg.scriptExecuted[id] !== true) {
                            checkState();
                        }
                    });
                } else {
                    //Just waiting for on ready fire callback
                    callback.apply(this, [callbackArgs, _cbsoptanon, options]);
                }
            });
        }
    </script>

        <script src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js" type="application/javascript" async></script>

					

			<link rel="amphtml" href="https://www.tvguide.com/amp/news/hollywood-legend-kirk-douglas-dead-at-103/">
	
	
<meta name="description" content="Film legend Kirk Douglas, one of the great stars of Hollywood&#039;s Golden Age, has died." /><meta property="og:title" content="Hollywood Legend Kirk Douglas Dead at 103 | TV Guide" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.tvguide.com/news/hollywood-legend-kirk-douglas-dead-at-103/" /><meta property="og:image" content="https://tvguide1.cbsistatic.com/i/r/2019/11/26/f4fe1b8d-b867-4809-8eb0-f7756265a410/thumbnail/1300x867/9bfb72db7aa954812fdeb166c1b12975/kirk-douglas-obit.jpg" /><meta property="og:description" content="The Golden Age actor starred in over 90 films, including Spartacus" /><meta property="article:published_time" content="2020-02-05T18:35:00-05:00"/><meta property="article:tag" content="Obits" /><meta property="og:site_name" content="TVGuide.com" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@TVGuide" /><meta name="twitter:title" content="Hollywood Legend Kirk Douglas Dead at 103 | TV Guide" /><meta name="twitter:description" content="The Golden Age actor starred in over 90 films, including Spartacus" /><meta name="twitter:creator" content="@liamaathews" /><meta name="twitter:image:src" content="https://tvguide1.cbsistatic.com/i/r/2019/11/26/f4fe1b8d-b867-4809-8eb0-f7756265a410/thumbnail/1300x867/9bfb72db7aa954812fdeb166c1b12975/kirk-douglas-obit.jpg" /><meta name="news_keywords" content="kirk douglas,kirk douglas dead,michael douglas"/><meta itemprop="name" content="Hollywood Legend Kirk Douglas Dead at 103" /><meta itemprop="description" content="Film legend Kirk Douglas, one of the great stars of Hollywood&#039;s Golden Age, has died." /><meta itemprop="image" content="https://tvguide1.cbsistatic.com/i/r/2019/11/26/f4fe1b8d-b867-4809-8eb0-f7756265a410/thumbnail/1300x867/9bfb72db7aa954812fdeb166c1b12975/kirk-douglas-obit.jpg" />
        		<script type="text/javascript">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</script>

								<style>
			html { display:none; }
		</style>
		<script>
			if (self == top) {
				document.documentElement.style.display = 'block';
			} else {
				top.location = self.location;
			}
		</script>
	</head>

				<body class="skybox-auto-collapse no-skin-takeover no-skin-takeover-narrow news-article articles.show">
			<noscript>
			<style>
				html { display:block; }
			</style>
		</noscript>
		<div id="wrap">
			<div  class="nav_ad skybox-collapseBtn skybox-closeBtn ad-dfp" data-placement="layout.nav_ad" data-config-id="nav_ad_skybox_omni" data-ad-type="dfp"></div>							<div id="header"  class="menu-bar-container menu-bar-container-light" data-section-id="header">
    <div class="menu-bar">
                <div class="menu-region brand" data-section-id="logo">
            <a href="https://www.tvguide.com/" class="brand-logo"><svg xmlns="http://www.w3.org/2000/svg" width="60" height="60" viewBox="0 0 60 60" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs>
      <polygon id="a" points="0 0 60 0 60 60 0 60"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
      <rect width="55" height="50" x="2" y="4" fill="#FFFFFF"/>
      <mask id="b" fill="white">
        <use xlink:href="#a"/>
      </mask>
      <path fill="#EC1C24" d="M44.1642083,33.5814583 L35.1162917,33.5814583 L26.9854583,11.478125 L26.9854583,16.0464583 L20.644625,16.0464583 L20.644625,33.5814583 L13.4492083,33.5814583 L13.4492083,16.0464583 L7.07295833,16.0464583 L7.07295833,9.760625 L34.510875,9.760625 L39.6404583,25.795625 L44.7700417,9.760625 L52.927125,9.760625 L44.1642083,33.5814583 Z M52.927125,41.4972917 L47.7287917,41.4972917 L47.7287917,43.7185417 L52.8167083,43.7185417 L52.8167083,45.6872917 L47.7287917,45.6872917 L47.7287917,48.0660417 L52.927125,48.0660417 L52.927125,50.0347917 L45.492125,50.0347917 L45.492125,39.528125 L52.927125,39.528125 L52.927125,41.4972917 Z M38.5017083,50.0347917 L34.3592083,50.0347917 L34.3592083,39.528125 L38.5017083,39.528125 C41.7942083,39.528125 44.0779583,41.623125 44.0779583,44.789375 C44.0779583,47.955625 41.7942083,50.0347917 38.5017083,50.0347917 Z M30.1687917,50.0347917 L32.405875,50.0347917 L32.405875,39.528125 L30.1687917,39.528125 L30.1687917,50.0347917 Z M28.2179583,45.829375 C28.2179583,48.4439583 26.6742083,50.2239583 23.4767083,50.2239583 C20.2787917,50.2239583 18.7354583,48.428125 18.7354583,45.8447917 L18.7354583,39.528125 L21.0037917,39.528125 L21.0037917,45.7660417 C21.0037917,47.2310417 21.8542083,48.239375 23.4767083,48.239375 C25.0992083,48.239375 25.9337917,47.2310417 25.9337917,45.7660417 L25.9337917,39.528125 L28.2179583,39.528125 L28.2179583,45.829375 Z M17.138375,48.2547917 C16.0675417,49.4522917 14.570875,50.2397917 12.6650417,50.2397917 C9.593375,50.2397917 7.07295833,48.0972917 7.07295833,44.789375 C7.07295833,41.4660417 9.593375,39.3552083 12.6650417,39.3552083 C14.854625,39.3552083 16.224625,40.4577083 17.0125417,41.701875 L15.1537917,42.7102083 C14.6812917,41.9697917 13.783375,41.3397917 12.6650417,41.3397917 C10.7592083,41.3397917 9.37254167,42.8047917 9.37254167,44.789375 C9.37254167,46.774375 10.7592083,48.239375 12.6650417,48.239375 C13.5942083,48.239375 14.4762917,47.829375 14.9017083,47.4360417 L14.9017083,46.175625 L12.1292083,46.175625 L12.1292083,44.2227083 L17.138375,44.2227083 L17.138375,48.2547917 Z M54.0000417,-0.000208333333 L6.00004167,-0.000208333333 C2.69170833,-0.000208333333 4.16666667e-05,2.69145833 4.16666667e-05,5.99979167 L4.16666667e-05,53.9997917 C4.16666667e-05,57.3085417 2.69170833,59.9997917 6.00004167,59.9997917 L54.0000417,59.9997917 C57.308375,59.9997917 60.0000417,57.3085417 60.0000417,53.9997917 L60.0000417,5.99979167 C60.0000417,2.69145833 57.308375,-0.000208333333 54.0000417,-0.000208333333 Z" mask="url(#b)"/>
      <path fill="#EC1C24" d="M38.5017917,41.4972917 L36.5959583,41.4972917 L36.5959583,48.0660417 L38.5017917,48.0660417 C40.5809583,48.0660417 41.793875,46.569375 41.793875,44.789375 C41.793875,42.930625 40.660125,41.4972917 38.5017917,41.4972917"/>
    </g>
  </svg></a>
        </div>

                            <div class="menu-region search" data-section-id="search">
                <svg class="svg-icon svg-icon-back" width="17px" height="16px" viewBox="0 0 17 16" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Page-1" stroke="none" stroke-width="1" fill="auto" fill-rule="evenodd">
        <g id="Icons-/-24px-/-ArrowBack-/-Dark" transform="translate(-4.000000, -4.000000)" fill="auto">
            <path d="M19.75,11.25 C20.1642136,11.25 20.5,11.5857864 20.5,12 C20.5,12.4142136 20.1642136,12.75 19.75,12.75 L5.75,12.75 C5.33578644,12.75 5,12.4142136 5,12 C5,11.5857864 5.33578644,11.25 5.75,11.25 L19.75,11.25 Z M5.81066017,12 L12.2803301,18.4696699 C12.5732233,18.7625631 12.5732233,19.2374369 12.2803301,19.5303301 C11.9874369,19.8232233 11.5125631,19.8232233 11.2196699,19.5303301 L4.21966991,12.5303301 C3.9267767,12.2374369 3.9267767,11.7625631 4.21966991,11.4696699 L11.2196699,4.46966991 C11.5125631,4.1767767 11.9874369,4.1767767 12.2803301,4.46966991 C12.5732233,4.76256313 12.5732233,5.23743687 12.2803301,5.53033009 L5.81066017,12 Z" id="Combined-Shape"></path>
        </g>
    </g>
</svg>                <form action="https://www.tvguide.com/search/" method="GET" target="_blank" class="header-search-form-tab hidden">
                    <input type="submit" value="submit">
                </form>
                <form class="search-form" action="https://www.tvguide.com/search/">
                                        <input class="search-input text" placeholder="Search" autocomplete="off" name="keyword" type="text" value="">
                    <button type="submit" class="search-icon button"><svg class="svg-icon svg-icon-search" width="18px" height="18px" viewBox="0 0 18 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <desc>Created with Sketch.</desc>
    <defs></defs>
    <g id="DT" stroke="none" stroke-width="1" fill="auto" fill-rule="evenodd">
        <g id="DT.Listings.970x66" transform="translate(-25.000000, -234.000000)" fill="auto">
            <path d="M42.9999992,251.289473 C43.0002767,251.092937 42.9292241,250.9232 42.7868413,250.780262 L38.8197362,246.813157 C39.6436568,245.85444 40.1844463,244.772861 40.4421046,243.568421 L40.4421046,243.556579 C40.567526,242.999876 40.6306839,242.419613 40.6315782,241.815789 C40.631825,239.653464 39.8660355,237.806096 38.3342099,236.273684 C36.8179579,234.758018 34.9784843,234.000123 32.8157891,234 C30.6536182,234.000401 28.8062498,234.758296 27.2736841,236.273684 C25.7582956,237.80625 25.0004009,239.653618 25,241.815789 C25.0001234,243.978484 25.7580181,245.817958 27.2736841,247.33421 C28.8060956,248.866036 30.653464,249.631825 32.8157891,249.631578 C34.7366464,249.632041 36.4024358,249.028093 37.8131573,247.819736 L41.7802624,251.786841 C41.9232003,251.929224 42.0929371,252.000277 42.2894729,251.999999 C42.4859778,252.000277 42.6517673,251.929224 42.7868413,251.786841 C42.9292241,251.651767 43.0002767,251.485978 42.9999992,251.289473 L42.9999992,251.289473 Z M37.327631,237.280263 C38.5826166,238.534663 39.2102481,240.046505 39.2105257,241.815789 C39.21142,242.317228 39.1601042,242.798807 39.0565783,243.260526 C38.8019114,244.418308 38.229543,245.436729 37.3394731,246.315789 L37.3157889,246.339473 C36.0784123,247.586317 34.5784124,248.210001 32.8157891,248.210526 C31.0465047,248.210248 29.5346626,247.582617 28.280263,246.327631 C27.040666,245.08862 26.4209292,243.584673 26.4210526,241.815789 C26.4206517,240.046381 27.0403885,238.534539 28.280263,237.280263 C29.5345393,236.040388 31.0463813,235.420652 32.8157891,235.421053 C34.5846727,235.420929 36.08862,236.040666 37.327631,237.280263 L37.327631,237.280263 Z" id="Shape"></path>
        </g>
    </g>
</svg></button>
                </form>
                <div class="header-autocomplete" id="header-autocomplete"></div>
            </div>
        
                
                <nav class="secondary">
        <ul class="menu-region menu-items secondary" data-section-id="my watchlist">
            <li class="menu-item menu-item-link menu-item-btn" data-menu-item="user" tabindex="0">
                                <span class="link">
                    <span class="user-svg-icon svg-icon">
                        <svg class="outlined" width="14px" height="18px" viewBox="0 0 14 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Page-1" stroke="none" stroke-width="1" fill="auto" fill-rule="evenodd">
        <g id="Icons-/-24px-/-Login-/-Light" transform="translate(-3.000000, -1.000000)" fill="auto">
            <path d="M12.7083333,5.83333333 C12.7083333,4.33812747 11.4955371,3.125 10.0005164,3.125 C8.5045927,3.125 7.29166667,4.33799768 7.29166667,5.83333333 C7.29166667,7.32866899 8.5045927,8.54166667 10.0005164,8.54166667 C11.4955371,8.54166667 12.7083333,7.3285392 12.7083333,5.83333333 Z M13.9583333,5.83333333 C13.9583333,8.01881873 12.1859695,9.79166667 10.0005164,9.79166667 C7.81422024,9.79166667 6.04166667,8.0190084 6.04166667,5.83333333 C6.04166667,3.64765827 7.81422024,1.875 10.0005164,1.875 C12.1859695,1.875 13.9583333,3.64784793 13.9583333,5.83333333 Z M16.4583333,17.5 C16.4583333,17.845178 16.1785113,18.125 15.8333333,18.125 C15.4881554,18.125 15.2083333,17.845178 15.2083333,17.5 C15.2083333,14.6235169 12.8764831,12.2916667 10,12.2916667 C7.12351693,12.2916667 4.79166667,14.6235169 4.79166667,17.5 C4.79166667,17.845178 4.51184464,18.125 4.16666667,18.125 C3.8214887,18.125 3.54166667,17.845178 3.54166667,17.5 C3.54166667,13.933161 6.43316099,11.0416667 10,11.0416667 C13.566839,11.0416667 16.4583333,13.933161 16.4583333,17.5 Z" id="Combined-Shape"></path>
        </g>
    </g>
</svg>                    </span>
                    My Watchlist
                </span>
                <div class="menu-dropdown menu-dropdown-list user-dropdown menu-mobile-dropdown">
    <span class="caret"></span>
            <p class="message">Keep track of your favorite shows and movies, across all your devices.</p>
        <a href="https://www.tvguide.com/user/register/" class="menu-button" data-section-id="signup"><span class="label">Sign up to get started</span></a>
        <ul class="link-text-list">
            <li id="header-item-signin" class="link-text-item" data-section-id="login"><a href="https://www.tvguide.com/signin/" class="link">Login</a></li>
            <li class="link-text-item" data-section-id="about"><a href="https://www.tvguide.com/watchlist/about/" class="link">About My Watchlist</a></li>
        </ul>
    </div>
            </li>
        </ul>
        </nav>
    </div>

                <div class="menu-bar-mobile">
            <ul class="menu-region menu-items menu-items-mobile"  data-section-id="navigation">
                                    <li class="menu-item menu-item-link navigation-custom" data-menu-item="navigation-custom">
                                                    <span class="link">Reviews</span>
                                            </li>
                                    <li class="menu-item menu-item-link navigation-discover" data-menu-item="navigation-discover">
                                                    <span class="link">Discover</span>
                                            </li>
                                    <li class="menu-item menu-item-link navigation-listings" data-menu-item="navigation-listings">
                                                    <a href="https://www.tvguide.com/listings/" class="link">Listings</a>
                                            </li>
                                    <li class="menu-item menu-item-link navigation-news" data-menu-item="navigation-news">
                                                    <span class="link">News</span>
                                            </li>
                            </ul>
                                                                    <div class="menu-dropdown navigation-custom-dropdown menu-dropdown-safari menu-mobile-dropdown">
    <span class="caret"></span>
            <div class="right-col">
            <a class="media-item link" data-section-id="media-item-image" href="https://www.tvguide.com/news/best-new-shows-and-movies-on-netflix-this-week-bojack-horseman-taylor-swift-miss-americana/">
                                    
            
                            <div class="thumbnail-container">
                    <img src="https://tvguide1.cbsistatic.com/i/r/2020/01/30/ca3339ee-6ad6-4825-8894-19d8bf26194c/crop/2070x1147+0+0/thumbnail/240x133/bc5d45d6014598d6e92c13634c30f308/200129-bojack.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/01/30/ca3339ee-6ad6-4825-8894-19d8bf26194c/crop/2070x1147+0+0/thumbnail/480x266/6fb47fc18c4d6677cef2ff5f0ce21253/200129-bojack.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/01/30/ca3339ee-6ad6-4825-8894-19d8bf26194c/thumbnail/720x399/ca6346185fc8604725731eb5004668de/200129-bojack.jpg 3x" alt="BoJack Horseman" width="240" height="133" title="BoJack Horseman" />
                                    </div>
                                        <h3 class="title" data-section-id="media-item-title">The Best New Shows and Movies on Netflix This Weekend</h3>
                    </a>
    
            <ul class="link-text-list">
                    <li class="link-text-item" data-section-id="link-text-item-1"><a href="https://www.tvguide.com/watch-this-now/" class="link">Watch This Now! Picks</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-2"><a href="https://www.tvguide.com/newsletters/" class="link">Recommendations Newsletter</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-3"><a href="https://www.tvguide.com/news/best-new-tv-shows-2020/" class="link">Best New Shows of 2020</a></li>
            </ul>
</div>
        <ul class="left-col card-list">
                                                    <li class="card-item" data-section-id="card-item-1">
                    <a href="https://www.tvguide.com/news/the-sinner-season-3-review-matt-bomer/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/01/31/3679072c-62ce-4a12-9333-26f97fd153a9/crop/1380x1380+345+0/thumbnail/70x70/88ff7b8cfcac871ceacea96f997e07b8/200131-thesinner.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/01/31/3679072c-62ce-4a12-9333-26f97fd153a9/crop/1380x1380+345+0/thumbnail/140x140/5bde827c1fad39f3c860e4c7cddb39ae/200131-thesinner.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/01/31/3679072c-62ce-4a12-9333-26f97fd153a9/thumbnail/210x210/39e870344c5b9d49cfc91890b99383ee/200131-thesinner.jpg 3x" alt="Bill Pullman, The Sinner" width="70" height="70" title="Bill Pullman, The Sinner" />
                        <h4 class="title"><em>The Sinner</em> Season 3 Review: Matt Bomer and Chris Messina Anchor a Surprisingly Tense Mystery</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-2">
                    <a href="https://www.tvguide.com/news/locke-and-key-review-netflix/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/01/31/beda4e76-8d74-4a95-b507-44e4105a1991/crop/1380x1380+345+0/thumbnail/70x70/20102a5c7c1e04a96224da1eeb5629ed/200131-lockeandkey.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/01/31/beda4e76-8d74-4a95-b507-44e4105a1991/crop/1380x1380+345+0/thumbnail/140x140/14e73a5aab6acf6e9d87babf910d9814/200131-lockeandkey.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/01/31/beda4e76-8d74-4a95-b507-44e4105a1991/thumbnail/210x210/860dd50453e54e12b7daab0874673cfd/200131-lockeandkey.jpg 3x" alt="Connor Jessup and Emilia Jones, Locke &amp; Key" width="70" height="70" title="Connor Jessup and Emilia Jones, Locke &amp; Key" />
                        <h4 class="title"><em>Locke &amp; Key</em> Review: Long-Awaited Adaptation Plays It Too Safe</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-3">
                    <a href="https://www.tvguide.com/news/high-fidelity-review-hulu/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/01/17/955890b2-e7f6-48df-ac22-d895e9e66857/crop/1380x1380+345+0/thumbnail/70x70/b778c716dc69c011bf7f73b5993c6c92/highfidelity-news.png" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/01/17/955890b2-e7f6-48df-ac22-d895e9e66857/crop/1380x1380+345+0/thumbnail/140x140/b5497b113d65b089a29032ba59e6a0fd/highfidelity-news.png 2x, https://tvguide1.cbsistatic.com/i/r/2020/01/17/955890b2-e7f6-48df-ac22-d895e9e66857/thumbnail/210x210/dd20f9fae0eb234a33de213359f2012c/highfidelity-news.png 3x" alt="Zo&euml; Kravitz, High Fidelity" width="70" height="70" title="​Zo&euml; Kravitz, High Fidelity" />
                        <h4 class="title"><em>High Fidelity</em> Review: Zoe Kravitz Gives Her Career Best in Purposeful Rom-Com Adaptation</h4>
                    </a>
                </li>
                        </ul>
    </div>
                                                        <div class="menu-dropdown navigation-discover-dropdown menu-dropdown-safari menu-mobile-dropdown">
    <span class="caret"></span>
            <div class="right-col">
            <a class="media-item link" data-section-id="media-item-image" href="https://www.tvguide.com/news/netflix-2020-original-movies-tv-shows-guide/">
                                    
            
                            <div class="thumbnail-container">
                    <img src="https://tvguide1.cbsistatic.com/i/r/2020/01/23/03e4824e-325d-4521-9902-b13bd6306e05/crop/2070x1147+0+0/thumbnail/240x133/edd59c149359fa7bc1ad5f7b090dd726/tatb2-reg.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/01/23/03e4824e-325d-4521-9902-b13bd6306e05/crop/2070x1147+0+0/thumbnail/480x266/868db721aefecad1fb1682e332fc6068/tatb2-reg.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/01/23/03e4824e-325d-4521-9902-b13bd6306e05/thumbnail/720x399/4f745bbe71c70da82b2f074a30e8745f/tatb2-reg.jpg 3x" alt="Jordan Fisher and Lana Condor, &lt;em&gt;To All the Boys: P.S. I Still Love You&lt;/em&gt;" width="240" height="133" title="Jordan Fisher and Lana Condor, To All the Boys: P.S. I Still Love You" />
                                    </div>
                                        <h3 class="title" data-section-id="media-item-title">Netflix's 2020 Originals: A Complete Guide to the New Shows and Movies</h3>
                    </a>
    
            <ul class="link-text-list">
                    <li class="link-text-item" data-section-id="link-text-item-1"><a href="https://www.tvguide.com/watch-this-now/" class="link">Watch This Now!</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-2"><a href="https://www.tvguide.com/newsletters/" class="link">Email Newsletters</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-3"><a href="https://www.tvguide.com/tvshows/" class="link">Most Popular Shows</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-4"><a href="https://www.tvguide.com/tech/" class="link">Product Guides</a></li>
            </ul>
</div>
        <ul class="left-col card-list">
                                                    <li class="card-item" data-section-id="card-item-1">
                    <a href="https://www.tvguide.com/news/a-beautiful-podcast-to-fall-in-love-tv-guide-bachelor-podcast/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/11/26/dda868b4-b807-4ac8-8c2c-b8f12ec9eb0d/crop/450x450+180+0/thumbnail/70x70/35042b20cebce157c6e41fe37d96e4a6/191126-the-bachelor-hp.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/11/26/dda868b4-b807-4ac8-8c2c-b8f12ec9eb0d/crop/450x450+180+0/thumbnail/140x140/5eb27d610cfb6e39a1dbd11a616e243e/191126-the-bachelor-hp.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/11/26/dda868b4-b807-4ac8-8c2c-b8f12ec9eb0d/thumbnail/210x210/350fc1907fc188ab58d2d24f5ff1d1be/191126-the-bachelor-hp.jpg 3x" alt="Peter Weber, &lt;em&gt;The Bachelor&lt;/em&gt;" width="70" height="70" title="Peter Weber, The Bachelor" />
                        <h4 class="title">Listen to Every Episode of <em>A Beautiful Podcast to Fall in Love</em></h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-2">
                    <a href="https://www.tvguide.com/news/survivor-brothers-all-episodes/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/01/31/ea58100a-af52-46f3-babc-fca5a3011353/crop/1575x1575+383+0/thumbnail/70x70/0c843ed0babd2e84653fad82edb00133/survivorbros-2340x1575.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/01/31/ea58100a-af52-46f3-babc-fca5a3011353/crop/1575x1575+383+0/thumbnail/140x140/f0b8840de30822f456ed2e41d1afb058/survivorbros-2340x1575.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/01/31/ea58100a-af52-46f3-babc-fca5a3011353/thumbnail/210x210/dd3f7c249556f80384b420570d076736/survivorbros-2340x1575.jpg 3x" width="70" height="70" title="survivorbros-2340x1575.jpg" />
                        <h4 class="title">Listen to Every Episode of <em>Survivor Brothers</em></h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-3">
                    <a href="https://www.tvguide.com/news/how-to-watch-every-best-picture-oscar-winner/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/02/03/83d62ffa-2ae4-4b3f-98ba-299db60ec3b2/crop/768x768+316+0/thumbnail/70x70/ba24912cfc9c1901b5aeb010193141db/200203-casablanca.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/02/03/83d62ffa-2ae4-4b3f-98ba-299db60ec3b2/crop/768x768+316+0/thumbnail/140x140/c1bf987eb61c4a6d7c8d84e2efab2d3b/200203-casablanca.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/02/03/83d62ffa-2ae4-4b3f-98ba-299db60ec3b2/thumbnail/210x210/9f9e2ca0598b75ab983f3839f3be80ea/200203-casablanca.jpg 3x" alt="&lt;em&gt;Casablanca&lt;/em&gt;" width="70" height="70" title="​Casablanca" />
                        <h4 class="title">How to Watch Every Best Picture Oscar Winner</h4>
                    </a>
                </li>
                        </ul>
    </div>
                                                        <div class="menu-dropdown navigation-listings-dropdown menu-dropdown-single menu-dropdown-safari menu-mobile-dropdown">
    <span class="caret"></span>
            <div class="right-col">
            <a class="media-item link" data-section-id="media-item-image" href="https://www.tvguide.com/videos/play/star-trek-cast-on-reuniting-for-picard-patrick-stewart-jeri-ryan/">
                                    
                                        
                            <div class="thumbnail-container">
                    <img src="https://tvguide1.cbsistatic.com/i/r/2020/01/31/f17cb891-3e3c-4741-a8e3-8021750ca941/crop/1920x1064+0+0/thumbnail/240x133/9f13d8d5c9330096289c6ad4ed7333cc/picard.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/01/31/f17cb891-3e3c-4741-a8e3-8021750ca941/crop/1920x1064+0+0/thumbnail/480x266/24b16b9db62354fe6d1c8745f767f651/picard.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/01/31/f17cb891-3e3c-4741-a8e3-8021750ca941/thumbnail/720x399/e965d54328fd2f8a7c58247f72f824ef/picard.jpg 3x" alt="" width="240" height="133" title="picard.jpg" />
                                            <span class="media-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <path fill="#ffffff" d="M7.2599685,5.11824186 C6.70318242,4.78573764 6,5.19407615 6,5.84975114 L6,12.0004958 L6,18.1512405 C6,18.8069155 6.70318242,19.2140873 7.2599685,18.8815831 L17.5869103,12.7308384 C18.1376966,12.4041676 18.1376966,11.596824 17.5869103,11.2689865 L7.2599685,5.11824186 Z"/>
  </g>
</svg>
</span>
                                    </div>
                                        <h3 class="title" data-section-id="media-item-title">Star Trek Cast Celebrates Reuniting for <em>Picard</em></h3>
                    </a>
    
            <ul class="link-text-list">
                    <li class="link-text-item" data-section-id="link-text-item-1"><a href="https://www.tvguide.com/listings/" class="link">TV Schedule</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-2"><a href="https://www.tvguide.com/new-tonight/" class="link">New Tonight</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-3"><a href="https://www.tvguide.com/sports/live-today/" class="link">Today&#039;s Live Sports</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-4"><a href="https://www.tvguide.com/tv-premiere-dates/" class="link">Premiere Date Calendar</a></li>
            </ul>
</div>
            </div>
                                                        <div class="menu-dropdown navigation-news-dropdown menu-dropdown-safari menu-mobile-dropdown">
    <span class="caret"></span>
            <div class="right-col">
            <a class="media-item link" data-section-id="media-item-image" href="https://www.tvguide.com/galleries/shows-ending-in-2020/">
                                    
                                        
                            <div class="thumbnail-container">
                    <img src="https://tvguide1.cbsistatic.com/i/r/2020/01/09/7a381650-1a06-4b57-bf68-51cb9b447bc6/crop/2070x1147+0+0/thumbnail/240x133/e8242f14ab92f7f9f955f29e17e6fab1/hero-tvg-ending-2020.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/01/09/7a381650-1a06-4b57-bf68-51cb9b447bc6/crop/2070x1147+0+0/thumbnail/480x266/68ccd842b6fbf2d4c71f3e3cbc7cf5d2/hero-tvg-ending-2020.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/01/09/7a381650-1a06-4b57-bf68-51cb9b447bc6/thumbnail/720x399/c4a34440fd2809a92cc4c9c876c32685/hero-tvg-ending-2020.jpg 3x" width="240" height="133" title="hero-tvg-ending-2020.jpg" />
                                            <span class="media-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <g transform="translate(2 3)">
      <path fill="#ffffff" d="M13.3779799,0 C14.2951308,2.75611309e-16 15.0947451,0.623815759 15.3178841,1.5134083 L15.69,3 L18,3 C19.1045695,3 20,3.8954305 20,5 L20,16 C20,17.1045695 19.1045695,18 18,18 L2,18 C0.8954305,18 1.3527075e-16,17.1045695 0,16 L0,5 C-1.3527075e-16,3.8954305 0.8954305,3 2,3 L4.309,3 L4.68211589,1.5134083 C4.90525491,0.623815759 5.70486917,-2.75611309e-16 6.62202014,0 L13.3779799,0 Z"/>
      <path fill="#272727" d="M10,4 C13.3137085,4 16,6.6862915 16,10 C16,13.3137085 13.3137085,16 10,16 C6.6862915,16 4,13.3137085 4,10 C4,6.6862915 6.6862915,4 10,4 Z M10,6 C7.790861,6 6,7.790861 6,10 C6,12.209139 7.790861,14 10,14 C12.209139,14 14,12.209139 14,10 C14,7.790861 12.209139,6 10,6 Z"/>
    </g>
  </g>
</svg>
</span>
                                    </div>
                                        <h3 class="title" data-section-id="media-item-title">33 TV Shows Ending in 2020</h3>
                    </a>
    
            <ul class="link-text-list">
                    <li class="link-text-item" data-section-id="link-text-item-1"><a href="https://www.tvguide.com/news/" class="link">Latest News</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-2"><a href="https://www.tvguide.com/videos/" class="link">Videos</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-3"><a href="https://www.tvguide.com/galleries/" class="link">Photo Galleries</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-4"><a href="https://www.tvguide.com/newsletters/" class="link">Headlines Newsletter</a></li>
            </ul>
</div>
        <ul class="left-col card-list">
                                                    <li class="card-item" data-section-id="card-item-1">
                    <a href="https://www.tvguide.com/news/2019-tv-scorecard-canceled-renewed-shows/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/06/10/ca6fd6f4-fefd-495c-b293-f7bd409a79e7/crop/900x900+350+0/thumbnail/70x70/f9013b6f7e769e40685cbba72ccb79c6/scorecard-premium.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/06/10/ca6fd6f4-fefd-495c-b293-f7bd409a79e7/crop/900x900+350+0/thumbnail/140x140/e389569dc51af3d4c30892cf195130c7/scorecard-premium.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/06/10/ca6fd6f4-fefd-495c-b293-f7bd409a79e7/thumbnail/210x210/9918b7839c21aeb3069b5cc279a497ba/scorecard-premium.jpg 3x" alt="&lt;em&gt;The Good Place&lt;/em&gt;, &lt;em&gt;Grey&#039;s Anatomy&lt;/em&gt;, and &lt;em&gt;9-1-1&lt;/em&gt;" width="70" height="70" title="​The Good Place, Grey&#039;s Anatomy, and 9-1-1" />
                        <h4 class="title">TV Scorecard: Was Your Favorite Show Renewed or Canceled?</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-2">
                    <a href="https://www.tvguide.com/news/jared-padaleckis-walker-texas-ranger-reboot-spoilers-premiere-date-casting/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/10/11/684a8cc2-cf33-4469-b49c-89f432516034/crop/1380x1380+345+0/thumbnail/70x70/fff2a3184d5b98612915972a980aef68/191011-jared-padalecki-supernatural.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/10/11/684a8cc2-cf33-4469-b49c-89f432516034/crop/1380x1380+345+0/thumbnail/140x140/3125ecea62ece9c78e50f3393edf6b81/191011-jared-padalecki-supernatural.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/10/11/684a8cc2-cf33-4469-b49c-89f432516034/thumbnail/210x210/3c40c52590838f4358dc89b2405462f8/191011-jared-padalecki-supernatural.jpg 3x" alt="Jared Padalecki, &lt;em&gt;Supernatural&lt;/em&gt;" width="70" height="70" title="Jared Padalecki, Supernatural" />
                        <h4 class="title">Everything We Know About Jared Padalecki's <em>Walker, Texas Ranger</em> Reboot</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-3">
                    <a href="https://www.tvguide.com/news/cnet-tv-guide-tv-giveaway-2020/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/01/31/3f79a0b3-d46d-4c4f-b612-e09150ea03c1/crop/1380x1380+345+0/thumbnail/70x70/fa5ba66d9b2fb88456230507405f3b62/2070x1380awards.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/01/31/3f79a0b3-d46d-4c4f-b612-e09150ea03c1/crop/1380x1380+345+0/thumbnail/140x140/631fcbf435e8c132b4db8c58861aa453/2070x1380awards.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/01/31/3f79a0b3-d46d-4c4f-b612-e09150ea03c1/thumbnail/210x210/9c9478da9fe3311dea202847e86825b0/2070x1380awards.jpg 3x" alt="75-inch TCL 6-series" width="70" height="70" title="75-inch TCL 6-series" />
                        <h4 class="title">We're Giving Away a 75-inch 4K TV and More!</h4>
                    </a>
                </li>
                        </ul>
    </div>
                                    </div>
    </div>
			
			
			<div id="content-wrap">
												<div id="mantle_skin">
					<div class="content-before">
												
																					<div id="layout-header-ad-wrapper">
									<div  data-placement="layout.header" data-config-id="leader_plus_top_desktop_article" data-ad-type="dfp" class="ad-dfp"></div>								</div>
													
													<div class="content-before-blank"></div>
						
													<div class="whats-hot-container">
                                                                                                    
    <ul class="summary-list cards horizontal card-list">
                                    
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://www.tvguide.com/galleries/shows-ending-in-2020/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/11/08/b47c62ea-c071-4943-9af0-3ec30214f190/crop/1380x1380+345+0/thumbnail/64x64/ef6c75665c8a3dd657d67933e7c05632/191107-supernatural-news.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/11/08/b47c62ea-c071-4943-9af0-3ec30214f190/crop/1380x1380+345+0/thumbnail/128x128/071f3a4bb43fc5ed3b001df676e62882/191107-supernatural-news.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/11/08/b47c62ea-c071-4943-9af0-3ec30214f190/thumbnail/192x192/d49d29a171ae8dddaf61e4fbcea34119/191107-supernatural-news.jpg 3x" alt="Jensen Ackles and Jared Padalecki, &lt;em&gt;Supernatural&lt;/em&gt;" width="64" height="64" title="Jensen Ackles and Jared Padalecki, Supernatural" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    RIP: Shows Ending in 2020
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://www.tvguide.com/news/netflix-2020-original-movies-tv-shows-guide/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/12/13/a90a16b6-6ea8-4d66-80f7-54bd3e813b86/crop/1380x1380+345+0/thumbnail/64x64/a03f5a19631705481b2d6511b4e5ed50/191213-tatb2.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/12/13/a90a16b6-6ea8-4d66-80f7-54bd3e813b86/crop/1380x1380+345+0/thumbnail/128x128/3c6d723bb9f30441642430724b600474/191213-tatb2.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/12/13/a90a16b6-6ea8-4d66-80f7-54bd3e813b86/thumbnail/192x192/f874b8acbb3ff5908eb4ee1e8085b597/191213-tatb2.jpg 3x" alt="Noah Centineo and Lana Condor, &lt;em&gt;To All The Boys: P.S. I Still Love You&lt;/em&gt;" width="64" height="64" title="Noah Centineo and Lana Condor, To All The Boys: P.S. I Still Love You" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    Netflix in 2020: A Complete Guide
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://www.tvguide.com/news/20-shows-resolutions-2020/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/06/15/7de7cbe2-c01b-4ff1-a33b-89c8c61afb57/crop/450x450+180+0/thumbnail/64x64/70d2712ac7de9ae793a671284d4a9ca6/190614-queer-eye-antoni-tan-hpsm.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/06/15/7de7cbe2-c01b-4ff1-a33b-89c8c61afb57/crop/450x450+180+0/thumbnail/128x128/d49bf1acc148a0ef93f6a54192a0ffeb/190614-queer-eye-antoni-tan-hpsm.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/06/15/7de7cbe2-c01b-4ff1-a33b-89c8c61afb57/thumbnail/192x192/9abef9849cb3ed11758ade948ce0eaab/190614-queer-eye-antoni-tan-hpsm.jpg 3x" alt="&lt;p&gt;&lt;/p&gt;&lt;p&gt;Antoni Porowski and Tan France, &lt;em style=&quot;&quot;&gt;Queer Eye&lt;/em&gt;&lt;/p&gt;" width="64" height="64" title="Antoni Porowski and Tan France, Queer Eye​" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    20 Shows to Help You Live Your Best Life
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://www.tvguide.com/news/25-best-shows-of-2010s/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/10/18/13f3374e-121e-4076-a965-25b39d80f359/crop/113x113+44+0/thumbnail/64x64/bf3ac71eb6c1e855f44b57941e2fa3bc/botd-small.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/10/18/13f3374e-121e-4076-a965-25b39d80f359/crop/113x113+44+0/thumbnail/113x113/9f8427b6a60384722119a1cdeec2f835/botd-small.jpg 2x" alt="" width="64" height="64" title="Best of the Decade" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    The 25 Best Shows of the Decade
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://www.tvguide.com/news/a-beautiful-podcast-to-fall-in-love-tv-guide-bachelor-podcast/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/11/26/9df6c359-f186-4262-b48a-4d3e07fb2c24/crop/1050x1050+675+0/thumbnail/64x64/38c81d03c17b46fdee4a236d497d4cd9/191126-the-bachelor-full.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/11/26/9df6c359-f186-4262-b48a-4d3e07fb2c24/crop/1050x1050+675+0/thumbnail/128x128/1436d1b68516364fab3886bc3a17ae1f/191126-the-bachelor-full.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/11/26/9df6c359-f186-4262-b48a-4d3e07fb2c24/thumbnail/192x192/527b001405b1fcb09475b9ce5c8a961e/191126-the-bachelor-full.jpg 3x" alt="Peter Weber, &lt;em&gt;The Bachelor&lt;/em&gt;" width="64" height="64" title="Peter Weber, The Bachelor" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    Bach Fans: <em>A Beautiful Podcast to Fall in Love</em>
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://www.tvguide.com/news/how-to-cut-cable-cord-cutting-guide-best-streaming-services/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/07/09/116f8fd0-12b3-4b5f-9225-907e1920d52c/crop/900x900+350+0/thumbnail/64x64/39d0e09428dea5d637bf69e6b525ca10/cord-cutting-header.png" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/07/09/116f8fd0-12b3-4b5f-9225-907e1920d52c/crop/900x900+350+0/thumbnail/128x128/ddcd774e413eb51e014b07a1164baa6a/cord-cutting-header.png 2x, https://tvguide1.cbsistatic.com/i/r/2019/07/09/116f8fd0-12b3-4b5f-9225-907e1920d52c/thumbnail/192x192/1658ede16b4018becabdc7cd7a0f7527/cord-cutting-header.png 3x" alt="Cord-Cutting Guide. Credit: Robert Rodriguez / TV Guide" width="64" height="64" title="Cord-Cutting Guide" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    How to Cut Cable
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://www.tvguide.com/news/100-best-shows/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/01/03/923b13d6-3282-4843-a171-21faced10985/crop/220x220+90+0/thumbnail/64x64/e7bba1091c020fad81e1c35ba5c67edc/best100shows.png" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/01/03/923b13d6-3282-4843-a171-21faced10985/crop/220x220+90+0/thumbnail/128x128/5dc38b97633d7ecbeb06f658b429c124/best100shows.png 2x, https://tvguide1.cbsistatic.com/i/r/2020/01/03/923b13d6-3282-4843-a171-21faced10985/thumbnail/192x192/c5c90046dfb610013659162c9cb46418/best100shows.png 3x" width="64" height="64" title="best100shows.png" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    100 Best Shows on TV
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                    </ul>
    </div>

						
																	</div>

					<div class="content-wrapper">
						<div class="container" id="content">
									<div class="content-main-right-rail-row">
			<div class="article-title-container container">
				    <h1 class="article-title" itemprop="headline">Hollywood Legend Kirk Douglas Dead at 103</h1>
	</div>
		<div class="content-main content-main-with-right-rail" data-section-id="main-content">
					<div class="article section" itemscope itemtype="https://schema.org/Article" data-section-id="article">

				
				
				<div class="editorial-byline" data-section-id="article-byline">
    <a  class="__headshot" href="https://www.tvguide.com/authors/liam-mathews/"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2016/04/26/436d0efe-9f81-46f1-8672-b6cff77a8ce9/resize/36x36/03d053959f04c0ccc72685c5097306a1/liam-mathews-headshot2.jpg|https://tvguide1.cbsistatic.com/i/r/2016/04/26/436d0efe-9f81-46f1-8672-b6cff77a8ce9/resize/72x72/4df743a448ff94b85afbab3587b6f869/liam-mathews-headshot2.jpg|https://tvguide1.cbsistatic.com/i/r/2016/04/26/436d0efe-9f81-46f1-8672-b6cff77a8ce9/resize/108x108/a0640d0623580b065d24141024e8df68/liam-mathews-headshot2.jpg" class="__thumbnail b-lazy" width="36" height="36" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2016/04/26/436d0efe-9f81-46f1-8672-b6cff77a8ce9/resize/36x36/03d053959f04c0ccc72685c5097306a1/liam-mathews-headshot2.jpg" /></a><span class="__content">                By <span itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.tvguide.com/authors/liam-mathews/"><span itemprop="name">Liam Mathews</span></a></span><a  target="_blank" title="Liam Mathews on Twitter" class="author-profile-link author-profile-link-twitter" href="https://www.twitter.com/liamaathews">@liamaathews</a><span class="__timestamp" itemprop="datePublished" content="2020-02-05T18:35:00-05:00">Feb 5, 2020 6:43 PM EST</span><span itemprop="dateModified" content="2020-02-05T18:43:38-05:00" hidden="hidden"></span></span>
</div>
		<ul class="sharing">
	<li class="sharing-item">
        <button data-sharing="facebook" class="sharing-link sharing-link-facebook" title="Share on Facebook">
		    <span class="sharing-link-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
  <defs>
    <polygon id="a" points=".001 .001 20 .001 20 19.879 .001 19.879"/>
  </defs>
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <g transform="translate(2 2)">
      <mask id="b" fill="white">
        <use xlink:href="#a"/>
      </mask>
      <path fill="#0A0B09" d="M10,-1.24344979e-14 C15.5228516,-1.24344979e-14 20,4.47714844 20,10 C20,14.9912891 16.3431445,19.1283203 11.5625,19.8785156 L11.5625,19.8785156 L11.5625,12.890625 L13.8925781,12.890625 L14.3359375,10 L14.3359375,10 L11.5625,10 L11.5625,8.12416016 C11.5625,7.33333984 11.9499023,6.5625 13.1921484,6.5625 L14.453125,6.5625 L14.453125,4.1015625 C14.453125,4.1015625 13.3087305,3.90625 12.2146484,3.90625 L12.2146484,3.90625 C9.93042969,3.90625 8.4375,5.290625 8.4375,7.796875 L8.4375,10 L5.8984375,10 L5.8984375,10 L5.8984375,12.890625 L8.4375,12.890625 L8.4375,19.8785156 C3.65685547,19.1283203 0,14.9912891 0,10 C0,4.47714844 4.47714844,-1.24344979e-14 10,-1.24344979e-14 Z" mask="url(#b)"/>
    </g>
  </g>
</svg>
</span>
	    </button>
    </li>
	<li class="sharing-item">
        <button data-sharing="twitter" class="sharing-link sharing-link-twitter" title="Share on Twitter">
		    <span class="sharing-link-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <path fill="#000000" fill-rule="nonzero" d="M9.255,19.9125 C15.9075,19.9125 19.545,14.4 19.545,9.6225 C19.545,9.465 19.545,9.3075 19.5375,9.1575 C20.2425,8.6475 20.8575,8.01 21.345,7.2825 C20.7,7.5675 20.0025,7.7625 19.2675,7.8525 C20.0175,7.4025 20.5875,6.6975 20.8575,5.85 C20.16,6.2625 19.3875,6.5625 18.5625,6.7275 C17.9025,6.0225 16.965,5.5875 15.9225,5.5875 C13.9275,5.5875 12.3075,7.2075 12.3075,9.2025 C12.3075,9.4875 12.3375,9.765 12.405,10.0275 C9.3975,9.8775 6.735,8.4375 4.95,6.2475 C4.6425,6.78 4.4625,7.4025 4.4625,8.0625 C4.4625,9.315 5.1,10.425 6.075,11.07 C5.4825,11.055 4.9275,10.89 4.44,10.62 C4.44,10.635 4.44,10.65 4.44,10.665 C4.44,12.42 5.685,13.875 7.3425,14.2125 C7.0425,14.295 6.72,14.34 6.39,14.34 C6.1575,14.34 5.9325,14.3175 5.7075,14.2725 C6.165,15.7125 7.5,16.755 9.0825,16.785 C7.845,17.7525 6.285,18.33 4.59,18.33 C4.2975,18.33 4.0125,18.315 3.7275,18.2775 C5.31,19.3125 7.215,19.9125 9.255,19.9125"/>
  </g>
</svg>
</span>
	    </button>
    </li>
	<li class="sharing-item">
        <button data-sharing="pinterest" class="sharing-link sharing-link-pinterest" title="Share on Pinterest">
		    <span class="sharing-link-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <circle cx="11.959" cy="11.959" r="9.959" fill="#FFFFFF" fill-rule="nonzero"/>
    <path fill="#000000" fill-rule="nonzero" d="M11.9590164,2 C6.45901639,2 2,6.45901639 2,11.9590164 C2,16.1803279 4.62295082,19.7868852 8.32786885,21.2377049 C8.23770492,20.4508197 8.16393443,19.2377049 8.36065574,18.3770492 C8.54098361,17.5983607 9.52459016,13.4262295 9.52459016,13.4262295 C9.52459016,13.4262295 9.2295082,12.8278689 9.2295082,11.9508197 C9.2295082,10.5655738 10.0327869,9.53278689 11.0327869,9.53278689 C11.8852459,9.53278689 12.295082,10.1721311 12.295082,10.9344262 C12.295082,11.7868852 11.7540984,13.0655738 11.4672131,14.2540984 C11.2295082,15.2459016 11.9672131,16.057377 12.942623,16.057377 C14.7131148,16.057377 16.0737705,14.1885246 16.0737705,11.5 C16.0737705,9.1147541 14.3606557,7.45081967 11.9098361,7.45081967 C9.07377049,7.45081967 7.40983607,9.57377049 7.40983607,11.7704918 C7.40983607,12.6229508 7.73770492,13.5409836 8.14754098,14.0409836 C8.2295082,14.1393443 8.23770492,14.2295082 8.21311475,14.3278689 C8.13934426,14.6393443 7.96721311,15.3196721 7.93442623,15.4590164 C7.89344262,15.6393443 7.78688525,15.6803279 7.59836066,15.5901639 C6.35245902,15.0081967 5.57377049,13.1967213 5.57377049,11.7295082 C5.57377049,8.59016393 7.85245902,5.70491803 12.1557377,5.70491803 C15.6065574,5.70491803 18.295082,8.16393443 18.295082,11.4590164 C18.295082,14.8934426 16.1311475,17.6557377 13.1311475,17.6557377 C12.1229508,17.6557377 11.1721311,17.1311475 10.852459,16.5081967 C10.852459,16.5081967 10.352459,18.4098361 10.2295082,18.8770492 C10.0081967,19.7459016 9.40163934,20.8278689 8.99180328,21.4918033 C9.92622951,21.7786885 10.9098361,21.9344262 11.942623,21.9344262 C17.442623,21.9344262 21.9016844,17.4754098 21.9016844,11.9754098 C21.9180328,6.45901639 17.4590164,2 11.9590164,2 Z"/>
  </g>
</svg>
</span>
	    </button>
    </li>
				<li class="sharing-item">
        <div data-sharing="flipboard" class="sharing-link sharing-link-flipboard" title="Share on Flipboard">
            <a class="sharing-link-icon" data-flip-widget="shareflip" href="https://flipboard.com"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <polygon fill="#000000" fill-rule="nonzero" points="22 8.667 15.333 8.667 15.333 15.333 8.667 15.333 8.667 22 2 22 2 2 22 2"/>
  </g>
</svg>
</a>
			                <script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
				    </div>
    </li>
	<li class="sharing-item hidden-md hidden-lg">
        <button data-sharing="whatsapp" class="sharing-link sharing-link-whats-app">
		    <span class="sharing-link-icon"><?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24" height="24" fill="#000000">
  <path d="M19.077,4.928C17.191,3.041,14.683,2.001,12.011,2c-5.506,0-9.987,4.479-9.989,9.985 c-0.001,1.76,0.459,3.478,1.333,4.992L2,22l5.233-1.237c1.459,0.796,3.101,1.215,4.773,1.216h0.004 c5.505,0,9.986-4.48,9.989-9.985C22.001,9.325,20.963,6.816,19.077,4.928z M16.898,15.554c-0.208,0.583-1.227,1.145-1.685,1.186 c-0.458,0.042-0.887,0.207-2.995-0.624c-2.537-1-4.139-3.601-4.263-3.767c-0.125-0.167-1.019-1.353-1.019-2.581 S7.581,7.936,7.81,7.687c0.229-0.25,0.499-0.312,0.666-0.312c0.166,0,0.333,0,0.478,0.006c0.178,0.007,0.375,0.016,0.562,0.431 c0.222,0.494,0.707,1.728,0.769,1.853s0.104,0.271,0.021,0.437s-0.125,0.27-0.249,0.416c-0.125,0.146-0.262,0.325-0.374,0.437 c-0.125,0.124-0.255,0.26-0.11,0.509c0.146,0.25,0.646,1.067,1.388,1.728c0.954,0.85,1.757,1.113,2.007,1.239 c0.25,0.125,0.395,0.104,0.541-0.063c0.146-0.166,0.624-0.728,0.79-0.978s0.333-0.208,0.562-0.125s1.456,0.687,1.705,0.812 c0.25,0.125,0.416,0.187,0.478,0.291C17.106,14.471,17.106,14.971,16.898,15.554z"/>
</svg>
</span>
	    </button>
    </li>
</ul>

							<div class="article-asset-featured article-asset-featured-below-title">
				<div class="article-asset-image">
	<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2019/11/26/f4fe1b8d-b867-4809-8eb0-f7756265a410/resize/900x600/85474eb03056c08198c20f339b190017/kirk-douglas-obit.jpg|https://tvguide1.cbsistatic.com/i/r/2019/11/26/f4fe1b8d-b867-4809-8eb0-f7756265a410/resize/1800x1200/b9313d1432ef0be2fd5b7a71cc3df7c9/kirk-douglas-obit.jpg|https://tvguide1.cbsistatic.com/i/r/2019/11/26/f4fe1b8d-b867-4809-8eb0-f7756265a410/resize/2070x1380/a8d1ad6da7a836a5432af53c93ecc328/kirk-douglas-obit.jpg" class="article-asset-image-image b-lazy" alt="Kirk Douglas" width="900" height="600" title="Kirk Douglas" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2019/11/26/f4fe1b8d-b867-4809-8eb0-f7756265a410/resize/900x600/85474eb03056c08198c20f339b190017/kirk-douglas-obit.jpg" />

			<span class="article-asset-image-caption">Kirk Douglas</span>
	</div>			</div>
		
				<div class="article-body" itemprop="articleBody" data-section-id="article-body">
			
			<p> Film legend <a href="https://www.tvguide.com/celebrities/kirk-douglas/160800/" target="_blank">Kirk Douglas</a>, one of the great stars of Hollywood's Golden Age, has died. He was 103. </p><p> "It is with tremendous sadness that my brothers and I announce that Kirk Douglas left us today at the age of 103," his son, <a href="https://www.tvguide.com/celebrities/michael-douglas/166017/">Michael Douglas</a>, said in a <a href="https://people.com/movies/kirk-douglas-dead/">statement to <em>People</em></a>. "To the world, he was a legend, an actor from the golden age of movies who lived well into his golden years, a humanitarian whose commitment to justice and the causes he believed in set a standard for all of us to aspire to. But to me and my brothers Joel and Peter he was simply Dad, to Catherine, a wonderful father-in-law, to his grandchildren and great grandchild their loving grandfather, and to his wife Anne, a wonderful husband."</p><p> Douglas starred in over 90 films throughout his career, including classics like <a href="https://www.tvguide.com/movies/out-of-the-past/108475/" target="_blank"><em>Out of the Past</em></a>, <a href="https://www.tvguide.com/movies/ace-in-the-hole/106920/" target="_blank"><em>Ace in the Hole</em></a>, <a href="https://www.tvguide.com/movies/the-bad-and-the-beautiful/101671/" target="_blank"><em>The Bad and the Beautiful</em></a>, <a href="https://www.tvguide.com/movies/gunfight-at-the-o-k-corral/125295/" target="_blank"><em>Gunfight at the O.K. Corral</em></a>, and his early collaborations with director <a href="https://www.tvguide.com/celebrities/stanley-kubrick/186809/" target="_blank">Stanley Kubrick</a>, <a href="https://www.tvguide.com/movies/paths-of-glory/108945/" target="_blank"><em>Paths of Glory</em></a> and <a href="https://www.tvguide.com/movies/spartacus/118636/" target="_blank"><em>Spartacus</em></a>. He received a Presidential Medal of Freedom, a National Medal of Arts, and lifetime achievement awards from the American Film Institute, the Kennedy Center, the Screen Actors Guild, and the Academy Awards. He never won an Oscar for acting, though he was nominated three times, for <em>Champion</em>, <em>The Bad and the Beautiful</em>, and <a href="https://www.tvguide.com/movies/lust-for-life/104995/" target="_blank"><em>Lust for Life</em></a>. He also produced many of the films in which he starred, including <em>Spartacus</em>, <a href="https://www.tvguide.com/movies/the-vikings/122113/" target="_blank"><em>The Vikings</em></a>, and <a href="https://www.tvguide.com/movies/lonely-are-the-brave/104559/" target="_blank"><em>Lonely Are the Brave</em></a>. His onscreen persona was a complex tough guy, and he often played soldiers or cowboys.</p>
			
							<p> He was also known for his philanthropy and volunteer work. He and Anne, his wife of 65 years, <a href="https://www.hollywoodreporter.com/news/why-kirk-anne-douglas-are-815957" target="_blank">pledged</a> to give much of their $80 million fortune away, and have supported numerous causes, including donating $40 million to the <a href="https://mptf.com/kirk/" target="_blank">Motion Picture &amp; Television Country House and Hospital</a> retirement community to create and fund the Alzheimer's wing, named Harry's Haven, after Douglas' father. He was a goodwill ambassador for the now-defunct U.S. Information Agency, traveling around the world and advocating for democracy. He was a lifelong Democrat and a staunch supporter of Israel. He starred in the first Hollywood movie filmed in Israel, 1953's <em>The Juggler</em>.</p><div class="embed-video-container-ratio-16-9"><iframe width="560" height="315" src="https://www.youtube-nocookie.com/embed/FKCmyiljKo0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
				<p data-section="sharethrough"><div  data-placement="articles.show.sharethrough.inline" data-config-id="native_top" data-ad-type="dfp" class="ad-dfp"></div></p>
				<p> Douglas was born Issur Danielovitch on Dec. 9, 1916, in Amsterdam, New York, and grew up using the name Izzy Demsky. He was the son of Belarusian Jewish immigrants and had a very impoverished childhood, as described in his 1988 memoir <em>The Ragman's Son</em>. He began acting in high school plays, and after attending St. Lawrence University, he studied at American Academy of Dramatic Arts in New York, where he was classmates and friends with <a href="https://www.tvguide.com/celebrities/lauren-bacall/161410/" target="_blank">Lauren Bacall</a>.</p><p> He enlisted in the Navy in 1941, shortly after the United States entered World War II, and served as a communications officer on a submarine. He was discharged in 1944 after being injured by an accidental detonation of a depth charge. He landed his first film role in 1946, in <a href="https://www.tvguide.com/movies/the-strange-love-of-martha-ivers/119070/" target="_blank"><em>The Strange Love of Martha Ivers</em></a>, opposite <a href="https://www.tvguide.com/celebrities/barbara-stanwyck/141219/" target="_blank">Barbara Stanwyck</a>. He rose to the top of Hollywood throughout the '40s and '50s, peaking in 1960 with <em>Spartacus</em>, which was written by blacklisted screenwriter <a href="https://www.tvguide.com/celebrities/dalton-trumbo/180301/" target="_blank">Dalton Trumbo</a> under his own name at Douglas' insistence, effectively ending Hollywood's Cold War blacklist.</p><p> Douglas worked steadily through the '60s, '70s, and '80s, originating the role of Randle Patrick McMurphy in the original Broadway production of <em>One Flew Over the Cuckoo's Nest</em> in 1963. He owned the rights to make the film version for a decade before passing them to his son Michael, who produced the classic <a href="https://www.tvguide.com/movies/one-flew-over-the-cuckoos-nest/108203/" target="_blank">1975 movie</a>. He directed two films in the '70s, 1973's <a href="https://www.tvguide.com/movies/scalawag/116876/" target="_blank"><em>Scalawag</em></a> and 1975's <em>Posse</em>. He worked less frequently after a stroke in 1996, and his final film appearance came in 2008, in a French TV movie called <em>Empire State Building Murders</em>, a comedic tribute to the films noir he appeared in earlier in his career.</p><p> Douglas is survived by his wife Anne, his sons Michael, Joel, and Peter, and numerous grandchildren.</p>
					</div>

				
							<script type="text/javascript">
				window.$tvg = window.$tvg || { };
				window.$tvg.analyticsExtraParams = { 'articleTags': 'obits'};
			</script>
		
				
		<meta itemprop="name" content="Hollywood Legend Kirk Douglas Dead at 103">
		<meta itemprop="mainEntityOfPage" content="https://www.tvguide.com/news/hollywood-legend-kirk-douglas-dead-at-103/">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TVGuide.com"/>
			 <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content=  "https://tvguide1.cbsistatic.com/www/img/amp-logo.png"/>
				<meta itemprop="width" content="77"/>
				<meta itemprop="height" content="60"/>
			</span>
		</span>

					<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://tvguide1.cbsistatic.com/i/2019/11/26/f4fe1b8d-b867-4809-8eb0-f7756265a410/a680ce25bcef9d1aa9890b373acfcc6c/kirk-douglas-obit.jpg"/>
				<meta itemprop="width" content="2070"/>
				<meta itemprop="height" content="1380"/>
			</span>
		
		<p>(<em>Disclosure: TV Guide is owned by CBS Interactive, a division of ViacomCBS.</em>)</p>

		<ul class="sharing">
	<li class="sharing-item">
        <button data-sharing="facebook" class="sharing-link sharing-link-facebook" title="Share on Facebook">
		    <span class="sharing-link-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
  <defs>
    <polygon id="a" points=".001 .001 20 .001 20 19.879 .001 19.879"/>
  </defs>
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <g transform="translate(2 2)">
      <mask id="b" fill="white">
        <use xlink:href="#a"/>
      </mask>
      <path fill="#0A0B09" d="M10,-1.24344979e-14 C15.5228516,-1.24344979e-14 20,4.47714844 20,10 C20,14.9912891 16.3431445,19.1283203 11.5625,19.8785156 L11.5625,19.8785156 L11.5625,12.890625 L13.8925781,12.890625 L14.3359375,10 L14.3359375,10 L11.5625,10 L11.5625,8.12416016 C11.5625,7.33333984 11.9499023,6.5625 13.1921484,6.5625 L14.453125,6.5625 L14.453125,4.1015625 C14.453125,4.1015625 13.3087305,3.90625 12.2146484,3.90625 L12.2146484,3.90625 C9.93042969,3.90625 8.4375,5.290625 8.4375,7.796875 L8.4375,10 L5.8984375,10 L5.8984375,10 L5.8984375,12.890625 L8.4375,12.890625 L8.4375,19.8785156 C3.65685547,19.1283203 0,14.9912891 0,10 C0,4.47714844 4.47714844,-1.24344979e-14 10,-1.24344979e-14 Z" mask="url(#b)"/>
    </g>
  </g>
</svg>
</span>
	    </button>
    </li>
	<li class="sharing-item">
        <button data-sharing="twitter" class="sharing-link sharing-link-twitter" title="Share on Twitter">
		    <span class="sharing-link-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <path fill="#000000" fill-rule="nonzero" d="M9.255,19.9125 C15.9075,19.9125 19.545,14.4 19.545,9.6225 C19.545,9.465 19.545,9.3075 19.5375,9.1575 C20.2425,8.6475 20.8575,8.01 21.345,7.2825 C20.7,7.5675 20.0025,7.7625 19.2675,7.8525 C20.0175,7.4025 20.5875,6.6975 20.8575,5.85 C20.16,6.2625 19.3875,6.5625 18.5625,6.7275 C17.9025,6.0225 16.965,5.5875 15.9225,5.5875 C13.9275,5.5875 12.3075,7.2075 12.3075,9.2025 C12.3075,9.4875 12.3375,9.765 12.405,10.0275 C9.3975,9.8775 6.735,8.4375 4.95,6.2475 C4.6425,6.78 4.4625,7.4025 4.4625,8.0625 C4.4625,9.315 5.1,10.425 6.075,11.07 C5.4825,11.055 4.9275,10.89 4.44,10.62 C4.44,10.635 4.44,10.65 4.44,10.665 C4.44,12.42 5.685,13.875 7.3425,14.2125 C7.0425,14.295 6.72,14.34 6.39,14.34 C6.1575,14.34 5.9325,14.3175 5.7075,14.2725 C6.165,15.7125 7.5,16.755 9.0825,16.785 C7.845,17.7525 6.285,18.33 4.59,18.33 C4.2975,18.33 4.0125,18.315 3.7275,18.2775 C5.31,19.3125 7.215,19.9125 9.255,19.9125"/>
  </g>
</svg>
</span>
	    </button>
    </li>
	<li class="sharing-item">
        <button data-sharing="pinterest" class="sharing-link sharing-link-pinterest" title="Share on Pinterest">
		    <span class="sharing-link-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <circle cx="11.959" cy="11.959" r="9.959" fill="#FFFFFF" fill-rule="nonzero"/>
    <path fill="#000000" fill-rule="nonzero" d="M11.9590164,2 C6.45901639,2 2,6.45901639 2,11.9590164 C2,16.1803279 4.62295082,19.7868852 8.32786885,21.2377049 C8.23770492,20.4508197 8.16393443,19.2377049 8.36065574,18.3770492 C8.54098361,17.5983607 9.52459016,13.4262295 9.52459016,13.4262295 C9.52459016,13.4262295 9.2295082,12.8278689 9.2295082,11.9508197 C9.2295082,10.5655738 10.0327869,9.53278689 11.0327869,9.53278689 C11.8852459,9.53278689 12.295082,10.1721311 12.295082,10.9344262 C12.295082,11.7868852 11.7540984,13.0655738 11.4672131,14.2540984 C11.2295082,15.2459016 11.9672131,16.057377 12.942623,16.057377 C14.7131148,16.057377 16.0737705,14.1885246 16.0737705,11.5 C16.0737705,9.1147541 14.3606557,7.45081967 11.9098361,7.45081967 C9.07377049,7.45081967 7.40983607,9.57377049 7.40983607,11.7704918 C7.40983607,12.6229508 7.73770492,13.5409836 8.14754098,14.0409836 C8.2295082,14.1393443 8.23770492,14.2295082 8.21311475,14.3278689 C8.13934426,14.6393443 7.96721311,15.3196721 7.93442623,15.4590164 C7.89344262,15.6393443 7.78688525,15.6803279 7.59836066,15.5901639 C6.35245902,15.0081967 5.57377049,13.1967213 5.57377049,11.7295082 C5.57377049,8.59016393 7.85245902,5.70491803 12.1557377,5.70491803 C15.6065574,5.70491803 18.295082,8.16393443 18.295082,11.4590164 C18.295082,14.8934426 16.1311475,17.6557377 13.1311475,17.6557377 C12.1229508,17.6557377 11.1721311,17.1311475 10.852459,16.5081967 C10.852459,16.5081967 10.352459,18.4098361 10.2295082,18.8770492 C10.0081967,19.7459016 9.40163934,20.8278689 8.99180328,21.4918033 C9.92622951,21.7786885 10.9098361,21.9344262 11.942623,21.9344262 C17.442623,21.9344262 21.9016844,17.4754098 21.9016844,11.9754098 C21.9180328,6.45901639 17.4590164,2 11.9590164,2 Z"/>
  </g>
</svg>
</span>
	    </button>
    </li>
				<li class="sharing-item">
        <div data-sharing="flipboard" class="sharing-link sharing-link-flipboard" title="Share on Flipboard">
            <a class="sharing-link-icon" data-flip-widget="shareflip" href="https://flipboard.com"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <polygon fill="#000000" fill-rule="nonzero" points="22 8.667 15.333 8.667 15.333 15.333 8.667 15.333 8.667 22 2 22 2 2 22 2"/>
  </g>
</svg>
</a>
			                <script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
				    </div>
    </li>
	<li class="sharing-item hidden-md hidden-lg">
        <button data-sharing="whatsapp" class="sharing-link sharing-link-whats-app">
		    <span class="sharing-link-icon"><?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24" height="24" fill="#000000">
  <path d="M19.077,4.928C17.191,3.041,14.683,2.001,12.011,2c-5.506,0-9.987,4.479-9.989,9.985 c-0.001,1.76,0.459,3.478,1.333,4.992L2,22l5.233-1.237c1.459,0.796,3.101,1.215,4.773,1.216h0.004 c5.505,0,9.986-4.48,9.989-9.985C22.001,9.325,20.963,6.816,19.077,4.928z M16.898,15.554c-0.208,0.583-1.227,1.145-1.685,1.186 c-0.458,0.042-0.887,0.207-2.995-0.624c-2.537-1-4.139-3.601-4.263-3.767c-0.125-0.167-1.019-1.353-1.019-2.581 S7.581,7.936,7.81,7.687c0.229-0.25,0.499-0.312,0.666-0.312c0.166,0,0.333,0,0.478,0.006c0.178,0.007,0.375,0.016,0.562,0.431 c0.222,0.494,0.707,1.728,0.769,1.853s0.104,0.271,0.021,0.437s-0.125,0.27-0.249,0.416c-0.125,0.146-0.262,0.325-0.374,0.437 c-0.125,0.124-0.255,0.26-0.11,0.509c0.146,0.25,0.646,1.067,1.388,1.728c0.954,0.85,1.757,1.113,2.007,1.239 c0.25,0.125,0.395,0.104,0.541-0.063c0.146-0.166,0.624-0.728,0.79-0.978s0.333-0.208,0.562-0.125s1.456,0.687,1.705,0.812 c0.25,0.125,0.416,0.187,0.478,0.291C17.106,14.471,17.106,14.971,16.898,15.554z"/>
</svg>
</span>
	    </button>
    </li>
</ul>
	</div>
	

            <div id="streaming-cta" class="flex streaming-cta hulu-cta">
        <div class="str-logo"><span class="icon"><svg width="1001px" height="330px" viewBox="0 0 1001 330" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 41.2 (35397) - http://www.bohemiancoding.com/sketch -->
    <title>Slice 1</title>
    <desc>Created with Sketch.</desc>
    <defs></defs>
    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <path d="M612.765,329.519 L692.234,329.519 L692.234,0 L612.765,0 L612.765,329.519 L612.765,329.519 Z M472.75,235.774 C472.75,247.535 463.222,257.062 451.479,257.062 L405.257,257.062 C393.464,257.062 383.953,247.535 383.953,235.774 L383.953,102.821 L304.5,102.821 L304.5,242.405 C304.5,299.454 340.995,329.518 394.962,329.518 L472.749,329.518 L472.749,329.102 C522.453,329.102 552.218,293.74 552.218,242.405 L552.218,102.821 L472.75,102.821 L472.75,235.774 Z M920.947,102.821 L920.947,235.774 C920.947,247.535 911.42,257.062 899.676,257.062 L853.453,257.062 C841.677,257.062 832.166,247.535 832.166,235.774 L832.166,102.821 L752.697,102.821 L752.697,242.405 C752.697,299.454 789.192,329.518 843.16,329.518 L920.946,329.518 L920.946,329.102 C970.65,329.102 1000.398,293.74 1000.398,242.405 L1000.398,102.821 L920.947,102.821 Z M157.255,102.821 L106.302,102.821 C88.413,102.821 79.451,107.643 79.451,107.643 L79.451,0 L0,0 L0,329.519 L79.452,329.519 L79.452,196.549 C79.452,184.789 88.98,175.261 100.739,175.261 L146.978,175.261 C158.737,175.261 168.249,184.789 168.249,196.549 L168.249,329.519 L247.718,329.519 L247.718,186.255 C247.718,126.007 207.542,102.821 157.255,102.821 Z" id="Shape" fill="#000000"></path>
    </g>
</svg></span></div>
        <div class="str-container">
            <p class="message">See more streaming content on <span class="label">Hulu</span></p>
            <a class="tvg-button" href="https://click.linksynergy.com/fs-bin/click?id=Bs9ZhlULz2w&offerid=534650.24&type=3&subid=0" target="_blank"><span class="label">Sign Up</span></a>
        </div>
    </div>

						<div class="section">
			<div  id="taboola-articles-show" class="ad-taboola"></div>		</div>
	
			</div>
		<div class="content-right-rail" data-section-id="right-rail">
			
		<div class="section-block">
		<div  data-placement="articles.show.right-rail.top" data-config-id="mpu_top" data-ad-type="dfp" class="ad-dfp"></div>	</div>

		<div class="section-block discovery-driver summary-list-item" data-section-id="discover-wtn-seasonal">
                    <div class="discover-graphic"><a href="https://www.tvguide.com/news/netflix-2020-original-movies-tv-shows-guide/"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2019/12/13/a90a16b6-6ea8-4d66-80f7-54bd3e813b86/resize/300x200/0e7618f20b13c2bc5665526f0f6a917d/191213-tatb2.jpg|https://tvguide1.cbsistatic.com/i/r/2019/12/13/a90a16b6-6ea8-4d66-80f7-54bd3e813b86/resize/600x400/821a39ae697feb51e615b81bb6e15fbe/191213-tatb2.jpg|https://tvguide1.cbsistatic.com/i/r/2019/12/13/a90a16b6-6ea8-4d66-80f7-54bd3e813b86/resize/900x600/4c90f6eb62b64f7dd4212adf8e013f42/191213-tatb2.jpg" alt="Noah Centineo and Lana Condor, &lt;em&gt;To All The Boys: P.S. I Still Love You&lt;/em&gt;" width="300" height="200" title="Noah Centineo and Lana Condor, To All The Boys: P.S. I Still Love You" class="b-lazy" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2019/12/13/a90a16b6-6ea8-4d66-80f7-54bd3e813b86/resize/300x200/0e7618f20b13c2bc5665526f0f6a917d/191213-tatb2.jpg" /></a></div>
        <h5 class="font-weight-bold title">Netflix in 2020: A Complete Guide</h5>
        <p class="discover-desc summary">New year, new movies and shows</p>
        

<a class="tvg-button"
     href="https://www.tvguide.com/news/netflix-2020-original-movies-tv-shows-guide/" 
    
>
                <span class="label">Discover Now!</span>
    </a>

            </div>
		<div class="section-block" data-section-id="add-to-watchlist">
				<a href="https://www.tvguide.com/watchlist/"><h2 class="section-header" data-section-id="section-header"><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Add To</span> Watchlist</span><span class="section-header-show-all"><span class="visible-md hidden-xxs hidden-xs hidden-sm hidden-lg">Edit</span><span class="hidden-md">Edit Watchlist</span></span></h2></a>
		
		<ul class="tvobject-list ">
                                    <li class="tvobject-list-item grid-row-flex-item col-3-landscape">

                    
                                            <a class="link" href="https://www.tvguide.com/celebrities/kirk-douglas/160800/"></a>
                    
                                                                                        <a href="https://www.tvguide.com/celebrities/kirk-douglas/160800/" class="show-card-container">
                                                            <span class="show-card show-card-small" data-section-id="showcard" >

			<img src="https://tvguide1.cbsistatic.com/mediabin/galleries/imported/biopix/ro/bio_batch6/thumbs/kirk-douglas1_c113x150+53+0_100x133.jpg" class="show-card-image" alt="Kirk Douglas" title="Kirk Douglas" width="100" height="133" />
	
	
	
</span>                                                    </a>
                    
                                        <div class="content">
                                                                            
                            <h5 class="title">
                                <a href="https://www.tvguide.com/celebrities/kirk-douglas/160800/">Kirk Douglas</a>
                                                            </h5>
                        
                                                                                                        <ul class="tvobject-meta-data">
                                                                    <li class="meta-data-item">Actor, Producer, Author</li>
                                                            </ul>
                        
                                                
                                                                                                                                        <a href="#" class="watchlist-button btn-utility btn-watchlist auto-click tvg-button tvg-button-secondary" data-button="watchlist" data-id="160800" data-type="celebrity" data-name="Kirk Douglas">
        <span class="tvobject-masthead-button-icon btn-utility-icon-container">
            <span class="icon off"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <path fill="#272727" fill-rule="evenodd" d="M10,0.25 C10.4142136,0.25 10.75,0.585786438 10.75,1 L10.75,1 L10.749,9.25 L19,9.25 C19.3796958,9.25 19.693491,9.53215388 19.7431534,9.89822944 L19.75,10 C19.75,10.4142136 19.4142136,10.75 19,10.75 L19,10.75 L10.749,10.75 L10.75,19 C10.75,19.3796958 10.4678461,19.693491 10.1017706,19.7431534 L10,19.75 C9.58578644,19.75 9.25,19.4142136 9.25,19 L9.25,19 L9.249,10.75 L1,10.75 C0.620304234,10.75 0.306509039,10.4678461 0.256846616,10.1017706 L0.25,10 C0.25,9.58578644 0.585786438,9.25 1,9.25 L1,9.25 L9.249,9.25 L9.25,1 C9.25,0.620304234 9.53215388,0.306509039 9.89822944,0.256846616 Z" transform="translate(2 2)"/>
</svg>
</span>
            <span class="icon on"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <polygon fill="#272727" fill-rule="evenodd" points="9.317 16.622 3.547 10.471 2.453 11.498 9.283 18.778 21.53 6.53 20.47 5.47"/>
</svg>
</span>
        </span>
        <span class="tvobject-masthead-button-text btn-utility-text">
            <span class="off">Watchlist</span>
            <span class="on">Added</span>
        </span>
    </a>
                                                                        </div>
                </li>
                        </ul>

        	</div>

	
		<div class="section-block" data-section-id="my-news">
     <h2 class="section-header" data-section-id="section-header">
     <span class="section-header-text">My News</span>
              </h2>
              <p>
             Sign up and add shows to get the latest updates about your favorite shows - <strong><a class="font-label-link font-capitalize" href="https://www.tvguide.com/signin/">Start Now</a></strong>
         </p>
          </div>

				<div class="section-block" data-section-id="related-content">
			<h2 class="section-header" data-section-id="section-header"><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Related</span> Content</span></h2>
			<ul class="summary-list">
                                    
                <li class="summary-list-item col-3-landscape ">
        <a class="summary-list-item-container grid-row-flex-item" href="https://www.tvguide.com/news/diana-douglas-dies-michael-mother-kirk-wife/">
                            <span class="media-item">
                        <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2015/07/04/53e72c1d-4cb4-42dc-9ccc-0a71029fe93d/crop/1380x1380+345+0/thumbnail/64x64/4028782dbdbbc15964665aea2c31c914/150704-news-kirk-douglas-diana-douglas.jpg|https://tvguide1.cbsistatic.com/i/r/2015/07/04/53e72c1d-4cb4-42dc-9ccc-0a71029fe93d/crop/1380x1380+345+0/thumbnail/128x128/c1ef3726aafe29ef72c7b76fba4c920f/150704-news-kirk-douglas-diana-douglas.jpg|https://tvguide1.cbsistatic.com/i/r/2015/07/04/53e72c1d-4cb4-42dc-9ccc-0a71029fe93d/thumbnail/192x192/a54b3a1bed8bf6a7eb12f9597a7b7286/150704-news-kirk-douglas-diana-douglas.jpg" class="thumbnail b-lazy" alt="Kirk and Diana Douglas" width="64" height="64" title="Kirk and Diana Douglas" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2015/07/04/53e72c1d-4cb4-42dc-9ccc-0a71029fe93d/crop/1380x1380+345+0/thumbnail/64x64/4028782dbdbbc15964665aea2c31c914/150704-news-kirk-douglas-diana-douglas.jpg" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    Diana Douglas, Mother of Michael Douglas, Dies at 92
                                            </h5>
                
                                
                                
                                                                            <span class="summary">She was married to Kirk Douglas for eight years</span>
                                                </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape ">
        <a class="summary-list-item-container grid-row-flex-item" href="https://www.tvguide.com/news/lawyer-michael-douglas-son-cameron-smuggling-drugs-in-prison/">
                            <span class="media-item">
                        <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2015/04/30/3051d73b-f768-40d6-8199-89ab414eddbd/crop/1380x1380+345+0/thumbnail/64x64/85b92eb6fe3443809a094b950cfbc6df/150430-news-michael-cameron-douglas.jpg|https://tvguide1.cbsistatic.com/i/r/2015/04/30/3051d73b-f768-40d6-8199-89ab414eddbd/crop/1380x1380+345+0/thumbnail/128x128/d6af54c4642688c16a1c7461830d2ed9/150430-news-michael-cameron-douglas.jpg|https://tvguide1.cbsistatic.com/i/r/2015/04/30/3051d73b-f768-40d6-8199-89ab414eddbd/thumbnail/192x192/fbd1ec011db50170119ac57cf9aa86c9/150430-news-michael-cameron-douglas.jpg" class="thumbnail b-lazy" alt="Cameron Douglas and Michael Douglas" width="64" height="64" title="Cameron Douglas and Michael Douglas" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2015/04/30/3051d73b-f768-40d6-8199-89ab414eddbd/crop/1380x1380+345+0/thumbnail/64x64/85b92eb6fe3443809a094b950cfbc6df/150430-news-michael-cameron-douglas.jpg" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    Lawyer &quot;In Love&quot; with Michael Douglas' Son Romanticizes Smuggling Him Drugs in Prison
                                            </h5>
                
                                
                                
                                                                            <span class="summary">He's serving time on drug charges until 2017</span>
                                                </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape ">
        <a class="summary-list-item-container grid-row-flex-item" href="https://www.tvguide.com/news/kirk-douglas-obituary-1089976/">
                            <span class="media-item">
                        <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2014/12/01/0528e6bb-82d7-4f0d-bf00-f3dbc3d22e0f/crop/960x960+-150+0/thumbnail/64x64/5a40f66f97bb29846d7297bb77ee1078/141201kirk-douglas1.jpg|https://tvguide1.cbsistatic.com/i/r/2014/12/01/0528e6bb-82d7-4f0d-bf00-f3dbc3d22e0f/crop/960x960+-150+0/thumbnail/128x128/371e65835c0fe224213cd36937b7770a/141201kirk-douglas1.jpg|https://tvguide1.cbsistatic.com/i/r/2014/12/01/0528e6bb-82d7-4f0d-bf00-f3dbc3d22e0f/thumbnail/192x192/b10d414b9316b7a20476dd75f40dacaf/141201kirk-douglas1.jpg" class="thumbnail b-lazy" alt="Kirk Douglas" width="64" height="64" title="Kirk Douglas" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2014/12/01/0528e6bb-82d7-4f0d-bf00-f3dbc3d22e0f/crop/960x960+-150+0/thumbnail/64x64/5a40f66f97bb29846d7297bb77ee1078/141201kirk-douglas1.jpg" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    <em>People</em> Accidentally Publishes Kirk Douglas's Obituary
                                            </h5>
                
                                
                                
                                                                            <span class="summary">Kirk Douglas&nbsp;is not dead, despite&nbsp;People&nbsp;accidentally publishing his obituary.
On Sunday&nbsp;night, the magazine's website accidentally published a working version of the legendary actor's obit, complete with the headline, &quot;DO NOT PUB Kirk Douglas Dies.&quot; The post was eventually taken down. The timestamp of the story actually read&nbsp;3 p.m. ET on Monday, Sept. 29, but it's uncertain if the article has really been live all this time.</span>
                                                </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape ">
        <a class="summary-list-item-container grid-row-flex-item" href="https://www.tvguide.com/news/tcm-20-anniversary-1080289/">
                            <span class="media-item">
                        <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2014/04/10/4ab578f0-006c-4cb5-9403-63f07775aae3/crop/440x440+100+0/thumbnail/64x64/9f14e2cc02024af8faed52adf7094a14/140410mag-osborne-roush1.jpg|https://tvguide1.cbsistatic.com/i/r/2014/04/10/4ab578f0-006c-4cb5-9403-63f07775aae3/crop/440x440+100+0/thumbnail/128x128/897a0e37d8adf4ecd0396812373d800c/140410mag-osborne-roush1.jpg|https://tvguide1.cbsistatic.com/i/r/2014/04/10/4ab578f0-006c-4cb5-9403-63f07775aae3/thumbnail/192x192/fd21a71f6d39b964c2743c0379cd51f6/140410mag-osborne-roush1.jpg" class="thumbnail b-lazy" alt="Robert Osborne and Matt Roush" width="64" height="64" title="Robert Osborne and Matt Roush" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2014/04/10/4ab578f0-006c-4cb5-9403-63f07775aae3/crop/440x440+100+0/thumbnail/64x64/9f14e2cc02024af8faed52adf7094a14/140410mag-osborne-roush1.jpg" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    Ready For My Close-Up: TCM's 20th Anniversary
                                            </h5>
                
                                
                                
                                                                            <span class="summary"><span><span style="cursor:pointer" onclick="$(this).hide(); $(this).siblings('.notruncation').show()">True fact: One of the first things I most loved about TV was the movies. Specifically old movies, the classics that once upon a technologically simpler time were only accessible to most of us via TV. No VCRs, DVRs, DVDs or streaming in those days. They would often air at odd times in the late afternoon (pre-Oprah era) or late at night. Which is also why one of my earliest memories of my long relationship with TV Guide Magazine involves scouring the local listings for the movies the stations in m <span>(more&hellip;)</span></span><span class="notruncation" style="display:none">True fact: One of the first things I most loved about TV was the movies. Specifically old movies, the classics that once upon a technologically simpler time were only accessible to most of us via TV. No VCRs, DVRs, DVDs or streaming in those days. They would often air at odd times in the late afternoon (pre-Oprah era) or late at night. Which is also why one of my earliest memories of my long relationship with TV Guide Magazine involves scouring the local listings for the movies the stations in my market (Cincinnati) would be showing any given week, back when they used to do such things.</span></span></span>
                                                </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape ">
        <a class="summary-list-item-container grid-row-flex-item" href="https://www.tvguide.com/news/eleanor-parker-dies-1074441/">
                            <span class="media-item">
                        <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2013/12/10/7ab26fe8-90b1-4b2a-809c-2dbff3af7276/crop/960x960+-150+0/thumbnail/64x64/df9c1539ac66a05ef0594c4bdcd4ea01/131209-eleanor-parker1.jpg|https://tvguide1.cbsistatic.com/i/r/2013/12/10/7ab26fe8-90b1-4b2a-809c-2dbff3af7276/crop/960x960+-150+0/thumbnail/128x128/94f1016498ef6ca1408ec8005517bf69/131209-eleanor-parker1.jpg|https://tvguide1.cbsistatic.com/i/r/2013/12/10/7ab26fe8-90b1-4b2a-809c-2dbff3af7276/thumbnail/192x192/4e42d726bedbdb822a16f121a49baace/131209-eleanor-parker1.jpg" class="thumbnail b-lazy" alt="Eleanor Parker" width="64" height="64" title="Eleanor Parker" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2013/12/10/7ab26fe8-90b1-4b2a-809c-2dbff3af7276/crop/960x960+-150+0/thumbnail/64x64/df9c1539ac66a05ef0594c4bdcd4ea01/131209-eleanor-parker1.jpg" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    Eleanor Parker, Best Known for Playing <em>Sound of Music</em>'s Baroness, Dies at 91
                                            </h5>
                
                                
                                
                                                                            <span class="summary">Oscar-nominated actress Eleanor Parker, who is best known for playing the Baroness in The Sound of Music, died Monday due to complications from pneumonia, Variety reports. She was 91.
An Ohio native, Parker studied at&hellip;</span>
                                                </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape ">
        <a class="summary-list-item-container grid-row-flex-item" href="https://www.tvguide.com/news/monday-playlist-siberia-1067406/">
                            <span class="media-item">
                        <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2013/07/01/797f9ad6-8698-4756-b857-64a85193b9b9/crop/440x440+100+0/thumbnail/64x64/264d72c069a5f7220aa31646a02043df/130701mag-siberia1.jpg|https://tvguide1.cbsistatic.com/i/r/2013/07/01/797f9ad6-8698-4756-b857-64a85193b9b9/crop/440x440+100+0/thumbnail/128x128/90415edefbe1eb267432a6f90cec1205/130701mag-siberia1.jpg|https://tvguide1.cbsistatic.com/i/r/2013/07/01/797f9ad6-8698-4756-b857-64a85193b9b9/thumbnail/192x192/53ecb0c1dde76dbab95c66f0e2b3c941/130701mag-siberia1.jpg" class="thumbnail b-lazy" alt="Sam, Daniel" width="64" height="64" title="Sam, Daniel" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2013/07/01/797f9ad6-8698-4756-b857-64a85193b9b9/crop/440x440+100+0/thumbnail/64x64/264d72c069a5f7220aa31646a02043df/130701mag-siberia1.jpg" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    The Monday Playlist: <em>Siberia</em> vs. <em>Dome</em>, Carson on TCM, <em>Gideon's Army</em> on HBO
                                            </h5>
                
                                
                                
                                                                            <span class="summary"><span><span style="cursor:pointer" onclick="$(this).hide(); $(this).siblings('.notruncation').show()">For many a new show, airing on NBC is its own form of being stranded in Siberia. And so it is with Siberia, a clunky new thriller in the guise of a reality-adventure competition show &mdash; take all of the we're-not-here-to-make-friends clich&eacute;s and add violent mysterious death, shot in a Blair Witch Project-meets-Survivor style. This weird drama/reality hybrid &mdash; not as silly as ABC's Whodunnit?, but just as unconvincing &mdash; has the terrible luck to arrive on the scene going hea <span>(more&hellip;)</span></span><span class="notruncation" style="display:none">For many a new show, airing on NBC is its own form of being stranded in Siberia. And so it is with Siberia, a clunky new thriller in the guise of a reality-adventure competition show &mdash; take all of the we're-not-here-to-make-friends clich&eacute;s and add violent mysterious death, shot in a Blair Witch Project-meets-Survivor style. This weird drama/reality hybrid &mdash; not as silly as ABC's Whodunnit?, but just as unconvincing &mdash; has the terrible luck to arrive on the scene going head to head (Monday, 10/9c) with CBS's Under the Dome, a week after the Stephen King project opened to blockbuster ratings.</span></span></span>
                                                </span>
        </a>
    </li>
                                    </ul>
		</div>
	
		<div class="section-block">
		<div  data-placement="articles.show.right-rail.bottom" data-config-id="mpu_bottom" data-ad-type="dfp" class="ad-dfp"></div>	</div>
		</div>
					</div>
	
							
													</div>

						<div class="content-after">
															<div class="content-after-blank"></div>
							
																								<div  data-placement="layout.footer" data-config-id="leader_bottom_variant_3" data-ad-type="dfp" class="ad-dfp"></div>																					</div>
					</div>
				</div>
			</div>
		</div>

		
		<div id="footer" data-section-id="footer">
	<div class="footer-container container">
		<div class="footer-row row">

			<div class="footer-primary col-md-7 col-lg-8">
				<a href="https://www.tvguide.com/" class="footer-brand"><svg xmlns="http://www.w3.org/2000/svg" width="81" height="60" viewBox="0 0 81 60" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs>
      <polygon id="a" points="0 0 60 0 60 60 0 60"/>
      <polygon id="c" points="0 60 60 60 60 0 0 0"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
      <rect width="81" height="60" fill="#111111"/>
      <g transform="translate(11)">
        <mask id="b" fill="white">
          <use xlink:href="#a"/>
        </mask>
        <path fill="#9E9E9E" d="M54.0000417,-4.16666667e-05 L6.00004167,-4.16666667e-05 C2.69170833,-4.16666667e-05 4.16666667e-05,2.69120833 4.16666667e-05,5.99995833 L4.16666667e-05,53.9999583 C4.16666667e-05,57.3082917 2.69170833,59.9999583 6.00004167,59.9999583 L54.0000417,59.9999583 C57.308375,59.9999583 60.0000417,57.3082917 60.0000417,53.9999583 L60.0000417,5.99995833 C60.0000417,2.69120833 57.308375,-4.16666667e-05 54.0000417,-4.16666667e-05" mask="url(#b)"/>
        <polygon fill="#111111" points="34.511 9.76 7.073 9.76 7.073 16.046 13.449 16.046 13.449 33.582 20.645 33.582 20.645 16.046 26.985 16.046 26.985 11.478 35.117 33.582 44.164 33.582 52.927 9.76 44.77 9.76 39.64 25.796"/>
        <path fill="#111111" d="M7.07295833 44.789625C7.07295833 41.465875 9.593375 39.3550417 12.6650417 39.3550417 14.854625 39.3550417 16.224625 40.4579583 17.0125417 41.702125L15.1537917 42.7104583C14.6812917 41.969625 13.783375 41.3400417 12.6650417 41.3400417 10.7592083 41.3400417 9.37295833 42.804625 9.37295833 44.789625 9.37295833 46.7742083 10.7592083 48.2392083 12.6650417 48.2392083 13.5942083 48.2392083 14.4762917 47.829625 14.9017083 47.4362917L14.9017083 46.1754583 12.1292083 46.1754583 12.1292083 44.2225417 17.138375 44.2225417 17.138375 48.254625C16.0675417 49.452125 14.570875 50.239625 12.6650417 50.239625 9.593375 50.239625 7.07295833 48.097125 7.07295833 44.789625M18.7353333 45.8447083L18.7353333 39.5284583 21.0036667 39.5284583 21.0036667 45.766375C21.0036667 47.2309583 21.8540833 48.2392917 23.4765833 48.2392917 25.0990833 48.2392917 25.9336667 47.2309583 25.9336667 45.766375L25.9336667 39.5284583 28.2178333 39.5284583 28.2178333 45.8292917C28.2178333 48.443875 26.6740833 50.223875 23.4765833 50.223875 20.2790833 50.223875 18.7353333 48.4280417 18.7353333 45.8447083"/>
        <mask id="d" fill="white">
          <use xlink:href="#c"/>
        </mask>
        <polygon fill="#111111" points="30.169 50.035 32.406 50.035 32.406 39.528 30.169 39.528" mask="url(#d)"/>
        <path fill="#111111" d="M41.7940417,44.789625 C41.7940417,42.930875 40.659875,41.4975417 38.5019583,41.4975417 L36.5957083,41.4975417 L36.5957083,48.065875 L38.5019583,48.065875 C40.581125,48.065875 41.7940417,46.5692083 41.7940417,44.789625 Z M34.3590417,50.0350417 L34.3590417,39.528375 L38.5019583,39.528375 C41.7940417,39.528375 44.0777917,41.6229583 44.0777917,44.789625 C44.0777917,47.955875 41.7940417,50.0350417 38.5019583,50.0350417 L34.3590417,50.0350417 Z" mask="url(#d)"/>
        <polygon fill="#111111" points="45.492 50.035 45.492 39.528 52.927 39.528 52.927 41.497 47.729 41.497 47.729 43.718 52.817 43.718 52.817 45.687 47.729 45.687 47.729 48.066 52.927 48.066 52.927 50.035" mask="url(#d)"/>
      </g>
    </g>
  </svg>
  </a>
				<span class="footer-copyright footer-copyright-small">
					<span class="footer-copyright-text">
						&copy; 2020 CBS Interactive Inc. All rights reserved.
					</span>
				</span>

				<ul class="footer-social-links">
			<li class="footer-social-links-item footer-social-link-facebook">
            <a class="footer-link" href="https://www.facebook.com/TVGuide" target="_blank">
                <i class="footer-social-links-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
  <defs>
    <polygon id="a" points=".001 .001 20 .001 20 19.879 .001 19.879"/>
  </defs>
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <g transform="translate(2 2)">
      <mask id="b" fill="white">
        <use xlink:href="#a"/>
      </mask>
      <path fill="#0A0B09" d="M10,-1.24344979e-14 C15.5228516,-1.24344979e-14 20,4.47714844 20,10 C20,14.9912891 16.3431445,19.1283203 11.5625,19.8785156 L11.5625,19.8785156 L11.5625,12.890625 L13.8925781,12.890625 L14.3359375,10 L14.3359375,10 L11.5625,10 L11.5625,8.12416016 C11.5625,7.33333984 11.9499023,6.5625 13.1921484,6.5625 L14.453125,6.5625 L14.453125,4.1015625 C14.453125,4.1015625 13.3087305,3.90625 12.2146484,3.90625 L12.2146484,3.90625 C9.93042969,3.90625 8.4375,5.290625 8.4375,7.796875 L8.4375,10 L5.8984375,10 L5.8984375,10 L5.8984375,12.890625 L8.4375,12.890625 L8.4375,19.8785156 C3.65685547,19.1283203 0,14.9912891 0,10 C0,4.47714844 4.47714844,-1.24344979e-14 10,-1.24344979e-14 Z" mask="url(#b)"/>
    </g>
  </g>
</svg>
</i>
            </a>
        </li>
			<li class="footer-social-links-item footer-social-link-twitter">
            <a class="footer-link" href="https://www.twitter.com/TVGuide" target="_blank">
                <i class="footer-social-links-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <path fill="#000000" fill-rule="nonzero" d="M9.255,19.9125 C15.9075,19.9125 19.545,14.4 19.545,9.6225 C19.545,9.465 19.545,9.3075 19.5375,9.1575 C20.2425,8.6475 20.8575,8.01 21.345,7.2825 C20.7,7.5675 20.0025,7.7625 19.2675,7.8525 C20.0175,7.4025 20.5875,6.6975 20.8575,5.85 C20.16,6.2625 19.3875,6.5625 18.5625,6.7275 C17.9025,6.0225 16.965,5.5875 15.9225,5.5875 C13.9275,5.5875 12.3075,7.2075 12.3075,9.2025 C12.3075,9.4875 12.3375,9.765 12.405,10.0275 C9.3975,9.8775 6.735,8.4375 4.95,6.2475 C4.6425,6.78 4.4625,7.4025 4.4625,8.0625 C4.4625,9.315 5.1,10.425 6.075,11.07 C5.4825,11.055 4.9275,10.89 4.44,10.62 C4.44,10.635 4.44,10.65 4.44,10.665 C4.44,12.42 5.685,13.875 7.3425,14.2125 C7.0425,14.295 6.72,14.34 6.39,14.34 C6.1575,14.34 5.9325,14.3175 5.7075,14.2725 C6.165,15.7125 7.5,16.755 9.0825,16.785 C7.845,17.7525 6.285,18.33 4.59,18.33 C4.2975,18.33 4.0125,18.315 3.7275,18.2775 C5.31,19.3125 7.215,19.9125 9.255,19.9125"/>
  </g>
</svg>
</i>
            </a>
        </li>
			<li class="footer-social-links-item footer-social-link-instagram">
            <a class="footer-link" href="https://instagram.com/tvguide" target="_blank">
                <i class="footer-social-links-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
  <defs>
    <polygon id="a" points="0 .006 19.994 .006 19.994 19.998 0 19.998"/>
  </defs>
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <g transform="translate(2 2)">
      <mask id="b" fill="white">
        <use xlink:href="#a"/>
      </mask>
      <path fill="#0A0B09" d="M9.99686508,0.00630952381 C7.28186508,0.00630952381 6.94142857,0.0178174603 5.87515873,0.066468254 C4.81111111,0.115 4.08440476,0.284007937 3.44853175,0.531150794 C2.79115079,0.786587302 2.23365079,1.1284127 1.67785714,1.68416667 C1.12210317,2.23996032 0.780277778,2.79746032 0.52484127,3.45484127 C0.277698413,4.09071429 0.108690476,4.81742063 0.0601587302,5.88146825 C0.0115079365,6.9477381 0,7.2881746 0,10.0031746 C0,12.7181349 0.0115079365,13.0585714 0.0601587302,14.1248413 C0.108690476,15.1888889 0.277698413,15.9155952 0.52484127,16.5514683 C0.780277778,17.2088492 1.12210317,17.7663492 1.67785714,18.3221429 C2.23365079,18.8778968 2.79115079,19.2197222 3.44853175,19.4751984 C4.08440476,19.7223016 4.81111111,19.8913095 5.87515873,19.9398413 C6.94142857,19.9884921 7.28186508,20 9.99686508,20 C12.7118254,20 13.0522619,19.9884921 14.1185317,19.9398413 C15.1825794,19.8913095 15.9092857,19.7223016 16.5451587,19.4751984 C17.2025397,19.2197222 17.7600397,18.8778968 18.3158333,18.3221429 C18.8715873,17.7663492 19.2134127,17.2088492 19.4688889,16.5514683 C19.7159921,15.9155952 19.885,15.1888889 19.9335317,14.1248413 C19.9821825,13.0585714 19.9936905,12.7181349 19.9936905,10.0031746 C19.9936905,7.2881746 19.9821825,6.9477381 19.9335317,5.88146825 C19.885,4.81742063 19.7159921,4.09071429 19.4688889,3.45484127 C19.2134127,2.79746032 18.8715873,2.23996032 18.3158333,1.68416667 C17.7600397,1.1284127 17.2025397,0.786587302 16.5451587,0.531150794 C15.9092857,0.284007937 15.1825794,0.115 14.1185317,0.066468254 C13.0522619,0.0178174603 12.7118254,0.00630952381 9.99686508,0.00630952381 Z M9.99686508,1.80753968 C12.6661111,1.80753968 12.9823016,1.8177381 14.0364286,1.86583333 C15.0111111,1.91027778 15.5404365,2.07313492 15.8926984,2.21003968 C16.3593254,2.39138889 16.6923413,2.60801587 17.0421429,2.95785714 C17.3919841,3.30765873 17.6086111,3.6406746 17.7899603,4.10730159 C17.9268651,4.45956349 18.0897222,4.98888889 18.1341667,5.96357143 C18.1822619,7.01769841 18.1924603,7.33388889 18.1924603,10.0031746 C18.1924603,12.6724206 18.1822619,12.9886111 18.1341667,14.0427381 C18.0897222,15.0174206 17.9268651,15.546746 17.7899603,15.8990079 C17.6086111,16.3656349 17.3919841,16.6986508 17.0421429,17.0484524 C16.6923413,17.3982937 16.3593254,17.6149206 15.8926984,17.7962698 C15.5404365,17.9331746 15.0111111,18.0960317 14.0364286,18.1404762 C12.9824603,18.1885714 12.6663095,18.1987698 9.99686508,18.1987698 C7.32738095,18.1987698 7.01126984,18.1885714 5.9572619,18.1404762 C4.98257937,18.0960317 4.45325397,17.9331746 4.10099206,17.7962698 C3.63436508,17.6149206 3.30134921,17.3982937 2.95154762,17.0484524 C2.60174603,16.6986508 2.38507937,16.3656349 2.20373016,15.8990079 C2.0668254,15.546746 1.90396825,15.0174206 1.85952381,14.0427381 C1.81142857,12.9886111 1.80123016,12.6724206 1.80123016,10.0031746 C1.80123016,7.33388889 1.81142857,7.01769841 1.85952381,5.96357143 C1.90396825,4.98888889 2.0668254,4.45956349 2.20373016,4.10730159 C2.38507937,3.6406746 2.60170635,3.30765873 2.95154762,2.95785714 C3.30134921,2.60801587 3.63436508,2.39138889 4.10099206,2.21003968 C4.45325397,2.07313492 4.98257937,1.91027778 5.9572619,1.86583333 C7.01138889,1.8177381 7.32757937,1.80753968 9.99686508,1.80753968 L9.99686508,1.80753968 Z" mask="url(#b)"/>
    </g>
    <path fill="#0A0B09" d="M11.9968651 15.3354365C10.1564683 15.3354365 8.66456349 13.8435317 8.66456349 12.0031746 8.66456349 10.1627778 10.1564683 8.67087302 11.9968651 8.67087302 13.8372222 8.67087302 15.329127 10.1627778 15.329127 12.0031746 15.329127 13.8435317 13.8372222 15.3354365 11.9968651 15.3354365zM11.9968651 6.86964286C9.16166667 6.86964286 6.86333333 9.16797619 6.86333333 12.0031746 6.86333333 14.8383333 9.16166667 17.1366667 11.9968651 17.1366667 14.8320238 17.1366667 17.1303571 14.8383333 17.1303571 12.0031746 17.1303571 9.16797619 14.8320238 6.86964286 11.9968651 6.86964286L11.9968651 6.86964286zM18.5328175 6.6668254C18.5328175 7.32936508 17.9957143 7.86642857 17.3331746 7.86642857 16.6706746 7.86642857 16.1335714 7.32936508 16.1335714 6.6668254 16.1335714 6.00428571 16.6706746 5.46718254 17.3331746 5.46718254 17.9957143 5.46718254 18.5328175 6.00428571 18.5328175 6.6668254"/>
  </g>
</svg>
</i>
            </a>
        </li>
			<li class="footer-social-links-item footer-social-link-pinterest">
            <a class="footer-link" href="https://www.pinterest.com/tvguide/" target="_blank">
                <i class="footer-social-links-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <circle cx="11.959" cy="11.959" r="9.959" fill="#FFFFFF" fill-rule="nonzero"/>
    <path fill="#000000" fill-rule="nonzero" d="M11.9590164,2 C6.45901639,2 2,6.45901639 2,11.9590164 C2,16.1803279 4.62295082,19.7868852 8.32786885,21.2377049 C8.23770492,20.4508197 8.16393443,19.2377049 8.36065574,18.3770492 C8.54098361,17.5983607 9.52459016,13.4262295 9.52459016,13.4262295 C9.52459016,13.4262295 9.2295082,12.8278689 9.2295082,11.9508197 C9.2295082,10.5655738 10.0327869,9.53278689 11.0327869,9.53278689 C11.8852459,9.53278689 12.295082,10.1721311 12.295082,10.9344262 C12.295082,11.7868852 11.7540984,13.0655738 11.4672131,14.2540984 C11.2295082,15.2459016 11.9672131,16.057377 12.942623,16.057377 C14.7131148,16.057377 16.0737705,14.1885246 16.0737705,11.5 C16.0737705,9.1147541 14.3606557,7.45081967 11.9098361,7.45081967 C9.07377049,7.45081967 7.40983607,9.57377049 7.40983607,11.7704918 C7.40983607,12.6229508 7.73770492,13.5409836 8.14754098,14.0409836 C8.2295082,14.1393443 8.23770492,14.2295082 8.21311475,14.3278689 C8.13934426,14.6393443 7.96721311,15.3196721 7.93442623,15.4590164 C7.89344262,15.6393443 7.78688525,15.6803279 7.59836066,15.5901639 C6.35245902,15.0081967 5.57377049,13.1967213 5.57377049,11.7295082 C5.57377049,8.59016393 7.85245902,5.70491803 12.1557377,5.70491803 C15.6065574,5.70491803 18.295082,8.16393443 18.295082,11.4590164 C18.295082,14.8934426 16.1311475,17.6557377 13.1311475,17.6557377 C12.1229508,17.6557377 11.1721311,17.1311475 10.852459,16.5081967 C10.852459,16.5081967 10.352459,18.4098361 10.2295082,18.8770492 C10.0081967,19.7459016 9.40163934,20.8278689 8.99180328,21.4918033 C9.92622951,21.7786885 10.9098361,21.9344262 11.942623,21.9344262 C17.442623,21.9344262 21.9016844,17.4754098 21.9016844,11.9754098 C21.9180328,6.45901639 17.4590164,2 11.9590164,2 Z"/>
  </g>
</svg>
</i>
            </a>
        </li>
			<li class="footer-social-links-item footer-social-link-tumblr">
            <a class="footer-link" href="https://tvguide.tumblr.com" target="_blank">
                <i class="footer-social-links-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <path fill="#000000" d="M12.9416561,14.678828 C12.9416561,15.7595924 13.4873885,16.1331975 14.3556688,16.1331975 L15.5877707,16.1331975 L15.5877707,18.8805096 L13.2550318,18.8805096 C11.1546497,18.8805096 9.58929936,17.7995924 9.58929936,15.2140127 L9.58929936,11.0733248 L7.68,11.0733248 L7.68,8.83138854 C9.78038217,8.28580892 10.6593631,6.47801274 10.7602548,4.91250955 L12.9416561,4.91250955 L12.9416561,8.46771975 L15.486879,8.46771975 L15.486879,11.0733248 L12.9416561,11.0733248 L12.9416561,14.678828"/>
  </g>
</svg>
</i>
            </a>
        </li>
	</ul>

				<ul class="footer-links">
					<li class="footer-links-item footer-links-item-even"><a href="https://cbsi.secure.force.com/CBSi/knowledgehome?referer=tvguide.com" class="footer-link" target="_blank">Help</a></li>
					<li class="footer-links-item"><a href="https://www.cbsinteractive.com/advertise/" class="footer-link" target="_blank" rel="nofollow">Media Kit</a></li>
					<li class="footer-links-item"><a href="https://cbsi.secure.force.com/CBSi/articles/FAQ/CBS-Interactive-Copyright-Complaints?retURL=%2FCBSi%2Fapex%2Fknowledgehome%3Freferer%3Dmobiletou.com%26data%3D&popup=false&categories=CBS_Interactive%3AmTOU&template=template_mobiletou&referer=mobiletou.com&data=&cfs=SFS_TOU_PP" class="footer-link" target="_blank" rel="nofollow">Copyright Policy</a></li>
					<li class="footer-links-item"><a href="https://www.tvguide.com/pages/staff/" class="footer-link">About Us</a></li>
					<li class="footer-links-item"><a href="https://www.tvguide.com/sitemap/" class="footer-link">Sitemap</a></li>
					<li class="footer-links-item"><a href="https://www.tvguide.com/rss/" class="footer-link">RSS</a></li>
					<li class="footer-links-item footer-links-item-even footer-links-item-mobile"><a href="https://www.tvguide.com/mobile/" class="footer-link">Mobile</a></li>
					<li class="footer-copyright-item footer-links-item footer-copyright footer-copyright-large hidden-xs hidden-sm">
						<span class="footer-copyright-text">
							&copy; 2020 CBS Interactive Inc. All rights reserved.
						</span>
					</li>
					<li class="footer-links-item"><a href="https://legalterms.cbsinteractive.com/privacy" class="footer-link" target="_blank" rel="nofollow">Privacy Policy</a></li>
					<li class="footer-links-item footer-links-item-even"><a href="https://legalterms.cbsinteractive.com/adchoice" class="footer-link" target="_blank" rel="nofollow">Ad Choice</a></li>
					<li class="footer-links-item"><a href="https://legalterms.cbsinteractive.com/terms-of-use" class="footer-link" target="_blank" rel="nofollow">Terms of Use</a></li>
					<li class="footer-links-item footer-links-item-even"><a href="https://legalterms.cbsinteractive.com/eula" class="footer-link" target="_blank" rel="nofollow">Mobile User Agreement</a></li>
					<li class="footer-links-item footer-links-item-even"><a href="https://www.cbsinteractive.com/careers" class="footer-link" target="_blank" rel="nofollow">Careers</a></li>
				</ul>

                <ul class="footer-links wide-on-mobile">
                    <li class="footer-links-item"><a href="https://ca.privacy.cbs" class="footer-link" target="_blank" rel="nofollow">California Privacy/Info We Collect</a></li>
                    <li class="footer-links-item"><a href="https://ca.privacy.cbs/donotsell" class="footer-link" target="_blank" rel="nofollow">California Do Not Sell My Info</a></li>
                </ul>

												<span class="footer-credits">
					Photo Credits: Paul Harris, Getty Images; Diyah Pera/CW; Bettina Strauss/Netflix; Christopher Smith/Netflix; Maarten de Boer, ABC; Robert Rodriguez / TV Guide
				</span>
							</div>

											<div class="footer-mobile col-md-4">
					<a href="https://www.tvguide.com/mobile/"><h5 class="footer-mobile-header">Never Miss Your Show</h5></a>
					<p id="footer-tma-status" class="footer-mobile-copy">Download the TV Guide app for iPhone, iPad and Android!</p>
					<a class="footer-mobile-app-store" target="_blank" href="https://itunes.apple.com/us/app/id333647776?mt=8&at=11l9QE"></a>
					<a class="footer-mobile-google-play" target="_blank" href="https://play.google.com/store/apps/details?id=com.tvguidemobile&PAffiliateID=1101lS7t"></a>
				</div>
					</div>
	</div>
</div>
<div id="footer-overscroll"></div>

												<script type="text/javascript">
				window.$tvg.guid = '04145a80-0352-466d-9dc7-3c081d5b7291';
				window.$tvg.adConfig = {"dfp":{"base":{"desktop":"\/8264\/aw-tvguide\/news\/article","mobile":"\/8264\/maw-tvguide\/news\/article"},"units":{"native_top":{"desktop":{"sizes":[[11,11],"fluid"],"position":"top","slot":"strnative","constrainedSize":false,"weight":350,"targeting":{"strnativekey":"5b5244b7"}},"mobile":{"sizes":[[11,11],"fluid",[320,50],[300,250]],"position":"middle1","slot":"strnative","constrainedSize":false,"weight":350,"targeting":{"strnativekey":"0f81f46c"}}},"mpu_top":{"desktop":{"sizes":[[300,250]],"position":"top","slot":"MPU","weight":800},"mobile":{"sizes":[[320,50],[300,250]],"position":"middle","slot":"MPU","weight":800}},"mpu_bottom":{"desktop":{"sizes":[[300,250]],"position":"bottom","slot":"MPU","weight":300},"mobile":{"sizes":[[320,50],[300,250]],"position":"middle2","slot":"MPU","weight":300}},"nav_ad_skybox_omni":{"desktop":{"sizes":[[5,5],[6,6],[7,7]],"position":"nav","slot":"nav_ad","weight":801},"mobile":{"sizes":[[5,5],[6,6],[7,7],[320,250]],"position":"nav","slot":"nav_ad","weight":801}},"leader_plus_top_desktop_article":{"desktop":{"sizes":[[728,90],[728,91],[970,66],[970,250]],"position":"top","slot":"Banner","weight":1000}},"leader_bottom_variant_3":{"desktop":{"sizes":[[728,90],[728,92],[970,66],[970,250]],"position":"bottom","slot":"Banner","weight":100},"mobile":{"sizes":[[320,50],[300,250]],"position":"bottom","slot":"Banner","weight":100}}},"targeting":{"ptype":"article","cid":"hollywood-legend-kirk-douglas-dead-at-103","feat":"breaking-news,obits","show":"160800,Kirk,Legend","movie":"Spartacus,Paths Of Glory,The Strange Love Of Martha Ivers,Lonely Are The Brave","celebrity":"Kirk Douglas,Dalton Trumbo,Stanley Kubrick","network":"","env":"production","pname":"news\/article","vguid":"04145a80-0352-466d-9dc7-3c081d5b7291","session":"d","subses":1,"user":"anon"},"lazyLoadedUnits":null,"highFrequencyAdRequests":false},"adsense":{"units":[],"term":null},"taboola":{"type":"article","units":{"articles.show":{"target_type":"mix","desktop":{"mode":"alternating-thumbnails-b","placement":"Desktop Article Bottom Article Thumbnails"},"mobile":{"mode":"alternating-thumbnails-a","placement":"Mobile Article Below Content Thumbnails"},"container":"taboola-articles-show"}}},"netseer":[],"native":null,"bidBarrel":true};

									//Chartbeat code implementation
					var _sf_async_config = _sf_async_config || {},
							siteSection,
							author;

					siteSection = window.utag_data['siteSection'] ? window.utag_data['siteSection'] : '';
					author = (window.utag_data['pageType'] == 'article' || window.utag_data['pageType'] == 'feature_article') ? window.utag_data['articleAuthorName'] : '';

					/** CONFIGURATION START **/
					window.$tvg = window.$tvg || { };
					_sf_async_config.sections = siteSection,
					_sf_async_config.authors = author;

					/** CONFIGURATION END **/

					// chartbeat config
					var n = document.getElementsByTagName('script')[0];

					function loadChartbeatVideo() {
						// load chartbeat video
						if(window.utag_data.pageType !== 'listings') {
							window._sf_endpt = (new Date()).getTime();
							var e = document.createElement('script');
							e.setAttribute('language', 'javascript');
							e.setAttribute('type', 'text/javascript');
							e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
							n.parentNode.insertBefore(e, n);
						}
					}
					document.addEventListener('DOMContentLoaded', function(event) {
						gdprConsentCallback('chartbeat', loadChartbeatVideo, {}, $tvg.oneTrustConfig.chartbeat.category);
					});
							</script>

						<script>
				var autoplayingVideo = document.getElementById('videoplayer');
				var skyboxad = document.getElementsByClassName('nav_ad');
				if( (autoplayingVideo != null && autoplayingVideo.getAttribute('data-autoplay') == "1") && (!navigator.userAgent.match(/Android|webOS|iPhone|BlackBerry|Windows Phone|Opera Mini|IEMobile|Mobile/i))){
					this.skyboxad.item(0).classList.add('skybox-videoStop')
				}
			</script>

						<script type="text/javascript">
				window.addEventListener(window.GDPR_CONSENT_EVENT, function (e) {
					if(e.detail === true) {
						protocol = ('https:' == document.location.protocol)?'https:':'http:';
													window.$tvg.addScript(protocol + '//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=23cf2fa7-c9fd-4908-97de-fbc48a779984');
											}
				});
			</script>

			<script src="//tvguide1.cbsistatic.com/www/js/jquery-1.10.2-fbbc166e1c726eb2b3c0eff333bb19e4.js"></script>

							<script src="//tvguide1.cbsistatic.com/www/js/blazy-5e62bf9287d7f0ff45fadbbd4789bcbf.js"></script>

						<script src="//tvguide1.cbsistatic.com/www/js/jquery-accessibleMegaMenu-e3dcff820d87e74fb44161b3ab2ff874.js"></script>

							<script type="text/plain" class="optanon-category-4" src="//tvguide1.cbsistatic.com/www/js/urban-airship-c26fcbc9394e68374e1981f38d4e4e75.js"></script>

			
			
							<script src="//tvguide1.cbsistatic.com/www/js/srcset-cfa36228dba75b67e114cd54372ebe35.js" async></script>

						<script src="//tvguide1.cbsistatic.com/www/js/logger-c4bc2f09a02dc43156bbca2627126d86.js"></script>

			<script src="//tvguide1.cbsistatic.com/www/js/tvguid-912fa0f917d1c9477c2bdd2c9f0e4230.js"></script>

			<script src="//tvguide1.cbsistatic.com/www/js/tracking/mpuls-52753cc62df9e46617dd13704a1105fc.js" async></script>


			
			<script src="//tvguide1.cbsistatic.com/www/js/articl-fd027de9def2a9286efe0e1c8ff46f15.js"></script>

		
	<script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "headline": "Hollywood Legend Kirk Douglas Dead at 103",
            "url": "https://www.tvguide.com/news/hollywood-legend-kirk-douglas-dead-at-103/",
            "thumbnailUrl": "https://tvguide1.cbsistatic.com/i/r/2019/11/26/f4fe1b8d-b867-4809-8eb0-f7756265a410/thumbnail/1300x867/9bfb72db7aa954812fdeb166c1b12975/kirk-douglas-obit.jpg",
            "dateCreated": "2020-02-05T18:35:00-05:00",
            "articleSection": "show",
            "creator": ["Liam Mathews"],
            "keywords": ["kirk douglas","kirk douglas dead","michael douglas","Obits"],
            "author": ["Liam Mathews"],
            "datePublished": "2020-02-05T18:35:00-05:00",
            "dateModified": "2020-02-05T18:43:38-05:00",
            "image": "https://tvguide1.cbsistatic.com/i/r/2019/11/26/f4fe1b8d-b867-4809-8eb0-f7756265a410/thumbnail/1300x867/9bfb72db7aa954812fdeb166c1b12975/kirk-douglas-obit.jpg",
            "publisher": {
                "@type": "Organization",
                "name": "TV Guide",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://tvguide1.cbsistatic.com/www/img/amp-logo.png"
                }
            },
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.tvguide.com/news/hollywood-legend-kirk-douglas-dead-at-103/"
            }
        }
    </script>

	
		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3f9fb3df7c","applicationID":"4525918","transactionName":"ZVdSMkFQCkUCVEwLDVwdcQVHWAtYTEJWCQxdRV4=","queueTime":0,"applicationTime":312,"atts":"SRBRRAlKGUs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
		<script type="application/ld+json">
	{
	    "@context" : "https://schema.org",
	    "@type" : "Organization",
	    "name" : "TVGuide.com",
	    "url" : "https://www.tvguide.com",
	    "sameAs" : [ ["https:\/\/www.facebook.com\/TVGuide","https:\/\/www.twitter.com\/TVGuide","https:\/\/instagram.com\/tvguide","https:\/\/www.pinterest.com\/tvguide\/","https:\/\/tvguide.tumblr.com"] ]
	}
	</script>	</body>
</html>
