<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="utf-8" />

		<script type="text/javascript">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</script>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
		<meta content="//tvguide1.cbsistatic.com/www/img/favicon_128.png" itemprop="image" />
		<meta name="apple-itunes-app" content="app-id=333647776, affiliate-data=at=11l9QE, app-argument=https://www.tvguide.com/news/911-finale-preview-athena/">
		<meta property="fb:app_id" content="63084645929"/>
		<meta name="google-site-verification" content="Od29UEFliEmsUY2XH0kfXxkTNucL0cv_rc0J_RPWXU4" />

		<title>This 9-1-1 Finale Preview Shows Athena Struggling in Her Search for the Serial Rapist | TV Guide</title> 
		<link rel="icon" type="image/svg+xml" href="//tvguide1.cbsistatic.com/www/img/favicon.svg" />
		<link rel="alternate icon" type="image/png" href="//tvguide1.cbsistatic.com/www/img/favicon_32.png" />
		<link rel="apple-touch-icon" href="//tvguide1.cbsistatic.com/www/img/apple-touch-icon-precomposed.png" />
		<link rel="canonical" href="https://www.tvguide.com/news/911-finale-preview-athena/" />

					<link media="all" type="text/css" rel="stylesheet" href="//tvguide1.cbsistatic.com/www/css/bs3grid/bs3grid-c2c1f516f66a1ef7c42b5af7dcbdc53a.css">

			<link media="all" type="text/css" rel="stylesheet" href="//tvguide1.cbsistatic.com/www/css/2019/site-2b0b4c8d667c9da3500538d63b8abc6a.css">

			<link media="all" type="text/css" rel="stylesheet" href="//tvguide1.cbsistatic.com/www/css/2019/article-c08e3b394f84dbbcab03ec08ad326802.css">

		
		<script type="text/javascript">
			window.$tvg = window.$tvg || { };
			window.$tvg.featureFlaggingConfig = {"admiral":{"enabled":true},"adsense":{"enabled":true},"amazon_onelink":{"enabled":false},"amazon_native":{"enabled":true},"bidbarrel":{"enabled":true},"blazy":{"enabled":true},"chartbeat":{"enabled":true},"comscore":{"enabled":true},"dfp":{"enabled":true},"digioh":{"enabled":true},"dw":{"enabled":true},"facebook_pixel":{"enabled":true},"facebook_marketing":{"enabled":true},"flipboard":{"enabled":true},"google_analytics":{"enabled":true},"googleima":{"enabled":true},"heartbeat":{"enabled":true},"mpulse":{"enabled":true},"newrelic":{"enabled":true},"nielsen":{"enabled":true},"onetrust":{"enabled":true},"optimizely":{"enabled":true},"parsely":{"enabled":true},"qualtrics":{"enabled":true},"quora_pixel":{"enabled":true},"site_catalyst":{"enabled":true},"sharethrough":{"enabled":true},"skyboxPausesUVP":{"enabled":false},"sonobi":{"enabled":true},"srcset":{"enabled":true},"taboola":{"enabled":true},"tealium":{"enabled":true},"trackonomics":{"enabled":true},"true_anthem":{"enabled":true},"urban-airship":{"enabled":true},"uvpjs":{"enabled":true},"viglink":{"enabled":true},"vupulse":{"enabled":true}};
		</script>

				<script
        src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
        type="text/javascript"
        charset="UTF-8"
        data-domain-script="54903452-0ccb-48a9-8369-0b4a7e39fb35"
        async>
    </script>

        <script type="application/javascript">
        (function(a){
            var w=window,b='cbsoptanon',q='cmd',r='config';
            w[b] = w[b] ? w[b] : {};
            w[b][q] = w[b][q] ? w[b][q] : [];
            w[b][r] = w[b][r] ? w[b][r] : [];

            a.forEach(function(z){
                w[b][z] = w[b][z] || function(){
                    var c=arguments;
                    w[b][q].push(function(){
                        w[b][z].apply(w[b],c);
                    })
                }
            });
        })(["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"]);

        //Add configs
        window.cbsoptanon.config.push({
            enableServices: false,
            setNpaOnConsentChange: true,
            euMaxAttempts: 25,
            countryCodeMaxAttempts: 25,
            oneTrustTimeout: 700,
            setNpaOnConsentChange: true // ensures BB knows it can perform header bidding again.
        });

        //Load iframes as soon as ready
        window.cbsoptanon.onIframesReady(function(_cbsoptanon) {
            _cbsoptanon.tags.load("IFRAME");
        });

        // OneTrust config object
        window.$tvg = window.$tvg || { };
        window.$tvg.scriptExecuted = { };
        window.$tvg.oneTrustConfig = {"adobe_analytics":{"category":"targeting","class":"optanon-category-4"},"admiral":{"category":"targeting","class":"optanon-category-4"},"adsense":{"category":"targeting","class":"optanon-category-4"},"amazon_onelink":{"category":"targeting","class":"optanon-category-4"},"amazon_native":{"category":"targeting","class":"optanon-category-4"},"amazon_adsystem":{"category":"targeting","class":"optanon-category-4"},"chartbeat":{"category":"performance","class":"optanon-category-2"},"comscore":{"category":"targeting","class":"optanon-category-4"},"ComScore_ss":{"category":"targeting","class":"optanon-category-4"},"facebook":{"category":"social","class":"optanon-category-5"},"flipboard":{"category":"social","class":"optanon-category-5"},"gpt":{"category":"targeting","class":"optanon-category-4"},"giphy":{"category":"functional","class":"optanon-category-3"},"indexww":{"category":"targeting","class":"optanon-category-4"},"instagram":{"category":"social","class":"optanon-category-5"},"megaphone":{"category":"functional","class":"optanon-category-3"},"moat_intelligence":{"category":"performance","class":"optanon-category-2"},"NielsenTracking_SDK":{"category":"performance","class":"optanon-category-2"},"playbuzz":{"category":"targeting","class":"optanon-category-4"},"sharethrough":{"category":"targeting","class":"optanon-category-4"},"sideqik":{"category":"targeting","class":"optanon-category-4"},"SiteCatalyst":{"category":"performance","class":"optanon-category-2"},"taboola":{"category":"targeting","class":"optanon-category-4"},"twitter":{"category":"social","class":"optanon-category-5"},"urban_airship":{"category":"targeting","class":"optanon-category-4"},"viglink":{"category":"performance","class":"optanon-category-2"},"youtube":{"category":"functional","class":"optanon-category-3"}};

        function gdprConsentCallback(id, callback, callbackArgs, category, onReady) {
            if (!$tvg.featureFlaggingConfig.onetrust.enabled) {
                document.addEventListener("DOMContentLoaded", function() {callback.apply(this, callbackArgs)});
                return;
            }
            onReady = onReady || 'Scripts';
            var opt = window.cbsoptanon['on'+onReady+'Ready'];
            $tvg.scriptExecuted[id] = false;

            opt(function(_cbsoptanon, options) {
                //If we have categories we need to check if they are allowed
                if (category != null) {
                    //Gets the current state of all categories
                    var checkState = function () {
                        _cbsoptanon.ot.getState(function (targeting, performance, functional, social) {
                            var obj = {
                                targeting: targeting,
                                performance: performance,
                                functional: functional,
                                social: social
                            };

                            if (obj[category.toLowerCase()]) {
                                window.$tvg.scriptExecuted[id] = true;
                                callback.apply(this, [callbackArgs, _cbsoptanon, options]);
                            }
                        });
                    };

                    checkState();

                    _cbsoptanon.ot.addOnConsentChangedHandler(function() {
                        if (window.$tvg.scriptExecuted[id] !== true) {
                            checkState();
                        }
                    });
                } else {
                    //Just waiting for on ready fire callback
                    callback.apply(this, [callbackArgs, _cbsoptanon, options]);
                }
            });
        }
    </script>

        <script src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js" type="application/javascript" async></script>

					

			<link rel="amphtml" href="https://www.tvguide.com/amp/news/911-finale-preview-athena/">
	
	
<meta name="description" content="This exclusive sneak peek at Monday&#039;s new episode of 9-1-1, the first of a two-part Season 3 finale, shows Athena struggling to find the serial rapist that got away" /><meta property="og:title" content="This 9-1-1 Finale Preview Shows Athena Struggling in Her Search for the Serial Rapist | TV Guide" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.tvguide.com/news/911-finale-preview-athena/" /><meta property="og:image" content="https://tvguide1.cbsistatic.com/i/r/2020/04/26/715bf82d-0a88-4104-bf0a-4e53d012ddb2/thumbnail/1300x867/bc986bba5e51917bcdf771af01796042/911-reg.jpg" /><meta property="og:description" content="We&#039;re pretty worried about her right now" /><meta property="article:published_time" content="2020-05-04T14:37:00-04:00"/><meta property="article:tag" content="Fox" /><meta property="article:tag" content="Highlight Reel" /><meta property="article:tag" content="Spring TV" /><meta property="article:tag" content="Exclusive" /><meta property="og:site_name" content="TVGuide.com" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@TVGuide" /><meta name="twitter:title" content="This 9-1-1 Finale Preview Shows Athena Struggling in Her Search for the Serial Rapist | TV Guide" /><meta name="twitter:description" content="We&#039;re pretty worried about her right now" /><meta name="twitter:creator" content="@amandajunebell" /><meta name="twitter:image:src" content="https://tvguide1.cbsistatic.com/i/r/2020/04/26/715bf82d-0a88-4104-bf0a-4e53d012ddb2/thumbnail/1300x867/bc986bba5e51917bcdf771af01796042/911-reg.jpg" /><meta name="news_keywords" content="9-1-1,9-1-1 powerless,9-1-1 athena grant,angela bassett,athena angela bassett,9-1-1 finale,9-1-1 Season 3 finale"/><meta itemprop="name" content="This 9-1-1 Finale Preview Shows Athena Struggling in Her Search for the Serial Rapist" /><meta itemprop="description" content="This exclusive sneak peek at Monday&#039;s new episode of 9-1-1, the first of a two-part Season 3 finale, shows Athena struggling to find the serial rapist that got away" /><meta itemprop="image" content="https://tvguide1.cbsistatic.com/i/r/2020/04/26/715bf82d-0a88-4104-bf0a-4e53d012ddb2/thumbnail/1300x867/bc986bba5e51917bcdf771af01796042/911-reg.jpg" />
        		<script type="text/javascript">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</script>

								<style>
			html { display:none; }
		</style>
		<script>
			if (self == top) {
				document.documentElement.style.display = 'block';
			} else {
				top.location = self.location;
			}
		</script>
	</head>

				<body class="skybox-auto-collapse no-skin-takeover no-skin-takeover-narrow news-article articles.show">
			<noscript>
			<style>
				html { display:block; }
			</style>
		</noscript>
		<div id="wrap">
			<div  class="nav_ad skybox-collapseBtn skybox-closeBtn ad-dfp" data-placement="layout.nav_ad" data-config-id="nav_ad_skybox_omni" data-ad-type="dfp"></div>										<div id="header"  class="menu-bar-container menu-bar-container-light" data-section-id="header">
    <div class="menu-bar">
                <div class="menu-region brand" data-section-id="logo">
            <a href="https://www.tvguide.com/" class="brand-logo"><svg xmlns="http://www.w3.org/2000/svg" width="60" height="60" viewBox="0 0 60 60" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs>
      <polygon id="a" points="0 0 60 0 60 60 0 60"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
      <rect width="55" height="50" x="2" y="4" fill="#FFFFFF"/>
      <mask id="b" fill="white">
        <use xlink:href="#a"/>
      </mask>
      <path fill="#EC1C24" d="M44.1642083,33.5814583 L35.1162917,33.5814583 L26.9854583,11.478125 L26.9854583,16.0464583 L20.644625,16.0464583 L20.644625,33.5814583 L13.4492083,33.5814583 L13.4492083,16.0464583 L7.07295833,16.0464583 L7.07295833,9.760625 L34.510875,9.760625 L39.6404583,25.795625 L44.7700417,9.760625 L52.927125,9.760625 L44.1642083,33.5814583 Z M52.927125,41.4972917 L47.7287917,41.4972917 L47.7287917,43.7185417 L52.8167083,43.7185417 L52.8167083,45.6872917 L47.7287917,45.6872917 L47.7287917,48.0660417 L52.927125,48.0660417 L52.927125,50.0347917 L45.492125,50.0347917 L45.492125,39.528125 L52.927125,39.528125 L52.927125,41.4972917 Z M38.5017083,50.0347917 L34.3592083,50.0347917 L34.3592083,39.528125 L38.5017083,39.528125 C41.7942083,39.528125 44.0779583,41.623125 44.0779583,44.789375 C44.0779583,47.955625 41.7942083,50.0347917 38.5017083,50.0347917 Z M30.1687917,50.0347917 L32.405875,50.0347917 L32.405875,39.528125 L30.1687917,39.528125 L30.1687917,50.0347917 Z M28.2179583,45.829375 C28.2179583,48.4439583 26.6742083,50.2239583 23.4767083,50.2239583 C20.2787917,50.2239583 18.7354583,48.428125 18.7354583,45.8447917 L18.7354583,39.528125 L21.0037917,39.528125 L21.0037917,45.7660417 C21.0037917,47.2310417 21.8542083,48.239375 23.4767083,48.239375 C25.0992083,48.239375 25.9337917,47.2310417 25.9337917,45.7660417 L25.9337917,39.528125 L28.2179583,39.528125 L28.2179583,45.829375 Z M17.138375,48.2547917 C16.0675417,49.4522917 14.570875,50.2397917 12.6650417,50.2397917 C9.593375,50.2397917 7.07295833,48.0972917 7.07295833,44.789375 C7.07295833,41.4660417 9.593375,39.3552083 12.6650417,39.3552083 C14.854625,39.3552083 16.224625,40.4577083 17.0125417,41.701875 L15.1537917,42.7102083 C14.6812917,41.9697917 13.783375,41.3397917 12.6650417,41.3397917 C10.7592083,41.3397917 9.37254167,42.8047917 9.37254167,44.789375 C9.37254167,46.774375 10.7592083,48.239375 12.6650417,48.239375 C13.5942083,48.239375 14.4762917,47.829375 14.9017083,47.4360417 L14.9017083,46.175625 L12.1292083,46.175625 L12.1292083,44.2227083 L17.138375,44.2227083 L17.138375,48.2547917 Z M54.0000417,-0.000208333333 L6.00004167,-0.000208333333 C2.69170833,-0.000208333333 4.16666667e-05,2.69145833 4.16666667e-05,5.99979167 L4.16666667e-05,53.9997917 C4.16666667e-05,57.3085417 2.69170833,59.9997917 6.00004167,59.9997917 L54.0000417,59.9997917 C57.308375,59.9997917 60.0000417,57.3085417 60.0000417,53.9997917 L60.0000417,5.99979167 C60.0000417,2.69145833 57.308375,-0.000208333333 54.0000417,-0.000208333333 Z" mask="url(#b)"/>
      <path fill="#EC1C24" d="M38.5017917,41.4972917 L36.5959583,41.4972917 L36.5959583,48.0660417 L38.5017917,48.0660417 C40.5809583,48.0660417 41.793875,46.569375 41.793875,44.789375 C41.793875,42.930625 40.660125,41.4972917 38.5017917,41.4972917"/>
    </g>
  </svg></a>
        </div>

                            <div class="menu-region search" data-section-id="search">
                <svg class="svg-icon svg-icon-back" width="17px" height="16px" viewBox="0 0 17 16" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Page-1" stroke="none" stroke-width="1" fill="auto" fill-rule="evenodd">
        <g id="Icons-/-24px-/-ArrowBack-/-Dark" transform="translate(-4.000000, -4.000000)" fill="auto">
            <path d="M19.75,11.25 C20.1642136,11.25 20.5,11.5857864 20.5,12 C20.5,12.4142136 20.1642136,12.75 19.75,12.75 L5.75,12.75 C5.33578644,12.75 5,12.4142136 5,12 C5,11.5857864 5.33578644,11.25 5.75,11.25 L19.75,11.25 Z M5.81066017,12 L12.2803301,18.4696699 C12.5732233,18.7625631 12.5732233,19.2374369 12.2803301,19.5303301 C11.9874369,19.8232233 11.5125631,19.8232233 11.2196699,19.5303301 L4.21966991,12.5303301 C3.9267767,12.2374369 3.9267767,11.7625631 4.21966991,11.4696699 L11.2196699,4.46966991 C11.5125631,4.1767767 11.9874369,4.1767767 12.2803301,4.46966991 C12.5732233,4.76256313 12.5732233,5.23743687 12.2803301,5.53033009 L5.81066017,12 Z" id="Combined-Shape"></path>
        </g>
    </g>
</svg>                <form action="https://www.tvguide.com/search/" method="GET" target="_blank" class="header-search-form-tab hidden">
                    <input type="submit" value="submit">
                </form>
                <form class="search-form" action="https://www.tvguide.com/search/">
                                        <input class="search-input text" placeholder="Search" autocomplete="off" name="keyword" type="text" value="">
                    <button type="submit" class="search-icon button" aria-label="Search TVGuide"><svg class="svg-icon svg-icon-search" width="18px" height="18px" viewBox="0 0 18 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs></defs>
    <g id="DT" stroke="none" stroke-width="1" fill="auto" fill-rule="evenodd">
        <g id="DT.Listings.970x66" transform="translate(-25.000000, -234.000000)" fill="auto">
            <path d="M42.9999992,251.289473 C43.0002767,251.092937 42.9292241,250.9232 42.7868413,250.780262 L38.8197362,246.813157 C39.6436568,245.85444 40.1844463,244.772861 40.4421046,243.568421 L40.4421046,243.556579 C40.567526,242.999876 40.6306839,242.419613 40.6315782,241.815789 C40.631825,239.653464 39.8660355,237.806096 38.3342099,236.273684 C36.8179579,234.758018 34.9784843,234.000123 32.8157891,234 C30.6536182,234.000401 28.8062498,234.758296 27.2736841,236.273684 C25.7582956,237.80625 25.0004009,239.653618 25,241.815789 C25.0001234,243.978484 25.7580181,245.817958 27.2736841,247.33421 C28.8060956,248.866036 30.653464,249.631825 32.8157891,249.631578 C34.7366464,249.632041 36.4024358,249.028093 37.8131573,247.819736 L41.7802624,251.786841 C41.9232003,251.929224 42.0929371,252.000277 42.2894729,251.999999 C42.4859778,252.000277 42.6517673,251.929224 42.7868413,251.786841 C42.9292241,251.651767 43.0002767,251.485978 42.9999992,251.289473 L42.9999992,251.289473 Z M37.327631,237.280263 C38.5826166,238.534663 39.2102481,240.046505 39.2105257,241.815789 C39.21142,242.317228 39.1601042,242.798807 39.0565783,243.260526 C38.8019114,244.418308 38.229543,245.436729 37.3394731,246.315789 L37.3157889,246.339473 C36.0784123,247.586317 34.5784124,248.210001 32.8157891,248.210526 C31.0465047,248.210248 29.5346626,247.582617 28.280263,246.327631 C27.040666,245.08862 26.4209292,243.584673 26.4210526,241.815789 C26.4206517,240.046381 27.0403885,238.534539 28.280263,237.280263 C29.5345393,236.040388 31.0463813,235.420652 32.8157891,235.421053 C34.5846727,235.420929 36.08862,236.040666 37.327631,237.280263 L37.327631,237.280263 Z" id="Shape"></path>
        </g>
    </g>
</svg>
</button>
                </form>
                <div class="header-autocomplete" id="header-autocomplete"></div>
            </div>
        
                
                <nav class="secondary">
        <ul class="menu-region menu-items secondary" data-section-id="my watchlist">
            <li class="menu-item menu-item-link menu-item-btn" data-menu-item="user" tabindex="0">
                                <span class="link">
                    <span class="user-svg-icon svg-icon">
                        <svg class="outlined" width="14px" height="18px" viewBox="0 0 14 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Page-1" stroke="none" stroke-width="1" fill="auto" fill-rule="evenodd">
        <g id="Icons-/-24px-/-Login-/-Light" transform="translate(-3.000000, -1.000000)" fill="auto">
            <path d="M12.7083333,5.83333333 C12.7083333,4.33812747 11.4955371,3.125 10.0005164,3.125 C8.5045927,3.125 7.29166667,4.33799768 7.29166667,5.83333333 C7.29166667,7.32866899 8.5045927,8.54166667 10.0005164,8.54166667 C11.4955371,8.54166667 12.7083333,7.3285392 12.7083333,5.83333333 Z M13.9583333,5.83333333 C13.9583333,8.01881873 12.1859695,9.79166667 10.0005164,9.79166667 C7.81422024,9.79166667 6.04166667,8.0190084 6.04166667,5.83333333 C6.04166667,3.64765827 7.81422024,1.875 10.0005164,1.875 C12.1859695,1.875 13.9583333,3.64784793 13.9583333,5.83333333 Z M16.4583333,17.5 C16.4583333,17.845178 16.1785113,18.125 15.8333333,18.125 C15.4881554,18.125 15.2083333,17.845178 15.2083333,17.5 C15.2083333,14.6235169 12.8764831,12.2916667 10,12.2916667 C7.12351693,12.2916667 4.79166667,14.6235169 4.79166667,17.5 C4.79166667,17.845178 4.51184464,18.125 4.16666667,18.125 C3.8214887,18.125 3.54166667,17.845178 3.54166667,17.5 C3.54166667,13.933161 6.43316099,11.0416667 10,11.0416667 C13.566839,11.0416667 16.4583333,13.933161 16.4583333,17.5 Z" id="Combined-Shape"></path>
        </g>
    </g>
</svg>                    </span>
                    Join / Sign Up
                </span>
                <div class="menu-dropdown menu-dropdown-list user-dropdown menu-mobile-dropdown">
    <span class="caret"></span>
            <p class="message">Keep track of your favorite shows and movies, across all your devices.</p>
        <a href="https://www.tvguide.com/user/register/" class="menu-button" data-section-id="signup"><span class="label">Sign up to get started</span></a>
        <ul class="link-text-list">
            <li id="header-item-signin" class="link-text-item" data-section-id="login"><a href="https://www.tvguide.com/signin/" class="link">Login</a></li>
            <li class="link-text-item" data-section-id="about"><a href="https://www.tvguide.com/watchlist/about/" class="link">About My Watchlist</a></li>
        </ul>
    </div>
            </li>
        </ul>
        </nav>
    </div>

                <div class="menu-bar-mobile">
            <ul class="menu-region menu-items menu-items-mobile"  data-section-id="navigation">
                                    <li class="menu-item menu-item-link navigation-custom" data-menu-item="navigation-custom">
                                                    <span class="link">Recommendations</span>
                                            </li>
                                    <li class="menu-item menu-item-link navigation-discover" data-menu-item="navigation-discover">
                                                    <span class="link">Discover</span>
                                            </li>
                                    <li class="menu-item menu-item-link navigation-listings" data-menu-item="navigation-listings">
                                                    <a href="https://www.tvguide.com/listings/" class="link">Listings</a>
                                            </li>
                                    <li class="menu-item menu-item-link navigation-news" data-menu-item="navigation-news">
                                                    <span class="link">News</span>
                                            </li>
                            </ul>
                                                                    <div class="menu-dropdown navigation-custom-dropdown menu-dropdown-mozilla menu-mobile-dropdown">
    <span class="caret"></span>
            <div class="right-col">
            <a class="media-item link" data-section-id="media-item-image" href="https://www.tvguide.com/news/best-new-shows-movies-on-netflix-this-week-hollywood-becoming-jerry-seinfeld/">
                                    
            
                            <div class="thumbnail-container">
                    <img src="https://tvguide1.cbsistatic.com/i/r/2020/04/29/e3f81faf-aa4b-4fc2-bbae-c2e12fda35a6/crop/2070x1147+0+0/thumbnail/240x133/0453271b4c44de29434ec9eaef7ad1ec/200429-hollywood.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/04/29/e3f81faf-aa4b-4fc2-bbae-c2e12fda35a6/crop/2070x1147+0+0/thumbnail/480x266/07f23cd9f7104ce84de3b3800a699bc6/200429-hollywood.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/04/29/e3f81faf-aa4b-4fc2-bbae-c2e12fda35a6/thumbnail/720x399/cc2aaff5e3e33836fdb23b04cb5f70a0/200429-hollywood.jpg 3x" alt="Dylan McDermott,&nbsp;&lt;em&gt;Hollywood&lt;/em&gt;" width="240" height="133" title="​Dylan McDermott, Hollywood" />
                                    </div>
                                        <h3 class="title" data-section-id="media-item-title">Best New Shows and Movies on Netflix This Week: <em>Hollywood</em>, <em>Becoming</em></h3>
                    </a>
    
            <ul class="link-text-list">
                    <li class="link-text-item" data-section-id="link-text-item-1"><a href="https://www.tvguide.com/watch-this-now/" class="link">Watch This Now! Picks</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-2"><a href="https://www.tvguide.com/newsletters/" class="link">Recommendations Newsletter</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-3"><a href="https://www.tvguide.com/news/best-new-tv-shows-2020/" class="link">Best New Shows of 2020</a></li>
            </ul>
</div>
        <ul class="left-col card-list">
                                                    <li class="card-item" data-section-id="card-item-1">
                    <a href="https://www.tvguide.com/news/hollywood-review-netflix-ryan-murphy/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/05/01/4a0a756d-9292-4785-85d6-f0d615754933/crop/1380x1380+345+0/thumbnail/70x70/58b3cbf3fbdce943a17d57589684da9a/050120-hollywood.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/05/01/4a0a756d-9292-4785-85d6-f0d615754933/crop/1380x1380+345+0/thumbnail/140x140/90856a9c3bb286510808ec332378091b/050120-hollywood.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/05/01/4a0a756d-9292-4785-85d6-f0d615754933/thumbnail/210x210/f5c468ab4cd72f0bcaf2334fe85df199/050120-hollywood.jpg 3x" alt="Jeremy Pope, Jake Picking, Samara Weaving, Laura Harrier, Darren Criss, David Corenswet, Hollywood" width="70" height="70" title="Jeremy Pope, Jake Picking, Samara Weaving, Laura Harrier, Darren Criss, David Corenswet, Hollywood" />
                        <h4 class="title">Netflix's <em>Hollywood</em> Is a Retro Fantasy That Asks Us to Dream Different</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-2">
                    <a href="https://www.tvguide.com/news/best-binge-worthy-tv-shows-movies-watch-hulu-may-2020/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/03/23/af44c59e-12f6-476b-9087-a53e8c1b5605/crop/1380x1380+345+0/thumbnail/70x70/3cd754f562e1cf418737570c23a9bd12/the-great-news.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/03/23/af44c59e-12f6-476b-9087-a53e8c1b5605/crop/1380x1380+345+0/thumbnail/140x140/2b198438fc9a3e19a6ec39cc1a2df535/the-great-news.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/03/23/af44c59e-12f6-476b-9087-a53e8c1b5605/thumbnail/210x210/81f4299522c20b963806678c0023dcc6/the-great-news.jpg 3x" alt="Elle Fanning, &lt;em&gt;The Great&lt;/em&gt;" width="70" height="70" title="Elle Fanning, The Great" />
                        <h4 class="title">The Best TV Shows and Movies to Binge-Watch on Hulu in May 2020</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-3">
                    <a href="https://www.tvguide.com/news/the-best-sci-fi-tv-shows-to-watch-science-fiction-series-netflix-amazon-hulu/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2017/06/11/adcadf53-5141-473b-826a-367871cb7b67/crop/1380x1380+345+0/thumbnail/70x70/7bf05b9101953c3a3f130bf05a6dcfec/170611-news-battlestar-galactica.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2017/06/11/adcadf53-5141-473b-826a-367871cb7b67/crop/1380x1380+345+0/thumbnail/140x140/aea0fc1b896dfe96624f264bf61e9b49/170611-news-battlestar-galactica.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2017/06/11/adcadf53-5141-473b-826a-367871cb7b67/thumbnail/210x210/08f76e52a6cd78673c3f6bde118ecfc6/170611-news-battlestar-galactica.jpg 3x" alt="&lt;i style=&quot;&quot;&gt;Battlestar Galactica&lt;/i&gt;" width="70" height="70" title="Battlestar Galactica​" />
                        <h4 class="title">The Best Sci-Fi TV Shows to Binge-Watch Right Now</h4>
                    </a>
                </li>
                        </ul>
    </div>
                                                        <div class="menu-dropdown navigation-discover-dropdown menu-dropdown-safari menu-mobile-dropdown">
    <span class="caret"></span>
            <div class="right-col">
            <a class="media-item link" data-section-id="media-item-image" href="https://www.tvguide.com/news/netflix-originals-2020-all-new-tv-shows-movies-comedy-specials-watch-stream/">
                                    
            
                            <div class="thumbnail-container">
                    <img src="https://tvguide1.cbsistatic.com/i/r/2020/04/05/e7406a34-3c0a-4bc9-a6c5-c78b9fc15206/crop/2070x1147+0+0/thumbnail/240x133/33366fa0427b5fbcd05d82d4d88bb082/stranger-things-reg.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/04/05/e7406a34-3c0a-4bc9-a6c5-c78b9fc15206/crop/2070x1147+0+0/thumbnail/480x266/1b561fdf2056ea459a11972e91867993/stranger-things-reg.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/04/05/e7406a34-3c0a-4bc9-a6c5-c78b9fc15206/thumbnail/720x399/5eb973494e2cbf18bb7623f3232c0bd1/stranger-things-reg.jpg 3x" alt="&lt;em&gt;Stranger Things&lt;/em&gt;" width="240" height="133" title="Stranger Things" />
                                    </div>
                                        <h3 class="title" data-section-id="media-item-title">Netflix's 2020 Original Movies and TV Shows: A Complete Guide</h3>
                    </a>
    
            <ul class="link-text-list">
                    <li class="link-text-item" data-section-id="link-text-item-1"><a href="https://www.tvguide.com/watch-this-now/" class="link">Watch This Now!</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-2"><a href="https://www.tvguide.com/newsletters/" class="link">Email Newsletters</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-3"><a href="https://www.tvguide.com/tvshows/" class="link">Most Popular Shows</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-4"><a href="https://www.tvguide.com/tech/" class="link">Product Guides</a></li>
            </ul>
</div>
        <ul class="left-col card-list">
                                                    <li class="card-item" data-section-id="card-item-1">
                    <a href="https://www.tvguide.com/news/features/best-streaming-service-tv-shows-movies-sports-documentaries/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/12/01/96c48961-ca4f-4b28-b527-8671dead3c25/crop/450x450+180+0/thumbnail/70x70/845f18917d00275750e9fdf4fa575dea/yoda-hpsm.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/12/01/96c48961-ca4f-4b28-b527-8671dead3c25/crop/450x450+180+0/thumbnail/140x140/51902efd98fa94e9381324c2e01d5f6f/yoda-hpsm.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/12/01/96c48961-ca4f-4b28-b527-8671dead3c25/thumbnail/210x210/27337d4b6dab29326702fc2cd480ec5e/yoda-hpsm.jpg 3x" alt="&lt;em style=&quot;&quot;&gt;The Mandalorian&lt;/em&gt;" width="70" height="70" title="​The Mandalorian" />
                        <h4 class="title">Every Streaming Service for TV, Sports, Documentaries, Movies, and More</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-2">
                    <a href="https://www.tvguide.com/news/7-crazy-documentaries-crazy-binge-tiger-king/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/03/30/af5b983a-0607-4360-b289-d0abd98d9bd6/crop/450x450+180+0/thumbnail/70x70/7c04a71635e3f0d825c961f272e7572e/200330-tiger-king-hp.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/03/30/af5b983a-0607-4360-b289-d0abd98d9bd6/crop/450x450+180+0/thumbnail/140x140/548d51cc60de9e18f3400ebec57b8208/200330-tiger-king-hp.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/03/30/af5b983a-0607-4360-b289-d0abd98d9bd6/thumbnail/210x210/ee1a0da09db0b9676e05f247df838d1b/200330-tiger-king-hp.jpg 3x" alt="Carole Baskin, &lt;em style=&quot;&quot;&gt;Tiger King: Murder, Mayhem, and Madness&lt;/em&gt;" width="70" height="70" title="​Carole Baskin, Tiger King: Murder, Mayhem, and Madness" />
                        <h4 class="title">7 Docs Just as Crazy as <em>Tiger King</em> to Binge Right Now</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-3">
                    <a href="https://www.tvguide.com/news/movies-hitting-on-demand-early-coronavirus-star-wars-the-rise-of-skywalker/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/03/20/34eef86e-4f48-4135-8b87-1958ef4a7d87/crop/450x450+180+0/thumbnail/70x70/6225df71d218139e69d9100bb5108d9a/onward-hpsm.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/03/20/34eef86e-4f48-4135-8b87-1958ef4a7d87/crop/450x450+180+0/thumbnail/140x140/176b5a094f0a31887c5e5eafcf7e7317/onward-hpsm.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/03/20/34eef86e-4f48-4135-8b87-1958ef4a7d87/thumbnail/210x210/ed5cb81eb064e1ff04cced8ed16bee77/onward-hpsm.jpg 3x" alt="&lt;em&gt;Onward&lt;/em&gt;" width="70" height="70" title="​Onward" />
                        <h4 class="title">All the Movies Getting Early Digital Releases</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-4">
                    <a href="https://www.tvguide.com/news/features/the-best-shows-movies-binge-watch-quarantine-coronavirus-may-2020/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2018/01/26/655ca22a-13c4-4792-9064-69485e432cb7/crop/450x450+180+0/thumbnail/70x70/7342b085915e1f180f5a9f27a6772d79/180125-schitts-creek-annie-murphy-hpsm.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2018/01/26/655ca22a-13c4-4792-9064-69485e432cb7/crop/450x450+180+0/thumbnail/140x140/9993a1c9c012765eec7e924430a3c205/180125-schitts-creek-annie-murphy-hpsm.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2018/01/26/655ca22a-13c4-4792-9064-69485e432cb7/thumbnail/210x210/0a3395286012ab185901a2ca3bc07d9b/180125-schitts-creek-annie-murphy-hpsm.jpg 3x" alt="Annie Murphy, &lt;em&gt;Schitt&#039;s Creek&lt;/em&gt;" width="70" height="70" title="Annie Murphy, Schitt&#039;s Creek" />
                        <h4 class="title">The Best TV Shows and Movies To Watch While in Quarantine</h4>
                    </a>
                </li>
                        </ul>
    </div>
                                                        <div class="menu-dropdown navigation-listings-dropdown menu-dropdown-single menu-dropdown-safari menu-mobile-dropdown">
    <span class="caret"></span>
            <div class="right-col">
            <a class="media-item link" data-section-id="media-item-image" href="https://www.tvguide.com/galleries/best-shows-watch-stream-for-free/">
                                    
                                        
                            <div class="thumbnail-container">
                    <img src="https://tvguide1.cbsistatic.com/i/r/2018/04/13/345ae1e9-49f3-466b-b122-f444fa426c1c/crop/810x449+0+0/thumbnail/240x133/8f715235a1eb3c4f097109f6ce3d6a39/180413-kylechandlerfridaynightlights-hpsm.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2018/04/13/345ae1e9-49f3-466b-b122-f444fa426c1c/crop/810x449+0+0/thumbnail/480x266/6d41471ed125f24ccfae56febfeceffe/180413-kylechandlerfridaynightlights-hpsm.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2018/04/13/345ae1e9-49f3-466b-b122-f444fa426c1c/thumbnail/720x399/952e843e8f3932c05c3ec36974b8b25f/180413-kylechandlerfridaynightlights-hpsm.jpg 3x" alt="Kyle Chandler, Friday Night Lights" width="240" height="133" title="Kyle Chandler, Friday Night Lights" />
                                            <span class="media-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <g transform="translate(2 3)">
      <path fill="#ffffff" d="M13.3779799,0 C14.2951308,2.75611309e-16 15.0947451,0.623815759 15.3178841,1.5134083 L15.69,3 L18,3 C19.1045695,3 20,3.8954305 20,5 L20,16 C20,17.1045695 19.1045695,18 18,18 L2,18 C0.8954305,18 1.3527075e-16,17.1045695 0,16 L0,5 C-1.3527075e-16,3.8954305 0.8954305,3 2,3 L4.309,3 L4.68211589,1.5134083 C4.90525491,0.623815759 5.70486917,-2.75611309e-16 6.62202014,0 L13.3779799,0 Z"/>
      <path fill="#272727" d="M10,4 C13.3137085,4 16,6.6862915 16,10 C16,13.3137085 13.3137085,16 10,16 C6.6862915,16 4,13.3137085 4,10 C4,6.6862915 6.6862915,4 10,4 Z M10,6 C7.790861,6 6,7.790861 6,10 C6,12.209139 7.790861,14 10,14 C12.209139,14 14,12.209139 14,10 C14,7.790861 12.209139,6 10,6 Z"/>
    </g>
  </g>
</svg>
</span>
                                    </div>
                                        <h3 class="title" data-section-id="media-item-title">These Are the Best Shows You Can Watch for Free</h3>
                    </a>
    
            <ul class="link-text-list">
                    <li class="link-text-item" data-section-id="link-text-item-1"><a href="https://www.tvguide.com/listings/" class="link">TV Schedule</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-2"><a href="https://www.tvguide.com/new-tonight/" class="link">New Tonight</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-3"><a href="https://www.tvguide.com/sports/live-today/" class="link">Today&#039;s Live Sports</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-4"><a href="https://www.tvguide.com/tv-premiere-dates/" class="link">Premiere Date Calendar</a></li>
            </ul>
</div>
            </div>
                                                        <div class="menu-dropdown navigation-news-dropdown menu-dropdown-safari menu-mobile-dropdown">
    <span class="caret"></span>
            <div class="right-col">
            <a class="media-item link" data-section-id="media-item-image" href="https://www.tvguide.com/news/features/2020-tv-scorecard-canceled-renewed-shows/">
                                    
            
                            <div class="thumbnail-container">
                    <img src="https://tvguide1.cbsistatic.com/i/r/2019/11/21/d7e1f736-78a0-4c5f-9839-75843e65e968/crop/810x449+0+0/thumbnail/240x133/438e7fb59934381187db1b4e8ea5fe55/greys-anatomy-hpsm.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/11/21/d7e1f736-78a0-4c5f-9839-75843e65e968/crop/810x449+0+0/thumbnail/480x266/b5e922144243149fcf857f6d52892cb2/greys-anatomy-hpsm.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/11/21/d7e1f736-78a0-4c5f-9839-75843e65e968/thumbnail/720x399/9cfe098127da8bd374409f72d0f17b80/greys-anatomy-hpsm.jpg 3x" alt="Giacomo Gianniotti, &lt;i style=&quot;&quot;&gt;Grey&#039;s Anatomy&lt;/i&gt;" width="240" height="133" title="​Giacomo Gianniotti, Grey&#039;s Anatomy" />
                                    </div>
                                        <h3 class="title" data-section-id="media-item-title">TV Scorecard: Which Shows are Renewed and Canceled?</h3>
                    </a>
    
            <ul class="link-text-list">
                    <li class="link-text-item" data-section-id="link-text-item-1"><a href="https://www.tvguide.com/news/" class="link">Latest News</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-2"><a href="https://www.tvguide.com/videos/" class="link">Videos</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-3"><a href="https://www.tvguide.com/galleries/" class="link">Photo Galleries</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-4"><a href="https://www.tvguide.com/newsletters/" class="link">Headlines Newsletter</a></li>
            </ul>
</div>
        <ul class="left-col card-list">
                                                    <li class="card-item" data-section-id="card-item-1">
                    <a href="https://www.tvguide.com/news/nicolas-cage-tiger-king-joe-exotic-scripted-show/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/05/04/aecbc64c-6788-4ac0-a772-6833546ba582/crop/1380x1380+345+0/thumbnail/70x70/2c0c89527d0882d9aa697f529a989e6d/tiger-king-reg.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/05/04/aecbc64c-6788-4ac0-a772-6833546ba582/crop/1380x1380+345+0/thumbnail/140x140/55df592639a8dbefce131a70a0a0a143/tiger-king-reg.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/05/04/aecbc64c-6788-4ac0-a772-6833546ba582/thumbnail/210x210/e31d4b170e1fe8f8ccd9875f33751f4a/tiger-king-reg.jpg 3x" alt="Nicolas Cage, Joe Exotic" width="70" height="70" title="​Nicolas Cage, Joe Exotic " />
                        <h4 class="title">Nicolas Cage Will Play <em>Tiger King</em>'s Joe Exotic in a Scripted Show</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-2">
                    <a href="https://www.tvguide.com/news/stephenie-meyer-announces-twilight-companion-novel-midnight-sun/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/04/01/b160bae0-a3cd-4bb2-91cc-b3baff46bd26/crop/1380x1380+345+0/thumbnail/70x70/79f47fd40f3bb1f0dd15fb1a882da884/twilight-reg.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/04/01/b160bae0-a3cd-4bb2-91cc-b3baff46bd26/crop/1380x1380+345+0/thumbnail/140x140/6e039b9f93dfd45dc24d156ac9354a10/twilight-reg.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/04/01/b160bae0-a3cd-4bb2-91cc-b3baff46bd26/thumbnail/210x210/687f7bd30d83e9d5646eba8c7ae69f68/twilight-reg.jpg 3x" alt="Kristen Stewart and Robert Pattinson, &lt;em style=&quot;&quot;&gt;Twilight&lt;/em&gt;" width="70" height="70" title="​Kristen Stewart and Robert Pattinson, Twilight" />
                        <h4 class="title">Stephenie Meyer Announces Release of <em>Twilight</em> Companion Novel <em>Midnight Sun</em></h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-3">
                    <a href="https://www.tvguide.com/news/taika-waititi-star-wars-movie-mandalorian-docuseries/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/05/04/3f35d21a-b44c-45f9-a3f4-f1c80aa343ee/crop/1380x1380+345+0/thumbnail/70x70/9b4f8fcab68f03d57c37833e15e50ae1/mando-reg.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/05/04/3f35d21a-b44c-45f9-a3f4-f1c80aa343ee/crop/1380x1380+345+0/thumbnail/140x140/e320bd3a1baa025234eefb5626b2392e/mando-reg.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/05/04/3f35d21a-b44c-45f9-a3f4-f1c80aa343ee/thumbnail/210x210/4500db1e567207126aca29067b0585dd/mando-reg.jpg 3x" alt="Taika Waititi, &lt;i style=&quot;&quot;&gt;Disney Gallery: The Mandalorian&lt;/i&gt;" width="70" height="70" title="​Taika Waititi, Disney Gallery: The Mandalorian" />
                        <h4 class="title">Taika Waititi Is Getting His Own Star Wars Movie</h4>
                    </a>
                </li>
                        </ul>
    </div>
                                    </div>
    </div>
			
			
			<div id="content-wrap">
												<div id="mantle_skin">
					<div class="content-before">
												
																					<div id="layout-header-ad-wrapper">
									<div  data-placement="layout.header" data-config-id="leader_plus_top_desktop_article" data-ad-type="dfp" class="ad-dfp"></div>								</div>
													
													<div class="content-before-blank"></div>
						
													<div class="whats-hot-container">
        <div class="list-container">
                                                                                                        
    <ul class="summary-list cards horizontal card-list">
                                    
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://www.tvguide.com/news/features/the-best-shows-movies-binge-watch-quarantine-coronavirus-may-2020/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/03/16/4acca96b-e6f0-47d1-937b-0fc170ca8fbf/crop/768x768+316+0/thumbnail/64x64/75984ad9c47e168d02ada156753aea77/200316-streaming-header.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/03/16/4acca96b-e6f0-47d1-937b-0fc170ca8fbf/crop/768x768+316+0/thumbnail/128x128/cf2cb8e529da8bccb61b4f6ee50b1cdd/200316-streaming-header.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/03/16/4acca96b-e6f0-47d1-937b-0fc170ca8fbf/thumbnail/192x192/976b670de6c63b3f78a9eed702fac015/200316-streaming-header.jpg 3x" alt="&lt;em&gt;Altered Carbon;&lt;/em&gt;&nbsp;&lt;em&gt;Schitt&#039;s Creek;&lt;/em&gt;&nbsp;&lt;em&gt;Sherlock&lt;/em&gt;" width="64" height="64" title="​Altered Carbon, Schitt&#039;s Creek, Sherlock" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    What to Watch While Social Distancing
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://www.tvguide.com/news/best-feel-good-shows-netflix-amazon-disney-plus-hulu/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/03/19/a704c117-cd63-4e73-bd2b-e642ebfeabde/crop/1380x1380+345+0/thumbnail/64x64/0b19d9a21f9e3babd4f91f0332011d86/feelgoodshows-news.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/03/19/a704c117-cd63-4e73-bd2b-e642ebfeabde/crop/1380x1380+345+0/thumbnail/128x128/c6a5c9218d3b2017f37c310e967e9e9f/feelgoodshows-news.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/03/19/a704c117-cd63-4e73-bd2b-e642ebfeabde/thumbnail/192x192/b6d5e08c28154ce15f9d796ad8c91da5/feelgoodshows-news.jpg 3x" alt="&lt;em&gt;High School Musical: The Musical: The Series, Bob&#039;s Burgers, Schitt&#039;s Creek&lt;/em&gt;" width="64" height="64" title="​High School Musical: The Musical: The Series, Bob&#039;s Burgers, Schitt&#039;s Creek" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    14 Best Feel-Good Shows
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://www.tvguide.com/news/netflix-originals-2020-all-new-tv-shows-movies-comedy-specials-watch-stream/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/12/13/a90a16b6-6ea8-4d66-80f7-54bd3e813b86/crop/1380x1380+345+0/thumbnail/64x64/a03f5a19631705481b2d6511b4e5ed50/191213-tatb2.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/12/13/a90a16b6-6ea8-4d66-80f7-54bd3e813b86/crop/1380x1380+345+0/thumbnail/128x128/3c6d723bb9f30441642430724b600474/191213-tatb2.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/12/13/a90a16b6-6ea8-4d66-80f7-54bd3e813b86/thumbnail/192x192/f874b8acbb3ff5908eb4ee1e8085b597/191213-tatb2.jpg 3x" alt="Noah Centineo and Lana Condor, &lt;em&gt;To All The Boys: P.S. I Still Love You&lt;/em&gt;" width="64" height="64" title="Noah Centineo and Lana Condor, To All The Boys: P.S. I Still Love You" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    Netflix in 2020: A Complete Guide
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://www.tvguide.com/news/features/best-streaming-service-comparison-netflix-hulu-amazon-apple-disney-plus/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/11/22/3ee64a21-6fa9-40ab-ab73-63b7f8398081/crop/768x768+316+0/thumbnail/64x64/626c97834f395b4c04437030da2d91d6/streamingshow-news.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/11/22/3ee64a21-6fa9-40ab-ab73-63b7f8398081/crop/768x768+316+0/thumbnail/128x128/a3646cb1a7dc3bcd9505889e9a68239a/streamingshow-news.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/11/22/3ee64a21-6fa9-40ab-ab73-63b7f8398081/thumbnail/192x192/e758253926dbb2b32db41e491364525c/streamingshow-news.jpg 3x" alt="&lt;em&gt;The Marvelous Mrs. Maisel, Queer Eye, The Morning Show, The Mandalorian, The Handmaid&#039;s Tale&lt;/em&gt;" width="64" height="64" title="​The Marvelous Mrs. Maisel, Queer Eye, The Morning Show, The Mandalorian, The Handmaid&#039;s Tale" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    The Best Streaming Service Is&hellip;
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://www.tvguide.com/galleries/shows-ending-in-2020/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/11/08/b47c62ea-c071-4943-9af0-3ec30214f190/crop/1380x1380+345+0/thumbnail/64x64/ef6c75665c8a3dd657d67933e7c05632/191107-supernatural-news.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/11/08/b47c62ea-c071-4943-9af0-3ec30214f190/crop/1380x1380+345+0/thumbnail/128x128/071f3a4bb43fc5ed3b001df676e62882/191107-supernatural-news.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/11/08/b47c62ea-c071-4943-9af0-3ec30214f190/thumbnail/192x192/d49d29a171ae8dddaf61e4fbcea34119/191107-supernatural-news.jpg 3x" alt="Jensen Ackles and Jared Padalecki, &lt;em&gt;Supernatural&lt;/em&gt;" width="64" height="64" title="Jensen Ackles and Jared Padalecki, Supernatural" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    RIP: Shows Ending in 2020
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://www.tvguide.com/news/features/25-best-shows-of-2010s/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/10/18/13f3374e-121e-4076-a965-25b39d80f359/crop/113x113+44+0/thumbnail/64x64/bf3ac71eb6c1e855f44b57941e2fa3bc/botd-small.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/10/18/13f3374e-121e-4076-a965-25b39d80f359/crop/113x113+44+0/thumbnail/113x113/9f8427b6a60384722119a1cdeec2f835/botd-small.jpg 2x" alt="" width="64" height="64" title="Best of the Decade" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    The 25 Best Shows of the Decade
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://www.tvguide.com/news/features/100-best-shows/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/01/03/923b13d6-3282-4843-a171-21faced10985/crop/220x220+90+0/thumbnail/64x64/e7bba1091c020fad81e1c35ba5c67edc/best100shows.png" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/01/03/923b13d6-3282-4843-a171-21faced10985/crop/220x220+90+0/thumbnail/128x128/5dc38b97633d7ecbeb06f658b429c124/best100shows.png 2x, https://tvguide1.cbsistatic.com/i/r/2020/01/03/923b13d6-3282-4843-a171-21faced10985/thumbnail/192x192/c5c90046dfb610013659162c9cb46418/best100shows.png 3x" width="64" height="64" title="best100shows.png" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    100 Best Shows on TV
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                    </ul>
        </div>
        <span class="nav-button nav-button-left"><span class="icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <polyline stroke-linecap="round" stroke-width="1.5" points="5 9 11 15 17 9" transform="rotate(90 11 12)"/>
  </g>
</svg>
</span></span>
        <span class="nav-button nav-button-right visible"><span class="icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <polyline stroke-linecap="round" stroke-width="1.5" points="5 9 11 15 17 9" transform="rotate(-90 11 12)"/>
  </g>
</svg>
</span></span>
    </div>

						
																	</div>

					<div class="content-wrapper">
						<div class="container" id="content">
									<div class="content-main-right-rail-row">
			<div class="article-title-container container">
				    <h1 class="article-title" itemprop="headline">This <em>9-1-1</em> Finale Preview Shows Athena Struggling in Her Search for the Serial Rapist</h1>
	</div>
		<div class="content-main content-main-with-right-rail" data-section-id="main-content">
					<div class="article section" itemscope itemtype="https://schema.org/Article" data-section-id="article">

				
				
				<div class="editorial-byline" data-section-id="article-byline">
    <a  class="__headshot" href="https://www.tvguide.com/authors/amanda-bell/"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2018/12/12/fc1147c7-293f-44b1-aa07-a9662db58f42/resize/36x36/b8e55da56cd4779abf31193fa416cac7/biop-ic.jpg|https://tvguide1.cbsistatic.com/i/r/2018/12/12/fc1147c7-293f-44b1-aa07-a9662db58f42/resize/72x72/63e6fccd55d5ae023b4cf281cb46a82c/biop-ic.jpg|https://tvguide1.cbsistatic.com/i/r/2018/12/12/fc1147c7-293f-44b1-aa07-a9662db58f42/resize/108x108/30e115ab6af004b1630c113c54dea281/biop-ic.jpg" class="__thumbnail b-lazy" width="36" height="36" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2018/12/12/fc1147c7-293f-44b1-aa07-a9662db58f42/resize/36x36/b8e55da56cd4779abf31193fa416cac7/biop-ic.jpg" /></a><span class="__content">                By <span itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.tvguide.com/authors/amanda-bell/"><span itemprop="name">Amanda Bell</span></a></span><a  target="_blank" title="Amanda Bell on Twitter" class="author-profile-link author-profile-link-twitter" href="https://www.twitter.com/amandajunebell">@amandajunebell</a><span class="__timestamp" itemprop="datePublished" content="2020-05-04T14:37:00-04:00">May 4, 2020 2:51 PM EDT</span><span itemprop="dateModified" content="2020-05-04T14:51:46-04:00" hidden="hidden"></span></span>
</div>
		<ul class="sharing">
	<li class="sharing-item">
        <button data-sharing="facebook" class="sharing-link sharing-link-facebook" title="Share on Facebook">
		    <span class="sharing-link-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
  <defs>
    <polygon id="a" points=".001 .001 20 .001 20 19.879 .001 19.879"/>
  </defs>
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <g transform="translate(2 2)">
      <mask id="b" fill="white">
        <use xlink:href="#a"/>
      </mask>
      <path fill="#0A0B09" d="M10,-1.24344979e-14 C15.5228516,-1.24344979e-14 20,4.47714844 20,10 C20,14.9912891 16.3431445,19.1283203 11.5625,19.8785156 L11.5625,19.8785156 L11.5625,12.890625 L13.8925781,12.890625 L14.3359375,10 L14.3359375,10 L11.5625,10 L11.5625,8.12416016 C11.5625,7.33333984 11.9499023,6.5625 13.1921484,6.5625 L14.453125,6.5625 L14.453125,4.1015625 C14.453125,4.1015625 13.3087305,3.90625 12.2146484,3.90625 L12.2146484,3.90625 C9.93042969,3.90625 8.4375,5.290625 8.4375,7.796875 L8.4375,10 L5.8984375,10 L5.8984375,10 L5.8984375,12.890625 L8.4375,12.890625 L8.4375,19.8785156 C3.65685547,19.1283203 0,14.9912891 0,10 C0,4.47714844 4.47714844,-1.24344979e-14 10,-1.24344979e-14 Z" mask="url(#b)"/>
    </g>
  </g>
</svg>
</span>
	    </button>
    </li>
	<li class="sharing-item">
        <button data-sharing="twitter" class="sharing-link sharing-link-twitter" title="Share on Twitter">
		    <span class="sharing-link-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <path fill="#000000" fill-rule="nonzero" d="M9.255,19.9125 C15.9075,19.9125 19.545,14.4 19.545,9.6225 C19.545,9.465 19.545,9.3075 19.5375,9.1575 C20.2425,8.6475 20.8575,8.01 21.345,7.2825 C20.7,7.5675 20.0025,7.7625 19.2675,7.8525 C20.0175,7.4025 20.5875,6.6975 20.8575,5.85 C20.16,6.2625 19.3875,6.5625 18.5625,6.7275 C17.9025,6.0225 16.965,5.5875 15.9225,5.5875 C13.9275,5.5875 12.3075,7.2075 12.3075,9.2025 C12.3075,9.4875 12.3375,9.765 12.405,10.0275 C9.3975,9.8775 6.735,8.4375 4.95,6.2475 C4.6425,6.78 4.4625,7.4025 4.4625,8.0625 C4.4625,9.315 5.1,10.425 6.075,11.07 C5.4825,11.055 4.9275,10.89 4.44,10.62 C4.44,10.635 4.44,10.65 4.44,10.665 C4.44,12.42 5.685,13.875 7.3425,14.2125 C7.0425,14.295 6.72,14.34 6.39,14.34 C6.1575,14.34 5.9325,14.3175 5.7075,14.2725 C6.165,15.7125 7.5,16.755 9.0825,16.785 C7.845,17.7525 6.285,18.33 4.59,18.33 C4.2975,18.33 4.0125,18.315 3.7275,18.2775 C5.31,19.3125 7.215,19.9125 9.255,19.9125"/>
  </g>
</svg>
</span>
	    </button>
    </li>
	<li class="sharing-item">
        <button data-sharing="pinterest" class="sharing-link sharing-link-pinterest" title="Share on Pinterest">
		    <span class="sharing-link-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <circle cx="11.959" cy="11.959" r="9.959" fill="#FFFFFF" fill-rule="nonzero"/>
    <path fill="#000000" fill-rule="nonzero" d="M11.9590164,2 C6.45901639,2 2,6.45901639 2,11.9590164 C2,16.1803279 4.62295082,19.7868852 8.32786885,21.2377049 C8.23770492,20.4508197 8.16393443,19.2377049 8.36065574,18.3770492 C8.54098361,17.5983607 9.52459016,13.4262295 9.52459016,13.4262295 C9.52459016,13.4262295 9.2295082,12.8278689 9.2295082,11.9508197 C9.2295082,10.5655738 10.0327869,9.53278689 11.0327869,9.53278689 C11.8852459,9.53278689 12.295082,10.1721311 12.295082,10.9344262 C12.295082,11.7868852 11.7540984,13.0655738 11.4672131,14.2540984 C11.2295082,15.2459016 11.9672131,16.057377 12.942623,16.057377 C14.7131148,16.057377 16.0737705,14.1885246 16.0737705,11.5 C16.0737705,9.1147541 14.3606557,7.45081967 11.9098361,7.45081967 C9.07377049,7.45081967 7.40983607,9.57377049 7.40983607,11.7704918 C7.40983607,12.6229508 7.73770492,13.5409836 8.14754098,14.0409836 C8.2295082,14.1393443 8.23770492,14.2295082 8.21311475,14.3278689 C8.13934426,14.6393443 7.96721311,15.3196721 7.93442623,15.4590164 C7.89344262,15.6393443 7.78688525,15.6803279 7.59836066,15.5901639 C6.35245902,15.0081967 5.57377049,13.1967213 5.57377049,11.7295082 C5.57377049,8.59016393 7.85245902,5.70491803 12.1557377,5.70491803 C15.6065574,5.70491803 18.295082,8.16393443 18.295082,11.4590164 C18.295082,14.8934426 16.1311475,17.6557377 13.1311475,17.6557377 C12.1229508,17.6557377 11.1721311,17.1311475 10.852459,16.5081967 C10.852459,16.5081967 10.352459,18.4098361 10.2295082,18.8770492 C10.0081967,19.7459016 9.40163934,20.8278689 8.99180328,21.4918033 C9.92622951,21.7786885 10.9098361,21.9344262 11.942623,21.9344262 C17.442623,21.9344262 21.9016844,17.4754098 21.9016844,11.9754098 C21.9180328,6.45901639 17.4590164,2 11.9590164,2 Z"/>
  </g>
</svg>
</span>
	    </button>
    </li>
				<li class="sharing-item">
        <div data-sharing="flipboard" class="sharing-link sharing-link-flipboard" title="Share on Flipboard">
            <a class="sharing-link-icon" data-flip-widget="shareflip" href="https://flipboard.com"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <polygon fill="#000000" fill-rule="nonzero" points="22 8.667 15.333 8.667 15.333 15.333 8.667 15.333 8.667 22 2 22 2 2 22 2"/>
  </g>
</svg>
</a>
			                <script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
				    </div>
    </li>
	<li class="sharing-item hidden-md hidden-lg">
        <button data-sharing="whatsapp" class="sharing-link sharing-link-whats-app">
		    <span class="sharing-link-icon"><?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24" height="24" fill="#000000">
  <path d="M19.077,4.928C17.191,3.041,14.683,2.001,12.011,2c-5.506,0-9.987,4.479-9.989,9.985 c-0.001,1.76,0.459,3.478,1.333,4.992L2,22l5.233-1.237c1.459,0.796,3.101,1.215,4.773,1.216h0.004 c5.505,0,9.986-4.48,9.989-9.985C22.001,9.325,20.963,6.816,19.077,4.928z M16.898,15.554c-0.208,0.583-1.227,1.145-1.685,1.186 c-0.458,0.042-0.887,0.207-2.995-0.624c-2.537-1-4.139-3.601-4.263-3.767c-0.125-0.167-1.019-1.353-1.019-2.581 S7.581,7.936,7.81,7.687c0.229-0.25,0.499-0.312,0.666-0.312c0.166,0,0.333,0,0.478,0.006c0.178,0.007,0.375,0.016,0.562,0.431 c0.222,0.494,0.707,1.728,0.769,1.853s0.104,0.271,0.021,0.437s-0.125,0.27-0.249,0.416c-0.125,0.146-0.262,0.325-0.374,0.437 c-0.125,0.124-0.255,0.26-0.11,0.509c0.146,0.25,0.646,1.067,1.388,1.728c0.954,0.85,1.757,1.113,2.007,1.239 c0.25,0.125,0.395,0.104,0.541-0.063c0.146-0.166,0.624-0.728,0.79-0.978s0.333-0.208,0.562-0.125s1.456,0.687,1.705,0.812 c0.25,0.125,0.416,0.187,0.478,0.291C17.106,14.471,17.106,14.971,16.898,15.554z"/>
</svg>
</span>
	    </button>
    </li>
</ul>

				
				<div class="article-body" itemprop="articleBody" data-section-id="article-body">
			
			<div class="embed-video-container-ratio-16-9"><iframe width="560" height="315" src="https://www.youtube-nocookie.com/embed/ytIKAKVfmTo" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p>Ever since we <a href="https://www.tvguide.com/news/connie-britton-911-return-season-3-finale-teaser/" target="_blank">got a first look</a> at the two-part Season 3 finale of <a href="https://www.tvguide.com/tvshows/9-1-1/1098828/" target="_blank"><em>9-1-1</em></a>, we've been pretty worried about Athena Grant (<a href="https://www.tvguide.com/celebrities/angela-bassett/139770/" target="_blank">Angela Bassett</a>), who is shown in the preview being carted away on a stretcher with her face bloodied, bruised, and swollen. Now, thanks to this exclusive sneak peek at Monday night's episode, "Powerless," we have even more reason to fear for Athena's well-being.</p><p>In this new clip, Athena learns that the man who was revealed to be a serial rapist in <a href="https://www.tvguide.com/news/911-oliver-stark-buck-lesson-train-derailment-teaser/" target="_blank">last week's episode</a> is now on the lam, hiding somewhere and steering clear of any traceable credit card use. A colleague tells Athena he's still optimistic that the suspect will turn up, but Athena is not so convinced. She blames herself for letting him slip through the cracks of the system in the first place, and she also has doubts about whether they'll be able to assemble enough evidence for a conviction even if this man is apprehended.</p>
			
							<p>"As long as he's out there free, there's always going to be a next victim," she insists. Does that mean Athena's considering taking the law into her own hands to get justice for these victims? And could that be the reason she ends up on a stretcher before the season is all said and done? We'll find out soon enough.</p><p><a href="https://www.tvguide.com/news/connie-britton-911-return-season-3-finale-teaser/">Connie Britton Makes Her <em>9-1-1</em> Return in Season 3 Finale Teaser</a></p><p>Monday's episode is the first of a two-part season finale for <em>9-1-1</em>. The episode is expected to center on Athena's dangerous pursuit of this suspect, along with the 118's rush to rescue a girl in a runaway hot air balloon and to help with a power outage caused by a hijacked tree-trimmer truck. </p>
				<p data-section="sharethrough"><div  data-placement="articles.show.sharethrough.inline" data-config-id="native_top" data-ad-type="dfp" class="ad-dfp"></div></p>
				<p>The two-part finale <a href="https://www.tvguide.com/news/connie-britton-911-return-season-3-finale-teaser/" target="_blank">will also feature</a> the return of <a href="https://www.tvguide.com/celebrities/connie-britton/145352/" target="_blank">Connie Britton</a> in her role as Abby Clark for the first time since Season 1. As the preview shows, she'll be involved in the <a href="https://www.tvguide.com/news/911-oliver-stark-buck-lesson-train-derailment-teaser/">massive train derailment </a>and will even call in to her old dispatch unit for help. <a href="https://www.tvguide.com/celebrities/oliver-stark/747619/" target="_blank">Oliver Stark</a> <a href="https://www.tvguide.com/news/911-oliver-stark-buck-lesson-train-derailment-teaser/" target="_blank">told TV Guide</a> that the train derailment is "bigger than anything [the show has] done in the past." The actor also teased that the catastrophe "causes all kinds of destruction and chaos and brings some really interesting challenges with gravity." In other words, buckle up for a wild ride as the season comes to an action-packed end, folks!</p><p><em>9-1-1 </em>airs on Mondays at 8/7c on Fox.</p><span class="article-attached article-attached-image article-attached-original " style="width:2070px"> <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/2020/04/26/715bf82d-0a88-4104-bf0a-4e53d012ddb2/911-reg.jpg|https://tvguide1.cbsistatic.com/i/2020/04/26/715bf82d-0a88-4104-bf0a-4e53d012ddb2/911-reg.jpg|https://tvguide1.cbsistatic.com/i/2020/04/26/715bf82d-0a88-4104-bf0a-4e53d012ddb2/911-reg.jpg" class="article-attached-image-img b-lazy" alt="Angela Bassett, &lt;em&gt;9-1-1&lt;/em&gt;" width="2070" height="1380" title="Angela Bassett, 9-1-1" data-amp-src="https://tvguide1.cbsistatic.com/i/2020/04/26/715bf82d-0a88-4104-bf0a-4e53d012ddb2/911-reg.jpg" /><span class="article-attached-image-caption">Angela Bassett, <em>9-1-1</em></span><span class="article-attached-image-caption article-attached-image-credits hidden">Photo: Jack Zeman / FOX</span></span>
					</div>

							<div class="article-assets">
									<div class="article-assets-item">
											</div>
									<div class="article-assets-item">
											</div>
							</div>
		
							<script type="text/javascript">
				window.$tvg = window.$tvg || { };
				window.$tvg.analyticsExtraParams = { 'articleTags': 'fox|highlight-reel|spring-tv|exclusive'};
			</script>
		
				
		<meta itemprop="name" content="This 9-1-1 Finale Preview Shows Athena Struggling in Her Search for the Serial Rapist">
		<meta itemprop="headline" content="This 9-1-1 Finale Preview Shows Athena Struggling in Her Search for the Serial Rapist">
		<meta itemprop="mainEntityOfPage" content="https://www.tvguide.com/news/911-finale-preview-athena/">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TVGuide.com"/>
			 <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content=  "https://tvguide1.cbsistatic.com/www/img/amp-logo.png"/>
				<meta itemprop="width" content="77"/>
				<meta itemprop="height" content="60"/>
			</span>
		</span>

					<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://tvguide1.cbsistatic.com/i/2020/04/26/715bf82d-0a88-4104-bf0a-4e53d012ddb2/08afcbf2fab7c26b8ad862494753c216/911-reg.jpg"/>
				<meta itemprop="width" content="2070"/>
				<meta itemprop="height" content="1380"/>
			</span>
		
		<p>(<em>Disclosure: TV Guide is owned by CBS Interactive, a division of ViacomCBS.</em>)</p>

		<ul class="sharing">
	<li class="sharing-item">
        <button data-sharing="facebook" class="sharing-link sharing-link-facebook" title="Share on Facebook">
		    <span class="sharing-link-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
  <defs>
    <polygon id="a" points=".001 .001 20 .001 20 19.879 .001 19.879"/>
  </defs>
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <g transform="translate(2 2)">
      <mask id="b" fill="white">
        <use xlink:href="#a"/>
      </mask>
      <path fill="#0A0B09" d="M10,-1.24344979e-14 C15.5228516,-1.24344979e-14 20,4.47714844 20,10 C20,14.9912891 16.3431445,19.1283203 11.5625,19.8785156 L11.5625,19.8785156 L11.5625,12.890625 L13.8925781,12.890625 L14.3359375,10 L14.3359375,10 L11.5625,10 L11.5625,8.12416016 C11.5625,7.33333984 11.9499023,6.5625 13.1921484,6.5625 L14.453125,6.5625 L14.453125,4.1015625 C14.453125,4.1015625 13.3087305,3.90625 12.2146484,3.90625 L12.2146484,3.90625 C9.93042969,3.90625 8.4375,5.290625 8.4375,7.796875 L8.4375,10 L5.8984375,10 L5.8984375,10 L5.8984375,12.890625 L8.4375,12.890625 L8.4375,19.8785156 C3.65685547,19.1283203 0,14.9912891 0,10 C0,4.47714844 4.47714844,-1.24344979e-14 10,-1.24344979e-14 Z" mask="url(#b)"/>
    </g>
  </g>
</svg>
</span>
	    </button>
    </li>
	<li class="sharing-item">
        <button data-sharing="twitter" class="sharing-link sharing-link-twitter" title="Share on Twitter">
		    <span class="sharing-link-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <path fill="#000000" fill-rule="nonzero" d="M9.255,19.9125 C15.9075,19.9125 19.545,14.4 19.545,9.6225 C19.545,9.465 19.545,9.3075 19.5375,9.1575 C20.2425,8.6475 20.8575,8.01 21.345,7.2825 C20.7,7.5675 20.0025,7.7625 19.2675,7.8525 C20.0175,7.4025 20.5875,6.6975 20.8575,5.85 C20.16,6.2625 19.3875,6.5625 18.5625,6.7275 C17.9025,6.0225 16.965,5.5875 15.9225,5.5875 C13.9275,5.5875 12.3075,7.2075 12.3075,9.2025 C12.3075,9.4875 12.3375,9.765 12.405,10.0275 C9.3975,9.8775 6.735,8.4375 4.95,6.2475 C4.6425,6.78 4.4625,7.4025 4.4625,8.0625 C4.4625,9.315 5.1,10.425 6.075,11.07 C5.4825,11.055 4.9275,10.89 4.44,10.62 C4.44,10.635 4.44,10.65 4.44,10.665 C4.44,12.42 5.685,13.875 7.3425,14.2125 C7.0425,14.295 6.72,14.34 6.39,14.34 C6.1575,14.34 5.9325,14.3175 5.7075,14.2725 C6.165,15.7125 7.5,16.755 9.0825,16.785 C7.845,17.7525 6.285,18.33 4.59,18.33 C4.2975,18.33 4.0125,18.315 3.7275,18.2775 C5.31,19.3125 7.215,19.9125 9.255,19.9125"/>
  </g>
</svg>
</span>
	    </button>
    </li>
	<li class="sharing-item">
        <button data-sharing="pinterest" class="sharing-link sharing-link-pinterest" title="Share on Pinterest">
		    <span class="sharing-link-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <circle cx="11.959" cy="11.959" r="9.959" fill="#FFFFFF" fill-rule="nonzero"/>
    <path fill="#000000" fill-rule="nonzero" d="M11.9590164,2 C6.45901639,2 2,6.45901639 2,11.9590164 C2,16.1803279 4.62295082,19.7868852 8.32786885,21.2377049 C8.23770492,20.4508197 8.16393443,19.2377049 8.36065574,18.3770492 C8.54098361,17.5983607 9.52459016,13.4262295 9.52459016,13.4262295 C9.52459016,13.4262295 9.2295082,12.8278689 9.2295082,11.9508197 C9.2295082,10.5655738 10.0327869,9.53278689 11.0327869,9.53278689 C11.8852459,9.53278689 12.295082,10.1721311 12.295082,10.9344262 C12.295082,11.7868852 11.7540984,13.0655738 11.4672131,14.2540984 C11.2295082,15.2459016 11.9672131,16.057377 12.942623,16.057377 C14.7131148,16.057377 16.0737705,14.1885246 16.0737705,11.5 C16.0737705,9.1147541 14.3606557,7.45081967 11.9098361,7.45081967 C9.07377049,7.45081967 7.40983607,9.57377049 7.40983607,11.7704918 C7.40983607,12.6229508 7.73770492,13.5409836 8.14754098,14.0409836 C8.2295082,14.1393443 8.23770492,14.2295082 8.21311475,14.3278689 C8.13934426,14.6393443 7.96721311,15.3196721 7.93442623,15.4590164 C7.89344262,15.6393443 7.78688525,15.6803279 7.59836066,15.5901639 C6.35245902,15.0081967 5.57377049,13.1967213 5.57377049,11.7295082 C5.57377049,8.59016393 7.85245902,5.70491803 12.1557377,5.70491803 C15.6065574,5.70491803 18.295082,8.16393443 18.295082,11.4590164 C18.295082,14.8934426 16.1311475,17.6557377 13.1311475,17.6557377 C12.1229508,17.6557377 11.1721311,17.1311475 10.852459,16.5081967 C10.852459,16.5081967 10.352459,18.4098361 10.2295082,18.8770492 C10.0081967,19.7459016 9.40163934,20.8278689 8.99180328,21.4918033 C9.92622951,21.7786885 10.9098361,21.9344262 11.942623,21.9344262 C17.442623,21.9344262 21.9016844,17.4754098 21.9016844,11.9754098 C21.9180328,6.45901639 17.4590164,2 11.9590164,2 Z"/>
  </g>
</svg>
</span>
	    </button>
    </li>
				<li class="sharing-item">
        <div data-sharing="flipboard" class="sharing-link sharing-link-flipboard" title="Share on Flipboard">
            <a class="sharing-link-icon" data-flip-widget="shareflip" href="https://flipboard.com"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <polygon fill="#000000" fill-rule="nonzero" points="22 8.667 15.333 8.667 15.333 15.333 8.667 15.333 8.667 22 2 22 2 2 22 2"/>
  </g>
</svg>
</a>
			                <script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
				    </div>
    </li>
	<li class="sharing-item hidden-md hidden-lg">
        <button data-sharing="whatsapp" class="sharing-link sharing-link-whats-app">
		    <span class="sharing-link-icon"><?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24" height="24" fill="#000000">
  <path d="M19.077,4.928C17.191,3.041,14.683,2.001,12.011,2c-5.506,0-9.987,4.479-9.989,9.985 c-0.001,1.76,0.459,3.478,1.333,4.992L2,22l5.233-1.237c1.459,0.796,3.101,1.215,4.773,1.216h0.004 c5.505,0,9.986-4.48,9.989-9.985C22.001,9.325,20.963,6.816,19.077,4.928z M16.898,15.554c-0.208,0.583-1.227,1.145-1.685,1.186 c-0.458,0.042-0.887,0.207-2.995-0.624c-2.537-1-4.139-3.601-4.263-3.767c-0.125-0.167-1.019-1.353-1.019-2.581 S7.581,7.936,7.81,7.687c0.229-0.25,0.499-0.312,0.666-0.312c0.166,0,0.333,0,0.478,0.006c0.178,0.007,0.375,0.016,0.562,0.431 c0.222,0.494,0.707,1.728,0.769,1.853s0.104,0.271,0.021,0.437s-0.125,0.27-0.249,0.416c-0.125,0.146-0.262,0.325-0.374,0.437 c-0.125,0.124-0.255,0.26-0.11,0.509c0.146,0.25,0.646,1.067,1.388,1.728c0.954,0.85,1.757,1.113,2.007,1.239 c0.25,0.125,0.395,0.104,0.541-0.063c0.146-0.166,0.624-0.728,0.79-0.978s0.333-0.208,0.562-0.125s1.456,0.687,1.705,0.812 c0.25,0.125,0.416,0.187,0.478,0.291C17.106,14.471,17.106,14.971,16.898,15.554z"/>
</svg>
</span>
	    </button>
    </li>
</ul>
	</div>
	

            <div id="newsletter-cta" class="newsletter-cta" data-cta="highlightreel">
        <h3 class="title">There's more where that came from!</h3>

                    <p class="message">No more FOMO! Sign up for TV Guide's daily newsletter to stay in the know about TV's biggest headlines.</p>
                            <form id="newsletter-cta-form" method="POST" action="https://mapi.tvguide.com/user/create_site_email_subscription">
                <div class="input-wrapper">
                    <input class="text-input" type="email" name="email" value="" placeholder="Your email address..." />
                    <input class="submit-button tvg-button" type="submit" value="subscribe" />

                    <span class="submit-loading tvg-button"><span class="loader"></span></span>
                    <span class="submit-success tvg-button"><span class="icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <polygon fill="#272727" fill-rule="evenodd" points="9.317 16.622 3.547 10.471 2.453 11.498 9.283 18.778 21.53 6.53 20.47 5.47"/>
</svg>
</span></span>
                    <span class="submit-error tvg-button"><span class="icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <path stroke="#000000" stroke-linecap="round" stroke-width="1.5" d="M6 6L18 18M18 6L6 18"/>
  </g>
</svg>
</span></span>
                    <span class="error-message">Invalid email.</span>
                </div>
                <div class="checkbox-wrapper flex">
                    <p class="text">By signing up, you agree to the CBS <a class="link" target="_blank" href="https://legalterms.cbsinteractive.com/terms-of-use">Terms of Use</a> and acknowledge the data practices in our <a class="link" target="_blank" href="https://legalterms.cbsinteractive.com/privacy">Privacy Policy</a>. You may unsubscribe at any time.</p>
                </div>
            </form>
            </div>

						<div class="section">
			<div  id="taboola-articles-show" class="ad-taboola"></div>		</div>
	
			</div>
		<div class="content-right-rail" data-section-id="right-rail">
			
		<div class="section-block">
		<div  data-placement="articles.show.right-rail.top" data-config-id="mpu_top" data-ad-type="dfp" class="ad-dfp"></div>	</div>

		<div class="section-block discovery-driver summary-list-item" data-section-id="discover-wtn-seasonal">
                    <div class="discover-graphic"><a href="https://www.tvguide.com/news/best-streaming-service-comparison-netflix-hulu-amazon-apple-disney-plus/"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2019/11/22/3ee64a21-6fa9-40ab-ab73-63b7f8398081/resize/300x165/019e6cde89fd4d1614f1df246197bb23/streamingshow-news.jpg|https://tvguide1.cbsistatic.com/i/r/2019/11/22/3ee64a21-6fa9-40ab-ab73-63b7f8398081/resize/600x330/e11dfba78d4b5b5eaae46e95144b43e6/streamingshow-news.jpg|https://tvguide1.cbsistatic.com/i/r/2019/11/22/3ee64a21-6fa9-40ab-ab73-63b7f8398081/resize/900x495/305911d6ccac38b479c64e4004b7a4a7/streamingshow-news.jpg" alt="&lt;em&gt;The Marvelous Mrs. Maisel, Queer Eye, The Morning Show, The Mandalorian, The Handmaid&#039;s Tale&lt;/em&gt;" width="300" height="165" title="​The Marvelous Mrs. Maisel, Queer Eye, The Morning Show, The Mandalorian, The Handmaid&#039;s Tale" class="b-lazy" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2019/11/22/3ee64a21-6fa9-40ab-ab73-63b7f8398081/resize/300x165/019e6cde89fd4d1614f1df246197bb23/streamingshow-news.jpg" /></a></div>
        <h5 class="font-weight-bold title">The Best Streaming Service Is&hellip;</h5>
        <p class="discover-desc summary">Comparing Netflix, Disney+, Amazon, Hulu</p>
        

<a class="tvg-button"
     href="https://www.tvguide.com/news/best-streaming-service-comparison-netflix-hulu-amazon-apple-disney-plus/" 
    
>
                <span class="label">Discover Now!</span>
    </a>

            </div>
		<div class="section-block" data-section-id="add-to-watchlist">
				<a href="https://www.tvguide.com/watchlist/"><h2 class="section-header" data-section-id="section-header"><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Add To</span> Watchlist</span><span class="section-header-show-all"><span class="visible-md hidden-xxs hidden-xs hidden-sm hidden-lg">Edit</span><span class="hidden-md">Edit Watchlist</span></span></h2></a>
		
		<ul class="tvobject-list ">
                                    <li class="tvobject-list-item grid-row-flex-item col-3-landscape">

                    
                                            <a class="link" href="https://www.tvguide.com/tvshows/9-1-1/1098828/"></a>
                    
                                                                                                                <a href="https://www.tvguide.com/tvshows/9-1-1/1098828/" class="show-card-container">
                                                            <span class="show-card show-card-small" data-section-id="showcard" >

			<img src="https://tvguide1.cbsistatic.com/mediabin/showcards/tvshows/900000-1000000/thumbs/1098828-9-1-1_100x133.png" class="show-card-image" alt="9-1-1" title="9-1-1" srcset="https://tvguide1.cbsistatic.com/mediabin/showcards/tvshows/900000-1000000/thumbs/1098828-9-1-1_200x267.png 2x, https://tvguide1.cbsistatic.com/mediabin/showcards/tvshows/900000-1000000/thumbs/1098828-9-1-1_300x400.png 3x" width="100" height="133" />
	
	
	
</span>                                                    </a>
                    
                                        <div class="content">
                                                                            
                            <h5 class="title">
                                <a href="https://www.tvguide.com/tvshows/9-1-1/1098828/">9-1-1</a>
                                                            </h5>
                        
                                                                                                        <ul class="tvobject-meta-data">
                                                                    <li class="meta-data-item">Premiered: Jan 3, 2018</li>
                                                            </ul>
                        
                                                
                                                                                                                                        <a href="#" class="watchlist-button btn-utility btn-watchlist auto-click tvg-button tvg-button-secondary" data-button="watchlist" data-id="1098828" data-type="tvshow" data-name="9-1-1">
        <span class="tvobject-masthead-button-icon btn-utility-icon-container">
            <span class="icon off"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <path fill="#272727" fill-rule="evenodd" d="M10,0.25 C10.4142136,0.25 10.75,0.585786438 10.75,1 L10.75,1 L10.749,9.25 L19,9.25 C19.3796958,9.25 19.693491,9.53215388 19.7431534,9.89822944 L19.75,10 C19.75,10.4142136 19.4142136,10.75 19,10.75 L19,10.75 L10.749,10.75 L10.75,19 C10.75,19.3796958 10.4678461,19.693491 10.1017706,19.7431534 L10,19.75 C9.58578644,19.75 9.25,19.4142136 9.25,19 L9.25,19 L9.249,10.75 L1,10.75 C0.620304234,10.75 0.306509039,10.4678461 0.256846616,10.1017706 L0.25,10 C0.25,9.58578644 0.585786438,9.25 1,9.25 L1,9.25 L9.249,9.25 L9.25,1 C9.25,0.620304234 9.53215388,0.306509039 9.89822944,0.256846616 Z" transform="translate(2 2)"/>
</svg>
</span>
            <span class="icon on"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <polygon fill="#272727" fill-rule="evenodd" points="9.317 16.622 3.547 10.471 2.453 11.498 9.283 18.778 21.53 6.53 20.47 5.47"/>
</svg>
</span>
        </span>
        <span class="tvobject-masthead-button-text btn-utility-text">
            <span class="off">Watchlist</span>
            <span class="on">Added</span>
        </span>
    </a>
                                                                        </div>
                </li>
                                                <li class="tvobject-list-item grid-row-flex-item col-3-landscape">

                    
                                            <a class="link" href="https://www.tvguide.com/celebrities/angela-bassett/139770/"></a>
                    
                                                                                                                <a href="https://www.tvguide.com/celebrities/angela-bassett/139770/" class="show-card-container">
                                                            <span class="show-card show-card-small" data-section-id="showcard" >

			<img src="https://tvguide1.cbsistatic.com/mediabin/showcards/celebs/a-b/thumbs/angela-bassett_139770_100x133.png" class="show-card-image" alt="Angela Bassett" title="Angela Bassett" srcset="https://tvguide1.cbsistatic.com/mediabin/showcards/celebs/a-b/thumbs/angela-bassett_139770_200x267.png 2x, https://tvguide1.cbsistatic.com/mediabin/showcards/celebs/a-b/thumbs/angela-bassett_139770_300x400.png 3x" width="100" height="133" />
	
	
	
</span>                                                    </a>
                    
                                        <div class="content">
                                                                            
                            <h5 class="title">
                                <a href="https://www.tvguide.com/celebrities/angela-bassett/139770/">Angela Bassett</a>
                                                            </h5>
                        
                                                                                                        <ul class="tvobject-meta-data">
                                                                    <li class="meta-data-item">Actor, Producer</li>
                                                            </ul>
                        
                                                
                                                                                                                                        <a href="#" class="watchlist-button btn-utility btn-watchlist auto-click tvg-button tvg-button-secondary" data-button="watchlist" data-id="139770" data-type="celebrity" data-name="Angela Bassett">
        <span class="tvobject-masthead-button-icon btn-utility-icon-container">
            <span class="icon off"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <path fill="#272727" fill-rule="evenodd" d="M10,0.25 C10.4142136,0.25 10.75,0.585786438 10.75,1 L10.75,1 L10.749,9.25 L19,9.25 C19.3796958,9.25 19.693491,9.53215388 19.7431534,9.89822944 L19.75,10 C19.75,10.4142136 19.4142136,10.75 19,10.75 L19,10.75 L10.749,10.75 L10.75,19 C10.75,19.3796958 10.4678461,19.693491 10.1017706,19.7431534 L10,19.75 C9.58578644,19.75 9.25,19.4142136 9.25,19 L9.25,19 L9.249,10.75 L1,10.75 C0.620304234,10.75 0.306509039,10.4678461 0.256846616,10.1017706 L0.25,10 C0.25,9.58578644 0.585786438,9.25 1,9.25 L1,9.25 L9.249,9.25 L9.25,1 C9.25,0.620304234 9.53215388,0.306509039 9.89822944,0.256846616 Z" transform="translate(2 2)"/>
</svg>
</span>
            <span class="icon on"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <polygon fill="#272727" fill-rule="evenodd" points="9.317 16.622 3.547 10.471 2.453 11.498 9.283 18.778 21.53 6.53 20.47 5.47"/>
</svg>
</span>
        </span>
        <span class="tvobject-masthead-button-text btn-utility-text">
            <span class="off">Watchlist</span>
            <span class="on">Added</span>
        </span>
    </a>
                                                                        </div>
                </li>
                        </ul>

        	</div>

	
		<div class="section-block" data-section-id="my-news">
     <h2 class="section-header" data-section-id="section-header">
     <span class="section-header-text">My News</span>
              </h2>
              <p>
             Sign up and add shows to get the latest updates about your favorite shows - <strong><a class="font-label-link font-capitalize" href="https://www.tvguide.com/signin/">Start Now</a></strong>
         </p>
          </div>

				<div class="section-block" data-section-id="related-content">
			<h2 class="section-header" data-section-id="section-header"><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Related</span> Content</span></h2>
			<ul class="summary-list">
                                    
                <li class="summary-list-item col-3-landscape ">
        <a class="summary-list-item-container grid-row-flex-item" href="https://www.tvguide.com/news/spring-2020-tv-finale-schedule-cbs-abc-nbc-fox-cw/">
                            <span class="media-item">
                        <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2018/05/04/99778e16-f203-4296-821d-7e43b146e8ea/crop/1380x1380+345+0/thumbnail/64x64/b198360ad2ca09f52acb1400813613d8/180504-empire.jpg|https://tvguide1.cbsistatic.com/i/r/2018/05/04/99778e16-f203-4296-821d-7e43b146e8ea/crop/1380x1380+345+0/thumbnail/128x128/d8b33fed0b6d971f5037c8697bb5f6fb/180504-empire.jpg|https://tvguide1.cbsistatic.com/i/r/2018/05/04/99778e16-f203-4296-821d-7e43b146e8ea/thumbnail/192x192/9a5cc8eb138c12e09c44c481d4467aae/180504-empire.jpg" class="thumbnail b-lazy" alt="Taraji P. Henson and Terrence Howard,&lt;em&gt; Empire&lt;/em&gt;" width="64" height="64" title="Taraji P. Henson and Terrence Howard, Empire" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2018/05/04/99778e16-f203-4296-821d-7e43b146e8ea/crop/1380x1380+345+0/thumbnail/64x64/b198360ad2ca09f52acb1400813613d8/180504-empire.jpg" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    This Is the Latest Spring 2020 TV Finale Schedule
                                            </h5>
                
                                
                                
                                                                            <span class="summary">So many shows are wrapping up early!</span>
                                                </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape ">
        <a class="summary-list-item-container grid-row-flex-item" href="https://www.tvguide.com/news/connie-britton-911-return-season-3-finale-teaser/">
                            <span class="media-item">
                        <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2018/02/07/f1293b26-89b5-42b9-b93b-b2a5961b06c7/crop/1380x1380+345+0/thumbnail/64x64/35e85615dddf1173597da7258f467d87/180207-911.jpg|https://tvguide1.cbsistatic.com/i/r/2018/02/07/f1293b26-89b5-42b9-b93b-b2a5961b06c7/crop/1380x1380+345+0/thumbnail/128x128/c73d8099654d3cadd0c843cb0f6c84bc/180207-911.jpg|https://tvguide1.cbsistatic.com/i/r/2018/02/07/f1293b26-89b5-42b9-b93b-b2a5961b06c7/thumbnail/192x192/051c98bfc60f7a6f50b4eeab58873baf/180207-911.jpg" class="thumbnail b-lazy" alt="Connie Britton, Oliver Stark; 9-1-1" width="64" height="64" title="Connie Britton, Oliver Stark; 9-1-1" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2018/02/07/f1293b26-89b5-42b9-b93b-b2a5961b06c7/crop/1380x1380+345+0/thumbnail/64x64/35e85615dddf1173597da7258f467d87/180207-911.jpg" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    Connie Britton Makes Her <em>9-1-1</em> Return in Season 3 Finale Teaser
                                            </h5>
                
                                
                                
                                                                            <span class="summary">Well, Buck did say he needed closure</span>
                                                </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape ">
        <a class="summary-list-item-container grid-row-flex-item" href="https://www.tvguide.com/news/911-oliver-stark-buck-lesson-train-derailment-teaser/">
                            <span class="media-item">
                        <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2020/04/27/884c0933-0975-4533-9b72-687e9174d957/crop/1380x1380+345+0/thumbnail/64x64/c195b096c4d22d4ed9a366f4ea16a53a/911-oliver-stark-reg.jpg|https://tvguide1.cbsistatic.com/i/r/2020/04/27/884c0933-0975-4533-9b72-687e9174d957/crop/1380x1380+345+0/thumbnail/128x128/1a8520040f2a60c5bdcc04369b1f3ac6/911-oliver-stark-reg.jpg|https://tvguide1.cbsistatic.com/i/r/2020/04/27/884c0933-0975-4533-9b72-687e9174d957/thumbnail/192x192/b1bc8168abc5197b3b91fe1bcb9ce059/911-oliver-stark-reg.jpg" class="thumbnail b-lazy" alt="Oliver Stark, &lt;em&gt;9-1-1&lt;/em&gt;" width="64" height="64" title="Oliver Stark, 9-1-1" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2020/04/27/884c0933-0975-4533-9b72-687e9174d957/crop/1380x1380+345+0/thumbnail/64x64/c195b096c4d22d4ed9a366f4ea16a53a/911-oliver-stark-reg.jpg" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    <em>9-1-1</em>'s Oliver Stark Teases Train Derailment in Season 3 Finale: 'It's Going to Be Bigger Than Anything We've Done'
                                            </h5>
                
                                
                                
                                                                            <span class="summary">Prepare for the biggest disaster yet</span>
                                                </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape ">
        <a class="summary-list-item-container grid-row-flex-item" href="https://www.tvguide.com/news/911-sneak-peek-athena-preview/">
                            <span class="media-item">
                        <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2020/04/26/715bf82d-0a88-4104-bf0a-4e53d012ddb2/crop/1380x1380+345+0/thumbnail/64x64/a8b5166baf5e1db1cfbb57a644dfe92a/911-reg.jpg|https://tvguide1.cbsistatic.com/i/r/2020/04/26/715bf82d-0a88-4104-bf0a-4e53d012ddb2/crop/1380x1380+345+0/thumbnail/128x128/155c35044ec651256ec90d2dbda83214/911-reg.jpg|https://tvguide1.cbsistatic.com/i/r/2020/04/26/715bf82d-0a88-4104-bf0a-4e53d012ddb2/thumbnail/192x192/383efc3fdda5e5b2e1cf1f2339ce5edd/911-reg.jpg" class="thumbnail b-lazy" alt="Angela Bassett, &lt;em&gt;9-1-1&lt;/em&gt;" width="64" height="64" title="Angela Bassett, 9-1-1" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2020/04/26/715bf82d-0a88-4104-bf0a-4e53d012ddb2/crop/1380x1380+345+0/thumbnail/64x64/a8b5166baf5e1db1cfbb57a644dfe92a/911-reg.jpg" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    This <em>9-1-1</em> Preview Shows Athena's Instincts Taking Over After an Arrest
                                            </h5>
                
                                
                                
                                                                            <span class="summary">When is she ever wrong?</span>
                                                </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape ">
        <a class="summary-list-item-container grid-row-flex-item" href="https://www.tvguide.com/news/911-ryan-guzman-eddie-begins-postmortem/">
                            <span class="media-item">
                        <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2020/04/19/e0130e0e-7519-4d0b-85fb-bf23f497d533/crop/1380x1380+345+0/thumbnail/64x64/eac63aef106aa7ccb0648ca58f40e49c/9-1-1-reg.jpg|https://tvguide1.cbsistatic.com/i/r/2020/04/19/e0130e0e-7519-4d0b-85fb-bf23f497d533/crop/1380x1380+345+0/thumbnail/128x128/6e6254ce9125efb334e32810009213cb/9-1-1-reg.jpg|https://tvguide1.cbsistatic.com/i/r/2020/04/19/e0130e0e-7519-4d0b-85fb-bf23f497d533/thumbnail/192x192/d35cc9a1f5b13fccd057ec537c341ae7/9-1-1-reg.jpg" class="thumbnail b-lazy" alt="Ryan Guzman, &lt;em&gt;9-1-1&lt;/em&gt;" width="64" height="64" title="Ryan Guzman, 9-1-1" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2020/04/19/e0130e0e-7519-4d0b-85fb-bf23f497d533/crop/1380x1380+345+0/thumbnail/64x64/eac63aef106aa7ccb0648ca58f40e49c/9-1-1-reg.jpg" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    <em>9-1-1</em>'s Ryan Guzman Breaks Down Eddie's Close Call: 'The Real Hero of the Story Is Christopher'
                                            </h5>
                
                                
                                
                                                                            <span class="summary">'Eddie Begins' took us back to Eddie's past as he fought to have a future</span>
                                                </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape ">
        <a class="summary-list-item-container grid-row-flex-item" href="https://www.tvguide.com/news/911-sneak-peek-eddie-flashback-eddie-begins/">
                            <span class="media-item">
                        <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2020/04/19/e0130e0e-7519-4d0b-85fb-bf23f497d533/crop/1380x1380+345+0/thumbnail/64x64/eac63aef106aa7ccb0648ca58f40e49c/9-1-1-reg.jpg|https://tvguide1.cbsistatic.com/i/r/2020/04/19/e0130e0e-7519-4d0b-85fb-bf23f497d533/crop/1380x1380+345+0/thumbnail/128x128/6e6254ce9125efb334e32810009213cb/9-1-1-reg.jpg|https://tvguide1.cbsistatic.com/i/r/2020/04/19/e0130e0e-7519-4d0b-85fb-bf23f497d533/thumbnail/192x192/d35cc9a1f5b13fccd057ec537c341ae7/9-1-1-reg.jpg" class="thumbnail b-lazy" alt="Ryan Guzman, &lt;em&gt;9-1-1&lt;/em&gt;" width="64" height="64" title="Ryan Guzman, 9-1-1" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2020/04/19/e0130e0e-7519-4d0b-85fb-bf23f497d533/crop/1380x1380+345+0/thumbnail/64x64/eac63aef106aa7ccb0648ca58f40e49c/9-1-1-reg.jpg" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    This <em>9-1-1</em> Sneak Peek Shows a Key Moment in Eddie's Tragic Family History
                                            </h5>
                
                                
                                
                                                                            <span class="summary">This may be the moment his marriage started to fall apart</span>
                                                </span>
        </a>
    </li>
                                    </ul>
		</div>
	
		<div class="section-block">
		<div  data-placement="articles.show.right-rail.bottom" data-config-id="mpu_bottom" data-ad-type="dfp" class="ad-dfp"></div>	</div>
		</div>
					</div>
	
							
													</div>

						<div class="content-after">
															<div class="content-after-blank"></div>
							
																								<div  data-placement="layout.footer" data-config-id="leader_bottom_variant_3" data-ad-type="dfp" class="ad-dfp"></div>																					</div>
					</div>
				</div>
			</div>
		</div>

		
		<div id="footer" data-section-id="footer">
	<div class="footer-container container">
		<div class="footer-row row">

			<div class="footer-primary col-md-7 col-lg-8">
				<a href="https://www.tvguide.com/" class="footer-brand"><svg xmlns="http://www.w3.org/2000/svg" width="81" height="60" viewBox="0 0 81 60" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs>
      <polygon id="a" points="0 0 60 0 60 60 0 60"/>
      <polygon id="c" points="0 60 60 60 60 0 0 0"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
      <rect width="81" height="60" fill="#111111"/>
      <g transform="translate(11)">
        <mask id="b" fill="white">
          <use xlink:href="#a"/>
        </mask>
        <path fill="#9E9E9E" d="M54.0000417,-4.16666667e-05 L6.00004167,-4.16666667e-05 C2.69170833,-4.16666667e-05 4.16666667e-05,2.69120833 4.16666667e-05,5.99995833 L4.16666667e-05,53.9999583 C4.16666667e-05,57.3082917 2.69170833,59.9999583 6.00004167,59.9999583 L54.0000417,59.9999583 C57.308375,59.9999583 60.0000417,57.3082917 60.0000417,53.9999583 L60.0000417,5.99995833 C60.0000417,2.69120833 57.308375,-4.16666667e-05 54.0000417,-4.16666667e-05" mask="url(#b)"/>
        <polygon fill="#111111" points="34.511 9.76 7.073 9.76 7.073 16.046 13.449 16.046 13.449 33.582 20.645 33.582 20.645 16.046 26.985 16.046 26.985 11.478 35.117 33.582 44.164 33.582 52.927 9.76 44.77 9.76 39.64 25.796"/>
        <path fill="#111111" d="M7.07295833 44.789625C7.07295833 41.465875 9.593375 39.3550417 12.6650417 39.3550417 14.854625 39.3550417 16.224625 40.4579583 17.0125417 41.702125L15.1537917 42.7104583C14.6812917 41.969625 13.783375 41.3400417 12.6650417 41.3400417 10.7592083 41.3400417 9.37295833 42.804625 9.37295833 44.789625 9.37295833 46.7742083 10.7592083 48.2392083 12.6650417 48.2392083 13.5942083 48.2392083 14.4762917 47.829625 14.9017083 47.4362917L14.9017083 46.1754583 12.1292083 46.1754583 12.1292083 44.2225417 17.138375 44.2225417 17.138375 48.254625C16.0675417 49.452125 14.570875 50.239625 12.6650417 50.239625 9.593375 50.239625 7.07295833 48.097125 7.07295833 44.789625M18.7353333 45.8447083L18.7353333 39.5284583 21.0036667 39.5284583 21.0036667 45.766375C21.0036667 47.2309583 21.8540833 48.2392917 23.4765833 48.2392917 25.0990833 48.2392917 25.9336667 47.2309583 25.9336667 45.766375L25.9336667 39.5284583 28.2178333 39.5284583 28.2178333 45.8292917C28.2178333 48.443875 26.6740833 50.223875 23.4765833 50.223875 20.2790833 50.223875 18.7353333 48.4280417 18.7353333 45.8447083"/>
        <mask id="d" fill="white">
          <use xlink:href="#c"/>
        </mask>
        <polygon fill="#111111" points="30.169 50.035 32.406 50.035 32.406 39.528 30.169 39.528" mask="url(#d)"/>
        <path fill="#111111" d="M41.7940417,44.789625 C41.7940417,42.930875 40.659875,41.4975417 38.5019583,41.4975417 L36.5957083,41.4975417 L36.5957083,48.065875 L38.5019583,48.065875 C40.581125,48.065875 41.7940417,46.5692083 41.7940417,44.789625 Z M34.3590417,50.0350417 L34.3590417,39.528375 L38.5019583,39.528375 C41.7940417,39.528375 44.0777917,41.6229583 44.0777917,44.789625 C44.0777917,47.955875 41.7940417,50.0350417 38.5019583,50.0350417 L34.3590417,50.0350417 Z" mask="url(#d)"/>
        <polygon fill="#111111" points="45.492 50.035 45.492 39.528 52.927 39.528 52.927 41.497 47.729 41.497 47.729 43.718 52.817 43.718 52.817 45.687 47.729 45.687 47.729 48.066 52.927 48.066 52.927 50.035" mask="url(#d)"/>
      </g>
    </g>
  </svg>
  </a>
				<span class="footer-copyright footer-copyright-small">
					<span class="footer-copyright-text">
						&copy; 2020 CBS Interactive Inc. All rights reserved.
					</span>
				</span>

				<ul class="footer-social-links">
			<li class="footer-social-links-item footer-social-link-facebook">
            <a class="footer-link" href="https://www.facebook.com/TVGuide" target="_blank">
                <i class="footer-social-links-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
  <defs>
    <polygon id="a" points=".001 .001 20 .001 20 19.879 .001 19.879"/>
  </defs>
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <g transform="translate(2 2)">
      <mask id="b" fill="white">
        <use xlink:href="#a"/>
      </mask>
      <path fill="#0A0B09" d="M10,-1.24344979e-14 C15.5228516,-1.24344979e-14 20,4.47714844 20,10 C20,14.9912891 16.3431445,19.1283203 11.5625,19.8785156 L11.5625,19.8785156 L11.5625,12.890625 L13.8925781,12.890625 L14.3359375,10 L14.3359375,10 L11.5625,10 L11.5625,8.12416016 C11.5625,7.33333984 11.9499023,6.5625 13.1921484,6.5625 L14.453125,6.5625 L14.453125,4.1015625 C14.453125,4.1015625 13.3087305,3.90625 12.2146484,3.90625 L12.2146484,3.90625 C9.93042969,3.90625 8.4375,5.290625 8.4375,7.796875 L8.4375,10 L5.8984375,10 L5.8984375,10 L5.8984375,12.890625 L8.4375,12.890625 L8.4375,19.8785156 C3.65685547,19.1283203 0,14.9912891 0,10 C0,4.47714844 4.47714844,-1.24344979e-14 10,-1.24344979e-14 Z" mask="url(#b)"/>
    </g>
  </g>
</svg>
</i>
            </a>
        </li>
			<li class="footer-social-links-item footer-social-link-twitter">
            <a class="footer-link" href="https://www.twitter.com/TVGuide" target="_blank">
                <i class="footer-social-links-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <path fill="#000000" fill-rule="nonzero" d="M9.255,19.9125 C15.9075,19.9125 19.545,14.4 19.545,9.6225 C19.545,9.465 19.545,9.3075 19.5375,9.1575 C20.2425,8.6475 20.8575,8.01 21.345,7.2825 C20.7,7.5675 20.0025,7.7625 19.2675,7.8525 C20.0175,7.4025 20.5875,6.6975 20.8575,5.85 C20.16,6.2625 19.3875,6.5625 18.5625,6.7275 C17.9025,6.0225 16.965,5.5875 15.9225,5.5875 C13.9275,5.5875 12.3075,7.2075 12.3075,9.2025 C12.3075,9.4875 12.3375,9.765 12.405,10.0275 C9.3975,9.8775 6.735,8.4375 4.95,6.2475 C4.6425,6.78 4.4625,7.4025 4.4625,8.0625 C4.4625,9.315 5.1,10.425 6.075,11.07 C5.4825,11.055 4.9275,10.89 4.44,10.62 C4.44,10.635 4.44,10.65 4.44,10.665 C4.44,12.42 5.685,13.875 7.3425,14.2125 C7.0425,14.295 6.72,14.34 6.39,14.34 C6.1575,14.34 5.9325,14.3175 5.7075,14.2725 C6.165,15.7125 7.5,16.755 9.0825,16.785 C7.845,17.7525 6.285,18.33 4.59,18.33 C4.2975,18.33 4.0125,18.315 3.7275,18.2775 C5.31,19.3125 7.215,19.9125 9.255,19.9125"/>
  </g>
</svg>
</i>
            </a>
        </li>
			<li class="footer-social-links-item footer-social-link-instagram">
            <a class="footer-link" href="https://instagram.com/tvguide" target="_blank">
                <i class="footer-social-links-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
  <defs>
    <polygon id="a" points="0 .006 19.994 .006 19.994 19.998 0 19.998"/>
  </defs>
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <g transform="translate(2 2)">
      <mask id="b" fill="white">
        <use xlink:href="#a"/>
      </mask>
      <path fill="#0A0B09" d="M9.99686508,0.00630952381 C7.28186508,0.00630952381 6.94142857,0.0178174603 5.87515873,0.066468254 C4.81111111,0.115 4.08440476,0.284007937 3.44853175,0.531150794 C2.79115079,0.786587302 2.23365079,1.1284127 1.67785714,1.68416667 C1.12210317,2.23996032 0.780277778,2.79746032 0.52484127,3.45484127 C0.277698413,4.09071429 0.108690476,4.81742063 0.0601587302,5.88146825 C0.0115079365,6.9477381 0,7.2881746 0,10.0031746 C0,12.7181349 0.0115079365,13.0585714 0.0601587302,14.1248413 C0.108690476,15.1888889 0.277698413,15.9155952 0.52484127,16.5514683 C0.780277778,17.2088492 1.12210317,17.7663492 1.67785714,18.3221429 C2.23365079,18.8778968 2.79115079,19.2197222 3.44853175,19.4751984 C4.08440476,19.7223016 4.81111111,19.8913095 5.87515873,19.9398413 C6.94142857,19.9884921 7.28186508,20 9.99686508,20 C12.7118254,20 13.0522619,19.9884921 14.1185317,19.9398413 C15.1825794,19.8913095 15.9092857,19.7223016 16.5451587,19.4751984 C17.2025397,19.2197222 17.7600397,18.8778968 18.3158333,18.3221429 C18.8715873,17.7663492 19.2134127,17.2088492 19.4688889,16.5514683 C19.7159921,15.9155952 19.885,15.1888889 19.9335317,14.1248413 C19.9821825,13.0585714 19.9936905,12.7181349 19.9936905,10.0031746 C19.9936905,7.2881746 19.9821825,6.9477381 19.9335317,5.88146825 C19.885,4.81742063 19.7159921,4.09071429 19.4688889,3.45484127 C19.2134127,2.79746032 18.8715873,2.23996032 18.3158333,1.68416667 C17.7600397,1.1284127 17.2025397,0.786587302 16.5451587,0.531150794 C15.9092857,0.284007937 15.1825794,0.115 14.1185317,0.066468254 C13.0522619,0.0178174603 12.7118254,0.00630952381 9.99686508,0.00630952381 Z M9.99686508,1.80753968 C12.6661111,1.80753968 12.9823016,1.8177381 14.0364286,1.86583333 C15.0111111,1.91027778 15.5404365,2.07313492 15.8926984,2.21003968 C16.3593254,2.39138889 16.6923413,2.60801587 17.0421429,2.95785714 C17.3919841,3.30765873 17.6086111,3.6406746 17.7899603,4.10730159 C17.9268651,4.45956349 18.0897222,4.98888889 18.1341667,5.96357143 C18.1822619,7.01769841 18.1924603,7.33388889 18.1924603,10.0031746 C18.1924603,12.6724206 18.1822619,12.9886111 18.1341667,14.0427381 C18.0897222,15.0174206 17.9268651,15.546746 17.7899603,15.8990079 C17.6086111,16.3656349 17.3919841,16.6986508 17.0421429,17.0484524 C16.6923413,17.3982937 16.3593254,17.6149206 15.8926984,17.7962698 C15.5404365,17.9331746 15.0111111,18.0960317 14.0364286,18.1404762 C12.9824603,18.1885714 12.6663095,18.1987698 9.99686508,18.1987698 C7.32738095,18.1987698 7.01126984,18.1885714 5.9572619,18.1404762 C4.98257937,18.0960317 4.45325397,17.9331746 4.10099206,17.7962698 C3.63436508,17.6149206 3.30134921,17.3982937 2.95154762,17.0484524 C2.60174603,16.6986508 2.38507937,16.3656349 2.20373016,15.8990079 C2.0668254,15.546746 1.90396825,15.0174206 1.85952381,14.0427381 C1.81142857,12.9886111 1.80123016,12.6724206 1.80123016,10.0031746 C1.80123016,7.33388889 1.81142857,7.01769841 1.85952381,5.96357143 C1.90396825,4.98888889 2.0668254,4.45956349 2.20373016,4.10730159 C2.38507937,3.6406746 2.60170635,3.30765873 2.95154762,2.95785714 C3.30134921,2.60801587 3.63436508,2.39138889 4.10099206,2.21003968 C4.45325397,2.07313492 4.98257937,1.91027778 5.9572619,1.86583333 C7.01138889,1.8177381 7.32757937,1.80753968 9.99686508,1.80753968 L9.99686508,1.80753968 Z" mask="url(#b)"/>
    </g>
    <path fill="#0A0B09" d="M11.9968651 15.3354365C10.1564683 15.3354365 8.66456349 13.8435317 8.66456349 12.0031746 8.66456349 10.1627778 10.1564683 8.67087302 11.9968651 8.67087302 13.8372222 8.67087302 15.329127 10.1627778 15.329127 12.0031746 15.329127 13.8435317 13.8372222 15.3354365 11.9968651 15.3354365zM11.9968651 6.86964286C9.16166667 6.86964286 6.86333333 9.16797619 6.86333333 12.0031746 6.86333333 14.8383333 9.16166667 17.1366667 11.9968651 17.1366667 14.8320238 17.1366667 17.1303571 14.8383333 17.1303571 12.0031746 17.1303571 9.16797619 14.8320238 6.86964286 11.9968651 6.86964286L11.9968651 6.86964286zM18.5328175 6.6668254C18.5328175 7.32936508 17.9957143 7.86642857 17.3331746 7.86642857 16.6706746 7.86642857 16.1335714 7.32936508 16.1335714 6.6668254 16.1335714 6.00428571 16.6706746 5.46718254 17.3331746 5.46718254 17.9957143 5.46718254 18.5328175 6.00428571 18.5328175 6.6668254"/>
  </g>
</svg>
</i>
            </a>
        </li>
			<li class="footer-social-links-item footer-social-link-pinterest">
            <a class="footer-link" href="https://www.pinterest.com/tvguide/" target="_blank">
                <i class="footer-social-links-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <circle cx="11.959" cy="11.959" r="9.959" fill="#FFFFFF" fill-rule="nonzero"/>
    <path fill="#000000" fill-rule="nonzero" d="M11.9590164,2 C6.45901639,2 2,6.45901639 2,11.9590164 C2,16.1803279 4.62295082,19.7868852 8.32786885,21.2377049 C8.23770492,20.4508197 8.16393443,19.2377049 8.36065574,18.3770492 C8.54098361,17.5983607 9.52459016,13.4262295 9.52459016,13.4262295 C9.52459016,13.4262295 9.2295082,12.8278689 9.2295082,11.9508197 C9.2295082,10.5655738 10.0327869,9.53278689 11.0327869,9.53278689 C11.8852459,9.53278689 12.295082,10.1721311 12.295082,10.9344262 C12.295082,11.7868852 11.7540984,13.0655738 11.4672131,14.2540984 C11.2295082,15.2459016 11.9672131,16.057377 12.942623,16.057377 C14.7131148,16.057377 16.0737705,14.1885246 16.0737705,11.5 C16.0737705,9.1147541 14.3606557,7.45081967 11.9098361,7.45081967 C9.07377049,7.45081967 7.40983607,9.57377049 7.40983607,11.7704918 C7.40983607,12.6229508 7.73770492,13.5409836 8.14754098,14.0409836 C8.2295082,14.1393443 8.23770492,14.2295082 8.21311475,14.3278689 C8.13934426,14.6393443 7.96721311,15.3196721 7.93442623,15.4590164 C7.89344262,15.6393443 7.78688525,15.6803279 7.59836066,15.5901639 C6.35245902,15.0081967 5.57377049,13.1967213 5.57377049,11.7295082 C5.57377049,8.59016393 7.85245902,5.70491803 12.1557377,5.70491803 C15.6065574,5.70491803 18.295082,8.16393443 18.295082,11.4590164 C18.295082,14.8934426 16.1311475,17.6557377 13.1311475,17.6557377 C12.1229508,17.6557377 11.1721311,17.1311475 10.852459,16.5081967 C10.852459,16.5081967 10.352459,18.4098361 10.2295082,18.8770492 C10.0081967,19.7459016 9.40163934,20.8278689 8.99180328,21.4918033 C9.92622951,21.7786885 10.9098361,21.9344262 11.942623,21.9344262 C17.442623,21.9344262 21.9016844,17.4754098 21.9016844,11.9754098 C21.9180328,6.45901639 17.4590164,2 11.9590164,2 Z"/>
  </g>
</svg>
</i>
            </a>
        </li>
			<li class="footer-social-links-item footer-social-link-tumblr">
            <a class="footer-link" href="https://tvguide.tumblr.com" target="_blank">
                <i class="footer-social-links-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <path fill="#000000" d="M12.9416561,14.678828 C12.9416561,15.7595924 13.4873885,16.1331975 14.3556688,16.1331975 L15.5877707,16.1331975 L15.5877707,18.8805096 L13.2550318,18.8805096 C11.1546497,18.8805096 9.58929936,17.7995924 9.58929936,15.2140127 L9.58929936,11.0733248 L7.68,11.0733248 L7.68,8.83138854 C9.78038217,8.28580892 10.6593631,6.47801274 10.7602548,4.91250955 L12.9416561,4.91250955 L12.9416561,8.46771975 L15.486879,8.46771975 L15.486879,11.0733248 L12.9416561,11.0733248 L12.9416561,14.678828"/>
  </g>
</svg>
</i>
            </a>
        </li>
	</ul>

				<ul class="footer-links">
					<li class="footer-links-item footer-links-item-even"><a href="https://cbsi.secure.force.com/CBSi/knowledgehome?referer=tvguide.com" class="footer-link" target="_blank">Help</a></li>
					<li class="footer-links-item"><a href="https://www.cbsinteractive.com/advertise/" class="footer-link" target="_blank" rel="nofollow">Media Kit</a></li>
					<li class="footer-links-item"><a href="https://cbsi.secure.force.com/CBSi/articles/FAQ/CBS-Interactive-Copyright-Complaints?retURL=%2FCBSi%2Fapex%2Fknowledgehome%3Freferer%3Dmobiletou.com%26data%3D&popup=false&categories=CBS_Interactive%3AmTOU&template=template_mobiletou&referer=mobiletou.com&data=&cfs=SFS_TOU_PP" class="footer-link" target="_blank" rel="nofollow">Copyright Policy</a></li>
					<li class="footer-links-item"><a href="https://www.tvguide.com/pages/staff/" class="footer-link">About Us</a></li>
					<li class="footer-links-item"><a href="https://www.tvguide.com/sitemap/" class="footer-link">Sitemap</a></li>
					<li class="footer-links-item"><a href="https://www.tvguide.com/rss/" class="footer-link">RSS</a></li>
					<li class="footer-links-item footer-links-item-even footer-links-item-mobile"><a href="https://www.tvguide.com/mobile/" class="footer-link">Mobile</a></li>
					<li class="footer-copyright-item footer-links-item footer-copyright footer-copyright-large hidden-xs hidden-sm">
						<span class="footer-copyright-text">
							&copy; 2020 CBS Interactive Inc. All rights reserved.
						</span>
					</li>
					<li class="footer-links-item"><a href="https://legalterms.cbsinteractive.com/privacy" class="footer-link" target="_blank" rel="nofollow">Privacy Policy</a></li>
					<li class="footer-links-item footer-links-item-even"><a href="https://legalterms.cbsinteractive.com/adchoice" class="footer-link" target="_blank" rel="nofollow">Ad Choice</a></li>
					<li class="footer-links-item"><a href="https://legalterms.cbsinteractive.com/terms-of-use" class="footer-link" target="_blank" rel="nofollow">Terms of Use</a></li>
					<li class="footer-links-item footer-links-item-even"><a href="https://legalterms.cbsinteractive.com/eula" class="footer-link" target="_blank" rel="nofollow">Mobile User Agreement</a></li>
					<li class="footer-links-item footer-links-item-even"><a href="https://www.cbsinteractive.com/careers" class="footer-link" target="_blank" rel="nofollow">Careers</a></li>
				</ul>

                <ul class="footer-links wide-on-mobile">
                    <li class="footer-links-item"><a href="https://ca.privacy.cbs" class="footer-link" target="_blank" rel="nofollow">California Privacy/Info We Collect</a></li>
                    <li class="footer-links-item"><a href="https://ca.privacy.cbs/donotsell" class="footer-link" target="_blank" rel="nofollow">California Do Not Sell My Info</a></li>
                </ul>

												<span class="footer-credits">
					Photo Credits: Netflix; Pop TV; Robert Viglasky, Hartswood Films; Fred Hayes/Disney+, Fox, PopTV; Bettina Strauss/Netflix; Nicole Rivelli/Amazon, Netflix, Frank Masi/Apple, Disney, Jasper Savage/Hulu; Diyah Pera/CW
				</span>
							</div>

											<div class="footer-mobile col-md-4">
					<a href="https://www.tvguide.com/mobile/"><h5 class="footer-mobile-header">Never Miss Your Show</h5></a>
					<p id="footer-tma-status" class="footer-mobile-copy">Download the TV Guide app for iPhone, iPad and Android!</p>
					<a class="footer-mobile-app-store" target="_blank" href="https://itunes.apple.com/us/app/id333647776?mt=8&at=11l9QE"></a>
					<a class="footer-mobile-google-play" target="_blank" href="https://play.google.com/store/apps/details?id=com.tvguidemobile&PAffiliateID=1101lS7t"></a>
				</div>
					</div>
	</div>
</div>
<div id="footer-overscroll"></div>

												<script type="text/javascript">
				window.$tvg.guid = 'b3c1b8a0-a40d-49a3-a6b8-475df01561f8';
				window.$tvg.adConfig = {"dfp":{"base":{"desktop":"\/8264\/aw-tvguide\/news\/article","mobile":"\/8264\/maw-tvguide\/news\/article"},"units":{"native_top":{"desktop":{"sizes":[[11,11],"fluid"],"position":"top","slot":"strnative","constrainedSize":false,"weight":350,"targeting":{"strnativekey":"5b5244b7"}},"mobile":{"sizes":[[11,11],"fluid",[320,50],[300,250]],"position":"middle1","slot":"strnative","constrainedSize":false,"weight":350,"targeting":{"strnativekey":"0f81f46c"}}},"mpu_top":{"desktop":{"sizes":[[300,250]],"position":"top","slot":"MPU","weight":800},"mobile":{"sizes":[[320,50],[300,250]],"position":"middle","slot":"MPU","weight":800}},"mpu_bottom":{"desktop":{"sizes":[[300,250]],"position":"bottom","slot":"MPU","weight":300},"mobile":{"sizes":[[320,50],[300,250]],"position":"middle2","slot":"MPU","weight":300}},"nav_ad_skybox_omni":{"desktop":{"sizes":[[5,5],[6,6],[7,7]],"position":"nav","slot":"nav_ad","weight":801},"mobile":{"sizes":[[5,5],[6,6],[7,7],[320,250]],"position":"nav","slot":"nav_ad","weight":801}},"leader_plus_top_desktop_article":{"desktop":{"sizes":[[728,90],[728,91],[970,66],[970,250]],"position":"top","slot":"Banner","weight":1000}},"leader_bottom_variant_3":{"desktop":{"sizes":[[728,90],[728,92],[970,66],[970,250]],"position":"bottom","slot":"Banner","weight":100},"mobile":{"sizes":[[320,50],[300,250]],"position":"bottom","slot":"Banner","weight":100}}},"targeting":{"ptype":"article","cid":"911-finale-preview-athena","feat":"breaking-news,fox,highlight-reel,spring-tv,exclusive","show":"1098828,139770,Search","movie":"Athena","network":"Fox","env":"production","pname":"news\/article","vguid":"b3c1b8a0-a40d-49a3-a6b8-475df01561f8","session":"d","subses":2,"user":"anon"},"lazyLoadedUnits":null,"highFrequencyAdRequests":false},"adsense":{"units":[],"term":null},"taboola":{"type":"article","units":{"articles.show":{"target_type":"mix","desktop":{"mode":"alternating-thumbnails-b","placement":"Desktop Article Bottom Article Thumbnails"},"mobile":{"mode":"alternating-thumbnails-a","placement":"Mobile Article Below Content Thumbnails"},"container":"taboola-articles-show"}}},"native":null,"bidBarrel":true};

									//Chartbeat code implementation
					var _sf_async_config = window._sf_async_config = (window._sf_async_config || {}),
							siteSection,
							author;

					siteSection = window.utag_data['siteSection'] ? window.utag_data['siteSection'] : '';
					author = (window.utag_data['pageType'] == 'article' || window.utag_data['pageType'] == 'feature_article') ? window.utag_data['articleAuthorName'] : '';

					/** CONFIGURATION START **/
					window.$tvg = window.$tvg || { };
					_sf_async_config.sections = siteSection,
					_sf_async_config.authors = author;

					/** CONFIGURATION END **/

					// chartbeat config
					var n = document.getElementsByTagName('script')[0];

					function loadChartbeatVideo() {
						// load chartbeat video
						if(window.utag_data.pageType !== 'listings') {
							window._sf_endpt = (new Date()).getTime();
							var e = document.createElement('script');
							e.setAttribute('language', 'javascript');
							e.setAttribute('type', 'text/javascript');
							e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
							n.parentNode.insertBefore(e, n);
						}
					}
					document.addEventListener('DOMContentLoaded', function(event) {
						gdprConsentCallback('chartbeat', loadChartbeatVideo, {}, $tvg.oneTrustConfig.chartbeat.category);
					});
							</script>

										<script>
					var autoplayingVideo = document.getElementById('videoplayer');
					var skyboxad = document.getElementsByClassName('nav_ad');
					if( (autoplayingVideo != null && autoplayingVideo.getAttribute('data-autoplay') == "1") && (!navigator.userAgent.match(/Android|webOS|iPhone|BlackBerry|Windows Phone|Opera Mini|IEMobile|Mobile/i))){
						this.skyboxad.item(0).classList.add('skybox-videoStop')
					}
				</script>
									
						<script type="text/javascript">
				window.addEventListener(window.GDPR_CONSENT_EVENT, function (e) {
					if(e.detail === true) {
						protocol = ('https:' == document.location.protocol)?'https:':'http:';
											}
				});
			</script>

			<script src="//tvguide1.cbsistatic.com/www/js/jquery-1.10.2-fbbc166e1c726eb2b3c0eff333bb19e4.js"></script>

							<script src="//tvguide1.cbsistatic.com/www/js/blazy-5e62bf9287d7f0ff45fadbbd4789bcbf.js"></script>

						<script src="//tvguide1.cbsistatic.com/www/js/jquery-accessibleMegaMenu-e3dcff820d87e74fb44161b3ab2ff874.js"></script>

							<script type="text/plain" class="optanon-category-4" src="//tvguide1.cbsistatic.com/www/js/urban-airship-c26fcbc9394e68374e1981f38d4e4e75.js"></script>

										<script type="text/plain" class="optanon-category-4" src="//tvguide1.cbsistatic.com/www/js/admiral-5abba20c7a1b6e11fb3e7f3ea3d0fd1f.js"></script>

			
			
							<script src="//tvguide1.cbsistatic.com/www/js/srcset-cfa36228dba75b67e114cd54372ebe35.js" async></script>

						<script src="//tvguide1.cbsistatic.com/www/js/logger-c4bc2f09a02dc43156bbca2627126d86.js"></script>

			<script src="//tvguide1.cbsistatic.com/www/js/tvguid-eb55e81f4beb6b7660198ca175ce3d52.js"></script>

			<script src="//tvguide1.cbsistatic.com/www/js/tracking/mpuls-52753cc62df9e46617dd13704a1105fc.js" async></script>


			
			<script src="//tvguide1.cbsistatic.com/www/js/articl-fd027de9def2a9286efe0e1c8ff46f15.js"></script>

		
	<script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "headline": "This 9-1-1 Finale Preview Shows Athena Struggling in Her Search for the Serial Rapist",
            "url": "https://www.tvguide.com/news/911-finale-preview-athena/",
            "thumbnailUrl": "https://tvguide1.cbsistatic.com/i/r/2020/04/26/715bf82d-0a88-4104-bf0a-4e53d012ddb2/thumbnail/1300x867/bc986bba5e51917bcdf771af01796042/911-reg.jpg",
            "dateCreated": "2020-05-04T14:37:00-04:00",
            "articleSection": "show",
            "creator": ["Amanda Bell"],
            "keywords": ["9-1-1","9-1-1 powerless","9-1-1 athena grant","angela bassett","athena angela bassett","9-1-1 finale","9-1-1 Season 3 finale","Fox","Highlight Reel","Spring TV","Exclusive"],
            "author": ["Amanda Bell"],
            "datePublished": "2020-05-04T14:37:00-04:00",
            "dateModified": "2020-05-04T14:51:46-04:00",
            "image": "https://tvguide1.cbsistatic.com/i/r/2020/04/26/715bf82d-0a88-4104-bf0a-4e53d012ddb2/thumbnail/1300x867/bc986bba5e51917bcdf771af01796042/911-reg.jpg",
            "publisher": {
                "@type": "Organization",
                "name": "TV Guide",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://tvguide1.cbsistatic.com/www/img/amp-logo.png"
                }
            },
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.tvguide.com/news/911-finale-preview-athena/"
            }
        }
    </script>

	
		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3f9fb3df7c","applicationID":"4525918","transactionName":"ZVdSMkFQCkUCVEwLDVwdcQVHWAtYTEJWCQxdRV4=","queueTime":0,"applicationTime":150,"atts":"SRBRRAlKGUs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
		<script type="application/ld+json">
	{
	    "@context" : "https://schema.org",
	    "@type" : "Organization",
	    "name" : "TVGuide.com",
	    "url" : "https://www.tvguide.com",
	    "sameAs" : [ ["https:\/\/www.facebook.com\/TVGuide","https:\/\/www.twitter.com\/TVGuide","https:\/\/instagram.com\/tvguide","https:\/\/www.pinterest.com\/tvguide\/","https:\/\/tvguide.tumblr.com"] ]
	}
	</script>	</body>
</html>
