<!DOCTYPE html>
<html lang="en">
	<head>

		<meta charset="utf-8" />
		
		<script type="text/javascript">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</script>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
		<meta content="//static-3.tvgcdn.net/www/img/favicon_128.png" itemprop="image" />
		<meta name="apple-itunes-app" content="app-id=333647776, affiliate-data=at=11l9QE, app-argument=http://www.tvguide.com/news/dancing-with-the-stars-disney-night-recap-sasha-pieterse-eliminated/">
		<meta property="fb:app_id" content="63084645929"/>
		<meta name="google-site-verification" content="Od29UEFliEmsUY2XH0kfXxkTNucL0cv_rc0J_RPWXU4" />
		
		<title>Dancing with the Stars Disney Night: Sasha Pieterse and Gleb Eliminated - Today's News: Our Take | TVGuide.com</title> 
		<link rel="icon" type="image/svg+xml" href="//static-5.tvgcdn.net/www/img/favicon.svg" />
		<link rel="alternate icon" type="image/png" href="//static-5.tvgcdn.net/www/img/favicon_32.png" />
		<link rel="apple-touch-icon" href="//static-1.tvgcdn.net/www/img/apple-touch-icon-precomposed.png" />
		<link rel="canonical" href="http://www.tvguide.com/news/dancing-with-the-stars-disney-night-recap-sasha-pieterse-eliminated/" />

				
<link rel="amphtml" href="http://www.tvguide.com/amp/news/dancing-with-the-stars-disney-night-recap-sasha-pieterse-eliminated/">

<meta name="description" content="Disney night had Moana, The Lion King, Pirates of the Caribbean and an elimination, of course." /><meta property="og:title" content="Dancing with the Stars: A Perfect Score and a Questionable Elimination" /><meta property="og:type" content="article" /><meta property="og:url" content="http://www.tvguide.com/news/dancing-with-the-stars-disney-night-recap-sasha-pieterse-eliminated/" /><meta property="og:image" content="http://cimg.tvgcdn.net/i/r/2017/10/16/daadc685-9400-4ea9-b857-324ceafbbb2f/thumbnail/1300x867/43de3976d2729a36e8e90c8b46aa0b96/171016-drew-scott-emma-slater-dancing-with-the-stars.jpg" /><meta property="og:description" content="Someone&#039;s Disney dreams got dashed" /><meta property="article:published_time" content="2017-10-16T22:06:00-04:00"/><meta property="article:tag" content="ABC" /><meta property="article:tag" content="Fall TV" /><meta property="article:tag" content="Recaps" /><meta property="og:site_name" content="TVGuide.com" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@TVGuide" /><meta name="twitter:title" content="Dancing with the Stars: A Perfect Score and a Questionable Elimination | TVGuide.com" /><meta name="twitter:description" content="Are you still trying to get that stupid &quot;It&#039;s a Small World&quot; song out of your head from tonight&#039;s Dancing with the Stars intro? Me too, let&#039;s look into filing..." /><meta name="twitter:image:src" content="http://cimg.tvgcdn.net/i/r/2017/10/16/daadc685-9400-4ea9-b857-324ceafbbb2f/thumbnail/1300x867/43de3976d2729a36e8e90c8b46aa0b96/171016-drew-scott-emma-slater-dancing-with-the-stars.jpg" /><meta itemprop="name" content="Dancing with the Stars: A Perfect Score and a Questionable Elimination" /><meta itemprop="description" content="Disney night had Moana, The Lion King, Pirates of the Caribbean and an elimination, of course." /><meta itemprop="image" content="http://cimg.tvgcdn.net/i/r/2017/10/16/daadc685-9400-4ea9-b857-324ceafbbb2f/thumbnail/1300x867/43de3976d2729a36e8e90c8b46aa0b96/171016-drew-scott-emma-slater-dancing-with-the-stars.jpg" />
					<link media="all" type="text/css" rel="stylesheet" href="//static-4.tvgcdn.net/www/css/bs3grid/bs3grid-c2c1f516f66a1ef7c42b5af7dcbdc53a.css">

			<link media="all" type="text/css" rel="stylesheet" href="//static-4.tvgcdn.net/www/css/site-93cf9aa7217d66c69ab88f97a571fb47.css">

			<link media="all" type="text/css" rel="stylesheet" href="//static-5.tvgcdn.net/www/css/font-awesome/font-awesome-7ad0a3f9a32724b7bfbc263ed9e6cb20.css">

			<link media="all" type="text/css" rel="stylesheet" href="//static-4.tvgcdn.net/www/css/article-058ce3cbe44d63e0679cd270dde84ade.css">
<link media="all" type="text/css" rel="stylesheet" href="//static-2.tvgcdn.net/www/css/sidebar-db06c59e8fd441be9f6853402a8f15dd.css">
<link media="all" type="text/css" rel="stylesheet" href="//static-5.tvgcdn.net/www/css/videos-uvpjs/hub-b5f2aa561bb0fb2c08e5d9d9ab7cb49c.css">
<link media="all" type="text/css" rel="stylesheet" href="//static-1.tvgcdn.net/www/css/videos/autoplay-555e0a7787c6b9b18da41688fe47db4c.css">
<link media="all" type="text/css" rel="stylesheet" href="//static-4.tvgcdn.net/www/css/article/video-popover-cfb744e7689b9bbd193a3504ad81cb78.css">

		
						<!--[if lt IE 9]>
			<script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
			<script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->

				<script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-2.min.js" data-apikey="f9cdc58fb369d58d321e25a62d94e5a9"></script>
		
		<!--[if lte IE 9]>
			<script src="//static-1.tvgcdn.net/www/js/ieshim-2428c7f7a33718da67a799b1d026f668.js"></script>

		<![endif]-->

        		<script type="text/javascript">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</script>
		<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

				<script async src="//mtrx.go.sonobi.com/morpheus.cbsi.media.1655.js"></script>

				<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
		{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
		;if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '302133323585329'); // Insert your pixel ID here.
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=302133323585329&ev=PageView&noscript=1"
		/></noscript>

							
	<script type="text/javascript">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</script>
		<style>
			html { display:none; }
		</style>
		<script>
			if (self == top) {
				document.documentElement.style.display = 'block';
			} else {
				top.location = self.location;
			}
		</script>
	</head>
	<body class="no-skin-takeover no-skin-takeover-narrow news-article">
		<div id="wrap">
			<div  data-placement="layout.nav_ad" id="nav_ad" class="ad-dfp"></div>			<div id="header"  data-section-id="header">
	<div class="header-wrap">
		<div class="header-brand" data-section-id="logo"><a href="http://www.tvguide.com/" class="header-brand-link">TV Guide</a></div>
		<div class="header-search" data-section-id="search">
			<form action="http://www.tvguide.com/search/" method="GET" target="_blank" class="header-search-form-tab hidden">
				<input type="submit" value="submit">
			</form>
			<form class="header-search-form" action="http://www.tvguide.com/search/" method="get">
				<input class="header-search-input" placeholder="Search TV Guide here&#33;" autocomplete="off" name="keyword" type="text" value="">
				<button type="submit" class="header-search-icon"><span class="fa fa-search"></span></button>
			</form>
			<div class="header-autocomplete" id="header-autocomplete"></div>
		</div>
		<ul class="header-items"  data-section-id="navigation">
			<li class="header-item header-item-auth header-item-first hidden-xs">
									<a  id="header-item-signin" class="header-item-link header-item-auth-link" href="http://www.tvguide.com/signin/"><span class="hidden-sm">Sign In / Up </span><span class="fa fa-user header-item-auth-icon"></span></a>
							</li>
						<li class="header-item header-item-first">
		<a href="http://www.tvguide.com/listings/" class="header-item-link">What&#039;s On</a>
		<span class="header-item-submenu-separator"></span>
<span class="header-item-submenu header-item-submenu-rows-7">
			<span class="header-item-submenu-accessory-background"></span>
	
						<ul class="header-item-submenu-col header-item-submenu-items">
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/listings/">TV Listings</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/trending-tonight/">Trending Tonight</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/new-tonight/">New Tonight</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/streaming/">What to Stream</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/videos/episodes/">Full Episodes</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/spring-preview/schedule/">Spring TV Schedule</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/live-today/">Today's Live Sports</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
								</ul>
					<ul class="header-item-submenu-col header-item-submenu-items">
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/listings/">Sports Listings</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/nfl/">NFL Schedule</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/nhl/">NHL Schedule</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/baseball/">MLB Schedule</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/nba/">NBA Schedule</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/movies/listings/">Movies Listings</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/soap-operas/">Soaps</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
								</ul>
			
			<span class="header-item-submenu-col header-item-submenu-accessory">
							<h2 class="section-header" data-section-id="section-header"><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Watch</span> This</span></h2>
	
	<a href="http://www.tvguide.com/videos/todays-top-videos/play/things-watch-today-ncis-blackish-this-is-us/" class="header-item-submenu-accessory-thumbnail">
					<img src="http://cimg.tvgcdn.net/i/r/2017/10/01/3d9b5085-6ee5-4405-a613-b3b735244600/resize/200x133/96c5a876892398bc89ba342afe6aa56d/171002-news-this-is-us-sterling-k-brown-susan-kelechi-watson.jpg" class="header-item-submenu-accessory-thumbnail-img" srcset="http://cimg.tvgcdn.net/i/r/2017/10/01/3d9b5085-6ee5-4405-a613-b3b735244600/resize/400x266/792d96cab1097b1eee8e249f8b945094/171002-news-this-is-us-sterling-k-brown-susan-kelechi-watson.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/10/01/3d9b5085-6ee5-4405-a613-b3b735244600/resize/600x399/4c049a8c0dceb838b84e7d1867464a83/171002-news-this-is-us-sterling-k-brown-susan-kelechi-watson.jpg 3x" alt="&lt;p&gt;&lt;/p&gt;&lt;p&gt;Sterling K. Brown and Susan Kelechi Watson, &lt;em style=&quot;&quot;&gt;This Is Us&lt;/em&gt;&lt;/p&gt;" width="200" height="133" title="Sterling K. Brown and Susan Kelechi Watson, This Is Us​" />
		
		<span class="thumbnail-media-icon thumbnail-media-icon-sm thumbnail-media-icon-video"><span class="fa fa-fw fa-play"></span></span>	</a>

		
			<h6 class="header-item-submenu-accessory-subtitle">5 Things to Watch Today &ndash; Oct. 17, 2017</h6>
	
			<p class="header-item-submenu-accessory-body">Why you should watch This Is Us, Black-ish and more</p>
						</span>
	</span>

<span class="header-item-submenu-more">
	<a href="#" onclick="return window.$tvg.navigation.expand(this)" class="header-item-submenu-more-link">More&nbsp;&nbsp;<span class="header-item-submenu-more-icon fa fa-chevron-down"></span></a>
</span>	</li>
		<li class="header-item">
		<a href="http://www.tvguide.com/watchlist/" class="header-item-link">Watchlist</a>
		<span class="header-item-submenu-separator"></span>
<span class="header-item-submenu header-item-submenu-rows-4">
	
						<ul class="header-item-submenu-col header-item-submenu-items">
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/watchlist/">My Watchlist</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/videos/celebrity-watchlists/">Celebrity Watchlists</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/news/?filter=watchlist">News</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/watchlist/about/">What is a Watchlist?</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
								</ul>
			
	</span>

<span class="header-item-submenu-more">
	<a href="#" onclick="return window.$tvg.navigation.expand(this)" class="header-item-submenu-more-link">More&nbsp;&nbsp;<span class="header-item-submenu-more-icon fa fa-chevron-down"></span></a>
</span>	</li>
		<li class="header-item header-item-last">
		<a href="http://www.tvguide.com/news/" class="header-item-link">News &amp; Features</a>
		<span class="header-item-submenu-separator"></span>
<span class="header-item-submenu header-item-submenu-rows-5">
	
						<ul class="header-item-submenu-col header-item-submenu-items">
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/news/">News</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/news/fall-tv-schedule-1005618/">Fall TV Scorecard</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/fall-preview/">Fall Preview</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/streaming/">What to Stream</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/videos/">TV Guide Original Videos</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
								</ul>
					<ul class="header-item-submenu-col header-item-submenu-items">
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/galleries/">Photo Galleries</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/emmys/">2017 Emmy Awards</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/oscars/">2017 Academy Awards</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/grammys/">2017 Grammy Awards</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/golden-globes/">2017 Golden Globe Awards</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
								</ul>
			
	</span>

<span class="header-item-submenu-more">
	<a href="#" onclick="return window.$tvg.navigation.expand(this)" class="header-item-submenu-more-link">More&nbsp;&nbsp;<span class="header-item-submenu-more-icon fa fa-chevron-down"></span></a>
</span>	</li>
						</ul>

		<ul class="header-items-xs" data-section-id="navigation">
			<li class="header-item-xs header-item-xs-first header-item-auth">
									<a  class="header-item-xs-link header-item-auth-link header-item-auth-xs-link" href="http://www.tvguide.com/signin/"><span class="fa fa-user header-item-auth-icon-xs"></span></a>
							</li>
			<li class="header-item-xs header-item-xs-last header-item-xs-menu">
				<a href="#" onclick="return window.$tvg.navigation.toggle()" class="header-item-xs-link header-item-xs-menu">
					<span class="header-item-xs-menu-bars">
						<span class="header-item-xs-menu-bar header-item-xs-menu-bar-top">
							<span class="header-item-xs-menu-bar-inner header-item-xs-menu-bar-inner-top"></span>
						</span>
						<span class="header-item-xs-menu-bar header-item-xs-menu-bar-bottom">
							<span class="header-item-xs-menu-bar-inner header-item-xs-menu-bar-inner-bottom"></span>
						</span>
					</span>
				</a>
			</li>
		</ul>

		<div class="header-social hide">
			<ul>
				<li class="header-item header-social-item header-social-item-facebook header-social-item-submenu-disabled">
					<a href="http://facebook.com/TVGuide" class="header-social-icon">
						<span class="fa fa-facebook-official"></span>
					</a>

					<span class="header-item-submenu-separator header-social-item-submenu-separator"></span>
					<span class="header-item-submenu header-social-item-submenu">
						<span class="header-item-social-container">
							<div class="fb-like" data-href="https://facebook.com/TVGuide" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
						</span>
					</span>
				</li>
				<li class="header-item header-social-item header-social-item-twitter header-social-item-submenu-disabled">
					<a href="http://twitter.com/TVGuide" class="header-social-icon">
						<span class="fa fa-twitter-square"></span>
					</a>

					<span class="header-item-submenu-separator header-social-item-submenu-separator"></span>
					<span class="header-item-submenu header-social-item-submenu">
						<span class="header-item-social-container">
						<a href="https://twitter.com/TVGuide" class="twitter-follow-button" data-show-count="true">Follow @TVGuide</a>
						</span>
					</span>
				</li>
			</ul>
		</div>

		<div  class="header-sponsored ad-dfp" data-placement="layout.navigation" id="navbar_top"></div>	</div>
</div>			<div id="content-wrap">
												<div id="mantle_skin">
																		<div id="adSkinLeft"></div><div id="adSkinRight"></div>
							<div  class="skin-takeover-container ad-dfp" data-placement="layout.skin" id="skin"></div>											
					<div class="content-before">
												
																					<div id="layout-header-ad-wrapper">
									<div  data-placement="layout.header" id="leader_plus_top_desktop_article" class="ad-dfp"></div>								</div>
													
													<div class="content-before-blank"></div>
						
													<div class="whats-hot-container"x>
		<ul class="whats-hot" id="whats-hot" data-section-id="whats-hot"><li class="whats-hot-item"><a href="http://www.tvguide.com/news/nbc-upfronts-fall-schedule-new-returning-shows-2017-2018/" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/05/02/011c444b-8593-4d6e-a4ae-d175b4528cc7/crop/1380x1380+345+0/thumbnail/80x80/4d9a104f9cc4d1965c4df759e7f53483/upfronts-nbc.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/05/02/011c444b-8593-4d6e-a4ae-d175b4528cc7/crop/1380x1380+345+0/thumbnail/160x160/9311e0465c0c4eab45485bfac0131dce/upfronts-nbc.jpg 2x, http://cimg.tvgcdn.net/i/r/2016/05/02/011c444b-8593-4d6e-a4ae-d175b4528cc7/thumbnail/240x240/bddca597e81565bb7ac1839229f605bb/upfronts-nbc.jpg 3x" width="80" height="80" /></a><a  title="NBC&#039;s Fall Lineup" class="whats-hot-item-title" href="http://www.tvguide.com/news/nbc-upfronts-fall-schedule-new-returning-shows-2017-2018/">NBC's Fall Lineup</a></li><li class="whats-hot-item"><a href="http://www.tvguide.com/news/fox-upfronts-fall-schedule-new-returning-shows-2017-2018/" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/05/02/754dd802-c51d-4b4a-bf7e-cbf102c64ded/crop/1380x1380+345+0/thumbnail/80x80/c66a43cb6e70a397671d2f34134362dc/upfronts-fox.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/05/02/754dd802-c51d-4b4a-bf7e-cbf102c64ded/crop/1380x1380+345+0/thumbnail/160x160/6d497b60e65d8573eb40da5308159548/upfronts-fox.jpg 2x, http://cimg.tvgcdn.net/i/r/2016/05/02/754dd802-c51d-4b4a-bf7e-cbf102c64ded/thumbnail/240x240/891c51f0edad27fb3460125f8fe68ebb/upfronts-fox.jpg 3x" width="80" height="80" /></a><a  title="Fox&#039;s Fall Lineup" class="whats-hot-item-title" href="http://www.tvguide.com/news/fox-upfronts-fall-schedule-new-returning-shows-2017-2018/">Fox's Fall Lineup</a></li><li class="whats-hot-item"><a href="http://www.tvguide.com/news/abc-upfronts-fall-schedule-new-returning-shows-2017-2018/" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/05/02/cdfc8cd6-3d37-4403-b9f9-bb874595e861/crop/1380x1380+345+0/thumbnail/80x80/cc21278d813fa62af88c67d80310f498/upfronts-abc.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/05/02/cdfc8cd6-3d37-4403-b9f9-bb874595e861/crop/1380x1380+345+0/thumbnail/160x160/24db08d9ed0e9d4eed4900a3c11bedf9/upfronts-abc.jpg 2x, http://cimg.tvgcdn.net/i/r/2016/05/02/cdfc8cd6-3d37-4403-b9f9-bb874595e861/thumbnail/240x240/0bd9255411f56f26e9e69a7e2312d355/upfronts-abc.jpg 3x" width="80" height="80" /></a><a  title="ABC&#039;s Fall Lineup" class="whats-hot-item-title" href="http://www.tvguide.com/news/abc-upfronts-fall-schedule-new-returning-shows-2017-2018/">ABC's Fall Lineup</a></li><li class="whats-hot-item"><a href="http://www.tvguide.com/news/cbs-upfronts-fall-schedule-new-returning-shows-2017-2018/" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/05/02/0037a329-48fe-4b13-bde1-7ceb959e2a1d/crop/1380x1380+345+0/thumbnail/80x80/9e997f0590f4812d719240a7c0870961/upfronts-cbs.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/05/02/0037a329-48fe-4b13-bde1-7ceb959e2a1d/crop/1380x1380+345+0/thumbnail/160x160/864d87fbde852666bf68c191a3df9053/upfronts-cbs.jpg 2x, http://cimg.tvgcdn.net/i/r/2016/05/02/0037a329-48fe-4b13-bde1-7ceb959e2a1d/thumbnail/240x240/1d80ead2c14f42ff5bced819e69d1cf2/upfronts-cbs.jpg 3x" width="80" height="80" /></a><a  title="CBS&#039; Fall Lineup" class="whats-hot-item-title" href="http://www.tvguide.com/news/cbs-upfronts-fall-schedule-new-returning-shows-2017-2018/">CBS' Fall Lineup</a></li><li class="whats-hot-item"><a href="http://www.tvguide.com/news/the-cw-upfronts-fall-schedule-new-returning-shows-2017-2018/" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/05/02/f86c0eaf-e30f-469c-b44f-af7222201ae1/crop/1380x1380+345+0/thumbnail/80x80/2425309ec964de714cea5b6dec0ef369/upfronts-cw.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/05/02/f86c0eaf-e30f-469c-b44f-af7222201ae1/crop/1380x1380+345+0/thumbnail/160x160/9ae05cb1b97c321b38104fc9e7b50309/upfronts-cw.jpg 2x, http://cimg.tvgcdn.net/i/r/2016/05/02/f86c0eaf-e30f-469c-b44f-af7222201ae1/thumbnail/240x240/84c8b8b48c193031302b4bf9706b697c/upfronts-cw.jpg 3x" width="80" height="80" /></a><a  title="The CW&#039;s Fall Lineup" class="whats-hot-item-title" href="http://www.tvguide.com/news/the-cw-upfronts-fall-schedule-new-returning-shows-2017-2018/">The CW's Fall Lineup</a></li><li class="whats-hot-item"><a href="http://www.tvguide.com/news/fall-tv-schedule-1005618/" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/12/06/45dc6101-49dc-471c-8d00-24e4f57f58e8/crop/170x170+0+0/thumbnail/80x80/480171f51dd995c38d34d70c6b2b7bfd/161206-news-this-is-us-sterling-k-brown-hpsm.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/12/06/45dc6101-49dc-471c-8d00-24e4f57f58e8/crop/170x170+0+0/thumbnail/160x160/23962bbd78f68a844c3e9b72f2fc2371/161206-news-this-is-us-sterling-k-brown-hpsm.jpg 2x" alt="Sterling K. Brown, &lt;em&gt;This Is Us&lt;/em&gt;" width="80" height="80" title="Sterling K. Brown, This Is Us" /></a><a  title="Fall TV Scorecard: Renewed? Canceled?" class="whats-hot-item-title" href="http://www.tvguide.com/news/fall-tv-schedule-1005618/">Fall TV Scorecard: Renewed? Canceled?</a></li></ul>

		<a href="#" class="whats-hot-navigation whats-hot-navigation-prev" id="whats-hot-navigation-prev"><span class="fa fa-fw fa-chevron-left"></span></a>
		<a href="#" class="whats-hot-navigation whats-hot-navigation-next" id="whats-hot-navigation-next"><span class="fa fa-fw fa-chevron-right"></span></a>
	</div>

						
																	</div>

					<div class="content-wrapper">
						<div class="container" id="content">
									<div class="content-main-right-rail-row">
						<div class="content-main content-main-with-right-rail" data-section-id="main-content">
					<div class="article section" itemscope itemtype="http://schema.org/Article" data-section-id="article">
		<a href="http://www.tvguide.com/news/"><h2 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Today&rsquo;s</span> News</span></h2></a>

		
		<h1 class="article-title" itemprop="headline"><em>Dancing with the Stars</em>: A Perfect Score and a Questionable Elimination</h1>

		<p class="article-byline" data-section-id="article-byline">
			<a  class="article-byline-headshot" href="http://www.tvguide.com/authors/lindsay-macdonald/"><img src="http://cimg.tvgcdn.net/i/r/2017/10/01/a2a02e7c-0ade-48e0-9f18-a52e59e6fc4c/resize/36x36/56a0f4336ca16b70a8b771bb517b154a/instg.png" class="article-byline-headshot-img" srcset="http://cimg.tvgcdn.net/i/r/2017/10/01/a2a02e7c-0ade-48e0-9f18-a52e59e6fc4c/resize/72x72/35969ca49f906e575cb80754f14fd893/instg.png 2x, http://cimg.tvgcdn.net/i/r/2017/10/01/a2a02e7c-0ade-48e0-9f18-a52e59e6fc4c/resize/108x108/8f973bb7822ab5590644d4400506ed19/instg.png 3x" width="36" height="36" /></a>					By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.tvguide.com/authors/lindsay-macdonald/"><span itemprop="name">Lindsay Macdonald</span></a></span><span class="article-byline-separator">&nbsp;|&nbsp;</span><span class="article-byline-date" itemprop="datePublished" content="2017-10-16T22:06:00-04:00">Oct 16, 2017 10:06 PM EDT</span><span itemprop="dateModified" content="2017-10-16T22:18:59-04:00" hidden="hidden"></span>		</p>

		<div  data-placement="layout.header.mobile" id="leader_plus_top_mobile_article" class="ad-dfp"></div>
		
<ul class="sharing sharing-xs-hidden">
	<li class="sharing-item"><button data-sharing="facebook" class="sharing-link sharing-link-facebook" title="Share on Facebook">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-facebook"></span>
		<span class="sharing-link-title">Share on Facebook</span>
	</button></li>
		<li class="sharing-item"><button data-sharing="twitter" class="sharing-link sharing-link-twitter" title="Share on Twitter">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-twitter"></span>
		<span class="sharing-link-title">Share on Twitter</span>
	</button></li>
<!--	<li class="sharing-item"><button data-sharing="email" class="sharing-link sharing-link-email" title="Share via Email">-->
<!--		<span class="sharing-link-icon"><span class="fa fa-fw fa-envelope"></span>-->
<!--		<span class="sharing-link-title">Share via Email</span>-->
<!--	</button></li>-->
	<li class="sharing-item"><button data-sharing="pinterest" class="sharing-link sharing-link-pinterest" title="Share on Pinterest">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-pinterest"></span>
		<span class="sharing-link-title">Share on Pinterest</span>
	</button></li>
	<li class="sharing-item"><button data-sharing="google-plus" class="sharing-link sharing-link-google-plus" title="Share on Google Plus">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-google-plus"></span>
		<span class="sharing-link-title">Share on Google Plus</span>
	</button></li>

	<li class="sharing-item hidden-md hidden-lg"><button data-sharing="whatsapp" class="sharing-link sharing-link-whats-app">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-whatsapp"></span>
		<span class="sharing-link-title">Share on WhatsApp</span>
	</button></li>
</ul>
					<div class="article-asset-featured article-asset-featured-below-title">
				<img src="http://cimg.tvgcdn.net/i/r/2015/04/17/cd323555-8c53-4447-b4f1-1b3b6a20fa72/crop/862x518+0+0/thumbnail/770x463/8215f98e485bcdaf8c480751bf7cd403/p2MzNsdDrh0WszRDezbYoh9djlMC2JWj.jpg" class="article-asset-video-placeholder-image hide" alt="" width="770" height="463" title="p2MzNsdDrh0WszRDezbYoh9djlMC2JWj.jpg" />

	<div class="article-asset-video-container article-asset-video-popover-with-up-next" data-id="7943eebe-cca7-42ec-bf77-8e025a62d804">
		<div class="article-asset-video-popover-content">
			<h3 class="article-asset-video-popover-title">Now Playing</h3>
			<h4 class="article-asset-video-popover-video-title">Dancing with Derek Hough!</h4>
		</div>

				<div class="article-asset-video-up-next" data-id="8d7a17ec-d997-41e1-a8eb-d9e2eecce5e7">
			<img src="http://cimg.tvgcdn.net/i/r/2017/07/10/5164d02d-8237-4bb6-b4a5-e549d86c0984/crop/2070x1160+0+0/thumbnail/198x111/da82c315c036c08df344dc0477500bc7/170710-aisha-dee-meghann-fahy-katie-stevens-the-bold-type.jpg" srcset="http://cimg.tvgcdn.net/i/r/2017/07/10/5164d02d-8237-4bb6-b4a5-e549d86c0984/crop/2070x1160+0+0/thumbnail/396x222/42d6733463510f88b5882f27a9c7bfa3/170710-aisha-dee-meghann-fahy-katie-stevens-the-bold-type.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/07/10/5164d02d-8237-4bb6-b4a5-e549d86c0984/thumbnail/594x333/a35e49b4950120469b8cab8ee37c03d0/170710-aisha-dee-meghann-fahy-katie-stevens-the-bold-type.jpg 3x" alt="Meghann Fahy, Katie Stevens, Aisha Dee,&lt;em&gt; The Bold Type&lt;/em&gt;" width="198" height="111" title="Meghann Fahy, Katie Stevens, Aisha Dee, The Bold Type " />
			<span class="article-asset-video-up-next-overlay"></span>

			<span class="article-asset-video-up-next-play">
				<span class="article-asset-video-up-next-play-icon fa fa-play fa-fw"></span>
			</span>

			<span class="article-asset-video-up-next-close">
				<span class="article-asset-video-up-next-close-icon fa fa-times"></span>
			</span>

			<span class="article-asset-video-up-next-content">
				<h3 class="article-asset-video-popover-title">Next Up</h3>
				<h4 class="article-asset-video-popover-video-title">5 Things to Watch Today &ndash; July 11, 2017</h4>
			</span>
		</div>
	
		


<div class="hub-video-player-container">
	<div id="videoplayer" class="hub-video-player hub-video"
         data-id="7943eebe-cca7-42ec-bf77-8e025a62d804"
         data-placement="default"
         data-ad-type="iba"
         data-overautoplay="1"
         data-autoplay="1"
         data-meta="">
		<div class="hub-video-container">
			<div id="tvguide-video-player"></div>
		</div>
	</div>
</div>
			<span class="article-asset-video-close-icon fa fa-times"></span>
		
<div class="clearfix">
	<div class="pull-right">
		<div class="video-autoplay-container">
			<span class="video-autoplay-label">Autoplay</span>
			<a href="#" data-button="autoplay" class="video-autoplay-toggle">
				<span class="video-autoplay-icon fa fa-check"></span>
				<span class="video-autoplay-knob"></span>
			</a>
		</div>
	</div>
</div>
	
	<script type="text/javascript">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</script>

	</div>
				</div>
		
		<div class="article-body" itemprop="articleBody" data-section-id="article-body">
			
							<p>Are you still trying to get that stupid "It's a Small World" song out of your head from tonight's <em><a href="/tvshows/dancing-with-the-stars/191470/">Dancing with the Stars</a> </em>intro? Me too, let's look into filing a class action suit. </p><p>In all seriousness, it's nice to know you can always count on this show to really lean in to the cheesy factor when Disney Night rolls around -- all while super subtly reminding you which Disney projects are about to hit theaters this year, of course. </p><p>But it wasn't Happily Ever After for everyone, as the night had to come with an elimination. Let's recap what happened!</p><span class="article-attached article-attached-image article-attached-x-large " style="width:815px"> <img src="http://cimg.tvgcdn.net/i/r/2017/10/16/daadc685-9400-4ea9-b857-324ceafbbb2f/resize/815x543/36401d73f86e5b5cdbad9771f442026b/171016-drew-scott-emma-slater-dancing-with-the-stars.jpg" class="article-attached-image-img" srcset="http://cimg.tvgcdn.net/i/r/2017/10/16/daadc685-9400-4ea9-b857-324ceafbbb2f/resize/1630x1086/13ab0e3e47f5c40d9a3a75c8d0d497d6/171016-drew-scott-emma-slater-dancing-with-the-stars.jpg 2x, http://cimg.tvgcdn.net/i/2017/10/16/daadc685-9400-4ea9-b857-324ceafbbb2f/171016-drew-scott-emma-slater-dancing-with-the-stars.jpg 3x" alt="Drew Scott and Emma Slater, &lt;em&gt;Dancing with the Stars&lt;/em&gt;" width="815" height="543" title="Drew Scott and Emma Slater, Dancing with the Stars" /><span class="article-attached-image-caption">Drew Scott and Emma Slater, <em>Dancing with the Stars</em></span></span>
				<p data-section="sharethrough"><div  data-placement="articles.show.sharethrough.inline" id="native_top" class="ad-dfp"></div></p>
				<p><strong><a href="/celebrities/victoria-arlen/1110425/">Victoria Arlen</a> &amp; <a href="/celebrities/valentin-chmerkovskiy/588610/">Valentin Chmerkovskiy</a> - Jazz - "Steamboat Willie" from "Steamboat Willie"</strong></p><p><strong>The dance: </strong>This was another super fast dance for Victoria, with so many lifts that it had to be dangerous for her. If she landed wrong on her ankles just once... yikes. Val took good care of her though, and even though you could tell he was being careful to watch her landings every time, it still seemed effortless. It was an utterly adorable number, especially for anyone who's a big fan of the original Mickey Mouse, and it was a nice way to lighten up the tone from her heavy, emotional routine last week.</p><p><strong>What the judges said: </strong>Len wasn't a huge fan of the small twerking section (and who could really blame him, this is a <em>jazz</em> number people!), but he and the other judges were still all smiles.</p><p><strong>Score: </strong>27/30<br />Even from last week, but not a bad score to stay at!</p><p><strong><a href="/celebrities/vanessa-lachey/337770/">Vanessa Lachey</a> &amp; <a href="/celebrities/maksim-chmerkovskiy/215053/">Maksim Chmerkovskiy</a> - Waltz - "Un Jour Mon Prince Viendra" from "Snow White"</strong></p><p><strong>The dance: </strong>Once you get over the super cheesy intro package and the ridiculous <em>Snow White</em> costumes, this was actually a really beautiful waltz. Yet again, there were a couple missteps on Vanessa's part that kind of killed the mood. She just has a hard time holding her balance on her turns, and that's something the judges are always going to call out.</p><p><strong>What the judges said:</strong> If we had to name the judges, there'd be Grumpy, Happy and Sleazy (I'll let you decided who's who). To her credit, Vanessa blamed her mistakes on the fact that she'd been "asleep for a while." Vanessa, you so funny. </p><p><strong>Score: </strong>24/30<br />Also even from last week. Is there an echo in here?</p><p><strong><a href="/celebrities/lindsey-stirling/768171/">Lindsey Stirling</a> &amp; <a href="/celebrities/mark-ballas/290608/">Mark Ballas</a> - Foxtrot - "When You Wish Upon a Star" from "Pinocchio"</strong></p><p><strong>The dance: </strong>What happens when you're as talented as Lindsey Stirling is you get to stop concentrating on the steps and start having fun with the number. That's exactly what she did, and it's exactly what keeps her at the head of the pack when it comes to scores. While it's obvious this waltz was super difficult, Lindsey made it look effortless. And that choreography? God, it's good to have Mark Ballas back!</p><p><strong>What the judges said: </strong>"One of the finest holds I've ever seen," Carrie Ann gushed. The judges could really tell she let the dancing do the work instead of any character or story they were trying to tell. Len even gave it a 10!</p><p><strong>Score: </strong>28/30<br />That's her first 10 and she totally earned it!</p><p><strong><a href="/celebrities/nick-lachey/196910/">Nick Lachey</a> &amp; <a href="/celebrities/peta-murgatroyd/328763/">Peta Murgatroyd</a> - Quickstep - "The Bare Necessities" from "The Jungle Book"</strong></p><p><strong>The dance: </strong>Maybe it was the super fun nature of the dance, but is Nick Lachey actually getting better? It may have been an easy beat to follow with simple choreography, but he just let loose and had fun with this one, which made it enjoyable. People don't tune into this show to watch stellar dancers performing flawless routines. They watch it to see celebrities make dorks of themselves, and Nick Lachey delivered. Plus, we got to see his abs. Done deal.</p><p><strong>What the judges said: </strong>Len, shut up about the droopiness of his arms, he's having a blast, and so is everyone else. It's supposed to look like a bear hug, THEY'RE BEARS!</p><p><strong>Score: </strong>22/30<br />Nick didn't improve as much as he hoped, so he's still at the bottom of the leaderboard.</p><p><strong><a href="/celebrities/drew-scott/325221/">Drew Scott</a> &amp; <a href="/celebrities/emma-slater/588321/">Emma Slater</a>- Viennese Waltz - "Rainbow Connection" from "The Muppet Movie"</strong></p><p><strong>The dance: </strong>First his brother shows up to dance with him, and now he gets a personal endorsement from Kermit? Drew sure has the gimmick factor down pat. He's two for two on wardrobe as well -- where else are you going to find a bedazzled tux, complete with tails? The dance itself was pretty on par for Drew (awkward with a side helping of razzle dazzle). He's getting better technically, but probably not fast enough to threaten the kids on the top of the leader board. There was that one aerial shot that really made you stop and stare too. </p><p><strong>What the judges said: </strong>"You're getting more and more polished every week, despite having the wingspan of a 747," Bruno said during the judges round. The most important judge was obviously Kermit though; "Thanks to the lovers, the dreamers, and <em>Drew</em>."</p><p><strong>Score: </strong>25/30<br />Kermit obviously gave it a 10, but his vote doesn't count.</p><p><a href="/news/dancing-with-the-stars-maks-chmerkovskiy-chemistry-issues-vanessa-lachey/"><em>Dancing with the Stars</em>: Did Maks Skip Guilty Pleasures Night Due to Chemistry Issues with Vanessa?</a></p><p><strong><a href="/celebrities/sasha-pieterse/190896/">Sasha Pieterse</a> &amp; <a href="/celebrities/gleb-savchenko/535838/">Gleb Savchenko</a> - Rumba - "Kiss the Girl" from "The Little Mermaid"</strong></p><p><strong>The dance: </strong>Sasha and Gleb aren't under any delusions that their 24 from last week has improved their stance on the leaderboard. Sasha almost made sure to update us on on her weight loss project -- she's lost 37 pounds since the start of the season, which just proves how hard she's been working. As for the dance... well, it's hard to pull off a sexy rumba when you're in a bright red wig, </p><p><strong>What the judges said: </strong>Carrie Ann said she was mesmerized, and Len thought it was lovely and well-crafted. Bruno was gross, as always, but at least this time Gleb took the brunt of it. </p><p><strong>Score: </strong>24/30<br />We may have hit a score ceiling for Sasha and Gleb.</p><p><strong><a href="/celebrities/terrell-owens/212167/">Terrell Owens</a> &amp; <a href="/celebrities/cheryl-burke/216506/">Cheryl Burke</a> - Quickstep - "I Just Can't Wait to be King" from "The Lion King"</strong></p><p><strong>The dance: </strong>Not to kill the illusion for any of you, but how on earth were the judges supposed to have SEEN any of that routine with the trees moving in and out of position? Yeah, yeah, they have monitors, which probably helps, but I'd rather think the whole thing is RIGGED. But if it's rigged in favor of <em>The Lion King</em> routine taking home winning scores, I'll excuse it.</p><p><strong>What the judges said: </strong>"For a big guy, you dance with speed and control," Len complimented. It seemed to be the note Terrell has been looking for. When you're so tall, it's way harder to get the footwork and the frame right. </p><p><strong>Score: </strong>25/30<br />The look on his face, when Terrell got his first nine? The cutest! </p><p><strong><a href="/celebrities/frankie-muniz/150755/">Frankie Muniz</a> &amp; <a href="/celebrities/witney-carson/376712/">Witney Carson</a>- Argentine Tango - "Angelica" from "Pirates of the Caribbean: On Stranger Tides"</strong></p><p><strong>The dance: </strong>Bless his poor, nerdy heart, Frankie Muniz knows that he's not a sex icon and he still tried to be one anyway for this routine. It helps when you've got someone as hot as Witney looking at you like she wants to eat you alive. Like seriously, did their pelvic areas ever disconnect? If so, I didn't catch it. The smolder was there, and the technique was not far behind.</p><p><strong>What the judges said: </strong>The choreography got a stellar shout out from Bruno (go Witney!) and the execution got a shout out from everyone. The only mistake that got called out was actually Witney's because her heel got stuck in her dress. See, even the pros mess up!</p><p><strong>Score: </strong>29/30<br />Frankie won't be walking the plank any time soon. </p><p><strong><a href="/celebrities/jordan-fisher/375187/">Jordan Fisher</a> &amp; <a href="/celebrities/lindsay-arnold/376705/">Lindsay Arnold</a> - Foxtrot - "You're Welcome" from "Moana"</strong></p><p><strong>The dance: </strong>Is it weird to dance along to your own song? Not for Jordan Fisher. He's so into the dance, you start to believe he doesn't have to think about it at all. I feel like this is what Carrie Ann meant when she said Vanessa Lachey seemed to stop breathing during her routines. If you focus <em>so hard</em> on the steps people are going to notice. Jordan obviously doesn't need to hold his breath, he's too busy using his breath to sing along.</p><p><strong>What the judges said: </strong>Carrie Ann called him unstoppable, and she's so, so, so right. Even Leb couldn't hate on the breakdown in the middle for Lin Manuel Miranda's rap section. Bruno made the good point that this is how you would dance a Foxtrot in the 21st century. </p><p><strong>Score: </strong>30/30<br />That's the first perfect score of the season, and we officially have a leader of the pack.</p><p><strong><a href="/celebrities/nikki-bella/306963/">Nikki Bella</a> &amp; <a href="/celebrities/artem-chigvintsev/684914/">Artem Chigvinstev</a> - Jazz - "Remember Me" from Disney•Pixar's upcoming animated feature, "Coco"</strong></p><p><strong>The dance: </strong>The problem with getting a song from an "upcoming" project? No one gets that sense of Disney nostalgia during your routine. I am super jealous that they got to see the movie in advance though, so they could get the feel of the story. The one super cool part of the dance? When all the guys lifted the girls up in a circle and spun them around. That's a lame way to describe something that looked really cool visually, but sometimes the written word fails, okay? </p><p><strong>What the judges said: </strong>This dance had "all the flavors of Mexico" according to Len, not to mention Nikki's best dance so far. Carrie Ann gets the "upcoming" problem, acknowledging that it's harder to introduce us to a movie than cash in on the feelings we already have about it.</p><p><strong>Score: </strong>27/30</p><p><strong>The Elimination: </strong>Sasha and Gleb joined Frankie and Witney as the bottom two couples of the night. Which is NUTS, since both couples were not on my list of potential elimination candidates. Sasha and Gleb were the ones who ended up getting eliminated though, which is kind of tragic.</p><p><em>Dancing with the Stars</em> airs Mondays at 8/7c on ABC.</p>
					</div>

		
		
					<script type="text/javascript">
				window.$tvg = window.$tvg || { };
				window.$tvg.analyticsExtraParams = { 'articleTags': 'abc|fall-tv|tv-recaps'};
			</script>
			<p class="article-tags" data-section-id="article-tags">
				<strong>Tags: </strong>
								<a href="http://www.tvguide.com/category/abc/">ABC</a>, <a href="http://www.tvguide.com/category/fall-tv/">Fall TV</a>, <a href="http://www.tvguide.com/category/tv-recaps/">Recaps</a>			</p>
		
		<meta itemprop="name" content="Dancing with the Stars: A Perfect Score and a Questionable Elimination">
		<meta itemprop="mainEntityOfPage" content="http://www.tvguide.com/news/dancing-with-the-stars-disney-night-recap-sasha-pieterse-eliminated/">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TVGuide.com"/>
			 <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content=  "http://static-1.tvgcdn.net/www/img/amp-logo.png"/>
				<meta itemprop="width" content="77"/>
				<meta itemprop="height" content="60"/>
			</span>
		</span>

					<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://cimg.tvgcdn.net/i/2017/10/16/daadc685-9400-4ea9-b857-324ceafbbb2f/7e7f0d9739460f5c4a0875899c683217/171016-drew-scott-emma-slater-dancing-with-the-stars.jpg"/>
				<meta itemprop="width" content="2070"/>
				<meta itemprop="height" content="1380"/>
			</span>
		
		
<ul class="sharing sharing-xs-hidden">
	<li class="sharing-item"><button data-sharing="facebook" class="sharing-link sharing-link-facebook" title="Share on Facebook">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-facebook"></span>
		<span class="sharing-link-title">Share on Facebook</span>
	</button></li>
		<li class="sharing-item"><button data-sharing="twitter" class="sharing-link sharing-link-twitter" title="Share on Twitter">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-twitter"></span>
		<span class="sharing-link-title">Share on Twitter</span>
	</button></li>
<!--	<li class="sharing-item"><button data-sharing="email" class="sharing-link sharing-link-email" title="Share via Email">-->
<!--		<span class="sharing-link-icon"><span class="fa fa-fw fa-envelope"></span>-->
<!--		<span class="sharing-link-title">Share via Email</span>-->
<!--	</button></li>-->
	<li class="sharing-item"><button data-sharing="pinterest" class="sharing-link sharing-link-pinterest" title="Share on Pinterest">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-pinterest"></span>
		<span class="sharing-link-title">Share on Pinterest</span>
	</button></li>
	<li class="sharing-item"><button data-sharing="google-plus" class="sharing-link sharing-link-google-plus" title="Share on Google Plus">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-google-plus"></span>
		<span class="sharing-link-title">Share on Google Plus</span>
	</button></li>

	<li class="sharing-item hidden-md hidden-lg"><button data-sharing="whatsapp" class="sharing-link sharing-link-whats-app">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-whatsapp"></span>
		<span class="sharing-link-title">Share on WhatsApp</span>
	</button></li>
</ul>	</div>

	<div class="section">
		<div  id="taboola-articles-show" class="ad-taboola"></div>	</div>

	<div id="comments-section"></div>

	<script>
		$tvg.commentHTML = "&lt;div id=&quot;article-fb-comments&quot; data-article-date=&quot;2017-10-16 22:06:00&quot; data-date-limit=&quot;2016-02-05 11:59:59&quot;&gt; 			&lt;a class=&quot;article-fb-comments-button btn btn-lg btn-show-more&quot; herf=&quot;javascript:(0)&quot; data-clickable=&quot;0&quot;&gt; 			&lt;span class=&quot;loader fa fa-circle-o-notch fa-spin&quot;&gt;&lt;/span&gt; 				&lt;span class=&quot;article-fb-comments-count&quot;&gt; 					&lt;span class=&quot;fb-comments-count&quot; data-href=&quot;http://www.tvguide.com/news/dancing-with-the-stars-disney-night-recap-sasha-pieterse-eliminated/&quot;&gt;Loading...&lt;/span&gt; 					&lt;span class=&quot;fb-comments-count-label&quot;&gt;&lt;/span&gt; 				&lt;/span&gt; 		&lt;/a&gt; 		&lt;h2 class=&quot;fb-comments-header section-header section-header-accented-text&quot;&gt;&lt;/h2&gt; 		&lt;div class=&quot;fb-comments&quot; data-href=&quot;http://www.tvguide.com/news/dancing-with-the-stars-disney-night-recap-sasha-pieterse-eliminated/&quot; data-width=&quot;100%&quot; data-numposts=&quot;5&quot;&gt;&lt;/div&gt; 	&lt;/div&gt;";
	</script>
			</div>
		<div class="content-right-rail" data-section-id="right-rail">
			
	<div class="right-rail-item">
		<div  data-placement="articles.show.right-rail.top" id="mpu_top" class="ad-dfp"></div>	</div>

	
	<div class="right-rail-item" data-section-id="add-to-watchlist">
				<a href="http://www.tvguide.com/watchlist/"><h2 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Add To</span> Watchlist</span><span class="section-header-show-all"><span class="visible-md hidden-xxs hidden-xs hidden-sm hidden-lg">Edit</span><span class="hidden-md">Edit Watchlist</span></span></h2></a>
		
		<span class="right-rail-add-to-watchlist">
					<span class="right-rail-add-to-watchlist-item">
				<span class="right-rail-add-to-watchlist-item-image">
					<a href="http://www.tvguide.com/tvshows/dancing-with-the-stars/191470/" class="show-card show-card-small" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/997/thumbs/117751997_90x120.jpg" class="show-card-image" alt="Dancing with the Stars" title="Dancing with the Stars" srcset="http://static.tvgcdn.net/feed/1/997/thumbs/117751997_180x240.jpg 2x, http://static.tvgcdn.net/feed/1/997/thumbs/117751997_270x360.jpg 3x" width="90" height="120" />
	
	
	
</a>				</span>

				<span class="right-rail-add-to-watchlist-content">
					<h2 class="right-rail-add-to-watchlist-title"><a href="http://www.tvguide.com/tvshows/dancing-with-the-stars/191470/">Dancing with the Stars</a></h2>
					<span class="right-rail-add-to-watchlist-details">
						<span class="right-rail-add-to-watchlist-details-information">
														<strong>Premiered: </strong> Jun 1, 2005
													</span>
						<span class="btn-utility-container"><a  href="#" class="btn-utility btn-watchlist right-rail-add-to-watchlist-btn" data-button="watchlist" data-id="191470" data-type="tvshow" data-name="Dancing with the Stars"><span class="btn-utility-icon-container"><i class="fa fa-star"></i></span><span class="btn-utility-text">Watchlist</span></a></span>
					</span>
				</span>
			</span>
				</span>
	</div>

	
			<div class="right-rail-item" data-section-id="related-content">
			<h2 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Related</span> Content</span></h2>

			<ul class="right-rail-related-content" data-section-id="related-content">
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/dancing-with-the-stars-frankie-muniz-memory-loss/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2017/10/10/8fe0604a-3696-4e71-9537-f33c39992c2e/crop/1380x1380+345+0/thumbnail/65x65/2385336aa6c4b7175f2c01370c778fa5/171010-dancing.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2017/10/10/8fe0604a-3696-4e71-9537-f33c39992c2e/crop/1380x1380+345+0/thumbnail/130x130/9d373a8705123cbbec7e6e523fd4b9cb/171010-dancing.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/10/10/8fe0604a-3696-4e71-9537-f33c39992c2e/thumbnail/195x195/5f5c46061e25e988ac3c814760be972e/171010-dancing.jpg 3x" alt="Tom Bergeron, Witney Carson and Frankie Muniz,&lt;em&gt; Dancing with the Stars&lt;/em&gt;" width="65" height="65" title="Tom Bergeron, Witney Carson and Frankie Muniz, Dancing with the Stars" /></a><a href="http://www.tvguide.com/news/dancing-with-the-stars-frankie-muniz-memory-loss/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="Dancing with the Stars: Frankie Muniz Reveals He Doesn&#039;t Remember Much of Malcolm in the Middle">Dancing with the Stars: Frankie Muniz Reveals He Doesn't Remember Much of Malcolm in the Middle</span><span class="right-rail-related-content-item-summary">The actor opens up about his struggle with memory loss</span></a></li>
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/dancing-with-the-stars-most-memorable-year/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2017/10/09/89aa9d81-860c-46e4-895f-b9a3b515f49d/crop/1380x1380+345+0/thumbnail/65x65/f28e30dee8f27d075d3ff945fa721b9e/171009-gleb-savchenko-sasha-pieterse-dancing-with-the-stars.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2017/10/09/89aa9d81-860c-46e4-895f-b9a3b515f49d/crop/1380x1380+345+0/thumbnail/130x130/0c7bb041e2863b2b0dcfcfaa8401c299/171009-gleb-savchenko-sasha-pieterse-dancing-with-the-stars.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/10/09/89aa9d81-860c-46e4-895f-b9a3b515f49d/thumbnail/195x195/f5024bcc53bc4329ceeec343e202ebfe/171009-gleb-savchenko-sasha-pieterse-dancing-with-the-stars.jpg 3x" alt="Gleb Savchenko and Sasha Pieterse, &lt;em&gt;Dancing with the Stars&lt;/em&gt;" width="65" height="65" title="Gleb Savchenko and Sasha Pieterse, Dancing with the Stars" /></a><a href="http://www.tvguide.com/news/dancing-with-the-stars-most-memorable-year/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="Dancing with the Stars: Whose Most Memorable Year Nabbed Two 10&#039;s from the Judges?">Dancing with the Stars: Whose Most Memorable Year Nabbed Two 10's from the Judges?</span><span class="right-rail-related-content-item-summary">I'm not crying, you're crying</span></a></li>
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/dancing-with-the-stars-maksim-chmerkovskiy-apologizes-vanessa-lachey/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2017/10/04/9574d717-5c9c-456c-bcda-9f1d1ed360f6/crop/1380x1380+345+0/thumbnail/65x65/3172f44e657e480a32afede69c8654f2/171004-dancing.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2017/10/04/9574d717-5c9c-456c-bcda-9f1d1ed360f6/crop/1380x1380+345+0/thumbnail/130x130/c99c2dc9eaa4dc6806b2a72e4bd8f976/171004-dancing.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/10/04/9574d717-5c9c-456c-bcda-9f1d1ed360f6/thumbnail/195x195/ed008afdab614e51a7357d10ebea8f3a/171004-dancing.jpg 3x" alt="Maksim Chmerkovskiy and Vanessa Lachey, &lt;em&gt;Dancing with the Stars&lt;/em&gt;" width="65" height="65" title="Maksim Chmerkovskiy and Vanessa Lachey, Dancing with the Stars" /></a><a href="http://www.tvguide.com/news/dancing-with-the-stars-maksim-chmerkovskiy-apologizes-vanessa-lachey/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="Dancing with the Stars&#039; Maksim Chmerkovskiy Apologizes to Vanessa Lachey for Missing Their Dance">Dancing with the Stars' Maksim Chmerkovskiy Apologizes to Vanessa Lachey for Missing Their Dance</span><span class="right-rail-related-content-item-summary">He's sorry for standing her up on Monday</span></a></li>
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/dancing-with-the-stars-maks-chmerkovskiy-chemistry-issues-vanessa-lachey/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2017/10/03/c3aafab1-e4ff-4b23-b83a-b6c424f06e38/crop/1380x1380+345+0/thumbnail/65x65/d54f85673e933b053ac5048cd64210d8/171003-vanessa-lachey-maks-chmerkovskiy-dancing-with-the-stars.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2017/10/03/c3aafab1-e4ff-4b23-b83a-b6c424f06e38/crop/1380x1380+345+0/thumbnail/130x130/6725cf3d4f89a0c12699f3412f6f60f5/171003-vanessa-lachey-maks-chmerkovskiy-dancing-with-the-stars.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/10/03/c3aafab1-e4ff-4b23-b83a-b6c424f06e38/thumbnail/195x195/478d0cde979c7674dce0b5cd78fa1a79/171003-vanessa-lachey-maks-chmerkovskiy-dancing-with-the-stars.jpg 3x" alt="Vanessa Lachey and Maksim Chmerkovskiy, &lt;em&gt;Dancing with the Stars&lt;/em&gt;" width="65" height="65" title="Vanessa Lachey and Maksim Chmerkovskiy, Dancing with the Stars" /></a><a href="http://www.tvguide.com/news/dancing-with-the-stars-maks-chmerkovskiy-chemistry-issues-vanessa-lachey/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="Dancing with the Stars: Did Maks Skip Guilty Pleasures Night Due to Chemistry Issues with Vanessa?">Dancing with the Stars: Did Maks Skip Guilty Pleasures Night Due to Chemistry Issues with Vanessa?</span><span class="right-rail-related-content-item-summary">The show must go on</span></a></li>
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/dancing-with-the-stars-las-vegas-tribute/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2017/10/03/af9b12da-fc7d-4833-83e4-023dc59e6d60/crop/1380x1380+345+0/thumbnail/65x65/0bbc46e362f45e9938fdc2875d36e788/171003-tom-bergeron.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2017/10/03/af9b12da-fc7d-4833-83e4-023dc59e6d60/crop/1380x1380+345+0/thumbnail/130x130/7d71cd028b3e8cbe55312f631fcb41f4/171003-tom-bergeron.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/10/03/af9b12da-fc7d-4833-83e4-023dc59e6d60/thumbnail/195x195/62394ab924b65a0f47134d837603ef9e/171003-tom-bergeron.jpg 3x" alt="Tom Bergeron, &lt;em style=&quot;&quot;&gt;Dancing with the Stars&lt;/em&gt;" width="65" height="65" title="Tom Bergeron, Dancing with the Stars" /></a><a href="http://www.tvguide.com/news/dancing-with-the-stars-las-vegas-tribute/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="Dancing with the Stars Solemnly Paid Tribute to the Victims of the Las Vegas Shooting">Dancing with the Stars Solemnly Paid Tribute to the Victims of the Las Vegas Shooting</span><span class="right-rail-related-content-item-summary">&quot;The show must go on,&quot; said Tom Bergeron</span></a></li>
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/dancing-with-the-stars-guilty-pleasure-recap/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2017/10/02/f407fd10-6630-4841-b50e-2252c382d45c/crop/1380x1380+345+0/thumbnail/65x65/51b0a74bbc5b8315111b58f726786f79/171002-jordan-fisher-lindsay-arnold-dancing-with-the-stars.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2017/10/02/f407fd10-6630-4841-b50e-2252c382d45c/crop/1380x1380+345+0/thumbnail/130x130/352fd9419d1cbb4ee2fd9a005e7c9259/171002-jordan-fisher-lindsay-arnold-dancing-with-the-stars.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/10/02/f407fd10-6630-4841-b50e-2252c382d45c/thumbnail/195x195/48f463752858cacb14549c0ba793e410/171002-jordan-fisher-lindsay-arnold-dancing-with-the-stars.jpg 3x" alt="Jordan Fisher and Lindsay Arnold, &lt;em&gt;Dancing with the Stars&lt;/em&gt;" width="65" height="65" title="Jordan Fisher and Lindsay Arnold, Dancing with the Stars" /></a><a href="http://www.tvguide.com/news/dancing-with-the-stars-guilty-pleasure-recap/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="Dancing with the Stars: Whose Guilty Pleasure Turned into a Golden High Score?">Dancing with the Stars: Whose Guilty Pleasure Turned into a Golden High Score?</span><span class="right-rail-related-content-item-summary">And is Sasha Pieterse going to be in trouble next week?</span></a></li>
							</ul>
		</div>
	
	<div class="right-rail-item">
		<div  data-placement="articles.show.right-rail.bottom" id="mpu_bottom" class="ad-dfp"></div>	</div>
		</div>
					</div>
	
															<div class="content-section-full" data-section-id="popular-objects">
	<div class="section section-force-separator popular-objects">
		<div class="row">
																			<div class="col-sm-6 col-md-3">
					<a href="http://www.tvguide.com/tvshows/">
						<h4 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Popular</span> Shows</span></h4>
					</a>

					<div class="popular-objects-category">
						<ul class="popular-objects-category-show-cards">
																																																					<li class="popular-objects-category-show-card popular-objects-category-show-card-first" data-object-id="794696-0">
										<a href="http://www.tvguide.com/tvshows/stranger-things/794696/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/45/thumbs/115735045_70x93.jpg" class="show-card-image" alt="Stranger Things" title="Stranger Things" srcset="http://static.tvgcdn.net/feed/1/45/thumbs/115735045_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/45/thumbs/115735045_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="678250-1">
										<a href="http://www.tvguide.com/tvshows/mr-robot/678250/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/351/thumbs/117737351_70x93.jpg" class="show-card-image" alt="Mr. Robot" title="Mr. Robot" srcset="http://static.tvgcdn.net/feed/1/351/thumbs/117737351_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/351/thumbs/117737351_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="968869-2">
										<a href="http://www.tvguide.com/tvshows/american-horror-story-roanoke/968869/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/683/thumbs/115928683_70x93.jpg" class="show-card-image" alt=" American Horror Story: Roanoke" title=" American Horror Story: Roanoke" srcset="http://static.tvgcdn.net/feed/1/683/thumbs/115928683_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/683/thumbs/115928683_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="303547-3">
										<a href="http://www.tvguide.com/tvshows/the-walking-dead/303547/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/96/thumbs/116577096_70x93.jpg" class="show-card-image" alt="The Walking Dead" title="The Walking Dead" srcset="http://static.tvgcdn.net/feed/1/96/thumbs/116577096_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/96/thumbs/116577096_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="649604-4">
										<a href="http://www.tvguide.com/tvshows/bachelor-in-paradise/649604/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/961/thumbs/117682961_70x93.jpg" class="show-card-image" alt="Bachelor in Paradise" title="Bachelor in Paradise" srcset="http://static.tvgcdn.net/feed/1/961/thumbs/117682961_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/961/thumbs/117682961_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="304160-5">
										<a href="http://www.tvguide.com/tvshows/pretty-little-liars/304160/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/487/thumbs/115675487_70x93.jpg" class="show-card-image" alt="Pretty Little Liars" title="Pretty Little Liars" srcset="http://static.tvgcdn.net/feed/1/487/thumbs/115675487_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/487/thumbs/115675487_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="305628-6">
										<a href="http://www.tvguide.com/tvshows/game-of-thrones/305628/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/601/thumbs/117615601_70x93.jpg" class="show-card-image" alt="Game of Thrones" title="Game of Thrones" srcset="http://static.tvgcdn.net/feed/1/601/thumbs/117615601_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/601/thumbs/117615601_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																															</ul>
						<ul class="popular-objects-category-items">
																																														<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">1.</span>
										<a href="http://www.tvguide.com/tvshows/stranger-things/794696/" class="popular-objects-category-item-link" data-object-id="794696-0">Stranger Things</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">2.</span>
										<a href="http://www.tvguide.com/tvshows/mr-robot/678250/" class="popular-objects-category-item-link" data-object-id="678250-1">Mr. Robot</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">3.</span>
										<a href="http://www.tvguide.com/tvshows/american-horror-story-roanoke/968869/" class="popular-objects-category-item-link" data-object-id="968869-2"> American Horror Story: Roanoke</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">4.</span>
										<a href="http://www.tvguide.com/tvshows/the-walking-dead/303547/" class="popular-objects-category-item-link" data-object-id="303547-3">The Walking Dead</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">5.</span>
										<a href="http://www.tvguide.com/tvshows/bachelor-in-paradise/649604/" class="popular-objects-category-item-link" data-object-id="649604-4">Bachelor in Paradise</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">6.</span>
										<a href="http://www.tvguide.com/tvshows/pretty-little-liars/304160/" class="popular-objects-category-item-link" data-object-id="304160-5">Pretty Little Liars</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">7.</span>
										<a href="http://www.tvguide.com/tvshows/game-of-thrones/305628/" class="popular-objects-category-item-link" data-object-id="305628-6">Game of Thrones</a>
									</li>
																																						</ul>
					</div>
				</div>
																			<div class="col-sm-6 col-md-3">
					<a href="http://www.tvguide.com/movies/">
						<h4 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Popular</span> Movies</span></h4>
					</a>

					<div class="popular-objects-category">
						<ul class="popular-objects-category-show-cards">
																																																					<li class="popular-objects-category-show-card popular-objects-category-show-card-first" data-object-id="933655-0">
										<a href="http://www.tvguide.com/movies/war-dogs/933655/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/155/thumbs/115508155_c2025x2700+0+0_70x93.jpg" class="show-card-image" alt="War Dogs" title="War Dogs" srcset="http://static.tvgcdn.net/feed/1/155/thumbs/115508155_c2025x2700+0+0_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/155/thumbs/115508155_c2025x2700+0+0_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="933653-1">
										<a href="http://www.tvguide.com/movies/petes-dragon/933653/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933653-petes-dragon_70x93.png" class="show-card-image" alt="Pete&#039;s Dragon" title="Pete&#039;s Dragon" srcset="http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933653-petes-dragon_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933653-petes-dragon_210x280.png 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="933654-2">
										<a href="http://www.tvguide.com/movies/sausage-party/933654/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/81/thumbs/116519081_c2025x2700+0+0_70x93.jpg" class="show-card-image" alt="Sausage Party" title="Sausage Party" srcset="http://static.tvgcdn.net/feed/1/81/thumbs/116519081_c2025x2700+0+0_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/81/thumbs/116519081_c2025x2700+0+0_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="897562-3">
										<a href="http://www.tvguide.com/movies/suicide-squad/897562/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/movies/800000-899999/thumbs/897562-suicide-squad_70x93.png" class="show-card-image" alt="Suicide Squad" title="Suicide Squad" srcset="http://static.tvgcdn.net/mediabin/showcards/movies/800000-899999/thumbs/897562-suicide-squad_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/movies/800000-899999/thumbs/897562-suicide-squad_210x280.png 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="887258-4">
										<a href="http://www.tvguide.com/movies/star-trek-beyond/887258/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/697/thumbs/115751697_c2025x2700+0+0_70x93.jpg" class="show-card-image" alt="Star Trek Beyond" title="Star Trek Beyond" srcset="http://static.tvgcdn.net/feed/1/697/thumbs/115751697_c2025x2700+0+0_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/697/thumbs/115751697_c2025x2700+0+0_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="933651-5">
										<a href="http://www.tvguide.com/movies/jason-bourne/933651/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/929/thumbs/116414929_70x93.jpg" class="show-card-image" alt="Jason Bourne" title="Jason Bourne" srcset="http://static.tvgcdn.net/feed/1/929/thumbs/116414929_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/929/thumbs/116414929_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="714002-6">
										<a href="http://www.tvguide.com/movies/captain-america-civil-war/714002/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/122/thumbs/116153122_c2000x2667+0+0_70x93.jpg" class="show-card-image" alt="Captain America: Civil War" title="Captain America: Civil War" srcset="http://static.tvgcdn.net/feed/1/122/thumbs/116153122_c2000x2667+0+0_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/122/thumbs/116153122_c2000x2667+0+0_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																															</ul>
						<ul class="popular-objects-category-items">
																																														<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">1.</span>
										<a href="http://www.tvguide.com/movies/war-dogs/933655/" class="popular-objects-category-item-link" data-object-id="933655-0">War Dogs</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">2.</span>
										<a href="http://www.tvguide.com/movies/petes-dragon/933653/" class="popular-objects-category-item-link" data-object-id="933653-1">Pete&#039;s Dragon</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">3.</span>
										<a href="http://www.tvguide.com/movies/sausage-party/933654/" class="popular-objects-category-item-link" data-object-id="933654-2">Sausage Party</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">4.</span>
										<a href="http://www.tvguide.com/movies/suicide-squad/897562/" class="popular-objects-category-item-link" data-object-id="897562-3">Suicide Squad</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">5.</span>
										<a href="http://www.tvguide.com/movies/star-trek-beyond/887258/" class="popular-objects-category-item-link" data-object-id="887258-4">Star Trek Beyond</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">6.</span>
										<a href="http://www.tvguide.com/movies/jason-bourne/933651/" class="popular-objects-category-item-link" data-object-id="933651-5">Jason Bourne</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">7.</span>
										<a href="http://www.tvguide.com/movies/captain-america-civil-war/714002/" class="popular-objects-category-item-link" data-object-id="714002-6">Captain America: Civil War</a>
									</li>
																																						</ul>
					</div>
				</div>
																			<div class="col-sm-6 col-md-3">
					<a href="http://www.tvguide.com/celebrities/">
						<h4 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Popular</span> Celebrities</span></h4>
					</a>

					<div class="popular-objects-category">
						<ul class="popular-objects-category-show-cards">
																																																					<li class="popular-objects-category-show-card popular-objects-category-show-card-first" data-object-id="264397-0">
										<a href="http://www.tvguide.com/celebrities/rami-malek/264397/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/p-r/thumbs/rami-malek-264397_70x93.png" class="show-card-image" alt="Rami Malek" title="Rami Malek" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/p-r/thumbs/rami-malek-264397_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/p-r/thumbs/rami-malek-264397_210x280.png 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="297400-1">
										<a href="http://www.tvguide.com/celebrities/taylor-schilling/297400/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/taylor-schilling_70x93.png" class="show-card-image" alt="Taylor Schilling" title="Taylor Schilling" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/taylor-schilling_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/taylor-schilling_210x280.png 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="189719-2">
										<a href="http://www.tvguide.com/celebrities/constance-zimmer/189719/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/a-c/thumbs/constance-zimmer_sc_70x93.png" class="show-card-image" alt="Constance Zimmer" title="Constance Zimmer" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/a-c/thumbs/constance-zimmer_sc_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/a-c/thumbs/constance-zimmer_sc_210x280.png 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="308947-3">
										<a href="http://www.tvguide.com/celebrities/emilia-clarke/308947/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/d-f/thumbs/emilia-clarke_sc_70x93.png" class="show-card-image" alt="Emilia Clarke" title="Emilia Clarke" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/d-f/thumbs/emilia-clarke_sc_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/d-f/thumbs/emilia-clarke_sc_210x280.png 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="325607-4">
										<a href="http://www.tvguide.com/celebrities/tom-hiddleston/325607/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/tom-hiddleston-325607_70x93.png" class="show-card-image" alt="Tom Hiddleston" title="Tom Hiddleston" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/tom-hiddleston-325607_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/tom-hiddleston-325607_210x280.png 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="308494-5">
										<a href="http://www.tvguide.com/celebrities/kit-harington/308494/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/k-l/thumbs/kit-harrington_sc_70x93.png" class="show-card-image" alt="Kit Harington" title="Kit Harington" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/k-l/thumbs/kit-harrington_sc_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/k-l/thumbs/kit-harrington_sc_210x280.png 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="325988-6">
										<a href="http://www.tvguide.com/celebrities/gina-rodriguez/325988/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/g-i/thumbs/gina-rodriguez_70x93.png" class="show-card-image" alt="Gina Rodriguez" title="Gina Rodriguez" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/g-i/thumbs/gina-rodriguez_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/g-i/thumbs/gina-rodriguez_210x280.png 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																															</ul>
						<ul class="popular-objects-category-items">
																																														<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">1.</span>
										<a href="http://www.tvguide.com/celebrities/rami-malek/264397/" class="popular-objects-category-item-link" data-object-id="264397-0">Rami Malek</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">2.</span>
										<a href="http://www.tvguide.com/celebrities/taylor-schilling/297400/" class="popular-objects-category-item-link" data-object-id="297400-1">Taylor Schilling</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">3.</span>
										<a href="http://www.tvguide.com/celebrities/constance-zimmer/189719/" class="popular-objects-category-item-link" data-object-id="189719-2">Constance Zimmer</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">4.</span>
										<a href="http://www.tvguide.com/celebrities/emilia-clarke/308947/" class="popular-objects-category-item-link" data-object-id="308947-3">Emilia Clarke</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">5.</span>
										<a href="http://www.tvguide.com/celebrities/tom-hiddleston/325607/" class="popular-objects-category-item-link" data-object-id="325607-4">Tom Hiddleston</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">6.</span>
										<a href="http://www.tvguide.com/celebrities/kit-harington/308494/" class="popular-objects-category-item-link" data-object-id="308494-5">Kit Harington</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">7.</span>
										<a href="http://www.tvguide.com/celebrities/gina-rodriguez/325988/" class="popular-objects-category-item-link" data-object-id="325988-6">Gina Rodriguez</a>
									</li>
																																						</ul>
					</div>
				</div>
																			<div class="col-sm-6 col-md-3">
					<a href="http://www.tvguide.com/videos/">
						<h4 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Popular</span> Videos</span></h4>
					</a>

					<div class="popular-objects-category">
						<ul class="popular-objects-category-show-cards">
																																																					<li class="popular-objects-category-show-card popular-objects-category-show-card-first" data-object-id="24939920-0">
										<a href="http://www.tvguide.com/tvshows/jane-the-virgin/660344/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/545/thumbs/117235545_70x93.jpg" class="show-card-image" alt="Jane the Virgin" title="Jane the Virgin" srcset="http://static.tvgcdn.net/feed/1/545/thumbs/117235545_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/545/thumbs/117235545_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="24919576-1">
										<a href="http://www.tvguide.com/tvshows/the-flash/644014/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/706/thumbs/117765706_70x93.jpg" class="show-card-image" alt="The Flash" title="The Flash" srcset="http://static.tvgcdn.net/feed/1/706/thumbs/117765706_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/706/thumbs/117765706_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="24927275-2">
										<a href="http://www.tvguide.com/tvshows/the-vampire-diaries/297527/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/605/thumbs/115937605_70x93.jpg" class="show-card-image" alt="The Vampire Diaries" title="The Vampire Diaries" srcset="http://static.tvgcdn.net/feed/1/605/thumbs/115937605_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/605/thumbs/115937605_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="23877803-3">
										<a href="http://www.tvguide.com/tvshows/pretty-little-liars/304160/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/487/thumbs/115675487_70x93.jpg" class="show-card-image" alt="Pretty Little Liars" title="Pretty Little Liars" srcset="http://static.tvgcdn.net/feed/1/487/thumbs/115675487_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/487/thumbs/115675487_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																																																	<li class="popular-objects-category-show-card" data-object-id="24931881-4">
										<a href="http://www.tvguide.com/tvshows/reign/555501/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/325/thumbs/117237325_70x93.jpg" class="show-card-image" alt="Reign" title="Reign" srcset="http://static.tvgcdn.net/feed/1/325/thumbs/117237325_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/325/thumbs/117237325_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="26283968-5">
										<a href="http://www.tvguide.com/tvshows/24-to-life/916199/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/685/thumbs/116965685_70x93.jpg" class="show-card-image" alt="24 To Life" title="24 To Life" srcset="http://static.tvgcdn.net/feed/1/685/thumbs/116965685_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/685/thumbs/116965685_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="24923284-6">
										<a href="http://www.tvguide.com/tvshows/arrow/375406/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/756/thumbs/117814756_70x93.jpg" class="show-card-image" alt="Arrow" title="Arrow" srcset="http://static.tvgcdn.net/feed/1/756/thumbs/117814756_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/756/thumbs/117814756_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																															</ul>
						<ul class="popular-objects-category-items">
																																														<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">1.</span>
										<a href="http://www.tvguide.com/videos/redirect/24939920/230/" class="popular-objects-category-item-link" data-object-id="24939920-0">Chapter Twenty-Three</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">2.</span>
										<a href="http://www.tvguide.com/videos/redirect/24919576/230/" class="popular-objects-category-item-link" data-object-id="24919576-1">The Man Who Saved Central City</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">3.</span>
										<a href="http://www.tvguide.com/videos/redirect/24927275/230/" class="popular-objects-category-item-link" data-object-id="24927275-2">Day One of Twenty-Two Thousand, Give or Take</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">4.</span>
										<a href="http://www.tvguide.com/videos/redirect/23877803/230/" class="popular-objects-category-item-link" data-object-id="23877803-3">Game on, Charles</a>
									</li>
																																																																																								<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">5.</span>
										<a href="http://www.tvguide.com/videos/redirect/24931881/230/" class="popular-objects-category-item-link" data-object-id="24931881-4">Three Queens, Two Tigers</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">6.</span>
										<a href="http://www.tvguide.com/videos/redirect/26283968/230/" class="popular-objects-category-item-link" data-object-id="26283968-5">Reckless Decisions</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">7.</span>
										<a href="http://www.tvguide.com/videos/redirect/24923284/230/" class="popular-objects-category-item-link" data-object-id="24923284-6">Green Arrow</a>
									</li>
																																						</ul>
					</div>
				</div>
					</div>
	</div>
</div>

							
													</div>

						<div class="content-after">
									<div class="article-social-section hide" data-type="social">
						
		<div class="article-social-bottom-popover hide">
	<div class="article-social-bottom-popover-background"></div>
	<div class="article-social-bottom-popover-content article-social-background">
		<span class="article-social-bottom-popover-arrow"></span>

		<h2 class="article-social-bottom-popover-text">Like Us to Get More Entertainment News from TV Guide</h2>
		<a data-button="close" class="article-social-bottom-popover-close" href="#"><span class="fa fa-times"></span></a>

		<div class="article-social-bottom-popover-button-container article-social-background">
			<div class="article-social-button article-social-bottom-popover-button">
				<div class="fb-like" data-href="https://facebook.com/TVGuide" data-layout="button" data-action="like" data-show-faces="true" data-share="false"></div>
			</div>
		</div>
	</div>
</div>	</div>
	
	<div class="article-sharing-xs">
<ul class="sharing sharing-gt-xs-hidden sharing-xs-fixed">
	<li class="sharing-item"><button data-sharing="facebook" class="sharing-link sharing-link-facebook" title="Share on Facebook">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-facebook"></span>
		<span class="sharing-link-title">Share on Facebook</span>
	</button></li>
		<li class="sharing-item"><button data-sharing="twitter" class="sharing-link sharing-link-twitter" title="Share on Twitter">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-twitter"></span>
		<span class="sharing-link-title">Share on Twitter</span>
	</button></li>
<!--	<li class="sharing-item"><button data-sharing="email" class="sharing-link sharing-link-email" title="Share via Email">-->
<!--		<span class="sharing-link-icon"><span class="fa fa-fw fa-envelope"></span>-->
<!--		<span class="sharing-link-title">Share via Email</span>-->
<!--	</button></li>-->
	<li class="sharing-item"><button data-sharing="pinterest" class="sharing-link sharing-link-pinterest" title="Share on Pinterest">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-pinterest"></span>
		<span class="sharing-link-title">Share on Pinterest</span>
	</button></li>
	<li class="sharing-item"><button data-sharing="google-plus" class="sharing-link sharing-link-google-plus" title="Share on Google Plus">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-google-plus"></span>
		<span class="sharing-link-title">Share on Google Plus</span>
	</button></li>

	<li class="sharing-item hidden-md hidden-lg"><button data-sharing="whatsapp" class="sharing-link sharing-link-whats-app">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-whatsapp"></span>
		<span class="sharing-link-title">Share on WhatsApp</span>
	</button></li>
</ul></div>

															<div  data-placement="layout.footer" id="leader_bottom_variant_3" class="ad-dfp"></div>													</div>
					</div>
				</div>
			</div>
		</div>

		
		<div id="footer" data-section-id="footer">
	<div class="footer-container container">
		<div class="footer-row row">
			<div class="footer-primary col-md-7">
				<a href="http://www.tvguide.com/" class="footer-brand">TV Guide</a>
				<span class="footer-copyright footer-copyright-small">
					<span class="footer-copyright-text">
						&copy; 2017 CBS Interactive Inc. All rights reserved.
					</span>
				</span>
				
				<ul class="footer-social-links">
			<li class="footer-social-links-item"><a class="footer-link" href="https://www.facebook.com/TVGuide" target="_blank"><i class="footer-social-links-icon fa fa-facebook"></i></a></li>
			<li class="footer-social-links-item"><a class="footer-link" href="https://www.twitter.com/TVGuide" target="_blank"><i class="footer-social-links-icon fa fa-twitter"></i></a></li>
			<li class="footer-social-links-item"><a class="footer-link" href="https://plus.google.com/+TVGuide" target="_blank"><i class="footer-social-links-icon fa fa-google-plus"></i></a></li>
			<li class="footer-social-links-item"><a class="footer-link" href="https://instagram.com/tvguide" target="_blank"><i class="footer-social-links-icon fa fa-instagram"></i></a></li>
			<li class="footer-social-links-item"><a class="footer-link" href="https://www.pinterest.com/tvguide/" target="_blank"><i class="footer-social-links-icon fa fa-pinterest-p"></i></a></li>
			<li class="footer-social-links-item"><a class="footer-link" href="http://tvguide.tumblr.com" target="_blank"><i class="footer-social-links-icon fa fa-tumblr"></i></a></li>
	</ul>
				<ul class="footer-links">
					<li class="footer-links-item footer-links-item-even"><a href="http://www.tvguide.com/help/" class="footer-link">Help</a></li>
					<li class="footer-links-item"><a href="http://www.cbsinteractive.com/advertise/" class="footer-link" target="_blank" rel="nofollow">Media Kit</a></li>
					<li class="footer-links-item"><a href="https://cbsi.secure.force.com/CBSi/articles/FAQ/CBS-Interactive-Copyright-Complaints?retURL=%2FCBSi%2Fapex%2Fknowledgehome%3Freferer%3Dmobiletou.com%26data%3D&popup=false&categories=CBS_Interactive%3AmTOU&template=template_mobiletou&referer=mobiletou.com&data=&cfs=SFS_TOU_PP" class="footer-link" target="_blank" rel="nofollow">Copyright Policy</a></li>
					<li class="footer-links-item"><a href="http://www.tvguide.com/pages/staff/" class="footer-link">About Us</a></li>
					<li class="footer-links-item"><a href="http://www.tvguide.com/pages/sitemap/" class="footer-link">Sitemap</a></li>
					<li class="footer-links-item"><a href="http://www.tvguide.com/rss/" class="footer-link">RSS</a></li>
					<li class="footer-links-item footer-links-item-even footer-links-item-mobile"><a href="http://www.tvguide.com/mobile/" class="footer-link">Mobile</a></li>
					<li class="footer-copyright-item footer-links-item footer-copyright footer-copyright-large hidden-xs hidden-sm">
						<span class="footer-copyright-text">
							&copy; 2017 CBS Interactive Inc. All rights reserved.
						</span>
					</li>
					<li class="footer-links-item"><a href="http://legalterms.cbsinteractive.com/privacy" class="footer-link" target="_blank" rel="nofollow">Privacy Policy</a></li>
					<li class="footer-links-item footer-links-item-even"><a href="http://legalterms.cbsinteractive.com/adchoice" class="footer-link" target="_blank" rel="nofollow">Ad Choice</a></li>
					<li class="footer-links-item"><a href="http://legalterms.cbsinteractive.com/terms-of-use" class="footer-link" target="_blank" rel="nofollow">Terms of Use</a></li>
					<li class="footer-links-item footer-links-item-even"><a href="http://legalterms.cbsinteractive.com/eula" class="footer-link" target="_blank" rel="nofollow">Mobile User Agreement</a></li>
					<li class="footer-links-item footer-links-item-even"><a href="http://www.cbsinteractive.com/careers" class="footer-link" target="_blank" rel="nofollow">Careers</a></li>
				</ul>

												<span class="footer-credits">
					Photo Credits: John Medland, Freeform; Eric McCandless, ABC; ABC/Hulu
				</span>
							</div>
			<div class="footer-mobile col-md-5">
				<a href="http://www.tvguide.com/mobile/"><h5 class="footer-mobile-header">Watch TV. Anytime. Anywhere.</h5></a>
				<p class="footer-mobile-copy">Download the TV Guide app for iPhone, iPad and Android!</p>
				<a class="footer-mobile-app-store" target="_blank" href="https://itunes.apple.com/us/app/id333647776"></a>
				<a class="footer-mobile-google-play" target="_blank" href="https://play.google.com/store/apps/details?id=com.tvguidemobile"></a>
			</div>
		</div>
	</div>
</div>
<div id="footer-overscroll"></div>
		<div  data-placement="layout.interstitial" id="intromercial" class="ad-dfp"></div>
					<script src="http://static-1.tvgcdn.net/www/js/gpt.js"></script>

												<script type="text/javascript">
				window.$tvg.guid = 'f040f891-53b1-41b6-bb51-fd4d0d80d6af';
				window.$tvg.adConfig = {"dfp":{"base":{"desktop":"\/8264\/aw-tvguide\/news\/article","mobile":"\/8264\/maw-tvguide\/news\/article"},"units":{"leader_plus_top_mobile_article":{"mobile":{"sizes":[[320,50],[300,250]],"position":"top","slot":"Banner","weight":1000}},"native_top":{"desktop":{"sizes":[[11,11]],"position":"top","slot":"strnative","constrainedSize":false,"weight":350,"targeting":{"strnativekey":"5b5244b7"}},"mobile":{"sizes":[[11,11]],"position":"top","slot":"strnative","constrainedSize":false,"weight":350,"targeting":{"strnativekey":"0f81f46c"}}},"mpu_top":{"desktop":{"sizes":[[300,250]],"position":"top","slot":"MPU","weight":800},"mobile":{"sizes":[[320,50],[300,250]],"position":"middle","slot":"MPU","weight":800}},"mpu_bottom":{"desktop":{"sizes":[[300,250]],"position":"bottom","slot":"MPU","weight":300},"mobile":{"sizes":[[320,50],[300,250]],"position":"middle2","slot":"MPU","weight":300}},"nav_ad":{"desktop":{"sizes":[[7,7]],"position":"nav","slot":"nav_ad","weight":801},"mobile":{"sizes":[[7,7]],"position":"nav","slot":"nav_ad","weight":801}},"navbar_top":{"desktop":{"sizes":[[300,60]],"position":"top","slot":"300x60","minimumWidth":728,"weight":50}},"skin":{"desktop":{"sizes":[[1600,1000]],"position":"top","slot":"Skin","weight":75}},"leader_plus_top_desktop_article":{"desktop":{"sizes":[[728,90],[728,91],[970,66],[970,250]],"position":"top","slot":"Banner","weight":1000}},"leader_bottom_variant_3":{"desktop":{"sizes":[[728,90],[728,92],[970,66],[970,250]],"position":"bottom","slot":"Banner","weight":100},"mobile":{"sizes":[[320,50],[300,250]],"position":"bottom","slot":"Banner","weight":100}},"intromercial":{"desktop":{"sizes":null,"slot":"intromercial","weight":1},"mobile":{"sizes":null,"slot":"intromercial","weight":1}}},"targeting":{"ptype":"article","cid":"dancing-with-the-stars-disney-night-recap-sasha-pieterse-eliminated","env":"production","pname":"news\/article","vguid":"f040f891-53b1-41b6-bb51-fd4d0d80d6af","session":"b","subses":1}},"adsense":{"units":[],"term":null},"taboola":{"type":"article","units":{"articles.show":{"target_type":"mix","desktop":{"mode":"alternating-thumbnails-b","placement":"Desktop Article Bottom Article Thumbnails"},"mobile":{"mode":"alternating-thumbnails-a","placement":"Mobile Article Below Content Thumbnails"},"container":"taboola-articles-show"}}},"netseer":[],"native":null};

				//Chartbeat code implementation
				var _sf_async_config = _sf_async_config || {},
						siteSection,
						author;

				siteSection = window.utag_data['siteSection'] ? window.utag_data['siteSection'] : '';
				author = (window.utag_data['pageType'] == 'article') ? window.utag_data['articleAuthorName'] : '';

				/** CONFIGURATION START **/
				window.$tvg = window.$tvg || { };
				_sf_async_config.sections = siteSection,
				_sf_async_config.authors = author;

				/** CONFIGURATION END **/
				(function() {
					function loadChartbeat() {
						window._sf_endpt = (new Date()).getTime();
						var e = document.createElement('script');
						e.setAttribute('language', 'javascript');
						e.setAttribute('type', 'text/javascript');
						e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');

						document.body.appendChild(e);
					}
					var oldonload = window.onload;
					window.onload = (typeof window.onload != 'function') ?
							loadChartbeat : function() {
						oldonload();
						loadChartbeat();
					};

				})();
			</script>
			<script src="//static-5.tvgcdn.net/www/js/jquery-1.10.2-5ec6bb8c1c977bddb0c922659d3c192b.js"></script>


			
			
			<!--[if lte IE 9]>
				<script src="//static-2.tvgcdn.net/www/js/jquery.xdomainrequest-fe59549399abbf26db1c9018ec40ca91.js"></script>

			<![endif]-->
			<script src="//static-3.tvgcdn.net/www/js/srcset-cfa36228dba75b67e114cd54372ebe35.js"></script>

			<script src="//static-5.tvgcdn.net/www/js/logger-4968e002c938f339adaec6b5143cffba.js"></script>

			<script src="//static-5.tvgcdn.net/www/js/tvguid-6364555ddc02685df08ed95a0aff3f77.js"></script>


			<script src="http://native.sharethrough.com/assets/tag.js"></script>
<script src="//static-1.tvgcdn.net/www/js/articl-f4b2ae90382743098da98e150042d2a6.js"></script>
<script src="//static-4.tvgcdn.net/www/js/article/video-popover-eb17577580a553f1f3fd1a34433b6665.js"></script>
<script src="//static-4.tvgcdn.net/www/js/videos-uvpjs/hub-dd639f5335264f7dd95c0c186267f428.js"></script>
<script src="http://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="http://vidtech.cbsinteractive.com/uvpjs/2.5.8/CBSI-PLAYER.js"></script>
<script src="//static-2.tvgcdn.net/www/js/videos/autoplay-249928b66f90a2fcc0369eb8341c8d57.js"></script>

		
		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3f9fb3df7c","applicationID":"4525918","transactionName":"ZVdSMkFQCkUCVEwLDVwdcQVHWAtYTEJWCQxdRV4=","queueTime":0,"applicationTime":236,"atts":"SRBRRAlKGUs=","errorBeacon":"bam.nr-data.net","agent":""}</script>		
		<script type="application/ld+json">
	{
	    "@context" : "http://schema.org",
	    "@type" : "Organization",
	    "name" : "TVGuide.com",
	    "url" : "http://www.tvguide.com",
	    "sameAs" : [ ["https:\/\/www.facebook.com\/TVGuide","https:\/\/www.twitter.com\/TVGuide","https:\/\/plus.google.com\/+TVGuide","https:\/\/instagram.com\/tvguide","https:\/\/www.pinterest.com\/tvguide\/","http:\/\/tvguide.tumblr.com"] ]
	}
	</script>	</body>
</html>
