<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="utf-8" />
		
		<script type="text/javascript">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</script>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
		<meta content="//static-3.tvgcdn.net/www/img/favicon_128.png" itemprop="image" />
		<meta name="apple-itunes-app" content="app-id=333647776, affiliate-data=at=11l9QE, app-argument=http://www.tvguide.com/news/13-reasons-why-author-second-season/">
		<meta property="fb:app_id" content="63084645929"/>
		<meta name="google-site-verification" content="Od29UEFliEmsUY2XH0kfXxkTNucL0cv_rc0J_RPWXU4" />
		
		<title>13 Reasons Why Author Jay Asher Wants a Second Season - Today's News: Our Take | TVGuide.com</title> 
		<link rel="icon" type="image/svg+xml" href="//static-5.tvgcdn.net/www/img/favicon.svg" />
		<link rel="alternate icon" type="image/png" href="//static-5.tvgcdn.net/www/img/favicon_32.png" />
		<link rel="apple-touch-icon" href="//static-1.tvgcdn.net/www/img/apple-touch-icon-precomposed.png" />
		<link rel="canonical" href="http://www.tvguide.com/news/13-reasons-why-author-second-season/" />

				
<link rel="amphtml" href="http://www.tvguide.com/amp/news/13-reasons-why-author-second-season/">

<meta name="description" content="You&#039;re not the only one" /><meta property="og:title" content="13 Reasons Why Author Wants a Second Season" /><meta property="og:type" content="article" /><meta property="og:url" content="http://www.tvguide.com/news/13-reasons-why-author-second-season/" /><meta property="og:image" content="http://cimg.tvgcdn.net/i/r/2017/04/09/80c8f8ad-6098-456e-8020-2817d34e5325/thumbnail/740x506/1b469904ee87dfd2d26896afd0291a0c/13-reasons-why-hp-lg.jpg" /><meta property="og:description" content="13 Reasons Why author Jay Asher has no plans to write a follow-up book, but he wants a Season 2 on Netflix." /><meta property="article:published_time" content="2017-04-09T17:14:00-04:00"/><meta property="article:tag" content="Spring TV" /><meta property="article:tag" content="Netflix" /><meta property="og:site_name" content="TVGuide.com" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@TVGuide" /><meta name="twitter:title" content="#13ReasonsWhy author wants a second season too | TVGuide.com" /><meta name="twitter:description" content="13 Reasons Why author Jay Asher has no plans to write a follow-up book, but he wants a Season 2 on Netflix." /><meta name="twitter:image:src" content="http://cimg.tvgcdn.net/i/r/2017/04/09/80c8f8ad-6098-456e-8020-2817d34e5325/thumbnail/740x506/1b469904ee87dfd2d26896afd0291a0c/13-reasons-why-hp-lg.jpg" /><meta itemprop="name" content="13 Reasons Why Author Wants a Second Season" /><meta itemprop="description" content="13 Reasons Why author Jay Asher has no plans to write a follow-up book, but he wants a Season 2 on Netflix." /><meta itemprop="image" content="http://cimg.tvgcdn.net/i/r/2017/04/09/80c8f8ad-6098-456e-8020-2817d34e5325/thumbnail/740x506/1b469904ee87dfd2d26896afd0291a0c/13-reasons-why-hp-lg.jpg" />
					<link media="all" type="text/css" rel="stylesheet" href="//static-4.tvgcdn.net/www/css/bs3grid/bs3grid-c2c1f516f66a1ef7c42b5af7dcbdc53a.css">

			<link media="all" type="text/css" rel="stylesheet" href="//static-3.tvgcdn.net/www/css/site-f218547a80126477e89e740437f4d393.css">

			<link media="all" type="text/css" rel="stylesheet" href="//static-5.tvgcdn.net/www/css/font-awesome/font-awesome-7ad0a3f9a32724b7bfbc263ed9e6cb20.css">

			<link media="all" type="text/css" rel="stylesheet" href="//static-1.tvgcdn.net/www/css/article-af64b4c3ec89b83a338a74cddff8c3ce.css">
<link media="all" type="text/css" rel="stylesheet" href="//static-5.tvgcdn.net/www/css/sidebar-db06c59e8fd441be9f6853402a8f15dd.css">
<link media="all" type="text/css" rel="stylesheet" href="//static-1.tvgcdn.net/www/css/article/video-popover-3a34a02afa47df94b331535429dc3bba.css">
<link media="all" type="text/css" rel="stylesheet" href="//static-1.tvgcdn.net/www/css/videos-uvpjs/hub-e0d21ff272417d77c934258827c86608.css">
<link media="all" type="text/css" rel="stylesheet" href="//static-3.tvgcdn.net/www/css/videos/autoplay-555e0a7787c6b9b18da41688fe47db4c.css">

		
						<!--[if lt IE 9]>
			<script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
			<script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->

				<script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-2.min.js" data-apikey="f9cdc58fb369d58d321e25a62d94e5a9"></script>
		
		<!--[if lte IE 9]>
			<script src="//static-1.tvgcdn.net/www/js/ieshim-2428c7f7a33718da67a799b1d026f668.js"></script>

		<![endif]-->

		<script type="text/javascript">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</script>

							
	<script type="text/javascript">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</script>
	</head>
	<body class="no-skin-takeover no-skin-takeover-narrow">
		<div id="wrap">
			<div  class="omnibar-ad-container ad-dfp" data-placement="layout.omnibar" id="omnibar_ad"></div>			<div id="header"  data-section-id="header">
	<div class="header-wrap">
		<div class="header-brand" data-section-id="logo"><a href="http://www.tvguide.com/" class="header-brand-link">TV Guide</a></div>
		<div class="header-search" data-section-id="search">
			<form action="http://www.tvguide.com/search/" method="GET" target="_blank" class="header-search-form-tab hidden">
				<input type="submit" value="submit">
			</form>
			<form class="header-search-form" action="http://www.tvguide.com/search/" method="get">
				<input class="header-search-input" placeholder="Search TV Guide here&#33;" autocomplete="off" name="keyword" type="text">
				<button type="submit" class="header-search-icon"><span class="fa fa-search"></span></button>
			</form>
			<div class="header-autocomplete" id="header-autocomplete"></div>
		</div>
		<ul class="header-items"  data-section-id="navigation">
			<li class="header-item header-item-auth header-item-first hidden-xs">
									<a  id="header-item-signin" class="header-item-link header-item-auth-link" href="http://www.tvguide.com/signin/"><span class="hidden-sm">Sign In / Up </span><span class="fa fa-user header-item-auth-icon"></span></a>
							</li>
						<li class="header-item header-item-first">
		<a href="http://www.tvguide.com/listings/" class="header-item-link">What&#039;s On</a>
		<span class="header-item-submenu-separator"></span>
<span class="header-item-submenu header-item-submenu-rows-7">
			<span class="header-item-submenu-accessory-background"></span>
	
						<ul class="header-item-submenu-col header-item-submenu-items">
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/listings/">TV Listings</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/trending-tonight/">Trending Tonight</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/new-tonight/">New Tonight</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/streaming/">What to Stream</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/videos/episodes/">Full Episodes</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/spring-preview/schedule/">Spring TV Schedule</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/live-today/">Today's Live Sports</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
								</ul>
					<ul class="header-item-submenu-col header-item-submenu-items">
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/listings/">Sports Listings</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/nfl/">NFL Schedule</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/nhl/">NHL Schedule</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/baseball/">MLB Schedule</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/nba/">NBA Schedule</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/movies/listings/">Movies Listings</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/soap-operas/">Soaps</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
								</ul>
			
			<span class="header-item-submenu-col header-item-submenu-accessory">
							<h2 class="section-header" data-section-id="section-header"><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Watch</span> This</span></h2>
	
	<a href="http://www.tvguide.com/videos/todays-top-videos/play/5-things-to-watch-this-weekend-april-8-9-2017/" class="header-item-submenu-accessory-thumbnail">
					<img src="http://cimg.tvgcdn.net/i/r/2017/01/14/cd148ba3-c422-4a43-8a8a-d1b01585b1ca/resize/200x137/4d4ca15545882670de6284917130f515/170114-news-homeland2-hp-lg.jpg" class="header-item-submenu-accessory-thumbnail-img" srcset="http://cimg.tvgcdn.net/i/r/2017/01/14/cd148ba3-c422-4a43-8a8a-d1b01585b1ca/resize/400x274/d3ca6fffa38bdfda9e770c3253105515/170114-news-homeland2-hp-lg.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/01/14/cd148ba3-c422-4a43-8a8a-d1b01585b1ca/resize/600x411/6587d0408dd55f0d34a612b9b1fa63db/170114-news-homeland2-hp-lg.jpg 3x" alt="Claire Danes, &lt;em&gt;Homeland&lt;/em&gt;" width="200" height="137" title="Claire Danes, Homeland" />
		
		<span class="thumbnail-media-icon thumbnail-media-icon-sm thumbnail-media-icon-video"><span class="fa fa-fw fa-play"></span></span>	</a>

		
			<h6 class="header-item-submenu-accessory-subtitle">5 Things to Watch This Weekend &ndash; April 8-9, 2017</h6>
	
			<p class="header-item-submenu-accessory-body">_The Son_, _Homeland_ and more</p>
						</span>
	</span>

<span class="header-item-submenu-more">
	<a href="#" onclick="return window.$tvg.navigation.expand(this)" class="header-item-submenu-more-link">More&nbsp;&nbsp;<span class="header-item-submenu-more-icon fa fa-chevron-down"></span></a>
</span>	</li>
		<li class="header-item">
		<a href="http://www.tvguide.com/watchlist/" class="header-item-link">Watchlist</a>
		<span class="header-item-submenu-separator"></span>
<span class="header-item-submenu header-item-submenu-rows-4">
	
						<ul class="header-item-submenu-col header-item-submenu-items">
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/watchlist/">My Watchlist</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/videos/celebrity-watchlists/">Celebrity Watchlists</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/news/?filter=watchlist">News</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/watchlist/about/">What is a Watchlist?</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
								</ul>
			
	</span>

<span class="header-item-submenu-more">
	<a href="#" onclick="return window.$tvg.navigation.expand(this)" class="header-item-submenu-more-link">More&nbsp;&nbsp;<span class="header-item-submenu-more-icon fa fa-chevron-down"></span></a>
</span>	</li>
		<li class="header-item header-item-last">
		<a href="http://www.tvguide.com/news/" class="header-item-link">News &amp; Features</a>
		<span class="header-item-submenu-separator"></span>
<span class="header-item-submenu header-item-submenu-rows-5">
	
						<ul class="header-item-submenu-col header-item-submenu-items">
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/news/">News</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/spring-preview/">Spring Preview</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/streaming/">What to Stream</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/super-bowl/">Super Bowl</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/videos/">TV Guide Original Videos</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
								</ul>
					<ul class="header-item-submenu-col header-item-submenu-items">
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/galleries/">Photo Galleries</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/oscars/">2017 Academy Awards</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/grammys/">2017 Grammy Awards</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/golden-globes/">2017 Golden Globe Awards</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/emmys/">2016 Emmy Awards</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
								</ul>
			
	</span>

<span class="header-item-submenu-more">
	<a href="#" onclick="return window.$tvg.navigation.expand(this)" class="header-item-submenu-more-link">More&nbsp;&nbsp;<span class="header-item-submenu-more-icon fa fa-chevron-down"></span></a>
</span>	</li>
						</ul>

		<ul class="header-items-xs" data-section-id="navigation">
			<li class="header-item-xs header-item-xs-first header-item-auth">
									<a  class="header-item-xs-link header-item-auth-link header-item-auth-xs-link" href="http://www.tvguide.com/signin/"><span class="fa fa-user header-item-auth-icon-xs"></span></a>
							</li>
			<li class="header-item-xs header-item-xs-last header-item-xs-menu">
				<a href="#" onclick="return window.$tvg.navigation.toggle()" class="header-item-xs-link header-item-xs-menu">
					<span class="header-item-xs-menu-bars">
						<span class="header-item-xs-menu-bar header-item-xs-menu-bar-top">
							<span class="header-item-xs-menu-bar-inner header-item-xs-menu-bar-inner-top"></span>
						</span>
						<span class="header-item-xs-menu-bar header-item-xs-menu-bar-bottom">
							<span class="header-item-xs-menu-bar-inner header-item-xs-menu-bar-inner-bottom"></span>
						</span>
					</span>
				</a>
			</li>
		</ul>

		<div class="header-social hide">
			<ul>
				<li class="header-item header-social-item header-social-item-facebook header-social-item-submenu-disabled">
					<a href="http://facebook.com/TVGuide" class="header-social-icon">
						<span class="fa fa-facebook-official"></span>
					</a>

					<span class="header-item-submenu-separator header-social-item-submenu-separator"></span>
					<span class="header-item-submenu header-social-item-submenu">
						<span class="header-item-social-container">
							<div class="fb-like" data-href="https://facebook.com/TVGuide" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
						</span>
					</span>
				</li>
				<li class="header-item header-social-item header-social-item-twitter header-social-item-submenu-disabled">
					<a href="http://twitter.com/TVGuide" class="header-social-icon">
						<span class="fa fa-twitter-square"></span>
					</a>

					<span class="header-item-submenu-separator header-social-item-submenu-separator"></span>
					<span class="header-item-submenu header-social-item-submenu">
						<span class="header-item-social-container">
						<a href="https://twitter.com/TVGuide" class="twitter-follow-button" data-show-count="true">Follow @TVGuide</a>
						</span>
					</span>
				</li>
			</ul>
		</div>

		<div  class="header-sponsored ad-dfp" data-placement="layout.navigation" id="navbar_top"></div>	</div>
</div>			<div id="content-wrap">
				<div id="mantle_skin">
																		<div id="adSkinLeft"></div><div id="adSkinRight"></div>
							<div  class="skin-takeover-container ad-dfp" data-placement="layout.skin" id="skin"></div>											
					<div class="content-before">
																									<div id="layout-header-ad-wrapper">
								<div  data-placement="layout.header" id="leader_plus_top_variant_1" class="ad-dfp"></div>							</div>
						
													<div class="content-before-blank"></div>
						
													<div class="whats-hot-container"x>
		<ul class="whats-hot" id="whats-hot" data-section-id="whats-hot"><li class="whats-hot-item"><a href="/special/spring-preview/" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2017/02/05/f311ac38-e66e-4449-b46e-33c8f7ee7f69/crop/170x170+0+0/thumbnail/80x80/37e96adf9133e455dc95cf3525756499/twin-peaks-hp-sm.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2017/02/05/f311ac38-e66e-4449-b46e-33c8f7ee7f69/crop/170x170+0+0/thumbnail/160x160/689db5beee042bcfec4c56b207a8ff1e/twin-peaks-hp-sm.jpg 2x" alt="&lt;em&gt;Twin Peaks&lt;/em&gt;, Showtime" width="80" height="80" title="Twin Peaks, Showtime" /></a><a  title="Spring TV Preview" class="whats-hot-item-title" href="http://www.tvguide.com/special/spring-preview/">Spring TV Preview</a></li><li class="whats-hot-item"><a href="/special/spring-preview/calendar/" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/03/16/3a3ccde4-cd14-455b-a345-bb68af3d10f6/crop/170x170+0+0/thumbnail/80x80/6f02cfca3f4330ef8dd5960e71d7b2c6/160315-news-better-call-saul-hpsm.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/03/16/3a3ccde4-cd14-455b-a345-bb68af3d10f6/crop/170x170+0+0/thumbnail/160x160/fd1d0e07c6f9d25fae26f66f8ceaa182/160315-news-better-call-saul-hpsm.jpg 2x" alt="Better Call Saul" width="80" height="80" title="Better Call Saul" /></a><a  title="Spring TV Premiere Calendar" class="whats-hot-item-title" href="http://www.tvguide.com/special/spring-preview/calendar/">Spring TV Premiere Calendar</a></li><li class="whats-hot-item"><a href="/streaming/search/results/0/all-sources/all-types/all-genres/popular/1/?whatshot" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/11/18/b3337e9d-49cb-4f33-8e57-1f155ce7ecb4/crop/170x170+0+0/thumbnail/80x80/2c53426cca414fb665b60097fadc4f6e/gilmoregirls-hpsm.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/11/18/b3337e9d-49cb-4f33-8e57-1f155ce7ecb4/crop/170x170+0+0/thumbnail/160x160/a0609f80d6eb2562aabadf9a213fcff0/gilmoregirls-hpsm.jpg 2x" alt="Milo Ventimiglia, &lt;em&gt;Gilmore Girls&lt;/em&gt;" width="80" height="80" title="Milo Ventimiglia, Gilmore Girls" /><span class="thumbnail-media-icon thumbnail-media-icon-xs thumbnail-media-icon-gallery"><span class="fa fa-fw fa-camera"></span></span></a><a  title="Discover What to Watch on Netflix" class="whats-hot-item-title" href="http://www.tvguide.com/streaming/search/results/0/all-sources/all-types/all-genres/popular/1/?whatshot">Discover What to Watch on Netflix</a></li><li class="whats-hot-item"><a href="http://www.tvguide.com/news/fall-tv-schedule-1005618/" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/12/06/45dc6101-49dc-471c-8d00-24e4f57f58e8/crop/170x170+0+0/thumbnail/80x80/480171f51dd995c38d34d70c6b2b7bfd/161206-news-this-is-us-sterling-k-brown-hpsm.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/12/06/45dc6101-49dc-471c-8d00-24e4f57f58e8/crop/170x170+0+0/thumbnail/160x160/23962bbd78f68a844c3e9b72f2fc2371/161206-news-this-is-us-sterling-k-brown-hpsm.jpg 2x" alt="Sterling K. Brown, &lt;em&gt;This Is Us&lt;/em&gt;" width="80" height="80" title="Sterling K. Brown, This Is Us" /></a><a  title="Fall TV Scorecard: Renewed? Canceled?" class="whats-hot-item-title" href="http://www.tvguide.com/news/fall-tv-schedule-1005618/">Fall TV Scorecard: Renewed? Canceled?</a></li><li class="whats-hot-item"><a href="/tvshows/the-walking-dead/303547/" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/08/15/47164b73-cafa-4df6-a9ce-043b24f277fd/crop/170x170+0+0/thumbnail/80x80/587b29022b297cacdec5b541407aa20c/160815-walking-dead-hp-sm.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/08/15/47164b73-cafa-4df6-a9ce-043b24f277fd/crop/170x170+0+0/thumbnail/160x160/2b6a1fb7c945f648311529f8d6f23458/160815-walking-dead-hp-sm.jpg 2x" alt="Jeffrey Dean Morgan, &lt;em&gt;The Walking Dead&lt;/em&gt;" width="80" height="80" title="Jeffrey Dean Morgan, The Walking Dead" /></a><a  title="Everything The Walking Dead" class="whats-hot-item-title" href="http://www.tvguide.com/tvshows/the-walking-dead/303547/">Everything <em>The Walking Dead</em></a></li><li class="whats-hot-item"><a href="http://www.tvguide.com/galleries/whats-new-on-netflix/" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2017/03/03/ad0ab883-ff34-450b-aba2-3dc9a69606c1/crop/170x170+0+0/thumbnail/80x80/3841c84423ba15997efaf4458642881a/amyschumer-hps.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2017/03/03/ad0ab883-ff34-450b-aba2-3dc9a69606c1/crop/170x170+0+0/thumbnail/160x160/d773ab0e833cd16d111dd3eed8e88d4c/amyschumer-hps.jpg 2x" alt="Amy Schumer" width="80" height="80" title="Amy Schumer" /><span class="thumbnail-media-icon thumbnail-media-icon-xs thumbnail-media-icon-gallery"><span class="fa fa-fw fa-camera"></span></span></a><a  title="What&#039;s New on Netflix: Movies and Shows Added This Month" class="whats-hot-item-title" href="http://www.tvguide.com/galleries/whats-new-on-netflix/">What's New on Netflix: Movies and Shows Added This Month</a></li></ul>

		<a href="#" class="whats-hot-navigation whats-hot-navigation-prev" id="whats-hot-navigation-prev"><span class="fa fa-fw fa-chevron-left"></span></a>
		<a href="#" class="whats-hot-navigation whats-hot-navigation-next" id="whats-hot-navigation-next"><span class="fa fa-fw fa-chevron-right"></span></a>
	</div>

						
																	</div>

					<div class="content-wrapper">
						<div class="container" id="content">
									<div class="content-main-right-rail-row">
						<div class="content-main content-main-with-right-rail" data-section-id="main-content">
					<div class="article section" itemscope itemtype="http://schema.org/Article" data-section-id="article">
		<a href="http://www.tvguide.com/news/"><h2 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Today&rsquo;s</span> News</span></h2></a>

		
		<h1 class="article-title" itemprop="name"><em>13 Reasons Why</em> Author Wants a Second Season</h1>

		<p class="article-byline" data-section-id="article-byline">
			<span class="article-byline-headshot article-byline-headshot-placeholder"><span class="fa fa-male"></span></span>					by <a href="http://www.tvguide.com/authors/amanda-bell/" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Amanda Bell</a><span class="article-byline-separator">&nbsp;|&nbsp;</span><span class="article-byline-date" itemprop="datePublished" content="2017-04-09T17:14:00-04:00">Apr 9, 2017 5:14 PM EDT</span><span itemprop="dateModified" content="2017-04-09T20:35:04-04:00" hidden="hidden"></span>		</p>

		
<ul class="sharing sharing-xs-hidden">
	<li class="sharing-item"><button data-sharing="facebook" class="sharing-link sharing-link-facebook" title="Share on Facebook">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-facebook"></span>
		<span class="sharing-link-title">Share on Facebook</span>
	</button></li>
		<li class="sharing-item"><button data-sharing="twitter" class="sharing-link sharing-link-twitter" title="Share on Twitter">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-twitter"></span>
		<span class="sharing-link-title">Share on Twitter</span>
	</button></li>
<!--	<li class="sharing-item"><button data-sharing="email" class="sharing-link sharing-link-email" title="Share via Email">-->
<!--		<span class="sharing-link-icon"><span class="fa fa-fw fa-envelope"></span>-->
<!--		<span class="sharing-link-title">Share via Email</span>-->
<!--	</button></li>-->
	<li class="sharing-item"><button data-sharing="pinterest" class="sharing-link sharing-link-pinterest" title="Share on Pinterest">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-pinterest"></span>
		<span class="sharing-link-title">Share on Pinterest</span>
	</button></li>
	<li class="sharing-item"><button data-sharing="google-plus" class="sharing-link sharing-link-google-plus" title="Share on Google Plus">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-google-plus"></span>
		<span class="sharing-link-title">Share on Google Plus</span>
	</button></li>

	<li class="sharing-item hidden-md hidden-lg"><button data-sharing="whatsapp" class="sharing-link sharing-link-whats-app">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-whatsapp"></span>
		<span class="sharing-link-title">Share on WhatsApp</span>
	</button></li>
</ul>
					<div class="article-asset-featured article-asset-featured-below-title">
				<img src="http://cimg.tvgcdn.net/i/r/2017/03/31/017a67f6-53d2-4374-8572-64e308666dcb/crop/2070x1245+0+0/thumbnail/770x463/fa059be9710fb18024d79fb45113426f/170331-news-13reasonswhy.jpg" class="article-asset-video-placeholder-image hide" srcset="http://cimg.tvgcdn.net/i/r/2017/03/31/017a67f6-53d2-4374-8572-64e308666dcb/crop/2070x1245+0+0/thumbnail/1540x926/29f9fe5f945e6c009b74caefb64584f1/170331-news-13reasonswhy.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/03/31/017a67f6-53d2-4374-8572-64e308666dcb/thumbnail/2070x1245/011043b7dd1d178bf0c0612a7e8f69cd/170331-news-13reasonswhy.jpg 3x" alt="Miles Heizer, Dylan Minnette, &lt;em&gt;13 Reasons Why&lt;/em&gt;" width="770" height="463" title="Miles Heizer, Dylan Minnette, 13 Reasons Why" />

	<div class="article-asset-video-container article-asset-video-popover-with-up-next" data-id="7fb05383-fe6d-43d9-9a89-071310a0ca7d">
		<div class="article-asset-video-popover-content">
			<h3 class="article-asset-video-popover-title">Now Playing</h3>
			<h4 class="article-asset-video-popover-video-title">Will <em>13 Reasons Why</em> Get a Second Season?</h4>
		</div>

				<div class="article-asset-video-up-next" data-id="477f167e-4c42-43cd-a06d-ff29d2c72d49">
			<img src="http://cimg.tvgcdn.net/i/r/2016/12/21/629a4dc0-ec8b-4db7-be04-f346711b499a/crop/2070x1160+0+0/thumbnail/198x111/bfec0164aac6869e193e843f53a5b850/161221-news-riverdale.jpg" srcset="http://cimg.tvgcdn.net/i/r/2016/12/21/629a4dc0-ec8b-4db7-be04-f346711b499a/crop/2070x1160+0+0/thumbnail/396x222/c45a47f92720546bbbc98d1aeec23c47/161221-news-riverdale.jpg 2x, http://cimg.tvgcdn.net/i/r/2016/12/21/629a4dc0-ec8b-4db7-be04-f346711b499a/thumbnail/594x333/98a06040c016afa0ccda0abebddbd476/161221-news-riverdale.jpg 3x" alt="Riverdale" width="198" height="111" title="Riverdale" />
			<span class="article-asset-video-up-next-overlay"></span>

			<span class="article-asset-video-up-next-play">
				<span class="article-asset-video-up-next-play-icon fa fa-play fa-fw"></span>
			</span>

			<span class="article-asset-video-up-next-close">
				<span class="article-asset-video-up-next-close-icon fa fa-times"></span>
			</span>

			<span class="article-asset-video-up-next-content">
				<h3 class="article-asset-video-popover-title">Next Up</h3>
				<h4 class="article-asset-video-popover-video-title">The Most Anticipated New Winter Shows</h4>
			</span>
		</div>
	
		


<div class="hub-video-player-container">
	<div id="videoplayer" class="hub-video-player hub-video" data-id="7fb05383-fe6d-43d9-9a89-071310a0ca7d" data-placement="default" data-ad-type="iba" data-autoplay="1">
		<div class="hub-video-container">
			<div id="tvguide-video-player"></div>
		</div>
	</div>
</div>
	
<div class="clearfix">
	<div class="pull-right">
		<div class="video-autoplay-container">
			<span class="video-autoplay-label">Autoplay</span>
			<a href="#" data-button="autoplay" class="video-autoplay-toggle">
				<span class="video-autoplay-icon fa fa-check"></span>
				<span class="video-autoplay-knob"></span>
			</a>
		</div>
	</div>
</div>
	
	<script type="text/javascript">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</script>

	</div>
			</div>
		
		<div class="article-body" itemprop="articleBody" data-section-id="article-body">
			
							<p>Netflix's <a href="/tvshows/13-reasons-why/1032508/" target="_blank"><em>13 Reasons Why</em></a> is the talk of the digital town right now. The <a href="/news/13-reasons-why-ending-spoilers/" target="_blank">haunting, and at times brutal 13 episode series</a> tackles the alarming pressures and pitfalls of high school life, as experienced by one teen suicide victim, Hannah (<a href="/celebrities/katherine-langford/1032754/" target="_blank">Katherine Langford</a>), who recorded tapes for each of the people whose varying degrees of hurtful behaviors have played a part in her decision to end her life.</p><p>Of all those who received her posthumous audio deliveries, there's one character named Clay (<a href="/celebrities/dylan-minnette/284786/" target="_blank">Dylan Minnette</a>) who wasn't a proximal cause of her death but who instead represents a regret of the possibility she'll miss out on by killing herself. In turn, he seems to evolve into a figure of hope and intervention for those whom he might recognize to be in similar depths of depression as his lost friend Hannah -- namely, by grappling with a suicide attempt by Alex (<a href="/celebrities/miles-heizer/259126/" target="_blank">Miles Heizer</a>) and reaching out to Skye (<a href="/celebrities/sosie-bacon/836347/">Sosie Bacon</a>), who he realizes is experiencing suicidal ideations. </p><p>Given the unique formatting of the series and the fact that there was no sequel to the Jay Asher novel of the same name that inspired it, there've been some conflicting opinions on whether the show should stand alone as a limited series or press forward with a second season due to its popularity.</p><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Will we get a sequel?<br />What happens to Alex?<br />Will Hannah&#39;s parents drop the case?<br />Will Bryce go to jail?<br />Finish it!!!!<a href="https://twitter.com/hashtag/13ReasonsWhy?src=hash">#13ReasonsWhy</a></p>&mdash; King RJay (@Ruqayyaaaa) <a href="https://twitter.com/Ruqayyaaaa/status/851172294974222338">April 9, 2017</a></blockquote>
				<p data-section="sharethrough"><div  data-placement="articles.show.sharethrough.inline" id="native_top" class="ad-dfp"></div></p>
				 <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script> <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">13 Reasons Why one of those shows you can&#39;t make a sequel too, just let it be it was too great to be another</p>&mdash; ⌚️ (@UncleDreww__) <a href="https://twitter.com/UncleDreww__/status/851122173980889088">April 9, 2017</a></blockquote> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script> <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">So I finished 13 reasons why today. <br /><br />They&#39;ll probably make a sequel but it would be about the drama and not about Hannah, which feels wrong</p>&mdash; Mason (@MasonCrocs) <a href="https://twitter.com/MasonCrocs/status/850931594764406784">April 9, 2017</a></blockquote> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script> <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">I need there to be a 13 reasons why sequel that&#39;s from Alex&#39;s point of view</p>&mdash; Kaila Abed (@KaayKaptain) <a href="https://twitter.com/KaayKaptain/status/850742960316706818">April 8, 2017</a></blockquote> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><p>Actor Devin Druid, for example, told <a href="http://www.cnn.com/2017/04/07/tv-shows/13-reasons-why-season-devin-druid-interview/" target="_blank">CNN</a> that he believed there were enough plotlines left dangling after the first season to justify another run of the show, like whether the negligent teacher Mr. Porter (<a href="/celebrities/derek-luke/147151/">Derek Luke</a>) will turn the tapes over to the authorities and implicate himself or, again, fail these kids by omission.</p><p>For Asher himself, a continuance of the series neatly fits within his own authorial intention, as he revealed to <a href="http://ew.com/books/2017/04/06/13-reasons-why-book-hannah-survives/" target="_blank"><em>Entertainment Weekly</em></a> that his first draft of the book would've seen Hannah survive, with the character Clay now emboldened to help her endure the treatment of their peers as a result of her confessional series. </p><p>Even with her death ultimately committed to paper and screen, though, he told <a href="http://ew.com/tv/2017/04/09/13-reasons-why-jay-asher-netflix-season-2/?xid=entertainment-weekly_socialflow_twitter" target="_blank"><em>EW</em></a> that he still thinks there's a future that fits with his published and the adapted vision of the story. "I'd just like a continuation of all those characters ... What happens to Clay? How do people react to what Alex did at the very end? What's going to happen to Mr. Porter?" he told the mag. "I'd thought of a sequel at some point. I'd brainstormed it, but decided I wasn't going to write it. So, I'd love to see it." </p><p>And while he added that he's standing firm on his decision not to write a sequel to his version of the story, he believed that Netflix's take on the story reflected a deep understanding of the characters enough to proceed without his pen involved. "You can explore that world further in a different medium and the book will still be able to be itself," Asher told <em>EW</em>. </p><p>It certainly wouldn't be the first time a book-to-screen adaptation on television has broken from its source material after starting from a concurrent beginning -- <a href="/tvshows/the-walking-dead/303547/" target="_blank"><em>The Walking Dead</em></a> and <a href="/tvshows/game-of-thrones/305628/" target="_blank"><em>Game of Thrones</em></a> are some of the most obvious current examples of that -- but it is hard to imagine a new run that could truly honor the structure of the original in any meaningful way. Or is it?<br /><br /><em>13 Reasons Why</em> is now streaming on Netflix.</p>
					</div>

		
		
					<script type="text/javascript">
				window.$tvg = window.$tvg || { };
				window.$tvg.analyticsExtraParams = { 'articleTags': 'spring-tv|netflix'};
			</script>
			<p class="article-tags" data-section-id="article-tags">
				<strong>Tags: </strong>
														<a href="http://www.tvguide.com/special/spring-preview/news/">Spring Preview</a>, 
								<a href="http://www.tvguide.com/category/spring-tv/">Spring TV</a>, <a href="http://www.tvguide.com/category/netflix/">Netflix</a>			</p>
		
		
<ul class="sharing sharing-xs-hidden">
	<li class="sharing-item"><button data-sharing="facebook" class="sharing-link sharing-link-facebook" title="Share on Facebook">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-facebook"></span>
		<span class="sharing-link-title">Share on Facebook</span>
	</button></li>
		<li class="sharing-item"><button data-sharing="twitter" class="sharing-link sharing-link-twitter" title="Share on Twitter">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-twitter"></span>
		<span class="sharing-link-title">Share on Twitter</span>
	</button></li>
<!--	<li class="sharing-item"><button data-sharing="email" class="sharing-link sharing-link-email" title="Share via Email">-->
<!--		<span class="sharing-link-icon"><span class="fa fa-fw fa-envelope"></span>-->
<!--		<span class="sharing-link-title">Share via Email</span>-->
<!--	</button></li>-->
	<li class="sharing-item"><button data-sharing="pinterest" class="sharing-link sharing-link-pinterest" title="Share on Pinterest">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-pinterest"></span>
		<span class="sharing-link-title">Share on Pinterest</span>
	</button></li>
	<li class="sharing-item"><button data-sharing="google-plus" class="sharing-link sharing-link-google-plus" title="Share on Google Plus">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-google-plus"></span>
		<span class="sharing-link-title">Share on Google Plus</span>
	</button></li>

	<li class="sharing-item hidden-md hidden-lg"><button data-sharing="whatsapp" class="sharing-link sharing-link-whats-app">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-whatsapp"></span>
		<span class="sharing-link-title">Share on WhatsApp</span>
	</button></li>
</ul>	</div>

	<div class="section">
		<div  id="taboola-articles-show" class="ad-taboola"></div>	</div>

		<div id="article-fb-comments" data-article-date="2017-04-09 17:14:00" data-date-limit="2016-02-05 11:59:59">
					<a class="article-fb-comments-button btn btn-lg btn-show-more" herf="javascript:(0)" data-clickable="0">
				<span class="loader fa fa-circle-o-notch fa-spin"></span>
				<span class="article-fb-comments-count">
					<span class="fb-comments-count" data-href="http://www.tvguide.com/news/13-reasons-why-author-second-season/">Loading...</span>
					<span class="fb-comments-count-label"></span>
				</span>
			</a>
			<h2 class="fb-comments-header section-header section-header-accented-text"></h2>
			<div class="fb-comments" data-href="http://www.tvguide.com/news/13-reasons-why-author-second-season/" data-width="100%" data-numposts="5"></div>
			</div>
			</div>
		<div class="content-right-rail" data-section-id="right-rail">
			
	<div class="right-rail-item">
		<div  data-placement="articles.show.right-rail.top" id="mpu_top" class="ad-dfp"></div>	</div>

	
	<div class="right-rail-item" data-section-id="add-to-watchlist">
				<a href="http://www.tvguide.com/watchlist/"><h2 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Add To</span> Watchlist</span><span class="section-header-show-all"><span class="visible-md hidden-xxs hidden-xs hidden-sm hidden-lg">Edit</span><span class="hidden-md">Edit Watchlist</span></span></h2></a>
		
		<span class="right-rail-add-to-watchlist">
					<span class="right-rail-add-to-watchlist-item">
				<span class="right-rail-add-to-watchlist-item-image">
					<a href="http://www.tvguide.com/tvshows/13-reasons-why/1032508/" class="show-card show-card-small" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/tvshows/900000-1000000/thumbs/1032508-13-reasons-why_90x120.png" class="show-card-image" alt="13 Reasons Why" title="13 Reasons Why" srcset="http://static.tvgcdn.net/mediabin/showcards/tvshows/900000-1000000/thumbs/1032508-13-reasons-why_180x240.png 2x, http://static.tvgcdn.net/mediabin/showcards/tvshows/900000-1000000/thumbs/1032508-13-reasons-why_270x360.png 3x" width="90" height="120" />
	
	
</a>				</span>

				<span class="right-rail-add-to-watchlist-content">
					<h2 class="right-rail-add-to-watchlist-title"><a href="http://www.tvguide.com/tvshows/13-reasons-why/1032508/">13 Reasons Why</a></h2>
					<span class="right-rail-add-to-watchlist-details">
						<span class="right-rail-add-to-watchlist-details-information">
														<strong>Premiered: </strong> Mar 31, 2017
													</span>
						<span class="btn-utility-container"><a  href="#" class="btn-utility btn-watchlist right-rail-add-to-watchlist-btn" data-button="watchlist" data-id="1032508" data-type="tvshow" data-name="13 Reasons Why"><span class="btn-utility-icon-container"><i class="fa fa-star"></i></span><span class="btn-utility-text">Watchlist</span></a></span>
					</span>
				</span>
			</span>
					<span class="right-rail-add-to-watchlist-item">
				<span class="right-rail-add-to-watchlist-item-image">
					<a href="http://www.tvguide.com/celebrities/katherine-langford/1032754/" class="show-card show-card-small" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/k-l/thumbs/katherine-langford-1032754_90x120.png" class="show-card-image" alt="Katherine Langford" title="Katherine Langford" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/k-l/thumbs/katherine-langford-1032754_180x240.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/k-l/thumbs/katherine-langford-1032754_270x360.png 3x" width="90" height="120" />
	
	
</a>				</span>

				<span class="right-rail-add-to-watchlist-content">
					<h2 class="right-rail-add-to-watchlist-title"><a href="http://www.tvguide.com/celebrities/katherine-langford/1032754/">Katherine Langford</a></h2>
					<span class="right-rail-add-to-watchlist-details">
						<span class="right-rail-add-to-watchlist-details-information">
															Actor
													</span>
						<span class="btn-utility-container"><a  href="#" class="btn-utility btn-watchlist right-rail-add-to-watchlist-btn" data-button="watchlist" data-id="1032754" data-type="celebrity" data-name="Katherine Langford"><span class="btn-utility-icon-container"><i class="fa fa-star"></i></span><span class="btn-utility-text">Watchlist</span></a></span>
					</span>
				</span>
			</span>
					<span class="right-rail-add-to-watchlist-item">
				<span class="right-rail-add-to-watchlist-item-image">
					<a href="http://www.tvguide.com/celebrities/dylan-minnette/284786/" class="show-card show-card-small" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/d-f/thumbs/dylan-minnette_sc_c740x987+0+0_90x120.png" class="show-card-image" alt="Dylan Minnette" title="Dylan Minnette" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/d-f/thumbs/dylan-minnette_sc_c740x987+0+0_180x240.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/d-f/thumbs/dylan-minnette_sc_c740x987+0+0_270x360.png 3x" width="90" height="120" />
	
	
</a>				</span>

				<span class="right-rail-add-to-watchlist-content">
					<h2 class="right-rail-add-to-watchlist-title"><a href="http://www.tvguide.com/celebrities/dylan-minnette/284786/">Dylan Minnette</a></h2>
					<span class="right-rail-add-to-watchlist-details">
						<span class="right-rail-add-to-watchlist-details-information">
															Actor
													</span>
						<span class="btn-utility-container"><a  href="#" class="btn-utility btn-watchlist right-rail-add-to-watchlist-btn" data-button="watchlist" data-id="284786" data-type="celebrity" data-name="Dylan Minnette"><span class="btn-utility-icon-container"><i class="fa fa-star"></i></span><span class="btn-utility-text">Watchlist</span></a></span>
					</span>
				</span>
			</span>
				</span>
	</div>

	
			<div class="right-rail-item" data-section-id="related-content">
			<h2 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Related</span> Content</span></h2>

			<ul class="right-rail-related-content" data-section-id="related-content">
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/13-reasons-why-tony-christian-navarro/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2017/04/06/4932caf0-59ae-4055-bd49-2aeaa890fa4f/crop/506x506+117+0/thumbnail/65x65/5fb26f2c222ae20ea764d857fee18fdd/13reasonswhy-hplg.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2017/04/06/4932caf0-59ae-4055-bd49-2aeaa890fa4f/crop/506x506+117+0/thumbnail/130x130/560d545788cac71d5c40872e2e68aca2/13reasonswhy-hplg.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/04/06/4932caf0-59ae-4055-bd49-2aeaa890fa4f/thumbnail/195x195/1548e57e87c51649abd4fae9d95e53e5/13reasonswhy-hplg.jpg 3x" alt="Christian Navarro, &lt;em&gt;13 Reasons Why&lt;/em&gt;" width="65" height="65" title="Christian Navarro, 13 Reasons Why" /></a><a href="http://www.tvguide.com/news/13-reasons-why-tony-christian-navarro/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="For Everyone Obsessed with Tony in 13 Reasons Why">For Everyone Obsessed with Tony in 13 Reasons Why</span><span class="right-rail-related-content-item-summary">For starters, he's the only decent person at Lincoln High</span></a></li>
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/13-reasons-why-shorter-seasons-netflix/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2017/03/21/d8e674da-bef3-4238-ba63-d7076178a62e/crop/1380x1380+345+0/thumbnail/65x65/3cbcc7457331e3684648b2e4e8c1226c/13reasons-3.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2017/03/21/d8e674da-bef3-4238-ba63-d7076178a62e/crop/1380x1380+345+0/thumbnail/130x130/c4740a6d45fea10a5f019e223151e503/13reasons-3.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/03/21/d8e674da-bef3-4238-ba63-d7076178a62e/thumbnail/195x195/0d6f0895c0c70e15e6f8463bddce372b/13reasons-3.jpg 3x" alt="Dylan Minnette and Katherine Langford,&lt;em&gt;13 Reasons Why&lt;/em&gt;" width="65" height="65" title="Dylan Minnette and Katherine Langford,13 Reasons Why" /></a><a href="http://www.tvguide.com/news/13-reasons-why-shorter-seasons-netflix/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="13 Episodes, Why? Netflix Shows Would Benefit from Shorter Seasons">13 Episodes, Why? Netflix Shows Would Benefit from Shorter Seasons</span><span class="right-rail-related-content-item-summary">13 Reasons Why is just the latest Netflix series to struggle with length</span></a></li>
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/13-reasons-why-ending-spoilers/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2017/03/31/b36c1d94-a2ae-4ce8-89fb-a53ad62b68e3/crop/1380x1380+345+0/thumbnail/65x65/8a8a2ac4a46c78f0108abd65b847a372/13reasons-news.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2017/03/31/b36c1d94-a2ae-4ce8-89fb-a53ad62b68e3/crop/1380x1380+345+0/thumbnail/130x130/bfadada07e2275c2e8da5448e3d97da7/13reasons-news.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/03/31/b36c1d94-a2ae-4ce8-89fb-a53ad62b68e3/thumbnail/195x195/5e3fc344ebab346039dbb044651362aa/13reasons-news.jpg 3x" alt="&lt;em&gt;13 Reasons Why&lt;/em&gt;" width="65" height="65" title="13 Reasons Why" /></a><a href="http://www.tvguide.com/news/13-reasons-why-ending-spoilers/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="13 Reasons Why: We Need to Talk About That Ending">13 Reasons Why: We Need to Talk About That Ending</span><span class="right-rail-related-content-item-summary">Even book readers couldn't have seen this coming</span></a></li>
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/13-reasons-why-netflix-differences-book/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2017/03/31/017a67f6-53d2-4374-8572-64e308666dcb/crop/1380x1380+345+0/thumbnail/65x65/a1602dad6d855e4acc7341ed577dd772/170331-news-13reasonswhy.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2017/03/31/017a67f6-53d2-4374-8572-64e308666dcb/crop/1380x1380+345+0/thumbnail/130x130/6d84a6eafab57a6ca43b3c3d19493128/170331-news-13reasonswhy.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/03/31/017a67f6-53d2-4374-8572-64e308666dcb/thumbnail/195x195/f189a1faad17670488067af8dac65434/170331-news-13reasonswhy.jpg 3x" alt="Miles Heizer, Dylan Minnette, &lt;em&gt;13 Reasons Why&lt;/em&gt;" width="65" height="65" title="Miles Heizer, Dylan Minnette, 13 Reasons Why" /></a><a href="http://www.tvguide.com/news/13-reasons-why-netflix-differences-book/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="13 Ways 13 Reasons Why Broke from the Book">13 Ways 13 Reasons Why Broke from the Book</span><span class="right-rail-related-content-item-summary">Will there be a Season 2?</span></a></li>
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/13-reasons-why-kate-walsh-interview/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2017/03/29/f67265db-7d6c-46ee-85a5-0232c014f8bd/crop/1380x1380+345+0/thumbnail/65x65/58b4b8b54a39003493a07531292f8201/170329-news-13reasonswhy.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2017/03/29/f67265db-7d6c-46ee-85a5-0232c014f8bd/crop/1380x1380+345+0/thumbnail/130x130/4ac7dfc216d01f4ca6bc9137e47a21bc/170329-news-13reasonswhy.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/03/29/f67265db-7d6c-46ee-85a5-0232c014f8bd/thumbnail/195x195/d24a103e6f70705cd155d2f89801cc61/170329-news-13reasonswhy.jpg 3x" alt="Kate Walsh, Katherine Langford, &lt;em&gt;13 Reasons Why&lt;/em&gt;" width="65" height="65" title="Kate Walsh, Katherine Langford, 13 Reasons Why" /></a><a href="http://www.tvguide.com/news/13-reasons-why-kate-walsh-interview/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="13 Reasons Why: Kate Walsh Reveals Why She Almost Passed on Netflix&#039;s Adaptation">13 Reasons Why: Kate Walsh Reveals Why She Almost Passed on Netflix's Adaptation</span><span class="right-rail-related-content-item-summary">And why it's &quot;culturally important&quot;</span></a></li>
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/most-anticipated-spring-tv-shows-2017/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2017/03/23/bd16311e-b8de-49aa-830d-5c5e44516ad3/crop/1380x1380+345+0/thumbnail/65x65/b7ee099262c15627bdfa7dc7085dfcb9/170323-american-gods.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2017/03/23/bd16311e-b8de-49aa-830d-5c5e44516ad3/crop/1380x1380+345+0/thumbnail/130x130/bc24dcdd2b4d720840c4cd372014e180/170323-american-gods.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/03/23/bd16311e-b8de-49aa-830d-5c5e44516ad3/thumbnail/195x195/a05da3e4843d79881ad7394e51a1b605/170323-american-gods.jpg 3x" alt="Ian McShane and Ricky Whittle,&nbsp;&lt;em&gt;American Gods&lt;/em&gt;" width="65" height="65" title="Ian McShane and Ricky Whittle,&nbsp;American Gods" /></a><a href="http://www.tvguide.com/news/most-anticipated-spring-tv-shows-2017/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="The 10 Most Anticipated Spring TV Shows">The 10 Most Anticipated Spring TV Shows</span><span class="right-rail-related-content-item-summary">From 13 Reasons Why to American Gods</span></a></li>
							</ul>
		</div>
	
	<div class="right-rail-item">
		<div  data-placement="articles.show.right-rail.bottom" id="mpu_bottom" class="ad-dfp"></div>	</div>
		</div>
					</div>
	
															<div class="content-section-full" data-section-id="popular-objects">
	<div class="section section-force-separator popular-objects">
		<div class="row">
																			<div class="col-sm-6 col-md-3">
					<a href="http://www.tvguide.com/tvshows/">
						<h4 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Popular</span> Shows</span></h4>
					</a>

					<div class="popular-objects-category">
						<ul class="popular-objects-category-show-cards">
																																																					<li class="popular-objects-category-show-card popular-objects-category-show-card-first" data-object-id="794696-0">
										<a href="http://www.tvguide.com/tvshows/stranger-things/794696/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/tvshows/700000-800000/thumbs/794696-stranger-things(2)_70x93.png" class="show-card-image" alt="Stranger Things" title="Stranger Things" srcset="http://static.tvgcdn.net/mediabin/showcards/tvshows/700000-800000/thumbs/794696-stranger-things(2)_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/tvshows/700000-800000/thumbs/794696-stranger-things(2)_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="678250-1">
										<a href="http://www.tvguide.com/tvshows/mr-robot/678250/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/tvshows/650000-699999/thumbs/678250_mr-robot_70x93.png" class="show-card-image" alt="Mr. Robot" title="Mr. Robot" srcset="http://static.tvgcdn.net/mediabin/showcards/tvshows/650000-699999/thumbs/678250_mr-robot_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/tvshows/650000-699999/thumbs/678250_mr-robot_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="968869-2">
										<a href="http://www.tvguide.com/tvshows/american-horror-story-roanoke/968869/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/tvshows/900000-1000000/thumbs/968869-american-horror-story-season-6_70x93.png" class="show-card-image" alt=" American Horror Story: Roanoke" title=" American Horror Story: Roanoke" srcset="http://static.tvgcdn.net/mediabin/showcards/tvshows/900000-1000000/thumbs/968869-american-horror-story-season-6_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/tvshows/900000-1000000/thumbs/968869-american-horror-story-season-6_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="303547-3">
										<a href="http://www.tvguide.com/tvshows/the-walking-dead/303547/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/rovi/showcards/tvshow/303547/thumbs/16923352_70x93.jpg" class="show-card-image" alt="The Walking Dead" title="The Walking Dead" srcset="http://static.tvgcdn.net/rovi/showcards/tvshow/303547/thumbs/16923352_140x187.jpg 2x, http://static.tvgcdn.net/rovi/showcards/tvshow/303547/thumbs/16923352_210x280.jpg 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="649604-4">
										<a href="http://www.tvguide.com/tvshows/bachelor-in-paradise/649604/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/tvshows/600000-649999/thumbs/649604-bachelor-in-paradise(2)_70x93.png" class="show-card-image" alt="Bachelor in Paradise" title="Bachelor in Paradise" srcset="http://static.tvgcdn.net/mediabin/showcards/tvshows/600000-649999/thumbs/649604-bachelor-in-paradise(2)_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/tvshows/600000-649999/thumbs/649604-bachelor-in-paradise(2)_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="304160-5">
										<a href="http://www.tvguide.com/tvshows/pretty-little-liars/304160/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/tvshows/300000-399999/thumbs/304160pretty-little-liars_70x93.png" class="show-card-image" alt="Pretty Little Liars" title="Pretty Little Liars" srcset="http://static.tvgcdn.net/mediabin/showcards/tvshows/300000-399999/thumbs/304160pretty-little-liars_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/tvshows/300000-399999/thumbs/304160pretty-little-liars_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="305628-6">
										<a href="http://www.tvguide.com/tvshows/game-of-thrones/305628/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/rovi/showcards/tvshow/305628/thumbs/16990731_70x93.jpg" class="show-card-image" alt="Game of Thrones" title="Game of Thrones" srcset="http://static.tvgcdn.net/rovi/showcards/tvshow/305628/thumbs/16990731_140x187.jpg 2x, http://static.tvgcdn.net/rovi/showcards/tvshow/305628/thumbs/16990731_210x280.jpg 3x" width="70" height="93" />
	
	
</a>									</li>
																																															</ul>
						<ul class="popular-objects-category-items">
																																														<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">1.</span>
										<a href="http://www.tvguide.com/tvshows/stranger-things/794696/" class="popular-objects-category-item-link" data-object-id="794696-0">Stranger Things</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">2.</span>
										<a href="http://www.tvguide.com/tvshows/mr-robot/678250/" class="popular-objects-category-item-link" data-object-id="678250-1">Mr. Robot</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">3.</span>
										<a href="http://www.tvguide.com/tvshows/american-horror-story-roanoke/968869/" class="popular-objects-category-item-link" data-object-id="968869-2"> American Horror Story: Roanoke</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">4.</span>
										<a href="http://www.tvguide.com/tvshows/the-walking-dead/303547/" class="popular-objects-category-item-link" data-object-id="303547-3">The Walking Dead</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">5.</span>
										<a href="http://www.tvguide.com/tvshows/bachelor-in-paradise/649604/" class="popular-objects-category-item-link" data-object-id="649604-4">Bachelor in Paradise</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">6.</span>
										<a href="http://www.tvguide.com/tvshows/pretty-little-liars/304160/" class="popular-objects-category-item-link" data-object-id="304160-5">Pretty Little Liars</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">7.</span>
										<a href="http://www.tvguide.com/tvshows/game-of-thrones/305628/" class="popular-objects-category-item-link" data-object-id="305628-6">Game of Thrones</a>
									</li>
																																						</ul>
					</div>
				</div>
																			<div class="col-sm-6 col-md-3">
					<a href="http://www.tvguide.com/movies/">
						<h4 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Popular</span> Movies</span></h4>
					</a>

					<div class="popular-objects-category">
						<ul class="popular-objects-category-show-cards">
																																																					<li class="popular-objects-category-show-card popular-objects-category-show-card-first" data-object-id="933655-0">
										<a href="http://www.tvguide.com/movies/war-dogs/933655/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933655-war-dogs_70x93.png" class="show-card-image" alt="War Dogs" title="War Dogs" srcset="http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933655-war-dogs_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933655-war-dogs_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="933653-1">
										<a href="http://www.tvguide.com/movies/petes-dragon/933653/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933653-petes-dragon_70x93.png" class="show-card-image" alt="Pete&#039;s Dragon" title="Pete&#039;s Dragon" srcset="http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933653-petes-dragon_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933653-petes-dragon_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="933654-2">
										<a href="http://www.tvguide.com/movies/sausage-party/933654/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933654-sausage-party_70x93.png" class="show-card-image" alt="Sausage Party" title="Sausage Party" srcset="http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933654-sausage-party_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933654-sausage-party_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="897562-3">
										<a href="http://www.tvguide.com/movies/suicide-squad/897562/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/movies/800000-899999/thumbs/897562-suicide-squad_70x93.png" class="show-card-image" alt="Suicide Squad" title="Suicide Squad" srcset="http://static.tvgcdn.net/mediabin/showcards/movies/800000-899999/thumbs/897562-suicide-squad_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/movies/800000-899999/thumbs/897562-suicide-squad_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="887258-4">
										<a href="http://www.tvguide.com/movies/star-trek-beyond/887258/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/movies/800000-899999/thumbs/887258-star-trek-beyond_70x93.png" class="show-card-image" alt="Star Trek Beyond" title="Star Trek Beyond" srcset="http://static.tvgcdn.net/mediabin/showcards/movies/800000-899999/thumbs/887258-star-trek-beyond_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/movies/800000-899999/thumbs/887258-star-trek-beyond_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="933651-5">
										<a href="http://www.tvguide.com/movies/jason-bourne/933651/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933651-jason-bourne_70x93.png" class="show-card-image" alt="Jason Bourne" title="Jason Bourne" srcset="http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933651-jason-bourne_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933651-jason-bourne_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="714002-6">
										<a href="http://www.tvguide.com/movies/captain-america-civil-war/714002/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/movies/700000-799999/thumbs/714002-captain-america-civil-war_70x93.png" class="show-card-image" alt="Captain America: Civil War" title="Captain America: Civil War" srcset="http://static.tvgcdn.net/mediabin/showcards/movies/700000-799999/thumbs/714002-captain-america-civil-war_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/movies/700000-799999/thumbs/714002-captain-america-civil-war_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																															</ul>
						<ul class="popular-objects-category-items">
																																														<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">1.</span>
										<a href="http://www.tvguide.com/movies/war-dogs/933655/" class="popular-objects-category-item-link" data-object-id="933655-0">War Dogs</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">2.</span>
										<a href="http://www.tvguide.com/movies/petes-dragon/933653/" class="popular-objects-category-item-link" data-object-id="933653-1">Pete&#039;s Dragon</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">3.</span>
										<a href="http://www.tvguide.com/movies/sausage-party/933654/" class="popular-objects-category-item-link" data-object-id="933654-2">Sausage Party</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">4.</span>
										<a href="http://www.tvguide.com/movies/suicide-squad/897562/" class="popular-objects-category-item-link" data-object-id="897562-3">Suicide Squad</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">5.</span>
										<a href="http://www.tvguide.com/movies/star-trek-beyond/887258/" class="popular-objects-category-item-link" data-object-id="887258-4">Star Trek Beyond</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">6.</span>
										<a href="http://www.tvguide.com/movies/jason-bourne/933651/" class="popular-objects-category-item-link" data-object-id="933651-5">Jason Bourne</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">7.</span>
										<a href="http://www.tvguide.com/movies/captain-america-civil-war/714002/" class="popular-objects-category-item-link" data-object-id="714002-6">Captain America: Civil War</a>
									</li>
																																						</ul>
					</div>
				</div>
																			<div class="col-sm-6 col-md-3">
					<a href="http://www.tvguide.com/celebrities/">
						<h4 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Popular</span> Celebrities</span></h4>
					</a>

					<div class="popular-objects-category">
						<ul class="popular-objects-category-show-cards">
																																																					<li class="popular-objects-category-show-card popular-objects-category-show-card-first" data-object-id="264397-0">
										<a href="http://www.tvguide.com/celebrities/rami-malek/264397/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/p-r/thumbs/rami-malek-264397_70x93.png" class="show-card-image" alt="Rami Malek" title="Rami Malek" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/p-r/thumbs/rami-malek-264397_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/p-r/thumbs/rami-malek-264397_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="297400-1">
										<a href="http://www.tvguide.com/celebrities/taylor-schilling/297400/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/taylor-schilling_70x93.png" class="show-card-image" alt="Taylor Schilling" title="Taylor Schilling" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/taylor-schilling_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/taylor-schilling_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="189719-2">
										<a href="http://www.tvguide.com/celebrities/constance-zimmer/189719/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/a-c/thumbs/constance-zimmer_sc_70x93.png" class="show-card-image" alt="Constance Zimmer" title="Constance Zimmer" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/a-c/thumbs/constance-zimmer_sc_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/a-c/thumbs/constance-zimmer_sc_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="308947-3">
										<a href="http://www.tvguide.com/celebrities/emilia-clarke/308947/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/d-f/thumbs/emilia-clarke_sc_70x93.png" class="show-card-image" alt="Emilia Clarke" title="Emilia Clarke" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/d-f/thumbs/emilia-clarke_sc_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/d-f/thumbs/emilia-clarke_sc_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="325607-4">
										<a href="http://www.tvguide.com/celebrities/tom-hiddleston/325607/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/tom-hiddleston-325607_70x93.png" class="show-card-image" alt="Tom Hiddleston" title="Tom Hiddleston" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/tom-hiddleston-325607_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/tom-hiddleston-325607_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="308494-5">
										<a href="http://www.tvguide.com/celebrities/kit-harington/308494/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/k-l/thumbs/kit-harrington_sc_70x93.png" class="show-card-image" alt="Kit Harington" title="Kit Harington" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/k-l/thumbs/kit-harrington_sc_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/k-l/thumbs/kit-harrington_sc_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="325988-6">
										<a href="http://www.tvguide.com/celebrities/gina-rodriguez/325988/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/g-i/thumbs/gina-rodriguez_70x93.png" class="show-card-image" alt="Gina Rodriguez" title="Gina Rodriguez" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/g-i/thumbs/gina-rodriguez_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/g-i/thumbs/gina-rodriguez_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																															</ul>
						<ul class="popular-objects-category-items">
																																														<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">1.</span>
										<a href="http://www.tvguide.com/celebrities/rami-malek/264397/" class="popular-objects-category-item-link" data-object-id="264397-0">Rami Malek</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">2.</span>
										<a href="http://www.tvguide.com/celebrities/taylor-schilling/297400/" class="popular-objects-category-item-link" data-object-id="297400-1">Taylor Schilling</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">3.</span>
										<a href="http://www.tvguide.com/celebrities/constance-zimmer/189719/" class="popular-objects-category-item-link" data-object-id="189719-2">Constance Zimmer</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">4.</span>
										<a href="http://www.tvguide.com/celebrities/emilia-clarke/308947/" class="popular-objects-category-item-link" data-object-id="308947-3">Emilia Clarke</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">5.</span>
										<a href="http://www.tvguide.com/celebrities/tom-hiddleston/325607/" class="popular-objects-category-item-link" data-object-id="325607-4">Tom Hiddleston</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">6.</span>
										<a href="http://www.tvguide.com/celebrities/kit-harington/308494/" class="popular-objects-category-item-link" data-object-id="308494-5">Kit Harington</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">7.</span>
										<a href="http://www.tvguide.com/celebrities/gina-rodriguez/325988/" class="popular-objects-category-item-link" data-object-id="325988-6">Gina Rodriguez</a>
									</li>
																																						</ul>
					</div>
				</div>
																			<div class="col-sm-6 col-md-3">
					<a href="http://www.tvguide.com/videos/">
						<h4 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Popular</span> Videos</span></h4>
					</a>

					<div class="popular-objects-category">
						<ul class="popular-objects-category-show-cards">
																																																					<li class="popular-objects-category-show-card popular-objects-category-show-card-first" data-object-id="24939920-0">
										<a href="http://www.tvguide.com/tvshows/jane-the-virgin/660344/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/tvshows/650000-699999/thumbs/660344-jane-virgin4_70x93.png" class="show-card-image" alt="Jane the Virgin" title="Jane the Virgin" srcset="http://static.tvgcdn.net/mediabin/showcards/tvshows/650000-699999/thumbs/660344-jane-virgin4_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/tvshows/650000-699999/thumbs/660344-jane-virgin4_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="24919576-1">
										<a href="http://www.tvguide.com/tvshows/the-flash/644014/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/tvshows/600000-649999/thumbs/644014-flash3_70x93.png" class="show-card-image" alt="The Flash" title="The Flash" srcset="http://static.tvgcdn.net/mediabin/showcards/tvshows/600000-649999/thumbs/644014-flash3_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/tvshows/600000-649999/thumbs/644014-flash3_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="24927275-2">
										<a href="http://www.tvguide.com/tvshows/the-vampire-diaries/297527/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/rovi/showcards/tvshow/297527/thumbs/16917305_70x93.jpg" class="show-card-image" alt="The Vampire Diaries" title="The Vampire Diaries" srcset="http://static.tvgcdn.net/rovi/showcards/tvshow/297527/thumbs/16917305_140x187.jpg 2x, http://static.tvgcdn.net/rovi/showcards/tvshow/297527/thumbs/16917305_210x280.jpg 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="23877803-3">
										<a href="http://www.tvguide.com/tvshows/pretty-little-liars/304160/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/tvshows/300000-399999/thumbs/304160pretty-little-liars_70x93.png" class="show-card-image" alt="Pretty Little Liars" title="Pretty Little Liars" srcset="http://static.tvgcdn.net/mediabin/showcards/tvshows/300000-399999/thumbs/304160pretty-little-liars_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/tvshows/300000-399999/thumbs/304160pretty-little-liars_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																																																	<li class="popular-objects-category-show-card" data-object-id="24931881-4">
										<a href="http://www.tvguide.com/tvshows/reign/555501/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/tvshows/500000-599999/thumbs/555501-reign2_70x93.png" class="show-card-image" alt="Reign" title="Reign" srcset="http://static.tvgcdn.net/mediabin/showcards/tvshows/500000-599999/thumbs/555501-reign2_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/tvshows/500000-599999/thumbs/555501-reign2_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="26283968-5">
										<a href="http://www.tvguide.com/tvshows/24-to-life/916199/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/tvshows/900000-1000000/thumbs/916199-24-to-life_70x93.png" class="show-card-image" alt="24 To Life" title="24 To Life" srcset="http://static.tvgcdn.net/mediabin/showcards/tvshows/900000-1000000/thumbs/916199-24-to-life_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/tvshows/900000-1000000/thumbs/916199-24-to-life_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="24923284-6">
										<a href="http://www.tvguide.com/tvshows/arrow/375406/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/rovi/showcards/tvshow/375406/thumbs/375406_arrow_70x93.png" class="show-card-image" alt="Arrow" title="Arrow" srcset="http://static.tvgcdn.net/rovi/showcards/tvshow/375406/thumbs/375406_arrow_140x187.png 2x, http://static.tvgcdn.net/rovi/showcards/tvshow/375406/thumbs/375406_arrow_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																															</ul>
						<ul class="popular-objects-category-items">
																																														<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">1.</span>
										<a href="http://www.tvguide.com/videos/redirect/24939920/230/" class="popular-objects-category-item-link" data-object-id="24939920-0">Chapter Twenty-Three</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">2.</span>
										<a href="http://www.tvguide.com/videos/redirect/24919576/230/" class="popular-objects-category-item-link" data-object-id="24919576-1">The Man Who Saved Central City</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">3.</span>
										<a href="http://www.tvguide.com/videos/redirect/24927275/230/" class="popular-objects-category-item-link" data-object-id="24927275-2">Day One of Twenty-Two Thousand, Give or Take</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">4.</span>
										<a href="http://www.tvguide.com/videos/redirect/23877803/230/" class="popular-objects-category-item-link" data-object-id="23877803-3">Game on, Charles</a>
									</li>
																																																																																								<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">5.</span>
										<a href="http://www.tvguide.com/videos/redirect/24931881/230/" class="popular-objects-category-item-link" data-object-id="24931881-4">Three Queens, Two Tigers</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">6.</span>
										<a href="http://www.tvguide.com/videos/redirect/26283968/230/" class="popular-objects-category-item-link" data-object-id="26283968-5">Reckless Decisions</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">7.</span>
										<a href="http://www.tvguide.com/videos/redirect/24923284/230/" class="popular-objects-category-item-link" data-object-id="24923284-6">Green Arrow</a>
									</li>
																																						</ul>
					</div>
				</div>
					</div>
	</div>
</div>

							
													</div>

						<div class="content-after">
									<div class="article-social-section hide" data-type="social">
						
		<div class="article-social-bottom-popover hide">
	<div class="article-social-bottom-popover-background"></div>
	<div class="article-social-bottom-popover-content article-social-background">
		<span class="article-social-bottom-popover-arrow"></span>

		<h2 class="article-social-bottom-popover-text">Like Us to Get More Entertainment News from TV Guide</h2>
		<a data-button="close" class="article-social-bottom-popover-close" href="#"><span class="fa fa-times"></span></a>

		<div class="article-social-bottom-popover-button-container article-social-background">
			<div class="article-social-button article-social-bottom-popover-button">
				<div class="fb-like" data-href="https://facebook.com/TVGuide" data-layout="button" data-action="like" data-show-faces="true" data-share="false"></div>
			</div>
		</div>
	</div>
</div>	</div>
	
	<div class="article-sharing-xs">
<ul class="sharing sharing-gt-xs-hidden sharing-xs-fixed">
	<li class="sharing-item"><button data-sharing="facebook" class="sharing-link sharing-link-facebook" title="Share on Facebook">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-facebook"></span>
		<span class="sharing-link-title">Share on Facebook</span>
	</button></li>
		<li class="sharing-item"><button data-sharing="twitter" class="sharing-link sharing-link-twitter" title="Share on Twitter">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-twitter"></span>
		<span class="sharing-link-title">Share on Twitter</span>
	</button></li>
<!--	<li class="sharing-item"><button data-sharing="email" class="sharing-link sharing-link-email" title="Share via Email">-->
<!--		<span class="sharing-link-icon"><span class="fa fa-fw fa-envelope"></span>-->
<!--		<span class="sharing-link-title">Share via Email</span>-->
<!--	</button></li>-->
	<li class="sharing-item"><button data-sharing="pinterest" class="sharing-link sharing-link-pinterest" title="Share on Pinterest">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-pinterest"></span>
		<span class="sharing-link-title">Share on Pinterest</span>
	</button></li>
	<li class="sharing-item"><button data-sharing="google-plus" class="sharing-link sharing-link-google-plus" title="Share on Google Plus">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-google-plus"></span>
		<span class="sharing-link-title">Share on Google Plus</span>
	</button></li>

	<li class="sharing-item hidden-md hidden-lg"><button data-sharing="whatsapp" class="sharing-link sharing-link-whats-app">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-whatsapp"></span>
		<span class="sharing-link-title">Share on WhatsApp</span>
	</button></li>
</ul></div>

															<div  data-placement="layout.footer" id="leader_bottom_variant_3" class="ad-dfp"></div>													</div>
					</div>
				</div>
			</div>
		</div>

		
		<div id="footer" data-section-id="footer">
	<div class="footer-container container">
		<div class="footer-row row">
			<div class="footer-primary col-md-7">
				<a href="http://www.tvguide.com/" class="footer-brand">TV Guide</a>
				<span class="footer-copyright footer-copyright-small">
					<span class="footer-copyright-text">
						&copy; 2017 CBS Interactive Inc. All rights reserved.
					</span>
				</span>
				
				<ul class="footer-social-links">
			<li class="footer-social-links-item"><a class="footer-link" href="https://www.facebook.com/TVGuide" target="_blank"><i class="footer-social-links-icon fa fa-facebook"></i></a></li>
			<li class="footer-social-links-item"><a class="footer-link" href="https://www.twitter.com/TVGuide" target="_blank"><i class="footer-social-links-icon fa fa-twitter"></i></a></li>
			<li class="footer-social-links-item"><a class="footer-link" href="https://plus.google.com/+TVGuide" target="_blank"><i class="footer-social-links-icon fa fa-google-plus"></i></a></li>
			<li class="footer-social-links-item"><a class="footer-link" href="https://instagram.com/tvguide" target="_blank"><i class="footer-social-links-icon fa fa-instagram"></i></a></li>
			<li class="footer-social-links-item"><a class="footer-link" href="https://www.pinterest.com/tvguide/" target="_blank"><i class="footer-social-links-icon fa fa-pinterest-p"></i></a></li>
			<li class="footer-social-links-item"><a class="footer-link" href="http://tvguide.tumblr.com" target="_blank"><i class="footer-social-links-icon fa fa-tumblr"></i></a></li>
	</ul>
				<ul class="footer-links">
					<li class="footer-links-item footer-links-item-even"><a href="http://www.tvguide.com/help/" class="footer-link">Help</a></li>
					<li class="footer-links-item"><a href="http://www.cbsinteractive.com/advertise/" class="footer-link" target="_blank" rel="nofollow">Media Kit</a></li>
					<li class="footer-links-item"><a href="https://cbsi.secure.force.com/CBSi/articles/FAQ/CBS-Interactive-Copyright-Complaints?retURL=%2FCBSi%2Fapex%2Fknowledgehome%3Freferer%3Dmobiletou.com%26data%3D&popup=false&categories=CBS_Interactive%3AmTOU&template=template_mobiletou&referer=mobiletou.com&data=&cfs=SFS_TOU_PP" class="footer-link" target="_blank" rel="nofollow">Copyright Policy</a></li>
					<li class="footer-links-item"><a href="http://www.tvguide.com/pages/staff/" class="footer-link">About Us</a></li>
					<li class="footer-links-item"><a href="http://www.tvguide.com/pages/sitemap/" class="footer-link">Sitemap</a></li>
					<li class="footer-links-item"><a href="http://www.tvguide.com/rss/" class="footer-link">RSS</a></li>
					<li class="footer-links-item footer-links-item-even footer-links-item-mobile"><a href="http://www.tvguide.com/mobile/" class="footer-link">Mobile</a></li>
					<li class="footer-copyright-item footer-links-item footer-copyright footer-copyright-large hidden-xs hidden-sm">
						<span class="footer-copyright-text">
							&copy; 2017 CBS Interactive Inc. All rights reserved.
						</span>
					</li>
					<li class="footer-links-item"><a href="http://legalterms.cbsinteractive.com/privacy" class="footer-link" target="_blank" rel="nofollow">Privacy Policy</a></li>
					<li class="footer-links-item footer-links-item-even"><a href="http://legalterms.cbsinteractive.com/adchoice" class="footer-link" target="_blank" rel="nofollow">Ad Choice</a></li>
					<li class="footer-links-item"><a href="http://legalterms.cbsinteractive.com/terms-of-use" class="footer-link" target="_blank" rel="nofollow">Terms of Use</a></li>
					<li class="footer-links-item footer-links-item-even"><a href="http://legalterms.cbsinteractive.com/eula" class="footer-link" target="_blank" rel="nofollow">Mobile User Agreement</a></li>
					<li class="footer-links-item footer-links-item-even"><a href="http://www.cbsinteractive.com/careers" class="footer-link" target="_blank" rel="nofollow">Careers</a></li>
				</ul>

												<span class="footer-credits">
					Photo Credits: Beth Dubber/Netflix; Katie Yu, Katie Yu/The CW; Netflix; James Dimmock / Starz
				</span>
							</div>
			<div class="footer-mobile col-md-5">
				<a href="http://www.tvguide.com/mobile/"><h5 class="footer-mobile-header">Watch TV. Anytime. Anywhere.</h5></a>
				<p class="footer-mobile-copy">Download the TV Guide app for iPhone, iPad and Android!</p>
				<a class="footer-mobile-app-store" target="_blank" href="https://itunes.apple.com/us/app/id333647776"></a>
				<a class="footer-mobile-google-play" target="_blank" href="https://play.google.com/store/apps/details?id=com.tvguidemobile"></a>
			</div>
		</div>
	</div>
</div>
<div id="footer-overscroll"></div>
		<div  data-placement="layout.interstitial" id="intromercial" class="ad-dfp"></div>
					<script src="http://static-1.tvgcdn.net/www/js/gpt.js"></script>

															<script type="text/javascript">
				window.$tvg.guid = '8e667bb1-40d1-49ec-b6d4-b086eec247ab';
				window.$tvg.adConfig = {"dfp":{"base":{"desktop":"\/8264\/aw-tvguide\/news\/article","mobile":"\/8264\/maw-tvguide\/news\/article"},"units":{"native_top":{"desktop":{"sizes":[[11,11]],"position":"top","slot":"strnative","constrainedSize":false,"weight":350,"targeting":{"strnativekey":"5b5244b7"}},"mobile":{"sizes":[[11,11]],"position":"top","slot":"strnative","constrainedSize":false,"weight":350,"targeting":{"strnativekey":"0f81f46c"}}},"mpu_top":{"desktop":{"sizes":[[300,250]],"position":"top","slot":"MPU","weight":800},"mobile":{"sizes":[[320,50],[300,250]],"position":"middle","slot":"MPU","weight":800}},"mpu_bottom":{"desktop":{"sizes":[[300,250]],"position":"bottom","slot":"MPU","weight":300},"mobile":{"sizes":[[320,50],[300,250]],"position":"middle2","slot":"MPU","weight":300}},"omnibar_ad":{"desktop":{"sizes":[[980,45]],"position":"top","slot":"omnibar_ad","weight":801}},"navbar_top":{"desktop":{"sizes":[[300,60]],"position":"top","slot":"300x60","minimumWidth":728,"weight":50}},"skin":{"desktop":{"sizes":[[1600,1000]],"position":"top","slot":"Skin","weight":75}},"leader_plus_top_variant_1":{"desktop":{"sizes":[[728,90],[728,91],[970,66],[970,250]],"position":"top","slot":"Banner","weight":1000},"mobile":{"sizes":[[320,50],[300,250]],"position":"top","slot":"Banner","weight":1000}},"leader_bottom_variant_3":{"desktop":{"sizes":[[728,90],[728,92],[970,66],[970,250]],"position":"bottom","slot":"Banner","weight":100},"mobile":{"sizes":[[320,50],[300,250]],"position":"bottom","slot":"Banner","weight":100}},"intromercial":{"desktop":{"sizes":null,"slot":"intromercial","weight":1},"mobile":{"sizes":null,"slot":"intromercial","weight":1}}},"targeting":{"ptype":"article","cid":"13-reasons-why-author-second-season","env":"production","pname":"news\/article","vguid":"8e667bb1-40d1-49ec-b6d4-b086eec247ab","session":"d","subses":1}},"adsense":{"units":[],"term":null},"taboola":{"type":"article","units":{"articles.show":{"target_type":"mix","desktop":{"mode":"alternating-thumbnails-b","placement":"Desktop Article Bottom Article Thumbnails"},"mobile":{"mode":"alternating-thumbnails-a","placement":"Mobile Article Below Content Thumbnails"},"container":"taboola-articles-show"}}},"netseer":[],"native":null};

								window.utag_data = {"pageViewGuid":"8e667bb1-40d1-49ec-b6d4-b086eec247ab","siteType":"responsive web","siteId":432,"ci":"us-203529h","siteSection":"news","bkPath":"aw-tvguide\/news","pageType":"article","siteHierarchy":"news|13-reasons-why-author-second-season","userState":"not authenticated","userType":"anon","assetType":"article","articleId":"6efbf589-51ab-4397-a77d-9c8cf16e873a","articleTitle":"13 Reasons Why Author Wants a Second Season","topicId":"a80beeda-d3b7-461e-b4ef-7b065d5aa805","topicSlug":"spring-preview","articleAuthorId":"86d2483b-f9c7-497e-adfc-4c6843c08aa6","articleAuthorName":"Amanda Bell"};
				window.$tvg.tealium = 'tags.tiqcdn.com/utag/cbsi/tvguidesite/prod/utag.js';
			</script>
			<script src="//static-5.tvgcdn.net/www/js/jquery-1.10.2-5ec6bb8c1c977bddb0c922659d3c192b.js"></script>


			
			
			<!--[if lte IE 9]>
				<script src="//static-2.tvgcdn.net/www/js/jquery.xdomainrequest-fe59549399abbf26db1c9018ec40ca91.js"></script>

			<![endif]-->
			<script src="//static-3.tvgcdn.net/www/js/srcset-cfa36228dba75b67e114cd54372ebe35.js"></script>

			<script src="//static-5.tvgcdn.net/www/js/logger-4968e002c938f339adaec6b5143cffba.js"></script>

			<script src="//static-4.tvgcdn.net/www/js/tvguid-076f14c18b2a95b6cf6296f922661e15.js"></script>


			<script src="http://native.sharethrough.com/assets/tag.js"></script>
<script src="//static-1.tvgcdn.net/www/js/articl-59c803ed1714c3603c1e686518d64e9b.js"></script>
<script src="//static-1.tvgcdn.net/www/js/article/video-popover-b744811b8b7ebf1075d9ebc1d544abb8.js"></script>
<script src="//static-5.tvgcdn.net/www/js/videos-uvpjs/hub-cf7d3bdab1eaca0ffc5eea2ad525780c.js"></script>
<script src="http://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="http://vidtech.cbsinteractive.com/uvpjs/1.6.0/CBSI-PLAYER.js"></script>
<script src="//static-2.tvgcdn.net/www/js/videos/autoplay-3a36a7c5ea33a775514f1cb4daac658b.js"></script>

		
		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3f9fb3df7c","applicationID":"4525918","transactionName":"ZVdSMkFQCkUCVEwLDVwdcQVHWAtYTEJWCQxdRV4=","queueTime":0,"applicationTime":83,"atts":"SRBRRAlKGUs=","errorBeacon":"bam.nr-data.net","agent":""}</script>		
		<script type="application/ld+json">
	{
	    "@context" : "http://schema.org",
	    "@type" : "Organization",
	    "name" : "TVGuide.com",
	    "url" : "http://www.tvguide.com",
	    "sameAs" : [ ["https:\/\/www.facebook.com\/TVGuide","https:\/\/www.twitter.com\/TVGuide","https:\/\/plus.google.com\/+TVGuide","https:\/\/instagram.com\/tvguide","https:\/\/www.pinterest.com\/tvguide\/","http:\/\/tvguide.tumblr.com"] ]
	}
	</script>	</body>
</html>
