<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="utf-8" />

		<script type="text/javascript">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</script>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
		<meta content="//tvguide1.cbsistatic.com/www/img/favicon_128.png" itemprop="image" />
		<meta name="apple-itunes-app" content="app-id=333647776, affiliate-data=at=11l9QE, app-argument=https://www.tvguide.com/news/greys-anatomy-meredith-beach-george-omalley-tr-knight-return/">
		<meta property="fb:app_id" content="63084645929"/>
		<meta name="google-site-verification" content="Od29UEFliEmsUY2XH0kfXxkTNucL0cv_rc0J_RPWXU4" />

		<title>Grey's Anatomy: T. R. Knight Returns as George O'Malley to Visit Meredith on the Beach | TV Guide</title> 
		<link rel="icon" type="image/svg+xml" href="//tvguide1.cbsistatic.com/www/img/favicon.svg" />
		<link rel="alternate icon" type="image/png" href="//tvguide1.cbsistatic.com/www/img/favicon_32.png" />
		<link rel="apple-touch-icon" href="//tvguide1.cbsistatic.com/www/img/apple-touch-icon-precomposed.png" />
		<link rel="canonical" href="https://www.tvguide.com/news/greys-anatomy-meredith-beach-george-omalley-tr-knight-return/" />

					<link media="all" type="text/css" rel="stylesheet" href="//tvguide1.cbsistatic.com/www/css/bs3grid/bs3grid-c2c1f516f66a1ef7c42b5af7dcbdc53a.css">

			<link media="all" type="text/css" rel="stylesheet" href="//tvguide1.cbsistatic.com/www/css/2019/site-873ed51ee031df04fbfc8f9011463ddd.css">

			<link media="all" type="text/css" rel="stylesheet" href="//tvguide1.cbsistatic.com/www/css/2019/article-c08e3b394f84dbbcab03ec08ad326802.css">
<link media="all" type="text/css" rel="stylesheet" href="//tvguide1.cbsistatic.com/www/css/videos-uvpjs/hub-233cd013b08afefee1f881d93acab330.css">
<link media="all" type="text/css" rel="stylesheet" href="//tvguide1.cbsistatic.com/www/css/article/video-popover-791f10cd78c5f9fd4042325fecdb5ca2.css">
<link media="all" type="text/css" rel="stylesheet" href="//tvguide1.cbsistatic.com/www/css/2019/where-to-watch-drawer-d16a5728862083817bb8cd6be091ce98.css">
<link media="all" type="text/css" rel="stylesheet" href="//tvguide1.cbsistatic.com/www/css/provider/modal-4d6f83a920173e44caa2490a0d9daf0b.css">

		
		<script type="text/javascript">
			window.$tvg = window.$tvg || { };
			window.$tvg.featureFlaggingConfig = {"adsense":{"enabled":true},"amazon_onelink":{"enabled":false},"amazon_native":{"enabled":true},"bidbarrel":{"enabled":true},"blazy":{"enabled":true},"chartbeat":{"enabled":true},"comscore":{"enabled":true},"dfp":{"enabled":true},"digioh":{"enabled":true},"dw":{"enabled":true},"facebook_pixel":{"enabled":true},"facebook_marketing":{"enabled":true},"flipboard":{"enabled":true},"google_analytics":{"enabled":true},"googleima":{"enabled":true},"heartbeat":{"enabled":true},"mpulse":{"enabled":true},"newrelic":{"enabled":true},"nielsen":{"enabled":true},"onetrust":{"enabled":true},"optimizely":{"enabled":true},"parsely":{"enabled":true},"qualtrics":{"enabled":true},"quora_pixel":{"enabled":true},"site_catalyst":{"enabled":true},"sharethrough":{"enabled":true},"skyboxPausesUVP":{"enabled":false},"sonobi":{"enabled":true},"srcset":{"enabled":true},"taboola":{"enabled":true},"tealium":{"enabled":true},"trackonomics":{"enabled":true},"true_anthem":{"enabled":true},"urban-airship":{"enabled":true},"uvpjs":{"enabled":true},"viglink":{"enabled":true},"vupulse":{"enabled":true}};
		</script>

				<script
        src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
        type="text/javascript"
        charset="UTF-8"
        data-domain-script="990731fa-f635-45f3-bf3f-a98a488a1e79"
        async>
    </script>

        <script type="application/javascript">
        (function(a){
            var w=window,b='cbsoptanon',q='cmd',r='config';
            w[b] = w[b] ? w[b] : {};
            w[b][q] = w[b][q] ? w[b][q] : [];
            w[b][r] = w[b][r] ? w[b][r] : [];

            a.forEach(function(z){
                w[b][z] = w[b][z] || function(){
                    var c=arguments;
                    w[b][q].push(function(){
                        w[b][z].apply(w[b],c);
                    })
                }
            });
        })(["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"]);

        //Add configs
        window.cbsoptanon.config.push({
            enableServices: false,
            setNpaOnConsentChange: true,
            euMaxAttempts: 25,
            countryCodeMaxAttempts: 25,
            oneTrustTimeout: 700,
            setNpaOnConsentChange: true // ensures BB knows it can perform header bidding again.
        });

        //Load iframes as soon as ready
        window.cbsoptanon.onIframesReady(function(_cbsoptanon) {
            _cbsoptanon.tags.load("IFRAME");
        });

        // OneTrust config object
        window.$tvg = window.$tvg || { };
        window.$tvg.scriptExecuted = { };
        window.$tvg.oneTrustConfig = {"adobe_analytics":{"category":"targeting","class":"optanon-category-4"},"adsense":{"category":"targeting","class":"optanon-category-4"},"amazon_onelink":{"category":"targeting","class":"optanon-category-4"},"amazon_native":{"category":"targeting","class":"optanon-category-4"},"amazon_adsystem":{"category":"targeting","class":"optanon-category-4"},"chartbeat":{"category":"performance","class":"optanon-category-2"},"comscore":{"category":"targeting","class":"optanon-category-4"},"ComScore_ss":{"category":"targeting","class":"optanon-category-4"},"facebook":{"category":"social","class":"optanon-category-5"},"flipboard":{"category":"social","class":"optanon-category-5"},"gpt":{"category":"targeting","class":"optanon-category-4"},"giphy":{"category":"functional","class":"optanon-category-3"},"indexww":{"category":"targeting","class":"optanon-category-4"},"instagram":{"category":"social","class":"optanon-category-5"},"megaphone":{"category":"functional","class":"optanon-category-3"},"moat_intelligence":{"category":"performance","class":"optanon-category-2"},"NielsenTracking_SDK":{"category":"performance","class":"optanon-category-2"},"playbuzz":{"category":"targeting","class":"optanon-category-4"},"sharethrough":{"category":"targeting","class":"optanon-category-4"},"sideqik":{"category":"targeting","class":"optanon-category-4"},"SiteCatalyst":{"category":"performance","class":"optanon-category-2"},"taboola":{"category":"targeting","class":"optanon-category-4"},"twitter":{"category":"social","class":"optanon-category-5"},"urban_airship":{"category":"targeting","class":"optanon-category-4"},"viglink":{"category":"performance","class":"optanon-category-2"},"youtube":{"category":"functional","class":"optanon-category-3"}};

        function gdprConsentCallback(id, callback, callbackArgs, category, onReady) {
            if (!$tvg.featureFlaggingConfig.onetrust.enabled) {
                document.addEventListener("DOMContentLoaded", function() {callback.apply(this, callbackArgs)});
                return;
            }
            onReady = onReady || 'Scripts';
            var opt = window.cbsoptanon['on'+onReady+'Ready'];
            $tvg.scriptExecuted[id] = false;

            opt(function(_cbsoptanon, options) {
                //If we have categories we need to check if they are allowed
                if (category != null) {
                    //Gets the current state of all categories
                    var checkState = function () {
                        _cbsoptanon.ot.getState(function (targeting, performance, functional, social) {
                            var obj = {
                                targeting: targeting,
                                performance: performance,
                                functional: functional,
                                social: social
                            };

                            if (obj[category.toLowerCase()]) {
                                window.$tvg.scriptExecuted[id] = true;
                                callback.apply(this, [callbackArgs, _cbsoptanon, options]);
                            }
                        });
                    };

                    checkState();

                    _cbsoptanon.ot.addOnConsentChangedHandler(function() {
                        if (window.$tvg.scriptExecuted[id] !== true) {
                            checkState();
                        }
                    });
                } else {
                    //Just waiting for on ready fire callback
                    callback.apply(this, [callbackArgs, _cbsoptanon, options]);
                }
            });
        }
    </script>

    <script src="https://cmg1.cbsistatic.com/privacy/optanon/optanon-v1.1.0.js" id="bb-cbsoptanon" type="application/javascript" async></script>

					

			<link rel="amphtml" href="https://www.tvguide.com/amp/news/greys-anatomy-meredith-beach-george-omalley-tr-knight-return/">
	
	
<meta name="description" content="T. R. Knight returned to Grey&#039;s Anatomy as George O&#039;Malley to talk to Meredith (Ellen Pompeo) on her beach purgatory and dispense some advice about grief and the afterlife as she fights Covid." /><meta property="og:title" content="Another Grey&#039;s Anatomy Fan Favorite Returned to Break Our Hearts | TV Guide" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.tvguide.com/news/greys-anatomy-meredith-beach-george-omalley-tr-knight-return/" /><meta property="og:image" content="https://tvguide1.cbsistatic.com/i/r/2020/12/04/a1d305aa-425f-4160-8867-ff96c93d8d3f/thumbnail/1300x867/cf11fd1867dfb5bbb07a69d737a7d865/201203-greys-anatomy-ellen-pompeo.jpg" /><meta property="og:description" content="Please give us all the tissues" /><meta property="article:published_time" content="2020-12-04T00:01:00-05:00"/><meta property="article:tag" content="ABC" /><meta property="article:tag" content="Fall TV" /><meta property="og:site_name" content="TVGuide.com" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@TVGuide" /><meta name="twitter:title" content="Another Grey&#039;s Anatomy Fan Favorite Returned to Break Our Hearts | TV Guide" /><meta name="twitter:description" content="Please give us all the tissues" /><meta name="twitter:image:src" content="https://tvguide1.cbsistatic.com/i/r/2020/12/04/a1d305aa-425f-4160-8867-ff96c93d8d3f/thumbnail/1300x867/cf11fd1867dfb5bbb07a69d737a7d865/201203-greys-anatomy-ellen-pompeo.jpg" /><meta name="news_keywords" content="Grey&#039;s Anatomy,Ellen Pompeo,T.R. Knight,ABC,t. r. knight,tr knight,"/><meta itemprop="name" content="Another Grey&#039;s Anatomy Fan Favorite Returned to Break Our Hearts" /><meta itemprop="description" content="T. R. Knight returned to Grey&#039;s Anatomy as George O&#039;Malley to talk to Meredith (Ellen Pompeo) on her beach purgatory and dispense some advice about grief and the afterlife as she fights Covid." /><meta itemprop="image" content="https://tvguide1.cbsistatic.com/i/r/2020/12/04/a1d305aa-425f-4160-8867-ff96c93d8d3f/thumbnail/1300x867/cf11fd1867dfb5bbb07a69d737a7d865/201203-greys-anatomy-ellen-pompeo.jpg" />
        		<script type="text/javascript">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</script>

							
	<script type="text/javascript">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</script>
		<style>
			html { display:none; }
		</style>
		<script>
			if (self == top) {
				document.documentElement.style.display = 'block';
			} else {
				top.location = self.location;
			}
		</script>
	</head>

				<body class="skybox-auto-collapse no-skin-takeover no-skin-takeover-narrow news-article articles.show">
			<noscript>
			<style>
				html { display:block; }
			</style>
		</noscript>
		<div id="wrap">
			<div  class="nav_ad skybox-collapseBtn skybox-closeBtn ad-dfp" data-placement="layout.nav_ad" data-config-id="nav_ad_skybox_omni" data-ad-type="dfp"></div>																			<div id="header"  class="menu-bar-container menu-bar-container-light" data-section-id="header">
    <div class="menu-bar">
                <div class="menu-region brand" data-section-id="logo">
            <a href="https://www.tvguide.com/" class="brand-logo"><svg xmlns="http://www.w3.org/2000/svg" width="60" height="60" viewBox="0 0 60 60" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs>
      <polygon id="a" points="0 0 60 0 60 60 0 60"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
      <rect width="55" height="50" x="2" y="4" fill="#FFFFFF"/>
      <mask id="b" fill="white">
        <use xlink:href="#a"/>
      </mask>
      <path fill="#EC1C24" d="M44.1642083,33.5814583 L35.1162917,33.5814583 L26.9854583,11.478125 L26.9854583,16.0464583 L20.644625,16.0464583 L20.644625,33.5814583 L13.4492083,33.5814583 L13.4492083,16.0464583 L7.07295833,16.0464583 L7.07295833,9.760625 L34.510875,9.760625 L39.6404583,25.795625 L44.7700417,9.760625 L52.927125,9.760625 L44.1642083,33.5814583 Z M52.927125,41.4972917 L47.7287917,41.4972917 L47.7287917,43.7185417 L52.8167083,43.7185417 L52.8167083,45.6872917 L47.7287917,45.6872917 L47.7287917,48.0660417 L52.927125,48.0660417 L52.927125,50.0347917 L45.492125,50.0347917 L45.492125,39.528125 L52.927125,39.528125 L52.927125,41.4972917 Z M38.5017083,50.0347917 L34.3592083,50.0347917 L34.3592083,39.528125 L38.5017083,39.528125 C41.7942083,39.528125 44.0779583,41.623125 44.0779583,44.789375 C44.0779583,47.955625 41.7942083,50.0347917 38.5017083,50.0347917 Z M30.1687917,50.0347917 L32.405875,50.0347917 L32.405875,39.528125 L30.1687917,39.528125 L30.1687917,50.0347917 Z M28.2179583,45.829375 C28.2179583,48.4439583 26.6742083,50.2239583 23.4767083,50.2239583 C20.2787917,50.2239583 18.7354583,48.428125 18.7354583,45.8447917 L18.7354583,39.528125 L21.0037917,39.528125 L21.0037917,45.7660417 C21.0037917,47.2310417 21.8542083,48.239375 23.4767083,48.239375 C25.0992083,48.239375 25.9337917,47.2310417 25.9337917,45.7660417 L25.9337917,39.528125 L28.2179583,39.528125 L28.2179583,45.829375 Z M17.138375,48.2547917 C16.0675417,49.4522917 14.570875,50.2397917 12.6650417,50.2397917 C9.593375,50.2397917 7.07295833,48.0972917 7.07295833,44.789375 C7.07295833,41.4660417 9.593375,39.3552083 12.6650417,39.3552083 C14.854625,39.3552083 16.224625,40.4577083 17.0125417,41.701875 L15.1537917,42.7102083 C14.6812917,41.9697917 13.783375,41.3397917 12.6650417,41.3397917 C10.7592083,41.3397917 9.37254167,42.8047917 9.37254167,44.789375 C9.37254167,46.774375 10.7592083,48.239375 12.6650417,48.239375 C13.5942083,48.239375 14.4762917,47.829375 14.9017083,47.4360417 L14.9017083,46.175625 L12.1292083,46.175625 L12.1292083,44.2227083 L17.138375,44.2227083 L17.138375,48.2547917 Z M54.0000417,-0.000208333333 L6.00004167,-0.000208333333 C2.69170833,-0.000208333333 4.16666667e-05,2.69145833 4.16666667e-05,5.99979167 L4.16666667e-05,53.9997917 C4.16666667e-05,57.3085417 2.69170833,59.9997917 6.00004167,59.9997917 L54.0000417,59.9997917 C57.308375,59.9997917 60.0000417,57.3085417 60.0000417,53.9997917 L60.0000417,5.99979167 C60.0000417,2.69145833 57.308375,-0.000208333333 54.0000417,-0.000208333333 Z" mask="url(#b)"/>
      <path fill="#EC1C24" d="M38.5017917,41.4972917 L36.5959583,41.4972917 L36.5959583,48.0660417 L38.5017917,48.0660417 C40.5809583,48.0660417 41.793875,46.569375 41.793875,44.789375 C41.793875,42.930625 40.660125,41.4972917 38.5017917,41.4972917"/>
    </g>
  </svg></a>
        </div>

                            <div class="menu-region search" data-section-id="search">
                <svg class="svg-icon svg-icon-back" width="17px" height="16px" viewBox="0 0 17 16" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Page-1" stroke="none" stroke-width="1" fill="auto" fill-rule="evenodd">
        <g id="Icons-/-24px-/-ArrowBack-/-Dark" transform="translate(-4.000000, -4.000000)" fill="auto">
            <path d="M19.75,11.25 C20.1642136,11.25 20.5,11.5857864 20.5,12 C20.5,12.4142136 20.1642136,12.75 19.75,12.75 L5.75,12.75 C5.33578644,12.75 5,12.4142136 5,12 C5,11.5857864 5.33578644,11.25 5.75,11.25 L19.75,11.25 Z M5.81066017,12 L12.2803301,18.4696699 C12.5732233,18.7625631 12.5732233,19.2374369 12.2803301,19.5303301 C11.9874369,19.8232233 11.5125631,19.8232233 11.2196699,19.5303301 L4.21966991,12.5303301 C3.9267767,12.2374369 3.9267767,11.7625631 4.21966991,11.4696699 L11.2196699,4.46966991 C11.5125631,4.1767767 11.9874369,4.1767767 12.2803301,4.46966991 C12.5732233,4.76256313 12.5732233,5.23743687 12.2803301,5.53033009 L5.81066017,12 Z" id="Combined-Shape"></path>
        </g>
    </g>
</svg>                <form action="https://www.tvguide.com/search/" method="GET" target="_blank" class="header-search-form-tab hidden">
                    <input type="submit" value="submit">
                </form>
                <form class="search-form" action="https://www.tvguide.com/search/">
                                        <input class="search-input text" placeholder="Search" autocomplete="off" name="keyword" type="text" value="">
                    <button type="submit" class="search-icon button" aria-label="Search TVGuide"><svg class="svg-icon svg-icon-search" width="18px" height="18px" viewBox="0 0 18 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs></defs>
    <g id="DT" stroke="none" stroke-width="1" fill="auto" fill-rule="evenodd">
        <g id="DT.Listings.970x66" transform="translate(-25.000000, -234.000000)" fill="auto">
            <path d="M42.9999992,251.289473 C43.0002767,251.092937 42.9292241,250.9232 42.7868413,250.780262 L38.8197362,246.813157 C39.6436568,245.85444 40.1844463,244.772861 40.4421046,243.568421 L40.4421046,243.556579 C40.567526,242.999876 40.6306839,242.419613 40.6315782,241.815789 C40.631825,239.653464 39.8660355,237.806096 38.3342099,236.273684 C36.8179579,234.758018 34.9784843,234.000123 32.8157891,234 C30.6536182,234.000401 28.8062498,234.758296 27.2736841,236.273684 C25.7582956,237.80625 25.0004009,239.653618 25,241.815789 C25.0001234,243.978484 25.7580181,245.817958 27.2736841,247.33421 C28.8060956,248.866036 30.653464,249.631825 32.8157891,249.631578 C34.7366464,249.632041 36.4024358,249.028093 37.8131573,247.819736 L41.7802624,251.786841 C41.9232003,251.929224 42.0929371,252.000277 42.2894729,251.999999 C42.4859778,252.000277 42.6517673,251.929224 42.7868413,251.786841 C42.9292241,251.651767 43.0002767,251.485978 42.9999992,251.289473 L42.9999992,251.289473 Z M37.327631,237.280263 C38.5826166,238.534663 39.2102481,240.046505 39.2105257,241.815789 C39.21142,242.317228 39.1601042,242.798807 39.0565783,243.260526 C38.8019114,244.418308 38.229543,245.436729 37.3394731,246.315789 L37.3157889,246.339473 C36.0784123,247.586317 34.5784124,248.210001 32.8157891,248.210526 C31.0465047,248.210248 29.5346626,247.582617 28.280263,246.327631 C27.040666,245.08862 26.4209292,243.584673 26.4210526,241.815789 C26.4206517,240.046381 27.0403885,238.534539 28.280263,237.280263 C29.5345393,236.040388 31.0463813,235.420652 32.8157891,235.421053 C34.5846727,235.420929 36.08862,236.040666 37.327631,237.280263 L37.327631,237.280263 Z" id="Shape"></path>
        </g>
    </g>
</svg>
</button>
                </form>
                <div class="header-autocomplete" id="header-autocomplete"></div>
            </div>
        
                
                <nav class="secondary">
        <ul class="menu-region menu-items secondary" data-section-id="my watchlist">
            <li class="menu-item menu-item-link menu-item-btn" data-menu-item="user" tabindex="0">
                                                <span class="link">
                    <span class="user-svg-icon svg-icon">
                        <svg class="outlined" width="14px" height="18px" viewBox="0 0 14 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Page-1" stroke="none" stroke-width="1" fill="auto" fill-rule="evenodd">
        <g id="Icons-/-24px-/-Login-/-Light" transform="translate(-3.000000, -1.000000)" fill="auto">
            <path d="M12.7083333,5.83333333 C12.7083333,4.33812747 11.4955371,3.125 10.0005164,3.125 C8.5045927,3.125 7.29166667,4.33799768 7.29166667,5.83333333 C7.29166667,7.32866899 8.5045927,8.54166667 10.0005164,8.54166667 C11.4955371,8.54166667 12.7083333,7.3285392 12.7083333,5.83333333 Z M13.9583333,5.83333333 C13.9583333,8.01881873 12.1859695,9.79166667 10.0005164,9.79166667 C7.81422024,9.79166667 6.04166667,8.0190084 6.04166667,5.83333333 C6.04166667,3.64765827 7.81422024,1.875 10.0005164,1.875 C12.1859695,1.875 13.9583333,3.64784793 13.9583333,5.83333333 Z M16.4583333,17.5 C16.4583333,17.845178 16.1785113,18.125 15.8333333,18.125 C15.4881554,18.125 15.2083333,17.845178 15.2083333,17.5 C15.2083333,14.6235169 12.8764831,12.2916667 10,12.2916667 C7.12351693,12.2916667 4.79166667,14.6235169 4.79166667,17.5 C4.79166667,17.845178 4.51184464,18.125 4.16666667,18.125 C3.8214887,18.125 3.54166667,17.845178 3.54166667,17.5 C3.54166667,13.933161 6.43316099,11.0416667 10,11.0416667 C13.566839,11.0416667 16.4583333,13.933161 16.4583333,17.5 Z" id="Combined-Shape"></path>
        </g>
    </g>
</svg>                    </span>
                    Join / Sign Up
                </span>
                <div class="menu-dropdown menu-dropdown-list user-dropdown menu-mobile-dropdown">
    <span class="caret"></span>
            <p class="message">Keep track of your favorite shows and movies, across all your devices.</p>
        <a href="https://www.tvguide.com/user/register/" class="menu-button" data-section-id="signup"><span class="label">Sign up to get started</span></a>
        <ul class="link-text-list">
            <li id="header-item-signin" class="link-text-item" data-section-id="login"><a href="https://www.tvguide.com/signin/" class="link">Login</a></li>
            <li class="link-text-item" data-section-id="about"><a href="https://www.tvguide.com/watchlist/about/" class="link">About My Watchlist</a></li>
        </ul>
    </div>
            </li>
        </ul>
        </nav>
    </div>

                <div class="menu-bar-mobile">
            <ul class="menu-region menu-items menu-items-mobile"  data-section-id="navigation">
                                    <li class="menu-item menu-item-link navigation-custom" data-menu-item="navigation-custom">
                                                    <span class="link">Recommendations</span>
                                            </li>
                                    <li class="menu-item menu-item-link navigation-discover" data-menu-item="navigation-discover">
                                                    <span class="link">Discover</span>
                                            </li>
                                    <li class="menu-item menu-item-link navigation-listings" data-menu-item="navigation-listings">
                                                    <a href="https://www.tvguide.com/listings/" class="link">Listings</a>
                                            </li>
                                    <li class="menu-item menu-item-link navigation-news" data-menu-item="navigation-news">
                                                    <span class="link">News</span>
                                            </li>
                            </ul>
                                                                    <div class="menu-dropdown navigation-custom-dropdown menu-dropdown-mozilla menu-mobile-dropdown">
    <span class="caret"></span>
            <div class="right-col">
            <a class="media-item link" data-section-id="media-item-image" href="https://www.tvguide.com/news/the-best-shows-and-movies-to-watch-this-week-baby-god-big-mouth-season-4/">
                                    
            
                            <div class="thumbnail-container">
                    <img src="https://tvguide1.cbsistatic.com/i/r/2020/11/24/f88fe5fa-9582-4687-971f-08d901f6e36c/crop/2070x1147+0+0/thumbnail/240x133/4490a008c29f6bf33b71bb8210b6a07f/201124-bigmouth.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/11/24/f88fe5fa-9582-4687-971f-08d901f6e36c/crop/2070x1147+0+0/thumbnail/480x266/86ca1750616e8a90b0385884a422be2c/201124-bigmouth.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/11/24/f88fe5fa-9582-4687-971f-08d901f6e36c/thumbnail/720x399/6e875e35d5292969352e7c4a01a5f1fb/201124-bigmouth.jpg 3x" alt="&lt;em&gt;Big Mouth&lt;/em&gt;" width="240" height="133" title="Big Mouth" />
                                    </div>
                                        <h3 class="title" data-section-id="media-item-title">The Best Shows and Movies to Binge-Watch This Week: <em>Baby God</em>, <em>Big Mouth</em> Season 4</h3>
                    </a>
    
            <ul class="link-text-list">
                    <li class="link-text-item" data-section-id="link-text-item-1"><a href="https://www.tvguide.com/watch-this-now/" class="link">Watch This Now! Picks</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-2"><a href="https://www.tvguide.com/newsletters/" class="link">Recommendations Newsletter</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-3"><a href="https://www.tvguide.com/news/best-new-tv-shows-2020/" class="link">Best New Shows of 2020</a></li>
            </ul>
</div>
        <ul class="left-col card-list">
                                                    <li class="card-item" data-section-id="card-item-1">
                    <a href="https://www.tvguide.com/news/best-new-shows-and-movies-on-netflix-this-week-hillbilly-elegy-the-christmas-chronicles-2/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/11/18/206fb865-4b40-4d36-adf5-8e8ceeedffe0/crop/1380x1380+345+0/thumbnail/70x70/c464891cc95f8adb63ff31eb9591a89f/201118-christmas-chronicles.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/11/18/206fb865-4b40-4d36-adf5-8e8ceeedffe0/crop/1380x1380+345+0/thumbnail/140x140/6f1cc5d3cd31f6a4c009910aa7c809d8/201118-christmas-chronicles.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/11/18/206fb865-4b40-4d36-adf5-8e8ceeedffe0/thumbnail/210x210/0ed04492fd5d58437e3cc98971005879/201118-christmas-chronicles.jpg 3x" alt="Goldie Hawn and Kurt Russell, &lt;em&gt;The Christmas Chronicles 2&lt;/em&gt;" width="70" height="70" title="Goldie Hawn and Kurt Russell, The Christmas Chronicles 2" />
                        <h4 class="title">Best New Shows and Movies on Netflix This Week: <em>The Christmas Chronicles 2</em></h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-2">
                    <a href="https://www.tvguide.com/news/hillbilly-elegy-review-netflix-glenn-close-amy-adams/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/11/10/cb119ed1-6b0a-4ff3-929d-0ccbbe63165b/crop/1380x1380+345+0/thumbnail/70x70/ccd8f34626a7e119941fa1cb684638f2/201110-hillbillyelegy.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/11/10/cb119ed1-6b0a-4ff3-929d-0ccbbe63165b/crop/1380x1380+345+0/thumbnail/140x140/ad63bb9845d31550b631bc06904dde3c/201110-hillbillyelegy.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/11/10/cb119ed1-6b0a-4ff3-929d-0ccbbe63165b/thumbnail/210x210/a4cc253b8fdd9a353530a04f519f9825/201110-hillbillyelegy.jpg 3x" alt="Glenn Close, &lt;em&gt;Hillbilly Elegy&lt;/em&gt;" width="70" height="70" title="Glenn Close, Hillbilly Elegy" />
                        <h4 class="title"><em>Hillbilly Elegy</em> Review: Um, At Least Netflix's Oscar-Bait Will Give Us Some Good Glenn Close Memes</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-3">
                    <a href="https://www.tvguide.com/news/8-shows-like-netflix-virgin-river-you-should-watch-after-season-2/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/01/14/ebfb6bbb-b1f6-465d-94f8-7875361f964e/crop/1380x1380+345+0/thumbnail/70x70/45bd5dbb616cb35fc04604db2f172a71/200113-virginriver.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/01/14/ebfb6bbb-b1f6-465d-94f8-7875361f964e/crop/1380x1380+345+0/thumbnail/140x140/30685d6ad9743c5ddbb2241477287ccb/200113-virginriver.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/01/14/ebfb6bbb-b1f6-465d-94f8-7875361f964e/thumbnail/210x210/49497be91aecac0eaa872e2b37bc6e63/200113-virginriver.jpg 3x" alt="Virgin River" width="70" height="70" title="Virgin River" />
                        <h4 class="title">8 Shows Like Netflix's <em>Virgin River</em> You Should Watch After You Finish Season 2</h4>
                    </a>
                </li>
                        </ul>
    </div>
                                                        <div class="menu-dropdown navigation-discover-dropdown menu-dropdown-mozilla menu-mobile-dropdown">
    <span class="caret"></span>
            <div class="right-col">
            <a class="media-item link" data-section-id="media-item-image" href="https://www.tvguide.com/news/netflix-originals-2020-new-movies-tv-shows-specials-documentaries-watch-stream/">
                                    
            
                            <div class="thumbnail-container">
                    <img src="https://tvguide1.cbsistatic.com/i/r/2020/04/05/e7406a34-3c0a-4bc9-a6c5-c78b9fc15206/crop/2070x1147+0+0/thumbnail/240x133/33366fa0427b5fbcd05d82d4d88bb082/stranger-things-reg.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/04/05/e7406a34-3c0a-4bc9-a6c5-c78b9fc15206/crop/2070x1147+0+0/thumbnail/480x266/1b561fdf2056ea459a11972e91867993/stranger-things-reg.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/04/05/e7406a34-3c0a-4bc9-a6c5-c78b9fc15206/thumbnail/720x399/5eb973494e2cbf18bb7623f3232c0bd1/stranger-things-reg.jpg 3x" alt="&lt;em&gt;Stranger Things&lt;/em&gt;" width="240" height="133" title="Stranger Things" />
                                    </div>
                                        <h3 class="title" data-section-id="media-item-title">Netflix's 2020 Original Movies and TV Shows: A Complete Guide</h3>
                    </a>
    
            <ul class="link-text-list">
                    <li class="link-text-item" data-section-id="link-text-item-1"><a href="https://www.tvguide.com/watch-this-now/" class="link">Watch This Now!</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-2"><a href="https://www.tvguide.com/newsletters/" class="link">Email Newsletters</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-3"><a href="https://www.tvguide.com/tvshows/" class="link">Most Popular Shows</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-4"><a href="https://www.tvguide.com/tech/" class="link">Product Guides</a></li>
            </ul>
</div>
        <ul class="left-col card-list">
                                                    <li class="card-item" data-section-id="card-item-1">
                    <a href="https://www.tvguide.com/news/features/tv-throwback-best-shows-to-rewatch/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/06/19/31ff6f4a-3c3e-402b-b35a-390c774775e2/crop/1350x1350+525+0/thumbnail/70x70/37e705fa6d73434481f9ab11a3649f25/tv-throwback-hero-2400x1350.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/06/19/31ff6f4a-3c3e-402b-b35a-390c774775e2/crop/1350x1350+525+0/thumbnail/140x140/b6fadaea62a57c0995ddd2925db97a74/tv-throwback-hero-2400x1350.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/06/19/31ff6f4a-3c3e-402b-b35a-390c774775e2/thumbnail/210x210/c7ab897e1e25f5f0a927ba1ae303eb6c/tv-throwback-hero-2400x1350.jpg 3x" alt="" width="70" height="70" title="TV Throwback" />
                        <h4 class="title">TV Throwback: The Best Shows to Rewatch Right Now</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-2">
                    <a href="https://www.tvguide.com/news/features/best-streaming-services-tv-shows-movies-sports-documentaries/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/12/01/96c48961-ca4f-4b28-b527-8671dead3c25/crop/450x450+180+0/thumbnail/70x70/845f18917d00275750e9fdf4fa575dea/yoda-hpsm.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/12/01/96c48961-ca4f-4b28-b527-8671dead3c25/crop/450x450+180+0/thumbnail/140x140/51902efd98fa94e9381324c2e01d5f6f/yoda-hpsm.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/12/01/96c48961-ca4f-4b28-b527-8671dead3c25/thumbnail/210x210/27337d4b6dab29326702fc2cd480ec5e/yoda-hpsm.jpg 3x" alt="&lt;em style=&quot;&quot;&gt;The Mandalorian&lt;/em&gt;" width="70" height="70" title="​The Mandalorian" />
                        <h4 class="title">Every Streaming Service for TV, Sports, Documentaries, Movies, and More</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-3">
                    <a href="https://www.tvguide.com/news/movies-hitting-on-demand-streaming-coronavirus/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/07/23/b17e6a2e-df86-460f-9744-19bceb48912d/crop/450x450+180+0/thumbnail/70x70/aa26c1ac6932eec432e711660c66b88d/bill-and-ted-hpsm.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/07/23/b17e6a2e-df86-460f-9744-19bceb48912d/crop/450x450+180+0/thumbnail/140x140/34e50435710b2d6763f45d59578b950d/bill-and-ted-hpsm.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/07/23/b17e6a2e-df86-460f-9744-19bceb48912d/thumbnail/210x210/68a77ce0f77bbccb08288d8e0d89dfd3/bill-and-ted-hpsm.jpg 3x" alt="&nbsp; Alex Winter and Keanu Reeves,&nbsp;&lt;em&gt;Bill &amp; Ted Face the Music&lt;/em&gt;" width="70" height="70" title="Alex Winter and Keanu Reeves, Bill &amp; Ted Face the Music" />
                        <h4 class="title">All the Movies Getting Early Digital Releases</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-4">
                    <a href="https://www.tvguide.com/news/best-feel-good-shows-binge-watch-right-now-netflix-hbo-hulu-amazon/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/06/21/180303d8-3ea0-43ed-8eee-7aaac41192d9/crop/1380x1380+345+0/thumbnail/70x70/81900882be0b238474397ac65005163c/feelgood-news.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/06/21/180303d8-3ea0-43ed-8eee-7aaac41192d9/crop/1380x1380+345+0/thumbnail/140x140/9fbbc07738f10f7ef8d73771a0e84e81/feelgood-news.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/06/21/180303d8-3ea0-43ed-8eee-7aaac41192d9/thumbnail/210x210/57ba43f6fd867e86ac29487b656e1130/feelgood-news.jpg 3x" alt="&lt;em&gt;Fresh Prince of Bel-Air, Kim&#039;s Convenience, Community&lt;/em&gt;" width="70" height="70" title="Fresh Prince of Bel-Air, Kim&#039;s Convenience, Community" />
                        <h4 class="title">The Best Feel-Good Shows to Watch Right Now on Netflix, Hulu, Amazon, HBO, and More</h4>
                    </a>
                </li>
                        </ul>
    </div>
                                                        <div class="menu-dropdown navigation-listings-dropdown menu-dropdown-single menu-dropdown-safari menu-mobile-dropdown">
    <span class="caret"></span>
            <div class="right-col">
            <a class="media-item link" data-section-id="media-item-image" href="https://www.tvguide.com/news/features/best-shows-to-binge-watch-tv-recommendations/">
                                    
            
                            <div class="thumbnail-container">
                    <img src="https://tvguide1.cbsistatic.com/i/r/2019/05/01/dd87069d-507f-4daf-bba5-3d85bce6686f/crop/2070x1147+0+0/thumbnail/240x133/8a94722eee908b10eae8445918a4b168/050119-big-bang-theory.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/05/01/dd87069d-507f-4daf-bba5-3d85bce6686f/crop/2070x1147+0+0/thumbnail/480x266/c35d2f8d6c0e9c47884e7f9c263f04a4/050119-big-bang-theory.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/05/01/dd87069d-507f-4daf-bba5-3d85bce6686f/thumbnail/720x399/4568950439e020cf54c2c52e3245c770/050119-big-bang-theory.jpg 3x" alt="The Big Bang Theory" width="240" height="133" title="The Big Bang Theory" />
                                    </div>
                                        <h3 class="title" data-section-id="media-item-title">These Are the Best Shows to Watch Based on the Shows You Already Love</h3>
                    </a>
    
            <ul class="link-text-list">
                    <li class="link-text-item" data-section-id="link-text-item-1"><a href="https://www.tvguide.com/listings/" class="link">TV Schedule</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-2"><a href="https://www.tvguide.com/new-tonight/" class="link">New Tonight</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-3"><a href="https://www.tvguide.com/sports/live-today/" class="link">Today&#039;s Live Sports</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-4"><a href="https://www.tvguide.com/tv-premiere-dates/" class="link">Premiere Date Calendar</a></li>
            </ul>
</div>
            </div>
                                                        <div class="menu-dropdown navigation-news-dropdown menu-dropdown-safari menu-mobile-dropdown">
    <span class="caret"></span>
            <div class="right-col">
            <a class="media-item link" data-section-id="media-item-image" href="https://www.tvguide.com/news/tv-scorecard-renewed-canceled-2020-2021/">
                                    
            
                            <div class="thumbnail-container">
                    <img src="https://tvguide1.cbsistatic.com/i/r/2019/06/27/3fad4b53-a36e-4293-b6ce-ccefad29ffcd/crop/810x449+0+0/thumbnail/240x133/cad5df011ab1dd8b351cd24feada7c86/190627-one-day-at-a-time-hpsm.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/06/27/3fad4b53-a36e-4293-b6ce-ccefad29ffcd/crop/810x449+0+0/thumbnail/480x266/0530cb47c8252381ddd6800b276cc7b0/190627-one-day-at-a-time-hpsm.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/06/27/3fad4b53-a36e-4293-b6ce-ccefad29ffcd/thumbnail/720x399/3cbd77c8d32cb9b1a54f31345326e04f/190627-one-day-at-a-time-hpsm.jpg 3x" alt="&lt;p&gt;&lt;/p&gt;&lt;p&gt;Justina Machado, Isabella Gomez, Rita Moreno, Marcel Ruiz, &lt;em style=&quot;&quot;&gt;One Day at a Time&lt;/em&gt;&lt;/p&gt;" width="240" height="133" title="Justina Machado, Isabella Gomez, Rita Moreno, Marcel Ruiz, One Day at a Time​" />
                                    </div>
                                        <h3 class="title" data-section-id="media-item-title">TV Scorecard: Which Shows are Renewed and Canceled?</h3>
                    </a>
    
            <ul class="link-text-list">
                    <li class="link-text-item" data-section-id="link-text-item-1"><a href="https://www.tvguide.com/news/" class="link">Latest News</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-2"><a href="https://www.tvguide.com/videos/" class="link">Videos</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-3"><a href="https://www.tvguide.com/galleries/" class="link">Photo Galleries</a></li>
                    <li class="link-text-item" data-section-id="link-text-item-4"><a href="https://www.tvguide.com/newsletters/" class="link">Headlines Newsletter</a></li>
            </ul>
</div>
        <ul class="left-col card-list">
                                                    <li class="card-item" data-section-id="card-item-1">
                    <a href="https://www.tvguide.com/news/jeopardy-ken-jennings-guest-host-first-new-episodes-without-alex-trebek/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/09/04/6f1acc9a-5c30-4adb-b490-9962136dfc26/crop/450x450+180+0/thumbnail/70x70/9d69bb239c7a7b8c6bfabc16f96c15c3/jeopardy-hpsm.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/09/04/6f1acc9a-5c30-4adb-b490-9962136dfc26/crop/450x450+180+0/thumbnail/140x140/3e992aa081c6cfda03f28c8d836a4c32/jeopardy-hpsm.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/09/04/6f1acc9a-5c30-4adb-b490-9962136dfc26/thumbnail/210x210/6c429cfe7778e34a84b08a9a89ac6f0f/jeopardy-hpsm.jpg 3x" alt="&nbsp; Alex Trebek and Ken Jennings" width="70" height="70" title="Alex Trebek and Ken Jennings" />
                        <h4 class="title"><em>Jeopardy</em> Champ Ken Jennings to Guest Host First New Episodes Without Alex Trebek</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-2">
                    <a href="https://www.tvguide.com/news/marvel-movie-disney-plus-shows-release-date-until-2022/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/03/30/cd1de7ea-2296-43ec-bf13-2bd7d3502c67/crop/1380x1380+345+0/thumbnail/70x70/acb3bb40d377928870d6ee93f0029cf7/200330-black-widow.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/03/30/cd1de7ea-2296-43ec-bf13-2bd7d3502c67/crop/1380x1380+345+0/thumbnail/140x140/d8aa4e7b6aa1d85de790e74139829cff/200330-black-widow.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/03/30/cd1de7ea-2296-43ec-bf13-2bd7d3502c67/thumbnail/210x210/5a396dc495121d4a5a0b056bcb0509f8/200330-black-widow.jpg 3x" alt="&lt;em&gt;Black Widow&lt;/em&gt;" width="70" height="70" title="​Black Widow" />
                        <h4 class="title">Every Marvel Movie and Disney+ Show Release Date Until 2022</h4>
                    </a>
                </li>
                                                <li class="card-item" data-section-id="card-item-3">
                    <a href="https://www.tvguide.com/news/whats-new-on-netflix-in-december-bridgerton-after-we-collided-and-chilling-adventures-of-sabrina/" class="link card-item-container">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/11/24/28e0d481-65c7-4b38-9b91-1e7b9c8989c2/crop/450x450+180+0/thumbnail/70x70/5d4f3038c64bdaf29f67425b8e0ec2a3/201123-bridgerton-rege-jean-page-hpsm.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/11/24/28e0d481-65c7-4b38-9b91-1e7b9c8989c2/crop/450x450+180+0/thumbnail/140x140/64f3bdb5d7385e40b9f6906ebeb1db70/201123-bridgerton-rege-jean-page-hpsm.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/11/24/28e0d481-65c7-4b38-9b91-1e7b9c8989c2/thumbnail/210x210/78a3e90dcf81adb021cf7dffcc83eb83/201123-bridgerton-rege-jean-page-hpsm.jpg 3x" alt="Rege-Jean Page,&nbsp;&lt;em&gt;Bridgerton&lt;/em&gt;" width="70" height="70" title="Rege-Jean Page, Bridgerton" />
                        <h4 class="title">What's New on Netflix in December: <em>Bridgerton</em>, <em>After We Collided</em>, and <em>Chilling Adventures of Sabrina</em></h4>
                    </a>
                </li>
                        </ul>
    </div>
                                    </div>
    </div>
							
			
			<div id="content-wrap">
												<div id="mantle_skin">
					<div class="content-before">
												
																					<div id="layout-header-ad-wrapper">
									<div  data-placement="layout.header" data-config-id="leader_plus_top_desktop_article" data-ad-type="dfp" class="ad-dfp skybox-inContent"></div>								</div>
													
													<div class="content-before-blank"></div>
						
													<div class="whats-hot-container">
        <div class="list-container">
                                                                                                        
    <ul class="summary-list cards horizontal card-list">
                                    
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://www.tvguide.com/news/features/the-best-tv-shows-movies-binge-watch-december-netflix-hulu-amazon-quarantine/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/03/16/4acca96b-e6f0-47d1-937b-0fc170ca8fbf/crop/768x768+316+0/thumbnail/64x64/75984ad9c47e168d02ada156753aea77/200316-streaming-header.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/03/16/4acca96b-e6f0-47d1-937b-0fc170ca8fbf/crop/768x768+316+0/thumbnail/128x128/cf2cb8e529da8bccb61b4f6ee50b1cdd/200316-streaming-header.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/03/16/4acca96b-e6f0-47d1-937b-0fc170ca8fbf/thumbnail/192x192/976b670de6c63b3f78a9eed702fac015/200316-streaming-header.jpg 3x" alt="&lt;em&gt;Altered Carbon;&lt;/em&gt;&nbsp;&lt;em&gt;Schitt&#039;s Creek;&lt;/em&gt;&nbsp;&lt;em&gt;Sherlock&lt;/em&gt;" width="64" height="64" title="​Altered Carbon, Schitt&#039;s Creek, Sherlock" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    What to Watch While Social Distancing
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://www.tvguide.com/news/best-feel-good-shows-binge-watch-right-now-netflix-hbo-hulu-amazon/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/03/19/a704c117-cd63-4e73-bd2b-e642ebfeabde/crop/1380x1380+345+0/thumbnail/64x64/0b19d9a21f9e3babd4f91f0332011d86/feelgoodshows-news.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/03/19/a704c117-cd63-4e73-bd2b-e642ebfeabde/crop/1380x1380+345+0/thumbnail/128x128/c6a5c9218d3b2017f37c310e967e9e9f/feelgoodshows-news.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2020/03/19/a704c117-cd63-4e73-bd2b-e642ebfeabde/thumbnail/192x192/b6d5e08c28154ce15f9d796ad8c91da5/feelgoodshows-news.jpg 3x" alt="&lt;em&gt;High School Musical: The Musical: The Series, Bob&#039;s Burgers, Schitt&#039;s Creek&lt;/em&gt;" width="64" height="64" title="​High School Musical: The Musical: The Series, Bob&#039;s Burgers, Schitt&#039;s Creek" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    14 Best Feel-Good Shows
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://www.tvguide.com/news/netflix-originals-2020-new-movies-tv-shows-specials-documentaries-watch-stream/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/12/13/a90a16b6-6ea8-4d66-80f7-54bd3e813b86/crop/1380x1380+345+0/thumbnail/64x64/a03f5a19631705481b2d6511b4e5ed50/191213-tatb2.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/12/13/a90a16b6-6ea8-4d66-80f7-54bd3e813b86/crop/1380x1380+345+0/thumbnail/128x128/3c6d723bb9f30441642430724b600474/191213-tatb2.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/12/13/a90a16b6-6ea8-4d66-80f7-54bd3e813b86/thumbnail/192x192/f874b8acbb3ff5908eb4ee1e8085b597/191213-tatb2.jpg 3x" alt="Noah Centineo and Lana Condor, &lt;em&gt;To All The Boys: P.S. I Still Love You&lt;/em&gt;" width="64" height="64" title="Noah Centineo and Lana Condor, To All The Boys: P.S. I Still Love You" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    Netflix in 2020: A Complete Guide
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://www.tvguide.com/news/features/best-streaming-service-comparison-netflix-hulu-amazon-apple-disney-plus/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/11/22/3ee64a21-6fa9-40ab-ab73-63b7f8398081/crop/768x768+316+0/thumbnail/64x64/626c97834f395b4c04437030da2d91d6/streamingshow-news.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/11/22/3ee64a21-6fa9-40ab-ab73-63b7f8398081/crop/768x768+316+0/thumbnail/128x128/a3646cb1a7dc3bcd9505889e9a68239a/streamingshow-news.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/11/22/3ee64a21-6fa9-40ab-ab73-63b7f8398081/thumbnail/192x192/e758253926dbb2b32db41e491364525c/streamingshow-news.jpg 3x" alt="&lt;em&gt;The Marvelous Mrs. Maisel, Queer Eye, The Morning Show, The Mandalorian, The Handmaid&#039;s Tale&lt;/em&gt;" width="64" height="64" title="​The Marvelous Mrs. Maisel, Queer Eye, The Morning Show, The Mandalorian, The Handmaid&#039;s Tale" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    The Best Streaming Service Is&hellip;
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://www.tvguide.com/galleries/shows-ending-in-2020/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/11/08/b47c62ea-c071-4943-9af0-3ec30214f190/crop/1380x1380+345+0/thumbnail/64x64/ef6c75665c8a3dd657d67933e7c05632/191107-supernatural-news.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/11/08/b47c62ea-c071-4943-9af0-3ec30214f190/crop/1380x1380+345+0/thumbnail/128x128/071f3a4bb43fc5ed3b001df676e62882/191107-supernatural-news.jpg 2x, https://tvguide1.cbsistatic.com/i/r/2019/11/08/b47c62ea-c071-4943-9af0-3ec30214f190/thumbnail/192x192/d49d29a171ae8dddaf61e4fbcea34119/191107-supernatural-news.jpg 3x" alt="Jensen Ackles and Jared Padalecki, &lt;em&gt;Supernatural&lt;/em&gt;" width="64" height="64" title="Jensen Ackles and Jared Padalecki, Supernatural" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    RIP: Shows Ending in 2020
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://www.tvguide.com/news/features/25-best-shows-of-2010s/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2019/10/18/13f3374e-121e-4076-a965-25b39d80f359/crop/113x113+44+0/thumbnail/64x64/bf3ac71eb6c1e855f44b57941e2fa3bc/botd-small.jpg" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2019/10/18/13f3374e-121e-4076-a965-25b39d80f359/crop/113x113+44+0/thumbnail/113x113/9f8427b6a60384722119a1cdeec2f835/botd-small.jpg 2x" alt="" width="64" height="64" title="Best of the Decade" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    The 25 Best Shows of the Decade
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape card-item">
        <a class="summary-list-item-container grid-row-flex-item card-item-container" href="https://www.tvguide.com/news/features/100-best-shows-2019/">
                            <span class="media-item">
                        <img src="https://tvguide1.cbsistatic.com/i/r/2020/01/03/923b13d6-3282-4843-a171-21faced10985/crop/220x220+90+0/thumbnail/64x64/e7bba1091c020fad81e1c35ba5c67edc/best100shows.png" class="thumbnail" srcset="https://tvguide1.cbsistatic.com/i/r/2020/01/03/923b13d6-3282-4843-a171-21faced10985/crop/220x220+90+0/thumbnail/128x128/5dc38b97633d7ecbeb06f658b429c124/best100shows.png 2x, https://tvguide1.cbsistatic.com/i/r/2020/01/03/923b13d6-3282-4843-a171-21faced10985/thumbnail/192x192/c5c90046dfb610013659162c9cb46418/best100shows.png 3x" width="64" height="64" title="best100shows.png" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    100 Best Shows on TV
                                            </h5>
                
                                
                                
                                            </span>
        </a>
    </li>
                                    </ul>
        </div>
        <span class="nav-button nav-button-left"><span class="icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <polyline stroke-linecap="round" stroke-width="1.5" points="5 9 11 15 17 9" transform="rotate(90 11 12)"/>
  </g>
</svg>
</span></span>
        <span class="nav-button nav-button-right visible"><span class="icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <polyline stroke-linecap="round" stroke-width="1.5" points="5 9 11 15 17 9" transform="rotate(-90 11 12)"/>
  </g>
</svg>
</span></span>
    </div>

						
																	</div>

					<div class="content-wrapper">
						<div class="container" id="content">
									<div class="content-main-right-rail-row">
			<div class="article-title-container container">
				    <h1 class="article-title" itemprop="headline">Another <em>Grey's Anatomy</em> Fan Favorite Returned to Break Our Hearts</h1>
	</div>
		<div class="content-main content-main-with-right-rail" data-section-id="main-content">
					<div class="article section" itemscope itemtype="https://schema.org/Article" data-section-id="article">

				
				
				<div class="editorial-byline" data-section-id="article-byline">
    <a  class="__headshot" href="https://www.tvguide.com/authors/megan-vick_tvg/"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2015/11/12/7757667f-a65f-4449-be9c-02197213cf71/resize/36x54/4c7f04ab20ec4d9856d757db42b899d3/93407049313130463381390783152n.jpg|https://tvguide1.cbsistatic.com/i/r/2015/11/12/7757667f-a65f-4449-be9c-02197213cf71/resize/72x108/a0a31780df22e1d0e88204a88e8e7737/93407049313130463381390783152n.jpg|https://tvguide1.cbsistatic.com/i/r/2015/11/12/7757667f-a65f-4449-be9c-02197213cf71/resize/108x162/13dfed3ecb03aae5f39d13d7a8d8874d/93407049313130463381390783152n.jpg" class="__thumbnail b-lazy" width="36" height="54" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2015/11/12/7757667f-a65f-4449-be9c-02197213cf71/resize/36x54/4c7f04ab20ec4d9856d757db42b899d3/93407049313130463381390783152n.jpg" /></a><span class="__content">                By <span itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.tvguide.com/authors/megan-vick_tvg/"><span itemprop="name">Megan Vick</span></a></span><span class="__timestamp" itemprop="datePublished" content="2020-12-04T00:01:00-05:00">Dec 4, 2020 12:01 AM EST</span><span itemprop="dateModified" content="2020-12-04T00:01:39-05:00" hidden="hidden"></span></span>
</div>
		<ul class="sharing">
	<li class="sharing-item">
        <button data-sharing="facebook" class="sharing-link sharing-link-facebook" title="Share on Facebook">
		    <span class="sharing-link-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
  <defs>
    <polygon id="a" points=".001 .001 20 .001 20 19.879 .001 19.879"/>
  </defs>
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <g transform="translate(2 2)">
      <mask id="b" fill="white">
        <use xlink:href="#a"/>
      </mask>
      <path fill="#0A0B09" d="M10,-1.24344979e-14 C15.5228516,-1.24344979e-14 20,4.47714844 20,10 C20,14.9912891 16.3431445,19.1283203 11.5625,19.8785156 L11.5625,19.8785156 L11.5625,12.890625 L13.8925781,12.890625 L14.3359375,10 L14.3359375,10 L11.5625,10 L11.5625,8.12416016 C11.5625,7.33333984 11.9499023,6.5625 13.1921484,6.5625 L14.453125,6.5625 L14.453125,4.1015625 C14.453125,4.1015625 13.3087305,3.90625 12.2146484,3.90625 L12.2146484,3.90625 C9.93042969,3.90625 8.4375,5.290625 8.4375,7.796875 L8.4375,10 L5.8984375,10 L5.8984375,10 L5.8984375,12.890625 L8.4375,12.890625 L8.4375,19.8785156 C3.65685547,19.1283203 0,14.9912891 0,10 C0,4.47714844 4.47714844,-1.24344979e-14 10,-1.24344979e-14 Z" mask="url(#b)"/>
    </g>
  </g>
</svg>
</span>
	    </button>
    </li>
	<li class="sharing-item">
        <button data-sharing="twitter" class="sharing-link sharing-link-twitter" title="Share on Twitter">
		    <span class="sharing-link-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <path fill="#000000" fill-rule="nonzero" d="M9.255,19.9125 C15.9075,19.9125 19.545,14.4 19.545,9.6225 C19.545,9.465 19.545,9.3075 19.5375,9.1575 C20.2425,8.6475 20.8575,8.01 21.345,7.2825 C20.7,7.5675 20.0025,7.7625 19.2675,7.8525 C20.0175,7.4025 20.5875,6.6975 20.8575,5.85 C20.16,6.2625 19.3875,6.5625 18.5625,6.7275 C17.9025,6.0225 16.965,5.5875 15.9225,5.5875 C13.9275,5.5875 12.3075,7.2075 12.3075,9.2025 C12.3075,9.4875 12.3375,9.765 12.405,10.0275 C9.3975,9.8775 6.735,8.4375 4.95,6.2475 C4.6425,6.78 4.4625,7.4025 4.4625,8.0625 C4.4625,9.315 5.1,10.425 6.075,11.07 C5.4825,11.055 4.9275,10.89 4.44,10.62 C4.44,10.635 4.44,10.65 4.44,10.665 C4.44,12.42 5.685,13.875 7.3425,14.2125 C7.0425,14.295 6.72,14.34 6.39,14.34 C6.1575,14.34 5.9325,14.3175 5.7075,14.2725 C6.165,15.7125 7.5,16.755 9.0825,16.785 C7.845,17.7525 6.285,18.33 4.59,18.33 C4.2975,18.33 4.0125,18.315 3.7275,18.2775 C5.31,19.3125 7.215,19.9125 9.255,19.9125"/>
  </g>
</svg>
</span>
	    </button>
    </li>
	<li class="sharing-item">
        <button data-sharing="pinterest" class="sharing-link sharing-link-pinterest" title="Share on Pinterest">
		    <span class="sharing-link-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <circle cx="11.959" cy="11.959" r="9.959" fill="#FFFFFF" fill-rule="nonzero"/>
    <path fill="#000000" fill-rule="nonzero" d="M11.9590164,2 C6.45901639,2 2,6.45901639 2,11.9590164 C2,16.1803279 4.62295082,19.7868852 8.32786885,21.2377049 C8.23770492,20.4508197 8.16393443,19.2377049 8.36065574,18.3770492 C8.54098361,17.5983607 9.52459016,13.4262295 9.52459016,13.4262295 C9.52459016,13.4262295 9.2295082,12.8278689 9.2295082,11.9508197 C9.2295082,10.5655738 10.0327869,9.53278689 11.0327869,9.53278689 C11.8852459,9.53278689 12.295082,10.1721311 12.295082,10.9344262 C12.295082,11.7868852 11.7540984,13.0655738 11.4672131,14.2540984 C11.2295082,15.2459016 11.9672131,16.057377 12.942623,16.057377 C14.7131148,16.057377 16.0737705,14.1885246 16.0737705,11.5 C16.0737705,9.1147541 14.3606557,7.45081967 11.9098361,7.45081967 C9.07377049,7.45081967 7.40983607,9.57377049 7.40983607,11.7704918 C7.40983607,12.6229508 7.73770492,13.5409836 8.14754098,14.0409836 C8.2295082,14.1393443 8.23770492,14.2295082 8.21311475,14.3278689 C8.13934426,14.6393443 7.96721311,15.3196721 7.93442623,15.4590164 C7.89344262,15.6393443 7.78688525,15.6803279 7.59836066,15.5901639 C6.35245902,15.0081967 5.57377049,13.1967213 5.57377049,11.7295082 C5.57377049,8.59016393 7.85245902,5.70491803 12.1557377,5.70491803 C15.6065574,5.70491803 18.295082,8.16393443 18.295082,11.4590164 C18.295082,14.8934426 16.1311475,17.6557377 13.1311475,17.6557377 C12.1229508,17.6557377 11.1721311,17.1311475 10.852459,16.5081967 C10.852459,16.5081967 10.352459,18.4098361 10.2295082,18.8770492 C10.0081967,19.7459016 9.40163934,20.8278689 8.99180328,21.4918033 C9.92622951,21.7786885 10.9098361,21.9344262 11.942623,21.9344262 C17.442623,21.9344262 21.9016844,17.4754098 21.9016844,11.9754098 C21.9180328,6.45901639 17.4590164,2 11.9590164,2 Z"/>
  </g>
</svg>
</span>
	    </button>
    </li>
				<li class="sharing-item">
        <div data-sharing="flipboard" class="sharing-link sharing-link-flipboard" title="Share on Flipboard">
            <a class="sharing-link-icon" data-flip-widget="shareflip" href="https://flipboard.com"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <polygon fill="#000000" fill-rule="nonzero" points="22 8.667 15.333 8.667 15.333 15.333 8.667 15.333 8.667 22 2 22 2 2 22 2"/>
  </g>
</svg>
</a>
			                <script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
				    </div>
    </li>
	<li class="sharing-item hidden-md hidden-lg">
        <button data-sharing="whatsapp" class="sharing-link sharing-link-whats-app">
		    <span class="sharing-link-icon"><?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24" height="24" fill="#000000">
  <path d="M19.077,4.928C17.191,3.041,14.683,2.001,12.011,2c-5.506,0-9.987,4.479-9.989,9.985 c-0.001,1.76,0.459,3.478,1.333,4.992L2,22l5.233-1.237c1.459,0.796,3.101,1.215,4.773,1.216h0.004 c5.505,0,9.986-4.48,9.989-9.985C22.001,9.325,20.963,6.816,19.077,4.928z M16.898,15.554c-0.208,0.583-1.227,1.145-1.685,1.186 c-0.458,0.042-0.887,0.207-2.995-0.624c-2.537-1-4.139-3.601-4.263-3.767c-0.125-0.167-1.019-1.353-1.019-2.581 S7.581,7.936,7.81,7.687c0.229-0.25,0.499-0.312,0.666-0.312c0.166,0,0.333,0,0.478,0.006c0.178,0.007,0.375,0.016,0.562,0.431 c0.222,0.494,0.707,1.728,0.769,1.853s0.104,0.271,0.021,0.437s-0.125,0.27-0.249,0.416c-0.125,0.146-0.262,0.325-0.374,0.437 c-0.125,0.124-0.255,0.26-0.11,0.509c0.146,0.25,0.646,1.067,1.388,1.728c0.954,0.85,1.757,1.113,2.007,1.239 c0.25,0.125,0.395,0.104,0.541-0.063c0.146-0.166,0.624-0.728,0.79-0.978s0.333-0.208,0.562-0.125s1.456,0.687,1.705,0.812 c0.25,0.125,0.416,0.187,0.478,0.291C17.106,14.471,17.106,14.971,16.898,15.554z"/>
</svg>
</span>
	    </button>
    </li>
</ul>

							<div class="article-asset-featured article-asset-featured-below-title">
				<div class="article-asset-video-container article-asset-video-popover-with-up-next" data-id="5bb48ad0-3f72-4899-a923-22bdb9ca55bd">
		<div class="article-asset-video-popover-content">
			<h3 class="article-asset-video-popover-title">Now Playing</h3>
			<h4 class="article-asset-video-popover-video-title font-overline"><em>Grey's Anatomy</em>'s Most Memorable Love Triangles</h4>
		</div>

				<div class="article-asset-video-up-next" data-id="6e17cc02-ad84-45aa-a26b-0c1890ddb84d">
			<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2020/04/30/a5fe93c4-303c-4598-90ed-e5ffc7304c32/crop/1035x580+0+0/thumbnail/198x111/8c27e4cb8e53160714c4b3c9da8d029a/200430-blacklist.jpg|https://tvguide1.cbsistatic.com/i/r/2020/04/30/a5fe93c4-303c-4598-90ed-e5ffc7304c32/crop/1035x580+0+0/thumbnail/396x222/ee7a1ee38281197f8b6f4098ee6237d2/200430-blacklist.jpg|https://tvguide1.cbsistatic.com/i/r/2020/04/30/a5fe93c4-303c-4598-90ed-e5ffc7304c32/thumbnail/594x333/803adcfab631d533409d89cf9d60ff30/200430-blacklist.jpg" alt="Diego Klattenhoff and Anthony Michael Hall, &lt;em&gt;The Blacklist&lt;/em&gt;" width="198" height="111" title="Diego Klattenhoff and Anthony Michael Hall, The Blacklist" class="b-lazy" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2020/04/30/a5fe93c4-303c-4598-90ed-e5ffc7304c32/crop/1035x580+0+0/thumbnail/198x111/8c27e4cb8e53160714c4b3c9da8d029a/200430-blacklist.jpg" />
			<span class="article-asset-video-up-next-overlay"></span>

			<span class="article-asset-video-up-next-play">
				<span class="article-asset-video-up-next-play-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <path fill="#ffffff" d="M7.2599685,5.11824186 C6.70318242,4.78573764 6,5.19407615 6,5.84975114 L6,12.0004958 L6,18.1512405 C6,18.8069155 6.70318242,19.2140873 7.2599685,18.8815831 L17.5869103,12.7308384 C18.1376966,12.4041676 18.1376966,11.596824 17.5869103,11.2689865 L7.2599685,5.11824186 Z"/>
  </g>
</svg>
</span>
			</span>

			<span class="article-asset-video-up-next-close">
				<span class="article-asset-video-up-next-close-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <path stroke="#000000" stroke-linecap="round" stroke-width="1.5" d="M6 6L18 18M18 6L6 18"/>
  </g>
</svg>
</span>
			</span>

			<span class="article-asset-video-up-next-content">
				<h3 class="article-asset-video-popover-title">Next Up</h3>
				<h4 class="article-asset-video-popover-video-title font-overline"><em>The Blacklist</em> Season 7 Episode 17 'Brothers' Sneak Peek</h4>
			</span>
		</div>
			
	
	

<div class="hub-video-player-container">
	<div id="videoplayer" class="hub-video-player hub-video"
		data-id="5bb48ad0-3f72-4899-a923-22bdb9ca55bd"
		data-placement="default"
		data-ad-type="iba"
		data-overautoplay="1"
		data-autoplay="1"
		data-kw-ad=""
		data-meta="">
		<div class="hub-video-container">
			<div id="videoContainer"></div>
		</div>
	</div>
</div>
			<span class="article-asset-video-close-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <path stroke="#000000" stroke-linecap="round" stroke-width="1.5" d="M6 6L18 18M18 6L6 18"/>
  </g>
</svg>
</span>
	
	
	<script type="text/javascript">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</script>

	</div>
				</div>
		
				<div class="article-body" itemprop="articleBody" data-section-id="article-body">
			
			<div class="embed-video-container-ratio-16-9"><iframe width="480" height="270" src="https://www.youtube-nocookie.com/embed/xqt2pE4L9pY?autoplay=0&amp;loop=0&amp;fs=1&amp;start=0&amp;rel=1&amp;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p><strong>[Warning: The following contains spoilers for the Thursday, Dec. 3 episode of <em>Grey's Anatomy</em>.]</strong></p><p>Meredith Grey (<a href="https://www.tvguide.com/celebrities/ellen-pompeo/193537/">Ellen Pompeo</a>) is still fighting for her life on <em><a href="https://www.tvguide.com/tvshows/greys-anatomy/191535/">Grey's Anatomy</a></em>&nbsp;while the doctors at Grey Sloan try various treatments to combat her case of COVID-19. Meanwhile, Meredith continues to visit her beach dream purgatory where dead people from her past show up to give her life advice. After a frustrating time with Derek Shepherd (<a href="https://www.tvguide.com/celebrities/patrick-dempsey/169151/">Patrick Dempsey</a>) <a href="https://www.tvguide.com/news/greys-anatomy-season-17-premiere-patrick-dempsey-derek-shepherd-returns/">in the season's first two episodes</a>, Meredith spent Thursday's hour with George O'Malley (<a href="https://www.tvguide.com/celebrities/t-r-knight/193910/">T.R. Knight</a>).&nbsp;</p>
			
							<p>"George O'Malley will always claim my heart," Knight wrote on Instagram about returning to the beloved character. "Thank you to Ellen, Chandra, Jim, Krista, and all the familiar faces for once again sharing your beautiful light."</p><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CIXCW_Zno5a/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CIXCW_Zno5a/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CIXCW_Zno5a/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by T.R. Knight (@t.r.knight)</a></p></div></blockquote>
				<p data-section="sharethrough"><div  data-placement="articles.show.sharethrough.inline" data-config-id="native_top" data-ad-type="dfp" class="ad-dfp skybox-inContent"></div></p>
				 <script async src="//www.instagram.com/embed.js" class="optanon-category-5" type="text/plain"></script><p>George, who was Meredith's former BFF and the heart of the Season 1 intern group, spent a little more time with Meredith than Derek did, and the two were able to have conversations that left <em>Grey's Anatomy</em> fans in tears. Mer asked if they had a choice in living or dying, and George said he didn't know — he would have stayed if he could but wasn't given the choice. Later on, the pair talked about grief and how Meredith was able to move on after George and Derek's deaths. George explained that his mother was never able to get over it, even though he tries to shake her out of it sometimes. "Some grief is heavier than others," he said solemnly.&nbsp;</p><p>When it became clear that Meredith's staff at the hospital was struggling with whether to get her into an experimental trial with a high mortality rate, George warned that if Meredith stayed on the beach, it could break Richard (<a href="https://www.tvguide.com/celebrities/james-pickens-jr/190090/">James Pickens Jr.</a>). Meredith returned to consciousness enough to convince Richard to put her in the trial, but at the end of the episode, she was still hanging out on the beach with George.&nbsp;</p><p>The bad news doesn't stop there. Next week, even more of the Grey Sloan family will be fighting the coronavirus, including Tom (<a href="https://www.tvguide.com/celebrities/greg-germann/152564/">Greg Germann</a>), who finally became symptomatic and Bailey's (<a href="https://www.tvguide.com/celebrities/chandra-wilson/189654/">Chandra Wilson</a>) son, Tuck, who was rolled into the ER at the end of the preview for next week's episode.&nbsp;</p><span class="article-attached article-attached-image article-attached-original " style="width:2070px"> <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2020/12/04/a1d305aa-425f-4160-8867-ff96c93d8d3f/watermark/29e5af0294746019189608803f9ba91a/201203-greys-anatomy-ellen-pompeo.jpg|https://tvguide1.cbsistatic.com/i/r/2020/12/04/a1d305aa-425f-4160-8867-ff96c93d8d3f/watermark/29e5af0294746019189608803f9ba91a/201203-greys-anatomy-ellen-pompeo.jpg|https://tvguide1.cbsistatic.com/i/r/2020/12/04/a1d305aa-425f-4160-8867-ff96c93d8d3f/watermark/29e5af0294746019189608803f9ba91a/201203-greys-anatomy-ellen-pompeo.jpg" class="article-attached-image-img b-lazy" alt="Ellen Pompeo, &lt;em&gt;Grey&#039;s Anatomy&lt;/em&gt;" width="2070" height="1380" title="Ellen Pompeo, Grey&#039;s Anatomy" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2020/12/04/a1d305aa-425f-4160-8867-ff96c93d8d3f/watermark/29e5af0294746019189608803f9ba91a/201203-greys-anatomy-ellen-pompeo.jpg" /><span class="article-attached-image-caption">Ellen Pompeo, <em>Grey's Anatomy</em></span><span class="article-attached-image-caption article-attached-image-credits hidden">Photo: ABC</span></span>
					</div>

				
											<script type="text/javascript">
					window.$tvg = window.$tvg || { };
					window.$tvg.analyticsExtraParams = { 'articleTags': 'abc|fall-tv'};
				</script>
					
				
		<meta itemprop="name" content="Another Grey's Anatomy Fan Favorite Returned to Break Our Hearts">
		<meta itemprop="headline" content="Another Grey's Anatomy Fan Favorite Returned to Break Our Hearts">
		<meta itemprop="mainEntityOfPage" content="https://www.tvguide.com/news/greys-anatomy-meredith-beach-george-omalley-tr-knight-return/">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TVGuide.com"/>
			 <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content=  "https://tvguide1.cbsistatic.com/www/img/amp-logo.png"/>
				<meta itemprop="width" content="77"/>
				<meta itemprop="height" content="60"/>
			</span>
		</span>

					<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://tvguide1.cbsistatic.com/i/2020/12/04/a1d305aa-425f-4160-8867-ff96c93d8d3f/cbfda304f6f5b3e6f43f3ce9a883a763/201203-greys-anatomy-ellen-pompeo.jpg"/>
				<meta itemprop="width" content="2070"/>
				<meta itemprop="height" content="1380"/>
			</span>
		
		<ul class="sharing">
	<li class="sharing-item">
        <button data-sharing="facebook" class="sharing-link sharing-link-facebook" title="Share on Facebook">
		    <span class="sharing-link-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
  <defs>
    <polygon id="a" points=".001 .001 20 .001 20 19.879 .001 19.879"/>
  </defs>
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <g transform="translate(2 2)">
      <mask id="b" fill="white">
        <use xlink:href="#a"/>
      </mask>
      <path fill="#0A0B09" d="M10,-1.24344979e-14 C15.5228516,-1.24344979e-14 20,4.47714844 20,10 C20,14.9912891 16.3431445,19.1283203 11.5625,19.8785156 L11.5625,19.8785156 L11.5625,12.890625 L13.8925781,12.890625 L14.3359375,10 L14.3359375,10 L11.5625,10 L11.5625,8.12416016 C11.5625,7.33333984 11.9499023,6.5625 13.1921484,6.5625 L14.453125,6.5625 L14.453125,4.1015625 C14.453125,4.1015625 13.3087305,3.90625 12.2146484,3.90625 L12.2146484,3.90625 C9.93042969,3.90625 8.4375,5.290625 8.4375,7.796875 L8.4375,10 L5.8984375,10 L5.8984375,10 L5.8984375,12.890625 L8.4375,12.890625 L8.4375,19.8785156 C3.65685547,19.1283203 0,14.9912891 0,10 C0,4.47714844 4.47714844,-1.24344979e-14 10,-1.24344979e-14 Z" mask="url(#b)"/>
    </g>
  </g>
</svg>
</span>
	    </button>
    </li>
	<li class="sharing-item">
        <button data-sharing="twitter" class="sharing-link sharing-link-twitter" title="Share on Twitter">
		    <span class="sharing-link-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <path fill="#000000" fill-rule="nonzero" d="M9.255,19.9125 C15.9075,19.9125 19.545,14.4 19.545,9.6225 C19.545,9.465 19.545,9.3075 19.5375,9.1575 C20.2425,8.6475 20.8575,8.01 21.345,7.2825 C20.7,7.5675 20.0025,7.7625 19.2675,7.8525 C20.0175,7.4025 20.5875,6.6975 20.8575,5.85 C20.16,6.2625 19.3875,6.5625 18.5625,6.7275 C17.9025,6.0225 16.965,5.5875 15.9225,5.5875 C13.9275,5.5875 12.3075,7.2075 12.3075,9.2025 C12.3075,9.4875 12.3375,9.765 12.405,10.0275 C9.3975,9.8775 6.735,8.4375 4.95,6.2475 C4.6425,6.78 4.4625,7.4025 4.4625,8.0625 C4.4625,9.315 5.1,10.425 6.075,11.07 C5.4825,11.055 4.9275,10.89 4.44,10.62 C4.44,10.635 4.44,10.65 4.44,10.665 C4.44,12.42 5.685,13.875 7.3425,14.2125 C7.0425,14.295 6.72,14.34 6.39,14.34 C6.1575,14.34 5.9325,14.3175 5.7075,14.2725 C6.165,15.7125 7.5,16.755 9.0825,16.785 C7.845,17.7525 6.285,18.33 4.59,18.33 C4.2975,18.33 4.0125,18.315 3.7275,18.2775 C5.31,19.3125 7.215,19.9125 9.255,19.9125"/>
  </g>
</svg>
</span>
	    </button>
    </li>
	<li class="sharing-item">
        <button data-sharing="pinterest" class="sharing-link sharing-link-pinterest" title="Share on Pinterest">
		    <span class="sharing-link-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <circle cx="11.959" cy="11.959" r="9.959" fill="#FFFFFF" fill-rule="nonzero"/>
    <path fill="#000000" fill-rule="nonzero" d="M11.9590164,2 C6.45901639,2 2,6.45901639 2,11.9590164 C2,16.1803279 4.62295082,19.7868852 8.32786885,21.2377049 C8.23770492,20.4508197 8.16393443,19.2377049 8.36065574,18.3770492 C8.54098361,17.5983607 9.52459016,13.4262295 9.52459016,13.4262295 C9.52459016,13.4262295 9.2295082,12.8278689 9.2295082,11.9508197 C9.2295082,10.5655738 10.0327869,9.53278689 11.0327869,9.53278689 C11.8852459,9.53278689 12.295082,10.1721311 12.295082,10.9344262 C12.295082,11.7868852 11.7540984,13.0655738 11.4672131,14.2540984 C11.2295082,15.2459016 11.9672131,16.057377 12.942623,16.057377 C14.7131148,16.057377 16.0737705,14.1885246 16.0737705,11.5 C16.0737705,9.1147541 14.3606557,7.45081967 11.9098361,7.45081967 C9.07377049,7.45081967 7.40983607,9.57377049 7.40983607,11.7704918 C7.40983607,12.6229508 7.73770492,13.5409836 8.14754098,14.0409836 C8.2295082,14.1393443 8.23770492,14.2295082 8.21311475,14.3278689 C8.13934426,14.6393443 7.96721311,15.3196721 7.93442623,15.4590164 C7.89344262,15.6393443 7.78688525,15.6803279 7.59836066,15.5901639 C6.35245902,15.0081967 5.57377049,13.1967213 5.57377049,11.7295082 C5.57377049,8.59016393 7.85245902,5.70491803 12.1557377,5.70491803 C15.6065574,5.70491803 18.295082,8.16393443 18.295082,11.4590164 C18.295082,14.8934426 16.1311475,17.6557377 13.1311475,17.6557377 C12.1229508,17.6557377 11.1721311,17.1311475 10.852459,16.5081967 C10.852459,16.5081967 10.352459,18.4098361 10.2295082,18.8770492 C10.0081967,19.7459016 9.40163934,20.8278689 8.99180328,21.4918033 C9.92622951,21.7786885 10.9098361,21.9344262 11.942623,21.9344262 C17.442623,21.9344262 21.9016844,17.4754098 21.9016844,11.9754098 C21.9180328,6.45901639 17.4590164,2 11.9590164,2 Z"/>
  </g>
</svg>
</span>
	    </button>
    </li>
				<li class="sharing-item">
        <div data-sharing="flipboard" class="sharing-link sharing-link-flipboard" title="Share on Flipboard">
            <a class="sharing-link-icon" data-flip-widget="shareflip" href="https://flipboard.com"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <polygon fill="#000000" fill-rule="nonzero" points="22 8.667 15.333 8.667 15.333 15.333 8.667 15.333 8.667 22 2 22 2 2 22 2"/>
  </g>
</svg>
</a>
			                <script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
				    </div>
    </li>
	<li class="sharing-item hidden-md hidden-lg">
        <button data-sharing="whatsapp" class="sharing-link sharing-link-whats-app">
		    <span class="sharing-link-icon"><?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24" height="24" fill="#000000">
  <path d="M19.077,4.928C17.191,3.041,14.683,2.001,12.011,2c-5.506,0-9.987,4.479-9.989,9.985 c-0.001,1.76,0.459,3.478,1.333,4.992L2,22l5.233-1.237c1.459,0.796,3.101,1.215,4.773,1.216h0.004 c5.505,0,9.986-4.48,9.989-9.985C22.001,9.325,20.963,6.816,19.077,4.928z M16.898,15.554c-0.208,0.583-1.227,1.145-1.685,1.186 c-0.458,0.042-0.887,0.207-2.995-0.624c-2.537-1-4.139-3.601-4.263-3.767c-0.125-0.167-1.019-1.353-1.019-2.581 S7.581,7.936,7.81,7.687c0.229-0.25,0.499-0.312,0.666-0.312c0.166,0,0.333,0,0.478,0.006c0.178,0.007,0.375,0.016,0.562,0.431 c0.222,0.494,0.707,1.728,0.769,1.853s0.104,0.271,0.021,0.437s-0.125,0.27-0.249,0.416c-0.125,0.146-0.262,0.325-0.374,0.437 c-0.125,0.124-0.255,0.26-0.11,0.509c0.146,0.25,0.646,1.067,1.388,1.728c0.954,0.85,1.757,1.113,2.007,1.239 c0.25,0.125,0.395,0.104,0.541-0.063c0.146-0.166,0.624-0.728,0.79-0.978s0.333-0.208,0.562-0.125s1.456,0.687,1.705,0.812 c0.25,0.125,0.416,0.187,0.478,0.291C17.106,14.471,17.106,14.971,16.898,15.554z"/>
</svg>
</span>
	    </button>
    </li>
</ul>
	</div>
	

            <div id="newsletter-cta" class="newsletter-cta" data-cta="superlatives">
        <h3 class="title">There's more where that came from!</h3>

                    <p class="message">Here's what you may have missed this week! TV Guide's weekend editor breaks down the week's best, worst, and weirdest TV moments.</p>
                            <form id="newsletter-cta-form" method="POST" action="https://mapi.tvguide.com/user/create_site_email_subscription">
                <div class="input-wrapper">
                    <input class="text-input" type="email" name="email" value="" placeholder="Your email address..." />
                    <input class="submit-button tvg-button" type="submit" value="subscribe" />

                    <span class="submit-loading tvg-button"><span class="loader"></span></span>
                    <span class="submit-success tvg-button"><span class="icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <polygon fill="#272727" fill-rule="evenodd" points="9.317 16.622 3.547 10.471 2.453 11.498 9.283 18.778 21.53 6.53 20.47 5.47"/>
</svg>
</span></span>
                    <span class="submit-error tvg-button"><span class="icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <path stroke="#000000" stroke-linecap="round" stroke-width="1.5" d="M6 6L18 18M18 6L6 18"/>
  </g>
</svg>
</span></span>
                    <span class="error-message">Invalid email.</span>
                </div>
                <div class="checkbox-wrapper flex">
                    <p class="text">By signing up, you agree to our <a class="link" target="_blank" href="https://redventures.com/CMG-terms-of-use.html">Terms of Use</a> and acknowledge the data practices in our <a class="link" target="_blank" href="https://redventures.com/privacy-policy.html">Privacy Policy</a>. You may unsubscribe at any time.</p>
                </div>
            </form>
            </div>

						<div class="section">
			<div  id="taboola-articles-show" class="ad-taboola"></div>		</div>
	
			</div>
		<div class="content-right-rail" data-section-id="right-rail">
			
		<div class="section-block">
		<div  data-placement="articles.show.right-rail.top" data-config-id="mpu_top" data-ad-type="dfp" class="ad-dfp skybox-inContent"></div>	</div>

		
				<div class="section-block discovery-driver summary-list-item" data-section-id="discover-wtn-seasonal">
                    <div class="discover-graphic"><a href="https://www.tvguide.com/news/the-best-tv-shows-movies-binge-watch-december-netflix-hulu-amazon-quarantine/"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2020/03/16/4acca96b-e6f0-47d1-937b-0fc170ca8fbf/resize/300x165/93707811eda53f53ad9ad4989e8d4c6e/200316-streaming-header.jpg|https://tvguide1.cbsistatic.com/i/r/2020/03/16/4acca96b-e6f0-47d1-937b-0fc170ca8fbf/resize/600x330/ff058fb4ceaa4eaf9f2dd346f4b7b08d/200316-streaming-header.jpg|https://tvguide1.cbsistatic.com/i/r/2020/03/16/4acca96b-e6f0-47d1-937b-0fc170ca8fbf/resize/900x495/4d420586c7489306efab0c76a7b4f4eb/200316-streaming-header.jpg" alt="&lt;em&gt;Altered Carbon;&lt;/em&gt;&nbsp;&lt;em&gt;Schitt&#039;s Creek;&lt;/em&gt;&nbsp;&lt;em&gt;Sherlock&lt;/em&gt;" width="300" height="165" title="​Altered Carbon, Schitt&#039;s Creek, Sherlock" class="b-lazy" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2020/03/16/4acca96b-e6f0-47d1-937b-0fc170ca8fbf/resize/300x165/93707811eda53f53ad9ad4989e8d4c6e/200316-streaming-header.jpg" /></a></div>
        <h5 class="font-weight-bold title">What to Watch While Social Distancing</h5>
        <p class="discover-desc summary">Stay in with these shows and movies</p>
        

<a class="tvg-button"
     href="https://www.tvguide.com/news/the-best-tv-shows-movies-binge-watch-december-netflix-hulu-amazon-quarantine/" 
    
>
                <span class="label">Discover Now!</span>
    </a>

            </div>
				<div class="section-block" data-section-id="add-to-watchlist">
				<a href="https://www.tvguide.com/watchlist/"><h2 class="section-header" data-section-id="section-header"><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Add To</span> Watchlist</span><span class="section-header-show-all"><span class="visible-md hidden-xxs hidden-xs hidden-sm hidden-lg">Edit</span><span class="hidden-md">Edit Watchlist</span></span></h2></a>
		
		<ul class="tvobject-list ">
                                    <li class="tvobject-list-item grid-row-flex-item col-3-landscape">

                    
                                            <a class="link" href="https://www.tvguide.com/celebrities/camilla-luddington/325113/"></a>
                    
                                                                                                                                            <a href="https://www.tvguide.com/celebrities/camilla-luddington/325113/" class="show-card-container">
                                                                                    <span class="show-card show-card-small" data-section-id="showcard" >

			<img src="https://tvguide1.cbsistatic.com/mediabin/showcards/celebs/c/thumbs/camilla-luddington_100x133.png" class="show-card-image" alt="Camilla Luddington" title="Camilla Luddington" srcset="https://tvguide1.cbsistatic.com/mediabin/showcards/celebs/c/thumbs/camilla-luddington_200x267.png 2x, https://tvguide1.cbsistatic.com/mediabin/showcards/celebs/c/thumbs/camilla-luddington_300x400.png 3x" width="100" height="133" />
	
	
	
</span>                                                                                </a>
                                            
                                        <div class="content">
                                                                            
                            <h5 class="title">
                                                                    <a href="https://www.tvguide.com/celebrities/camilla-luddington/325113/">Camilla Luddington</a>
                                                                                            </h5>
                        
                                                                                                        <ul class="tvobject-meta-data">
                                                                    <li class="meta-data-item">Actor</li>
                                                            </ul>
                        
                                                
                                                                                                                                        <a href="#" class="watchlist-button tvg-button-secondary btn-utility btn-watchlist auto-click tvg-button tvg-button-secondary" data-button="watchlist" data-id="325113" data-type="celebrity" data-name="Camilla Luddington">
        <span class="tvobject-masthead-button-icon btn-utility-icon-container">
            <span class="icon off"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <path fill="#272727" fill-rule="evenodd" d="M10,0.25 C10.4142136,0.25 10.75,0.585786438 10.75,1 L10.75,1 L10.749,9.25 L19,9.25 C19.3796958,9.25 19.693491,9.53215388 19.7431534,9.89822944 L19.75,10 C19.75,10.4142136 19.4142136,10.75 19,10.75 L19,10.75 L10.749,10.75 L10.75,19 C10.75,19.3796958 10.4678461,19.693491 10.1017706,19.7431534 L10,19.75 C9.58578644,19.75 9.25,19.4142136 9.25,19 L9.25,19 L9.249,10.75 L1,10.75 C0.620304234,10.75 0.306509039,10.4678461 0.256846616,10.1017706 L0.25,10 C0.25,9.58578644 0.585786438,9.25 1,9.25 L1,9.25 L9.249,9.25 L9.25,1 C9.25,0.620304234 9.53215388,0.306509039 9.89822944,0.256846616 Z" transform="translate(2 2)"/>
</svg>
</span>
            <span class="icon on"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <polygon fill="#272727" fill-rule="evenodd" points="9.317 16.622 3.547 10.471 2.453 11.498 9.283 18.778 21.53 6.53 20.47 5.47"/>
</svg>
</span>
        </span>
        <span class="tvobject-masthead-button-text btn-utility-text">
            <span class="off">Watchlist</span>
            <span class="on">Added</span>
        </span>
    </a>
                                                    
                                                                                                                                                    </div>
                </li>
                                                <li class="tvobject-list-item grid-row-flex-item col-3-landscape">

                    
                                            <a class="link" href="https://www.tvguide.com/celebrities/ellen-pompeo/193537/"></a>
                    
                                                                                                                                            <a href="https://www.tvguide.com/celebrities/ellen-pompeo/193537/" class="show-card-container">
                                                                                    <span class="show-card show-card-small" data-section-id="showcard" >

			<img src="https://tvguide1.cbsistatic.com/mediabin/showcards/celebs/d-f/thumbs/ellen-pompeo2_100x133.png" class="show-card-image" alt="Ellen Pompeo" title="Ellen Pompeo" srcset="https://tvguide1.cbsistatic.com/mediabin/showcards/celebs/d-f/thumbs/ellen-pompeo2_200x267.png 2x, https://tvguide1.cbsistatic.com/mediabin/showcards/celebs/d-f/thumbs/ellen-pompeo2_300x400.png 3x" width="100" height="133" />
	
	
	
</span>                                                                                </a>
                                            
                                        <div class="content">
                                                                            
                            <h5 class="title">
                                                                    <a href="https://www.tvguide.com/celebrities/ellen-pompeo/193537/">Ellen Pompeo</a>
                                                                                            </h5>
                        
                                                                                                        <ul class="tvobject-meta-data">
                                                                    <li class="meta-data-item">Actor</li>
                                                            </ul>
                        
                                                
                                                                                                                                        <a href="#" class="watchlist-button tvg-button-secondary btn-utility btn-watchlist auto-click tvg-button tvg-button-secondary" data-button="watchlist" data-id="193537" data-type="celebrity" data-name="Ellen Pompeo">
        <span class="tvobject-masthead-button-icon btn-utility-icon-container">
            <span class="icon off"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <path fill="#272727" fill-rule="evenodd" d="M10,0.25 C10.4142136,0.25 10.75,0.585786438 10.75,1 L10.75,1 L10.749,9.25 L19,9.25 C19.3796958,9.25 19.693491,9.53215388 19.7431534,9.89822944 L19.75,10 C19.75,10.4142136 19.4142136,10.75 19,10.75 L19,10.75 L10.749,10.75 L10.75,19 C10.75,19.3796958 10.4678461,19.693491 10.1017706,19.7431534 L10,19.75 C9.58578644,19.75 9.25,19.4142136 9.25,19 L9.25,19 L9.249,10.75 L1,10.75 C0.620304234,10.75 0.306509039,10.4678461 0.256846616,10.1017706 L0.25,10 C0.25,9.58578644 0.585786438,9.25 1,9.25 L1,9.25 L9.249,9.25 L9.25,1 C9.25,0.620304234 9.53215388,0.306509039 9.89822944,0.256846616 Z" transform="translate(2 2)"/>
</svg>
</span>
            <span class="icon on"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <polygon fill="#272727" fill-rule="evenodd" points="9.317 16.622 3.547 10.471 2.453 11.498 9.283 18.778 21.53 6.53 20.47 5.47"/>
</svg>
</span>
        </span>
        <span class="tvobject-masthead-button-text btn-utility-text">
            <span class="off">Watchlist</span>
            <span class="on">Added</span>
        </span>
    </a>
                                                    
                                                                                                                                                    </div>
                </li>
                                                <li class="tvobject-list-item grid-row-flex-item col-3-landscape">

                    
                                            <a class="link" href="https://www.tvguide.com/celebrities/giacomo-gianniotti/883029/"></a>
                    
                                                                                                                                            <a href="https://www.tvguide.com/celebrities/giacomo-gianniotti/883029/" class="show-card-container">
                                                                                    <span class="show-card show-card-small" data-section-id="showcard" >

			<img src="https://tvguide1.cbsistatic.com/mediabin/showcards/celebs/g-i/thumbs/giacomo-gianniotti-883029_100x133.png" class="show-card-image" alt="Giacomo Gianniotti" title="Giacomo Gianniotti" srcset="https://tvguide1.cbsistatic.com/mediabin/showcards/celebs/g-i/thumbs/giacomo-gianniotti-883029_200x267.png 2x, https://tvguide1.cbsistatic.com/mediabin/showcards/celebs/g-i/thumbs/giacomo-gianniotti-883029_300x400.png 3x" width="100" height="133" />
	
	
	
</span>                                                                                </a>
                                            
                                        <div class="content">
                                                                            
                            <h5 class="title">
                                                                    <a href="https://www.tvguide.com/celebrities/giacomo-gianniotti/883029/">Giacomo Gianniotti</a>
                                                                                            </h5>
                        
                                                                                                        <ul class="tvobject-meta-data">
                                                                    <li class="meta-data-item">Actor</li>
                                                            </ul>
                        
                                                
                                                                                                                                        <a href="#" class="watchlist-button tvg-button-secondary btn-utility btn-watchlist auto-click tvg-button tvg-button-secondary" data-button="watchlist" data-id="883029" data-type="celebrity" data-name="Giacomo Gianniotti">
        <span class="tvobject-masthead-button-icon btn-utility-icon-container">
            <span class="icon off"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <path fill="#272727" fill-rule="evenodd" d="M10,0.25 C10.4142136,0.25 10.75,0.585786438 10.75,1 L10.75,1 L10.749,9.25 L19,9.25 C19.3796958,9.25 19.693491,9.53215388 19.7431534,9.89822944 L19.75,10 C19.75,10.4142136 19.4142136,10.75 19,10.75 L19,10.75 L10.749,10.75 L10.75,19 C10.75,19.3796958 10.4678461,19.693491 10.1017706,19.7431534 L10,19.75 C9.58578644,19.75 9.25,19.4142136 9.25,19 L9.25,19 L9.249,10.75 L1,10.75 C0.620304234,10.75 0.306509039,10.4678461 0.256846616,10.1017706 L0.25,10 C0.25,9.58578644 0.585786438,9.25 1,9.25 L1,9.25 L9.249,9.25 L9.25,1 C9.25,0.620304234 9.53215388,0.306509039 9.89822944,0.256846616 Z" transform="translate(2 2)"/>
</svg>
</span>
            <span class="icon on"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <polygon fill="#272727" fill-rule="evenodd" points="9.317 16.622 3.547 10.471 2.453 11.498 9.283 18.778 21.53 6.53 20.47 5.47"/>
</svg>
</span>
        </span>
        <span class="tvobject-masthead-button-text btn-utility-text">
            <span class="off">Watchlist</span>
            <span class="on">Added</span>
        </span>
    </a>
                                                    
                                                                                                                                                    </div>
                </li>
                        </ul>

        	</div>

		
				<div class="section-block" data-section-id="my-news">
     <h2 class="section-header" data-section-id="section-header">
     <span class="section-header-text">My News</span>
              </h2>
              <p>
             Sign up and add shows to get the latest updates about your favorite shows - <strong><a class="font-label-link font-capitalize" href="https://www.tvguide.com/signin/">Start Now</a></strong>
         </p>
          </div>

							<div class="section-block" data-section-id="related-content">
				<h2 class="section-header" data-section-id="section-header"><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Related</span> Content</span></h2>
				<ul class="summary-list">
                                    
                <li class="summary-list-item col-3-landscape ">
        <a class="summary-list-item-container grid-row-flex-item" href="https://www.tvguide.com/news/this-is-who-merediths-next-greys-anatomy-beach-visitor-should-be/">
                            <span class="media-item">
                        <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2020/11/19/e842b3d1-dd01-4638-8159-2de69c548b01/crop/1380x1380+345+0/thumbnail/64x64/73e192d48860a64ac97b2f580910c5b8/201119-greys-anatomy-ellen-pompeo.jpg|https://tvguide1.cbsistatic.com/i/r/2020/11/19/e842b3d1-dd01-4638-8159-2de69c548b01/crop/1380x1380+345+0/thumbnail/128x128/5bca2a31441494422fa4df44adceed66/201119-greys-anatomy-ellen-pompeo.jpg|https://tvguide1.cbsistatic.com/i/r/2020/11/19/e842b3d1-dd01-4638-8159-2de69c548b01/thumbnail/192x192/f2e35c51b699bd6c1e61128a46848185/201119-greys-anatomy-ellen-pompeo.jpg" class="thumbnail b-lazy" alt="Ellen Pompeo, &lt;em&gt;Grey&#039;s Anatomy&lt;/em&gt;" width="64" height="64" title="Ellen Pompeo, Grey&#039;s Anatomy" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2020/11/19/e842b3d1-dd01-4638-8159-2de69c548b01/crop/1380x1380+345+0/thumbnail/64x64/73e192d48860a64ac97b2f580910c5b8/201119-greys-anatomy-ellen-pompeo.jpg" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    This Is Who Meredith's Next <em>Grey's Anatomy</em> Beach Visitor Should Be
                                            </h5>
                
                                
                                
                                                                            <span class="summary">Paging 007</span>
                                                </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape ">
        <a class="summary-list-item-container grid-row-flex-item" href="https://www.tvguide.com/news/greys-anatomy-kevin-mckidd-meredith-derek-reunion-preview/">
                            <span class="media-item">
                        <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2020/11/17/4950c51d-ffec-460c-bcc2-a2925f668593/crop/1380x1380+345+0/thumbnail/64x64/2f61d559cc473116ee1a6541a59794d3/201117-greys-anatomy-ellen-pompeo.jpg|https://tvguide1.cbsistatic.com/i/r/2020/11/17/4950c51d-ffec-460c-bcc2-a2925f668593/crop/1380x1380+345+0/thumbnail/128x128/b77483c97224235ea2dfce38e97cd672/201117-greys-anatomy-ellen-pompeo.jpg|https://tvguide1.cbsistatic.com/i/r/2020/11/17/4950c51d-ffec-460c-bcc2-a2925f668593/thumbnail/192x192/569d16509eed1a44241d19ed76b950e6/201117-greys-anatomy-ellen-pompeo.jpg" class="thumbnail b-lazy" alt="Ellen Pompeo, &lt;em&gt;Grey&#039;s Anatomy&lt;/em&gt;" width="64" height="64" title="Ellen Pompeo, Grey&#039;s Anatomy" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2020/11/17/4950c51d-ffec-460c-bcc2-a2925f668593/crop/1380x1380+345+0/thumbnail/64x64/2f61d559cc473116ee1a6541a59794d3/201117-greys-anatomy-ellen-pompeo.jpg" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    <em>Grey's Anatomy</em>'s Kevin McKidd Teases Meredith and Derek's Reunion: 'That Great Chemistry Is Very Much Alive'
                                            </h5>
                
                                
                                
                                                                            <span class="summary">'It's just a really cool payoff'</span>
                                                </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape ">
        <a class="summary-list-item-container grid-row-flex-item" href="https://www.tvguide.com/news/greys-anatomy-season-17-premiere-patrick-dempsey-derek-shepherd-returns/">
                            <span class="media-item">
                        <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2020/11/13/0d516ade-d3e2-401b-80c3-e0a738ec66cc/crop/1380x1380+345+0/thumbnail/64x64/349bd25fefb1c7d3f860c7dc2bb0c039/201113-greys-anatomy-patrick-dempsy-hp.jpg|https://tvguide1.cbsistatic.com/i/r/2020/11/13/0d516ade-d3e2-401b-80c3-e0a738ec66cc/crop/1380x1380+345+0/thumbnail/128x128/20d83f8993e9002c8f590ee4b74fd97d/201113-greys-anatomy-patrick-dempsy-hp.jpg|https://tvguide1.cbsistatic.com/i/r/2020/11/13/0d516ade-d3e2-401b-80c3-e0a738ec66cc/thumbnail/192x192/b6afc025a104297d292caa4b388ae463/201113-greys-anatomy-patrick-dempsy-hp.jpg" class="thumbnail b-lazy" alt="Patrick Dempsey,&nbsp;&lt;em&gt;Grey&#039;s Anatomy&lt;/em&gt;" width="64" height="64" title="Patrick Dempsey,&nbsp;Grey&#039;s Anatomy" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2020/11/13/0d516ade-d3e2-401b-80c3-e0a738ec66cc/crop/1380x1380+345+0/thumbnail/64x64/349bd25fefb1c7d3f860c7dc2bb0c039/201113-greys-anatomy-patrick-dempsy-hp.jpg" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    Derek Shepherd Returned to <em>Grey's Anatomy</em> for the Season 17 Premiere
                                            </h5>
                
                                
                                
                                                                            <span class="summary">This is not a joke</span>
                                                </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape ">
        <a class="summary-list-item-container grid-row-flex-item" href="https://www.tvguide.com/news/the-best-shows-and-movies-to-watch-this-week-moonbase-8-greys-anatomy-season-17/">
                            <span class="media-item">
                        <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2020/11/05/ede5e1d8-75ae-498d-b786-6627a71f92c2/crop/1380x1380+345+0/thumbnail/64x64/1e38cb8f5cc815d1a371d93e1bfc385f/201105-moonbase8.jpg|https://tvguide1.cbsistatic.com/i/r/2020/11/05/ede5e1d8-75ae-498d-b786-6627a71f92c2/crop/1380x1380+345+0/thumbnail/128x128/1c92e661798ecd7e1f87d60b48e6fa7f/201105-moonbase8.jpg|https://tvguide1.cbsistatic.com/i/r/2020/11/05/ede5e1d8-75ae-498d-b786-6627a71f92c2/thumbnail/192x192/dec6da06c20ceaa60c8ec41598b33a6e/201105-moonbase8.jpg" class="thumbnail b-lazy" alt="John C. Reilly, &lt;em&gt;Moonbase 8&lt;/em&gt;" width="64" height="64" title="John C. Reilly, Moonbase 8" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2020/11/05/ede5e1d8-75ae-498d-b786-6627a71f92c2/crop/1380x1380+345+0/thumbnail/64x64/1e38cb8f5cc815d1a371d93e1bfc385f/201105-moonbase8.jpg" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    The Best Shows and Movies to Watch This Week: <em>Moonbase 8</em>, <em>Grey's Anatomy</em> Season 17 Premiere
                                            </h5>
                
                                
                                
                                                                            <span class="summary">If you like to laugh, then we have good news for you</span>
                                                </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape ">
        <a class="summary-list-item-container grid-row-flex-item" href="https://www.tvguide.com/news/whats-new-on-hulu-in-november-rick-morty-season-4-kristen-stewart-happiest-season/">
                            <span class="media-item">
                        <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2019/10/20/d73a507f-ce23-481f-ab6f-793de387d54e/crop/1380x1380+345+0/thumbnail/64x64/8499a2367f87822f3865896fc8061228/rick-and-morty-5-news.jpg|https://tvguide1.cbsistatic.com/i/r/2019/10/20/d73a507f-ce23-481f-ab6f-793de387d54e/crop/1380x1380+345+0/thumbnail/128x128/6ef39d23483fc86577337eef79a62ce8/rick-and-morty-5-news.jpg|https://tvguide1.cbsistatic.com/i/r/2019/10/20/d73a507f-ce23-481f-ab6f-793de387d54e/thumbnail/192x192/288b7e353dd152d4b4d6ffb6f1a9e36b/rick-and-morty-5-news.jpg" class="thumbnail b-lazy" alt="&lt;em&gt;Rick and Morty&lt;/em&gt;" width="64" height="64" title="Rick and Morty" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2019/10/20/d73a507f-ce23-481f-ab6f-793de387d54e/crop/1380x1380+345+0/thumbnail/64x64/8499a2367f87822f3865896fc8061228/rick-and-morty-5-news.jpg" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    What's New on Hulu in November: <em>Giada's Holiday Handbook</em>, Kristen Stewart's <em>Happiest Season</em>, <em>Rick &amp; Morty</em>, and More
                                            </h5>
                
                                
                                
                                                                            <span class="summary">Plus, catch up on the latest season of <em>Fargo</em> and check out Kate Mara and Nick Robinson's new FX on Hulu series <em>A Teacher</em></span>
                                                </span>
        </a>
    </li>
                                                            
                <li class="summary-list-item col-3-landscape ">
        <a class="summary-list-item-container grid-row-flex-item" href="https://www.tvguide.com/news/greys-anatomy-station-19-fall-2020-teaser-trailers/">
                            <span class="media-item">
                        <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://tvguide1.cbsistatic.com/i/r/2020/09/19/e894a715-81d7-4308-9cae-489c12e3dbef/crop/1380x1380+345+0/thumbnail/64x64/6f3041a48305e3c296c674f2b7bddf01/200918-station-19-greys-anatomy-hpreg.jpg|https://tvguide1.cbsistatic.com/i/r/2020/09/19/e894a715-81d7-4308-9cae-489c12e3dbef/crop/1380x1380+345+0/thumbnail/128x128/0b8207278c19c68ddb5b9738734222bd/200918-station-19-greys-anatomy-hpreg.jpg|https://tvguide1.cbsistatic.com/i/r/2020/09/19/e894a715-81d7-4308-9cae-489c12e3dbef/thumbnail/192x192/70c2bcd6d364cd1d5c3ea9c37074fffa/200918-station-19-greys-anatomy-hpreg.jpg" class="thumbnail b-lazy" alt="Ellen Pompeo, &lt;em&gt;Grey&#039;s Anatomy&lt;/em&gt;" width="64" height="64" title="Ellen Pompeo, Grey&#039;s Anatomy" data-amp-src="https://tvguide1.cbsistatic.com/i/r/2020/09/19/e894a715-81d7-4308-9cae-489c12e3dbef/crop/1380x1380+345+0/thumbnail/64x64/6f3041a48305e3c296c674f2b7bddf01/200918-station-19-greys-anatomy-hpreg.jpg" />
                </span>
                        <span class="content">
                                                    <h5 class="title">
                                                    <em>Grey's Anatomy</em> and <em>Station 19</em> Prepare for Another Crossover Event in This Exclusive Teaser Trailer
                                            </h5>
                
                                
                                
                                                                            <span class="summary">We are so ready for this</span>
                                                </span>
        </a>
    </li>
                                    </ul>
			</div>
			
		<div class="section-block">
		<div  data-placement="articles.show.right-rail.bottom" data-config-id="mpu_bottom" data-ad-type="dfp" class="ad-dfp skybox-inContent"></div>	</div>
		</div>
					</div>
	
							
													</div>

						<div class="content-after">
															<div class="content-after-blank"></div>
							
																								<div  data-placement="layout.footer" data-config-id="leader_bottom_variant_3" data-ad-type="dfp" class="ad-dfp skybox-inContent"></div>																					</div>
					</div>
				</div>
			</div>
		</div>

		
				{
			<div id="footer" data-section-id="footer">
	<div class="footer-container container">
		<div class="footer-row row">

			<div class="footer-primary col-md-7 col-lg-8">
				<a href="https://www.tvguide.com/" class="footer-brand"><svg xmlns="http://www.w3.org/2000/svg" width="81" height="60" viewBox="0 0 81 60" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs>
      <polygon id="a" points="0 0 60 0 60 60 0 60"/>
      <polygon id="c" points="0 60 60 60 60 0 0 0"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
      <rect width="81" height="60" fill="#111111"/>
      <g transform="translate(11)">
        <mask id="b" fill="white">
          <use xlink:href="#a"/>
        </mask>
        <path fill="#9E9E9E" d="M54.0000417,-4.16666667e-05 L6.00004167,-4.16666667e-05 C2.69170833,-4.16666667e-05 4.16666667e-05,2.69120833 4.16666667e-05,5.99995833 L4.16666667e-05,53.9999583 C4.16666667e-05,57.3082917 2.69170833,59.9999583 6.00004167,59.9999583 L54.0000417,59.9999583 C57.308375,59.9999583 60.0000417,57.3082917 60.0000417,53.9999583 L60.0000417,5.99995833 C60.0000417,2.69120833 57.308375,-4.16666667e-05 54.0000417,-4.16666667e-05" mask="url(#b)"/>
        <polygon fill="#111111" points="34.511 9.76 7.073 9.76 7.073 16.046 13.449 16.046 13.449 33.582 20.645 33.582 20.645 16.046 26.985 16.046 26.985 11.478 35.117 33.582 44.164 33.582 52.927 9.76 44.77 9.76 39.64 25.796"/>
        <path fill="#111111" d="M7.07295833 44.789625C7.07295833 41.465875 9.593375 39.3550417 12.6650417 39.3550417 14.854625 39.3550417 16.224625 40.4579583 17.0125417 41.702125L15.1537917 42.7104583C14.6812917 41.969625 13.783375 41.3400417 12.6650417 41.3400417 10.7592083 41.3400417 9.37295833 42.804625 9.37295833 44.789625 9.37295833 46.7742083 10.7592083 48.2392083 12.6650417 48.2392083 13.5942083 48.2392083 14.4762917 47.829625 14.9017083 47.4362917L14.9017083 46.1754583 12.1292083 46.1754583 12.1292083 44.2225417 17.138375 44.2225417 17.138375 48.254625C16.0675417 49.452125 14.570875 50.239625 12.6650417 50.239625 9.593375 50.239625 7.07295833 48.097125 7.07295833 44.789625M18.7353333 45.8447083L18.7353333 39.5284583 21.0036667 39.5284583 21.0036667 45.766375C21.0036667 47.2309583 21.8540833 48.2392917 23.4765833 48.2392917 25.0990833 48.2392917 25.9336667 47.2309583 25.9336667 45.766375L25.9336667 39.5284583 28.2178333 39.5284583 28.2178333 45.8292917C28.2178333 48.443875 26.6740833 50.223875 23.4765833 50.223875 20.2790833 50.223875 18.7353333 48.4280417 18.7353333 45.8447083"/>
        <mask id="d" fill="white">
          <use xlink:href="#c"/>
        </mask>
        <polygon fill="#111111" points="30.169 50.035 32.406 50.035 32.406 39.528 30.169 39.528" mask="url(#d)"/>
        <path fill="#111111" d="M41.7940417,44.789625 C41.7940417,42.930875 40.659875,41.4975417 38.5019583,41.4975417 L36.5957083,41.4975417 L36.5957083,48.065875 L38.5019583,48.065875 C40.581125,48.065875 41.7940417,46.5692083 41.7940417,44.789625 Z M34.3590417,50.0350417 L34.3590417,39.528375 L38.5019583,39.528375 C41.7940417,39.528375 44.0777917,41.6229583 44.0777917,44.789625 C44.0777917,47.955875 41.7940417,50.0350417 38.5019583,50.0350417 L34.3590417,50.0350417 Z" mask="url(#d)"/>
        <polygon fill="#111111" points="45.492 50.035 45.492 39.528 52.927 39.528 52.927 41.497 47.729 41.497 47.729 43.718 52.817 43.718 52.817 45.687 47.729 45.687 47.729 48.066 52.927 48.066 52.927 50.035" mask="url(#d)"/>
      </g>
    </g>
  </svg>
  </a>
				<span class="footer-copyright footer-copyright-small">
					<span class="footer-copyright-text">
						&copy; 2020 TV GUIDE, A RED VENTURES COMPANY. ALL RIGHTS RESERVED.
					</span>
				</span>

				<ul class="footer-social-links">
			<li class="footer-social-links-item footer-social-link-facebook">
            <a class="footer-link" href="https://www.facebook.com/TVGuide" target="_blank">
                <i class="footer-social-links-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
  <defs>
    <polygon id="a" points=".001 .001 20 .001 20 19.879 .001 19.879"/>
  </defs>
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <g transform="translate(2 2)">
      <mask id="b" fill="white">
        <use xlink:href="#a"/>
      </mask>
      <path fill="#0A0B09" d="M10,-1.24344979e-14 C15.5228516,-1.24344979e-14 20,4.47714844 20,10 C20,14.9912891 16.3431445,19.1283203 11.5625,19.8785156 L11.5625,19.8785156 L11.5625,12.890625 L13.8925781,12.890625 L14.3359375,10 L14.3359375,10 L11.5625,10 L11.5625,8.12416016 C11.5625,7.33333984 11.9499023,6.5625 13.1921484,6.5625 L14.453125,6.5625 L14.453125,4.1015625 C14.453125,4.1015625 13.3087305,3.90625 12.2146484,3.90625 L12.2146484,3.90625 C9.93042969,3.90625 8.4375,5.290625 8.4375,7.796875 L8.4375,10 L5.8984375,10 L5.8984375,10 L5.8984375,12.890625 L8.4375,12.890625 L8.4375,19.8785156 C3.65685547,19.1283203 0,14.9912891 0,10 C0,4.47714844 4.47714844,-1.24344979e-14 10,-1.24344979e-14 Z" mask="url(#b)"/>
    </g>
  </g>
</svg>
</i>
            </a>
        </li>
			<li class="footer-social-links-item footer-social-link-twitter">
            <a class="footer-link" href="https://www.twitter.com/TVGuide" target="_blank">
                <i class="footer-social-links-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <path fill="#000000" fill-rule="nonzero" d="M9.255,19.9125 C15.9075,19.9125 19.545,14.4 19.545,9.6225 C19.545,9.465 19.545,9.3075 19.5375,9.1575 C20.2425,8.6475 20.8575,8.01 21.345,7.2825 C20.7,7.5675 20.0025,7.7625 19.2675,7.8525 C20.0175,7.4025 20.5875,6.6975 20.8575,5.85 C20.16,6.2625 19.3875,6.5625 18.5625,6.7275 C17.9025,6.0225 16.965,5.5875 15.9225,5.5875 C13.9275,5.5875 12.3075,7.2075 12.3075,9.2025 C12.3075,9.4875 12.3375,9.765 12.405,10.0275 C9.3975,9.8775 6.735,8.4375 4.95,6.2475 C4.6425,6.78 4.4625,7.4025 4.4625,8.0625 C4.4625,9.315 5.1,10.425 6.075,11.07 C5.4825,11.055 4.9275,10.89 4.44,10.62 C4.44,10.635 4.44,10.65 4.44,10.665 C4.44,12.42 5.685,13.875 7.3425,14.2125 C7.0425,14.295 6.72,14.34 6.39,14.34 C6.1575,14.34 5.9325,14.3175 5.7075,14.2725 C6.165,15.7125 7.5,16.755 9.0825,16.785 C7.845,17.7525 6.285,18.33 4.59,18.33 C4.2975,18.33 4.0125,18.315 3.7275,18.2775 C5.31,19.3125 7.215,19.9125 9.255,19.9125"/>
  </g>
</svg>
</i>
            </a>
        </li>
			<li class="footer-social-links-item footer-social-link-instagram">
            <a class="footer-link" href="https://instagram.com/tvguide" target="_blank">
                <i class="footer-social-links-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
  <defs>
    <polygon id="a" points="0 .006 19.994 .006 19.994 19.998 0 19.998"/>
  </defs>
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <g transform="translate(2 2)">
      <mask id="b" fill="white">
        <use xlink:href="#a"/>
      </mask>
      <path fill="#0A0B09" d="M9.99686508,0.00630952381 C7.28186508,0.00630952381 6.94142857,0.0178174603 5.87515873,0.066468254 C4.81111111,0.115 4.08440476,0.284007937 3.44853175,0.531150794 C2.79115079,0.786587302 2.23365079,1.1284127 1.67785714,1.68416667 C1.12210317,2.23996032 0.780277778,2.79746032 0.52484127,3.45484127 C0.277698413,4.09071429 0.108690476,4.81742063 0.0601587302,5.88146825 C0.0115079365,6.9477381 0,7.2881746 0,10.0031746 C0,12.7181349 0.0115079365,13.0585714 0.0601587302,14.1248413 C0.108690476,15.1888889 0.277698413,15.9155952 0.52484127,16.5514683 C0.780277778,17.2088492 1.12210317,17.7663492 1.67785714,18.3221429 C2.23365079,18.8778968 2.79115079,19.2197222 3.44853175,19.4751984 C4.08440476,19.7223016 4.81111111,19.8913095 5.87515873,19.9398413 C6.94142857,19.9884921 7.28186508,20 9.99686508,20 C12.7118254,20 13.0522619,19.9884921 14.1185317,19.9398413 C15.1825794,19.8913095 15.9092857,19.7223016 16.5451587,19.4751984 C17.2025397,19.2197222 17.7600397,18.8778968 18.3158333,18.3221429 C18.8715873,17.7663492 19.2134127,17.2088492 19.4688889,16.5514683 C19.7159921,15.9155952 19.885,15.1888889 19.9335317,14.1248413 C19.9821825,13.0585714 19.9936905,12.7181349 19.9936905,10.0031746 C19.9936905,7.2881746 19.9821825,6.9477381 19.9335317,5.88146825 C19.885,4.81742063 19.7159921,4.09071429 19.4688889,3.45484127 C19.2134127,2.79746032 18.8715873,2.23996032 18.3158333,1.68416667 C17.7600397,1.1284127 17.2025397,0.786587302 16.5451587,0.531150794 C15.9092857,0.284007937 15.1825794,0.115 14.1185317,0.066468254 C13.0522619,0.0178174603 12.7118254,0.00630952381 9.99686508,0.00630952381 Z M9.99686508,1.80753968 C12.6661111,1.80753968 12.9823016,1.8177381 14.0364286,1.86583333 C15.0111111,1.91027778 15.5404365,2.07313492 15.8926984,2.21003968 C16.3593254,2.39138889 16.6923413,2.60801587 17.0421429,2.95785714 C17.3919841,3.30765873 17.6086111,3.6406746 17.7899603,4.10730159 C17.9268651,4.45956349 18.0897222,4.98888889 18.1341667,5.96357143 C18.1822619,7.01769841 18.1924603,7.33388889 18.1924603,10.0031746 C18.1924603,12.6724206 18.1822619,12.9886111 18.1341667,14.0427381 C18.0897222,15.0174206 17.9268651,15.546746 17.7899603,15.8990079 C17.6086111,16.3656349 17.3919841,16.6986508 17.0421429,17.0484524 C16.6923413,17.3982937 16.3593254,17.6149206 15.8926984,17.7962698 C15.5404365,17.9331746 15.0111111,18.0960317 14.0364286,18.1404762 C12.9824603,18.1885714 12.6663095,18.1987698 9.99686508,18.1987698 C7.32738095,18.1987698 7.01126984,18.1885714 5.9572619,18.1404762 C4.98257937,18.0960317 4.45325397,17.9331746 4.10099206,17.7962698 C3.63436508,17.6149206 3.30134921,17.3982937 2.95154762,17.0484524 C2.60174603,16.6986508 2.38507937,16.3656349 2.20373016,15.8990079 C2.0668254,15.546746 1.90396825,15.0174206 1.85952381,14.0427381 C1.81142857,12.9886111 1.80123016,12.6724206 1.80123016,10.0031746 C1.80123016,7.33388889 1.81142857,7.01769841 1.85952381,5.96357143 C1.90396825,4.98888889 2.0668254,4.45956349 2.20373016,4.10730159 C2.38507937,3.6406746 2.60170635,3.30765873 2.95154762,2.95785714 C3.30134921,2.60801587 3.63436508,2.39138889 4.10099206,2.21003968 C4.45325397,2.07313492 4.98257937,1.91027778 5.9572619,1.86583333 C7.01138889,1.8177381 7.32757937,1.80753968 9.99686508,1.80753968 L9.99686508,1.80753968 Z" mask="url(#b)"/>
    </g>
    <path fill="#0A0B09" d="M11.9968651 15.3354365C10.1564683 15.3354365 8.66456349 13.8435317 8.66456349 12.0031746 8.66456349 10.1627778 10.1564683 8.67087302 11.9968651 8.67087302 13.8372222 8.67087302 15.329127 10.1627778 15.329127 12.0031746 15.329127 13.8435317 13.8372222 15.3354365 11.9968651 15.3354365zM11.9968651 6.86964286C9.16166667 6.86964286 6.86333333 9.16797619 6.86333333 12.0031746 6.86333333 14.8383333 9.16166667 17.1366667 11.9968651 17.1366667 14.8320238 17.1366667 17.1303571 14.8383333 17.1303571 12.0031746 17.1303571 9.16797619 14.8320238 6.86964286 11.9968651 6.86964286L11.9968651 6.86964286zM18.5328175 6.6668254C18.5328175 7.32936508 17.9957143 7.86642857 17.3331746 7.86642857 16.6706746 7.86642857 16.1335714 7.32936508 16.1335714 6.6668254 16.1335714 6.00428571 16.6706746 5.46718254 17.3331746 5.46718254 17.9957143 5.46718254 18.5328175 6.00428571 18.5328175 6.6668254"/>
  </g>
</svg>
</i>
            </a>
        </li>
			<li class="footer-social-links-item footer-social-link-pinterest">
            <a class="footer-link" href="https://www.pinterest.com/tvguide/" target="_blank">
                <i class="footer-social-links-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <circle cx="11.959" cy="11.959" r="9.959" fill="#FFFFFF" fill-rule="nonzero"/>
    <path fill="#000000" fill-rule="nonzero" d="M11.9590164,2 C6.45901639,2 2,6.45901639 2,11.9590164 C2,16.1803279 4.62295082,19.7868852 8.32786885,21.2377049 C8.23770492,20.4508197 8.16393443,19.2377049 8.36065574,18.3770492 C8.54098361,17.5983607 9.52459016,13.4262295 9.52459016,13.4262295 C9.52459016,13.4262295 9.2295082,12.8278689 9.2295082,11.9508197 C9.2295082,10.5655738 10.0327869,9.53278689 11.0327869,9.53278689 C11.8852459,9.53278689 12.295082,10.1721311 12.295082,10.9344262 C12.295082,11.7868852 11.7540984,13.0655738 11.4672131,14.2540984 C11.2295082,15.2459016 11.9672131,16.057377 12.942623,16.057377 C14.7131148,16.057377 16.0737705,14.1885246 16.0737705,11.5 C16.0737705,9.1147541 14.3606557,7.45081967 11.9098361,7.45081967 C9.07377049,7.45081967 7.40983607,9.57377049 7.40983607,11.7704918 C7.40983607,12.6229508 7.73770492,13.5409836 8.14754098,14.0409836 C8.2295082,14.1393443 8.23770492,14.2295082 8.21311475,14.3278689 C8.13934426,14.6393443 7.96721311,15.3196721 7.93442623,15.4590164 C7.89344262,15.6393443 7.78688525,15.6803279 7.59836066,15.5901639 C6.35245902,15.0081967 5.57377049,13.1967213 5.57377049,11.7295082 C5.57377049,8.59016393 7.85245902,5.70491803 12.1557377,5.70491803 C15.6065574,5.70491803 18.295082,8.16393443 18.295082,11.4590164 C18.295082,14.8934426 16.1311475,17.6557377 13.1311475,17.6557377 C12.1229508,17.6557377 11.1721311,17.1311475 10.852459,16.5081967 C10.852459,16.5081967 10.352459,18.4098361 10.2295082,18.8770492 C10.0081967,19.7459016 9.40163934,20.8278689 8.99180328,21.4918033 C9.92622951,21.7786885 10.9098361,21.9344262 11.942623,21.9344262 C17.442623,21.9344262 21.9016844,17.4754098 21.9016844,11.9754098 C21.9180328,6.45901639 17.4590164,2 11.9590164,2 Z"/>
  </g>
</svg>
</i>
            </a>
        </li>
			<li class="footer-social-links-item footer-social-link-tumblr">
            <a class="footer-link" href="https://tvguide.tumblr.com" target="_blank">
                <i class="footer-social-links-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <rect width="24" height="24"/>
    <path fill="#000000" d="M12.9416561,14.678828 C12.9416561,15.7595924 13.4873885,16.1331975 14.3556688,16.1331975 L15.5877707,16.1331975 L15.5877707,18.8805096 L13.2550318,18.8805096 C11.1546497,18.8805096 9.58929936,17.7995924 9.58929936,15.2140127 L9.58929936,11.0733248 L7.68,11.0733248 L7.68,8.83138854 C9.78038217,8.28580892 10.6593631,6.47801274 10.7602548,4.91250955 L12.9416561,4.91250955 L12.9416561,8.46771975 L15.486879,8.46771975 L15.486879,11.0733248 L12.9416561,11.0733248 L12.9416561,14.678828"/>
  </g>
</svg>
</i>
            </a>
        </li>
	</ul>

				<ul class="footer-links">
					<li class="footer-links-item footer-links-item-even"><a href="https://cbsi.secure.force.com/CBSi/knowledgehome?referer=tvguide.com" class="footer-link" target="_blank">Help</a></li>
					<li class="footer-links-item"><a href="https://www.tvguide.com/pages/staff/" class="footer-link">About Us</a></li>
					<li class="footer-links-item"><a href="https://www.tvguide.com/sitemap/" class="footer-link">Sitemap</a></li>
					<li class="footer-links-item"><a href="https://www.tvguide.com/rss/" class="footer-link">RSS</a></li>
					<li class="footer-links-item footer-links-item-even footer-links-item-mobile"><a href="https://www.tvguide.com/mobile/" class="footer-link">Mobile</a></li>
					<li class="footer-copyright-item footer-links-item footer-copyright footer-copyright-large hidden-xs hidden-sm">
						<span class="footer-copyright-text">
							&copy; 2020 TV GUIDE, A RED VENTURES COMPANY. ALL RIGHTS RESERVED.
						</span>
					</li>
					<li class="footer-links-item"><a href="https://redventures.com/privacy-policy.html" class="footer-link" target="_blank" rel="nofollow">Privacy Policy</a></li>
					<li class="footer-links-item footer-links-item-even"><a class="ot-sdk-show-settings footer-link">Cookie Settings</a></li>
					<li class="footer-links-item"><a href="https://redventures.com/CMG-terms-of-use.html" class="footer-link" target="_blank" rel="nofollow">Terms of Use</a></li>
					<li class="footer-links-item footer-links-item-even"><a href="https://careers.redventures.com/" class="footer-link" target="_blank" rel="nofollow">Careers</a></li>
				</ul>

                <ul class="footer-links wide-on-mobile">
                    <li class="footer-links-item"><a href="https://privacyportal.onetrust.com/webform/79ba7c84-ebc2-4740-8d11-bf1cc4501e59/ae88e03f-2b16-4276-9980-27124ba4b2c1" class="footer-link" target="_blank" rel="nofollow">Do Not Sell My Information</a></li>
                </ul>

												<span class="footer-credits">
					Photo Credits: NBC, Virginia Sherwood/NBC; Netflix; Pop TV; Robert Viglasky, Hartswood Films; Fred Hayes/Disney+, Fox, PopTV; Bettina Strauss/Netflix; Nicole Rivelli/Amazon, Netflix, Frank Masi/Apple, Disney, Jasper Savage/Hulu; Diyah Pera/CW
				</span>
							</div>

											<div class="footer-mobile col-md-4">
					<a href="https://www.tvguide.com/mobile/"><h5 class="footer-mobile-header">Never Miss Your Show</h5></a>
					<p id="footer-tma-status" class="footer-mobile-copy">Download the TV Guide app for iPhone, iPad and Android!</p>
					<a class="footer-mobile-app-store" target="_blank" href="https://itunes.apple.com/us/app/id333647776?mt=8&at=11l9QE"></a>
					<a class="footer-mobile-google-play" target="_blank" href="https://play.google.com/store/apps/details?id=com.tvguidemobile&PAffiliateID=1101lS7t"></a>
				</div>
					</div>
	</div>
</div>
<div id="footer-overscroll"></div>
		
			<div id="tvg-drawer" class="drawer drawer-closed flex">
    <button class="drawer-close-button" onclick="window.$tvg.drawer.toggleDrawer()"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <g fill="none" fill-rule="evenodd">
    <path stroke="#000000" stroke-linecap="round" stroke-width="1.5" d="M6 6L18 18M18 6L6 18"/>
  </g>
</svg>
</button>
    <div id="tvg-drawer-content">
        <div id="drawer-title" class="font-capitalize"></div>
                    <div class="menu-tab-wrap">
            <ul class="menu-tab-list">
                                    <li  onClick="window.$tvg.drawer.loadTab(&#039;streaming&#039;);" id="streaming-drawer-tab" class="menu-tab-item active"><span class="menu-tab-label">STREAMING</span></li>
                                    <li  onClick="window.$tvg.drawer.loadTab(&#039;airings&#039;);" id="airings-drawer-tab" class="menu-tab-item"><span class="menu-tab-label">AIRINGS</span></li>
                            </ul>
            </div>
                <div id="drawer-body"></div>
        <div id="drawer-footer" class="separator-top"></div>
    </div>
</div>
<div id="drawer-overlay" class="hidden" onclick="window.$tvg.drawer.toggleDrawer()"></div>

												<script type="text/javascript">
				window.$tvg.guid = 'c8883d04-0cf9-4580-a53c-484c8b09d4a4';
				window.$tvg.adConfig = {"dfp":{"base":{"desktop":"\/8264\/aw-tvguide\/news\/article","mobile":"\/8264\/maw-tvguide\/news\/article"},"units":{"native_top":{"desktop":{"sizes":[[11,11],"fluid"],"position":"top","slot":"strnative","constrainedSize":false,"weight":350,"targeting":{"strnativekey":"5b5244b7"}},"mobile":{"sizes":[[11,11],"fluid",[320,50],[300,250]],"position":"middle1","slot":"strnative","constrainedSize":false,"weight":350,"targeting":{"strnativekey":"0f81f46c"}}},"mpu_top":{"desktop":{"sizes":[[300,250]],"position":"top","slot":"MPU","weight":800},"mobile":{"sizes":[[320,50],[300,250]],"position":"middle","slot":"MPU","weight":800}},"mpu_bottom":{"desktop":{"sizes":[[300,250]],"position":"bottom","slot":"MPU","weight":300},"mobile":{"sizes":[[320,50],[300,250]],"position":"middle2","slot":"MPU","weight":300}},"nav_ad_skybox_omni":{"desktop":{"sizes":[[5,5],[6,6]],"position":"nav","slot":"nav_ad","weight":801},"mobile":{"sizes":[[5,5],[6,6],[320,250]],"position":"nav","slot":"nav_ad","weight":801}},"leader_plus_top_desktop_article":{"desktop":{"sizes":[[728,90],[728,91],[970,66],[970,250]],"position":"top","slot":"Banner","weight":1000}},"leader_bottom_variant_3":{"desktop":{"sizes":[[728,90],[728,92],[970,66],[970,250]],"position":"bottom","slot":"Banner","weight":100},"mobile":{"sizes":[[320,50],[300,250]],"position":"bottom","slot":"Banner","weight":100}}},"targeting":{"ptype":"article","cid":"greys-anatomy-meredith-beach-george-omalley-tr-knight-return","feat":"broadcast,abc,fall-tv","show":"325113,193537,883029,191535,190090,298918,375827,160609,192407,251060,544783,193910,Grey's Anatomy,Ellen,George,Derek","movie":"Anatomy","network":"ABC","celebrity":"Greg Germann,Chandra Wilson,Ellen Pompeo,Derek","env":"production","pname":"news\/article","vguid":"c8883d04-0cf9-4580-a53c-484c8b09d4a4","session":"c","subses":4,"user":"anon"},"lazyLoadedUnits":null,"highFrequencyAdRequests":false},"adsense":{"units":[],"term":null},"taboola":{"type":"article","units":{"articles.show":{"target_type":"mix","desktop":{"mode":"alternating-thumbnails-b","placement":"Desktop Article Bottom Article Thumbnails"},"mobile":{"mode":"alternating-thumbnails-a","placement":"Mobile Article Below Content Thumbnails"},"container":"taboola-articles-show"}}},"native":null,"bidBarrel":true};

									//Chartbeat code implementation
					var _sf_async_config = window._sf_async_config = (window._sf_async_config || {}),
							siteSection,
							author;

					siteSection = window.utag_data['siteSection'] ? window.utag_data['siteSection'] : '';
					author = (window.utag_data['pageType'] == 'article' || window.utag_data['pageType'] == 'feature_article') ? window.utag_data['articleAuthorName'] : '';

					/** CONFIGURATION START **/
					window.$tvg = window.$tvg || { };
					_sf_async_config.sections = siteSection,
					_sf_async_config.authors = author;

					/** CONFIGURATION END **/

					// chartbeat config
					var n = document.getElementsByTagName('script')[0];

					function loadChartbeatVideo() {
						// load chartbeat video
						if(window.utag_data.pageType !== 'listings') {
							window._sf_endpt = (new Date()).getTime();
							var e = document.createElement('script');
							e.setAttribute('language', 'javascript');
							e.setAttribute('type', 'text/javascript');
							e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
							n.parentNode.insertBefore(e, n);
						}
					}
					document.addEventListener('DOMContentLoaded', function(event) {
						gdprConsentCallback('chartbeat', loadChartbeatVideo, {}, $tvg.oneTrustConfig.chartbeat.category);
					});
							</script>

										<script>
					var autoplayingVideo = document.getElementById('videoplayer');
					var skyboxad = document.getElementsByClassName('nav_ad');
					if( (autoplayingVideo != null && autoplayingVideo.getAttribute('data-autoplay') == "1") && (!navigator.userAgent.match(/Android|webOS|iPhone|BlackBerry|Windows Phone|Opera Mini|IEMobile|Mobile/i))){
						this.skyboxad.item(0).classList.add('skybox-videoStop')
					}
				</script>
									
						<script type="text/javascript">
				window.addEventListener(window.GDPR_CONSENT_EVENT, function (e) {
					if(e.detail === true) {
						protocol = ('https:' == document.location.protocol)?'https:':'http:';
											}
				});
			</script>

			<script src="//tvguide1.cbsistatic.com/www/js/jquery-1.10.2-fbbc166e1c726eb2b3c0eff333bb19e4.js"></script>

							<script src="//tvguide1.cbsistatic.com/www/js/blazy-5e62bf9287d7f0ff45fadbbd4789bcbf.js"></script>

						<script src="//tvguide1.cbsistatic.com/www/js/jquery-accessibleMegaMenu-e3dcff820d87e74fb44161b3ab2ff874.js"></script>

							<script type="text/plain" class="optanon-category-4" src="//tvguide1.cbsistatic.com/www/js/urban-airship-3c52d50cfe2737481a8085ce0165104b.js"></script>

			
			
							<script src="//tvguide1.cbsistatic.com/www/js/srcset-cfa36228dba75b67e114cd54372ebe35.js" async></script>

						<script src="//tvguide1.cbsistatic.com/www/js/logger-c4bc2f09a02dc43156bbca2627126d86.js"></script>

			<script src="//tvguide1.cbsistatic.com/www/js/tvguid-d05b164b76821683bd9a8f116db35590.js"></script>

			<script src="//tvguide1.cbsistatic.com/www/js/tracking/mpuls-52753cc62df9e46617dd13704a1105fc.js" async></script>


			
			<script src="//tvguide1.cbsistatic.com/www/js/articl-fd027de9def2a9286efe0e1c8ff46f15.js"></script>
<script src="//tvguide1.cbsistatic.com/www/js/article/video-popover-7ab3ac4e00b510297e2fae5d0e212902.js"></script>
<script src="//tvguide1.cbsistatic.com/www/js/videos-uvpjs/hub-d0a699fbd75bf1d9ea92bfb6da5b496b.js"></script>
<script src="https://vidtech.cbsinteractive.com/uvpjs/0.43.298/CBSI-PLAYER.js"></script>
<script async="true" src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="//tvguide1.cbsistatic.com/www/js/drawer/where-to-watch-f0e7e6c4b1830598735c5ff2fe62f3a0.js"></script>
<script src="//tvguide1.cbsistatic.com/www/js/user/modal/streaming-ad8529a0d8de889f1aaed24897c9b8cb.js"></script>
<script src="//tvguide1.cbsistatic.com/www/js/provider/modal-52b9bc1627b39d3c808bf69bc048700a.js"></script>

		
	<script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "headline": "Another Grey's Anatomy Fan Favorite Returned to Break Our Hearts",
            "url": "https://www.tvguide.com/news/greys-anatomy-meredith-beach-george-omalley-tr-knight-return/",
            "thumbnailUrl": "https://tvguide1.cbsistatic.com/i/r/2020/12/04/a1d305aa-425f-4160-8867-ff96c93d8d3f/thumbnail/1300x867/cf11fd1867dfb5bbb07a69d737a7d865/201203-greys-anatomy-ellen-pompeo.jpg",
            "dateCreated": "2020-12-04T00:01:00-05:00",
            "articleSection": "show",
            "creator": ["Megan Vick"],
            "keywords": ["Grey's Anatomy","Ellen Pompeo","T.R. Knight","ABC","t. r. knight","tr knight","","ABC","Fall TV"],
            "author": ["Megan Vick"],
            "datePublished": "2020-12-04T00:01:00-05:00",
            "dateModified": "2020-12-04T00:01:39-05:00",
            "image": "https://tvguide1.cbsistatic.com/i/r/2020/12/04/a1d305aa-425f-4160-8867-ff96c93d8d3f/thumbnail/1300x867/cf11fd1867dfb5bbb07a69d737a7d865/201203-greys-anatomy-ellen-pompeo.jpg",
            "publisher": {
                "@type": "Organization",
                "name": "TV Guide",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://tvguide1.cbsistatic.com/www/img/amp-logo.png"
                }
            },
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.tvguide.com/news/greys-anatomy-meredith-beach-george-omalley-tr-knight-return/"
            }
        }
    </script>

	
		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"3f9fb3df7c","applicationID":"4525918","transactionName":"ZVdSMkFQCkUCVEwLDVwdcQVHWAtYTEJWCQxdRV4=","queueTime":0,"applicationTime":870,"atts":"SRBRRAlKGUs=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script>
		<script type="application/ld+json">
	{
	    "@context" : "https://schema.org",
	    "@type" : "Organization",
	    "name" : "TVGuide.com",
	    "url" : "https://www.tvguide.com",
	    "sameAs" : [ ["https:\/\/www.facebook.com\/TVGuide","https:\/\/www.twitter.com\/TVGuide","https:\/\/instagram.com\/tvguide","https:\/\/www.pinterest.com\/tvguide\/","https:\/\/tvguide.tumblr.com"] ]
	}
	</script>	</body>
</html>
