<!DOCTYPE html>
<html lang="en">
	<head>

		<meta charset="utf-8" />
		
		<script type="text/javascript">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</script>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
		<meta content="//static-3.tvgcdn.net/www/img/favicon_128.png" itemprop="image" />
		<meta name="apple-itunes-app" content="app-id=333647776, affiliate-data=at=11l9QE, app-argument=http://www.tvguide.com/news/the-fosters-season-5-premiere-recap-maia-mitchell-interview/">
		<meta property="fb:app_id" content="63084645929"/>
		<meta name="google-site-verification" content="Od29UEFliEmsUY2XH0kfXxkTNucL0cv_rc0J_RPWXU4" />
		
		<title>The Fosters Season 5 Premiere: Maia Mitchell on Callie's Safer Direction This Season - Today's News: Our Take | TVGuide.com</title> 
		<link rel="icon" type="image/svg+xml" href="//static-5.tvgcdn.net/www/img/favicon.svg" />
		<link rel="alternate icon" type="image/png" href="//static-5.tvgcdn.net/www/img/favicon_32.png" />
		<link rel="apple-touch-icon" href="//static-1.tvgcdn.net/www/img/apple-touch-icon-precomposed.png" />
		<link rel="canonical" href="http://www.tvguide.com/news/the-fosters-season-5-premiere-recap-maia-mitchell-interview/" />

				
<link rel="amphtml" href="http://www.tvguide.com/amp/news/the-fosters-season-5-premiere-recap-maia-mitchell-interview/">

<meta name="description" content="Maia MItchell breaks down the Season 5 premiere ending and how Callie is going to straighten up this season." /><meta property="og:title" content="The Fosters: Maia Mitchell Explains How Callie Will Avoid Ending Up in a Body Bag" /><meta property="og:type" content="article" /><meta property="og:url" content="http://www.tvguide.com/news/the-fosters-season-5-premiere-recap-maia-mitchell-interview/" /><meta property="og:image" content="http://cimg.tvgcdn.net/i/r/2017/07/07/82fd1e27-960b-4d06-905f-42409236e5aa/thumbnail/1300x867/97fdf366248c47d064c2dd50b9697869/170707-news-the-fosters-maia-mitchell.jpg" /><meta property="og:description" content="Will she finally listen to Stef?" /><meta property="article:published_time" content="2017-07-11T21:00:04-04:00"/><meta property="article:tag" content="Freeform" /><meta property="article:tag" content="Summer TV" /><meta property="og:site_name" content="TVGuide.com" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@TVGuide" /><meta name="twitter:title" content="The Fosters: Maia Mitchell Explains How Callie Will Avoid Ending Up in a Body Bag | TVGuide.com" /><meta name="twitter:description" content="[Warning: The following contains spoilers from the Season 5 premiere of The Fosters! Read at your own risk!]The Fosters Season 5 premiere marks another close call..." /><meta name="twitter:image:src" content="http://cimg.tvgcdn.net/i/r/2017/07/07/82fd1e27-960b-4d06-905f-42409236e5aa/thumbnail/1300x867/97fdf366248c47d064c2dd50b9697869/170707-news-the-fosters-maia-mitchell.jpg" /><meta itemprop="name" content="The Fosters: Maia Mitchell Explains How Callie Will Avoid Ending Up in a Body Bag" /><meta itemprop="description" content="Maia MItchell breaks down the Season 5 premiere ending and how Callie is going to straighten up this season." /><meta itemprop="image" content="http://cimg.tvgcdn.net/i/r/2017/07/07/82fd1e27-960b-4d06-905f-42409236e5aa/thumbnail/1300x867/97fdf366248c47d064c2dd50b9697869/170707-news-the-fosters-maia-mitchell.jpg" />
					<link media="all" type="text/css" rel="stylesheet" href="//static-4.tvgcdn.net/www/css/bs3grid/bs3grid-c2c1f516f66a1ef7c42b5af7dcbdc53a.css">

			<link media="all" type="text/css" rel="stylesheet" href="//static-3.tvgcdn.net/www/css/site-12f0acad664e8c99f5a5791d610d6449.css">

			<link media="all" type="text/css" rel="stylesheet" href="//static-5.tvgcdn.net/www/css/font-awesome/font-awesome-7ad0a3f9a32724b7bfbc263ed9e6cb20.css">

			<link media="all" type="text/css" rel="stylesheet" href="//static-1.tvgcdn.net/www/css/article-af64b4c3ec89b83a338a74cddff8c3ce.css">
<link media="all" type="text/css" rel="stylesheet" href="//static-4.tvgcdn.net/www/css/sidebar-db06c59e8fd441be9f6853402a8f15dd.css">
<link media="all" type="text/css" rel="stylesheet" href="//static-2.tvgcdn.net/www/css/videos-uvpjs/hub-f308f4a676c732a739e3bf013e6c46af.css">
<link media="all" type="text/css" rel="stylesheet" href="//static-2.tvgcdn.net/www/css/videos/autoplay-555e0a7787c6b9b18da41688fe47db4c.css">
<link media="all" type="text/css" rel="stylesheet" href="//static-3.tvgcdn.net/www/css/article/video-popover-d57353285c54e789e070593e5f12e1ab.css">

		
						<!--[if lt IE 9]>
			<script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
			<script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->

				<script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-2.min.js" data-apikey="f9cdc58fb369d58d321e25a62d94e5a9"></script>
		
		<!--[if lte IE 9]>
			<script src="//static-1.tvgcdn.net/www/js/ieshim-2428c7f7a33718da67a799b1d026f668.js"></script>

		<![endif]-->

		<script type="text/javascript">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</script>
		<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
							
	<script type="text/javascript">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</script>
		<style>
			html { display:none; }
		</style>
		<script>
			if (self == top) {
				document.documentElement.style.display = 'block';
			} else {
				top.location = self.location;
			}
		</script>
	</head>
	<body class="no-skin-takeover no-skin-takeover-narrow news-article">
		<div id="wrap">
			<div  class="omnibar-ad-container ad-dfp" data-placement="layout.omnibar" id="omnibar_ad"></div>			<div id="header"  data-section-id="header">
	<div class="header-wrap">
		<div class="header-brand" data-section-id="logo"><a href="http://www.tvguide.com/" class="header-brand-link">TV Guide</a></div>
		<div class="header-search" data-section-id="search">
			<form action="http://www.tvguide.com/search/" method="GET" target="_blank" class="header-search-form-tab hidden">
				<input type="submit" value="submit">
			</form>
			<form class="header-search-form" action="http://www.tvguide.com/search/" method="get">
				<input class="header-search-input" placeholder="Search TV Guide here&#33;" autocomplete="off" name="keyword" type="text" value="">
				<button type="submit" class="header-search-icon"><span class="fa fa-search"></span></button>
			</form>
			<div class="header-autocomplete" id="header-autocomplete"></div>
		</div>
		<ul class="header-items"  data-section-id="navigation">
			<li class="header-item header-item-auth header-item-first hidden-xs">
									<a  id="header-item-signin" class="header-item-link header-item-auth-link" href="http://www.tvguide.com/signin/"><span class="hidden-sm">Sign In / Up </span><span class="fa fa-user header-item-auth-icon"></span></a>
							</li>
						<li class="header-item header-item-first">
		<a href="http://www.tvguide.com/listings/" class="header-item-link">What&#039;s On</a>
		<span class="header-item-submenu-separator"></span>
<span class="header-item-submenu header-item-submenu-rows-7">
			<span class="header-item-submenu-accessory-background"></span>
	
						<ul class="header-item-submenu-col header-item-submenu-items">
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/listings/">TV Listings</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/trending-tonight/">Trending Tonight</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/new-tonight/">New Tonight</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/streaming/">What to Stream</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/videos/episodes/">Full Episodes</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/spring-preview/schedule/">Spring TV Schedule</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/live-today/">Today's Live Sports</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
								</ul>
					<ul class="header-item-submenu-col header-item-submenu-items">
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/listings/">Sports Listings</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/nfl/">NFL Schedule</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/nhl/">NHL Schedule</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/baseball/">MLB Schedule</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/nba/">NBA Schedule</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/movies/listings/">Movies Listings</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/soap-operas/">Soaps</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
								</ul>
			
			<span class="header-item-submenu-col header-item-submenu-accessory">
							<h2 class="section-header" data-section-id="section-header"><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Watch</span> This</span></h2>
	
	<a href="http://www.tvguide.com/videos/todays-top-videos/play/5-things-to-watch-today-july-11-2017/" class="header-item-submenu-accessory-thumbnail">
					<img src="http://cimg.tvgcdn.net/i/r/2017/07/10/5164d02d-8237-4bb6-b4a5-e549d86c0984/resize/200x133/53ff6df156ae55c7e9db97d64e88395e/170710-aisha-dee-meghann-fahy-katie-stevens-the-bold-type.jpg" class="header-item-submenu-accessory-thumbnail-img" srcset="http://cimg.tvgcdn.net/i/r/2017/07/10/5164d02d-8237-4bb6-b4a5-e549d86c0984/resize/400x266/a92b7233cfa98f80a7e280e1f892a8e6/170710-aisha-dee-meghann-fahy-katie-stevens-the-bold-type.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/07/10/5164d02d-8237-4bb6-b4a5-e549d86c0984/resize/600x399/732f8be8bef06c2994b3d9f2dd729d31/170710-aisha-dee-meghann-fahy-katie-stevens-the-bold-type.jpg 3x" alt="Meghann Fahy, Katie Stevens, Aisha Dee,&lt;em&gt; The Bold Type&lt;/em&gt;" width="200" height="133" title="Meghann Fahy, Katie Stevens, Aisha Dee, The Bold Type " />
		
		<span class="thumbnail-media-icon thumbnail-media-icon-sm thumbnail-media-icon-video"><span class="fa fa-fw fa-play"></span></span>	</a>

		
			<h6 class="header-item-submenu-accessory-subtitle">5 Things to Watch Today &ndash; July 11, 2017</h6>
	
			<p class="header-item-submenu-accessory-body">The Fosters, The Bold Type and more</p>
						</span>
	</span>

<span class="header-item-submenu-more">
	<a href="#" onclick="return window.$tvg.navigation.expand(this)" class="header-item-submenu-more-link">More&nbsp;&nbsp;<span class="header-item-submenu-more-icon fa fa-chevron-down"></span></a>
</span>	</li>
		<li class="header-item">
		<a href="http://www.tvguide.com/watchlist/" class="header-item-link">Watchlist</a>
		<span class="header-item-submenu-separator"></span>
<span class="header-item-submenu header-item-submenu-rows-4">
	
						<ul class="header-item-submenu-col header-item-submenu-items">
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/watchlist/">My Watchlist</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/videos/celebrity-watchlists/">Celebrity Watchlists</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/news/?filter=watchlist">News</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/watchlist/about/">What is a Watchlist?</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
								</ul>
			
	</span>

<span class="header-item-submenu-more">
	<a href="#" onclick="return window.$tvg.navigation.expand(this)" class="header-item-submenu-more-link">More&nbsp;&nbsp;<span class="header-item-submenu-more-icon fa fa-chevron-down"></span></a>
</span>	</li>
		<li class="header-item header-item-last">
		<a href="http://www.tvguide.com/news/" class="header-item-link">News &amp; Features</a>
		<span class="header-item-submenu-separator"></span>
<span class="header-item-submenu header-item-submenu-rows-5">
	
						<ul class="header-item-submenu-col header-item-submenu-items">
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/news/">News</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/summer-tv/">Summer Preview</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/fall-preview/">Fall Preview</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/streaming/">What to Stream</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/videos/">TV Guide Original Videos</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
								</ul>
					<ul class="header-item-submenu-col header-item-submenu-items">
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/galleries/">Photo Galleries</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/oscars/">2017 Academy Awards</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/grammys/">2017 Grammy Awards</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/golden-globes/">2017 Golden Globe Awards</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/emmys/">2016 Emmy Awards</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
								</ul>
			
	</span>

<span class="header-item-submenu-more">
	<a href="#" onclick="return window.$tvg.navigation.expand(this)" class="header-item-submenu-more-link">More&nbsp;&nbsp;<span class="header-item-submenu-more-icon fa fa-chevron-down"></span></a>
</span>	</li>
						</ul>

		<ul class="header-items-xs" data-section-id="navigation">
			<li class="header-item-xs header-item-xs-first header-item-auth">
									<a  class="header-item-xs-link header-item-auth-link header-item-auth-xs-link" href="http://www.tvguide.com/signin/"><span class="fa fa-user header-item-auth-icon-xs"></span></a>
							</li>
			<li class="header-item-xs header-item-xs-last header-item-xs-menu">
				<a href="#" onclick="return window.$tvg.navigation.toggle()" class="header-item-xs-link header-item-xs-menu">
					<span class="header-item-xs-menu-bars">
						<span class="header-item-xs-menu-bar header-item-xs-menu-bar-top">
							<span class="header-item-xs-menu-bar-inner header-item-xs-menu-bar-inner-top"></span>
						</span>
						<span class="header-item-xs-menu-bar header-item-xs-menu-bar-bottom">
							<span class="header-item-xs-menu-bar-inner header-item-xs-menu-bar-inner-bottom"></span>
						</span>
					</span>
				</a>
			</li>
		</ul>

		<div class="header-social hide">
			<ul>
				<li class="header-item header-social-item header-social-item-facebook header-social-item-submenu-disabled">
					<a href="http://facebook.com/TVGuide" class="header-social-icon">
						<span class="fa fa-facebook-official"></span>
					</a>

					<span class="header-item-submenu-separator header-social-item-submenu-separator"></span>
					<span class="header-item-submenu header-social-item-submenu">
						<span class="header-item-social-container">
							<div class="fb-like" data-href="https://facebook.com/TVGuide" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
						</span>
					</span>
				</li>
				<li class="header-item header-social-item header-social-item-twitter header-social-item-submenu-disabled">
					<a href="http://twitter.com/TVGuide" class="header-social-icon">
						<span class="fa fa-twitter-square"></span>
					</a>

					<span class="header-item-submenu-separator header-social-item-submenu-separator"></span>
					<span class="header-item-submenu header-social-item-submenu">
						<span class="header-item-social-container">
						<a href="https://twitter.com/TVGuide" class="twitter-follow-button" data-show-count="true">Follow @TVGuide</a>
						</span>
					</span>
				</li>
			</ul>
		</div>

		<div  class="header-sponsored ad-dfp" data-placement="layout.navigation" id="navbar_top"></div>	</div>
</div>			<div id="content-wrap">
												<div id="mantle_skin">
																		<div id="adSkinLeft"></div><div id="adSkinRight"></div>
							<div  class="skin-takeover-container ad-dfp" data-placement="layout.skin" id="skin"></div>											
					<div class="content-before">
												
																					<div id="layout-header-ad-wrapper">
									<div  data-placement="layout.header" id="leader_plus_top_desktop_article" class="ad-dfp"></div>								</div>
													
													<div class="content-before-blank"></div>
						
													<div class="whats-hot-container"x>
		<ul class="whats-hot" id="whats-hot" data-section-id="whats-hot"><li class="whats-hot-item"><a href="http://www.tvguide.com/news/nbc-upfronts-fall-schedule-new-returning-shows-2017-2018/" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/05/02/011c444b-8593-4d6e-a4ae-d175b4528cc7/crop/1380x1380+345+0/thumbnail/80x80/4d9a104f9cc4d1965c4df759e7f53483/upfronts-nbc.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/05/02/011c444b-8593-4d6e-a4ae-d175b4528cc7/crop/1380x1380+345+0/thumbnail/160x160/9311e0465c0c4eab45485bfac0131dce/upfronts-nbc.jpg 2x, http://cimg.tvgcdn.net/i/r/2016/05/02/011c444b-8593-4d6e-a4ae-d175b4528cc7/thumbnail/240x240/bddca597e81565bb7ac1839229f605bb/upfronts-nbc.jpg 3x" width="80" height="80" /></a><a  title="NBC&#039;s Fall Lineup" class="whats-hot-item-title" href="http://www.tvguide.com/news/nbc-upfronts-fall-schedule-new-returning-shows-2017-2018/">NBC's Fall Lineup</a></li><li class="whats-hot-item"><a href="http://www.tvguide.com/news/fox-upfronts-fall-schedule-new-returning-shows-2017-2018/" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/05/02/754dd802-c51d-4b4a-bf7e-cbf102c64ded/crop/1380x1380+345+0/thumbnail/80x80/c66a43cb6e70a397671d2f34134362dc/upfronts-fox.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/05/02/754dd802-c51d-4b4a-bf7e-cbf102c64ded/crop/1380x1380+345+0/thumbnail/160x160/6d497b60e65d8573eb40da5308159548/upfronts-fox.jpg 2x, http://cimg.tvgcdn.net/i/r/2016/05/02/754dd802-c51d-4b4a-bf7e-cbf102c64ded/thumbnail/240x240/891c51f0edad27fb3460125f8fe68ebb/upfronts-fox.jpg 3x" width="80" height="80" /></a><a  title="Fox&#039;s Fall Lineup" class="whats-hot-item-title" href="http://www.tvguide.com/news/fox-upfronts-fall-schedule-new-returning-shows-2017-2018/">Fox's Fall Lineup</a></li><li class="whats-hot-item"><a href="http://www.tvguide.com/news/abc-upfronts-fall-schedule-new-returning-shows-2017-2018/" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/05/02/cdfc8cd6-3d37-4403-b9f9-bb874595e861/crop/1380x1380+345+0/thumbnail/80x80/cc21278d813fa62af88c67d80310f498/upfronts-abc.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/05/02/cdfc8cd6-3d37-4403-b9f9-bb874595e861/crop/1380x1380+345+0/thumbnail/160x160/24db08d9ed0e9d4eed4900a3c11bedf9/upfronts-abc.jpg 2x, http://cimg.tvgcdn.net/i/r/2016/05/02/cdfc8cd6-3d37-4403-b9f9-bb874595e861/thumbnail/240x240/0bd9255411f56f26e9e69a7e2312d355/upfronts-abc.jpg 3x" width="80" height="80" /></a><a  title="ABC&#039;s Fall Lineup" class="whats-hot-item-title" href="http://www.tvguide.com/news/abc-upfronts-fall-schedule-new-returning-shows-2017-2018/">ABC's Fall Lineup</a></li><li class="whats-hot-item"><a href="http://www.tvguide.com/news/cbs-upfronts-fall-schedule-new-returning-shows-2017-2018/" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/05/02/0037a329-48fe-4b13-bde1-7ceb959e2a1d/crop/1380x1380+345+0/thumbnail/80x80/9e997f0590f4812d719240a7c0870961/upfronts-cbs.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/05/02/0037a329-48fe-4b13-bde1-7ceb959e2a1d/crop/1380x1380+345+0/thumbnail/160x160/864d87fbde852666bf68c191a3df9053/upfronts-cbs.jpg 2x, http://cimg.tvgcdn.net/i/r/2016/05/02/0037a329-48fe-4b13-bde1-7ceb959e2a1d/thumbnail/240x240/1d80ead2c14f42ff5bced819e69d1cf2/upfronts-cbs.jpg 3x" width="80" height="80" /></a><a  title="CBS&#039; Fall Lineup" class="whats-hot-item-title" href="http://www.tvguide.com/news/cbs-upfronts-fall-schedule-new-returning-shows-2017-2018/">CBS' Fall Lineup</a></li><li class="whats-hot-item"><a href="http://www.tvguide.com/news/the-cw-upfronts-fall-schedule-new-returning-shows-2017-2018/" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/05/02/f86c0eaf-e30f-469c-b44f-af7222201ae1/crop/1380x1380+345+0/thumbnail/80x80/2425309ec964de714cea5b6dec0ef369/upfronts-cw.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/05/02/f86c0eaf-e30f-469c-b44f-af7222201ae1/crop/1380x1380+345+0/thumbnail/160x160/9ae05cb1b97c321b38104fc9e7b50309/upfronts-cw.jpg 2x, http://cimg.tvgcdn.net/i/r/2016/05/02/f86c0eaf-e30f-469c-b44f-af7222201ae1/thumbnail/240x240/84c8b8b48c193031302b4bf9706b697c/upfronts-cw.jpg 3x" width="80" height="80" /></a><a  title="The CW&#039;s Fall Lineup" class="whats-hot-item-title" href="http://www.tvguide.com/news/the-cw-upfronts-fall-schedule-new-returning-shows-2017-2018/">The CW's Fall Lineup</a></li><li class="whats-hot-item"><a href="http://www.tvguide.com/news/fall-tv-schedule-1005618/" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/12/06/45dc6101-49dc-471c-8d00-24e4f57f58e8/crop/170x170+0+0/thumbnail/80x80/480171f51dd995c38d34d70c6b2b7bfd/161206-news-this-is-us-sterling-k-brown-hpsm.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/12/06/45dc6101-49dc-471c-8d00-24e4f57f58e8/crop/170x170+0+0/thumbnail/160x160/23962bbd78f68a844c3e9b72f2fc2371/161206-news-this-is-us-sterling-k-brown-hpsm.jpg 2x" alt="Sterling K. Brown, &lt;em&gt;This Is Us&lt;/em&gt;" width="80" height="80" title="Sterling K. Brown, This Is Us" /></a><a  title="Fall TV Scorecard: Renewed? Canceled?" class="whats-hot-item-title" href="http://www.tvguide.com/news/fall-tv-schedule-1005618/">Fall TV Scorecard: Renewed? Canceled?</a></li></ul>

		<a href="#" class="whats-hot-navigation whats-hot-navigation-prev" id="whats-hot-navigation-prev"><span class="fa fa-fw fa-chevron-left"></span></a>
		<a href="#" class="whats-hot-navigation whats-hot-navigation-next" id="whats-hot-navigation-next"><span class="fa fa-fw fa-chevron-right"></span></a>
	</div>

						
																	</div>

					<div class="content-wrapper">
						<div class="container" id="content">
									<div class="content-main-right-rail-row">
						<div class="content-main content-main-with-right-rail" data-section-id="main-content">
					<div class="article section" itemscope itemtype="http://schema.org/Article" data-section-id="article">
		<a href="http://www.tvguide.com/news/"><h2 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Today&rsquo;s</span> News</span></h2></a>

		
		<h1 class="article-title" itemprop="headline"><em>The Fosters</em>: Maia Mitchell Explains How Callie Will Avoid Ending Up in a Body Bag</h1>

		<p class="article-byline" data-section-id="article-byline">
			<a  class="article-byline-headshot" href="http://www.tvguide.com/authors/megan-vick/"><img src="http://cimg.tvgcdn.net/i/r/2015/11/12/7757667f-a65f-4449-be9c-02197213cf71/resize/36x54/4c7f04ab20ec4d9856d757db42b899d3/93407049313130463381390783152n.jpg" class="article-byline-headshot-img" srcset="http://cimg.tvgcdn.net/i/r/2015/11/12/7757667f-a65f-4449-be9c-02197213cf71/resize/72x108/a0a31780df22e1d0e88204a88e8e7737/93407049313130463381390783152n.jpg 2x, http://cimg.tvgcdn.net/i/r/2015/11/12/7757667f-a65f-4449-be9c-02197213cf71/resize/108x162/13dfed3ecb03aae5f39d13d7a8d8874d/93407049313130463381390783152n.jpg 3x" width="36" height="54" /></a>					By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.tvguide.com/authors/megan-vick/"><span itemprop="name">Megan Vick</span></a></span><span class="article-byline-separator">&nbsp;|&nbsp;</span><span class="article-byline-date" itemprop="datePublished" content="2017-07-11T21:00:04-04:00">Jul 11, 2017 9:00 PM EDT</span><span itemprop="dateModified" content="2017-07-11T21:00:04-04:00" hidden="hidden"></span>		</p>

		<div  data-placement="layout.header.mobile" id="leader_plus_top_mobile_article" class="ad-dfp"></div>
		
<ul class="sharing sharing-xs-hidden">
	<li class="sharing-item"><button data-sharing="facebook" class="sharing-link sharing-link-facebook" title="Share on Facebook">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-facebook"></span>
		<span class="sharing-link-title">Share on Facebook</span>
	</button></li>
		<li class="sharing-item"><button data-sharing="twitter" class="sharing-link sharing-link-twitter" title="Share on Twitter">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-twitter"></span>
		<span class="sharing-link-title">Share on Twitter</span>
	</button></li>
<!--	<li class="sharing-item"><button data-sharing="email" class="sharing-link sharing-link-email" title="Share via Email">-->
<!--		<span class="sharing-link-icon"><span class="fa fa-fw fa-envelope"></span>-->
<!--		<span class="sharing-link-title">Share via Email</span>-->
<!--	</button></li>-->
	<li class="sharing-item"><button data-sharing="pinterest" class="sharing-link sharing-link-pinterest" title="Share on Pinterest">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-pinterest"></span>
		<span class="sharing-link-title">Share on Pinterest</span>
	</button></li>
	<li class="sharing-item"><button data-sharing="google-plus" class="sharing-link sharing-link-google-plus" title="Share on Google Plus">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-google-plus"></span>
		<span class="sharing-link-title">Share on Google Plus</span>
	</button></li>

	<li class="sharing-item hidden-md hidden-lg"><button data-sharing="whatsapp" class="sharing-link sharing-link-whats-app">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-whatsapp"></span>
		<span class="sharing-link-title">Share on WhatsApp</span>
	</button></li>
</ul>
					<div class="article-asset-featured article-asset-featured-below-title">
				<img src="http://cimg.tvgcdn.net/i/r/2016/03/08/b3b8b59c-ca8d-4653-b87f-dca09787dbf7/crop/2070x1245+0+0/thumbnail/770x463/558b6075d960cecd78b392f8830b03e5/160307-news-the-fosters-cast.jpg" class="article-asset-video-placeholder-image hide" srcset="http://cimg.tvgcdn.net/i/r/2016/03/08/b3b8b59c-ca8d-4653-b87f-dca09787dbf7/crop/2070x1245+0+0/thumbnail/1540x926/d91a4afbd642592f4396e72db9a4afb2/160307-news-the-fosters-cast.jpg 2x, http://cimg.tvgcdn.net/i/r/2016/03/08/b3b8b59c-ca8d-4653-b87f-dca09787dbf7/thumbnail/2070x1245/93de351fa9fdea28057964cf414af055/160307-news-the-fosters-cast.jpg 3x" alt="Maia Mitchell, The Fosters" width="770" height="463" title="Maia Mitchell, The Fosters" />

	<div class="article-asset-video-container article-asset-video-popover-with-up-next" data-id="9aeefe2b-ca39-40ee-90fd-e670817bd518">
		<div class="article-asset-video-popover-content">
			<h3 class="article-asset-video-popover-title">Now Playing</h3>
			<h4 class="article-asset-video-popover-video-title">The Fosters Cast Shares Each Other's Secret Talents and Pet Peeves</h4>
		</div>

				<div class="article-asset-video-up-next" data-id="6400d43d-d7d2-4fa4-9021-b87c02bd06c3">
			<img src="http://cimg.tvgcdn.net/i/r/2017/06/30/151c95f5-0ab5-4164-8059-cd234034d0bf/crop/2070x1160+0+0/thumbnail/198x111/8ee09ce21f5a89ed9c1ad9400954ec98/170630-fearthewalkingdead.jpg" srcset="http://cimg.tvgcdn.net/i/r/2017/06/30/151c95f5-0ab5-4164-8059-cd234034d0bf/crop/2070x1160+0+0/thumbnail/396x222/3ceafbb5b608b25043c915f95483003a/170630-fearthewalkingdead.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/06/30/151c95f5-0ab5-4164-8059-cd234034d0bf/thumbnail/594x333/95ddd960a22d9ccd64b2e56e315905e2/170630-fearthewalkingdead.jpg 3x" alt="Kim Dickens, Dayton Callie; Fear the Walking Dead" width="198" height="111" title="Kim Dickens, Dayton Callie; Fear the Walking Dead" />
			<span class="article-asset-video-up-next-overlay"></span>

			<span class="article-asset-video-up-next-play">
				<span class="article-asset-video-up-next-play-icon fa fa-play fa-fw"></span>
			</span>

			<span class="article-asset-video-up-next-close">
				<span class="article-asset-video-up-next-close-icon fa fa-times"></span>
			</span>

			<span class="article-asset-video-up-next-content">
				<h3 class="article-asset-video-popover-title">Next Up</h3>
				<h4 class="article-asset-video-popover-video-title">5 Things to Watch This Weekend &ndash; July 1-2, 2017</h4>
			</span>
		</div>
	
		


<div class="hub-video-player-container">
	<div id="videoplayer" class="hub-video-player hub-video"
         data-id="9aeefe2b-ca39-40ee-90fd-e670817bd518"
         data-placement="default"
         data-ad-type="iba"
         data-overautoplay="1"
         data-autoplay="1"
         data-meta="">
		<div class="hub-video-container">
			<div id="tvguide-video-player"></div>
		</div>
	</div>
</div>
	<span class="article-asset-video-close-icon fa fa-times"></span>
	
<div class="clearfix">
	<div class="pull-right">
		<div class="video-autoplay-container">
			<span class="video-autoplay-label">Autoplay</span>
			<a href="#" data-button="autoplay" class="video-autoplay-toggle">
				<span class="video-autoplay-icon fa fa-check"></span>
				<span class="video-autoplay-knob"></span>
			</a>
		</div>
	</div>
</div>
	
	<script type="text/javascript">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</script>

	</div>
				</div>
		
		<div class="article-body" itemprop="articleBody" data-section-id="article-body">
			
							<p><strong>[Warning: </strong>The following contains spoilers from the Season 5 premiere of <em>The Fosters! </em>Read at your own risk!<strong>]</strong></p><p><a href="/tvshows/the-fosters/406459/"><em>The Fosters</em></a> Season 5 premiere marks another close call for Callie (<a href="/celebrities/maia-mitchell/483235/">Maia Mitchell</a>), who narrowly escaped being raped (or worse) thanks to Diamond's (<a href="/celebrities/hope-olaide-wilson/298396/">Hope Olaide Wilson</a>) quick thinking. The two girls were trapped in a seedy motel with Diamond's pimp as Stef (<a href="/celebrities/teri-polo/176451/">Teri Polo</a>), trying desperately to find them, chased Callie's cell phone signal in the wrong direction. She was only able to find the girls once Diamond stole a fellow prostitute's phone and texted Stef a photo of the motel's fire exit directions that thankfully included the place's address. </p><p>This is by far not the first time that Callie has found herself in a near-death situation, and Stef wasn't afraid to tell her that, remarking as they left the motel that the next time Callie puts herself in this kind of dangerous position she'll be leaving in a body bag.</p><p><a href="/news/the-fosters-spoilers-mariana-anchor-beach-protest/"><em>The Fosters</em> Mega Buzz: The Anchor Beach Protests Get Worse Before They Get Better</a></p><p>It sounds harsh for an adoptive mother to say something like that, but it's exactly the wake-up call that Callie needs as <em>The Fosters</em> heads into a new, <a href="/news/the-fosters-season-5-spoilers-joanna-johnson-preview/">more grounded</a>, season. TV Guide talked to Maia Mitchell about what Stef said and how it'll impact Callie going forward. </p>
				<p data-section="sharethrough"><div  data-placement="articles.show.sharethrough.inline" id="native_top" class="ad-dfp"></div></p>
				<span class="article-attached article-attached-image article-attached-x-large " style="width:815px"> <img src="http://cimg.tvgcdn.net/i/r/2017/06/14/a1dea507-11be-4476-a704-04b8f16ffc72/resize/815x543/b7b0894f0178bb858bd5b04737125165/170614-news-the-fosters-maia-mitchell-hope-olaide-wilson.jpg" class="article-attached-image-img" srcset="http://cimg.tvgcdn.net/i/r/2017/06/14/a1dea507-11be-4476-a704-04b8f16ffc72/resize/1630x1086/10a0a4a7677bfbd1b12c6fabd64f21f5/170614-news-the-fosters-maia-mitchell-hope-olaide-wilson.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/06/14/a1dea507-11be-4476-a704-04b8f16ffc72/resize/2445x1629/37d35ec790831827145f5d34b2ced3e8/170614-news-the-fosters-maia-mitchell-hope-olaide-wilson.jpg 3x" alt="Maia Mitchell and Hope Olaide Wilson, &lt;em&gt;The Fosters&lt;/em&gt;" width="815" height="543" title="Maia Mitchell and Hope Olaide Wilson, The Fosters​" /><span class="article-attached-image-caption">Maia Mitchell and Hope Olaide Wilson, <em>The Fosters</em></span></span><p><strong>How is Callie feeling in the aftermath of escaping Diamond's pimp?</strong></p><p><strong>Maia Mitchell: </strong>I think it's just a massive wake up call for Callie. The scene at the end of the episode when Stef says to her, "The next time you'll be leaving in a body bag," really hits her hard. She definitely takes that on for the rest of this season particularly. She really realizes that as much as she wants to help people, she often puts herself in really dangerous positions. That really affects the people in her life and I think the whole experience really cuts deep for her. She really takes it on and tries to kind of take a different road. It's all about self-improvement for her this season. </p><p><strong>So is it safe to say that Callie will be a little more cautious and won't be doing any more breaking and entering for this season?</strong></p><p><strong>Mitchell</strong>: Well, she's going to try. She's going to give it her best. I can't make any promises, but she's definitely aware of it and really trying. She gets more involved with her art and her creative passions and takes those on as an outlet for expressing herself. She does definitely try to listen to the parents more and take on more of a safer route. You know, it's Callie and she tends to attract people in need so she'll always try to save people. I can't make promises to all of that, but she's definitely giving it her best shot. </p><p><a href="/news/the-fosters-season-5-spoilers-joanna-johnson-preview/"><em>The Fosters</em> Will Refocus on Family Issues in Season 5</a></p><p><strong>Before Callie realized she was facing jail time for the hit and run, she was very seriously looking into going to college. Will she get back to that this season?</strong></p><p><strong>Mitchell: </strong>College is her main focus throughout the season. She wants to get into an art school so she's really focusing on that and trying to build her portfolio, trying to explore who she is as an artist, which brings up a lot of feelings in her -- self-doubt and insecurities... All these things that I think young people go through and she's kind of expressing that through her art. College is absolutely the goal for her so she's trying to stay on a steady path. </p><p><strong>Is she doing it by herself or is she going to find an art mentor she latches on to?</strong></p><p><strong>Mitchell:</strong> She is going to have a mentor figure in her life with her art. It's going to really help push her and help her explore who she wants to be as an artist and what she wants to express, really making her safe to be vulnerable in her art. You're definitely going to see a nice kind of mentor/friendship. </p><p><strong>One thing fans got really excited about last season but we didn't get to see too much of was Callie's relationship with Aaron. How is that going to progress now?</strong></p><p><strong>Mitchell:</strong> Callie and Aaron's relationship is very rich in this season. You see them developing a really close bond. I think he's really good for her at this point in her life because he understands her need to help people and her social awareness. He has all those qualities himself. I think he really does help her to kind of express them in ways that are safe and ways that are productive and practical. He's a very steady figure for her. Their relationship is gorgeous and progressive. It becomes quite vulnerable. They have to explore where they're going sexually and you'll see that develop as well, in a really safe, vulnerable way. You're going to see a lot more of Aaron this season. </p><p><a href="/news/the-fosters-exclusive-season-5-family-portrait/"><em>The Fosters</em> Exclusive: The Season 5 Family Portrait is Here!</a></p><p><strong>What are you most excited for fans to get to see in this part of the season?</strong></p><p><strong>Mitchell: </strong>We have some fantastic guest stars. There's a lot of drama, of course! You see Mariana and Jesus and Brandon, they are all going through a lot...You've seen it kind of brewing in the past seasons and you're going to witness all that turmoil and drama coming to a head. We have some amazing actors working with us and really interesting characters that brought us a lot of cool themes, ideas and stories for us to explore so I think it's a really dynamic season.</p><p><em>The Fosters</em> continues Tuesdays at 8/7c on Freeform. </p>
					</div>

		
		
					<script type="text/javascript">
				window.$tvg = window.$tvg || { };
				window.$tvg.analyticsExtraParams = { 'articleTags': 'freeform|summer-tv'};
			</script>
			<p class="article-tags" data-section-id="article-tags">
				<strong>Tags: </strong>
														<a href="http://www.tvguide.com/special/summer-tv/news/">Summer Preview</a>, 
								<a href="http://www.tvguide.com/category/freeform/">Freeform</a>, <a href="http://www.tvguide.com/category/summer-tv/">Summer TV</a>			</p>
		
		<meta itemprop="name" content="The Fosters: Maia Mitchell Explains How Callie Will Avoid Ending Up in a Body Bag">
		<meta itemprop="mainEntityOfPage" content="http://www.tvguide.com/news/the-fosters-season-5-premiere-recap-maia-mitchell-interview/">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TVGuide.com"/>
			 <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content=  "http://static-1.tvgcdn.net/www/img/amp-logo.png"/>
				<meta itemprop="width" content="77"/>
				<meta itemprop="height" content="60"/>
			</span>
		</span>

					<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://cimg.tvgcdn.net/i/2017/07/07/82fd1e27-960b-4d06-905f-42409236e5aa/a9424fe708abe7b583a18c87f6a337bb/170707-news-the-fosters-maia-mitchell.jpg"/>
				<meta itemprop="width" content="2070"/>
				<meta itemprop="height" content="1380"/>
			</span>
		
		
<ul class="sharing sharing-xs-hidden">
	<li class="sharing-item"><button data-sharing="facebook" class="sharing-link sharing-link-facebook" title="Share on Facebook">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-facebook"></span>
		<span class="sharing-link-title">Share on Facebook</span>
	</button></li>
		<li class="sharing-item"><button data-sharing="twitter" class="sharing-link sharing-link-twitter" title="Share on Twitter">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-twitter"></span>
		<span class="sharing-link-title">Share on Twitter</span>
	</button></li>
<!--	<li class="sharing-item"><button data-sharing="email" class="sharing-link sharing-link-email" title="Share via Email">-->
<!--		<span class="sharing-link-icon"><span class="fa fa-fw fa-envelope"></span>-->
<!--		<span class="sharing-link-title">Share via Email</span>-->
<!--	</button></li>-->
	<li class="sharing-item"><button data-sharing="pinterest" class="sharing-link sharing-link-pinterest" title="Share on Pinterest">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-pinterest"></span>
		<span class="sharing-link-title">Share on Pinterest</span>
	</button></li>
	<li class="sharing-item"><button data-sharing="google-plus" class="sharing-link sharing-link-google-plus" title="Share on Google Plus">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-google-plus"></span>
		<span class="sharing-link-title">Share on Google Plus</span>
	</button></li>

	<li class="sharing-item hidden-md hidden-lg"><button data-sharing="whatsapp" class="sharing-link sharing-link-whats-app">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-whatsapp"></span>
		<span class="sharing-link-title">Share on WhatsApp</span>
	</button></li>
</ul>	</div>

	<div class="section">
		<div  id="taboola-articles-show" class="ad-taboola"></div>	</div>

	<div id="comments-section"></div>

	<script>
		$tvg.commentHTML = "&lt;div id=&quot;article-fb-comments&quot; data-article-date=&quot;2017-07-11 21:00:04&quot; data-date-limit=&quot;2016-02-05 11:59:59&quot;&gt; 			&lt;a class=&quot;article-fb-comments-button btn btn-lg btn-show-more&quot; herf=&quot;javascript:(0)&quot; data-clickable=&quot;0&quot;&gt; 			&lt;span class=&quot;loader fa fa-circle-o-notch fa-spin&quot;&gt;&lt;/span&gt; 				&lt;span class=&quot;article-fb-comments-count&quot;&gt; 					&lt;span class=&quot;fb-comments-count&quot; data-href=&quot;http://www.tvguide.com/news/the-fosters-season-5-premiere-recap-maia-mitchell-interview/&quot;&gt;Loading...&lt;/span&gt; 					&lt;span class=&quot;fb-comments-count-label&quot;&gt;&lt;/span&gt; 				&lt;/span&gt; 		&lt;/a&gt; 		&lt;h2 class=&quot;fb-comments-header section-header section-header-accented-text&quot;&gt;&lt;/h2&gt; 		&lt;div class=&quot;fb-comments&quot; data-href=&quot;http://www.tvguide.com/news/the-fosters-season-5-premiere-recap-maia-mitchell-interview/&quot; data-width=&quot;100%&quot; data-numposts=&quot;5&quot;&gt;&lt;/div&gt; 	&lt;/div&gt;";
	</script>
			</div>
		<div class="content-right-rail" data-section-id="right-rail">
			
	<div class="right-rail-item">
		<div  data-placement="articles.show.right-rail.top" id="mpu_top" class="ad-dfp"></div>	</div>

	
	<div class="right-rail-item" data-section-id="add-to-watchlist">
				<a href="http://www.tvguide.com/watchlist/"><h2 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Add To</span> Watchlist</span><span class="section-header-show-all"><span class="visible-md hidden-xxs hidden-xs hidden-sm hidden-lg">Edit</span><span class="hidden-md">Edit Watchlist</span></span></h2></a>
		
		<span class="right-rail-add-to-watchlist">
					<span class="right-rail-add-to-watchlist-item">
				<span class="right-rail-add-to-watchlist-item-image">
					<a href="http://www.tvguide.com/tvshows/the-fosters/406459/" class="show-card show-card-small" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/282/thumbs/115159282_90x120.jpg" class="show-card-image" alt="The Fosters" title="The Fosters" srcset="http://static.tvgcdn.net/feed/1/282/thumbs/115159282_180x240.jpg 2x, http://static.tvgcdn.net/feed/1/282/thumbs/115159282_270x360.jpg 3x" width="90" height="120" />
	
	
	
</a>				</span>

				<span class="right-rail-add-to-watchlist-content">
					<h2 class="right-rail-add-to-watchlist-title"><a href="http://www.tvguide.com/tvshows/the-fosters/406459/">The Fosters</a></h2>
					<span class="right-rail-add-to-watchlist-details">
						<span class="right-rail-add-to-watchlist-details-information">
														<strong>Premiered: </strong> Jun 3, 2013
													</span>
						<span class="btn-utility-container"><a  href="#" class="btn-utility btn-watchlist right-rail-add-to-watchlist-btn" data-button="watchlist" data-id="406459" data-type="tvshow" data-name="The Fosters"><span class="btn-utility-icon-container"><i class="fa fa-star"></i></span><span class="btn-utility-text">Watchlist</span></a></span>
					</span>
				</span>
			</span>
					<span class="right-rail-add-to-watchlist-item">
				<span class="right-rail-add-to-watchlist-item-image">
					<a href="http://www.tvguide.com/celebrities/maia-mitchell/483235/" class="show-card show-card-small" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/m-o/thumbs/maia-mitchell-sc_90x120.png" class="show-card-image" alt="Maia Mitchell" title="Maia Mitchell" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/m-o/thumbs/maia-mitchell-sc_180x240.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/m-o/thumbs/maia-mitchell-sc_270x360.png 3x" width="90" height="120" />
	
	
	
</a>				</span>

				<span class="right-rail-add-to-watchlist-content">
					<h2 class="right-rail-add-to-watchlist-title"><a href="http://www.tvguide.com/celebrities/maia-mitchell/483235/">Maia Mitchell</a></h2>
					<span class="right-rail-add-to-watchlist-details">
						<span class="right-rail-add-to-watchlist-details-information">
															Actor
													</span>
						<span class="btn-utility-container"><a  href="#" class="btn-utility btn-watchlist right-rail-add-to-watchlist-btn" data-button="watchlist" data-id="483235" data-type="celebrity" data-name="Maia Mitchell"><span class="btn-utility-icon-container"><i class="fa fa-star"></i></span><span class="btn-utility-text">Watchlist</span></a></span>
					</span>
				</span>
			</span>
				</span>
	</div>

	
			<div class="right-rail-item" data-section-id="related-content">
			<h2 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Related</span> Content</span></h2>

			<ul class="right-rail-related-content" data-section-id="related-content">
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/the-fosters-season-5-spoilers-joanna-johnson-preview/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2017/06/30/dc548918-ffd7-4297-be51-9e7f16472cd5/crop/1380x1380+345+0/thumbnail/65x65/5e32cda76872dda44889440fbeda8a44/170630-news-the-fosters-cast.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2017/06/30/dc548918-ffd7-4297-be51-9e7f16472cd5/crop/1380x1380+345+0/thumbnail/130x130/85da0425b2ba8237ce8d0bbb61e0e869/170630-news-the-fosters-cast.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/06/30/dc548918-ffd7-4297-be51-9e7f16472cd5/thumbnail/195x195/c2b19eba88a63224cb726d4b877d7626/170630-news-the-fosters-cast.jpg 3x" alt="&lt;em&gt;The Fosters&lt;/em&gt;" width="65" height="65" title="The Fosters" /></a><a href="http://www.tvguide.com/news/the-fosters-season-5-spoilers-joanna-johnson-preview/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="The Fosters Will Refocus on Family Issues in Season 5">The Fosters Will Refocus on Family Issues in Season 5</span><span class="right-rail-related-content-item-summary">Once Callie's prostitution is handled</span></a></li>
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/the-fosters-exclusive-season-5-family-portrait/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/07/14/4af384b0-249f-4a38-b8b5-f209f78386a2/crop/1380x1380+345+0/thumbnail/65x65/b9394c60c2e71b06a00166198f91c11f/160714-news-the-fosters-maia-mitchell.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/07/14/4af384b0-249f-4a38-b8b5-f209f78386a2/crop/1380x1380+345+0/thumbnail/130x130/5cd7abcbf8e5342d8ea600374a5bfc93/160714-news-the-fosters-maia-mitchell.jpg 2x, http://cimg.tvgcdn.net/i/r/2016/07/14/4af384b0-249f-4a38-b8b5-f209f78386a2/thumbnail/195x195/f87aff2ff9b42e69d53fca560a187aa4/160714-news-the-fosters-maia-mitchell.jpg 3x" alt="Maia Mitchell, &lt;em&gt;The Fosters&lt;/em&gt;" width="65" height="65" title="Maia Mitchell, The Fosters" /></a><a href="http://www.tvguide.com/news/the-fosters-exclusive-season-5-family-portrait/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="The Fosters Exclusive: The Season 5 Family Portrait is Here!">The Fosters Exclusive: The Season 5 Family Portrait is Here!</span><span class="right-rail-related-content-item-summary">The Adams-Foster family is all grown up!</span></a></li>
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/the-fosters-exclusive-season-five-callie-diamond/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2017/06/14/880ce8c6-482c-4d4d-afee-7ea69c9700a8/crop/1380x1380+345+0/thumbnail/65x65/ef4a1be47d3a58d4bc6961fbb041b0d8/170614-news-the-fosters-hope-olaide-wilson.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2017/06/14/880ce8c6-482c-4d4d-afee-7ea69c9700a8/crop/1380x1380+345+0/thumbnail/130x130/db41c5983e13bb4b078b78eac4411aa4/170614-news-the-fosters-hope-olaide-wilson.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/06/14/880ce8c6-482c-4d4d-afee-7ea69c9700a8/thumbnail/195x195/777c6d632fae24fb871dd8fee790f4f6/170614-news-the-fosters-hope-olaide-wilson.jpg 3x" alt="&lt;p&gt;&lt;/p&gt;&lt;p&gt;Hope Olaide, Wilson, &lt;em style=&quot;&quot;&gt;The Fosters&lt;/em&gt;&lt;/p&gt;" width="65" height="65" title="Hope Olaide, Wilson, The Fosters" /></a><a href="http://www.tvguide.com/news/the-fosters-exclusive-season-five-callie-diamond/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="The Fosters Exclusive Photos: Can Callie and Diamond Escape &quot;Daddy&quot;?">The Fosters Exclusive Photos: Can Callie and Diamond Escape &quot;Daddy&quot;?</span><span class="right-rail-related-content-item-summary">And how long will it take?</span></a></li>
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/the-fosters-spoilers-mariana-anchor-beach-protest/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/06/27/4892248e-a2a6-4fc4-9a8d-f9f64a5c1064/crop/1380x1380+345+0/thumbnail/65x65/573aa2ed07796f334273f4318f847469/160627-news-the-fosters-cierra-ramirez.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/06/27/4892248e-a2a6-4fc4-9a8d-f9f64a5c1064/crop/1380x1380+345+0/thumbnail/130x130/28f62b89fd54976b8adc4f3dbf51c220/160627-news-the-fosters-cierra-ramirez.jpg 2x, http://cimg.tvgcdn.net/i/r/2016/06/27/4892248e-a2a6-4fc4-9a8d-f9f64a5c1064/thumbnail/195x195/97690f64d4b7c182c60b257c1b57ddc4/160627-news-the-fosters-cierra-ramirez.jpg 3x" alt="Cierra Ramirez, &lt;em&gt;The Fosters&lt;/em&gt;" width="65" height="65" title="Cierra Ramirez, The Fosters" /></a><a href="http://www.tvguide.com/news/the-fosters-spoilers-mariana-anchor-beach-protest/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="​The Fosters Mega Buzz: The Anchor Beach Protests Get Worse Before They Get Better">​The Fosters Mega Buzz: The Anchor Beach Protests Get Worse Before They Get Better</span><span class="right-rail-related-content-item-summary">It gets &quot;heated&quot;</span></a></li>
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/the-fosters-season-finale-callie-prostitute/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2017/04/06/78851ef0-623d-4a8b-88b1-b184c79d720b/crop/1380x1380+345+0/thumbnail/65x65/a2e0392863c1ea50baf1836f96304076/170411-news-the-fosters-hope-olaide-wilson.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2017/04/06/78851ef0-623d-4a8b-88b1-b184c79d720b/crop/1380x1380+345+0/thumbnail/130x130/f1e049e49af4ee90f40063cecdb3a571/170411-news-the-fosters-hope-olaide-wilson.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/04/06/78851ef0-623d-4a8b-88b1-b184c79d720b/thumbnail/195x195/1b8dcd41829fa9530373b4c7a741bee0/170411-news-the-fosters-hope-olaide-wilson.jpg 3x" alt="&lt;p&gt;&lt;/p&gt;&lt;p&gt;Hope Olaide Wilson, &lt;em style=&quot;&quot;&gt;The Fosters&lt;/em&gt;&lt;/p&gt;" width="65" height="65" title="Hope Olaide Wilson, The Fosters" /></a><a href="http://www.tvguide.com/news/the-fosters-season-finale-callie-prostitute/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="The Fosters EPs on the Show&#039;s Dark Turn into Teen Prostitution">The Fosters EPs on the Show's Dark Turn into Teen Prostitution</span><span class="right-rail-related-content-item-summary">Can Callie get herself out of this one?</span></a></li>
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/the-fosters-season-4-finale-spoilers-callie-jail/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2017/04/06/84d88368-b88a-4505-a7d4-517adb9bf995/crop/1380x1380+345+0/thumbnail/65x65/426be935279a2fcf30392c46969a5ebb/170405-news-the-fosters-maia-mitchell.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2017/04/06/84d88368-b88a-4505-a7d4-517adb9bf995/crop/1380x1380+345+0/thumbnail/130x130/65dae2999b8233ce65685af350bd6a3e/170405-news-the-fosters-maia-mitchell.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/04/06/84d88368-b88a-4505-a7d4-517adb9bf995/thumbnail/195x195/95001d1ad5098e8cf22d49ca728124b3/170405-news-the-fosters-maia-mitchell.jpg 3x" alt="&lt;p&gt;&lt;/p&gt;&lt;p&gt;Maia Mitchell, &lt;em style=&quot;&quot;&gt;The Fosters&lt;/em&gt;&lt;/p&gt;" width="65" height="65" title="Maia Mitchell, The Fosters" /></a><a href="http://www.tvguide.com/news/the-fosters-season-4-finale-spoilers-callie-jail/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="The Fosters Mega Buzz: Is Callie Going to Jail?">The Fosters Mega Buzz: Is Callie Going to Jail?</span><span class="right-rail-related-content-item-summary">There's a deal on the table</span></a></li>
							</ul>
		</div>
	
	<div class="right-rail-item">
		<div  data-placement="articles.show.right-rail.bottom" id="mpu_bottom" class="ad-dfp"></div>	</div>
		</div>
					</div>
	
															<div class="content-section-full" data-section-id="popular-objects">
	<div class="section section-force-separator popular-objects">
		<div class="row">
																			<div class="col-sm-6 col-md-3">
					<a href="http://www.tvguide.com/tvshows/">
						<h4 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Popular</span> Shows</span></h4>
					</a>

					<div class="popular-objects-category">
						<ul class="popular-objects-category-show-cards">
																																																					<li class="popular-objects-category-show-card popular-objects-category-show-card-first" data-object-id="794696-0">
										<a href="http://www.tvguide.com/tvshows/stranger-things/794696/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/45/thumbs/115735045_70x93.jpg" class="show-card-image" alt="Stranger Things" title="Stranger Things" srcset="http://static.tvgcdn.net/feed/1/45/thumbs/115735045_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/45/thumbs/115735045_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="678250-1">
										<a href="http://www.tvguide.com/tvshows/mr-robot/678250/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/486/thumbs/115672486_70x93.jpg" class="show-card-image" alt="Mr. Robot" title="Mr. Robot" srcset="http://static.tvgcdn.net/feed/1/486/thumbs/115672486_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/486/thumbs/115672486_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="968869-2">
										<a href="http://www.tvguide.com/tvshows/american-horror-story-roanoke/968869/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/683/thumbs/115928683_70x93.jpg" class="show-card-image" alt=" American Horror Story: Roanoke" title=" American Horror Story: Roanoke" srcset="http://static.tvgcdn.net/feed/1/683/thumbs/115928683_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/683/thumbs/115928683_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="303547-3">
										<a href="http://www.tvguide.com/tvshows/the-walking-dead/303547/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/96/thumbs/116577096_70x93.jpg" class="show-card-image" alt="The Walking Dead" title="The Walking Dead" srcset="http://static.tvgcdn.net/feed/1/96/thumbs/116577096_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/96/thumbs/116577096_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="649604-4">
										<a href="http://www.tvguide.com/tvshows/bachelor-in-paradise/649604/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/237/thumbs/115747237_70x93.jpg" class="show-card-image" alt="Bachelor in Paradise" title="Bachelor in Paradise" srcset="http://static.tvgcdn.net/feed/1/237/thumbs/115747237_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/237/thumbs/115747237_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="304160-5">
										<a href="http://www.tvguide.com/tvshows/pretty-little-liars/304160/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/487/thumbs/115675487_70x93.jpg" class="show-card-image" alt="Pretty Little Liars" title="Pretty Little Liars" srcset="http://static.tvgcdn.net/feed/1/487/thumbs/115675487_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/487/thumbs/115675487_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="305628-6">
										<a href="http://www.tvguide.com/tvshows/game-of-thrones/305628/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/965/thumbs/115423965_70x93.jpg" class="show-card-image" alt="Game of Thrones" title="Game of Thrones" srcset="http://static.tvgcdn.net/feed/1/965/thumbs/115423965_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/965/thumbs/115423965_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																															</ul>
						<ul class="popular-objects-category-items">
																																														<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">1.</span>
										<a href="http://www.tvguide.com/tvshows/stranger-things/794696/" class="popular-objects-category-item-link" data-object-id="794696-0">Stranger Things</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">2.</span>
										<a href="http://www.tvguide.com/tvshows/mr-robot/678250/" class="popular-objects-category-item-link" data-object-id="678250-1">Mr. Robot</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">3.</span>
										<a href="http://www.tvguide.com/tvshows/american-horror-story-roanoke/968869/" class="popular-objects-category-item-link" data-object-id="968869-2"> American Horror Story: Roanoke</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">4.</span>
										<a href="http://www.tvguide.com/tvshows/the-walking-dead/303547/" class="popular-objects-category-item-link" data-object-id="303547-3">The Walking Dead</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">5.</span>
										<a href="http://www.tvguide.com/tvshows/bachelor-in-paradise/649604/" class="popular-objects-category-item-link" data-object-id="649604-4">Bachelor in Paradise</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">6.</span>
										<a href="http://www.tvguide.com/tvshows/pretty-little-liars/304160/" class="popular-objects-category-item-link" data-object-id="304160-5">Pretty Little Liars</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">7.</span>
										<a href="http://www.tvguide.com/tvshows/game-of-thrones/305628/" class="popular-objects-category-item-link" data-object-id="305628-6">Game of Thrones</a>
									</li>
																																						</ul>
					</div>
				</div>
																			<div class="col-sm-6 col-md-3">
					<a href="http://www.tvguide.com/movies/">
						<h4 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Popular</span> Movies</span></h4>
					</a>

					<div class="popular-objects-category">
						<ul class="popular-objects-category-show-cards">
																																																					<li class="popular-objects-category-show-card popular-objects-category-show-card-first" data-object-id="933655-0">
										<a href="http://www.tvguide.com/movies/war-dogs/933655/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/155/thumbs/115508155_c2025x2700+0+0_70x93.jpg" class="show-card-image" alt="War Dogs" title="War Dogs" srcset="http://static.tvgcdn.net/feed/1/155/thumbs/115508155_c2025x2700+0+0_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/155/thumbs/115508155_c2025x2700+0+0_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="933653-1">
										<a href="http://www.tvguide.com/movies/petes-dragon/933653/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933653-petes-dragon_70x93.png" class="show-card-image" alt="Pete&#039;s Dragon" title="Pete&#039;s Dragon" srcset="http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933653-petes-dragon_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933653-petes-dragon_210x280.png 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="933654-2">
										<a href="http://www.tvguide.com/movies/sausage-party/933654/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/81/thumbs/116519081_c2025x2700+0+0_70x93.jpg" class="show-card-image" alt="Sausage Party" title="Sausage Party" srcset="http://static.tvgcdn.net/feed/1/81/thumbs/116519081_c2025x2700+0+0_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/81/thumbs/116519081_c2025x2700+0+0_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="897562-3">
										<a href="http://www.tvguide.com/movies/suicide-squad/897562/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/movies/800000-899999/thumbs/897562-suicide-squad_70x93.png" class="show-card-image" alt="Suicide Squad" title="Suicide Squad" srcset="http://static.tvgcdn.net/mediabin/showcards/movies/800000-899999/thumbs/897562-suicide-squad_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/movies/800000-899999/thumbs/897562-suicide-squad_210x280.png 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="887258-4">
										<a href="http://www.tvguide.com/movies/star-trek-beyond/887258/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/697/thumbs/115751697_c2025x2700+0+0_70x93.jpg" class="show-card-image" alt="Star Trek Beyond" title="Star Trek Beyond" srcset="http://static.tvgcdn.net/feed/1/697/thumbs/115751697_c2025x2700+0+0_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/697/thumbs/115751697_c2025x2700+0+0_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="933651-5">
										<a href="http://www.tvguide.com/movies/jason-bourne/933651/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/758/thumbs/115246758_70x93.jpg" class="show-card-image" alt="Jason Bourne" title="Jason Bourne" srcset="http://static.tvgcdn.net/feed/1/758/thumbs/115246758_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/758/thumbs/115246758_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="714002-6">
										<a href="http://www.tvguide.com/movies/captain-america-civil-war/714002/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/122/thumbs/116153122_c2000x2667+0+0_70x93.jpg" class="show-card-image" alt="Captain America: Civil War" title="Captain America: Civil War" srcset="http://static.tvgcdn.net/feed/1/122/thumbs/116153122_c2000x2667+0+0_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/122/thumbs/116153122_c2000x2667+0+0_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																															</ul>
						<ul class="popular-objects-category-items">
																																														<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">1.</span>
										<a href="http://www.tvguide.com/movies/war-dogs/933655/" class="popular-objects-category-item-link" data-object-id="933655-0">War Dogs</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">2.</span>
										<a href="http://www.tvguide.com/movies/petes-dragon/933653/" class="popular-objects-category-item-link" data-object-id="933653-1">Pete&#039;s Dragon</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">3.</span>
										<a href="http://www.tvguide.com/movies/sausage-party/933654/" class="popular-objects-category-item-link" data-object-id="933654-2">Sausage Party</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">4.</span>
										<a href="http://www.tvguide.com/movies/suicide-squad/897562/" class="popular-objects-category-item-link" data-object-id="897562-3">Suicide Squad</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">5.</span>
										<a href="http://www.tvguide.com/movies/star-trek-beyond/887258/" class="popular-objects-category-item-link" data-object-id="887258-4">Star Trek Beyond</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">6.</span>
										<a href="http://www.tvguide.com/movies/jason-bourne/933651/" class="popular-objects-category-item-link" data-object-id="933651-5">Jason Bourne</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">7.</span>
										<a href="http://www.tvguide.com/movies/captain-america-civil-war/714002/" class="popular-objects-category-item-link" data-object-id="714002-6">Captain America: Civil War</a>
									</li>
																																						</ul>
					</div>
				</div>
																			<div class="col-sm-6 col-md-3">
					<a href="http://www.tvguide.com/celebrities/">
						<h4 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Popular</span> Celebrities</span></h4>
					</a>

					<div class="popular-objects-category">
						<ul class="popular-objects-category-show-cards">
																																																					<li class="popular-objects-category-show-card popular-objects-category-show-card-first" data-object-id="264397-0">
										<a href="http://www.tvguide.com/celebrities/rami-malek/264397/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/p-r/thumbs/rami-malek-264397_70x93.png" class="show-card-image" alt="Rami Malek" title="Rami Malek" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/p-r/thumbs/rami-malek-264397_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/p-r/thumbs/rami-malek-264397_210x280.png 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="297400-1">
										<a href="http://www.tvguide.com/celebrities/taylor-schilling/297400/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/taylor-schilling_70x93.png" class="show-card-image" alt="Taylor Schilling" title="Taylor Schilling" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/taylor-schilling_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/taylor-schilling_210x280.png 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="189719-2">
										<a href="http://www.tvguide.com/celebrities/constance-zimmer/189719/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/a-c/thumbs/constance-zimmer_sc_70x93.png" class="show-card-image" alt="Constance Zimmer" title="Constance Zimmer" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/a-c/thumbs/constance-zimmer_sc_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/a-c/thumbs/constance-zimmer_sc_210x280.png 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="308947-3">
										<a href="http://www.tvguide.com/celebrities/emilia-clarke/308947/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/d-f/thumbs/emilia-clarke_sc_70x93.png" class="show-card-image" alt="Emilia Clarke" title="Emilia Clarke" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/d-f/thumbs/emilia-clarke_sc_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/d-f/thumbs/emilia-clarke_sc_210x280.png 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="325607-4">
										<a href="http://www.tvguide.com/celebrities/tom-hiddleston/325607/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/tom-hiddleston-325607_70x93.png" class="show-card-image" alt="Tom Hiddleston" title="Tom Hiddleston" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/tom-hiddleston-325607_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/tom-hiddleston-325607_210x280.png 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="308494-5">
										<a href="http://www.tvguide.com/celebrities/kit-harington/308494/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/k-l/thumbs/kit-harrington_sc_70x93.png" class="show-card-image" alt="Kit Harington" title="Kit Harington" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/k-l/thumbs/kit-harrington_sc_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/k-l/thumbs/kit-harrington_sc_210x280.png 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="325988-6">
										<a href="http://www.tvguide.com/celebrities/gina-rodriguez/325988/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/g-i/thumbs/gina-rodriguez_70x93.png" class="show-card-image" alt="Gina Rodriguez" title="Gina Rodriguez" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/g-i/thumbs/gina-rodriguez_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/g-i/thumbs/gina-rodriguez_210x280.png 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																															</ul>
						<ul class="popular-objects-category-items">
																																														<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">1.</span>
										<a href="http://www.tvguide.com/celebrities/rami-malek/264397/" class="popular-objects-category-item-link" data-object-id="264397-0">Rami Malek</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">2.</span>
										<a href="http://www.tvguide.com/celebrities/taylor-schilling/297400/" class="popular-objects-category-item-link" data-object-id="297400-1">Taylor Schilling</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">3.</span>
										<a href="http://www.tvguide.com/celebrities/constance-zimmer/189719/" class="popular-objects-category-item-link" data-object-id="189719-2">Constance Zimmer</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">4.</span>
										<a href="http://www.tvguide.com/celebrities/emilia-clarke/308947/" class="popular-objects-category-item-link" data-object-id="308947-3">Emilia Clarke</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">5.</span>
										<a href="http://www.tvguide.com/celebrities/tom-hiddleston/325607/" class="popular-objects-category-item-link" data-object-id="325607-4">Tom Hiddleston</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">6.</span>
										<a href="http://www.tvguide.com/celebrities/kit-harington/308494/" class="popular-objects-category-item-link" data-object-id="308494-5">Kit Harington</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">7.</span>
										<a href="http://www.tvguide.com/celebrities/gina-rodriguez/325988/" class="popular-objects-category-item-link" data-object-id="325988-6">Gina Rodriguez</a>
									</li>
																																						</ul>
					</div>
				</div>
																			<div class="col-sm-6 col-md-3">
					<a href="http://www.tvguide.com/videos/">
						<h4 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Popular</span> Videos</span></h4>
					</a>

					<div class="popular-objects-category">
						<ul class="popular-objects-category-show-cards">
																																																					<li class="popular-objects-category-show-card popular-objects-category-show-card-first" data-object-id="24939920-0">
										<a href="http://www.tvguide.com/tvshows/jane-the-virgin/660344/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/545/thumbs/117235545_70x93.jpg" class="show-card-image" alt="Jane the Virgin" title="Jane the Virgin" srcset="http://static.tvgcdn.net/feed/1/545/thumbs/117235545_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/545/thumbs/117235545_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="24919576-1">
										<a href="http://www.tvguide.com/tvshows/the-flash/644014/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/357/thumbs/116198357_70x93.jpg" class="show-card-image" alt="The Flash" title="The Flash" srcset="http://static.tvgcdn.net/feed/1/357/thumbs/116198357_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/357/thumbs/116198357_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="24927275-2">
										<a href="http://www.tvguide.com/tvshows/the-vampire-diaries/297527/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/605/thumbs/115937605_70x93.jpg" class="show-card-image" alt="The Vampire Diaries" title="The Vampire Diaries" srcset="http://static.tvgcdn.net/feed/1/605/thumbs/115937605_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/605/thumbs/115937605_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="23877803-3">
										<a href="http://www.tvguide.com/tvshows/pretty-little-liars/304160/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/487/thumbs/115675487_70x93.jpg" class="show-card-image" alt="Pretty Little Liars" title="Pretty Little Liars" srcset="http://static.tvgcdn.net/feed/1/487/thumbs/115675487_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/487/thumbs/115675487_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																																																	<li class="popular-objects-category-show-card" data-object-id="24931881-4">
										<a href="http://www.tvguide.com/tvshows/reign/555501/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/325/thumbs/117237325_70x93.jpg" class="show-card-image" alt="Reign" title="Reign" srcset="http://static.tvgcdn.net/feed/1/325/thumbs/117237325_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/325/thumbs/117237325_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="26283968-5">
										<a href="http://www.tvguide.com/tvshows/24-to-life/916199/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/685/thumbs/116965685_70x93.jpg" class="show-card-image" alt="24 To Life" title="24 To Life" srcset="http://static.tvgcdn.net/feed/1/685/thumbs/116965685_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/685/thumbs/116965685_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="24923284-6">
										<a href="http://www.tvguide.com/tvshows/arrow/375406/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/315/thumbs/116142315_70x93.jpg" class="show-card-image" alt="Arrow" title="Arrow" srcset="http://static.tvgcdn.net/feed/1/315/thumbs/116142315_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/315/thumbs/116142315_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																															</ul>
						<ul class="popular-objects-category-items">
																																														<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">1.</span>
										<a href="http://www.tvguide.com/videos/redirect/24939920/230/" class="popular-objects-category-item-link" data-object-id="24939920-0">Chapter Twenty-Three</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">2.</span>
										<a href="http://www.tvguide.com/videos/redirect/24919576/230/" class="popular-objects-category-item-link" data-object-id="24919576-1">The Man Who Saved Central City</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">3.</span>
										<a href="http://www.tvguide.com/videos/redirect/24927275/230/" class="popular-objects-category-item-link" data-object-id="24927275-2">Day One of Twenty-Two Thousand, Give or Take</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">4.</span>
										<a href="http://www.tvguide.com/videos/redirect/23877803/230/" class="popular-objects-category-item-link" data-object-id="23877803-3">Game on, Charles</a>
									</li>
																																																																																								<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">5.</span>
										<a href="http://www.tvguide.com/videos/redirect/24931881/230/" class="popular-objects-category-item-link" data-object-id="24931881-4">Three Queens, Two Tigers</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">6.</span>
										<a href="http://www.tvguide.com/videos/redirect/26283968/230/" class="popular-objects-category-item-link" data-object-id="26283968-5">Reckless Decisions</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">7.</span>
										<a href="http://www.tvguide.com/videos/redirect/24923284/230/" class="popular-objects-category-item-link" data-object-id="24923284-6">Green Arrow</a>
									</li>
																																						</ul>
					</div>
				</div>
					</div>
	</div>
</div>

							
													</div>

						<div class="content-after">
									<div class="article-social-section hide" data-type="social">
						
		<div class="article-social-bottom-popover hide">
	<div class="article-social-bottom-popover-background"></div>
	<div class="article-social-bottom-popover-content article-social-background">
		<span class="article-social-bottom-popover-arrow"></span>

		<h2 class="article-social-bottom-popover-text">Like Us to Get More Entertainment News from TV Guide</h2>
		<a data-button="close" class="article-social-bottom-popover-close" href="#"><span class="fa fa-times"></span></a>

		<div class="article-social-bottom-popover-button-container article-social-background">
			<div class="article-social-button article-social-bottom-popover-button">
				<div class="fb-like" data-href="https://facebook.com/TVGuide" data-layout="button" data-action="like" data-show-faces="true" data-share="false"></div>
			</div>
		</div>
	</div>
</div>	</div>
	
	<div class="article-sharing-xs">
<ul class="sharing sharing-gt-xs-hidden sharing-xs-fixed">
	<li class="sharing-item"><button data-sharing="facebook" class="sharing-link sharing-link-facebook" title="Share on Facebook">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-facebook"></span>
		<span class="sharing-link-title">Share on Facebook</span>
	</button></li>
		<li class="sharing-item"><button data-sharing="twitter" class="sharing-link sharing-link-twitter" title="Share on Twitter">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-twitter"></span>
		<span class="sharing-link-title">Share on Twitter</span>
	</button></li>
<!--	<li class="sharing-item"><button data-sharing="email" class="sharing-link sharing-link-email" title="Share via Email">-->
<!--		<span class="sharing-link-icon"><span class="fa fa-fw fa-envelope"></span>-->
<!--		<span class="sharing-link-title">Share via Email</span>-->
<!--	</button></li>-->
	<li class="sharing-item"><button data-sharing="pinterest" class="sharing-link sharing-link-pinterest" title="Share on Pinterest">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-pinterest"></span>
		<span class="sharing-link-title">Share on Pinterest</span>
	</button></li>
	<li class="sharing-item"><button data-sharing="google-plus" class="sharing-link sharing-link-google-plus" title="Share on Google Plus">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-google-plus"></span>
		<span class="sharing-link-title">Share on Google Plus</span>
	</button></li>

	<li class="sharing-item hidden-md hidden-lg"><button data-sharing="whatsapp" class="sharing-link sharing-link-whats-app">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-whatsapp"></span>
		<span class="sharing-link-title">Share on WhatsApp</span>
	</button></li>
</ul></div>

															<div  data-placement="layout.footer" id="leader_bottom_variant_3" class="ad-dfp"></div>													</div>
					</div>
				</div>
			</div>
		</div>

		
		<div id="footer" data-section-id="footer">
	<div class="footer-container container">
		<div class="footer-row row">
			<div class="footer-primary col-md-7">
				<a href="http://www.tvguide.com/" class="footer-brand">TV Guide</a>
				<span class="footer-copyright footer-copyright-small">
					<span class="footer-copyright-text">
						&copy; 2017 CBS Interactive Inc. All rights reserved.
					</span>
				</span>
				
				<ul class="footer-social-links">
			<li class="footer-social-links-item"><a class="footer-link" href="https://www.facebook.com/TVGuide" target="_blank"><i class="footer-social-links-icon fa fa-facebook"></i></a></li>
			<li class="footer-social-links-item"><a class="footer-link" href="https://www.twitter.com/TVGuide" target="_blank"><i class="footer-social-links-icon fa fa-twitter"></i></a></li>
			<li class="footer-social-links-item"><a class="footer-link" href="https://plus.google.com/+TVGuide" target="_blank"><i class="footer-social-links-icon fa fa-google-plus"></i></a></li>
			<li class="footer-social-links-item"><a class="footer-link" href="https://instagram.com/tvguide" target="_blank"><i class="footer-social-links-icon fa fa-instagram"></i></a></li>
			<li class="footer-social-links-item"><a class="footer-link" href="https://www.pinterest.com/tvguide/" target="_blank"><i class="footer-social-links-icon fa fa-pinterest-p"></i></a></li>
			<li class="footer-social-links-item"><a class="footer-link" href="http://tvguide.tumblr.com" target="_blank"><i class="footer-social-links-icon fa fa-tumblr"></i></a></li>
	</ul>
				<ul class="footer-links">
					<li class="footer-links-item footer-links-item-even"><a href="http://www.tvguide.com/help/" class="footer-link">Help</a></li>
					<li class="footer-links-item"><a href="http://www.cbsinteractive.com/advertise/" class="footer-link" target="_blank" rel="nofollow">Media Kit</a></li>
					<li class="footer-links-item"><a href="https://cbsi.secure.force.com/CBSi/articles/FAQ/CBS-Interactive-Copyright-Complaints?retURL=%2FCBSi%2Fapex%2Fknowledgehome%3Freferer%3Dmobiletou.com%26data%3D&popup=false&categories=CBS_Interactive%3AmTOU&template=template_mobiletou&referer=mobiletou.com&data=&cfs=SFS_TOU_PP" class="footer-link" target="_blank" rel="nofollow">Copyright Policy</a></li>
					<li class="footer-links-item"><a href="http://www.tvguide.com/pages/staff/" class="footer-link">About Us</a></li>
					<li class="footer-links-item"><a href="http://www.tvguide.com/pages/sitemap/" class="footer-link">Sitemap</a></li>
					<li class="footer-links-item"><a href="http://www.tvguide.com/rss/" class="footer-link">RSS</a></li>
					<li class="footer-links-item footer-links-item-even footer-links-item-mobile"><a href="http://www.tvguide.com/mobile/" class="footer-link">Mobile</a></li>
					<li class="footer-copyright-item footer-links-item footer-copyright footer-copyright-large hidden-xs hidden-sm">
						<span class="footer-copyright-text">
							&copy; 2017 CBS Interactive Inc. All rights reserved.
						</span>
					</li>
					<li class="footer-links-item"><a href="http://legalterms.cbsinteractive.com/privacy" class="footer-link" target="_blank" rel="nofollow">Privacy Policy</a></li>
					<li class="footer-links-item footer-links-item-even"><a href="http://legalterms.cbsinteractive.com/adchoice" class="footer-link" target="_blank" rel="nofollow">Ad Choice</a></li>
					<li class="footer-links-item"><a href="http://legalterms.cbsinteractive.com/terms-of-use" class="footer-link" target="_blank" rel="nofollow">Terms of Use</a></li>
					<li class="footer-links-item footer-links-item-even"><a href="http://legalterms.cbsinteractive.com/eula" class="footer-link" target="_blank" rel="nofollow">Mobile User Agreement</a></li>
					<li class="footer-links-item footer-links-item-even"><a href="http://www.cbsinteractive.com/careers" class="footer-link" target="_blank" rel="nofollow">Careers</a></li>
				</ul>

												<span class="footer-credits">
					Photo Credits: Eric McCandless, ABC Family; Richard Foreman Jr/AMC; Freeform/Vu Ong; Eric McCandless, Freeform; Kelsey McNeal, Freeform
				</span>
							</div>
			<div class="footer-mobile col-md-5">
				<a href="http://www.tvguide.com/mobile/"><h5 class="footer-mobile-header">Watch TV. Anytime. Anywhere.</h5></a>
				<p class="footer-mobile-copy">Download the TV Guide app for iPhone, iPad and Android!</p>
				<a class="footer-mobile-app-store" target="_blank" href="https://itunes.apple.com/us/app/id333647776"></a>
				<a class="footer-mobile-google-play" target="_blank" href="https://play.google.com/store/apps/details?id=com.tvguidemobile"></a>
			</div>
		</div>
	</div>
</div>
<div id="footer-overscroll"></div>
		<div  data-placement="layout.interstitial" id="intromercial" class="ad-dfp"></div>
					<script src="http://static-1.tvgcdn.net/www/js/gpt.js"></script>

															<script type="text/javascript">
				window.$tvg.guid = 'fe8beb92-8985-4d87-a6a7-8f4bc59a13ba';
				window.$tvg.adConfig = {"dfp":{"base":{"desktop":"\/8264\/aw-tvguide\/news\/article","mobile":"\/8264\/maw-tvguide\/news\/article"},"units":{"leader_plus_top_mobile_article":{"mobile":{"sizes":[[320,50],[300,250]],"position":"top","slot":"Banner","weight":1000}},"native_top":{"desktop":{"sizes":[[11,11]],"position":"top","slot":"strnative","constrainedSize":false,"weight":350,"targeting":{"strnativekey":"5b5244b7"}},"mobile":{"sizes":[[11,11]],"position":"top","slot":"strnative","constrainedSize":false,"weight":350,"targeting":{"strnativekey":"0f81f46c"}}},"mpu_top":{"desktop":{"sizes":[[300,250]],"position":"top","slot":"MPU","weight":800},"mobile":{"sizes":[[320,50],[300,250]],"position":"middle","slot":"MPU","weight":800}},"mpu_bottom":{"desktop":{"sizes":[[300,250]],"position":"bottom","slot":"MPU","weight":300},"mobile":{"sizes":[[320,50],[300,250]],"position":"middle2","slot":"MPU","weight":300}},"omnibar_ad":{"desktop":{"sizes":[[980,45]],"position":"top","slot":"omnibar_ad","weight":801}},"navbar_top":{"desktop":{"sizes":[[300,60]],"position":"top","slot":"300x60","minimumWidth":728,"weight":50}},"skin":{"desktop":{"sizes":[[1600,1000]],"position":"top","slot":"Skin","weight":75}},"leader_plus_top_desktop_article":{"desktop":{"sizes":[[728,90],[728,91],[970,66],[970,250]],"position":"top","slot":"Banner","weight":1000}},"leader_bottom_variant_3":{"desktop":{"sizes":[[728,90],[728,92],[970,66],[970,250]],"position":"bottom","slot":"Banner","weight":100},"mobile":{"sizes":[[320,50],[300,250]],"position":"bottom","slot":"Banner","weight":100}},"intromercial":{"desktop":{"sizes":null,"slot":"intromercial","weight":1},"mobile":{"sizes":null,"slot":"intromercial","weight":1}}},"targeting":{"ptype":"article","cid":"the-fosters-season-5-premiere-recap-maia-mitchell-interview","env":"production","pname":"news\/article","vguid":"fe8beb92-8985-4d87-a6a7-8f4bc59a13ba","session":"a","subses":1}},"adsense":{"units":[],"term":null},"taboola":{"type":"article","units":{"articles.show":{"target_type":"mix","desktop":{"mode":"alternating-thumbnails-b","placement":"Desktop Article Bottom Article Thumbnails"},"mobile":{"mode":"alternating-thumbnails-a","placement":"Mobile Article Below Content Thumbnails"},"container":"taboola-articles-show"}}},"netseer":[],"native":null};

								window.utag_data = {"pageViewGuid":"fe8beb92-8985-4d87-a6a7-8f4bc59a13ba","siteType":"responsive web","siteId":432,"ci":"us-203529h","siteSection":"news","bkPath":"aw-tvguide\/news","pageType":"article","siteHierarchy":"news|the-fosters-season-5-premiere-recap-maia-mitchell-interview","userState":"not authenticated","userType":"anon","assetType":"article","articleId":"5361bc60-2fc5-4c79-a14c-761041e758e5","articleTitle":"The Fosters: Maia Mitchell Explains How Callie Will Avoid Ending Up in a Body Bag","topicId":"abc223aa-79ef-45be-b204-3b6a758b99e1","topicSlug":"summer-tv","articleAuthorId":"53c81fdf-3bb8-4141-a35b-45e7cbc7459c","articleAuthorName":"Megan Vick"};
				window.$tvg.tealium = 'tags.tiqcdn.com/utag/cbsi/tvguidesite/prod/utag.js';

				//Chartbeat code implementation
				var _sf_async_config = _sf_async_config || {},
						siteSection,
						author;

				siteSection = window.utag_data['siteSection'] ? window.utag_data['siteSection'] : '';
				author = (window.utag_data['pageType'] == 'article') ? window.utag_data['articleAuthorName'] : '';

				/** CONFIGURATION START **/
				window.$tvg = window.$tvg || { };
				_sf_async_config.sections = siteSection,
				_sf_async_config.authors = author;

				/** CONFIGURATION END **/
				(function() {
					function loadChartbeat() {
						window._sf_endpt = (new Date()).getTime();
						var e = document.createElement('script');
						e.setAttribute('language', 'javascript');
						e.setAttribute('type', 'text/javascript');
						e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');

						document.body.appendChild(e);
					}
					var oldonload = window.onload;
					window.onload = (typeof window.onload != 'function') ?
							loadChartbeat : function() {
						oldonload();
						loadChartbeat();
					};

				})();
			</script>
			<script src="//static-5.tvgcdn.net/www/js/jquery-1.10.2-5ec6bb8c1c977bddb0c922659d3c192b.js"></script>


			
			
			<!--[if lte IE 9]>
				<script src="//static-2.tvgcdn.net/www/js/jquery.xdomainrequest-fe59549399abbf26db1c9018ec40ca91.js"></script>

			<![endif]-->
			<script src="//static-3.tvgcdn.net/www/js/srcset-cfa36228dba75b67e114cd54372ebe35.js"></script>

			<script src="//static-5.tvgcdn.net/www/js/logger-4968e002c938f339adaec6b5143cffba.js"></script>

			<script src="//static-2.tvgcdn.net/www/js/tvguid-e47b7ec44148b5115195b645a20baa0d.js"></script>


			<script src="http://native.sharethrough.com/assets/tag.js"></script>
<script src="//static-1.tvgcdn.net/www/js/articl-f4b2ae90382743098da98e150042d2a6.js"></script>
<script src="//static-2.tvgcdn.net/www/js/article/video-popover-0169a8fe04fb7fb7f457f50b59bdac06.js"></script>
<script src="//static-2.tvgcdn.net/www/js/videos-uvpjs/hub-18aa23f5675131b728a4c5f714f40395.js"></script>
<script src="http://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="http://vidtech.cbsinteractive.com/uvpjs/2.5.2/CBSI-PLAYER.js"></script>
<script src="//static-2.tvgcdn.net/www/js/videos/autoplay-249928b66f90a2fcc0369eb8341c8d57.js"></script>

		
		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3f9fb3df7c","applicationID":"4525918","transactionName":"ZVdSMkFQCkUCVEwLDVwdcQVHWAtYTEJWCQxdRV4=","queueTime":0,"applicationTime":91,"atts":"SRBRRAlKGUs=","errorBeacon":"bam.nr-data.net","agent":""}</script>		
		<script type="application/ld+json">
	{
	    "@context" : "http://schema.org",
	    "@type" : "Organization",
	    "name" : "TVGuide.com",
	    "url" : "http://www.tvguide.com",
	    "sameAs" : [ ["https:\/\/www.facebook.com\/TVGuide","https:\/\/www.twitter.com\/TVGuide","https:\/\/plus.google.com\/+TVGuide","https:\/\/instagram.com\/tvguide","https:\/\/www.pinterest.com\/tvguide\/","http:\/\/tvguide.tumblr.com"] ]
	}
	</script>	</body>
</html>
