<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="utf-8" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">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</script>
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
		<meta content="//static-3.tvgcdn.net/www/img/favicon_128.png" itemprop="image" />
		<meta name="apple-itunes-app" content="app-id=333647776, affiliate-data=at=11l9QE, app-argument=http://www.tvguide.com/news/grimm-season-6-premiere-spoilers-executive-producers-interview/">
		<meta property="fb:app_id" content="63084645929"/>
		
		<title>Grimm Season 6 Spoilers: EPs Break Down the Season Premiere and Tease What's Next - Today's News: Our Take | TVGuide.com</title> 
		<link rel="icon" type="image/svg+xml" href="//static-5.tvgcdn.net/www/img/favicon.svg" />
		<link rel="alternate icon" type="image/png" href="//static-5.tvgcdn.net/www/img/favicon_32.png" />
		<link rel="apple-touch-icon" href="//static-1.tvgcdn.net/www/img/apple-touch-icon-precomposed.png" />
		<link rel="canonical" href="http://www.tvguide.com/news/grimm-season-6-premiere-spoilers-executive-producers-interview/" />

				

<meta name="description" content="&quot;It will end tragically&quot;" /><meta property="og:title" content="Grimm EPs: The Nick and Renard Showdown Is Just the Beginning" /><meta property="og:type" content="article" /><meta property="og:url" content="http://www.tvguide.com/news/grimm-season-6-premiere-spoilers-executive-producers-interview/" /><meta property="og:image" content="http://cimg.tvgcdn.net/i/r/2016/12/29/63e2e05c-0fc6-44be-93dc-a07309eeacbe/thumbnail/1300x867/df3d439ac689c2386bc9ebe7a78b8493/161229-news-grimm-sasha-roiz.jpg" /><meta property="og:description" content="Executive producers David Greenwalt and Jim Kouf breakdown the Season 6 premiere and tease what&#039;s in store for Nick and his friends." /><meta property="article:published_time" content="2017-01-06T21:00:04-05:00"/><meta property="article:tag" content="Winter TV" /><meta property="article:tag" content="NBC" /><meta property="og:site_name" content="TVGuide.com" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@TVGuide" /><meta name="twitter:title" content="Grimm EPs: The Nick and Renard Showdown Is Just the Beginning | TVGuide.com" /><meta name="twitter:description" content="Executive producers David Greenwalt and Jim Kouf breakdown the Season 6 premiere and tease what&#039;s in store for Nick and his friends." /><meta name="twitter:image:src" content="http://cimg.tvgcdn.net/i/r/2016/12/29/63e2e05c-0fc6-44be-93dc-a07309eeacbe/thumbnail/1300x867/df3d439ac689c2386bc9ebe7a78b8493/161229-news-grimm-sasha-roiz.jpg" /><meta itemprop="name" content="Grimm EPs: The Nick and Renard Showdown Is Just the Beginning" /><meta itemprop="description" content="Executive producers David Greenwalt and Jim Kouf breakdown the Season 6 premiere and tease what&#039;s in store for Nick and his friends." /><meta itemprop="image" content="http://cimg.tvgcdn.net/i/r/2016/12/29/63e2e05c-0fc6-44be-93dc-a07309eeacbe/thumbnail/1300x867/df3d439ac689c2386bc9ebe7a78b8493/161229-news-grimm-sasha-roiz.jpg" />
					<link media="all" type="text/css" rel="stylesheet" href="//static-4.tvgcdn.net/www/css/bs3grid/bs3grid-c2c1f516f66a1ef7c42b5af7dcbdc53a.css">

			<link media="all" type="text/css" rel="stylesheet" href="//static-1.tvgcdn.net/www/css/site-08c48aef61bd85703781018f2db61b05.css">

			<link media="all" type="text/css" rel="stylesheet" href="//static-2.tvgcdn.net/www/css/font-awesome/font-awesome-5d697818e752d9ad84f959f250140420.css">

			<link media="all" type="text/css" rel="stylesheet" href="//static-5.tvgcdn.net/www/css/article-0451607bb5b1aa983560d3ac3c9523da.css">
<link media="all" type="text/css" rel="stylesheet" href="//static-3.tvgcdn.net/www/css/sidebar-db06c59e8fd441be9f6853402a8f15dd.css">

		
						<!--[if lt IE 9]>
			<script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
			<script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->

				<script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-2.min.js" data-apikey="f9cdc58fb369d58d321e25a62d94e5a9"></script>
		
		<!--[if lte IE 9]>
			<script src="//static-1.tvgcdn.net/www/js/ieshim-2428c7f7a33718da67a799b1d026f668.js"></script>

		<![endif]-->

		<script type="text/javascript">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</script>

							</head>
	<body class="no-skin-takeover no-skin-takeover-narrow">
		<div id="wrap">
			<div  class="omnibar-ad-container ad-dfp" data-placement="layout.omnibar" id="omnibar_ad"></div>			<div id="header"  data-section-id="header">
	<div class="header-wrap">
		<div class="header-brand" data-section-id="logo"><a href="http://www.tvguide.com/" class="header-brand-link">TV Guide</a></div>
		<div class="header-search" data-section-id="search">
			<form action="http://www.tvguide.com/search/" method="GET" target="_blank" class="header-search-form-tab hidden">
				<input type="submit" value="submit">
			</form>
			<form class="header-search-form" action="http://www.tvguide.com/search/" method="get">
				<input class="header-search-input" placeholder="Search TV Guide here&#33;" autocomplete="off" name="keyword" type="text">
				<button type="submit" class="header-search-icon"><span class="fa fa-search"></span></button>
			</form>
			<div class="header-autocomplete" id="header-autocomplete"></div>
		</div>
		<ul class="header-items"  data-section-id="navigation">
			<li class="header-item header-item-auth header-item-first hidden-xs">
									<a  id="header-item-signin" class="header-item-link header-item-auth-link" href="http://www.tvguide.com/signin/"><span class="hidden-sm">Sign In / Up </span><span class="fa fa-user header-item-auth-icon"></span></a>
							</li>
						<li class="header-item header-item-first">
		<a href="http://www.tvguide.com/listings/" class="header-item-link">What&#039;s On</a>
		<span class="header-item-submenu-separator"></span>
<span class="header-item-submenu header-item-submenu-rows-7">
			<span class="header-item-submenu-accessory-background"></span>
	
						<ul class="header-item-submenu-col header-item-submenu-items">
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/listings/">TV Listings</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/trending-tonight/">Trending Tonight</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/new-tonight/">New Tonight</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/streaming/">What to Stream</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/videos/episodes/">Full Episodes</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/winter-preview/schedule/">Winter TV Schedule</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/live-today/">Today's Live Sports</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
								</ul>
					<ul class="header-item-submenu-col header-item-submenu-items">
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/listings/">Sports Listings</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/nfl/">NFL Schedule</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/nhl/">NHL Schedule</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/baseball/">MLB Schedule</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/nba/">NBA Schedule</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/movies/listings/">Movies Listings</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/soap-operas/">Soaps</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
								</ul>
			
			<span class="header-item-submenu-col header-item-submenu-accessory">
							<h2 class="section-header" data-section-id="section-header"><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Watch</span> This</span></h2>
	
	<a href="http://www.tvguide.com/videos/todays-top-videos/play/golden-globes-3-reasons-to-love-booze-dicaprio/" class="header-item-submenu-accessory-thumbnail">
					<img src="http://cimg.tvgcdn.net/i/r/2017/01/05/736f22b8-096d-43b6-804c-e9903024058d/resize/200x113/847c5a70f11d36c76d67ff71563f3f40/golden-globes-champagne.jpg" class="header-item-submenu-accessory-thumbnail-img" srcset="http://cimg.tvgcdn.net/i/r/2017/01/05/736f22b8-096d-43b6-804c-e9903024058d/resize/400x226/be0f5fcd1ad522443c77a9992ce8a547/golden-globes-champagne.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/01/05/736f22b8-096d-43b6-804c-e9903024058d/resize/600x339/02a9c92baf6b94f60055f6f38bd14787/golden-globes-champagne.jpg 3x" width="200" height="113" title="golden-globes-champagne.jpg" />
		
		<span class="thumbnail-media-icon thumbnail-media-icon-sm thumbnail-media-icon-video"><span class="fa fa-fw fa-play"></span></span>	</a>

		
			<h6 class="header-item-submenu-accessory-subtitle">3 Reasons to Love the Golden Globes</h6>
	
			<p class="header-item-submenu-accessory-body">The boozy awards show is definitely one to watch...</p>
						</span>
	</span>

<span class="header-item-submenu-more">
	<a href="#" onclick="return window.$tvg.navigation.expand(this)" class="header-item-submenu-more-link">More&nbsp;&nbsp;<span class="header-item-submenu-more-icon fa fa-chevron-down"></span></a>
</span>	</li>
		<li class="header-item">
		<a href="http://www.tvguide.com/watchlist/" class="header-item-link">Watchlist</a>
		<span class="header-item-submenu-separator"></span>
<span class="header-item-submenu header-item-submenu-rows-4">
	
						<ul class="header-item-submenu-col header-item-submenu-items">
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/watchlist/">My Watchlist</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/videos/celebrity-watchlists/">Celebrity Watchlists</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/news/?filter=watchlist">News</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/watchlist/about/">What is a Watchlist?</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
								</ul>
			
	</span>

<span class="header-item-submenu-more">
	<a href="#" onclick="return window.$tvg.navigation.expand(this)" class="header-item-submenu-more-link">More&nbsp;&nbsp;<span class="header-item-submenu-more-icon fa fa-chevron-down"></span></a>
</span>	</li>
		<li class="header-item header-item-last">
		<a href="http://www.tvguide.com/news/" class="header-item-link">News &amp; Features</a>
		<span class="header-item-submenu-separator"></span>
<span class="header-item-submenu header-item-submenu-rows-5">
	
						<ul class="header-item-submenu-col header-item-submenu-items">
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/news/">News</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/winter-preview/">Winter Preview</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/streaming/">What to Stream</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/best-of-the-year/">Best of 2016</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/videos/">TV Guide Original Videos</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
								</ul>
					<ul class="header-item-submenu-col header-item-submenu-items">
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/galleries/">Photo Galleries</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/golden-globes/">2017 Golden Globes </a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/emmys/">2016 Emmy Awards</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/oscars/">2016 Academy Awards</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/grammys/">2016 Grammy Awards</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
								</ul>
			
	</span>

<span class="header-item-submenu-more">
	<a href="#" onclick="return window.$tvg.navigation.expand(this)" class="header-item-submenu-more-link">More&nbsp;&nbsp;<span class="header-item-submenu-more-icon fa fa-chevron-down"></span></a>
</span>	</li>
						</ul>

		<ul class="header-items-xs" data-section-id="navigation">
			<li class="header-item-xs header-item-xs-first header-item-auth">
									<a  class="header-item-xs-link header-item-auth-link header-item-auth-xs-link" href="http://www.tvguide.com/signin/"><span class="fa fa-user header-item-auth-icon-xs"></span></a>
							</li>
			<li class="header-item-xs header-item-xs-last header-item-xs-menu">
				<a href="#" onclick="return window.$tvg.navigation.toggle()" class="header-item-xs-link header-item-xs-menu">
					<span class="header-item-xs-menu-bars">
						<span class="header-item-xs-menu-bar header-item-xs-menu-bar-top">
							<span class="header-item-xs-menu-bar-inner header-item-xs-menu-bar-inner-top"></span>
						</span>
						<span class="header-item-xs-menu-bar header-item-xs-menu-bar-bottom">
							<span class="header-item-xs-menu-bar-inner header-item-xs-menu-bar-inner-bottom"></span>
						</span>
					</span>
				</a>
			</li>
		</ul>

		<div class="header-social hide">
			<ul>
				<li class="header-item header-social-item header-social-item-facebook header-social-item-submenu-disabled">
					<a href="http://facebook.com/TVGuide" class="header-social-icon">
						<span class="fa fa-facebook-official"></span>
					</a>

					<span class="header-item-submenu-separator header-social-item-submenu-separator"></span>
					<span class="header-item-submenu header-social-item-submenu">
						<span class="header-item-social-container">
							<div class="fb-like" data-href="https://facebook.com/TVGuide" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
						</span>
					</span>
				</li>
				<li class="header-item header-social-item header-social-item-twitter header-social-item-submenu-disabled">
					<a href="http://twitter.com/TVGuide" class="header-social-icon">
						<span class="fa fa-twitter-square"></span>
					</a>

					<span class="header-item-submenu-separator header-social-item-submenu-separator"></span>
					<span class="header-item-submenu header-social-item-submenu">
						<span class="header-item-social-container">
						<a href="https://twitter.com/TVGuide" class="twitter-follow-button" data-show-count="true">Follow @TVGuide</a>
						</span>
					</span>
				</li>
			</ul>
		</div>

		<div  class="header-sponsored ad-dfp" data-placement="layout.navigation" id="navbar_top"></div>	</div>
</div>			<div id="content-wrap">
				<div id="mantle_skin">
																		<div id="adSkinLeft"></div><div id="adSkinRight"></div>
							<div  class="skin-takeover-container ad-dfp" data-placement="layout.skin" id="skin"></div>											
					<div class="content-before">
																									<div id="layout-header-ad-wrapper">
								<div  data-placement="layout.header" id="leader_plus_top" class="ad-dfp"></div>							</div>
						
													<div class="content-before-blank"></div>
						
													<div class="whats-hot-container"x>
		<ul class="whats-hot" id="whats-hot" data-section-id="whats-hot"><li class="whats-hot-item"><a href="/streaming/search/results/0/all-sources/all-types/all-genres/popular/1/?whatshot" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/11/18/b3337e9d-49cb-4f33-8e57-1f155ce7ecb4/crop/170x170+0+0/thumbnail/80x80/2c53426cca414fb665b60097fadc4f6e/gilmoregirls-hpsm.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/11/18/b3337e9d-49cb-4f33-8e57-1f155ce7ecb4/crop/170x170+0+0/thumbnail/160x160/a0609f80d6eb2562aabadf9a213fcff0/gilmoregirls-hpsm.jpg 2x" alt="Milo Ventimiglia, &lt;em&gt;Gilmore Girls&lt;/em&gt;" width="80" height="80" title="Milo Ventimiglia, Gilmore Girls" /><span class="thumbnail-media-icon thumbnail-media-icon-xs thumbnail-media-icon-gallery"><span class="fa fa-fw fa-camera"></span></span></a><a  title="Discover What to Watch on Netflix" class="whats-hot-item-title" href="http://www.tvguide.com/streaming/search/results/0/all-sources/all-types/all-genres/popular/1/?whatshot">Discover What to Watch on Netflix</a></li><li class="whats-hot-item"><a href="/news/best-tv-shows-2016-best-of-the-year/" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/09/22/9db1c09f-3efc-4db6-b664-81c3c04990d2/crop/170x170+0+0/thumbnail/80x80/25c5fb572e623b3237d14e15e0ee07d5/160922-stranger-things-hp-sm.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/09/22/9db1c09f-3efc-4db6-b664-81c3c04990d2/crop/170x170+0+0/thumbnail/160x160/5098997f696ad95b5c4be665d3d6def4/160922-stranger-things-hp-sm.jpg 2x" alt="Millie Bobby Brown, &lt;em&gt;Stranger Things&lt;/em&gt;" width="80" height="80" title="Millie Bobby Brown, Stranger Things" /></a><a  title="The Best TV Shows of 2016" class="whats-hot-item-title" href="http://www.tvguide.com/news/best-tv-shows-2016-best-of-the-year/">The Best TV Shows of 2016</a></li><li class="whats-hot-item"><a href="http://www.tvguide.com/galleries/whats-new-on-netflix/" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/11/01/9875ac35-8134-4307-a908-22122a0531a1/crop/170x170+0+0/thumbnail/80x80/91971869d2f0acf45321c760acf0b18d/161101-news-fullerhouse-hp-sm.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/11/01/9875ac35-8134-4307-a908-22122a0531a1/crop/170x170+0+0/thumbnail/160x160/4401d7e596cdf05e75a0f55c6539dff0/161101-news-fullerhouse-hp-sm.jpg 2x" alt="Candace Cameron-Bure,&lt;em&gt; Fuller House&lt;/em&gt;" width="80" height="80" title="Candace Cameron-Bure, Fuller House" /><span class="thumbnail-media-icon thumbnail-media-icon-xs thumbnail-media-icon-gallery"><span class="fa fa-fw fa-camera"></span></span></a><a  title="What&#039;s New on Netflix: Movies and Shows Added This Month" class="whats-hot-item-title" href="http://www.tvguide.com/galleries/whats-new-on-netflix/">What's New on Netflix: Movies and Shows Added This Month</a></li><li class="whats-hot-item"><a href="/tvshows/the-walking-dead/303547/" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/08/15/47164b73-cafa-4df6-a9ce-043b24f277fd/crop/170x170+0+0/thumbnail/80x80/587b29022b297cacdec5b541407aa20c/160815-walking-dead-hp-sm.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/08/15/47164b73-cafa-4df6-a9ce-043b24f277fd/crop/170x170+0+0/thumbnail/160x160/2b6a1fb7c945f648311529f8d6f23458/160815-walking-dead-hp-sm.jpg 2x" alt="Jeffrey Dean Morgan, &lt;em&gt;The Walking Dead&lt;/em&gt;" width="80" height="80" title="Jeffrey Dean Morgan, The Walking Dead" /></a><a  title="Everything The Walking Dead" class="whats-hot-item-title" href="http://www.tvguide.com/tvshows/the-walking-dead/303547/">Everything <em>The Walking Dead</em></a></li><li class="whats-hot-item"><a href="/special/fall-preview/new-shows/" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/05/17/7c15d2e2-a531-43fe-9c5f-c0136a0fafca/crop/170x170+0+0/thumbnail/80x80/92884b1bdffc3705b16638f57534a66c/160517-news-abctrailers-hp-sm.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/05/17/7c15d2e2-a531-43fe-9c5f-c0136a0fafca/crop/170x170+0+0/thumbnail/160x160/f5c473cebea7548554beae123052f9ba/160517-news-abctrailers-hp-sm.jpg 2x" alt="Kiefer Sutherland, &lt;em&gt;Designated Survivor&lt;/em&gt;" width="80" height="80" title="Kiefer Sutherland, Designated Survivor" /></a><a  title="All the New Fall Shows" class="whats-hot-item-title" href="http://www.tvguide.com/special/fall-preview/new-shows/">All the New Fall Shows</a></li><li class="whats-hot-item"><a href="http://www.tvguide.com/news/fall-tv-schedule-1005618/" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/02/25/09c7f69e-d9d1-41d4-8adc-711468311bd7/crop/170x170+0+0/thumbnail/80x80/0b7c44c1010c47540f7c3c77e18ed269/bones-hpsm.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/02/25/09c7f69e-d9d1-41d4-8adc-711468311bd7/crop/170x170+0+0/thumbnail/160x160/040a68eec9ebe09da98aedb17e7b7349/bones-hpsm.jpg 2x" alt="Emily Deschanel and David Boreanaz,&lt;em&gt; Bones&lt;/em&gt;" width="80" height="80" title="Emily Deschanel and David Boreanaz, Bones" /></a><a  title="Fall TV Scorecard: Renewed? Canceled?" class="whats-hot-item-title" href="http://www.tvguide.com/news/fall-tv-schedule-1005618/">Fall TV Scorecard: Renewed? Canceled?</a></li></ul>

		<a href="#" class="whats-hot-navigation whats-hot-navigation-prev" id="whats-hot-navigation-prev"><span class="fa fa-fw fa-chevron-left"></span></a>
		<a href="#" class="whats-hot-navigation whats-hot-navigation-next whats-hot-navigation-visible" id="whats-hot-navigation-next"><span class="fa fa-fw fa-chevron-right"></span></a>
	</div>

						
																	</div>

					<div class="content-wrapper">
						<div class="container" id="content">
									<div class="content-main-right-rail-row">
						<div class="content-main content-main-with-right-rail" data-section-id="main-content">
					<div class="article section" itemscope itemtype="http://schema.org/Article" data-section-id="article">
		<a href="http://www.tvguide.com/news/"><h2 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Today&rsquo;s</span> News</span></h2></a>

		
		<h1 class="article-title" itemprop="name"><em>Grimm</em> EPs: The Nick and Renard Showdown Is Just the Beginning</h1>

		<p class="article-byline" data-section-id="article-byline">
			<a  class="article-byline-headshot" href="http://www.tvguide.com/authors/megan-vick/"><img src="http://cimg.tvgcdn.net/i/r/2015/11/12/7757667f-a65f-4449-be9c-02197213cf71/resize/36x54/4c7f04ab20ec4d9856d757db42b899d3/93407049313130463381390783152n.jpg" class="article-byline-headshot-img" srcset="http://cimg.tvgcdn.net/i/r/2015/11/12/7757667f-a65f-4449-be9c-02197213cf71/resize/72x108/a0a31780df22e1d0e88204a88e8e7737/93407049313130463381390783152n.jpg 2x, http://cimg.tvgcdn.net/i/r/2015/11/12/7757667f-a65f-4449-be9c-02197213cf71/resize/108x162/13dfed3ecb03aae5f39d13d7a8d8874d/93407049313130463381390783152n.jpg 3x" width="36" height="54" /></a>					by <a href="http://www.tvguide.com/authors/megan-vick/" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Megan Vick</a><span class="article-byline-separator">&nbsp;|&nbsp;</span><span class="article-byline-date" itemprop="datePublished" content="2017-01-06T21:00:04-05:00">Jan 6, 2017 9:00 PM EST</span>
		</p>

		
<ul class="sharing sharing-xs-hidden">
	<li class="sharing-item"><button data-sharing="facebook" class="sharing-link sharing-link-facebook" title="Share on Facebook">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-facebook"></span>
		<span class="sharing-link-title">Share on Facebook</span>
	</button></li>
		<li class="sharing-item"><button data-sharing="twitter" class="sharing-link sharing-link-twitter" title="Share on Twitter">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-twitter"></span>
		<span class="sharing-link-title">Share on Twitter</span>
	</button></li>
<!--	<li class="sharing-item"><button data-sharing="email" class="sharing-link sharing-link-email" title="Share via Email">-->
<!--		<span class="sharing-link-icon"><span class="fa fa-fw fa-envelope"></span>-->
<!--		<span class="sharing-link-title">Share via Email</span>-->
<!--	</button></li>-->
	<li class="sharing-item"><button data-sharing="pinterest" class="sharing-link sharing-link-pinterest" title="Share on Pinterest">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-pinterest"></span>
		<span class="sharing-link-title">Share on Pinterest</span>
	</button></li>
	<li class="sharing-item"><button data-sharing="google-plus" class="sharing-link sharing-link-google-plus" title="Share on Google Plus">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-google-plus"></span>
		<span class="sharing-link-title">Share on Google Plus</span>
	</button></li>

	<li class="sharing-item hidden-md hidden-lg"><button data-sharing="whatsapp" class="sharing-link sharing-link-whats-app">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-whatsapp"></span>
		<span class="sharing-link-title">Share on WhatsApp</span>
	</button></li>
</ul>
		
		<div class="article-body" itemprop="articleBody" data-section-id="article-body">
			
							<iframe width="600" height="338" src="http://www.hulu.com/embed.html?eid=5IFpBCQh1mLMTHs1IpVf-w&partner=cbsinteractive" frameborder="0" scrolling="no" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe><p>The final season of <a href="/tvshows/grimm/319704/"><em>Grimm</em></a>is here, and Season 6 is kicking off with a no-holds barred throw down between Nick (<a href="/celebrities/david-giuntoli/295264/">David Giuntoli</a>) and Renard (<a href="/celebrities/sasha-roiz/194476/">Sasha Roiz</a>). </p><p>Friday's episode picked up moments after Season 5 ended, with Bonaparte (<a href="/celebrities/shaun-toub/174404/">Shaun Toub</a>) dead in Nick's loft after Renard stabbed him -- but Portland's Mayor-elect was actually being controlled by his 9-year old hexenbeist daughter who didn't appreciate the way Bonaparte threatened her mother, Adalind (<a href="/celebrities/claire-coffee/228245/">Claire Coffee</a>). </p><p>The leader of Black Claw being dead opened up a unique opportunity for Renard to make a serious power grab, and he's not about to let Nick squander his chance at greatness. Renard used all of his resources -- including the might of the entire Portland police department -- to create a citywide manhunt for the Grimm<em>. </em>He wants Nick dead and out of the way, leading to a standoff between Renard and Nick in the final moments of the episode. </p>
				<p data-section="sharethrough"><div  data-placement="articles.show.sharethrough.inline" id="native_top" class="ad-dfp"></div></p>
				<span class="article-attached article-attached-image article-attached-x-large " style="width:815px"> <img src="http://cimg.tvgcdn.net/i/r/2017/01/05/291e07e2-bfc4-4071-9f94-57c5463eda21/resize/815x543/d7fe0f1dae8d2b66720b0cf6c61fcb50/170105-news-grimm-david-giuntoli.jpg" class="article-attached-image-img" srcset="http://cimg.tvgcdn.net/i/r/2017/01/05/291e07e2-bfc4-4071-9f94-57c5463eda21/resize/1630x1086/b2a24e6cbf8d3e28b29c012984bff626/170105-news-grimm-david-giuntoli.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/01/05/291e07e2-bfc4-4071-9f94-57c5463eda21/resize/2445x1629/c1bfb077fe87932c3411c4e3155d36da/170105-news-grimm-david-giuntoli.jpg 3x" alt="David Giuntoli, &lt;em&gt;Grimm&lt;/em&gt;" width="815" height="543" title="David Giuntoli, Grimm​" /><span class="article-attached-image-caption">David Giuntoli, <em>Grimm</em></span></span><p>TVGuide.com talked to <em>Grimm</em> executive producers David Greenwalt and Jim Kouf about what to expect from the showdown, and what is in store for fans in the final season: </p><p><strong>We're finally getting a showdown between Nick and Renard, which seems to have been coming for a while. What can we expect from that clash?</strong></p><p><strong>David Greenwalt: </strong>We've known that it had to come to a head from the very beginning. The first season Renard was -- I don't want to use the word evil or bad -- kind of cunning. Then he kind of came around...Then Renard screwed everybody by running for Mayor. Renard really wants to get Nick, literally kill him, and Nick really wants to get Renard. These first three episodes we'll see exactly how that unfolds. </p><p><strong>Renard has spent a lot of time in the grey area on this series, but it feels like he's officially chosen the dark side now. Is that true, or is there still time for a Renard redemption arc?</strong></p><p><strong>Greenwalt: </strong>Ultimately in the season he'll gain some redemption, but it's not so much that he's been in a grey area and now he's in a dark area. He's doing what is best for his character and purpose in life. </p><p><strong>Jim Kouf: </strong>He always chooses himself. He's flexible. </p><p><strong>What is it that Renard wants now, especially since Bonaparte is dead?</strong></p><p><strong>Kouf: </strong>I think he's always striving for the power position. </p><p><strong>Greenwalt</strong>: Don't forget he's a royal bastard. He had a foot stool in the castle. He saw where everything was, but it was all denied him. So, he's going to try and return to the center of power. </p><p><a href="/news/grimm-season-6-spoilers-renard-manhunt-nick/"><em>Grimm </em>spoilers: Bonaparte's death isn't going to make Renard and Nick friends</a></p><p><strong>Diana is also getting more and more powerful. How is she going to feel when she finds out that Adalind is in love with Nick instead of Renard?</strong></p><p><strong>Kouf: </strong>She's still a young girl. She goes with mom above anybody. Whoever makes mom the happiest, whoever treats mom the best, is where her allegiance lies. </p><p><strong>Greenwalt:</strong> But woe be to them who should hurt mom, or woe be to them if Renard can convince Diana that Nick has or might hurt mom. </p><p><strong>Speaking of Nick hurting Adalind, how is this love triangle going to develop now that Juliette is starting to resurface?</strong></p><p><strong>Greenwalt:</strong> It all has to get resolved one way or another, either through violence or violence. It's been a six year journey for these characters. It's more important that they come into their own personal, individual power -- Adalind, Eve/Juliette and Nick. There will be resolution as well of who loves who and who is actually going to be with who. </p><p><strong>One of the big reveals was that Rosalee is pregnant. Can we expect or hope to see a baby by the end of the season?</strong></p><p><strong>Greenwalt: </strong>You can expect to see a baker's dozen babies sometime in the later part of the season. </p><p><strong>How is Renard's manhunt going to complicate everyone's lives? </strong></p><p><strong>Greenwalt: </strong>He'll turn [Portland] against Nick pretty good if he succeeds in killing him, but he won't turn [the Scoobies] against him. </p><p><strong>Kouf: </strong>The final season is not about [Renard and Nick]. </p><p><strong>What is Nick's arc for the final season then? What does he have to defeat for it to feel like his journey is over?</strong></p><p><strong>Kouf:</strong> It all comes back to what they found in the Black Forest. </p><p><strong>Greenwalt:</strong> The keys lead to the stick, what the stick means and it means a lot religiously, Biblically, mythically in every tradition in every square of the planet. It'll all be explained and answered to tremendous satisfaction, of us, but hopefully of others. </p><p><a href="/special/winter-preview/">Get the scoop on all your favorite returning winter shows</a></p><p><strong>How soon is Nick going to regret being so dependent on the stick meal? </strong></p><p><strong>Greenwalt: </strong>Very soon, and ultimately very tragically and sadly. </p><p><strong>Kouf:</strong> It ends up playing a rather large role in the end of the show. </p><p><strong>What is the feeling like now that you're filming the final episode? </strong></p><p><strong>Greenwalt: </strong>Like being even more drunk than usual. It's very bittersweet, more sweet than bitter. We are doing a lot of lasts, last time with this set, last time with this character. There's been a lot of laughter and a lot of tears. We've had a wonderful, wonderful run with NBC and these great actors and crew in Portland. We're mostly happy, but a little sad. </p><p><strong>Kouf: </strong>It's like saying goodbye to family. </p><p><strong>What are you hoping is going to be the fan reaction to the end of this series?</strong></p><p><strong>Greenwalt:</strong> They're going to love it like a thing they've never loved before. </p><p><strong>Kouf:</strong> Hopefully, they're going to go to NBC like, "Why isn't there a seventh season?" </p><p><em>Grimm</em> continues Fridays at 8/7c on NBC.</p>
					</div>

		
		
					<p class="article-tags" data-section-id="article-tags">
				<strong>Tags: </strong>
														<a href="http://www.tvguide.com/special/winter-preview/news/">Winter Preview</a>, 
								<a href="http://www.tvguide.com/category/winter-tv/">Winter TV</a>, <a href="http://www.tvguide.com/category/nbc/">NBC</a>			</p>
		
		
<ul class="sharing sharing-xs-hidden">
	<li class="sharing-item"><button data-sharing="facebook" class="sharing-link sharing-link-facebook" title="Share on Facebook">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-facebook"></span>
		<span class="sharing-link-title">Share on Facebook</span>
	</button></li>
		<li class="sharing-item"><button data-sharing="twitter" class="sharing-link sharing-link-twitter" title="Share on Twitter">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-twitter"></span>
		<span class="sharing-link-title">Share on Twitter</span>
	</button></li>
<!--	<li class="sharing-item"><button data-sharing="email" class="sharing-link sharing-link-email" title="Share via Email">-->
<!--		<span class="sharing-link-icon"><span class="fa fa-fw fa-envelope"></span>-->
<!--		<span class="sharing-link-title">Share via Email</span>-->
<!--	</button></li>-->
	<li class="sharing-item"><button data-sharing="pinterest" class="sharing-link sharing-link-pinterest" title="Share on Pinterest">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-pinterest"></span>
		<span class="sharing-link-title">Share on Pinterest</span>
	</button></li>
	<li class="sharing-item"><button data-sharing="google-plus" class="sharing-link sharing-link-google-plus" title="Share on Google Plus">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-google-plus"></span>
		<span class="sharing-link-title">Share on Google Plus</span>
	</button></li>

	<li class="sharing-item hidden-md hidden-lg"><button data-sharing="whatsapp" class="sharing-link sharing-link-whats-app">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-whatsapp"></span>
		<span class="sharing-link-title">Share on WhatsApp</span>
	</button></li>
</ul>	</div>

	<div class="section">
		<div  id="taboola-articles-show" class="ad-taboola"></div>	</div>

		<div id="article-fb-comments" data-article-date="2017-01-06 21:00:04" data-date-limit="2016-02-05 11:59:59">
					<a class="article-fb-comments-button btn btn-lg btn-show-more" herf="javascript:(0)" data-clickable="0">
				<span class="loader fa fa-circle-o-notch fa-spin"></span>
				<span class="article-fb-comments-count">
					<span class="fb-comments-count" data-href="http://www.tvguide.com/news/grimm-season-6-premiere-spoilers-executive-producers-interview/">Loading...</span>
					<span class="fb-comments-count-label"></span>
				</span>
			</a>
			<h2 class="fb-comments-header section-header section-header-accented-text"></h2>
			<div class="fb-comments" data-href="http://www.tvguide.com/news/grimm-season-6-premiere-spoilers-executive-producers-interview/" data-width="100%" data-numposts="5"></div>
			</div>
			</div>
		<div class="content-right-rail" data-section-id="right-rail">
			
	<div class="right-rail-item">
		<div  data-placement="articles.show.right-rail.top" id="mpu_top" class="ad-dfp"></div>	</div>

	
	<div class="right-rail-item" data-section-id="add-to-watchlist">
				<a href="http://www.tvguide.com/watchlist/"><h2 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Add To</span> Watchlist</span><span class="section-header-show-all"><span class="visible-md hidden-xxs hidden-xs hidden-sm hidden-lg">Edit</span><span class="hidden-md">Edit Watchlist</span></span></h2></a>
		
		<span class="right-rail-add-to-watchlist">
					<span class="right-rail-add-to-watchlist-item">
				<span class="right-rail-add-to-watchlist-item-image">
					<a href="http://www.tvguide.com/tvshows/grimm/319704/" class="show-card show-card-small" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/tvshows/300000-399999/thumbs/319704-grimm_90x120.png" class="show-card-image" alt="Grimm" title="Grimm" srcset="http://static.tvgcdn.net/mediabin/showcards/tvshows/300000-399999/thumbs/319704-grimm_180x240.png 2x, http://static.tvgcdn.net/mediabin/showcards/tvshows/300000-399999/thumbs/319704-grimm_270x360.png 3x" width="90" height="120" />
	
	
</a>				</span>

				<span class="right-rail-add-to-watchlist-content">
					<h2 class="right-rail-add-to-watchlist-title"><a href="http://www.tvguide.com/tvshows/grimm/319704/">Grimm</a></h2>
					<span class="right-rail-add-to-watchlist-details">
						<span class="right-rail-add-to-watchlist-details-information">
														<strong>Premiered: </strong> Oct 28, 2011
													</span>
						<span class="btn-utility-container"><a  href="#" class="btn-utility btn-watchlist right-rail-add-to-watchlist-btn" data-button="watchlist" data-id="319704" data-type="tvshow" data-name="Grimm"><span class="btn-utility-icon-container"><i class="fa fa-star"></i></span><span class="btn-utility-text">Watchlist</span></a></span>
					</span>
				</span>
			</span>
				</span>
	</div>

	
			<div class="right-rail-item" data-section-id="related-content">
			<h2 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Related</span> Content</span></h2>

			<ul class="right-rail-related-content" data-section-id="related-content">
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/grimm-season-6-spoilers-renard-manhunt-nick/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2017/01/05/291e07e2-bfc4-4071-9f94-57c5463eda21/crop/2000x2000+500+0/thumbnail/65x65/1b7310271c3e2c069a5aae9e99746697/170105-news-grimm-david-giuntoli.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2017/01/05/291e07e2-bfc4-4071-9f94-57c5463eda21/crop/2000x2000+500+0/thumbnail/130x130/4b215dba18e7d37465800925f3b7fb61/170105-news-grimm-david-giuntoli.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/01/05/291e07e2-bfc4-4071-9f94-57c5463eda21/thumbnail/195x195/8df830b82f21ee383ca597daf187b979/170105-news-grimm-david-giuntoli.jpg 3x" alt="&lt;p&gt;&lt;/p&gt;&lt;p&gt;David Giuntoli, &lt;em style=&quot;&quot;&gt;Grimm&lt;/em&gt;&lt;/p&gt;" width="65" height="65" title="David Giuntoli, Grimm" /></a><a href="http://www.tvguide.com/news/grimm-season-6-spoilers-renard-manhunt-nick/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="Grimm Mega Buzz: Bonaparte&#039;s Death Is Not Going to Make Renard and Nick Friends">Grimm Mega Buzz: Bonaparte's Death Is Not Going to Make Renard and Nick Friends</span><span class="right-rail-related-content-item-summary">Renard is showing his true colors</span></a></li>
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/grimm-exclusive-renard-adalind-who-killed-bonaparte/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/12/29/63e2e05c-0fc6-44be-93dc-a07309eeacbe/crop/1380x1380+345+0/thumbnail/65x65/26f9136dbbfe2ddd731241d6566299a8/161229-news-grimm-sasha-roiz.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/12/29/63e2e05c-0fc6-44be-93dc-a07309eeacbe/crop/1380x1380+345+0/thumbnail/130x130/cc31ada14bbac1428707a0a7eb6eb9d0/161229-news-grimm-sasha-roiz.jpg 2x, http://cimg.tvgcdn.net/i/r/2016/12/29/63e2e05c-0fc6-44be-93dc-a07309eeacbe/thumbnail/195x195/f4c1c68f998785c580a1f93641395e92/161229-news-grimm-sasha-roiz.jpg 3x" alt="&lt;p&gt;&lt;/p&gt;&lt;p&gt;Sasha Roiz, &lt;em style=&quot;&quot;&gt;Grimm&lt;/em&gt;&lt;/p&gt;" width="65" height="65" title="Sasha Roiz, Grimm" /></a><a href="http://www.tvguide.com/news/grimm-exclusive-renard-adalind-who-killed-bonaparte/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="Grimm Exclusive: Renard Reveals Who Really Killed Bonaparte">Grimm Exclusive: Renard Reveals Who Really Killed Bonaparte</span><span class="right-rail-related-content-item-summary">But is Adalind ready to accept it?</span></a></li>
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/grimm-finale-will-nick-switch-sides-in-the-war/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/05/20/402453c9-0150-4559-8e76-8b8437d3ae44/crop/1380x1380+345+0/thumbnail/65x65/53978af8d8fc8fdeff14bd24a2de57f5/160519-news-grimm-david-giuntoli.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/05/20/402453c9-0150-4559-8e76-8b8437d3ae44/crop/1380x1380+345+0/thumbnail/130x130/e1816eb5416641e44030dde6a0dc220e/160519-news-grimm-david-giuntoli.jpg 2x, http://cimg.tvgcdn.net/i/r/2016/05/20/402453c9-0150-4559-8e76-8b8437d3ae44/thumbnail/195x195/c88ac63f12e9d1d669f696ddb678e5d4/160519-news-grimm-david-giuntoli.jpg 3x" alt="David Giuntoli, &lt;em&gt;Grimm&lt;/em&gt;" width="65" height="65" title="David Giuntoli, Grimm" /></a><a href="http://www.tvguide.com/news/grimm-finale-will-nick-switch-sides-in-the-war/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="Grimm Finale: Will Nick Switch Sides in the War?">Grimm Finale: Will Nick Switch Sides in the War?</span><span class="right-rail-related-content-item-summary">Black Claw has him in a corner</span></a></li>
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/nbc-upfronts-fall-schedule-new-returning-shows-2016-2017/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/05/02/011c444b-8593-4d6e-a4ae-d175b4528cc7/crop/1380x1380+345+0/thumbnail/65x65/5a5a18dd02e18901342dd32138305f9a/upfronts-nbc.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/05/02/011c444b-8593-4d6e-a4ae-d175b4528cc7/crop/1380x1380+345+0/thumbnail/130x130/f5bfebdb0f9e5c4fea2e11e06458f2cd/upfronts-nbc.jpg 2x, http://cimg.tvgcdn.net/i/r/2016/05/02/011c444b-8593-4d6e-a4ae-d175b4528cc7/thumbnail/195x195/580fcf81aa6217a654dee0d9b613128c/upfronts-nbc.jpg 3x" width="65" height="65" /></a><a href="http://www.tvguide.com/news/nbc-upfronts-fall-schedule-new-returning-shows-2016-2017/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="NBC&#039;s Fall TV Lineup: Everything You Need to Know">NBC's Fall TV Lineup: Everything You Need to Know</span><span class="right-rail-related-content-item-summary">Get the latest on NBC's new and returning shows</span></a></li>
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/grimm-exclusive-meet-the-biggest-big-bad-yet/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/04/28/5e089684-bd09-4398-8cac-686409fcfc76/crop/1380x1380+345+0/thumbnail/65x65/6a2b433eefe9d5c9c4f2aba1d28b735c/160428-news-grimm-shaun-traub.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/04/28/5e089684-bd09-4398-8cac-686409fcfc76/crop/1380x1380+345+0/thumbnail/130x130/12163d06580e996c3429a1ac6752b271/160428-news-grimm-shaun-traub.jpg 2x, http://cimg.tvgcdn.net/i/r/2016/04/28/5e089684-bd09-4398-8cac-686409fcfc76/thumbnail/195x195/673a4c8810ee7c7c22b57ec38f100fde/160428-news-grimm-shaun-traub.jpg 3x" alt="Shaun Toub, Grimm" width="65" height="65" title="Shaun Toub, Grimm" /></a><a href="http://www.tvguide.com/news/grimm-exclusive-meet-the-biggest-big-bad-yet/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="Grimm Exclusive: Meet the Biggest Big Bad Yet">Grimm Exclusive: Meet the Biggest Big Bad Yet</span><span class="right-rail-related-content-item-summary">The head of Black Claw is in Portland</span></a></li>
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/grimm-season-6-13-episodes/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/04/22/abacadd6-9578-4b54-be4b-2159c5d36f22/crop/1380x1380+345+0/thumbnail/65x65/e428ffe3b0b401b41f97fecaf8e16ce1/160422-news-grimm-david-giuntoli.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/04/22/abacadd6-9578-4b54-be4b-2159c5d36f22/crop/1380x1380+345+0/thumbnail/130x130/973f7de8be280fe3683112038d5fdb68/160422-news-grimm-david-giuntoli.jpg 2x, http://cimg.tvgcdn.net/i/r/2016/04/22/abacadd6-9578-4b54-be4b-2159c5d36f22/thumbnail/195x195/5d37ce8978e271b2b986653ca9a99ddf/160422-news-grimm-david-giuntoli.jpg 3x" alt="David Giuntoli, Grimm" width="65" height="65" title="David Giuntoli, Grimm" /></a><a href="http://www.tvguide.com/news/grimm-season-6-13-episodes/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="Grimm Gets a Shortened Sixth Season">Grimm Gets a Shortened Sixth Season</span><span class="right-rail-related-content-item-summary">Get the details</span></a></li>
							</ul>
		</div>
	
	<div class="right-rail-item">
		<div  data-placement="articles.show.right-rail.bottom" id="mpu_bottom" class="ad-dfp"></div>	</div>
		</div>
					</div>
	
															<div class="content-section-full" data-section-id="popular-objects">
	<div class="section section-force-separator popular-objects">
		<div class="row">
																			<div class="col-sm-6 col-md-3">
					<a href="http://www.tvguide.com/tvshows/">
						<h4 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Popular</span> Shows</span></h4>
					</a>

					<div class="popular-objects-category">
						<ul class="popular-objects-category-show-cards">
																																																					<li class="popular-objects-category-show-card popular-objects-category-show-card-first" data-object-id="794696-0">
										<a href="http://www.tvguide.com/tvshows/stranger-things/794696/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/tvshows/700000-800000/thumbs/794696-stranger-things(2)_70x93.png" class="show-card-image" alt="Stranger Things" title="Stranger Things" srcset="http://static.tvgcdn.net/mediabin/showcards/tvshows/700000-800000/thumbs/794696-stranger-things(2)_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/tvshows/700000-800000/thumbs/794696-stranger-things(2)_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="678250-1">
										<a href="http://www.tvguide.com/tvshows/mr-robot/678250/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/tvshows/650000-699999/thumbs/678250_mr-robot_70x93.png" class="show-card-image" alt="Mr. Robot" title="Mr. Robot" srcset="http://static.tvgcdn.net/mediabin/showcards/tvshows/650000-699999/thumbs/678250_mr-robot_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/tvshows/650000-699999/thumbs/678250_mr-robot_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="968869-2">
										<a href="http://www.tvguide.com/tvshows/american-horror-story-roanoke/968869/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/tvshows/900000-1000000/thumbs/968869-american-horror-story-season-6_70x93.png" class="show-card-image" alt=" American Horror Story: Roanoke" title=" American Horror Story: Roanoke" srcset="http://static.tvgcdn.net/mediabin/showcards/tvshows/900000-1000000/thumbs/968869-american-horror-story-season-6_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/tvshows/900000-1000000/thumbs/968869-american-horror-story-season-6_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="303547-3">
										<a href="http://www.tvguide.com/tvshows/the-walking-dead/303547/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/rovi/showcards/tvshow/303547/thumbs/16923352_70x93.jpg" class="show-card-image" alt="The Walking Dead" title="The Walking Dead" srcset="http://static.tvgcdn.net/rovi/showcards/tvshow/303547/thumbs/16923352_140x187.jpg 2x, http://static.tvgcdn.net/rovi/showcards/tvshow/303547/thumbs/16923352_210x280.jpg 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="649604-4">
										<a href="http://www.tvguide.com/tvshows/bachelor-in-paradise/649604/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/tvshows/600000-649999/thumbs/649604-bachelor-in-paradise(2)_70x93.png" class="show-card-image" alt="Bachelor in Paradise" title="Bachelor in Paradise" srcset="http://static.tvgcdn.net/mediabin/showcards/tvshows/600000-649999/thumbs/649604-bachelor-in-paradise(2)_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/tvshows/600000-649999/thumbs/649604-bachelor-in-paradise(2)_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="304160-5">
										<a href="http://www.tvguide.com/tvshows/pretty-little-liars/304160/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/tvshows/300000-399999/thumbs/304160pretty-little-liars_70x93.png" class="show-card-image" alt="Pretty Little Liars" title="Pretty Little Liars" srcset="http://static.tvgcdn.net/mediabin/showcards/tvshows/300000-399999/thumbs/304160pretty-little-liars_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/tvshows/300000-399999/thumbs/304160pretty-little-liars_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="305628-6">
										<a href="http://www.tvguide.com/tvshows/game-of-thrones/305628/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/rovi/showcards/tvshow/305628/thumbs/16990731_70x93.jpg" class="show-card-image" alt="Game of Thrones" title="Game of Thrones" srcset="http://static.tvgcdn.net/rovi/showcards/tvshow/305628/thumbs/16990731_140x187.jpg 2x, http://static.tvgcdn.net/rovi/showcards/tvshow/305628/thumbs/16990731_210x280.jpg 3x" width="70" height="93" />
	
	
</a>									</li>
																																															</ul>
						<ul class="popular-objects-category-items">
																																														<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">1.</span>
										<a href="http://www.tvguide.com/tvshows/stranger-things/794696/" class="popular-objects-category-item-link" data-object-id="794696-0">Stranger Things</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">2.</span>
										<a href="http://www.tvguide.com/tvshows/mr-robot/678250/" class="popular-objects-category-item-link" data-object-id="678250-1">Mr. Robot</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">3.</span>
										<a href="http://www.tvguide.com/tvshows/american-horror-story-roanoke/968869/" class="popular-objects-category-item-link" data-object-id="968869-2"> American Horror Story: Roanoke</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">4.</span>
										<a href="http://www.tvguide.com/tvshows/the-walking-dead/303547/" class="popular-objects-category-item-link" data-object-id="303547-3">The Walking Dead</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">5.</span>
										<a href="http://www.tvguide.com/tvshows/bachelor-in-paradise/649604/" class="popular-objects-category-item-link" data-object-id="649604-4">Bachelor in Paradise</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">6.</span>
										<a href="http://www.tvguide.com/tvshows/pretty-little-liars/304160/" class="popular-objects-category-item-link" data-object-id="304160-5">Pretty Little Liars</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">7.</span>
										<a href="http://www.tvguide.com/tvshows/game-of-thrones/305628/" class="popular-objects-category-item-link" data-object-id="305628-6">Game of Thrones</a>
									</li>
																																						</ul>
					</div>
				</div>
																			<div class="col-sm-6 col-md-3">
					<a href="http://www.tvguide.com/movies/">
						<h4 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Popular</span> Movies</span></h4>
					</a>

					<div class="popular-objects-category">
						<ul class="popular-objects-category-show-cards">
																																																					<li class="popular-objects-category-show-card popular-objects-category-show-card-first" data-object-id="933655-0">
										<a href="http://www.tvguide.com/movies/war-dogs/933655/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933655-war-dogs_70x93.png" class="show-card-image" alt="War Dogs" title="War Dogs" srcset="http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933655-war-dogs_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933655-war-dogs_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="933653-1">
										<a href="http://www.tvguide.com/movies/petes-dragon/933653/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933653-petes-dragon_70x93.png" class="show-card-image" alt="Pete&#039;s Dragon" title="Pete&#039;s Dragon" srcset="http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933653-petes-dragon_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933653-petes-dragon_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="933654-2">
										<a href="http://www.tvguide.com/movies/sausage-party/933654/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933654-sausage-party_70x93.png" class="show-card-image" alt="Sausage Party" title="Sausage Party" srcset="http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933654-sausage-party_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933654-sausage-party_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="897562-3">
										<a href="http://www.tvguide.com/movies/suicide-squad/897562/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/movies/800000-899999/thumbs/897562-suicide-squad_70x93.png" class="show-card-image" alt="Suicide Squad" title="Suicide Squad" srcset="http://static.tvgcdn.net/mediabin/showcards/movies/800000-899999/thumbs/897562-suicide-squad_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/movies/800000-899999/thumbs/897562-suicide-squad_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="887258-4">
										<a href="http://www.tvguide.com/movies/star-trek-beyond/887258/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/movies/800000-899999/thumbs/887258-star-trek-beyond_70x93.png" class="show-card-image" alt="Star Trek Beyond" title="Star Trek Beyond" srcset="http://static.tvgcdn.net/mediabin/showcards/movies/800000-899999/thumbs/887258-star-trek-beyond_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/movies/800000-899999/thumbs/887258-star-trek-beyond_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="933651-5">
										<a href="http://www.tvguide.com/movies/jason-bourne/933651/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933651-jason-bourne_70x93.png" class="show-card-image" alt="Jason Bourne" title="Jason Bourne" srcset="http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933651-jason-bourne_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933651-jason-bourne_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="714002-6">
										<a href="http://www.tvguide.com/movies/captain-america-civil-war/714002/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/movies/700000-799999/thumbs/714002-captain-america-civil-war_70x93.png" class="show-card-image" alt="Captain America: Civil War" title="Captain America: Civil War" srcset="http://static.tvgcdn.net/mediabin/showcards/movies/700000-799999/thumbs/714002-captain-america-civil-war_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/movies/700000-799999/thumbs/714002-captain-america-civil-war_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																															</ul>
						<ul class="popular-objects-category-items">
																																														<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">1.</span>
										<a href="http://www.tvguide.com/movies/war-dogs/933655/" class="popular-objects-category-item-link" data-object-id="933655-0">War Dogs</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">2.</span>
										<a href="http://www.tvguide.com/movies/petes-dragon/933653/" class="popular-objects-category-item-link" data-object-id="933653-1">Pete&#039;s Dragon</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">3.</span>
										<a href="http://www.tvguide.com/movies/sausage-party/933654/" class="popular-objects-category-item-link" data-object-id="933654-2">Sausage Party</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">4.</span>
										<a href="http://www.tvguide.com/movies/suicide-squad/897562/" class="popular-objects-category-item-link" data-object-id="897562-3">Suicide Squad</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">5.</span>
										<a href="http://www.tvguide.com/movies/star-trek-beyond/887258/" class="popular-objects-category-item-link" data-object-id="887258-4">Star Trek Beyond</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">6.</span>
										<a href="http://www.tvguide.com/movies/jason-bourne/933651/" class="popular-objects-category-item-link" data-object-id="933651-5">Jason Bourne</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">7.</span>
										<a href="http://www.tvguide.com/movies/captain-america-civil-war/714002/" class="popular-objects-category-item-link" data-object-id="714002-6">Captain America: Civil War</a>
									</li>
																																						</ul>
					</div>
				</div>
																			<div class="col-sm-6 col-md-3">
					<a href="http://www.tvguide.com/celebrities/">
						<h4 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Popular</span> Celebrities</span></h4>
					</a>

					<div class="popular-objects-category">
						<ul class="popular-objects-category-show-cards">
																																																					<li class="popular-objects-category-show-card popular-objects-category-show-card-first" data-object-id="264397-0">
										<a href="http://www.tvguide.com/celebrities/rami-malek/264397/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/p-r/thumbs/rami-malek-264397_70x93.png" class="show-card-image" alt="Rami Malek" title="Rami Malek" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/p-r/thumbs/rami-malek-264397_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/p-r/thumbs/rami-malek-264397_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="297400-1">
										<a href="http://www.tvguide.com/celebrities/taylor-schilling/297400/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/taylor-schilling_70x93.png" class="show-card-image" alt="Taylor Schilling" title="Taylor Schilling" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/taylor-schilling_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/taylor-schilling_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="189719-2">
										<a href="http://www.tvguide.com/celebrities/constance-zimmer/189719/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/a-c/thumbs/constance-zimmer_sc_70x93.png" class="show-card-image" alt="Constance Zimmer" title="Constance Zimmer" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/a-c/thumbs/constance-zimmer_sc_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/a-c/thumbs/constance-zimmer_sc_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="308947-3">
										<a href="http://www.tvguide.com/celebrities/emilia-clarke/308947/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/d-f/thumbs/emilia-clarke_sc_70x93.png" class="show-card-image" alt="Emilia Clarke" title="Emilia Clarke" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/d-f/thumbs/emilia-clarke_sc_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/d-f/thumbs/emilia-clarke_sc_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="325607-4">
										<a href="http://www.tvguide.com/celebrities/tom-hiddleston/325607/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/tom-hiddleston-325607_70x93.png" class="show-card-image" alt="Tom Hiddleston" title="Tom Hiddleston" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/tom-hiddleston-325607_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/tom-hiddleston-325607_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="308494-5">
										<a href="http://www.tvguide.com/celebrities/kit-harington/308494/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/k-l/thumbs/kit-harrington_sc_70x93.png" class="show-card-image" alt="Kit Harington" title="Kit Harington" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/k-l/thumbs/kit-harrington_sc_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/k-l/thumbs/kit-harrington_sc_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="325988-6">
										<a href="http://www.tvguide.com/celebrities/gina-rodriguez/325988/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/g-i/thumbs/gina-rodriguez_70x93.png" class="show-card-image" alt="Gina Rodriguez" title="Gina Rodriguez" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/g-i/thumbs/gina-rodriguez_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/g-i/thumbs/gina-rodriguez_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																															</ul>
						<ul class="popular-objects-category-items">
																																														<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">1.</span>
										<a href="http://www.tvguide.com/celebrities/rami-malek/264397/" class="popular-objects-category-item-link" data-object-id="264397-0">Rami Malek</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">2.</span>
										<a href="http://www.tvguide.com/celebrities/taylor-schilling/297400/" class="popular-objects-category-item-link" data-object-id="297400-1">Taylor Schilling</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">3.</span>
										<a href="http://www.tvguide.com/celebrities/constance-zimmer/189719/" class="popular-objects-category-item-link" data-object-id="189719-2">Constance Zimmer</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">4.</span>
										<a href="http://www.tvguide.com/celebrities/emilia-clarke/308947/" class="popular-objects-category-item-link" data-object-id="308947-3">Emilia Clarke</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">5.</span>
										<a href="http://www.tvguide.com/celebrities/tom-hiddleston/325607/" class="popular-objects-category-item-link" data-object-id="325607-4">Tom Hiddleston</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">6.</span>
										<a href="http://www.tvguide.com/celebrities/kit-harington/308494/" class="popular-objects-category-item-link" data-object-id="308494-5">Kit Harington</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">7.</span>
										<a href="http://www.tvguide.com/celebrities/gina-rodriguez/325988/" class="popular-objects-category-item-link" data-object-id="325988-6">Gina Rodriguez</a>
									</li>
																																						</ul>
					</div>
				</div>
																			<div class="col-sm-6 col-md-3">
					<a href="http://www.tvguide.com/videos/">
						<h4 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Popular</span> Videos</span></h4>
					</a>

					<div class="popular-objects-category">
						<ul class="popular-objects-category-show-cards">
																																																					<li class="popular-objects-category-show-card popular-objects-category-show-card-first" data-object-id="24939920-0">
										<a href="http://www.tvguide.com/tvshows/jane-the-virgin/660344/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/tvshows/650000-699999/thumbs/660344-jane-virgin4_70x93.png" class="show-card-image" alt="Jane the Virgin" title="Jane the Virgin" srcset="http://static.tvgcdn.net/mediabin/showcards/tvshows/650000-699999/thumbs/660344-jane-virgin4_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/tvshows/650000-699999/thumbs/660344-jane-virgin4_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="24919576-1">
										<a href="http://www.tvguide.com/tvshows/the-flash/644014/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/tvshows/600000-649999/thumbs/644014-flash3_70x93.png" class="show-card-image" alt="The Flash" title="The Flash" srcset="http://static.tvgcdn.net/mediabin/showcards/tvshows/600000-649999/thumbs/644014-flash3_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/tvshows/600000-649999/thumbs/644014-flash3_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="24927275-2">
										<a href="http://www.tvguide.com/tvshows/the-vampire-diaries/297527/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/rovi/showcards/tvshow/297527/thumbs/16917305_70x93.jpg" class="show-card-image" alt="The Vampire Diaries" title="The Vampire Diaries" srcset="http://static.tvgcdn.net/rovi/showcards/tvshow/297527/thumbs/16917305_140x187.jpg 2x, http://static.tvgcdn.net/rovi/showcards/tvshow/297527/thumbs/16917305_210x280.jpg 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="23877803-3">
										<a href="http://www.tvguide.com/tvshows/pretty-little-liars/304160/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/tvshows/300000-399999/thumbs/304160pretty-little-liars_70x93.png" class="show-card-image" alt="Pretty Little Liars" title="Pretty Little Liars" srcset="http://static.tvgcdn.net/mediabin/showcards/tvshows/300000-399999/thumbs/304160pretty-little-liars_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/tvshows/300000-399999/thumbs/304160pretty-little-liars_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																																																	<li class="popular-objects-category-show-card" data-object-id="24931881-4">
										<a href="http://www.tvguide.com/tvshows/reign/555501/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/tvshows/500000-599999/thumbs/555501-reign2_70x93.png" class="show-card-image" alt="Reign" title="Reign" srcset="http://static.tvgcdn.net/mediabin/showcards/tvshows/500000-599999/thumbs/555501-reign2_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/tvshows/500000-599999/thumbs/555501-reign2_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="26283968-5">
										<a href="http://www.tvguide.com/tvshows/24-to-life/916199/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/tvshows/900000-1000000/thumbs/916199-24-to-life_70x93.png" class="show-card-image" alt="24 To Life" title="24 To Life" srcset="http://static.tvgcdn.net/mediabin/showcards/tvshows/900000-1000000/thumbs/916199-24-to-life_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/tvshows/900000-1000000/thumbs/916199-24-to-life_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="24923284-6">
										<a href="http://www.tvguide.com/tvshows/arrow/375406/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/rovi/showcards/tvshow/375406/thumbs/375406_arrow_70x93.png" class="show-card-image" alt="Arrow" title="Arrow" srcset="http://static.tvgcdn.net/rovi/showcards/tvshow/375406/thumbs/375406_arrow_140x187.png 2x, http://static.tvgcdn.net/rovi/showcards/tvshow/375406/thumbs/375406_arrow_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																															</ul>
						<ul class="popular-objects-category-items">
																																														<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">1.</span>
										<a href="http://www.tvguide.com/videos/redirect/24939920/230/" class="popular-objects-category-item-link" data-object-id="24939920-0">Chapter Twenty-Three</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">2.</span>
										<a href="http://www.tvguide.com/videos/redirect/24919576/230/" class="popular-objects-category-item-link" data-object-id="24919576-1">The Man Who Saved Central City</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">3.</span>
										<a href="http://www.tvguide.com/videos/redirect/24927275/230/" class="popular-objects-category-item-link" data-object-id="24927275-2">Day One of Twenty-Two Thousand, Give or Take</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">4.</span>
										<a href="http://www.tvguide.com/videos/redirect/23877803/230/" class="popular-objects-category-item-link" data-object-id="23877803-3">Game on, Charles</a>
									</li>
																																																																																								<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">5.</span>
										<a href="http://www.tvguide.com/videos/redirect/24931881/230/" class="popular-objects-category-item-link" data-object-id="24931881-4">Three Queens, Two Tigers</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">6.</span>
										<a href="http://www.tvguide.com/videos/redirect/26283968/230/" class="popular-objects-category-item-link" data-object-id="26283968-5">Reckless Decisions</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">7.</span>
										<a href="http://www.tvguide.com/videos/redirect/24923284/230/" class="popular-objects-category-item-link" data-object-id="24923284-6">Green Arrow</a>
									</li>
																																						</ul>
					</div>
				</div>
					</div>
	</div>
</div>

							
													</div>

						<div class="content-after">
									<div class="article-social-section hide" data-type="social">
						
		<div class="article-social-bottom-popover hide">
	<div class="article-social-bottom-popover-background"></div>
	<div class="article-social-bottom-popover-content article-social-background">
		<span class="article-social-bottom-popover-arrow"></span>

		<h2 class="article-social-bottom-popover-text">Like Us to Get More Entertainment News from TV Guide</h2>
		<a data-button="close" class="article-social-bottom-popover-close" href="#"><span class="fa fa-times"></span></a>

		<div class="article-social-bottom-popover-button-container article-social-background">
			<div class="article-social-button article-social-bottom-popover-button">
				<div class="fb-like" data-href="https://facebook.com/TVGuide" data-layout="button" data-action="like" data-show-faces="true" data-share="false"></div>
			</div>
		</div>
	</div>
</div>	</div>
	
	<div class="article-sharing-xs">
<ul class="sharing sharing-gt-xs-hidden sharing-xs-fixed">
	<li class="sharing-item"><button data-sharing="facebook" class="sharing-link sharing-link-facebook" title="Share on Facebook">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-facebook"></span>
		<span class="sharing-link-title">Share on Facebook</span>
	</button></li>
		<li class="sharing-item"><button data-sharing="twitter" class="sharing-link sharing-link-twitter" title="Share on Twitter">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-twitter"></span>
		<span class="sharing-link-title">Share on Twitter</span>
	</button></li>
<!--	<li class="sharing-item"><button data-sharing="email" class="sharing-link sharing-link-email" title="Share via Email">-->
<!--		<span class="sharing-link-icon"><span class="fa fa-fw fa-envelope"></span>-->
<!--		<span class="sharing-link-title">Share via Email</span>-->
<!--	</button></li>-->
	<li class="sharing-item"><button data-sharing="pinterest" class="sharing-link sharing-link-pinterest" title="Share on Pinterest">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-pinterest"></span>
		<span class="sharing-link-title">Share on Pinterest</span>
	</button></li>
	<li class="sharing-item"><button data-sharing="google-plus" class="sharing-link sharing-link-google-plus" title="Share on Google Plus">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-google-plus"></span>
		<span class="sharing-link-title">Share on Google Plus</span>
	</button></li>

	<li class="sharing-item hidden-md hidden-lg"><button data-sharing="whatsapp" class="sharing-link sharing-link-whats-app">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-whatsapp"></span>
		<span class="sharing-link-title">Share on WhatsApp</span>
	</button></li>
</ul></div>

							<div  data-placement="layout.footer" id="leader_bottom" class="ad-dfp"></div>						</div>
					</div>
				</div>
			</div>
		</div>

		
		<div id="footer" data-section-id="footer">
	<div class="footer-container container">
		<div class="footer-row row">
			<div class="footer-primary col-md-7">
				<a href="http://www.tvguide.com/" class="footer-brand">TV Guide</a>
				<span class="footer-copyright footer-copyright-small">
					<span class="footer-copyright-text">
						&copy; 2017 CBS Interactive Inc. All rights reserved.
					</span>
				</span>
				
				<ul class="footer-social-links">
			<li class="footer-social-links-item"><a class="footer-link" href="https://www.facebook.com/TVGuide" target="_blank"><i class="footer-social-links-icon fa fa-facebook"></i></a></li>
			<li class="footer-social-links-item"><a class="footer-link" href="https://www.twitter.com/TVGuide" target="_blank"><i class="footer-social-links-icon fa fa-twitter"></i></a></li>
			<li class="footer-social-links-item"><a class="footer-link" href="https://plus.google.com/+TVGuide" target="_blank"><i class="footer-social-links-icon fa fa-google-plus"></i></a></li>
			<li class="footer-social-links-item"><a class="footer-link" href="https://instagram.com/tvguide" target="_blank"><i class="footer-social-links-icon fa fa-instagram"></i></a></li>
			<li class="footer-social-links-item"><a class="footer-link" href="https://www.pinterest.com/tvguide/" target="_blank"><i class="footer-social-links-icon fa fa-pinterest-p"></i></a></li>
			<li class="footer-social-links-item"><a class="footer-link" href="http://tvguide.tumblr.com" target="_blank"><i class="footer-social-links-icon fa fa-tumblr"></i></a></li>
	</ul>
				<ul class="footer-links">
					<li class="footer-links-item footer-links-item-even"><a href="http://www.tvguide.com/help/" class="footer-link">Help</a></li>
					<li class="footer-links-item"><a href="http://www.cbsinteractive.com/advertise/" class="footer-link" target="_blank" rel="nofollow">Media Kit</a></li>
					<li class="footer-links-item"><a href="https://cbsi.secure.force.com/CBSi/articles/FAQ/CBS-Interactive-Copyright-Complaints?retURL=%2FCBSi%2Fapex%2Fknowledgehome%3Freferer%3Dmobiletou.com%26data%3D&popup=false&categories=CBS_Interactive%3AmTOU&template=template_mobiletou&referer=mobiletou.com&data=&cfs=SFS_TOU_PP" class="footer-link" target="_blank" rel="nofollow">Copyright Policy</a></li>
					<li class="footer-links-item"><a href="http://www.tvguide.com/pages/staff/" class="footer-link">About Us</a></li>
					<li class="footer-links-item"><a href="http://www.tvguide.com/pages/sitemap/" class="footer-link">Sitemap</a></li>
					<li class="footer-links-item"><a href="http://www.tvguide.com/rss/" class="footer-link">RSS</a></li>
					<li class="footer-links-item footer-links-item-even footer-links-item-mobile"><a href="http://www.tvguide.com/mobile/" class="footer-link">Mobile</a></li>
					<li class="footer-copyright-item footer-links-item footer-copyright footer-copyright-large hidden-xs hidden-sm">
						<span class="footer-copyright-text">
							&copy; 2017 CBS Interactive Inc. All rights reserved.
						</span>
					</li>
					<li class="footer-links-item"><a href="http://legalterms.cbsinteractive.com/privacy" class="footer-link" target="_blank" rel="nofollow">Privacy Policy</a></li>
					<li class="footer-links-item footer-links-item-even"><a href="http://legalterms.cbsinteractive.com/adchoice" class="footer-link" target="_blank" rel="nofollow">Ad Choice</a></li>
					<li class="footer-links-item"><a href="http://legalterms.cbsinteractive.com/terms-of-use" class="footer-link" target="_blank" rel="nofollow">Terms of Use</a></li>
					<li class="footer-links-item footer-links-item-even"><a href="http://legalterms.cbsinteractive.com/eula" class="footer-link" target="_blank" rel="nofollow">Mobile User Agreement</a></li>
					<li class="footer-links-item footer-links-item-even"><a href="http://www.cbsinteractive.com/careers" class="footer-link" target="_blank" rel="nofollow">Careers</a></li>
				</ul>

												<span class="footer-credits">
					Photo Credits: NBC, Allyson Riggs/NBC; NBC, Scott Green/NBC; NBC; Scott Green/NBC
				</span>
							</div>
			<div class="footer-mobile col-md-5">
				<a href="http://www.tvguide.com/mobile/"><h5 class="footer-mobile-header">Watch TV. Anytime. Anywhere.</h5></a>
				<p class="footer-mobile-copy">Download the TV Guide app for iPhone, iPad and Android!</p>
				<a class="footer-mobile-app-store" target="_blank" href="https://itunes.apple.com/us/app/id333647776"></a>
				<a class="footer-mobile-google-play" target="_blank" href="https://play.google.com/store/apps/details?id=com.tvguidemobile"></a>
			</div>
		</div>
	</div>
</div>
<div id="footer-overscroll"></div>
		<div  data-placement="layout.interstitial" id="intromercial" class="ad-dfp"></div>
					<script src="http://static-1.tvgcdn.net/www/js/gpt.js"></script>

															<script type="text/javascript">
				window.$tvg.guid = '8bdb6f3f-3db0-4561-9fea-6814d6765996';
				window.$tvg.adConfig = {"dfp":{"base":{"desktop":"\/8264\/aw-tvguide\/news\/article","mobile":"\/8264\/maw-tvguide\/news\/article"},"units":{"native_top":{"desktop":{"sizes":[[11,11]],"position":"top","slot":"strnative","constrainedSize":false,"weight":350,"targeting":{"strnativekey":"5b5244b7"}},"mobile":{"sizes":[[11,11]],"position":"top","slot":"strnative","constrainedSize":false,"weight":350,"targeting":{"strnativekey":"0f81f46c"}}},"mpu_top":{"desktop":{"sizes":[[300,250]],"position":"top","slot":"MPU","weight":800},"mobile":{"sizes":[[320,50],[300,250]],"position":"middle","slot":"MPU","weight":800}},"mpu_bottom":{"desktop":{"sizes":[[300,250]],"position":"bottom","slot":"MPU","weight":300},"mobile":{"sizes":[[320,50],[300,250]],"position":"middle2","slot":"MPU","weight":300}},"omnibar_ad":{"desktop":{"sizes":[[980,45]],"position":"top","slot":"omnibar_ad","weight":801}},"navbar_top":{"desktop":{"sizes":[[300,60]],"position":"top","slot":"300x60","minimumWidth":728,"weight":50}},"skin":{"desktop":{"sizes":[[1600,1000]],"position":"top","slot":"Skin","weight":75}},"leader_plus_top":{"desktop":{"sizes":[[728,90],[728,91],[970,66],[970,250]],"position":"top","slot":"Banner","weight":1000},"mobile":{"sizes":[[320,50]],"position":"top","slot":"Banner","weight":1000}},"leader_bottom":{"desktop":{"sizes":[[728,90],[728,92],[970,66]],"position":"bottom","slot":"Banner","weight":100},"mobile":{"sizes":[[320,50]],"position":"bottom","slot":"Banner","weight":100}},"intromercial":{"desktop":{"sizes":null,"slot":"intromercial","weight":1},"mobile":{"sizes":null,"slot":"intromercial","weight":1}}},"targeting":{"ptype":"article","cid":"grimm-season-6-premiere-spoilers-executive-producers-interview","env":"production","pname":"news\/article","vguid":"8bdb6f3f-3db0-4561-9fea-6814d6765996","session":"c","subses":4}},"adsense":{"units":[],"term":null},"taboola":{"type":"article","units":{"articles.show":{"target_type":"mix","desktop":{"mode":"alternating-thumbnails-b","placement":"Desktop Article Bottom Article Thumbnails"},"mobile":{"mode":"alternating-thumbnails-a","placement":"Mobile Article Below Content Thumbnails"},"container":"taboola-articles-show"}}},"netseer":[],"native":null};

								window.utag_data = {"pageViewGuid":"8bdb6f3f-3db0-4561-9fea-6814d6765996","siteType":"responsive web","siteId":432,"ci":"us-203529h","siteSection":"news","bkPath":"aw-tvguide\/news","pageType":"article","siteHierarchy":"news|grimm-season-6-premiere-spoilers-executive-producers-interview","userState":"not authenticated","userType":"anon","assetType":"article","articleId":"5947ce41-90c9-409e-b7dd-3104dce42472","articleTitle":"Grimm EPs: The Nick and Renard Showdown Is Just the Beginning","topicId":"4bdd7846-f2eb-4712-9d6b-4abfc91affbe","topicSlug":"winter-preview","articleAuthorId":"53c81fdf-3bb8-4141-a35b-45e7cbc7459c","articleAuthorName":"Megan Vick"};
				window.$tvg.tealium = 'tags.tiqcdn.com/utag/cbsi/tvguidesite/prod/utag.js';
			</script>
			<script src="//static-5.tvgcdn.net/www/js/jquery-1.10.2-5ec6bb8c1c977bddb0c922659d3c192b.js"></script>


			
			
			<!--[if lte IE 9]>
				<script src="//static-2.tvgcdn.net/www/js/jquery.xdomainrequest-fe59549399abbf26db1c9018ec40ca91.js"></script>

			<![endif]-->
			<script src="//static-3.tvgcdn.net/www/js/srcset-cfa36228dba75b67e114cd54372ebe35.js"></script>

			<script src="//static-5.tvgcdn.net/www/js/logger-4968e002c938f339adaec6b5143cffba.js"></script>

			<script src="//static-4.tvgcdn.net/www/js/tvguid-d297fd2de2fdd247c7dc7ebdd908d75d.js"></script>


			<script src="http://native.sharethrough.com/assets/tag.js"></script>
<script src="//static-3.tvgcdn.net/www/js/articl-264071f58b715f45b37fbbd5cbb80471.js"></script>

		
		<script type="application/ld+json">
	{
	    "@context" : "http://schema.org",
	    "@type" : "Organization",
	    "name" : "TVGuide.com",
	    "url" : "http://www.tvguide.com",
	    "sameAs" : [ ["https:\/\/www.facebook.com\/TVGuide","https:\/\/www.twitter.com\/TVGuide","https:\/\/plus.google.com\/+TVGuide","https:\/\/instagram.com\/tvguide","https:\/\/www.pinterest.com\/tvguide\/","http:\/\/tvguide.tumblr.com"] ]
	}
	</script>	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3f9fb3df7c","applicationID":"4525918","transactionName":"ZVdSMkFQCkUCVEwLDVwdcQVHWAtYTFRXDBZXXEQ5UkMQXwBbXQ==","queueTime":0,"applicationTime":65,"atts":"SRBRRAlKGUs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
