<!DOCTYPE html>
<html lang="en">
	<head>

		<meta charset="utf-8" />
		
		<script type="text/javascript">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</script>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
		<meta content="//static-3.tvgcdn.net/www/img/favicon_128.png" itemprop="image" />
		<meta name="apple-itunes-app" content="app-id=333647776, affiliate-data=at=11l9QE, app-argument=http://www.tvguide.com/news/castle-rock-hulu-stephen-king-jj-abrams/">
		<meta property="fb:app_id" content="63084645929"/>
		<meta name="google-site-verification" content="Od29UEFliEmsUY2XH0kfXxkTNucL0cv_rc0J_RPWXU4" />
		
		<title>Castle Rock: Everything We Know About Hulu's Stephen King Series - Today's News: Our Take | TVGuide.com</title> 
		<link rel="icon" type="image/svg+xml" href="//static-5.tvgcdn.net/www/img/favicon.svg" />
		<link rel="alternate icon" type="image/png" href="//static-5.tvgcdn.net/www/img/favicon_32.png" />
		<link rel="apple-touch-icon" href="//static-1.tvgcdn.net/www/img/apple-touch-icon-precomposed.png" />
		<link rel="canonical" href="http://www.tvguide.com/news/castle-rock-hulu-stephen-king-jj-abrams/" />

				
<link rel="amphtml" href="http://www.tvguide.com/amp/news/castle-rock-hulu-stephen-king-jj-abrams/">

<meta name="description" content="J.J. Abrams is exploring &quot;the Stephen King multiverse&quot;" /><meta property="og:title" content="Everything We Know About Hulu&#039;s Stephen King-Inspired Series Castle Rock" /><meta property="og:type" content="article" /><meta property="og:url" content="http://www.tvguide.com/news/castle-rock-hulu-stephen-king-jj-abrams/" /><meta property="og:image" content="http://cimg.tvgcdn.net/i/r/2017/11/28/0ecae866-efef-4005-b79c-0e5fcfbd545f/thumbnail/1300x867/eff19f679474805a3d7eabd101308422/171128-castle-rock.png" /><meta property="og:description" content="J.J. Abrams is exploring &quot;the Stephen King multiverse&quot;" /><meta property="article:published_time" content="2017-11-28T19:11:25-05:00"/><meta property="article:tag" content="Hulu" /><meta property="og:site_name" content="TVGuide.com" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@TVGuide" /><meta name="twitter:title" content="Everything We Know About Hulu&#039;s Stephen King-Inspired Series Castle Rock | TVGuide.com" /><meta name="twitter:description" content="Adaptations of Stephen King novels are having a renaissance thanks to the movies IT, Gerald&#039;s Game and 1922 and the series Mr. Mercedes. (We do not recognize..." /><meta name="twitter:creator" content="@liamaathews" /><meta name="twitter:image:src" content="http://cimg.tvgcdn.net/i/r/2017/11/28/0ecae866-efef-4005-b79c-0e5fcfbd545f/thumbnail/1300x867/eff19f679474805a3d7eabd101308422/171128-castle-rock.png" /><meta itemprop="name" content="Everything We Know About Hulu&#039;s Stephen King-Inspired Series Castle Rock" /><meta itemprop="description" content="J.J. Abrams is exploring &quot;the Stephen King multiverse&quot;" /><meta itemprop="image" content="http://cimg.tvgcdn.net/i/r/2017/11/28/0ecae866-efef-4005-b79c-0e5fcfbd545f/thumbnail/1300x867/eff19f679474805a3d7eabd101308422/171128-castle-rock.png" />
					<link media="all" type="text/css" rel="stylesheet" href="//static-4.tvgcdn.net/www/css/bs3grid/bs3grid-c2c1f516f66a1ef7c42b5af7dcbdc53a.css">

			<link media="all" type="text/css" rel="stylesheet" href="//static-2.tvgcdn.net/www/css/site-68a31b13d8e2c98cebbed3b2c5e71f5b.css">

			<link media="all" type="text/css" rel="stylesheet" href="//static-5.tvgcdn.net/www/css/font-awesome/font-awesome-7ad0a3f9a32724b7bfbc263ed9e6cb20.css">

			<link media="all" type="text/css" rel="stylesheet" href="//static-4.tvgcdn.net/www/css/article-058ce3cbe44d63e0679cd270dde84ade.css">
<link media="all" type="text/css" rel="stylesheet" href="//static-2.tvgcdn.net/www/css/sidebar-db06c59e8fd441be9f6853402a8f15dd.css">
<link media="all" type="text/css" rel="stylesheet" href="//static-3.tvgcdn.net/www/css/videos-uvpjs/hub-63316a04352de91f344848a888486cff.css">
<link media="all" type="text/css" rel="stylesheet" href="//static-1.tvgcdn.net/www/css/videos/autoplay-555e0a7787c6b9b18da41688fe47db4c.css">
<link media="all" type="text/css" rel="stylesheet" href="//static-4.tvgcdn.net/www/css/article/video-popover-cfb744e7689b9bbd193a3504ad81cb78.css">

		
						<!--[if lt IE 9]>
			<script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
			<script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->

				<script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-2.min.js" data-apikey="f9cdc58fb369d58d321e25a62d94e5a9"></script>
		
		<!--[if lte IE 9]>
			<script src="//static-1.tvgcdn.net/www/js/ieshim-2428c7f7a33718da67a799b1d026f668.js"></script>

		<![endif]-->

        		<script type="text/javascript">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</script>
		<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

				<script async src="//mtrx.go.sonobi.com/morpheus.cbsi.media.1655.js"></script>

				<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
		{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
		;if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '302133323585329'); // Insert your pixel ID here.
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=302133323585329&ev=PageView&noscript=1"
		/></noscript>

							
	<script type="text/javascript">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</script>
		<style>
			html { display:none; }
		</style>
		<script>
			if (self == top) {
				document.documentElement.style.display = 'block';
			} else {
				top.location = self.location;
			}
		</script>
	</head>
	<body class="no-skin-takeover no-skin-takeover-narrow news-article">
		<div id="wrap">
			<div  data-placement="layout.nav_ad" id="nav_ad" class="ad-dfp"></div>							<div id="header"  data-section-id="header">
	<div class="header-wrap">
		<div class="header-brand" data-section-id="logo"><a href="http://www.tvguide.com/" class="header-brand-link">TV Guide</a></div>
		<div class="header-search" data-section-id="search">
			<form action="http://www.tvguide.com/search/" method="GET" target="_blank" class="header-search-form-tab hidden">
				<input type="submit" value="submit">
			</form>
			<form class="header-search-form" action="http://www.tvguide.com/search/" method="get">
				<input class="header-search-input" placeholder="Search TV Guide here&#33;" autocomplete="off" name="keyword" type="text" value="">
				<button type="submit" class="header-search-icon"><span class="fa fa-search"></span></button>
			</form>
			<div class="header-autocomplete" id="header-autocomplete"></div>
		</div>
		<ul class="header-items"  data-section-id="navigation">
			<li class="header-item header-item-auth header-item-first hidden-xs">
									<a  id="header-item-signin" class="header-item-link header-item-auth-link" href="http://www.tvguide.com/signin/"><span class="hidden-sm">Sign In / Up </span><span class="fa fa-user header-item-auth-icon"></span></a>
							</li>
						<li class="header-item header-item-first">
		<a href="http://www.tvguide.com/listings/" class="header-item-link">What&#039;s On</a>
		<span class="header-item-submenu-separator"></span>
<span class="header-item-submenu header-item-submenu-rows-7">
			<span class="header-item-submenu-accessory-background"></span>
	
						<ul class="header-item-submenu-col header-item-submenu-items">
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/listings/">TV Listings</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/trending-tonight/">Trending Tonight</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/new-tonight/">New Tonight</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/streaming/">What to Stream</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/videos/episodes/">Full Episodes</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/spring-preview/schedule/">Spring TV Schedule</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/live-today/">Today's Live Sports</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
								</ul>
					<ul class="header-item-submenu-col header-item-submenu-items">
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/listings/">Sports Listings</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/nfl/">NFL Schedule</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/nhl/">NHL Schedule</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/baseball/">MLB Schedule</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/nba/">NBA Schedule</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/movies/listings/">Movies Listings</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/soap-operas/">Soaps</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
								</ul>
			
			<span class="header-item-submenu-col header-item-submenu-accessory">
							<h2 class="section-header" data-section-id="section-header"><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Watch</span> This</span></h2>
	
	<a href="http://www.tvguide.com/videos/todays-top-videos/play/5-things-to-watch-today-nov-28-2017/" class="header-item-submenu-accessory-thumbnail">
					<img src="http://cimg.tvgcdn.net/i/r/2017/10/31/3fdc35be-5e26-400f-a76d-ad73ef07e856/resize/200x133/048176f861373c8161a8b82432944ccf/171030-news-this-is-us-sterling-k-brown.jpg" class="header-item-submenu-accessory-thumbnail-img" srcset="http://cimg.tvgcdn.net/i/r/2017/10/31/3fdc35be-5e26-400f-a76d-ad73ef07e856/resize/400x266/d1f33bb05fbb3d021644317ae6b1057d/171030-news-this-is-us-sterling-k-brown.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/10/31/3fdc35be-5e26-400f-a76d-ad73ef07e856/resize/600x399/180464b5bf2fddf43b145dccc154f29c/171030-news-this-is-us-sterling-k-brown.jpg 3x" alt="&lt;p&gt;&lt;/p&gt;&lt;p&gt;Sterling K. Brown, &lt;em style=&quot;&quot;&gt;This Is Us&lt;/em&gt;&lt;/p&gt;" width="200" height="133" title="Sterling K. Brown, This Is Us​" />
		
		<span class="thumbnail-media-icon thumbnail-media-icon-sm thumbnail-media-icon-video"><span class="fa fa-fw fa-play"></span></span>	</a>

		
			<h6 class="header-item-submenu-accessory-subtitle">5 Things to Watch Today &ndash; Nov. 28, 2017</h6>
	
			<p class="header-item-submenu-accessory-body">Laugh and cry with shows ranging from This Is Us to Brooklyn Nine-nine</p>
						</span>
	</span>

<span class="header-item-submenu-more">
	<a href="#" onclick="return window.$tvg.navigation.expand(this)" class="header-item-submenu-more-link">More&nbsp;&nbsp;<span class="header-item-submenu-more-icon fa fa-chevron-down"></span></a>
</span>	</li>
		<li class="header-item">
		<a href="http://www.tvguide.com/watchlist/" class="header-item-link">Watchlist</a>
		<span class="header-item-submenu-separator"></span>
<span class="header-item-submenu header-item-submenu-rows-4">
	
						<ul class="header-item-submenu-col header-item-submenu-items">
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/watchlist/">My Watchlist</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/videos/celebrity-watchlists/">Celebrity Watchlists</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/news/?filter=watchlist">News</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/watchlist/about/">What is a Watchlist?</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
								</ul>
			
	</span>

<span class="header-item-submenu-more">
	<a href="#" onclick="return window.$tvg.navigation.expand(this)" class="header-item-submenu-more-link">More&nbsp;&nbsp;<span class="header-item-submenu-more-icon fa fa-chevron-down"></span></a>
</span>	</li>
		<li class="header-item header-item-last">
		<a href="http://www.tvguide.com/news/" class="header-item-link">News &amp; Features</a>
		<span class="header-item-submenu-separator"></span>
<span class="header-item-submenu header-item-submenu-rows-5">
	
						<ul class="header-item-submenu-col header-item-submenu-items">
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/news/">News</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/news/fall-tv-schedule-1005618/">Fall TV Scorecard</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/fall-preview/">Fall Preview</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/best-streaming-services/">Best Streaming Services</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/videos/">TV Guide Original Videos</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
								</ul>
					<ul class="header-item-submenu-col header-item-submenu-items">
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/galleries/">Photo Galleries</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/emmys/">2017 Emmy Awards</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/oscars/">2017 Academy Awards</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/grammys/">2017 Grammy Awards</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/golden-globes/">2017 Golden Globe Awards</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
								</ul>
			
	</span>

<span class="header-item-submenu-more">
	<a href="#" onclick="return window.$tvg.navigation.expand(this)" class="header-item-submenu-more-link">More&nbsp;&nbsp;<span class="header-item-submenu-more-icon fa fa-chevron-down"></span></a>
</span>	</li>
						</ul>

		<ul class="header-items-xs" data-section-id="navigation">
			<li class="header-item-xs header-item-xs-first header-item-auth">
									<a  class="header-item-xs-link header-item-auth-link header-item-auth-xs-link" href="http://www.tvguide.com/signin/"><span class="fa fa-user header-item-auth-icon-xs"></span></a>
							</li>
			<li class="header-item-xs header-item-xs-last header-item-xs-menu">
				<a href="#" onclick="return window.$tvg.navigation.toggle()" class="header-item-xs-link header-item-xs-menu">
					<span class="header-item-xs-menu-bars">
						<span class="header-item-xs-menu-bar header-item-xs-menu-bar-top">
							<span class="header-item-xs-menu-bar-inner header-item-xs-menu-bar-inner-top"></span>
						</span>
						<span class="header-item-xs-menu-bar header-item-xs-menu-bar-bottom">
							<span class="header-item-xs-menu-bar-inner header-item-xs-menu-bar-inner-bottom"></span>
						</span>
					</span>
				</a>
			</li>
		</ul>

		<div class="header-social hide">
			<ul>
				<li class="header-item header-social-item header-social-item-facebook header-social-item-submenu-disabled">
					<a href="http://facebook.com/TVGuide" class="header-social-icon">
						<span class="fa fa-facebook-official"></span>
					</a>

					<span class="header-item-submenu-separator header-social-item-submenu-separator"></span>
					<span class="header-item-submenu header-social-item-submenu">
						<span class="header-item-social-container">
							<div class="fb-like" data-href="https://facebook.com/TVGuide" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
						</span>
					</span>
				</li>
				<li class="header-item header-social-item header-social-item-twitter header-social-item-submenu-disabled">
					<a href="http://twitter.com/TVGuide" class="header-social-icon">
						<span class="fa fa-twitter-square"></span>
					</a>

					<span class="header-item-submenu-separator header-social-item-submenu-separator"></span>
					<span class="header-item-submenu header-social-item-submenu">
						<span class="header-item-social-container">
						<a href="https://twitter.com/TVGuide" class="twitter-follow-button" data-show-count="true">Follow @TVGuide</a>
						</span>
					</span>
				</li>
			</ul>
		</div>

		<div  class="header-sponsored ad-dfp" data-placement="layout.navigation" id="navbar_top"></div>	</div>
</div>						<div id="content-wrap">
												<div id="mantle_skin">
																		<div id="adSkinLeft"></div><div id="adSkinRight"></div>
							<div  class="skin-takeover-container ad-dfp" data-placement="layout.skin" id="skin"></div>											
					<div class="content-before">
												
																					<div id="layout-header-ad-wrapper">
									<div  data-placement="layout.header" id="leader_plus_top_desktop_article" class="ad-dfp"></div>								</div>
													
													<div class="content-before-blank"></div>
						
													<div class="whats-hot-container"x>
		<ul class="whats-hot" id="whats-hot" data-section-id="whats-hot"><li class="whats-hot-item"><a href="http://www.tvguide.com/news/fall-tv-schedule-1005618/" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/10/07/476d24d8-71b3-47f2-a5bc-8560faa9be65/crop/170x170+0+0/thumbnail/80x80/5a58acd1a5845bdf638b9e8efddefbb9/once2-hpsm.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/10/07/476d24d8-71b3-47f2-a5bc-8560faa9be65/crop/170x170+0+0/thumbnail/160x160/951744b4aaaa1a4abad3bf7eec79cefb/once2-hpsm.jpg 2x" alt="Lana Parilla and Robert Carlyle, &lt;em&gt;Once Upon a Time&lt;/em&gt;" width="80" height="80" title="Lana Parilla and Robert Carlyle, Once Upon a Time" /></a><a  title="TV Scorecard: Which Shows Are Canceled?" class="whats-hot-item-title" href="http://www.tvguide.com/news/fall-tv-schedule-1005618/">TV Scorecard: Which Shows Are Canceled?</a></li><li class="whats-hot-item"><a href="http://www.tvguide.com/news/best-costumes-tv-2017/" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2017/04/20/620fd975-4e54-4352-8fc4-5b290733db34/crop/170x170+0+0/thumbnail/80x80/aefe2198b95e6b1b181027ef56c752eb/170420-news-scandal-hp-sm.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2017/04/20/620fd975-4e54-4352-8fc4-5b290733db34/crop/170x170+0+0/thumbnail/160x160/981ecaa8a4c118a4731971ebdca71524/170420-news-scandal-hp-sm.jpg 2x" alt="George Newbern, Kerry Washington, Darby Stanchfield and Katie Lowes, Scandal" width="80" height="80" title="George Newbern, Kerry Washington, Darby Stanchfield and Katie Lowes, Scandal" /></a><a  title="The 10 Best Costumes on TV" class="whats-hot-item-title" href="http://www.tvguide.com/news/best-costumes-tv-2017/">The 10 Best Costumes on TV</a></li><li class="whats-hot-item"><a href="http://www.tvguide.com/galleries/whats-new-on-netflix/" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2017/11/07/29ed6788-3763-464b-a59d-e5a9df411aa7/crop/258x258+0+0/thumbnail/80x80/1fdfc90a3613ab95964e1696c4d09c35/thepunisher-square.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2017/11/07/29ed6788-3763-464b-a59d-e5a9df411aa7/crop/258x258+0+0/thumbnail/160x160/fb85ba9b5ce455928e6a9e07443b8ad7/thepunisher-square.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/11/07/29ed6788-3763-464b-a59d-e5a9df411aa7/thumbnail/240x240/8e3cde89f72ea6c3df29754136de04f9/thepunisher-square.jpg 3x" alt="Marvel&#039;s The Punisher" width="80" height="80" title="Marvel&#039;s The Punisher" /><span class="thumbnail-media-icon thumbnail-media-icon-xs thumbnail-media-icon-gallery"><span class="fa fa-fw fa-camera"></span></span></a><a  title="What&#039;s New on Netflix" class="whats-hot-item-title" href="http://www.tvguide.com/galleries/whats-new-on-netflix/">What's New on Netflix</a></li><li class="whats-hot-item"><a href="http://www.tvguide.com/news/fall-tv-2017-report-card-new-shows/" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2017/11/07/fa2fade9-a124-4918-a262-e1d61e681e82/crop/368x368+0+0/thumbnail/80x80/1a83fe62de096fc3e750192c607a32b6/thegooddoctor-square.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2017/11/07/fa2fade9-a124-4918-a262-e1d61e681e82/crop/368x368+0+0/thumbnail/160x160/6e92638a75681c1f79d8c366e433ce82/thegooddoctor-square.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/11/07/fa2fade9-a124-4918-a262-e1d61e681e82/thumbnail/240x240/aa0b4393d1673ce203fd25dcf23dcf09/thegooddoctor-square.jpg 3x" width="80" height="80" /></a><a  title="Fall TV Report Card" class="whats-hot-item-title" href="http://www.tvguide.com/news/fall-tv-2017-report-card-new-shows/">Fall TV Report Card</a></li><li class="whats-hot-item"><a href="http://www.tvguide.com/galleries/whats-new-on-hulu/" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2017/11/07/f28bab50-695b-4700-80fb-29cd214f0f27/crop/128x128+0+0/thumbnail/80x80/79cc253b821219aedfc06c256b10ea05/runaways-square.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2017/11/07/f28bab50-695b-4700-80fb-29cd214f0f27/crop/128x128+0+0/thumbnail/128x128/34f4e20c6f41a1e4746ddc1a60562679/runaways-square.jpg 2x" width="80" height="80" /><span class="thumbnail-media-icon thumbnail-media-icon-xs thumbnail-media-icon-gallery"><span class="fa fa-fw fa-camera"></span></span></a><a  title="What&#039;s New on Hulu" class="whats-hot-item-title" href="http://www.tvguide.com/galleries/whats-new-on-hulu/">What's New on Hulu</a></li></ul>

		<a href="#" class="whats-hot-navigation whats-hot-navigation-prev" id="whats-hot-navigation-prev"><span class="fa fa-fw fa-chevron-left"></span></a>
		<a href="#" class="whats-hot-navigation whats-hot-navigation-next" id="whats-hot-navigation-next"><span class="fa fa-fw fa-chevron-right"></span></a>
	</div>

						
																	</div>

					<div class="content-wrapper">
						<div class="container" id="content">
									<div class="content-main-right-rail-row">
						<div class="content-main content-main-with-right-rail" data-section-id="main-content">
					<div class="article section" itemscope itemtype="http://schema.org/Article" data-section-id="article">
		<a href="http://www.tvguide.com/news/"><h2 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Today&rsquo;s</span> News</span></h2></a>

		
		<h1 class="article-title" itemprop="headline">Everything We Know About Hulu's Stephen King-Inspired Series <em>Castle Rock</em></h1>

		<p class="article-byline" data-section-id="article-byline">
			<a  class="article-byline-headshot" href="http://www.tvguide.com/authors/liam-mathews/"><img src="http://cimg.tvgcdn.net/i/r/2016/04/26/436d0efe-9f81-46f1-8672-b6cff77a8ce9/resize/36x36/03d053959f04c0ccc72685c5097306a1/liam-mathews-headshot2.jpg" class="article-byline-headshot-img" srcset="http://cimg.tvgcdn.net/i/r/2016/04/26/436d0efe-9f81-46f1-8672-b6cff77a8ce9/resize/72x72/4df743a448ff94b85afbab3587b6f869/liam-mathews-headshot2.jpg 2x, http://cimg.tvgcdn.net/i/r/2016/04/26/436d0efe-9f81-46f1-8672-b6cff77a8ce9/resize/108x108/a0640d0623580b065d24141024e8df68/liam-mathews-headshot2.jpg 3x" width="36" height="36" /></a>					By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.tvguide.com/authors/liam-mathews/"><span itemprop="name">Liam Mathews</span></a></span><span class="article-byline-separator">&nbsp;|&nbsp;</span><span class="article-byline-date" itemprop="datePublished" content="2017-11-28T19:11:25-05:00">Nov 28, 2017 7:11 PM EST</span><span itemprop="dateModified" content="2017-11-28T19:11:25-05:00" hidden="hidden"></span>		</p>

		<div  data-placement="layout.header.mobile" id="leader_plus_top_mobile_article" class="ad-dfp"></div>
		
<ul class="sharing sharing-xs-hidden">
	<li class="sharing-item"><button data-sharing="facebook" class="sharing-link sharing-link-facebook" title="Share on Facebook">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-facebook"></span>
		<span class="sharing-link-title">Share on Facebook</span>
	</button></li>
		<li class="sharing-item"><button data-sharing="twitter" class="sharing-link sharing-link-twitter" title="Share on Twitter">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-twitter"></span>
		<span class="sharing-link-title">Share on Twitter</span>
	</button></li>
<!--	<li class="sharing-item"><button data-sharing="email" class="sharing-link sharing-link-email" title="Share via Email">-->
<!--		<span class="sharing-link-icon"><span class="fa fa-fw fa-envelope"></span>-->
<!--		<span class="sharing-link-title">Share via Email</span>-->
<!--	</button></li>-->
	<li class="sharing-item"><button data-sharing="pinterest" class="sharing-link sharing-link-pinterest" title="Share on Pinterest">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-pinterest"></span>
		<span class="sharing-link-title">Share on Pinterest</span>
	</button></li>
	<li class="sharing-item"><button data-sharing="google-plus" class="sharing-link sharing-link-google-plus" title="Share on Google Plus">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-google-plus"></span>
		<span class="sharing-link-title">Share on Google Plus</span>
	</button></li>

	<li class="sharing-item hidden-md hidden-lg"><button data-sharing="whatsapp" class="sharing-link sharing-link-whats-app">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-whatsapp"></span>
		<span class="sharing-link-title">Share on WhatsApp</span>
	</button></li>
</ul>
					<div class="article-asset-featured article-asset-featured-below-title">
				<img src="http://cimg.tvgcdn.net/i/r/2017/10/09/f25b1cea-b75c-4143-a68f-53b27d3f4af4/crop/1280x770+0+0/thumbnail/770x463/c67139034709a4886f8a50854e380bb6/castle-rock-trailer.jpg" class="article-asset-video-placeholder-image hide" srcset="http://cimg.tvgcdn.net/i/r/2017/10/09/f25b1cea-b75c-4143-a68f-53b27d3f4af4/crop/1280x770+0+0/thumbnail/1280x770/71f191c4f42f02c83dcab25c8f9d2a94/castle-rock-trailer.jpg 2x" width="770" height="463" title="castle-rock-trailer.jpg" />

	<div class="article-asset-video-container article-asset-video-popover-with-up-next" data-id="ee99c1b6-d918-47f1-a61c-49f8020a3923">
		<div class="article-asset-video-popover-content">
			<h3 class="article-asset-video-popover-title">Now Playing</h3>
			<h4 class="article-asset-video-popover-video-title">Hulu's Castle Rock NYCC Trailer</h4>
		</div>

				<div class="article-asset-video-up-next" data-id="8d7a17ec-d997-41e1-a8eb-d9e2eecce5e7">
			<img src="http://cimg.tvgcdn.net/i/r/2017/07/10/5164d02d-8237-4bb6-b4a5-e549d86c0984/crop/2070x1160+0+0/thumbnail/198x111/da82c315c036c08df344dc0477500bc7/170710-aisha-dee-meghann-fahy-katie-stevens-the-bold-type.jpg" srcset="http://cimg.tvgcdn.net/i/r/2017/07/10/5164d02d-8237-4bb6-b4a5-e549d86c0984/crop/2070x1160+0+0/thumbnail/396x222/42d6733463510f88b5882f27a9c7bfa3/170710-aisha-dee-meghann-fahy-katie-stevens-the-bold-type.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/07/10/5164d02d-8237-4bb6-b4a5-e549d86c0984/thumbnail/594x333/a35e49b4950120469b8cab8ee37c03d0/170710-aisha-dee-meghann-fahy-katie-stevens-the-bold-type.jpg 3x" alt="Meghann Fahy, Katie Stevens, Aisha Dee,&lt;em&gt; The Bold Type&lt;/em&gt;" width="198" height="111" title="Meghann Fahy, Katie Stevens, Aisha Dee, The Bold Type " />
			<span class="article-asset-video-up-next-overlay"></span>

			<span class="article-asset-video-up-next-play">
				<span class="article-asset-video-up-next-play-icon fa fa-play fa-fw"></span>
			</span>

			<span class="article-asset-video-up-next-close">
				<span class="article-asset-video-up-next-close-icon fa fa-times"></span>
			</span>

			<span class="article-asset-video-up-next-content">
				<h3 class="article-asset-video-popover-title">Next Up</h3>
				<h4 class="article-asset-video-popover-video-title">5 Things to Watch Today &ndash; July 11, 2017</h4>
			</span>
		</div>
	
		


<div class="hub-video-player-container">
	<div id="videoplayer" class="hub-video-player hub-video"
         data-id="ee99c1b6-d918-47f1-a61c-49f8020a3923"
         data-placement="default"
         data-ad-type="iba"
         data-overautoplay="1"
         data-autoplay="1"
         data-meta="">
		<div class="hub-video-container">
			<div id="tvguide-video-player"></div>
		</div>
	</div>
</div>
			<span class="article-asset-video-close-icon fa fa-times"></span>
		
<div class="clearfix">
	<div class="pull-right">
		<div class="video-autoplay-container">
			<span class="video-autoplay-label">Autoplay</span>
			<a href="#" data-button="autoplay" class="video-autoplay-toggle">
				<span class="video-autoplay-icon fa fa-check"></span>
				<span class="video-autoplay-knob"></span>
			</a>
		</div>
	</div>
</div>
	
	<script type="text/javascript">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</script>

	</div>
				</div>
		
		<div class="article-body" itemprop="articleBody" data-section-id="article-body">
			
							<p>Adaptations of <a href="/celebrities/stephen-king/185934/">Stephen King</a> novels are having a renaissance thanks to the movies <em><a href="/movies/it/1127136/">IT</a>, Gerald's Game</em> and <em>1922</em> and the series <a href="/tvshows/mr-mercedes/1032984/"><em>Mr. Mercedes</em></a>. (We do not recognize <a href="/movies/the-dark-tower/1102695/"><em>The Dark Tower</em></a>. As far as we're concerned, it never happened.) Beyond that, things that feel like the work of Stephen King are having success, too, most notably <a href="/tvshows/stranger-things/794696/"><em>Stranger Things</em></a>, which counts the author's '80s work as one of its biggest influences.</p><p>Hulu has figured out a way to combine both types with <a href="/tvshows/castle-rock/1042299/"><em>Castle Rock</em></a><em>,</em> a series that will use characters and themes from King's novels to tell new stories set in the titular town King created. It's fan fiction elevated to its highest point, from the minds of two masters: King and executive producer <a href="/celebrities/j-j-abrams/194178/">J.J. Abrams</a>. There was one other Stephen King anthology series — 2006's <a href="/tvshows/nightmares-dreamscapes-from-the-stories-of-stephen-king/281584/"><em>Nightmares and Dreamscapes</em></a>, which adapted several of his short stories — but <em>Castle Rock</em> is different than any other prior King adaptation. Here's what we know so far about the anthology series:</p><p><strong>The basics:</strong> Season 1 will consist of <a href="https://www.hollywoodreporter.com/live-feed/castle-rock-all-details-far-jj-abrams-stephen-kings-hulu-series-977996">10 episodes</a> and will premiere in 2018. According to <a href="https://www.theverge.com/2017/10/9/16444856/hulu-castle-rock-stephen-king-jj-abrams-season-2">The Verge</a>, it will tell the story of an attorney named Henry Deaver (played by <a href="/movies/moonlight/1014470/"><em>Moonlight</em></a>'s <a href="/celebrities/andre-holland/297049/">Andre Holland</a>) who returns home to Castle Rock to represent an inmate at Shawshank Prison with an "<a href="http://variety.com/2017/tv/news/bill-skarsgard-castle-rock-series-hulu-1202490047/">unusual legal problem</a>." It will weave in references to King stories the same way King self-references in his fiction. Further seasons will tell new tales with new casts, but will exist in the same interconnected universe and reference prior stories.</p><p>The two teasers released don't give much information but set a spine-tingling atmosphere, and one does contain some <a href="/news/castle-rock-trailer/">Easter eggs</a>.</p>
				<p data-section="sharethrough"><div  data-placement="articles.show.sharethrough.inline" id="native_top" class="ad-dfp"></div></p>
				<div class="embed-video-container-ratio-16-9"><iframe width="560" height="315" src="https://www.youtube.com/embed/UGHupqE1LCI" frameborder="0" allowfullscreen></iframe></div><p><strong>Here's how Hulu describes it:</strong> "A psychological-horror series set in the Stephen King multiverse, <em>Castle Rock</em> combines the mythological scale and intimate character storytelling of King's best-loved works, weaving an epic saga of darkness and light, played out on a few square miles of Maine woodland. The fictional Maine town of Castle Rock has figured prominently in King's literary career: <em>Cujo, The Dark Half, </em><em>IT</em> and <em>Needful Things</em>, as well as novella <em>The Body</em> and numerous short stories such as <em>Rita Hayworth and The Shawshank Redemption </em>are either set there or contain references to Castle Rock. <em>Castle Rock</em> is an original suspense/thriller — a first-of-its-kind reimagining that explores the themes and worlds uniting the entire King canon, while brushing up against some of his most iconic and beloved stories."</p><p><strong>It has an impressive pedigree: </strong>J.J. Abrams also executive-produced the miniseries <a href="/tvshows/11-22-63/767752/"><em>11.22.63</em></a>, Hulu's first Stephen King show, as well as directed a little movie called <a href="/movies/star-wars-the-force-awakens/798280/"><em>Star Wars: The Force Awakens</em></a>. So he knows how to take some preexisting intellectual property and reshape it into something familiar yet new. Sam Shaw and Dustin Thomason, who previously worked together on WGN's underrated atom bomb series <a href="/tvshows/manhattan/630588/"><em>Manhattan</em></a>, are writing and executive-producing. Abrams told <a href="/celebrities/jimmy-fallon/157155/" target="_blank">Jimmy Fallon</a> that what they wrote is "<a href="https://www.youtube.com/watch?v=tWzoMqYSvok" target="_blank">cool, terrifying, weird and funny</a>." The series is produced by Abrams' Bad Robot Productions and Warner Bros. Television. </p><p><a href="/news/mr-mercedes-dennis-lehane-toxic-masculinity/"><em>Mr. Mercedes</em> Is Offering a Challenging Take on Toxic Masculinity</a></p><p><strong>And an impressive cast:</strong> In addition to Holland, the show stars <a href="/tvshows/togetherness/717759/"><em>Togetherness</em></a>' <a href="/celebrities/melanie-lynskey/165719/">Melanie Lynskey</a> as Molly Strand, a <a href="/news/castle-rock-melanie-lynskey/">real estate agent</a> who's having trouble making any sales, since every house in Castle Rock seems to have had something terrible happen there; <a href="/tvshows/suburgatory/319539/"><em>Suburgatory</em></a>'s <a href="/celebrities/jane-levy/319567/">Jane Levy</a> as Jackie, the town's unofficial historian; and <a href="/tvshows/lost/100272/"><em>Lost</em></a>'s <a href="/celebrities/terry-o-quinn/176513/">Terry O'Quinn</a> as a local rich guy named <a href="http://deadline.com/2017/08/castle-rock-terry-oquinn-cast-hulu-j-j-abramsstephen-king-series-1202157742/">Dale Lacy</a>; as well as two actors known for iconic roles in Stephen King adaptations: <a href="/celebrities/bill-skarsgard/540862/">Bill Skarsgård</a>, who plays Pennywise in this year's <em>IT</em>, and <a href="/celebrities/sissy-spacek/174873/">Sissy Spacek</a>, whose breakthrough role was <a href="/movies/carrie/110404/"><em>Carrie</em></a>. Skarsgård, who will be playing the aforementioned Shawshank inmate, was cast in July, before <em>IT</em> even came out, so <em>Castle Rock</em>'s producers must have had insider information about how scary he can be. Spacek will be playing Henry Deaver's mother Ruth, "<a href="/news/castle-rock-sissy-spacek-jane-levy-casting/" target="_blank">whose fading memories may hold a key to Castle Rock's unsettling past</a>."</p><p><strong>One connection to King mythology is already clear:</strong> <a href="/tvshows/the-leftovers/652056/"><em>The Leftovers</em></a>' <a href="/celebrities/scott-glenn/174035/">Scott Glenn</a> will be playing <a href="http://deadline.com/2017/08/scott-glenn-stephen-king-castle-rock-alan-pangborn-hulu-bad-robot-productions-warner-bros-television-1202148964/">Alan Pangborn</a>, who was the sheriff of Castle Rock from 1981 to 1991 and appeared in the novels (and movies) <a href="/movies/the-dark-half/129684/"><em>The Dark Half</em></a> and <a href="/movies/needful-things/129555/"><em>Needful Things</em></a>.</p><p><strong>The rest is secret:</strong> Hulu declined to comment on any other developments for this article. Womp womp. </p><p><em>Castle Rock</em> comes to Hulu in 2018. </p>
					</div>

		
		
					<script type="text/javascript">
				window.$tvg = window.$tvg || { };
				window.$tvg.analyticsExtraParams = { 'articleTags': 'hulu'};
			</script>
			<p class="article-tags" data-section-id="article-tags">
				<strong>Tags: </strong>
								<a href="http://www.tvguide.com/category/hulu/">Hulu</a>			</p>
		
		<meta itemprop="name" content="Everything We Know About Hulu's Stephen King-Inspired Series Castle Rock">
		<meta itemprop="mainEntityOfPage" content="http://www.tvguide.com/news/castle-rock-hulu-stephen-king-jj-abrams/">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TVGuide.com"/>
			 <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content=  "http://static-1.tvgcdn.net/www/img/amp-logo.png"/>
				<meta itemprop="width" content="77"/>
				<meta itemprop="height" content="60"/>
			</span>
		</span>

					<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://cimg.tvgcdn.net/i/2017/11/28/0ecae866-efef-4005-b79c-0e5fcfbd545f/2ebd8e78551862a7072e2e43e9ffb8d5/171128-castle-rock.png"/>
				<meta itemprop="width" content="2070"/>
				<meta itemprop="height" content="1380"/>
			</span>
		
		
<ul class="sharing sharing-xs-hidden">
	<li class="sharing-item"><button data-sharing="facebook" class="sharing-link sharing-link-facebook" title="Share on Facebook">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-facebook"></span>
		<span class="sharing-link-title">Share on Facebook</span>
	</button></li>
		<li class="sharing-item"><button data-sharing="twitter" class="sharing-link sharing-link-twitter" title="Share on Twitter">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-twitter"></span>
		<span class="sharing-link-title">Share on Twitter</span>
	</button></li>
<!--	<li class="sharing-item"><button data-sharing="email" class="sharing-link sharing-link-email" title="Share via Email">-->
<!--		<span class="sharing-link-icon"><span class="fa fa-fw fa-envelope"></span>-->
<!--		<span class="sharing-link-title">Share via Email</span>-->
<!--	</button></li>-->
	<li class="sharing-item"><button data-sharing="pinterest" class="sharing-link sharing-link-pinterest" title="Share on Pinterest">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-pinterest"></span>
		<span class="sharing-link-title">Share on Pinterest</span>
	</button></li>
	<li class="sharing-item"><button data-sharing="google-plus" class="sharing-link sharing-link-google-plus" title="Share on Google Plus">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-google-plus"></span>
		<span class="sharing-link-title">Share on Google Plus</span>
	</button></li>

	<li class="sharing-item hidden-md hidden-lg"><button data-sharing="whatsapp" class="sharing-link sharing-link-whats-app">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-whatsapp"></span>
		<span class="sharing-link-title">Share on WhatsApp</span>
	</button></li>
</ul>	</div>

	<div class="section">
		<div  id="taboola-articles-show" class="ad-taboola"></div>	</div>

	<div id="comments-section"></div>

	<script>
		$tvg.commentHTML = "&lt;div id=&quot;article-fb-comments&quot; data-article-date=&quot;2017-11-28 19:11:25&quot; data-date-limit=&quot;2016-02-05 11:59:59&quot;&gt; 			&lt;a class=&quot;article-fb-comments-button btn btn-lg btn-show-more&quot; herf=&quot;javascript:(0)&quot; data-clickable=&quot;0&quot;&gt; 			&lt;span class=&quot;loader fa fa-circle-o-notch fa-spin&quot;&gt;&lt;/span&gt; 				&lt;span class=&quot;article-fb-comments-count&quot;&gt; 					&lt;span class=&quot;fb-comments-count&quot; data-href=&quot;http://www.tvguide.com/news/castle-rock-hulu-stephen-king-jj-abrams/&quot;&gt;Loading...&lt;/span&gt; 					&lt;span class=&quot;fb-comments-count-label&quot;&gt;&lt;/span&gt; 				&lt;/span&gt; 		&lt;/a&gt; 		&lt;h2 class=&quot;fb-comments-header section-header section-header-accented-text&quot;&gt;&lt;/h2&gt; 		&lt;div class=&quot;fb-comments&quot; data-href=&quot;http://www.tvguide.com/news/castle-rock-hulu-stephen-king-jj-abrams/&quot; data-width=&quot;100%&quot; data-numposts=&quot;5&quot;&gt;&lt;/div&gt; 	&lt;/div&gt;";
	</script>
			</div>
		<div class="content-right-rail" data-section-id="right-rail">
			
	<div class="right-rail-item">
		<div  data-placement="articles.show.right-rail.top" id="mpu_top" class="ad-dfp"></div>	</div>

	
	<div class="right-rail-item" data-section-id="add-to-watchlist">
				<a href="http://www.tvguide.com/watchlist/"><h2 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Add To</span> Watchlist</span><span class="section-header-show-all"><span class="visible-md hidden-xxs hidden-xs hidden-sm hidden-lg">Edit</span><span class="hidden-md">Edit Watchlist</span></span></h2></a>
		
		<span class="right-rail-add-to-watchlist">
					<span class="right-rail-add-to-watchlist-item">
				<span class="right-rail-add-to-watchlist-item-image">
					<a href="http://www.tvguide.com/tvshows/castle-rock/1042299/" class="show-card show-card-small" data-section-id="showcard" >

			<span class="show-card-image show-card-image-placeholder">
			<img src="//static-3.tvgcdn.net/www/img/tvg-showcard-placeholder.jpg">
		</span>
	
	
	
</a>				</span>

				<span class="right-rail-add-to-watchlist-content">
					<h2 class="right-rail-add-to-watchlist-title"><a href="http://www.tvguide.com/tvshows/castle-rock/1042299/">Castle Rock</a></h2>
					<span class="right-rail-add-to-watchlist-details">
						<span class="right-rail-add-to-watchlist-details-information">
													</span>
						<span class="btn-utility-container"><a  href="#" class="btn-utility btn-watchlist right-rail-add-to-watchlist-btn" data-button="watchlist" data-id="1042299" data-type="tvshow" data-name="Castle Rock"><span class="btn-utility-icon-container"><i class="fa fa-star"></i></span><span class="btn-utility-text">Watchlist</span></a></span>
					</span>
				</span>
			</span>
					<span class="right-rail-add-to-watchlist-item">
				<span class="right-rail-add-to-watchlist-item-image">
					<a href="http://www.tvguide.com/celebrities/stephen-king/185934/" class="show-card show-card-small" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/galleries/imported/biopix/a/bio3/thumbs/stephen-king1_c113x150+53+0_90x120.jpg" class="show-card-image" alt="Stephen King" title="Stephen King" srcset="http://static.tvgcdn.net/mediabin/galleries/imported/biopix/a/bio3/thumbs/stephen-king1_c113x150+53+0_113x151.jpg 2x" width="90" height="120" />
	
	
	
</a>				</span>

				<span class="right-rail-add-to-watchlist-content">
					<h2 class="right-rail-add-to-watchlist-title"><a href="http://www.tvguide.com/celebrities/stephen-king/185934/">Stephen King</a></h2>
					<span class="right-rail-add-to-watchlist-details">
						<span class="right-rail-add-to-watchlist-details-information">
															Writer, Producer, Director
													</span>
						<span class="btn-utility-container"><a  href="#" class="btn-utility btn-watchlist right-rail-add-to-watchlist-btn" data-button="watchlist" data-id="185934" data-type="celebrity" data-name="Stephen King"><span class="btn-utility-icon-container"><i class="fa fa-star"></i></span><span class="btn-utility-text">Watchlist</span></a></span>
					</span>
				</span>
			</span>
					<span class="right-rail-add-to-watchlist-item">
				<span class="right-rail-add-to-watchlist-item-image">
					<a href="http://www.tvguide.com/celebrities/jj-abrams/194178/" class="show-card show-card-small" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/j/thumbs/jj-abrams_194178_90x120.png" class="show-card-image" alt="J.J. Abrams" title="J.J. Abrams" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/j/thumbs/jj-abrams_194178_180x240.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/j/thumbs/jj-abrams_194178_270x360.png 3x" width="90" height="120" />
	
	
	
</a>				</span>

				<span class="right-rail-add-to-watchlist-content">
					<h2 class="right-rail-add-to-watchlist-title"><a href="http://www.tvguide.com/celebrities/jj-abrams/194178/">J.J. Abrams</a></h2>
					<span class="right-rail-add-to-watchlist-details">
						<span class="right-rail-add-to-watchlist-details-information">
															Screenwriter, Producer, Director
													</span>
						<span class="btn-utility-container"><a  href="#" class="btn-utility btn-watchlist right-rail-add-to-watchlist-btn" data-button="watchlist" data-id="194178" data-type="celebrity" data-name="J.J. Abrams"><span class="btn-utility-icon-container"><i class="fa fa-star"></i></span><span class="btn-utility-text">Watchlist</span></a></span>
					</span>
				</span>
			</span>
				</span>
	</div>

	
			<div class="right-rail-item" data-section-id="related-content">
			<h2 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Related</span> Content</span></h2>

			<ul class="right-rail-related-content" data-section-id="related-content">
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/castle-rock-trailer/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2017/10/08/df543c9a-9348-492d-8d20-eeb4401b434f/crop/1380x1380+345+0/thumbnail/65x65/8d4b4a64ad85df09e1ab4646fd8ea805/castlerock.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2017/10/08/df543c9a-9348-492d-8d20-eeb4401b434f/crop/1380x1380+345+0/thumbnail/130x130/95899351dc8d6b8f7c7e8c5a26876d5e/castlerock.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/10/08/df543c9a-9348-492d-8d20-eeb4401b434f/thumbnail/195x195/4df5e15bd4e71fdf5a30023aec5e5103/castlerock.jpg 3x" width="65" height="65" /></a><a href="http://www.tvguide.com/news/castle-rock-trailer/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="The First Look at Hulu&#039;s Castle Rock Is Filled with Stephen King Easter Eggs">The First Look at Hulu's Castle Rock Is Filled with Stephen King Easter Eggs</span><span class="right-rail-related-content-item-summary">Yes, there's a Shawshank reference</span></a></li>
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/mr-mercedes-dennis-lehane-toxic-masculinity/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2017/08/29/f82771c3-561b-4f42-8042-676a37a1b8fe/crop/800x800+320+0/thumbnail/65x65/5b0cdfa25810bfcd3d5652d27b18c2f0/170831-news-mrmercedes2-hp-sm.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2017/08/29/f82771c3-561b-4f42-8042-676a37a1b8fe/crop/800x800+320+0/thumbnail/130x130/89043eebc09dc681b7057b30aa1df942/170831-news-mrmercedes2-hp-sm.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/08/29/f82771c3-561b-4f42-8042-676a37a1b8fe/thumbnail/195x195/f0536a9b125630f552cda4fedb76ecb0/170831-news-mrmercedes2-hp-sm.jpg 3x" alt="David A. MacDonald, &lt;em&gt;Mr. Mercedes&lt;/em&gt;" width="65" height="65" title="David A. MacDonald, Mr. Mercedes" /></a><a href="http://www.tvguide.com/news/mr-mercedes-dennis-lehane-toxic-masculinity/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="Mr. Mercedes Is Offering a Challenging Take on Toxic Masculinity">Mr. Mercedes Is Offering a Challenging Take on Toxic Masculinity</span><span class="right-rail-related-content-item-summary">Writer Dennis Lehane explains</span></a></li>
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/rupaul-dramedy-in-development-hulu/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2017/08/09/c927b881-34f6-478b-bbba-a08ace76a43f/crop/1380x1380+345+0/thumbnail/65x65/2d0312f795d85f4b1c41b7c44155b098/170808-rupaul.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2017/08/09/c927b881-34f6-478b-bbba-a08ace76a43f/crop/1380x1380+345+0/thumbnail/130x130/9cf80a183b045cdc3435f22081c2a369/170808-rupaul.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/08/09/c927b881-34f6-478b-bbba-a08ace76a43f/thumbnail/195x195/88557d7455490c1c2abc7a3ae4dc8e98/170808-rupaul.jpg 3x" alt="RuPaul" width="65" height="65" title="RuPaul" /></a><a href="http://www.tvguide.com/news/rupaul-dramedy-in-development-hulu/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="RuPaul Dramedy Finds Home at Hulu">RuPaul Dramedy Finds Home at Hulu</span><span class="right-rail-related-content-item-summary">YAS GAWD!</span></a></li>
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/the-dark-tower-series-glen-mazzara/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2017/08/03/f78ebbd5-beaa-4e8a-9d9e-fdbc1793f118/crop/1380x1380+345+0/thumbnail/65x65/3b004b4bb14f9e5558df69fefb1522ba/170803-dark-tower.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2017/08/03/f78ebbd5-beaa-4e8a-9d9e-fdbc1793f118/crop/1380x1380+345+0/thumbnail/130x130/d1bbc5798016d0551f89d074bf68317b/170803-dark-tower.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/08/03/f78ebbd5-beaa-4e8a-9d9e-fdbc1793f118/thumbnail/195x195/151ebe48181b71d693298d07c1bdcdf4/170803-dark-tower.jpg 3x" alt="Idris Elba and Tom Taylor, &lt;em style=&quot;&quot;&gt;The Dark Tower&lt;/em&gt;" width="65" height="65" title="Idris Elba and Tom Taylor, The Dark Tower" /></a><a href="http://www.tvguide.com/news/the-dark-tower-series-glen-mazzara/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="The Dark Tower TV Series Enlists Former Walking Dead Showrunner for the Journey">The Dark Tower TV Series Enlists Former Walking Dead Showrunner for the Journey</span><span class="right-rail-related-content-item-summary">Glen Mazzara will executive-produce the Stephen King adaptation</span></a></li>
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/castle-rock-melanie-lynskey/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/04/25/2a953f41-1864-42f7-ba4a-95870302e3cc/crop/1575x1575+383+0/thumbnail/65x65/c8cd9883c23d7d4b77b3a546a0271bb1/exits-charlie-sheen.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/04/25/2a953f41-1864-42f7-ba4a-95870302e3cc/crop/1575x1575+383+0/thumbnail/130x130/d2184372f33e90dd3479a38763846930/exits-charlie-sheen.jpg 2x, http://cimg.tvgcdn.net/i/r/2016/04/25/2a953f41-1864-42f7-ba4a-95870302e3cc/thumbnail/195x195/6e88bdfd854fa3a9ea501d6cc7ddba3c/exits-charlie-sheen.jpg 3x" width="65" height="65" /></a><a href="http://www.tvguide.com/news/castle-rock-melanie-lynskey/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="Former Two and a Half Men Star Joins Stephen King&#039;s Castle Rock">Former Two and a Half Men Star Joins Stephen King's Castle Rock</span><span class="right-rail-related-content-item-summary">A familiar face has been added to the series</span></a></li>
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/castle-rock-sissy-spacek-jane-levy-casting/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2017/06/26/7db78d05-1947-498f-8d7c-acedb707e19e/crop/1380x1380+345+0/thumbnail/65x65/39d0669e56172105c4bbedff239b45fa/170726-news-sissy-spacek.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2017/06/26/7db78d05-1947-498f-8d7c-acedb707e19e/crop/1380x1380+345+0/thumbnail/130x130/fb922ce3531c7847d3cea0014bf55aa1/170726-news-sissy-spacek.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/06/26/7db78d05-1947-498f-8d7c-acedb707e19e/thumbnail/195x195/610f31ac00bd2574c5ba227fcfa41177/170726-news-sissy-spacek.jpg 3x" alt="Sissy Spacek" width="65" height="65" title="Sissy Spacek" /></a><a href="http://www.tvguide.com/news/castle-rock-sissy-spacek-jane-levy-casting/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="The Original Carrie Joins the Stephen King Anthology Series Castle Rock">The Original Carrie Joins the Stephen King Anthology Series Castle Rock</span><span class="right-rail-related-content-item-summary">But will she be playing her iconic character?</span></a></li>
							</ul>
		</div>
	
	<div class="right-rail-item">
		<div  data-placement="articles.show.right-rail.bottom" id="mpu_bottom" class="ad-dfp"></div>	</div>
		</div>
					</div>
	
															<div class="content-section-full" data-section-id="popular-objects">
	<div class="section section-force-separator popular-objects">
		<div class="row">
																			<div class="col-sm-6 col-md-3">
					<a href="http://www.tvguide.com/tvshows/">
						<h4 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Popular</span> Shows</span></h4>
					</a>

					<div class="popular-objects-category">
						<ul class="popular-objects-category-show-cards">
																																																					<li class="popular-objects-category-show-card popular-objects-category-show-card-first" data-object-id="794696-0">
										<a href="http://www.tvguide.com/tvshows/stranger-things/794696/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/403/thumbs/117922403_70x93.jpg" class="show-card-image" alt="Stranger Things" title="Stranger Things" srcset="http://static.tvgcdn.net/feed/1/403/thumbs/117922403_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/403/thumbs/117922403_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="678250-1">
										<a href="http://www.tvguide.com/tvshows/mr-robot/678250/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/351/thumbs/117737351_70x93.jpg" class="show-card-image" alt="Mr. Robot" title="Mr. Robot" srcset="http://static.tvgcdn.net/feed/1/351/thumbs/117737351_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/351/thumbs/117737351_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="968869-2">
										<a href="http://www.tvguide.com/tvshows/american-horror-story-roanoke/968869/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/683/thumbs/115928683_70x93.jpg" class="show-card-image" alt=" American Horror Story: Roanoke" title=" American Horror Story: Roanoke" srcset="http://static.tvgcdn.net/feed/1/683/thumbs/115928683_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/683/thumbs/115928683_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="303547-3">
										<a href="http://www.tvguide.com/tvshows/the-walking-dead/303547/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/380/thumbs/117796380_70x93.jpg" class="show-card-image" alt="The Walking Dead" title="The Walking Dead" srcset="http://static.tvgcdn.net/feed/1/380/thumbs/117796380_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/380/thumbs/117796380_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="649604-4">
										<a href="http://www.tvguide.com/tvshows/bachelor-in-paradise/649604/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/961/thumbs/117682961_70x93.jpg" class="show-card-image" alt="Bachelor in Paradise" title="Bachelor in Paradise" srcset="http://static.tvgcdn.net/feed/1/961/thumbs/117682961_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/961/thumbs/117682961_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="304160-5">
										<a href="http://www.tvguide.com/tvshows/pretty-little-liars/304160/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/487/thumbs/115675487_70x93.jpg" class="show-card-image" alt="Pretty Little Liars" title="Pretty Little Liars" srcset="http://static.tvgcdn.net/feed/1/487/thumbs/115675487_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/487/thumbs/115675487_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="305628-6">
										<a href="http://www.tvguide.com/tvshows/game-of-thrones/305628/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/601/thumbs/117615601_70x93.jpg" class="show-card-image" alt="Game of Thrones" title="Game of Thrones" srcset="http://static.tvgcdn.net/feed/1/601/thumbs/117615601_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/601/thumbs/117615601_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																															</ul>
						<ul class="popular-objects-category-items">
																																														<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">1.</span>
										<a href="http://www.tvguide.com/tvshows/stranger-things/794696/" class="popular-objects-category-item-link" data-object-id="794696-0">Stranger Things</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">2.</span>
										<a href="http://www.tvguide.com/tvshows/mr-robot/678250/" class="popular-objects-category-item-link" data-object-id="678250-1">Mr. Robot</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">3.</span>
										<a href="http://www.tvguide.com/tvshows/american-horror-story-roanoke/968869/" class="popular-objects-category-item-link" data-object-id="968869-2"> American Horror Story: Roanoke</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">4.</span>
										<a href="http://www.tvguide.com/tvshows/the-walking-dead/303547/" class="popular-objects-category-item-link" data-object-id="303547-3">The Walking Dead</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">5.</span>
										<a href="http://www.tvguide.com/tvshows/bachelor-in-paradise/649604/" class="popular-objects-category-item-link" data-object-id="649604-4">Bachelor in Paradise</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">6.</span>
										<a href="http://www.tvguide.com/tvshows/pretty-little-liars/304160/" class="popular-objects-category-item-link" data-object-id="304160-5">Pretty Little Liars</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">7.</span>
										<a href="http://www.tvguide.com/tvshows/game-of-thrones/305628/" class="popular-objects-category-item-link" data-object-id="305628-6">Game of Thrones</a>
									</li>
																																						</ul>
					</div>
				</div>
																			<div class="col-sm-6 col-md-3">
					<a href="http://www.tvguide.com/movies/">
						<h4 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Popular</span> Movies</span></h4>
					</a>

					<div class="popular-objects-category">
						<ul class="popular-objects-category-show-cards">
																																																					<li class="popular-objects-category-show-card popular-objects-category-show-card-first" data-object-id="933655-0">
										<a href="http://www.tvguide.com/movies/war-dogs/933655/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/155/thumbs/115508155_c2025x2700+0+0_70x93.jpg" class="show-card-image" alt="War Dogs" title="War Dogs" srcset="http://static.tvgcdn.net/feed/1/155/thumbs/115508155_c2025x2700+0+0_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/155/thumbs/115508155_c2025x2700+0+0_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="933653-1">
										<a href="http://www.tvguide.com/movies/petes-dragon/933653/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933653-petes-dragon_70x93.png" class="show-card-image" alt="Pete&#039;s Dragon" title="Pete&#039;s Dragon" srcset="http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933653-petes-dragon_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933653-petes-dragon_210x280.png 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="933654-2">
										<a href="http://www.tvguide.com/movies/sausage-party/933654/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/81/thumbs/116519081_c2025x2700+0+0_70x93.jpg" class="show-card-image" alt="Sausage Party" title="Sausage Party" srcset="http://static.tvgcdn.net/feed/1/81/thumbs/116519081_c2025x2700+0+0_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/81/thumbs/116519081_c2025x2700+0+0_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="897562-3">
										<a href="http://www.tvguide.com/movies/suicide-squad/897562/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/movies/800000-899999/thumbs/897562-suicide-squad_70x93.png" class="show-card-image" alt="Suicide Squad" title="Suicide Squad" srcset="http://static.tvgcdn.net/mediabin/showcards/movies/800000-899999/thumbs/897562-suicide-squad_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/movies/800000-899999/thumbs/897562-suicide-squad_210x280.png 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="887258-4">
										<a href="http://www.tvguide.com/movies/star-trek-beyond/887258/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/697/thumbs/115751697_c2025x2700+0+0_70x93.jpg" class="show-card-image" alt="Star Trek Beyond" title="Star Trek Beyond" srcset="http://static.tvgcdn.net/feed/1/697/thumbs/115751697_c2025x2700+0+0_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/697/thumbs/115751697_c2025x2700+0+0_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="933651-5">
										<a href="http://www.tvguide.com/movies/jason-bourne/933651/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/929/thumbs/116414929_70x93.jpg" class="show-card-image" alt="Jason Bourne" title="Jason Bourne" srcset="http://static.tvgcdn.net/feed/1/929/thumbs/116414929_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/929/thumbs/116414929_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="714002-6">
										<a href="http://www.tvguide.com/movies/captain-america-civil-war/714002/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/122/thumbs/116153122_c2000x2667+0+0_70x93.jpg" class="show-card-image" alt="Captain America: Civil War" title="Captain America: Civil War" srcset="http://static.tvgcdn.net/feed/1/122/thumbs/116153122_c2000x2667+0+0_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/122/thumbs/116153122_c2000x2667+0+0_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																															</ul>
						<ul class="popular-objects-category-items">
																																														<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">1.</span>
										<a href="http://www.tvguide.com/movies/war-dogs/933655/" class="popular-objects-category-item-link" data-object-id="933655-0">War Dogs</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">2.</span>
										<a href="http://www.tvguide.com/movies/petes-dragon/933653/" class="popular-objects-category-item-link" data-object-id="933653-1">Pete&#039;s Dragon</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">3.</span>
										<a href="http://www.tvguide.com/movies/sausage-party/933654/" class="popular-objects-category-item-link" data-object-id="933654-2">Sausage Party</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">4.</span>
										<a href="http://www.tvguide.com/movies/suicide-squad/897562/" class="popular-objects-category-item-link" data-object-id="897562-3">Suicide Squad</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">5.</span>
										<a href="http://www.tvguide.com/movies/star-trek-beyond/887258/" class="popular-objects-category-item-link" data-object-id="887258-4">Star Trek Beyond</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">6.</span>
										<a href="http://www.tvguide.com/movies/jason-bourne/933651/" class="popular-objects-category-item-link" data-object-id="933651-5">Jason Bourne</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">7.</span>
										<a href="http://www.tvguide.com/movies/captain-america-civil-war/714002/" class="popular-objects-category-item-link" data-object-id="714002-6">Captain America: Civil War</a>
									</li>
																																						</ul>
					</div>
				</div>
																			<div class="col-sm-6 col-md-3">
					<a href="http://www.tvguide.com/celebrities/">
						<h4 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Popular</span> Celebrities</span></h4>
					</a>

					<div class="popular-objects-category">
						<ul class="popular-objects-category-show-cards">
																																																					<li class="popular-objects-category-show-card popular-objects-category-show-card-first" data-object-id="264397-0">
										<a href="http://www.tvguide.com/celebrities/rami-malek/264397/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/p-r/thumbs/rami-malek-264397_70x93.png" class="show-card-image" alt="Rami Malek" title="Rami Malek" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/p-r/thumbs/rami-malek-264397_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/p-r/thumbs/rami-malek-264397_210x280.png 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="297400-1">
										<a href="http://www.tvguide.com/celebrities/taylor-schilling/297400/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/taylor-schilling_70x93.png" class="show-card-image" alt="Taylor Schilling" title="Taylor Schilling" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/taylor-schilling_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/taylor-schilling_210x280.png 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="189719-2">
										<a href="http://www.tvguide.com/celebrities/constance-zimmer/189719/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/a-c/thumbs/constance-zimmer_sc_70x93.png" class="show-card-image" alt="Constance Zimmer" title="Constance Zimmer" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/a-c/thumbs/constance-zimmer_sc_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/a-c/thumbs/constance-zimmer_sc_210x280.png 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="308947-3">
										<a href="http://www.tvguide.com/celebrities/emilia-clarke/308947/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/d-f/thumbs/emilia-clarke_sc_70x93.png" class="show-card-image" alt="Emilia Clarke" title="Emilia Clarke" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/d-f/thumbs/emilia-clarke_sc_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/d-f/thumbs/emilia-clarke_sc_210x280.png 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="325607-4">
										<a href="http://www.tvguide.com/celebrities/tom-hiddleston/325607/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/tom-hiddleston-325607_70x93.png" class="show-card-image" alt="Tom Hiddleston" title="Tom Hiddleston" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/tom-hiddleston-325607_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/tom-hiddleston-325607_210x280.png 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="308494-5">
										<a href="http://www.tvguide.com/celebrities/kit-harington/308494/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/k-l/thumbs/kit-harrington_sc_70x93.png" class="show-card-image" alt="Kit Harington" title="Kit Harington" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/k-l/thumbs/kit-harrington_sc_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/k-l/thumbs/kit-harrington_sc_210x280.png 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="325988-6">
										<a href="http://www.tvguide.com/celebrities/gina-rodriguez/325988/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/g-i/thumbs/gina-rodriguez_70x93.png" class="show-card-image" alt="Gina Rodriguez" title="Gina Rodriguez" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/g-i/thumbs/gina-rodriguez_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/g-i/thumbs/gina-rodriguez_210x280.png 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																															</ul>
						<ul class="popular-objects-category-items">
																																														<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">1.</span>
										<a href="http://www.tvguide.com/celebrities/rami-malek/264397/" class="popular-objects-category-item-link" data-object-id="264397-0">Rami Malek</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">2.</span>
										<a href="http://www.tvguide.com/celebrities/taylor-schilling/297400/" class="popular-objects-category-item-link" data-object-id="297400-1">Taylor Schilling</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">3.</span>
										<a href="http://www.tvguide.com/celebrities/constance-zimmer/189719/" class="popular-objects-category-item-link" data-object-id="189719-2">Constance Zimmer</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">4.</span>
										<a href="http://www.tvguide.com/celebrities/emilia-clarke/308947/" class="popular-objects-category-item-link" data-object-id="308947-3">Emilia Clarke</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">5.</span>
										<a href="http://www.tvguide.com/celebrities/tom-hiddleston/325607/" class="popular-objects-category-item-link" data-object-id="325607-4">Tom Hiddleston</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">6.</span>
										<a href="http://www.tvguide.com/celebrities/kit-harington/308494/" class="popular-objects-category-item-link" data-object-id="308494-5">Kit Harington</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">7.</span>
										<a href="http://www.tvguide.com/celebrities/gina-rodriguez/325988/" class="popular-objects-category-item-link" data-object-id="325988-6">Gina Rodriguez</a>
									</li>
																																						</ul>
					</div>
				</div>
																			<div class="col-sm-6 col-md-3">
					<a href="http://www.tvguide.com/videos/">
						<h4 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Popular</span> Videos</span></h4>
					</a>

					<div class="popular-objects-category">
						<ul class="popular-objects-category-show-cards">
																																																					<li class="popular-objects-category-show-card popular-objects-category-show-card-first" data-object-id="24939920-0">
										<a href="http://www.tvguide.com/tvshows/jane-the-virgin/660344/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/545/thumbs/117235545_70x93.jpg" class="show-card-image" alt="Jane the Virgin" title="Jane the Virgin" srcset="http://static.tvgcdn.net/feed/1/545/thumbs/117235545_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/545/thumbs/117235545_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="24919576-1">
										<a href="http://www.tvguide.com/tvshows/the-flash/644014/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/706/thumbs/117765706_70x93.jpg" class="show-card-image" alt="The Flash" title="The Flash" srcset="http://static.tvgcdn.net/feed/1/706/thumbs/117765706_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/706/thumbs/117765706_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="24927275-2">
										<a href="http://www.tvguide.com/tvshows/the-vampire-diaries/297527/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/605/thumbs/115937605_70x93.jpg" class="show-card-image" alt="The Vampire Diaries" title="The Vampire Diaries" srcset="http://static.tvgcdn.net/feed/1/605/thumbs/115937605_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/605/thumbs/115937605_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="23877803-3">
										<a href="http://www.tvguide.com/tvshows/pretty-little-liars/304160/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/487/thumbs/115675487_70x93.jpg" class="show-card-image" alt="Pretty Little Liars" title="Pretty Little Liars" srcset="http://static.tvgcdn.net/feed/1/487/thumbs/115675487_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/487/thumbs/115675487_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																																																	<li class="popular-objects-category-show-card" data-object-id="24931881-4">
										<a href="http://www.tvguide.com/tvshows/reign/555501/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/325/thumbs/117237325_70x93.jpg" class="show-card-image" alt="Reign" title="Reign" srcset="http://static.tvgcdn.net/feed/1/325/thumbs/117237325_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/325/thumbs/117237325_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="26283968-5">
										<a href="http://www.tvguide.com/tvshows/24-to-life/916199/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/685/thumbs/116965685_70x93.jpg" class="show-card-image" alt="24 To Life" title="24 To Life" srcset="http://static.tvgcdn.net/feed/1/685/thumbs/116965685_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/685/thumbs/116965685_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="24923284-6">
										<a href="http://www.tvguide.com/tvshows/arrow/375406/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/756/thumbs/117814756_70x93.jpg" class="show-card-image" alt="Arrow" title="Arrow" srcset="http://static.tvgcdn.net/feed/1/756/thumbs/117814756_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/756/thumbs/117814756_210x280.jpg 3x" width="70" height="93" />
	
	
	
</a>									</li>
																																															</ul>
						<ul class="popular-objects-category-items">
																																														<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">1.</span>
										<a href="http://www.tvguide.com/videos/redirect/24939920/230/" class="popular-objects-category-item-link" data-object-id="24939920-0">Chapter Twenty-Three</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">2.</span>
										<a href="http://www.tvguide.com/videos/redirect/24919576/230/" class="popular-objects-category-item-link" data-object-id="24919576-1">The Man Who Saved Central City</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">3.</span>
										<a href="http://www.tvguide.com/videos/redirect/24927275/230/" class="popular-objects-category-item-link" data-object-id="24927275-2">Day One of Twenty-Two Thousand, Give or Take</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">4.</span>
										<a href="http://www.tvguide.com/videos/redirect/23877803/230/" class="popular-objects-category-item-link" data-object-id="23877803-3">Game on, Charles</a>
									</li>
																																																																																								<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">5.</span>
										<a href="http://www.tvguide.com/videos/redirect/24931881/230/" class="popular-objects-category-item-link" data-object-id="24931881-4">Three Queens, Two Tigers</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">6.</span>
										<a href="http://www.tvguide.com/videos/redirect/26283968/230/" class="popular-objects-category-item-link" data-object-id="26283968-5">Reckless Decisions</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">7.</span>
										<a href="http://www.tvguide.com/videos/redirect/24923284/230/" class="popular-objects-category-item-link" data-object-id="24923284-6">Green Arrow</a>
									</li>
																																						</ul>
					</div>
				</div>
					</div>
	</div>
</div>

							
													</div>

						<div class="content-after">
									<div class="article-social-section hide" data-type="social">
						
		<div class="article-social-bottom-popover hide">
	<div class="article-social-bottom-popover-background"></div>
	<div class="article-social-bottom-popover-content article-social-background">
		<span class="article-social-bottom-popover-arrow"></span>

		<h2 class="article-social-bottom-popover-text">Like Us to Get More Entertainment News from TV Guide</h2>
		<a data-button="close" class="article-social-bottom-popover-close" href="#"><span class="fa fa-times"></span></a>

		<div class="article-social-bottom-popover-button-container article-social-background">
			<div class="article-social-button article-social-bottom-popover-button">
				<div class="fb-like" data-href="https://facebook.com/TVGuide" data-layout="button" data-action="like" data-show-faces="true" data-share="false"></div>
			</div>
		</div>
	</div>
</div>	</div>
	
	<div class="article-sharing-xs">
<ul class="sharing sharing-gt-xs-hidden sharing-xs-fixed">
	<li class="sharing-item"><button data-sharing="facebook" class="sharing-link sharing-link-facebook" title="Share on Facebook">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-facebook"></span>
		<span class="sharing-link-title">Share on Facebook</span>
	</button></li>
		<li class="sharing-item"><button data-sharing="twitter" class="sharing-link sharing-link-twitter" title="Share on Twitter">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-twitter"></span>
		<span class="sharing-link-title">Share on Twitter</span>
	</button></li>
<!--	<li class="sharing-item"><button data-sharing="email" class="sharing-link sharing-link-email" title="Share via Email">-->
<!--		<span class="sharing-link-icon"><span class="fa fa-fw fa-envelope"></span>-->
<!--		<span class="sharing-link-title">Share via Email</span>-->
<!--	</button></li>-->
	<li class="sharing-item"><button data-sharing="pinterest" class="sharing-link sharing-link-pinterest" title="Share on Pinterest">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-pinterest"></span>
		<span class="sharing-link-title">Share on Pinterest</span>
	</button></li>
	<li class="sharing-item"><button data-sharing="google-plus" class="sharing-link sharing-link-google-plus" title="Share on Google Plus">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-google-plus"></span>
		<span class="sharing-link-title">Share on Google Plus</span>
	</button></li>

	<li class="sharing-item hidden-md hidden-lg"><button data-sharing="whatsapp" class="sharing-link sharing-link-whats-app">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-whatsapp"></span>
		<span class="sharing-link-title">Share on WhatsApp</span>
	</button></li>
</ul></div>

																								<div  data-placement="layout.footer" id="leader_bottom_variant_3" class="ad-dfp"></div>																					</div>
					</div>
				</div>
			</div>
		</div>

		
		<div id="footer" data-section-id="footer">
	<div class="footer-container container">
		<div class="footer-row row">
			<div class="footer-primary col-md-7">
				<a href="http://www.tvguide.com/" class="footer-brand">TV Guide</a>
				<span class="footer-copyright footer-copyright-small">
					<span class="footer-copyright-text">
						&copy; 2017 CBS Interactive Inc. All rights reserved.
					</span>
				</span>
				
				<ul class="footer-social-links">
			<li class="footer-social-links-item"><a class="footer-link" href="https://www.facebook.com/TVGuide" target="_blank"><i class="footer-social-links-icon fa fa-facebook"></i></a></li>
			<li class="footer-social-links-item"><a class="footer-link" href="https://www.twitter.com/TVGuide" target="_blank"><i class="footer-social-links-icon fa fa-twitter"></i></a></li>
			<li class="footer-social-links-item"><a class="footer-link" href="https://plus.google.com/+TVGuide" target="_blank"><i class="footer-social-links-icon fa fa-google-plus"></i></a></li>
			<li class="footer-social-links-item"><a class="footer-link" href="https://instagram.com/tvguide" target="_blank"><i class="footer-social-links-icon fa fa-instagram"></i></a></li>
			<li class="footer-social-links-item"><a class="footer-link" href="https://www.pinterest.com/tvguide/" target="_blank"><i class="footer-social-links-icon fa fa-pinterest-p"></i></a></li>
			<li class="footer-social-links-item"><a class="footer-link" href="http://tvguide.tumblr.com" target="_blank"><i class="footer-social-links-icon fa fa-tumblr"></i></a></li>
	</ul>
				<ul class="footer-links">
					<li class="footer-links-item footer-links-item-even"><a href="http://www.tvguide.com/help/" class="footer-link">Help</a></li>
					<li class="footer-links-item"><a href="http://www.cbsinteractive.com/advertise/" class="footer-link" target="_blank" rel="nofollow">Media Kit</a></li>
					<li class="footer-links-item"><a href="https://cbsi.secure.force.com/CBSi/articles/FAQ/CBS-Interactive-Copyright-Complaints?retURL=%2FCBSi%2Fapex%2Fknowledgehome%3Freferer%3Dmobiletou.com%26data%3D&popup=false&categories=CBS_Interactive%3AmTOU&template=template_mobiletou&referer=mobiletou.com&data=&cfs=SFS_TOU_PP" class="footer-link" target="_blank" rel="nofollow">Copyright Policy</a></li>
					<li class="footer-links-item"><a href="http://www.tvguide.com/pages/staff/" class="footer-link">About Us</a></li>
					<li class="footer-links-item"><a href="http://www.tvguide.com/pages/sitemap/" class="footer-link">Sitemap</a></li>
					<li class="footer-links-item"><a href="http://www.tvguide.com/rss/" class="footer-link">RSS</a></li>
					<li class="footer-links-item footer-links-item-even footer-links-item-mobile"><a href="http://www.tvguide.com/mobile/" class="footer-link">Mobile</a></li>
					<li class="footer-copyright-item footer-links-item footer-copyright footer-copyright-large hidden-xs hidden-sm">
						<span class="footer-copyright-text">
							&copy; 2017 CBS Interactive Inc. All rights reserved.
						</span>
					</li>
					<li class="footer-links-item"><a href="http://legalterms.cbsinteractive.com/privacy" class="footer-link" target="_blank" rel="nofollow">Privacy Policy</a></li>
					<li class="footer-links-item footer-links-item-even"><a href="http://legalterms.cbsinteractive.com/adchoice" class="footer-link" target="_blank" rel="nofollow">Ad Choice</a></li>
					<li class="footer-links-item"><a href="http://legalterms.cbsinteractive.com/terms-of-use" class="footer-link" target="_blank" rel="nofollow">Terms of Use</a></li>
					<li class="footer-links-item footer-links-item-even"><a href="http://legalterms.cbsinteractive.com/eula" class="footer-link" target="_blank" rel="nofollow">Mobile User Agreement</a></li>
					<li class="footer-links-item footer-links-item-even"><a href="http://www.cbsinteractive.com/careers" class="footer-link" target="_blank" rel="nofollow">Careers</a></li>
				</ul>

												<span class="footer-credits">
					Photo Credits: John Medland, Freeform; Jennifer Clasen, ABC via Getty Images; Columbia Pictures; Corbis; Earl Gibson III, Getty Images
				</span>
							</div>
			<div class="footer-mobile col-md-5">
				<a href="http://www.tvguide.com/mobile/"><h5 class="footer-mobile-header">Watch TV. Anytime. Anywhere.</h5></a>
				<p class="footer-mobile-copy">Download the TV Guide app for iPhone, iPad and Android!</p>
				<a class="footer-mobile-app-store" target="_blank" href="https://itunes.apple.com/us/app/id333647776"></a>
				<a class="footer-mobile-google-play" target="_blank" href="https://play.google.com/store/apps/details?id=com.tvguidemobile"></a>
			</div>
		</div>
	</div>
</div>
<div id="footer-overscroll"></div>
		<div  data-placement="layout.interstitial" id="intromercial" class="ad-dfp"></div>
					<script src="http://static-1.tvgcdn.net/www/js/gpt.js"></script>

												<script type="text/javascript">
				window.$tvg.guid = '2dc1ff2f-21e9-4a1a-b5a6-bce85ab3328d';
				window.$tvg.adConfig = {"dfp":{"base":{"desktop":"\/8264\/aw-tvguide\/news\/article","mobile":"\/8264\/maw-tvguide\/news\/article"},"units":{"leader_plus_top_mobile_article":{"mobile":{"sizes":[[320,50],[300,250]],"position":"top","slot":"Banner","weight":1000}},"native_top":{"desktop":{"sizes":[[11,11]],"position":"top","slot":"strnative","constrainedSize":false,"weight":350,"targeting":{"strnativekey":"5b5244b7"}},"mobile":{"sizes":[[11,11]],"position":"top","slot":"strnative","constrainedSize":false,"weight":350,"targeting":{"strnativekey":"0f81f46c"}}},"mpu_top":{"desktop":{"sizes":[[300,250]],"position":"top","slot":"MPU","weight":800},"mobile":{"sizes":[[320,50],[300,250]],"position":"middle","slot":"MPU","weight":800}},"mpu_bottom":{"desktop":{"sizes":[[300,250]],"position":"bottom","slot":"MPU","weight":300},"mobile":{"sizes":[[320,50],[300,250]],"position":"middle2","slot":"MPU","weight":300}},"nav_ad":{"desktop":{"sizes":[[7,7]],"position":"nav","slot":"nav_ad","weight":801},"mobile":{"sizes":[[7,7]],"position":"nav","slot":"nav_ad","weight":801}},"navbar_top":{"desktop":{"sizes":[[300,60]],"position":"top","slot":"300x60","minimumWidth":728,"weight":50}},"skin":{"desktop":{"sizes":[[1600,1000]],"position":"top","slot":"Skin","weight":75}},"leader_plus_top_desktop_article":{"desktop":{"sizes":[[728,90],[728,91],[970,66],[970,250]],"position":"top","slot":"Banner","weight":1000}},"leader_bottom_variant_3":{"desktop":{"sizes":[[728,90],[728,92],[970,66],[970,250]],"position":"bottom","slot":"Banner","weight":100},"mobile":{"sizes":[[320,50],[300,250]],"position":"bottom","slot":"Banner","weight":100}},"intromercial":{"desktop":{"sizes":null,"slot":"intromercial","weight":1},"mobile":{"sizes":null,"slot":"intromercial","weight":1}}},"targeting":{"ptype":"article","cid":"castle-rock-hulu-stephen-king-jj-abrams","env":"production","pname":"news\/article","vguid":"2dc1ff2f-21e9-4a1a-b5a6-bce85ab3328d","session":"d","subses":3}},"adsense":{"units":[],"term":null},"taboola":{"type":"article","units":{"articles.show":{"target_type":"mix","desktop":{"mode":"alternating-thumbnails-b","placement":"Desktop Article Bottom Article Thumbnails"},"mobile":{"mode":"alternating-thumbnails-a","placement":"Mobile Article Below Content Thumbnails"},"container":"taboola-articles-show"}}},"netseer":[],"native":null};

				//Chartbeat code implementation
				var _sf_async_config = _sf_async_config || {},
						siteSection,
						author;

				siteSection = window.utag_data['siteSection'] ? window.utag_data['siteSection'] : '';
				author = (window.utag_data['pageType'] == 'article') ? window.utag_data['articleAuthorName'] : '';

				/** CONFIGURATION START **/
				window.$tvg = window.$tvg || { };
				_sf_async_config.sections = siteSection,
				_sf_async_config.authors = author;

				/** CONFIGURATION END **/
				(function() {
					function loadChartbeat() {
						window._sf_endpt = (new Date()).getTime();
						var e = document.createElement('script');
						e.setAttribute('language', 'javascript');
						e.setAttribute('type', 'text/javascript');
						e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');

						document.body.appendChild(e);
					}
					var oldonload = window.onload;
					window.onload = (typeof window.onload != 'function') ?
							loadChartbeat : function() {
						oldonload();
						loadChartbeat();
					};

				})();
			</script>
			<script src="//static-5.tvgcdn.net/www/js/jquery-1.10.2-5ec6bb8c1c977bddb0c922659d3c192b.js"></script>


			
			
			<!--[if lte IE 9]>
				<script src="//static-2.tvgcdn.net/www/js/jquery.xdomainrequest-fe59549399abbf26db1c9018ec40ca91.js"></script>

			<![endif]-->
			<script src="//static-3.tvgcdn.net/www/js/srcset-cfa36228dba75b67e114cd54372ebe35.js"></script>

			<script src="//static-5.tvgcdn.net/www/js/logger-4968e002c938f339adaec6b5143cffba.js"></script>

			<script src="//static-4.tvgcdn.net/www/js/tvguid-36cb05cdb58016a70297f60c2c385870.js"></script>


			<script src="http://native.sharethrough.com/assets/tag.js"></script>
<script src="//static-5.tvgcdn.net/www/js/articl-f7e2bcb74a8140e0f13391128f155d01.js"></script>
<script src="//static-4.tvgcdn.net/www/js/article/video-popover-eb17577580a553f1f3fd1a34433b6665.js"></script>
<script src="//static-1.tvgcdn.net/www/js/videos-uvpjs/hub-b55da952e5d370b6e146f4b859c6d49b.js"></script>
<script src="http://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="http://vidtech.cbsinteractive.com/uvpjs/2.5.8/CBSI-PLAYER.js"></script>
<script src="//static-2.tvgcdn.net/www/js/videos/autoplay-249928b66f90a2fcc0369eb8341c8d57.js"></script>

		
		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3f9fb3df7c","applicationID":"4525918","transactionName":"ZVdSMkFQCkUCVEwLDVwdcQVHWAtYTEJWCQxdRV4=","queueTime":0,"applicationTime":143,"atts":"SRBRRAlKGUs=","errorBeacon":"bam.nr-data.net","agent":""}</script>		
		<script type="application/ld+json">
	{
	    "@context" : "http://schema.org",
	    "@type" : "Organization",
	    "name" : "TVGuide.com",
	    "url" : "http://www.tvguide.com",
	    "sameAs" : [ ["https:\/\/www.facebook.com\/TVGuide","https:\/\/www.twitter.com\/TVGuide","https:\/\/plus.google.com\/+TVGuide","https:\/\/instagram.com\/tvguide","https:\/\/www.pinterest.com\/tvguide\/","http:\/\/tvguide.tumblr.com"] ]
	}
	</script>	</body>
</html>
