<!DOCTYPE html>
<html lang="en">
	<head>

		<meta charset="utf-8" />
		
		<script type="text/javascript">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</script>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
		<meta content="//static-3.tvgcdn.net/www/img/favicon_128.png" itemprop="image" />
		<meta name="apple-itunes-app" content="app-id=333647776, affiliate-data=at=11l9QE, app-argument=http://www.tvguide.com/news/carrie-coon-the-leftovers-finale-spoiler/">
		<meta property="fb:app_id" content="63084645929"/>
		<meta name="google-site-verification" content="Od29UEFliEmsUY2XH0kfXxkTNucL0cv_rc0J_RPWXU4" />
		
		<title>The Leftovers: Carrie Coon Teases a Dark End to the Series - Today's News: Our Take | TVGuide.com</title> 
		<link rel="icon" type="image/svg+xml" href="//static-5.tvgcdn.net/www/img/favicon.svg" />
		<link rel="alternate icon" type="image/png" href="//static-5.tvgcdn.net/www/img/favicon_32.png" />
		<link rel="apple-touch-icon" href="//static-1.tvgcdn.net/www/img/apple-touch-icon-precomposed.png" />
		<link rel="canonical" href="http://www.tvguide.com/news/carrie-coon-the-leftovers-finale-spoiler/" />

				
<link rel="amphtml" href="http://www.tvguide.com/amp/news/carrie-coon-the-leftovers-finale-spoiler/">

<meta name="description" content="Those creepy mannequin children are back ☠️☠️" /><meta property="og:title" content="The Leftovers: Is Star Carrie Coon Teasing a Grim Conclusion?" /><meta property="og:type" content="article" /><meta property="og:url" content="http://www.tvguide.com/news/carrie-coon-the-leftovers-finale-spoiler/" /><meta property="og:image" content="http://cimg.tvgcdn.net/i/r/2017/06/04/cfac8887-f08e-498a-bffa-c385ef33204f/thumbnail/1300x867/835360c75c71a58f10a8bebfcb45d0e8/leftovers-puppets.jpg" /><meta property="og:description" content="The mannequin children are back in a Twitter pic from star Carrie Coon... But what does it all mean?" /><meta property="article:published_time" content="2017-06-04T11:28:36-04:00"/><meta property="article:tag" content="HBO" /><meta property="article:tag" content="Finale Preview" /><meta property="og:site_name" content="TVGuide.com" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@TVGuide" /><meta name="twitter:title" content="Carrie Coon is teasing a dark ending for #TheLeftovers finale | TVGuide.com" /><meta name="twitter:description" content="The mannequin children are back in a Twitter pic from star Carrie Coon... But what does it all mean?" /><meta name="twitter:image:src" content="http://cimg.tvgcdn.net/i/r/2017/06/04/cfac8887-f08e-498a-bffa-c385ef33204f/thumbnail/1300x867/835360c75c71a58f10a8bebfcb45d0e8/leftovers-puppets.jpg" /><meta itemprop="name" content="The Leftovers: Is Star Carrie Coon Teasing a Grim Conclusion?" /><meta itemprop="description" content="The mannequin children are back in a Twitter pic from star Carrie Coon... But what does it all mean?" /><meta itemprop="image" content="http://cimg.tvgcdn.net/i/r/2017/06/04/cfac8887-f08e-498a-bffa-c385ef33204f/thumbnail/1300x867/835360c75c71a58f10a8bebfcb45d0e8/leftovers-puppets.jpg" />
					<link media="all" type="text/css" rel="stylesheet" href="//static-4.tvgcdn.net/www/css/bs3grid/bs3grid-c2c1f516f66a1ef7c42b5af7dcbdc53a.css">

			<link media="all" type="text/css" rel="stylesheet" href="//static-4.tvgcdn.net/www/css/site-253423923cecdabda9e0ce9a5f413c79.css">

			<link media="all" type="text/css" rel="stylesheet" href="//static-5.tvgcdn.net/www/css/font-awesome/font-awesome-7ad0a3f9a32724b7bfbc263ed9e6cb20.css">

			<link media="all" type="text/css" rel="stylesheet" href="//static-1.tvgcdn.net/www/css/article-af64b4c3ec89b83a338a74cddff8c3ce.css">
<link media="all" type="text/css" rel="stylesheet" href="//static-5.tvgcdn.net/www/css/sidebar-db06c59e8fd441be9f6853402a8f15dd.css">
<link media="all" type="text/css" rel="stylesheet" href="//static-5.tvgcdn.net/www/css/article/video-popover-cb608d12f3baa68b50541216fab5595c.css">
<link media="all" type="text/css" rel="stylesheet" href="//static-5.tvgcdn.net/www/css/videos-uvpjs/hub-4caa0b4252d9bf2c21c97eca792accac.css">
<link media="all" type="text/css" rel="stylesheet" href="//static-3.tvgcdn.net/www/css/videos/autoplay-555e0a7787c6b9b18da41688fe47db4c.css">

		
						<!--[if lt IE 9]>
			<script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
			<script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->

				<script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-2.min.js" data-apikey="f9cdc58fb369d58d321e25a62d94e5a9"></script>
		
		<!--[if lte IE 9]>
			<script src="//static-1.tvgcdn.net/www/js/ieshim-2428c7f7a33718da67a799b1d026f668.js"></script>

		<![endif]-->

		<script type="text/javascript">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</script>
		<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
							
	<script type="text/javascript">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</script>
		<style>
			html { display:none; }
		</style>
		<script>
			if (self == top) {
				document.documentElement.style.display = 'block';
			} else {
				top.location = self.location;
			}
		</script>
	</head>
	<body class="no-skin-takeover no-skin-takeover-narrow news-article">
		<div id="wrap">
			<div  class="omnibar-ad-container ad-dfp" data-placement="layout.omnibar" id="omnibar_ad"></div>			<div id="header"  data-section-id="header">
	<div class="header-wrap">
		<div class="header-brand" data-section-id="logo"><a href="http://www.tvguide.com/" class="header-brand-link">TV Guide</a></div>
		<div class="header-search" data-section-id="search">
			<form action="http://www.tvguide.com/search/" method="GET" target="_blank" class="header-search-form-tab hidden">
				<input type="submit" value="submit">
			</form>
			<form class="header-search-form" action="http://www.tvguide.com/search/" method="get">
				<input class="header-search-input" placeholder="Search TV Guide here&#33;" autocomplete="off" name="keyword" type="text">
				<button type="submit" class="header-search-icon"><span class="fa fa-search"></span></button>
			</form>
			<div class="header-autocomplete" id="header-autocomplete"></div>
		</div>
		<ul class="header-items"  data-section-id="navigation">
			<li class="header-item header-item-auth header-item-first hidden-xs">
									<a  id="header-item-signin" class="header-item-link header-item-auth-link" href="http://www.tvguide.com/signin/"><span class="hidden-sm">Sign In / Up </span><span class="fa fa-user header-item-auth-icon"></span></a>
							</li>
						<li class="header-item header-item-first">
		<a href="http://www.tvguide.com/listings/" class="header-item-link">What&#039;s On</a>
		<span class="header-item-submenu-separator"></span>
<span class="header-item-submenu header-item-submenu-rows-7">
			<span class="header-item-submenu-accessory-background"></span>
	
						<ul class="header-item-submenu-col header-item-submenu-items">
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/listings/">TV Listings</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/trending-tonight/">Trending Tonight</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/new-tonight/">New Tonight</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/streaming/">What to Stream</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/videos/episodes/">Full Episodes</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/spring-preview/schedule/">Spring TV Schedule</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/live-today/">Today's Live Sports</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
								</ul>
					<ul class="header-item-submenu-col header-item-submenu-items">
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/listings/">Sports Listings</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/nfl/">NFL Schedule</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/nhl/">NHL Schedule</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/baseball/">MLB Schedule</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/sports/nba/">NBA Schedule</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/movies/listings/">Movies Listings</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/soap-operas/">Soaps</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
								</ul>
			
			<span class="header-item-submenu-col header-item-submenu-accessory">
							<h2 class="section-header" data-section-id="section-header"><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Watch</span> This</span></h2>
	
	<a href="http://www.tvguide.com/videos/todays-top-videos/play/5-things-to-watch-this-weekend-june-3-4-2017/" class="header-item-submenu-accessory-thumbnail">
					<img src="http://cimg.tvgcdn.net/i/r/2017/05/31/e30cbd44-e6b9-4f8e-a298-2fe4862af27f/resize/200x133/1da0ca5825212005cbabc690ddb3ba6b/theleftovers-news.jpg" class="header-item-submenu-accessory-thumbnail-img" srcset="http://cimg.tvgcdn.net/i/r/2017/05/31/e30cbd44-e6b9-4f8e-a298-2fe4862af27f/resize/400x266/5fe17be08aefd1c5b40bdebc219e65d4/theleftovers-news.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/05/31/e30cbd44-e6b9-4f8e-a298-2fe4862af27f/resize/600x399/9012b4ef4d13a4cc375cb30775dd3b11/theleftovers-news.jpg 3x" alt="Justin Theroux and Carrie Coon, &lt;em&gt;The Leftovers&lt;/em&gt;" width="200" height="133" title="theleftovers-news.jpg" />
		
		<span class="thumbnail-media-icon thumbnail-media-icon-sm thumbnail-media-icon-video"><span class="fa fa-fw fa-play"></span></span>	</a>

		
			<h6 class="header-item-submenu-accessory-subtitle">5 Things to Watch This Weekend &ndash; June 3-4, 2017</h6>
	
			<p class="header-item-submenu-accessory-body">The Leftovers, Fear the Walking Dead and more</p>
						</span>
	</span>

<span class="header-item-submenu-more">
	<a href="#" onclick="return window.$tvg.navigation.expand(this)" class="header-item-submenu-more-link">More&nbsp;&nbsp;<span class="header-item-submenu-more-icon fa fa-chevron-down"></span></a>
</span>	</li>
		<li class="header-item">
		<a href="http://www.tvguide.com/watchlist/" class="header-item-link">Watchlist</a>
		<span class="header-item-submenu-separator"></span>
<span class="header-item-submenu header-item-submenu-rows-4">
	
						<ul class="header-item-submenu-col header-item-submenu-items">
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/watchlist/">My Watchlist</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/videos/celebrity-watchlists/">Celebrity Watchlists</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/news/?filter=watchlist">News</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/watchlist/about/">What is a Watchlist?</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
								</ul>
			
	</span>

<span class="header-item-submenu-more">
	<a href="#" onclick="return window.$tvg.navigation.expand(this)" class="header-item-submenu-more-link">More&nbsp;&nbsp;<span class="header-item-submenu-more-icon fa fa-chevron-down"></span></a>
</span>	</li>
		<li class="header-item header-item-last">
		<a href="http://www.tvguide.com/news/" class="header-item-link">News &amp; Features</a>
		<span class="header-item-submenu-separator"></span>
<span class="header-item-submenu header-item-submenu-rows-5">
	
						<ul class="header-item-submenu-col header-item-submenu-items">
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/news/">News</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/finale-preview/">Finale Preview</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/fall-preview/">Fall Preview</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/streaming/">What to Stream</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/videos/">TV Guide Original Videos</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
								</ul>
					<ul class="header-item-submenu-col header-item-submenu-items">
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/galleries/">Photo Galleries</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/oscars/">2017 Academy Awards</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/grammys/">2017 Grammy Awards</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/golden-globes/">2017 Golden Globe Awards</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
									<li class="header-item-submenu-item">
						<a  class="header-link" href="http://www.tvguide.com/special/emmys/">2016 Emmy Awards</a>
						<span class="header-item-accessory"><span class="fa fa-chevron-right"></span></span>
					</li>
								</ul>
			
	</span>

<span class="header-item-submenu-more">
	<a href="#" onclick="return window.$tvg.navigation.expand(this)" class="header-item-submenu-more-link">More&nbsp;&nbsp;<span class="header-item-submenu-more-icon fa fa-chevron-down"></span></a>
</span>	</li>
						</ul>

		<ul class="header-items-xs" data-section-id="navigation">
			<li class="header-item-xs header-item-xs-first header-item-auth">
									<a  class="header-item-xs-link header-item-auth-link header-item-auth-xs-link" href="http://www.tvguide.com/signin/"><span class="fa fa-user header-item-auth-icon-xs"></span></a>
							</li>
			<li class="header-item-xs header-item-xs-last header-item-xs-menu">
				<a href="#" onclick="return window.$tvg.navigation.toggle()" class="header-item-xs-link header-item-xs-menu">
					<span class="header-item-xs-menu-bars">
						<span class="header-item-xs-menu-bar header-item-xs-menu-bar-top">
							<span class="header-item-xs-menu-bar-inner header-item-xs-menu-bar-inner-top"></span>
						</span>
						<span class="header-item-xs-menu-bar header-item-xs-menu-bar-bottom">
							<span class="header-item-xs-menu-bar-inner header-item-xs-menu-bar-inner-bottom"></span>
						</span>
					</span>
				</a>
			</li>
		</ul>

		<div class="header-social hide">
			<ul>
				<li class="header-item header-social-item header-social-item-facebook header-social-item-submenu-disabled">
					<a href="http://facebook.com/TVGuide" class="header-social-icon">
						<span class="fa fa-facebook-official"></span>
					</a>

					<span class="header-item-submenu-separator header-social-item-submenu-separator"></span>
					<span class="header-item-submenu header-social-item-submenu">
						<span class="header-item-social-container">
							<div class="fb-like" data-href="https://facebook.com/TVGuide" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
						</span>
					</span>
				</li>
				<li class="header-item header-social-item header-social-item-twitter header-social-item-submenu-disabled">
					<a href="http://twitter.com/TVGuide" class="header-social-icon">
						<span class="fa fa-twitter-square"></span>
					</a>

					<span class="header-item-submenu-separator header-social-item-submenu-separator"></span>
					<span class="header-item-submenu header-social-item-submenu">
						<span class="header-item-social-container">
						<a href="https://twitter.com/TVGuide" class="twitter-follow-button" data-show-count="true">Follow @TVGuide</a>
						</span>
					</span>
				</li>
			</ul>
		</div>

		<div  class="header-sponsored ad-dfp" data-placement="layout.navigation" id="navbar_top"></div>	</div>
</div>			<div id="content-wrap">
												<div id="mantle_skin">
																		<div id="adSkinLeft"></div><div id="adSkinRight"></div>
							<div  class="skin-takeover-container ad-dfp" data-placement="layout.skin" id="skin"></div>											
					<div class="content-before">
												
																					<div id="layout-header-ad-wrapper">
									<div  data-placement="layout.header" id="leader_plus_top_desktop_article" class="ad-dfp"></div>								</div>
													
													<div class="content-before-blank"></div>
						
													<div class="whats-hot-container"x>
		<ul class="whats-hot" id="whats-hot" data-section-id="whats-hot"><li class="whats-hot-item"><a href="http://www.tvguide.com/news/nbc-upfronts-fall-schedule-new-returning-shows-2017-2018/" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/05/02/011c444b-8593-4d6e-a4ae-d175b4528cc7/crop/1380x1380+345+0/thumbnail/80x80/4d9a104f9cc4d1965c4df759e7f53483/upfronts-nbc.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/05/02/011c444b-8593-4d6e-a4ae-d175b4528cc7/crop/1380x1380+345+0/thumbnail/160x160/9311e0465c0c4eab45485bfac0131dce/upfronts-nbc.jpg 2x, http://cimg.tvgcdn.net/i/r/2016/05/02/011c444b-8593-4d6e-a4ae-d175b4528cc7/thumbnail/240x240/bddca597e81565bb7ac1839229f605bb/upfronts-nbc.jpg 3x" width="80" height="80" /></a><a  title="NBC&#039;s Fall Lineup" class="whats-hot-item-title" href="http://www.tvguide.com/news/nbc-upfronts-fall-schedule-new-returning-shows-2017-2018/">NBC's Fall Lineup</a></li><li class="whats-hot-item"><a href="http://www.tvguide.com/news/fox-upfronts-fall-schedule-new-returning-shows-2017-2018/" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/05/02/754dd802-c51d-4b4a-bf7e-cbf102c64ded/crop/1380x1380+345+0/thumbnail/80x80/c66a43cb6e70a397671d2f34134362dc/upfronts-fox.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/05/02/754dd802-c51d-4b4a-bf7e-cbf102c64ded/crop/1380x1380+345+0/thumbnail/160x160/6d497b60e65d8573eb40da5308159548/upfronts-fox.jpg 2x, http://cimg.tvgcdn.net/i/r/2016/05/02/754dd802-c51d-4b4a-bf7e-cbf102c64ded/thumbnail/240x240/891c51f0edad27fb3460125f8fe68ebb/upfronts-fox.jpg 3x" width="80" height="80" /></a><a  title="Fox&#039;s Fall Lineup" class="whats-hot-item-title" href="http://www.tvguide.com/news/fox-upfronts-fall-schedule-new-returning-shows-2017-2018/">Fox's Fall Lineup</a></li><li class="whats-hot-item"><a href="http://www.tvguide.com/news/abc-upfronts-fall-schedule-new-returning-shows-2017-2018/" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/05/02/cdfc8cd6-3d37-4403-b9f9-bb874595e861/crop/1380x1380+345+0/thumbnail/80x80/cc21278d813fa62af88c67d80310f498/upfronts-abc.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/05/02/cdfc8cd6-3d37-4403-b9f9-bb874595e861/crop/1380x1380+345+0/thumbnail/160x160/24db08d9ed0e9d4eed4900a3c11bedf9/upfronts-abc.jpg 2x, http://cimg.tvgcdn.net/i/r/2016/05/02/cdfc8cd6-3d37-4403-b9f9-bb874595e861/thumbnail/240x240/0bd9255411f56f26e9e69a7e2312d355/upfronts-abc.jpg 3x" width="80" height="80" /></a><a  title="ABC&#039;s Fall Lineup" class="whats-hot-item-title" href="http://www.tvguide.com/news/abc-upfronts-fall-schedule-new-returning-shows-2017-2018/">ABC's Fall Lineup</a></li><li class="whats-hot-item"><a href="http://www.tvguide.com/news/cbs-upfronts-fall-schedule-new-returning-shows-2017-2018/" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/05/02/0037a329-48fe-4b13-bde1-7ceb959e2a1d/crop/1380x1380+345+0/thumbnail/80x80/9e997f0590f4812d719240a7c0870961/upfronts-cbs.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/05/02/0037a329-48fe-4b13-bde1-7ceb959e2a1d/crop/1380x1380+345+0/thumbnail/160x160/864d87fbde852666bf68c191a3df9053/upfronts-cbs.jpg 2x, http://cimg.tvgcdn.net/i/r/2016/05/02/0037a329-48fe-4b13-bde1-7ceb959e2a1d/thumbnail/240x240/1d80ead2c14f42ff5bced819e69d1cf2/upfronts-cbs.jpg 3x" width="80" height="80" /></a><a  title="CBS&#039; Fall Lineup" class="whats-hot-item-title" href="http://www.tvguide.com/news/cbs-upfronts-fall-schedule-new-returning-shows-2017-2018/">CBS' Fall Lineup</a></li><li class="whats-hot-item"><a href="http://www.tvguide.com/news/the-cw-upfronts-fall-schedule-new-returning-shows-2017-2018/" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/05/02/f86c0eaf-e30f-469c-b44f-af7222201ae1/crop/1380x1380+345+0/thumbnail/80x80/2425309ec964de714cea5b6dec0ef369/upfronts-cw.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/05/02/f86c0eaf-e30f-469c-b44f-af7222201ae1/crop/1380x1380+345+0/thumbnail/160x160/9ae05cb1b97c321b38104fc9e7b50309/upfronts-cw.jpg 2x, http://cimg.tvgcdn.net/i/r/2016/05/02/f86c0eaf-e30f-469c-b44f-af7222201ae1/thumbnail/240x240/84c8b8b48c193031302b4bf9706b697c/upfronts-cw.jpg 3x" width="80" height="80" /></a><a  title="The CW&#039;s Fall Lineup" class="whats-hot-item-title" href="http://www.tvguide.com/news/the-cw-upfronts-fall-schedule-new-returning-shows-2017-2018/">The CW's Fall Lineup</a></li><li class="whats-hot-item"><a href="http://www.tvguide.com/news/fall-tv-schedule-1005618/" class="whats-hot-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2016/12/06/45dc6101-49dc-471c-8d00-24e4f57f58e8/crop/170x170+0+0/thumbnail/80x80/480171f51dd995c38d34d70c6b2b7bfd/161206-news-this-is-us-sterling-k-brown-hpsm.jpg" class="whats-hot-item-image" srcset="http://cimg.tvgcdn.net/i/r/2016/12/06/45dc6101-49dc-471c-8d00-24e4f57f58e8/crop/170x170+0+0/thumbnail/160x160/23962bbd78f68a844c3e9b72f2fc2371/161206-news-this-is-us-sterling-k-brown-hpsm.jpg 2x" alt="Sterling K. Brown, &lt;em&gt;This Is Us&lt;/em&gt;" width="80" height="80" title="Sterling K. Brown, This Is Us" /></a><a  title="Fall TV Scorecard: Renewed? Canceled?" class="whats-hot-item-title" href="http://www.tvguide.com/news/fall-tv-schedule-1005618/">Fall TV Scorecard: Renewed? Canceled?</a></li></ul>

		<a href="#" class="whats-hot-navigation whats-hot-navigation-prev" id="whats-hot-navigation-prev"><span class="fa fa-fw fa-chevron-left"></span></a>
		<a href="#" class="whats-hot-navigation whats-hot-navigation-next" id="whats-hot-navigation-next"><span class="fa fa-fw fa-chevron-right"></span></a>
	</div>

						
																	</div>

					<div class="content-wrapper">
						<div class="container" id="content">
									<div class="content-main-right-rail-row">
						<div class="content-main content-main-with-right-rail" data-section-id="main-content">
					<div class="article section" itemscope itemtype="http://schema.org/Article" data-section-id="article">
		<a href="http://www.tvguide.com/news/"><h2 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Today&rsquo;s</span> News</span></h2></a>

		
		<h1 class="article-title" itemprop="headline"><em>The Leftovers</em>: Is Star Carrie Coon Teasing a Grim Conclusion?</h1>

		<p class="article-byline" data-section-id="article-byline">
			<span class="article-byline-headshot article-byline-headshot-placeholder"><span class="fa fa-male"></span></span>					By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.tvguide.com/authors/amanda-bell/"><span itemprop="name">Amanda Bell</span></a></span><span class="article-byline-separator">&nbsp;|&nbsp;</span><span class="article-byline-date" itemprop="datePublished" content="2017-06-04T11:28:36-04:00">Jun 4, 2017 11:28 AM EDT</span><span itemprop="dateModified" content="2017-06-04T11:28:36-04:00" hidden="hidden"></span>		</p>

		<div  data-placement="layout.header.mobile" id="leader_plus_top_mobile_article" class="ad-dfp"></div>
		
<ul class="sharing sharing-xs-hidden">
	<li class="sharing-item"><button data-sharing="facebook" class="sharing-link sharing-link-facebook" title="Share on Facebook">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-facebook"></span>
		<span class="sharing-link-title">Share on Facebook</span>
	</button></li>
		<li class="sharing-item"><button data-sharing="twitter" class="sharing-link sharing-link-twitter" title="Share on Twitter">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-twitter"></span>
		<span class="sharing-link-title">Share on Twitter</span>
	</button></li>
<!--	<li class="sharing-item"><button data-sharing="email" class="sharing-link sharing-link-email" title="Share via Email">-->
<!--		<span class="sharing-link-icon"><span class="fa fa-fw fa-envelope"></span>-->
<!--		<span class="sharing-link-title">Share via Email</span>-->
<!--	</button></li>-->
	<li class="sharing-item"><button data-sharing="pinterest" class="sharing-link sharing-link-pinterest" title="Share on Pinterest">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-pinterest"></span>
		<span class="sharing-link-title">Share on Pinterest</span>
	</button></li>
	<li class="sharing-item"><button data-sharing="google-plus" class="sharing-link sharing-link-google-plus" title="Share on Google Plus">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-google-plus"></span>
		<span class="sharing-link-title">Share on Google Plus</span>
	</button></li>

	<li class="sharing-item hidden-md hidden-lg"><button data-sharing="whatsapp" class="sharing-link sharing-link-whats-app">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-whatsapp"></span>
		<span class="sharing-link-title">Share on WhatsApp</span>
	</button></li>
</ul>
					<div class="article-asset-featured article-asset-featured-below-title">
				<img src="http://cimg.tvgcdn.net/i/r/2017/04/21/5f5f5dfa-bb55-4bec-bacb-6b2095bbd9d3/crop/2070x1245+0+0/thumbnail/770x463/e05e5e879d8c65ea57312cc2c19c592f/leftovers-news.jpg" class="article-asset-video-placeholder-image hide" srcset="http://cimg.tvgcdn.net/i/r/2017/04/21/5f5f5dfa-bb55-4bec-bacb-6b2095bbd9d3/crop/2070x1245+0+0/thumbnail/1540x926/5a28cd112702290468588ce6ebc51a3b/leftovers-news.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/04/21/5f5f5dfa-bb55-4bec-bacb-6b2095bbd9d3/thumbnail/2070x1245/c22cf6c64a40fda37b95fbbad312ac46/leftovers-news.jpg 3x" alt="&lt;i style=&quot;&quot;&gt;The Leftovers&lt;/i&gt;" width="770" height="463" title="​The Leftovers" />

	<div class="article-asset-video-container article-asset-video-popover-with-up-next" data-id="6c795641-6773-474a-ad04-9dd584ed978d">
		<div class="article-asset-video-popover-content">
			<h3 class="article-asset-video-popover-title">Now Playing</h3>
			<h4 class="article-asset-video-popover-video-title"><em>The Leftovers</em>: Is Kevin Really the Messiah?</h4>
		</div>

				<div class="article-asset-video-up-next" data-id="477f167e-4c42-43cd-a06d-ff29d2c72d49">
			<img src="http://cimg.tvgcdn.net/i/r/2016/12/21/629a4dc0-ec8b-4db7-be04-f346711b499a/crop/2070x1160+0+0/thumbnail/198x111/bfec0164aac6869e193e843f53a5b850/161221-news-riverdale.jpg" srcset="http://cimg.tvgcdn.net/i/r/2016/12/21/629a4dc0-ec8b-4db7-be04-f346711b499a/crop/2070x1160+0+0/thumbnail/396x222/c45a47f92720546bbbc98d1aeec23c47/161221-news-riverdale.jpg 2x, http://cimg.tvgcdn.net/i/r/2016/12/21/629a4dc0-ec8b-4db7-be04-f346711b499a/thumbnail/594x333/98a06040c016afa0ccda0abebddbd476/161221-news-riverdale.jpg 3x" alt="Riverdale" width="198" height="111" title="Riverdale" />
			<span class="article-asset-video-up-next-overlay"></span>

			<span class="article-asset-video-up-next-play">
				<span class="article-asset-video-up-next-play-icon fa fa-play fa-fw"></span>
			</span>

			<span class="article-asset-video-up-next-close">
				<span class="article-asset-video-up-next-close-icon fa fa-times"></span>
			</span>

			<span class="article-asset-video-up-next-content">
				<h3 class="article-asset-video-popover-title">Next Up</h3>
				<h4 class="article-asset-video-popover-video-title">The Most Anticipated New Winter Shows</h4>
			</span>
		</div>
	
		


<div class="hub-video-player-container">
	<div id="videoplayer" class="hub-video-player hub-video"
         data-id="6c795641-6773-474a-ad04-9dd584ed978d"
         data-placement="default"
         data-ad-type="iba"
         data-overautoplay="1"
         data-autoplay="1"
         data-meta="">
		<div class="hub-video-container">
			<div id="tvguide-video-player"></div>
		</div>
	</div>
</div>
	
<div class="clearfix">
	<div class="pull-right">
		<div class="video-autoplay-container">
			<span class="video-autoplay-label">Autoplay</span>
			<a href="#" data-button="autoplay" class="video-autoplay-toggle">
				<span class="video-autoplay-icon fa fa-check"></span>
				<span class="video-autoplay-knob"></span>
			</a>
		</div>
	</div>
</div>
	
	<script type="text/javascript">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</script>

	</div>
			</div>
		
		<div class="article-body" itemprop="articleBody" data-section-id="article-body">
			
							<p>The tagline for tonight's series finale episode of <a href="/tvshows/the-leftovers/652056/" target="_blank"><em>The Leftovers</em></a> offers exactly zero clues as to what will become of Kevin Garvey (<a href="/celebrities/justin-theroux/159563/" target="_blank">Justin Theroux</a>) &amp; Co. in the end: "Nothing is answered. Everything is answered. And then it ends."</p><p>But we know from the episode title ("The Book of Nora"), that season premiere glimpse of an aged Nora (<a href="/celebrities/carrie-coon/652242/" target="_blank">Carrie Coon</a>) begrudgingly denying she knew anyone named Kevin, and the fact that she's now ready to risk it all for the off-chance that some molecular zapping device can reunite her with her departed children, that she's at least going to try and transport herself to where ever the two percent of the population disappeared to. </p><p>Whether or not she will accomplish that mission (or even actually attempt it) remains to be seen, but Carrie Coon's latest Twitter post might be a clever clue about what's to come. </p><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">It won&#39;t be long now. <a href="https://twitter.com/TheLeftoversHBO">@TheLeftoversHBO</a> <a href="https://t.co/FPfMI36Bsr">pic.twitter.com/FPfMI36Bsr</a></p>&mdash; Carrie Coon (@carriecoon) <a href="https://twitter.com/carriecoon/status/871339890256093184">June 4, 2017</a></blockquote>
				<p data-section="sharethrough"><div  data-placement="articles.show.sharethrough.inline" id="native_top" class="ad-dfp"></div></p>
				 <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><p>Coon said that this image of her two "kids," which were cruelly cast in mannequin form by the fringe group The Guilty Remnant to "remind" her of her losses early in the show, <a href="https://twitter.com/carriecoon/status/871342738054270977" target="_blank">wasn't a spoiler</a> for the series ender. But considering her character is on a mission to see her children again, this certainly comes off as an ominous and creepy warning image that things might not work out quite as well as she'd hoped; at least when it comes to seeing her son and daughter at the end of the proverbial tunnel. </p><span class="article-attached article-attached-image article-attached-x-large " style="width:815px"> <img src="http://cimg.tvgcdn.net/i/2017/06/04/ee68d78d-ad8e-4912-abfe-b188e7ed62b2/nora.gif" class="article-attached-image-img" alt="&lt;em&gt;The Leftovers&lt;/em&gt;, HBO" width="815" height="443" title="nora.gif" /><span class="article-attached-image-caption"><em>The Leftovers</em>, HBO</span></span><p>Of course, this may also be a red herring of sorts, because creator <a href="/celebrities/damon-lindelof/194106/" target="_blank">Damon Lindelof</a> hinted at an entirely different direction for the last round of apocalyptic fun. </p><p>He told <a href="http://TVGuide.com/" target="_blank">TVGuide.com</a> that Kevin and Nora's relationship would take front and center in the finale, stating, "I would say that the ending of the series and the season are both interested in the same idea which is, can these two people be OK with one another and what would it take for them to find some level of security? I think it's an over simplification, but also entirely accurate to say at the end of the day, we wanted to tell a love story."</p><p>How that aligns with that flash-forward shot of Nora, grey and worn, trading pigeon carriers and alone in the Outback, is still a mystery. But hopefully, after tonight, we won't have to "let the mystery be" anymore. </p><p><em>The Leftovers</em> series finale airs Sunday at 9/8c on HBO.</p>
					</div>

		
		
					<script type="text/javascript">
				window.$tvg = window.$tvg || { };
				window.$tvg.analyticsExtraParams = { 'articleTags': 'hbo|finale-preview'};
			</script>
			<p class="article-tags" data-section-id="article-tags">
				<strong>Tags: </strong>
														<a href="http://www.tvguide.com/special/finale-preview/news/">Finale Preview</a>, 
								<a href="http://www.tvguide.com/category/hbo/">HBO</a>, <a href="http://www.tvguide.com/category/finale-preview/">Finale Preview</a>			</p>
		
		<meta itemprop="name" content="The Leftovers: Is Star Carrie Coon Teasing a Grim Conclusion?">
		<meta itemprop="mainEntityOfPage" content="http://www.tvguide.com/news/carrie-coon-the-leftovers-finale-spoiler/">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="TVGuide.com"/>
			 <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content=  "http://static-1.tvgcdn.net/www/img/amp-logo.png"/>
				<meta itemprop="width" content="77"/>
				<meta itemprop="height" content="60"/>
			</span>
		</span>

					<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://cimg.tvgcdn.net/i/2017/06/04/cfac8887-f08e-498a-bffa-c385ef33204f/d78f78896e7fce5852712b5503163df4/leftovers-puppets.jpg"/>
				<meta itemprop="width" content="2070"/>
				<meta itemprop="height" content="1380"/>
			</span>
		
		
<ul class="sharing sharing-xs-hidden">
	<li class="sharing-item"><button data-sharing="facebook" class="sharing-link sharing-link-facebook" title="Share on Facebook">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-facebook"></span>
		<span class="sharing-link-title">Share on Facebook</span>
	</button></li>
		<li class="sharing-item"><button data-sharing="twitter" class="sharing-link sharing-link-twitter" title="Share on Twitter">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-twitter"></span>
		<span class="sharing-link-title">Share on Twitter</span>
	</button></li>
<!--	<li class="sharing-item"><button data-sharing="email" class="sharing-link sharing-link-email" title="Share via Email">-->
<!--		<span class="sharing-link-icon"><span class="fa fa-fw fa-envelope"></span>-->
<!--		<span class="sharing-link-title">Share via Email</span>-->
<!--	</button></li>-->
	<li class="sharing-item"><button data-sharing="pinterest" class="sharing-link sharing-link-pinterest" title="Share on Pinterest">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-pinterest"></span>
		<span class="sharing-link-title">Share on Pinterest</span>
	</button></li>
	<li class="sharing-item"><button data-sharing="google-plus" class="sharing-link sharing-link-google-plus" title="Share on Google Plus">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-google-plus"></span>
		<span class="sharing-link-title">Share on Google Plus</span>
	</button></li>

	<li class="sharing-item hidden-md hidden-lg"><button data-sharing="whatsapp" class="sharing-link sharing-link-whats-app">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-whatsapp"></span>
		<span class="sharing-link-title">Share on WhatsApp</span>
	</button></li>
</ul>	</div>

	<div class="section">
		<div  id="taboola-articles-show" class="ad-taboola"></div>	</div>

		<div id="article-fb-comments" data-article-date="2017-06-04 11:28:36" data-date-limit="2016-02-05 11:59:59">
					<a class="article-fb-comments-button btn btn-lg btn-show-more" herf="javascript:(0)" data-clickable="0">
				<span class="loader fa fa-circle-o-notch fa-spin"></span>
				<span class="article-fb-comments-count">
					<span class="fb-comments-count" data-href="http://www.tvguide.com/news/carrie-coon-the-leftovers-finale-spoiler/">Loading...</span>
					<span class="fb-comments-count-label"></span>
				</span>
			</a>
			<h2 class="fb-comments-header section-header section-header-accented-text"></h2>
			<div class="fb-comments" data-href="http://www.tvguide.com/news/carrie-coon-the-leftovers-finale-spoiler/" data-width="100%" data-numposts="5"></div>
			</div>
			</div>
		<div class="content-right-rail" data-section-id="right-rail">
			
	<div class="right-rail-item">
		<div  data-placement="articles.show.right-rail.top" id="mpu_top" class="ad-dfp"></div>	</div>

	
	<div class="right-rail-item" data-section-id="add-to-watchlist">
				<a href="http://www.tvguide.com/watchlist/"><h2 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Add To</span> Watchlist</span><span class="section-header-show-all"><span class="visible-md hidden-xxs hidden-xs hidden-sm hidden-lg">Edit</span><span class="hidden-md">Edit Watchlist</span></span></h2></a>
		
		<span class="right-rail-add-to-watchlist">
					<span class="right-rail-add-to-watchlist-item">
				<span class="right-rail-add-to-watchlist-item-image">
					<a href="http://www.tvguide.com/tvshows/the-leftovers/652056/" class="show-card show-card-small" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/236/thumbs/117228236_90x120.jpg" class="show-card-image" alt="The Leftovers" title="The Leftovers" srcset="http://static.tvgcdn.net/feed/1/236/thumbs/117228236_180x240.jpg 2x, http://static.tvgcdn.net/feed/1/236/thumbs/117228236_270x360.jpg 3x" width="90" height="120" />
	
	
</a>				</span>

				<span class="right-rail-add-to-watchlist-content">
					<h2 class="right-rail-add-to-watchlist-title"><a href="http://www.tvguide.com/tvshows/the-leftovers/652056/">The Leftovers</a></h2>
					<span class="right-rail-add-to-watchlist-details">
						<span class="right-rail-add-to-watchlist-details-information">
														<strong>Premiered: </strong> Jun 29, 2014
													</span>
						<span class="btn-utility-container"><a  href="#" class="btn-utility btn-watchlist right-rail-add-to-watchlist-btn" data-button="watchlist" data-id="652056" data-type="tvshow" data-name="The Leftovers"><span class="btn-utility-icon-container"><i class="fa fa-star"></i></span><span class="btn-utility-text">Watchlist</span></a></span>
					</span>
				</span>
			</span>
					<span class="right-rail-add-to-watchlist-item">
				<span class="right-rail-add-to-watchlist-item-image">
					<a href="http://www.tvguide.com/celebrities/carrie-coon/652242/" class="show-card show-card-small" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/c/thumbs/carrie-coon-652242_90x120.png" class="show-card-image" alt="Carrie Coon" title="Carrie Coon" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/c/thumbs/carrie-coon-652242_180x240.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/c/thumbs/carrie-coon-652242_270x360.png 3x" width="90" height="120" />
	
	
</a>				</span>

				<span class="right-rail-add-to-watchlist-content">
					<h2 class="right-rail-add-to-watchlist-title"><a href="http://www.tvguide.com/celebrities/carrie-coon/652242/">Carrie Coon</a></h2>
					<span class="right-rail-add-to-watchlist-details">
						<span class="right-rail-add-to-watchlist-details-information">
															Actor
													</span>
						<span class="btn-utility-container"><a  href="#" class="btn-utility btn-watchlist right-rail-add-to-watchlist-btn" data-button="watchlist" data-id="652242" data-type="celebrity" data-name="Carrie Coon"><span class="btn-utility-icon-container"><i class="fa fa-star"></i></span><span class="btn-utility-text">Watchlist</span></a></span>
					</span>
				</span>
			</span>
				</span>
	</div>

	
			<div class="right-rail-item" data-section-id="related-content">
			<h2 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Related</span> Content</span></h2>

			<ul class="right-rail-related-content" data-section-id="related-content">
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/the-leftovers-series-finale-damon-lindelof/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2017/05/31/e30cbd44-e6b9-4f8e-a298-2fe4862af27f/crop/1380x1380+345+0/thumbnail/65x65/55653787c2dbee2905ecd03ed1dac784/theleftovers-news.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2017/05/31/e30cbd44-e6b9-4f8e-a298-2fe4862af27f/crop/1380x1380+345+0/thumbnail/130x130/db25b7f33dd02df6021989b1a4d59506/theleftovers-news.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/05/31/e30cbd44-e6b9-4f8e-a298-2fe4862af27f/thumbnail/195x195/ed066215c2575b70155ccedffee50f1d/theleftovers-news.jpg 3x" alt="Justin Theroux and Carrie Coon, &lt;em&gt;The Leftovers&lt;/em&gt;" width="65" height="65" title="Justin Theroux and Carrie Coon, The Leftovers" /></a><a href="http://www.tvguide.com/news/the-leftovers-series-finale-damon-lindelof/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="Damon Lindelof Promises The Leftovers Will be &quot;Immensely Satisfying&quot; (to Most People, At Least)">Damon Lindelof Promises The Leftovers Will be &quot;Immensely Satisfying&quot; (to Most People, At Least)</span><span class="right-rail-related-content-item-summary">Will Nora and Kevin get closure?</span></a></li>
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/what-to-stream-house-of-cards/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2017/05/18/48dad683-b208-4b03-99db-212bcd5d9e6d/crop/1575x1575+383+0/thumbnail/65x65/306357f2ad0d755ee1df2be2b738375d/returning-summer-house-of-cards.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2017/05/18/48dad683-b208-4b03-99db-212bcd5d9e6d/crop/1575x1575+383+0/thumbnail/130x130/5b88fbd732b56713bf1591b6d82ef65c/returning-summer-house-of-cards.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/05/18/48dad683-b208-4b03-99db-212bcd5d9e6d/thumbnail/195x195/17e47c5349e434767e76da2fe4e24895/returning-summer-house-of-cards.jpg 3x" alt="DSC04745.ARW" width="65" height="65" title="DSC04745.ARW" /></a><a href="http://www.tvguide.com/news/what-to-stream-house-of-cards/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="Our Picks for What to Stream the Weekend of June 2, 2017">Our Picks for What to Stream the Weekend of June 2, 2017</span><span class="right-rail-related-content-item-summary">Plus: Shows you should catch up on in these first days of summer</span></a></li>
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/the-leftovers-justin-theroux-damon-lindelof-most-powerful-man-world-his-identical-twin-brother/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2017/05/26/7c680f26-7dc8-4440-8b9b-4763d1e62229/crop/1380x1380+345+0/thumbnail/65x65/9a70c8cb681ff388c17ba2589fd24137/theleftovers-news.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2017/05/26/7c680f26-7dc8-4440-8b9b-4763d1e62229/crop/1380x1380+345+0/thumbnail/130x130/468a2556a3a7d2318d1ab78dedc51d7f/theleftovers-news.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/05/26/7c680f26-7dc8-4440-8b9b-4763d1e62229/thumbnail/195x195/6d976d1788de73d0f6fe6355a3b86b5d/theleftovers-news.jpg 3x" alt="Justin Theroux, &lt;em&gt;The Leftovers&lt;/em&gt;" width="65" height="65" title="Justin Theroux, The Leftovers" /></a><a href="http://www.tvguide.com/news/the-leftovers-justin-theroux-damon-lindelof-most-powerful-man-world-his-identical-twin-brother/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="The Story Behind The Leftovers&#039; Epic Kevin vs. Kevin Face-Off">The Story Behind The Leftovers' Epic Kevin vs. Kevin Face-Off</span><span class="right-rail-related-content-item-summary">Lindelof and Theroux break down WTF just happened</span></a></li>
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/wu-tang-clan-tv-renaissance-the-leftovers-the-mick/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2017/05/03/c33b8c80-adb2-41ce-be98-53f095dfa2c3/crop/506x506+117+0/thumbnail/65x65/e0cd387acd5fb124ed258726ea0a649d/170503-wutang-hp-lg.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2017/05/03/c33b8c80-adb2-41ce-be98-53f095dfa2c3/crop/506x506+117+0/thumbnail/130x130/16bbbceb882378fc0b50583507a8d245/170503-wutang-hp-lg.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/05/03/c33b8c80-adb2-41ce-be98-53f095dfa2c3/thumbnail/195x195/0d95dc5f2c5f229fbbfda982c1c1a0d5/170503-wutang-hp-lg.jpg 3x" alt="The Wu-Tang Clan" width="65" height="65" title="The Wu-Tang Clan" /></a><a href="http://www.tvguide.com/news/wu-tang-clan-tv-renaissance-the-leftovers-the-mick/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="The Wu-Tang Clan Is Experiencing a Hilarious TV Renaissance">The Wu-Tang Clan Is Experiencing a Hilarious TV Renaissance</span><span class="right-rail-related-content-item-summary">The rap group has been showing up in unexpected places recently, but what what does it mean?</span></a></li>
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/the-leftovers-is-kevin-jesus-the-messiah/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2017/04/21/5f5f5dfa-bb55-4bec-bacb-6b2095bbd9d3/crop/1380x1380+345+0/thumbnail/65x65/cb66e50acd5ba15c0fa9e8b6f13adc37/leftovers-news.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2017/04/21/5f5f5dfa-bb55-4bec-bacb-6b2095bbd9d3/crop/1380x1380+345+0/thumbnail/130x130/8076094be1ab5e7976dc2ff88d3c0fb5/leftovers-news.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/04/21/5f5f5dfa-bb55-4bec-bacb-6b2095bbd9d3/thumbnail/195x195/759fd4f904da07ff01c9d8ec28aaff78/leftovers-news.jpg 3x" alt="&lt;i style=&quot;&quot;&gt;The Leftovers&lt;/i&gt;" width="65" height="65" title="The Leftovers" /></a><a href="http://www.tvguide.com/news/the-leftovers-is-kevin-jesus-the-messiah/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="The Leftovers: Is Kevin Really the Messiah?">The Leftovers: Is Kevin Really the Messiah?</span><span class="right-rail-related-content-item-summary">The stars weigh in!</span></a></li>
									<li class="right-rail-related-content-item"><a href="http://www.tvguide.com/news/fargo-season-3-review/" class="right-rail-related-content-item-image-link"><img src="http://cimg.tvgcdn.net/i/r/2017/04/18/56f2683f-1ce9-4409-b78c-57f2e4e3b7f3/crop/1380x1380+345+0/thumbnail/65x65/45059475972e777a93938f596e728c46/170418-fargo.jpg" class="right-rail-related-content-item-image" srcset="http://cimg.tvgcdn.net/i/r/2017/04/18/56f2683f-1ce9-4409-b78c-57f2e4e3b7f3/crop/1380x1380+345+0/thumbnail/130x130/484144d7117099a3ecb1fef02ccfb12a/170418-fargo.jpg 2x, http://cimg.tvgcdn.net/i/r/2017/04/18/56f2683f-1ce9-4409-b78c-57f2e4e3b7f3/thumbnail/195x195/7884572c31f205b1a7258745ad784eec/170418-fargo.jpg 3x" alt="Michael Stuhlbarg and Ewan McGregor, &lt;em&gt;Fargo&lt;/em&gt;" width="65" height="65" title="Michael Stuhlbarg and Ewan McGregor, Fargo" /></a><a href="http://www.tvguide.com/news/fargo-season-3-review/" class="right-rail-related-content-item-content"><span class="right-rail-related-content-item-title" title="Fargo Season 3 Is Not Afraid to Ask the Big Questions">Fargo Season 3 Is Not Afraid to Ask the Big Questions</span><span class="right-rail-related-content-item-summary">What is truth? Is capitalism evil? How is Michael Stuhlbarg so good in everything?</span></a></li>
							</ul>
		</div>
	
	<div class="right-rail-item">
		<div  data-placement="articles.show.right-rail.bottom" id="mpu_bottom" class="ad-dfp"></div>	</div>
		</div>
					</div>
	
															<div class="content-section-full" data-section-id="popular-objects">
	<div class="section section-force-separator popular-objects">
		<div class="row">
																			<div class="col-sm-6 col-md-3">
					<a href="http://www.tvguide.com/tvshows/">
						<h4 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Popular</span> Shows</span></h4>
					</a>

					<div class="popular-objects-category">
						<ul class="popular-objects-category-show-cards">
																																																					<li class="popular-objects-category-show-card popular-objects-category-show-card-first" data-object-id="794696-0">
										<a href="http://www.tvguide.com/tvshows/stranger-things/794696/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/45/thumbs/115735045_70x93.jpg" class="show-card-image" alt="Stranger Things" title="Stranger Things" srcset="http://static.tvgcdn.net/feed/1/45/thumbs/115735045_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/45/thumbs/115735045_210x280.jpg 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="678250-1">
										<a href="http://www.tvguide.com/tvshows/mr-robot/678250/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/486/thumbs/115672486_70x93.jpg" class="show-card-image" alt="Mr. Robot" title="Mr. Robot" srcset="http://static.tvgcdn.net/feed/1/486/thumbs/115672486_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/486/thumbs/115672486_210x280.jpg 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="968869-2">
										<a href="http://www.tvguide.com/tvshows/american-horror-story-roanoke/968869/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/683/thumbs/115928683_70x93.jpg" class="show-card-image" alt=" American Horror Story: Roanoke" title=" American Horror Story: Roanoke" srcset="http://static.tvgcdn.net/feed/1/683/thumbs/115928683_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/683/thumbs/115928683_210x280.jpg 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="303547-3">
										<a href="http://www.tvguide.com/tvshows/the-walking-dead/303547/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/96/thumbs/116577096_70x93.jpg" class="show-card-image" alt="The Walking Dead" title="The Walking Dead" srcset="http://static.tvgcdn.net/feed/1/96/thumbs/116577096_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/96/thumbs/116577096_210x280.jpg 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="649604-4">
										<a href="http://www.tvguide.com/tvshows/bachelor-in-paradise/649604/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/237/thumbs/115747237_70x93.jpg" class="show-card-image" alt="Bachelor in Paradise" title="Bachelor in Paradise" srcset="http://static.tvgcdn.net/feed/1/237/thumbs/115747237_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/237/thumbs/115747237_210x280.jpg 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="304160-5">
										<a href="http://www.tvguide.com/tvshows/pretty-little-liars/304160/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/487/thumbs/115675487_70x93.jpg" class="show-card-image" alt="Pretty Little Liars" title="Pretty Little Liars" srcset="http://static.tvgcdn.net/feed/1/487/thumbs/115675487_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/487/thumbs/115675487_210x280.jpg 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="305628-6">
										<a href="http://www.tvguide.com/tvshows/game-of-thrones/305628/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/965/thumbs/115423965_70x93.jpg" class="show-card-image" alt="Game of Thrones" title="Game of Thrones" srcset="http://static.tvgcdn.net/feed/1/965/thumbs/115423965_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/965/thumbs/115423965_210x280.jpg 3x" width="70" height="93" />
	
	
</a>									</li>
																																															</ul>
						<ul class="popular-objects-category-items">
																																														<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">1.</span>
										<a href="http://www.tvguide.com/tvshows/stranger-things/794696/" class="popular-objects-category-item-link" data-object-id="794696-0">Stranger Things</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">2.</span>
										<a href="http://www.tvguide.com/tvshows/mr-robot/678250/" class="popular-objects-category-item-link" data-object-id="678250-1">Mr. Robot</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">3.</span>
										<a href="http://www.tvguide.com/tvshows/american-horror-story-roanoke/968869/" class="popular-objects-category-item-link" data-object-id="968869-2"> American Horror Story: Roanoke</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">4.</span>
										<a href="http://www.tvguide.com/tvshows/the-walking-dead/303547/" class="popular-objects-category-item-link" data-object-id="303547-3">The Walking Dead</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">5.</span>
										<a href="http://www.tvguide.com/tvshows/bachelor-in-paradise/649604/" class="popular-objects-category-item-link" data-object-id="649604-4">Bachelor in Paradise</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">6.</span>
										<a href="http://www.tvguide.com/tvshows/pretty-little-liars/304160/" class="popular-objects-category-item-link" data-object-id="304160-5">Pretty Little Liars</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">7.</span>
										<a href="http://www.tvguide.com/tvshows/game-of-thrones/305628/" class="popular-objects-category-item-link" data-object-id="305628-6">Game of Thrones</a>
									</li>
																																						</ul>
					</div>
				</div>
																			<div class="col-sm-6 col-md-3">
					<a href="http://www.tvguide.com/movies/">
						<h4 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Popular</span> Movies</span></h4>
					</a>

					<div class="popular-objects-category">
						<ul class="popular-objects-category-show-cards">
																																																					<li class="popular-objects-category-show-card popular-objects-category-show-card-first" data-object-id="933655-0">
										<a href="http://www.tvguide.com/movies/war-dogs/933655/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/155/thumbs/115508155_c2025x2700+0+0_70x93.jpg" class="show-card-image" alt="War Dogs" title="War Dogs" srcset="http://static.tvgcdn.net/feed/1/155/thumbs/115508155_c2025x2700+0+0_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/155/thumbs/115508155_c2025x2700+0+0_210x280.jpg 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="933653-1">
										<a href="http://www.tvguide.com/movies/petes-dragon/933653/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933653-petes-dragon_70x93.png" class="show-card-image" alt="Pete&#039;s Dragon" title="Pete&#039;s Dragon" srcset="http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933653-petes-dragon_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/movies/900000-999999/thumbs/933653-petes-dragon_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="933654-2">
										<a href="http://www.tvguide.com/movies/sausage-party/933654/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/81/thumbs/116519081_c2025x2700+0+0_70x93.jpg" class="show-card-image" alt="Sausage Party" title="Sausage Party" srcset="http://static.tvgcdn.net/feed/1/81/thumbs/116519081_c2025x2700+0+0_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/81/thumbs/116519081_c2025x2700+0+0_210x280.jpg 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="897562-3">
										<a href="http://www.tvguide.com/movies/suicide-squad/897562/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/movies/800000-899999/thumbs/897562-suicide-squad_70x93.png" class="show-card-image" alt="Suicide Squad" title="Suicide Squad" srcset="http://static.tvgcdn.net/mediabin/showcards/movies/800000-899999/thumbs/897562-suicide-squad_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/movies/800000-899999/thumbs/897562-suicide-squad_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="887258-4">
										<a href="http://www.tvguide.com/movies/star-trek-beyond/887258/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/697/thumbs/115751697_c2025x2700+0+0_70x93.jpg" class="show-card-image" alt="Star Trek Beyond" title="Star Trek Beyond" srcset="http://static.tvgcdn.net/feed/1/697/thumbs/115751697_c2025x2700+0+0_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/697/thumbs/115751697_c2025x2700+0+0_210x280.jpg 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="933651-5">
										<a href="http://www.tvguide.com/movies/jason-bourne/933651/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/758/thumbs/115246758_70x93.jpg" class="show-card-image" alt="Jason Bourne" title="Jason Bourne" srcset="http://static.tvgcdn.net/feed/1/758/thumbs/115246758_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/758/thumbs/115246758_210x280.jpg 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="714002-6">
										<a href="http://www.tvguide.com/movies/captain-america-civil-war/714002/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/122/thumbs/116153122_c2000x2667+0+0_70x93.jpg" class="show-card-image" alt="Captain America: Civil War" title="Captain America: Civil War" srcset="http://static.tvgcdn.net/feed/1/122/thumbs/116153122_c2000x2667+0+0_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/122/thumbs/116153122_c2000x2667+0+0_210x280.jpg 3x" width="70" height="93" />
	
	
</a>									</li>
																																															</ul>
						<ul class="popular-objects-category-items">
																																														<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">1.</span>
										<a href="http://www.tvguide.com/movies/war-dogs/933655/" class="popular-objects-category-item-link" data-object-id="933655-0">War Dogs</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">2.</span>
										<a href="http://www.tvguide.com/movies/petes-dragon/933653/" class="popular-objects-category-item-link" data-object-id="933653-1">Pete&#039;s Dragon</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">3.</span>
										<a href="http://www.tvguide.com/movies/sausage-party/933654/" class="popular-objects-category-item-link" data-object-id="933654-2">Sausage Party</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">4.</span>
										<a href="http://www.tvguide.com/movies/suicide-squad/897562/" class="popular-objects-category-item-link" data-object-id="897562-3">Suicide Squad</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">5.</span>
										<a href="http://www.tvguide.com/movies/star-trek-beyond/887258/" class="popular-objects-category-item-link" data-object-id="887258-4">Star Trek Beyond</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">6.</span>
										<a href="http://www.tvguide.com/movies/jason-bourne/933651/" class="popular-objects-category-item-link" data-object-id="933651-5">Jason Bourne</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">7.</span>
										<a href="http://www.tvguide.com/movies/captain-america-civil-war/714002/" class="popular-objects-category-item-link" data-object-id="714002-6">Captain America: Civil War</a>
									</li>
																																						</ul>
					</div>
				</div>
																			<div class="col-sm-6 col-md-3">
					<a href="http://www.tvguide.com/celebrities/">
						<h4 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Popular</span> Celebrities</span></h4>
					</a>

					<div class="popular-objects-category">
						<ul class="popular-objects-category-show-cards">
																																																					<li class="popular-objects-category-show-card popular-objects-category-show-card-first" data-object-id="264397-0">
										<a href="http://www.tvguide.com/celebrities/rami-malek/264397/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/p-r/thumbs/rami-malek-264397_70x93.png" class="show-card-image" alt="Rami Malek" title="Rami Malek" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/p-r/thumbs/rami-malek-264397_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/p-r/thumbs/rami-malek-264397_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="297400-1">
										<a href="http://www.tvguide.com/celebrities/taylor-schilling/297400/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/taylor-schilling_70x93.png" class="show-card-image" alt="Taylor Schilling" title="Taylor Schilling" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/taylor-schilling_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/taylor-schilling_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="189719-2">
										<a href="http://www.tvguide.com/celebrities/constance-zimmer/189719/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/a-c/thumbs/constance-zimmer_sc_70x93.png" class="show-card-image" alt="Constance Zimmer" title="Constance Zimmer" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/a-c/thumbs/constance-zimmer_sc_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/a-c/thumbs/constance-zimmer_sc_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="308947-3">
										<a href="http://www.tvguide.com/celebrities/emilia-clarke/308947/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/d-f/thumbs/emilia-clarke_sc_70x93.png" class="show-card-image" alt="Emilia Clarke" title="Emilia Clarke" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/d-f/thumbs/emilia-clarke_sc_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/d-f/thumbs/emilia-clarke_sc_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="325607-4">
										<a href="http://www.tvguide.com/celebrities/tom-hiddleston/325607/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/tom-hiddleston-325607_70x93.png" class="show-card-image" alt="Tom Hiddleston" title="Tom Hiddleston" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/tom-hiddleston-325607_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/s-u/thumbs/tom-hiddleston-325607_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="308494-5">
										<a href="http://www.tvguide.com/celebrities/kit-harington/308494/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/k-l/thumbs/kit-harrington_sc_70x93.png" class="show-card-image" alt="Kit Harington" title="Kit Harington" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/k-l/thumbs/kit-harrington_sc_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/k-l/thumbs/kit-harrington_sc_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="325988-6">
										<a href="http://www.tvguide.com/celebrities/gina-rodriguez/325988/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/mediabin/showcards/celebs/g-i/thumbs/gina-rodriguez_70x93.png" class="show-card-image" alt="Gina Rodriguez" title="Gina Rodriguez" srcset="http://static.tvgcdn.net/mediabin/showcards/celebs/g-i/thumbs/gina-rodriguez_140x187.png 2x, http://static.tvgcdn.net/mediabin/showcards/celebs/g-i/thumbs/gina-rodriguez_210x280.png 3x" width="70" height="93" />
	
	
</a>									</li>
																																															</ul>
						<ul class="popular-objects-category-items">
																																														<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">1.</span>
										<a href="http://www.tvguide.com/celebrities/rami-malek/264397/" class="popular-objects-category-item-link" data-object-id="264397-0">Rami Malek</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">2.</span>
										<a href="http://www.tvguide.com/celebrities/taylor-schilling/297400/" class="popular-objects-category-item-link" data-object-id="297400-1">Taylor Schilling</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">3.</span>
										<a href="http://www.tvguide.com/celebrities/constance-zimmer/189719/" class="popular-objects-category-item-link" data-object-id="189719-2">Constance Zimmer</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">4.</span>
										<a href="http://www.tvguide.com/celebrities/emilia-clarke/308947/" class="popular-objects-category-item-link" data-object-id="308947-3">Emilia Clarke</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">5.</span>
										<a href="http://www.tvguide.com/celebrities/tom-hiddleston/325607/" class="popular-objects-category-item-link" data-object-id="325607-4">Tom Hiddleston</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">6.</span>
										<a href="http://www.tvguide.com/celebrities/kit-harington/308494/" class="popular-objects-category-item-link" data-object-id="308494-5">Kit Harington</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">7.</span>
										<a href="http://www.tvguide.com/celebrities/gina-rodriguez/325988/" class="popular-objects-category-item-link" data-object-id="325988-6">Gina Rodriguez</a>
									</li>
																																						</ul>
					</div>
				</div>
																			<div class="col-sm-6 col-md-3">
					<a href="http://www.tvguide.com/videos/">
						<h4 class="section-header" data-section-id="section-header"><span class="section-header-indicator"></span><span class="section-header-text"><span class="section-header-accented-text"  data-section-id="section-header">Popular</span> Videos</span></h4>
					</a>

					<div class="popular-objects-category">
						<ul class="popular-objects-category-show-cards">
																																																					<li class="popular-objects-category-show-card popular-objects-category-show-card-first" data-object-id="24939920-0">
										<a href="http://www.tvguide.com/tvshows/jane-the-virgin/660344/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/545/thumbs/117235545_70x93.jpg" class="show-card-image" alt="Jane the Virgin" title="Jane the Virgin" srcset="http://static.tvgcdn.net/feed/1/545/thumbs/117235545_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/545/thumbs/117235545_210x280.jpg 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="24919576-1">
										<a href="http://www.tvguide.com/tvshows/the-flash/644014/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/357/thumbs/116198357_70x93.jpg" class="show-card-image" alt="The Flash" title="The Flash" srcset="http://static.tvgcdn.net/feed/1/357/thumbs/116198357_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/357/thumbs/116198357_210x280.jpg 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="24927275-2">
										<a href="http://www.tvguide.com/tvshows/the-vampire-diaries/297527/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/605/thumbs/115937605_70x93.jpg" class="show-card-image" alt="The Vampire Diaries" title="The Vampire Diaries" srcset="http://static.tvgcdn.net/feed/1/605/thumbs/115937605_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/605/thumbs/115937605_210x280.jpg 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="23877803-3">
										<a href="http://www.tvguide.com/tvshows/pretty-little-liars/304160/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/487/thumbs/115675487_70x93.jpg" class="show-card-image" alt="Pretty Little Liars" title="Pretty Little Liars" srcset="http://static.tvgcdn.net/feed/1/487/thumbs/115675487_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/487/thumbs/115675487_210x280.jpg 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																																																	<li class="popular-objects-category-show-card" data-object-id="24931881-4">
										<a href="http://www.tvguide.com/tvshows/reign/555501/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/325/thumbs/117237325_70x93.jpg" class="show-card-image" alt="Reign" title="Reign" srcset="http://static.tvgcdn.net/feed/1/325/thumbs/117237325_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/325/thumbs/117237325_210x280.jpg 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="26283968-5">
										<a href="http://www.tvguide.com/tvshows/24-to-life/916199/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/685/thumbs/116965685_70x93.jpg" class="show-card-image" alt="24 To Life" title="24 To Life" srcset="http://static.tvgcdn.net/feed/1/685/thumbs/116965685_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/685/thumbs/116965685_210x280.jpg 3x" width="70" height="93" />
	
	
</a>									</li>
																																																																		<li class="popular-objects-category-show-card" data-object-id="24923284-6">
										<a href="http://www.tvguide.com/tvshows/arrow/375406/" class="show-card show-card-small popular-objects-category-show-cards-image" data-section-id="showcard" >

			<img src="http://static.tvgcdn.net/feed/1/315/thumbs/116142315_70x93.jpg" class="show-card-image" alt="Arrow" title="Arrow" srcset="http://static.tvgcdn.net/feed/1/315/thumbs/116142315_140x187.jpg 2x, http://static.tvgcdn.net/feed/1/315/thumbs/116142315_210x280.jpg 3x" width="70" height="93" />
	
	
</a>									</li>
																																															</ul>
						<ul class="popular-objects-category-items">
																																														<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">1.</span>
										<a href="http://www.tvguide.com/videos/redirect/24939920/230/" class="popular-objects-category-item-link" data-object-id="24939920-0">Chapter Twenty-Three</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">2.</span>
										<a href="http://www.tvguide.com/videos/redirect/24919576/230/" class="popular-objects-category-item-link" data-object-id="24919576-1">The Man Who Saved Central City</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">3.</span>
										<a href="http://www.tvguide.com/videos/redirect/24927275/230/" class="popular-objects-category-item-link" data-object-id="24927275-2">Day One of Twenty-Two Thousand, Give or Take</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">4.</span>
										<a href="http://www.tvguide.com/videos/redirect/23877803/230/" class="popular-objects-category-item-link" data-object-id="23877803-3">Game on, Charles</a>
									</li>
																																																																																								<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">5.</span>
										<a href="http://www.tvguide.com/videos/redirect/24931881/230/" class="popular-objects-category-item-link" data-object-id="24931881-4">Three Queens, Two Tigers</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">6.</span>
										<a href="http://www.tvguide.com/videos/redirect/26283968/230/" class="popular-objects-category-item-link" data-object-id="26283968-5">Reckless Decisions</a>
									</li>
																																																									<li class="popular-objects-category-item">
										<span class="popular-objects-category-item-number">7.</span>
										<a href="http://www.tvguide.com/videos/redirect/24923284/230/" class="popular-objects-category-item-link" data-object-id="24923284-6">Green Arrow</a>
									</li>
																																						</ul>
					</div>
				</div>
					</div>
	</div>
</div>

							
													</div>

						<div class="content-after">
									<div class="article-social-section hide" data-type="social">
						
		<div class="article-social-bottom-popover hide">
	<div class="article-social-bottom-popover-background"></div>
	<div class="article-social-bottom-popover-content article-social-background">
		<span class="article-social-bottom-popover-arrow"></span>

		<h2 class="article-social-bottom-popover-text">Like Us to Get More Entertainment News from TV Guide</h2>
		<a data-button="close" class="article-social-bottom-popover-close" href="#"><span class="fa fa-times"></span></a>

		<div class="article-social-bottom-popover-button-container article-social-background">
			<div class="article-social-button article-social-bottom-popover-button">
				<div class="fb-like" data-href="https://facebook.com/TVGuide" data-layout="button" data-action="like" data-show-faces="true" data-share="false"></div>
			</div>
		</div>
	</div>
</div>	</div>
	
	<div class="article-sharing-xs">
<ul class="sharing sharing-gt-xs-hidden sharing-xs-fixed">
	<li class="sharing-item"><button data-sharing="facebook" class="sharing-link sharing-link-facebook" title="Share on Facebook">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-facebook"></span>
		<span class="sharing-link-title">Share on Facebook</span>
	</button></li>
		<li class="sharing-item"><button data-sharing="twitter" class="sharing-link sharing-link-twitter" title="Share on Twitter">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-twitter"></span>
		<span class="sharing-link-title">Share on Twitter</span>
	</button></li>
<!--	<li class="sharing-item"><button data-sharing="email" class="sharing-link sharing-link-email" title="Share via Email">-->
<!--		<span class="sharing-link-icon"><span class="fa fa-fw fa-envelope"></span>-->
<!--		<span class="sharing-link-title">Share via Email</span>-->
<!--	</button></li>-->
	<li class="sharing-item"><button data-sharing="pinterest" class="sharing-link sharing-link-pinterest" title="Share on Pinterest">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-pinterest"></span>
		<span class="sharing-link-title">Share on Pinterest</span>
	</button></li>
	<li class="sharing-item"><button data-sharing="google-plus" class="sharing-link sharing-link-google-plus" title="Share on Google Plus">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-google-plus"></span>
		<span class="sharing-link-title">Share on Google Plus</span>
	</button></li>

	<li class="sharing-item hidden-md hidden-lg"><button data-sharing="whatsapp" class="sharing-link sharing-link-whats-app">
		<span class="sharing-link-icon"><span class="fa fa-fw fa-whatsapp"></span>
		<span class="sharing-link-title">Share on WhatsApp</span>
	</button></li>
</ul></div>

															<div  data-placement="layout.footer" id="leader_bottom_variant_3" class="ad-dfp"></div>													</div>
					</div>
				</div>
			</div>
		</div>

		
		<div id="footer" data-section-id="footer">
	<div class="footer-container container">
		<div class="footer-row row">
			<div class="footer-primary col-md-7">
				<a href="http://www.tvguide.com/" class="footer-brand">TV Guide</a>
				<span class="footer-copyright footer-copyright-small">
					<span class="footer-copyright-text">
						&copy; 2017 CBS Interactive Inc. All rights reserved.
					</span>
				</span>
				
				<ul class="footer-social-links">
			<li class="footer-social-links-item"><a class="footer-link" href="https://www.facebook.com/TVGuide" target="_blank"><i class="footer-social-links-icon fa fa-facebook"></i></a></li>
			<li class="footer-social-links-item"><a class="footer-link" href="https://www.twitter.com/TVGuide" target="_blank"><i class="footer-social-links-icon fa fa-twitter"></i></a></li>
			<li class="footer-social-links-item"><a class="footer-link" href="https://plus.google.com/+TVGuide" target="_blank"><i class="footer-social-links-icon fa fa-google-plus"></i></a></li>
			<li class="footer-social-links-item"><a class="footer-link" href="https://instagram.com/tvguide" target="_blank"><i class="footer-social-links-icon fa fa-instagram"></i></a></li>
			<li class="footer-social-links-item"><a class="footer-link" href="https://www.pinterest.com/tvguide/" target="_blank"><i class="footer-social-links-icon fa fa-pinterest-p"></i></a></li>
			<li class="footer-social-links-item"><a class="footer-link" href="http://tvguide.tumblr.com" target="_blank"><i class="footer-social-links-icon fa fa-tumblr"></i></a></li>
	</ul>
				<ul class="footer-links">
					<li class="footer-links-item footer-links-item-even"><a href="http://www.tvguide.com/help/" class="footer-link">Help</a></li>
					<li class="footer-links-item"><a href="http://www.cbsinteractive.com/advertise/" class="footer-link" target="_blank" rel="nofollow">Media Kit</a></li>
					<li class="footer-links-item"><a href="https://cbsi.secure.force.com/CBSi/articles/FAQ/CBS-Interactive-Copyright-Complaints?retURL=%2FCBSi%2Fapex%2Fknowledgehome%3Freferer%3Dmobiletou.com%26data%3D&popup=false&categories=CBS_Interactive%3AmTOU&template=template_mobiletou&referer=mobiletou.com&data=&cfs=SFS_TOU_PP" class="footer-link" target="_blank" rel="nofollow">Copyright Policy</a></li>
					<li class="footer-links-item"><a href="http://www.tvguide.com/pages/staff/" class="footer-link">About Us</a></li>
					<li class="footer-links-item"><a href="http://www.tvguide.com/pages/sitemap/" class="footer-link">Sitemap</a></li>
					<li class="footer-links-item"><a href="http://www.tvguide.com/rss/" class="footer-link">RSS</a></li>
					<li class="footer-links-item footer-links-item-even footer-links-item-mobile"><a href="http://www.tvguide.com/mobile/" class="footer-link">Mobile</a></li>
					<li class="footer-copyright-item footer-links-item footer-copyright footer-copyright-large hidden-xs hidden-sm">
						<span class="footer-copyright-text">
							&copy; 2017 CBS Interactive Inc. All rights reserved.
						</span>
					</li>
					<li class="footer-links-item"><a href="http://legalterms.cbsinteractive.com/privacy" class="footer-link" target="_blank" rel="nofollow">Privacy Policy</a></li>
					<li class="footer-links-item footer-links-item-even"><a href="http://legalterms.cbsinteractive.com/adchoice" class="footer-link" target="_blank" rel="nofollow">Ad Choice</a></li>
					<li class="footer-links-item"><a href="http://legalterms.cbsinteractive.com/terms-of-use" class="footer-link" target="_blank" rel="nofollow">Terms of Use</a></li>
					<li class="footer-links-item footer-links-item-even"><a href="http://legalterms.cbsinteractive.com/eula" class="footer-link" target="_blank" rel="nofollow">Mobile User Agreement</a></li>
					<li class="footer-links-item footer-links-item-even"><a href="http://www.cbsinteractive.com/careers" class="footer-link" target="_blank" rel="nofollow">Careers</a></li>
				</ul>

												<span class="footer-credits">
					Photo Credits: Van Redin/HBO; Katie Yu, Katie Yu/The CW; Ben King/HBO; David Giesbrecht/Netflix; HBO; Frazer Harrison; Chris Large/FX
				</span>
							</div>
			<div class="footer-mobile col-md-5">
				<a href="http://www.tvguide.com/mobile/"><h5 class="footer-mobile-header">Watch TV. Anytime. Anywhere.</h5></a>
				<p class="footer-mobile-copy">Download the TV Guide app for iPhone, iPad and Android!</p>
				<a class="footer-mobile-app-store" target="_blank" href="https://itunes.apple.com/us/app/id333647776"></a>
				<a class="footer-mobile-google-play" target="_blank" href="https://play.google.com/store/apps/details?id=com.tvguidemobile"></a>
			</div>
		</div>
	</div>
</div>
<div id="footer-overscroll"></div>
		<div  data-placement="layout.interstitial" id="intromercial" class="ad-dfp"></div>
					<script src="http://static-1.tvgcdn.net/www/js/gpt.js"></script>

															<script type="text/javascript">
				window.$tvg.guid = '74f78f7d-3ef3-43ef-bea0-5ffe279de43e';
				window.$tvg.adConfig = {"dfp":{"base":{"desktop":"\/8264\/aw-tvguide\/news\/article","mobile":"\/8264\/maw-tvguide\/news\/article"},"units":{"leader_plus_top_mobile_article":{"mobile":{"sizes":[[320,50],[300,250]],"position":"top","slot":"Banner","weight":1000}},"native_top":{"desktop":{"sizes":[[11,11]],"position":"top","slot":"strnative","constrainedSize":false,"weight":350,"targeting":{"strnativekey":"5b5244b7"}},"mobile":{"sizes":[[11,11]],"position":"top","slot":"strnative","constrainedSize":false,"weight":350,"targeting":{"strnativekey":"0f81f46c"}}},"mpu_top":{"desktop":{"sizes":[[300,250]],"position":"top","slot":"MPU","weight":800},"mobile":{"sizes":[[320,50],[300,250]],"position":"middle","slot":"MPU","weight":800}},"mpu_bottom":{"desktop":{"sizes":[[300,250]],"position":"bottom","slot":"MPU","weight":300},"mobile":{"sizes":[[320,50],[300,250]],"position":"middle2","slot":"MPU","weight":300}},"omnibar_ad":{"desktop":{"sizes":[[980,45]],"position":"top","slot":"omnibar_ad","weight":801}},"navbar_top":{"desktop":{"sizes":[[300,60]],"position":"top","slot":"300x60","minimumWidth":728,"weight":50}},"skin":{"desktop":{"sizes":[[1600,1000]],"position":"top","slot":"Skin","weight":75}},"leader_plus_top_desktop_article":{"desktop":{"sizes":[[728,90],[728,91],[970,66],[970,250]],"position":"top","slot":"Banner","weight":1000}},"leader_bottom_variant_3":{"desktop":{"sizes":[[728,90],[728,92],[970,66],[970,250]],"position":"bottom","slot":"Banner","weight":100},"mobile":{"sizes":[[320,50],[300,250]],"position":"bottom","slot":"Banner","weight":100}},"intromercial":{"desktop":{"sizes":null,"slot":"intromercial","weight":1},"mobile":{"sizes":null,"slot":"intromercial","weight":1}}},"targeting":{"ptype":"article","cid":"carrie-coon-the-leftovers-finale-spoiler","env":"production","pname":"news\/article","vguid":"74f78f7d-3ef3-43ef-bea0-5ffe279de43e","session":"d","subses":1}},"adsense":{"units":[],"term":null},"taboola":{"type":"article","units":{"articles.show":{"target_type":"mix","desktop":{"mode":"alternating-thumbnails-b","placement":"Desktop Article Bottom Article Thumbnails"},"mobile":{"mode":"alternating-thumbnails-a","placement":"Mobile Article Below Content Thumbnails"},"container":"taboola-articles-show"}}},"netseer":[],"native":null};

								window.utag_data = {"pageViewGuid":"74f78f7d-3ef3-43ef-bea0-5ffe279de43e","siteType":"responsive web","siteId":432,"ci":"us-203529h","siteSection":"news","bkPath":"aw-tvguide\/news","pageType":"article","siteHierarchy":"news|carrie-coon-the-leftovers-finale-spoiler","userState":"not authenticated","userType":"anon","assetType":"article","articleId":"19e24d86-b6ee-4cbc-8e43-182537284859","articleTitle":"The Leftovers: Is Star Carrie Coon Teasing a Grim Conclusion?","topicId":"bcdc8b0f-0cde-41bf-bc08-af727c962103","topicSlug":"finale-preview","articleAuthorId":"86d2483b-f9c7-497e-adfc-4c6843c08aa6","articleAuthorName":"Amanda Bell"};
				window.$tvg.tealium = 'tags.tiqcdn.com/utag/cbsi/tvguidesite/prod/utag.js';

				//Chartbeat code implementation
				var _sf_async_config = _sf_async_config || {},
						siteSection,
						author;

				siteSection = window.utag_data['siteSection'] ? window.utag_data['siteSection'] : '';
				author = (window.utag_data['pageType'] == 'article') ? window.utag_data['articleAuthorName'] : '';

				/** CONFIGURATION START **/
				window.$tvg = window.$tvg || { };
				_sf_async_config.sections = siteSection,
				_sf_async_config.authors = author;

				/** CONFIGURATION END **/
				(function() {
					function loadChartbeat() {
						window._sf_endpt = (new Date()).getTime();
						var e = document.createElement('script');
						e.setAttribute('language', 'javascript');
						e.setAttribute('type', 'text/javascript');
						e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');

						document.body.appendChild(e);
					}
					var oldonload = window.onload;
					window.onload = (typeof window.onload != 'function') ?
							loadChartbeat : function() {
						oldonload();
						loadChartbeat();
					};

				})();
			</script>
			<script src="//static-5.tvgcdn.net/www/js/jquery-1.10.2-5ec6bb8c1c977bddb0c922659d3c192b.js"></script>


			
			
			<!--[if lte IE 9]>
				<script src="//static-2.tvgcdn.net/www/js/jquery.xdomainrequest-fe59549399abbf26db1c9018ec40ca91.js"></script>

			<![endif]-->
			<script src="//static-3.tvgcdn.net/www/js/srcset-cfa36228dba75b67e114cd54372ebe35.js"></script>

			<script src="//static-5.tvgcdn.net/www/js/logger-4968e002c938f339adaec6b5143cffba.js"></script>

			<script src="//static-3.tvgcdn.net/www/js/tvguid-f1e13935ba8ebf67e4381e899490cd4d.js"></script>


			<script src="http://native.sharethrough.com/assets/tag.js"></script>
<script src="//static-1.tvgcdn.net/www/js/articl-59c803ed1714c3603c1e686518d64e9b.js"></script>
<script src="//static-4.tvgcdn.net/www/js/article/video-popover-ff5e3b313ae9a5a0bf7c427cd549af6d.js"></script>
<script src="//static-5.tvgcdn.net/www/js/videos-uvpjs/hub-5c2f851b51e793c8199b7f398a70c3d3.js"></script>
<script src="http://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="http://vidtech.cbsinteractive.com/uvpjs/2.5.2/CBSI-PLAYER.js"></script>
<script src="//static-2.tvgcdn.net/www/js/videos/autoplay-249928b66f90a2fcc0369eb8341c8d57.js"></script>

		
		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3f9fb3df7c","applicationID":"4525918","transactionName":"ZVdSMkFQCkUCVEwLDVwdcQVHWAtYTEJWCQxdRV4=","queueTime":0,"applicationTime":101,"atts":"SRBRRAlKGUs=","errorBeacon":"bam.nr-data.net","agent":""}</script>		
		<script type="application/ld+json">
	{
	    "@context" : "http://schema.org",
	    "@type" : "Organization",
	    "name" : "TVGuide.com",
	    "url" : "http://www.tvguide.com",
	    "sameAs" : [ ["https:\/\/www.facebook.com\/TVGuide","https:\/\/www.twitter.com\/TVGuide","https:\/\/plus.google.com\/+TVGuide","https:\/\/instagram.com\/tvguide","https:\/\/www.pinterest.com\/tvguide\/","http:\/\/tvguide.tumblr.com"] ]
	}
	</script>	</body>
</html>
